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Introducing Stereo Investigator 10 

What Is Stereo Investigator?  

Stereo Investigator provides all the tools necessary for advanced microscope control and image acquisition 
in brightfield, fluorescent, and confocal systems. 

You can acquire images from multiple fields of view and create seamless image montages, known as virtual 
slides. Stereo Investigator also enables you to use a single high-quality image acquisition application across 
all of your microscopes, a feature particularly beneficial for core facilities. 

Stereo Investigator can save large amounts of disk space with its high-quality JPEG 2000 compression of 
images and stacks. Stereo Investigator also enables time-lapse image acquisition over multiple channels. 

With confocal microscopes from Zeiss, Olympus, Nikon, and Leica, Stereo Investigator is also custom-
designed for seamless integration with the world's leading motorized stages and cameras. Stereo 
Investigator is the ideal application for research scientists who need to capture images in 2D, 3D, and 4D. 

What's New In Version 10?  

• Create 3D mosaics from image stacks from confocal, brightfield, and fluorescent microscopes. 
Automatically or manually combine multiple image stacks to create a single composite image for 
analysis.  

• New support for confocal microscopes. 

o Our new Open Confocal technology integrates with most major confocal microscopes 
to perform unbiased stereology. Acquire and analyze 3D images with Zeiss, Olympus, 
Nikon, and Leica laser scanning confocal microscopes.  

o Our new High Level Confocal technology fully integrates with Zeiss LSM confocal laser 
scanning microscopes running Zen software, so you can have the most advanced and 
streamlined confocal stereology solution available.  

o Allows easy creation of 3D montages of images and image stacks from virtually any 
confocal microscope. 

• Full integration with the Zeiss ApoTome for confocal structured illumination. The leading cost-
effective system for performing multichannel stereology.  

• Stereo Investigator can now create focusable 3D virtual slides.  

Chapter 
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• Stereo Investigator now includes 3D visualization/solid modeling. Previously offered as an 
extension module.  

• Fully integrated image deconvolution using the renowned Huygens technology increases image 
clarity for more effective analysis.  

• Full 64-bit support for Zeiss Axiolmager, AxioCam and ApoTome; Olympus BX52 & BX-61 
controllers (IX2/BX2 UCB & DSU); and Nikon 90i microscopes. Allows you to use the most 
sophisticated microscope automation for acquiring the largest images.  

• Improved analysis (including Physical Fractionator, Cavalieri, etc.) of virtual slides from all major 
virtual slide scanner vendors.  

• Improved Physical Fractionator with EM images.  

• Automatic object detection on full virtual slides now applies to regions, cells, and markers.  

New Hardware and File Support 

• Full support for dual camera systems. Consistent image orientation for easier use of multi-camera 
systems, including QImaging, Hamamatsu, and Zeiss AxioCam cameras.  

• Support for cameras using the DCAM interface protocol.  

• Support for multimodal image acquisition. Allows you to create images, image stacks and virtual 
slides using a combination of fluorescent, confocal, darkfield and brightfield channels.  

• Support for the Sutter Lambda, EXFO X-Cite 120PC, and X-Cite exacte Fluorescence 
Illumination Systems.  

• Microlucida now reads Olympus OIB/OIF files.  

• Enhanced support for the Nikon IDS/ICS format.  

• Improved support for reading and writing XML files  

Better productivity and Ease of Use 

• Easily crop image stacks to reduce file size.  

• Improved image, including selection and adjustment of multiple images. Easier and quicker 
operation, processing hundreds of images simultaneously.  

• Select and adjust multiple objects. Selectively brighten images in a particular area or optimize 
images from a previously dark image acquire.  

• Individually optimize the white and black point of each image in a stack to compensate for 
photobleaching and light attenuation.  

• New tools for managing differential brightness across sections when acquiring images and image 
stacks.  

• Use the Macro View to select your image in the Image Organizer.  

• Improved 3D visualization.  
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• Use six times fewer mouse clicks while painting in Cavalieri mode or using Nucleator.  

• Dynamic visualization of SRS image stacks in 3D.  

• Improved user profile capabilities to allow full customization for multiple users of the to capture 
detailed images. Easier to obtain images for publication.  

Getting Help 

How do I get Help? 

We designed Stereo Investigator and the Help to be easy to use and access. You can get help in the 
following ways: 

• Press F1 to display the Help window. From there, you can use the Table of Contents pane, or the 
Index or Search tabs to find information. 

• Click a Help button or icon. Some dialogs and windows have a Help button or blue Help icon. 

• Clicking on one of these displays the Help topics associated with that dialog or window. 

• Click an item in the Help menu. 

Where Can I Find The README File?  

Each time we release an updated version of the software, we include an updated README file. The 
README file contains late-breaking changes or information that could not be included into the Help 
file, as well as other information about this release. 

Tell me about the Help window 

The first time you use Help, the online Help window appears in a default location and size on your 
screen. You can change the way the Help window is displayed. After that, the Help window "remembers" 
its size and position. 

Change the Size Or Position of the Help Window 

• In the main window of Stereo Investigator, press F1 to open Help. 

• To resize the Help window, move the pointer over a corner of the Help window until you see the 
double-headed arrow, and then drag the corner until the window is the size that you want it to 
be. 

• To move the Help window, move the pointer to the title bar, and drag the window where you 
want it. 

Mark the topic so I can come back to it later 

If you need to refer to a topic often, you can add it to a list of your Favorites. This list is always available 
in the Tabs area in the left side of the Help window. 
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• While the topic is open, click the Favorites tab. 

• Click the Add button.  
The Help system adds the topic to your favorites list. 

Copy or print the contents of the Help window 

You can copy the contents of the Help window and include them in another document, email message, or 
any other text application. 

• Highlight the desired text in the Help window.  

• Right-click and choose Copy. 

You can also right-click in the Help window and choose Select All if you haven't selected any text. 

How do I find the right content? 

We've tried to make each topic as complete and informative as possible. We've included some tools to 
help you quickly find the right information. These include: 

• An index of each topic based on its keywords 
• A search function that searches the full text of each topic 
• Tables of Content that list the topics in an easy to understand order 

In addition to these tools, we include Related Topics links at the end of many topics. These can point you 
to other topics that relate to the topic at hand. We’ve also included links to support and training 
resources.  

If you are still having difficulty finding the information you need, please click the feedback link at the 
bottom of each topic and let us know how we can improve our documentation. 

Print an online help topic 

You can print Help topics to keep as a handy reference or to give to other users.  

• Click the Printer icon at the top of the Help window. 

• Choose the printer in the Print dialog box and then click Print. 

Get Help from MBF Bioscience Support 

We know how important it is to have everything working properly with minimal downtime. Time spent 
troubleshooting issues is time lost for research. Our support team includes staff neuroscientists as well as 
experts in microscopy, stereology, and image processing. 

The MBF Support Center is for registered users. If you need help with registration, please call 1-802-288-
9290 for assistance. 

• Training—We provide regularly-scheduled courses for our software, and we can also provide 
training at your location. MBF is also proud to sponsor stereology courses and workshops that are 
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presented by the most respected academics, free of commercial affiliation. Click here for 
information on training classes. 

• Personal phone and email support—We believe in providing personal assistance, and we give you 
the option of receiving support via email and/or telephone. When you call, you will speak to a 
person, not a machine, for help with all of our software and hardware products, and you can 
always get back in touch with the same person who answered your previous question. 

• Live remote assistance—Using just your web browser, you can connect directly to an MBF 
support person who can show you on your own computer how to run the MBF software and can 
also diagnose problems. Click on the Live Support link within Stereo Investigator to connect to a 
live support professional.  

• Tips and tutorials—Our web site contains tips and video tutorials by our scientists and 
developers, covering a wide array of subjects. We've also included some tutorials with the 
software. Click Help>Tutorials in Stereo Investigator. 

• MBF KnowledgeBase—Our online support site provides instant, 24/7 detailed responses to 
common questions. Each answer in our Knowledge Base was supplied by our MBF experts in 
neuroscience, microscopy, and image analysis. 

Training And Other Resources 

Get Training From MBF Bioscience 

MBF Bioscience offers personalized training from our expert staff at our Vermont offices. Tailored to your 
needs, we devote our resources to helping you understand how to use and to best leverage the power of 
our products applied to your research. Save time by learning hands-on the features of Stereo Investigator 
using your own tissue.  

For more information, including course dates, contact MBF Bioscience or visit our training page.  

Other resources 

For a list of other resources that you might find useful, visit our Resources and Links page, which is 
frequently updated with new information.  

More Online Resources  

• MBF Bioscience has its own Facebook page.  

• The MBF Bioscience Software Users Group on LinkedIn is another useful resource for students 
and professionals. 

• We are on Twitter as MBFBioscience. 

• We post instructional videos, news from trade shows, and other information on our Youtube 
channel. 
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Activating Your Software  

Authorizing My License  

Authorization is the process that checks and verifies your license.  

Your license is authorized by one of two methods: 

• An Authorization key. You can obtain this key by contacting MBF Bioscience. This is the most 
common method.  

-or- 

• A dongle, a small device that attaches to your computer's USB port. This method is used when 
you want to move your Stereo Investigator license among different computers. 

Where Can I Find My License Information?  

Stereo Investigator displays the license information in the System Settings dialog box.  

Click Help>System Settings to view which modules you are licensed to use.  

For the End User License Agreement (EULA), see the file MbfLicense.txt in your Stereo Investigator 
product directory.  

Using Stereo Investigator With A Dongle  

Your security dongle attaches to a USB port on your computer, and must be present for Stereo 
Investigator to operate. If you are using Stereo Investigator with a dongle, your software is already 
authorized for use, and you do not need to contact MBF Bioscience for authorization.  

Your dongle is very important! If you lose your dongle, you must contact MBF Bioscience Product 
Support for a replacement.  

Why Would I Use a Dongle? 

If you want to use mobile licensing, you would use a dongle. That way, you can install Stereo 
Investigator on different computers and use the dongle to move the license from computer to 
computer.  

Chapter 
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What Are The Stereo Investigator Terms Of Use?  

For the End User License Agreement (EULA), which constitutes the terms of use, see the file 
MbfLicense.txt in your Stereo Investigator product directory. 

User Profiles and multiple users 

The Stereo Investigator User Profiles command allows multiple users and groups to work with the 
software using their own unique settings and preferences. Don't confuse User Profiles with a login or 
validation feature—the Profile Manager makes it easier to copy and share profile settings.  

Learn more about profiles 

If you administer a lab with many users or if you share Stereo Investigator with someone else, you use the 
User Profiles to sign on to Stereo Investigator and to create, change, or remove user profiles. Each user 
profile is unique for each user, but profiles can have the same program settings. For example, 
administrators can pre-configure profiles with lenses, cameras, and other equipment used in their labs. 

Profiles contain the following user information: 

• Stereo Investigator. ini file—information Stereo Investigator needs to operate, including the 
settings and preferences you use 

• Stereo Investigator. len—lens information and settings 

• Stereo Investigator. UI—information on which toolbars you have on display and which 
windows, such as the Serial Section Manager, are open and where they are placed 

• any configuration and data backup files 

Profiles are a new feature with Stereo Investigator. If you are upgrading from an earlier release, you can 
use your old Stereo Investigator. ini and Stereo Investigator. len files. If any changes need to be made, 
Stereo Investigator makes the changes. 

Create a new group 

1. Click Options>User Profiles.  

2. In the Profile Manager dialog box, click New Profile. Stereo Investigator displays the Create 
New Profile dialog box.  

3. Click New Group. 

4. Type a name for the group, such as Neuroscience 232 Lab or Dr. Boswell's group. 

5. Click OK. 

Create a new user 

1. Click Options>User Profiles.  

2. In the Create New Profile dialog box, click New Profile. 

3. Type a name in the Name text box, and then click OK.  

If you want to copy existing user settings, see Import profile settings on page 9. 
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Delete groups 

If you delete a group, all that group's users are also deleted. Backup your group and user settings before 
deleting any groups or users. 

1. Navigate to the Configuration folder. For example, C:\Program Files\MBF Bioscience\Stereo 
Investigator\Configuration 

2. Select the group you wish to delete and drag it to the Trash or right-click Delete. 

When you empty the Trash, you are deleting all the settings for that group.  

Delete users 

1. Navigate to the Configuration folder. For example, C:\Program Files\MBF Bioscience\Stereo 
Investigator\Configuration 

2. Open the folder for the group that contains the user you want to delete. 

3. Select the user you want to delete and drag it to the Trash or right-click Delete.  

When you empty the Trash, you are deleting all the settings for that user.  

Import profile settings 

1. Click Options>User Profiles.  

2. In the Profile Manager dialog box, click New Profile. Stereo Investigator displays the Create 
New Profile dialog box. 

3. Click Import. 

4. Select the product .ini file and click Select.  

5. In the Create New Profile dialog box, type a name and click OK.  
Stereo Investigator creates the new profile with the imported settings. 
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a motorized stage or position encoder not included in the Stage Type list, please contact MBF 
Bioscience Product Support for assistance in configuring the system for your stage. 

• Z-axis: Some motorized stage configurations incorporate integrated Z-axis (focus) position 
encoders; if this is the case, choose No Separate Z-stage or external encoder on the Z-axis tab. If 
you are using the internal focus motor of your Zeiss, Olympus, or Leica microscope, choose the 
appropriate microscope model from the list. We also support the external Heidenhain Z-ND 281 
position readout with RS-232 interface. 

If you are using Stereo Investigator without a microscope, with acquired images or virtual slides, choose 
Manual Stage. You may also set the Z-axis to MBF Virtual Z Stage. 

Video Cards  

You can use Stereo Investigator with several video capture (frame grabber) cards that display and acquire 
live or grabbed video images obtained from cameras. Click Options>Video Setup to see the list of 
supported cards and change settings. After choosing a video card, use the Settings tab to modify some of 
the operating parameters of the video card. These settings include the key color, X-Y position offsets, and 
hardware profile. Typically, you set these once. For more commonly accessed controls such as contrast, 
brightness, etc. click Imaging>Adjust Camera Settings. 

Some generic video cards may also perform satisfactorily for working with live images, however, Acquire 
Image and other image processing commands do not operate properly. In order to work properly with 
Stereo Investigator software, a generic card must be able to maintain a live image when information is 
drawn over the video image without going into freeze frame mode. 

Most frame grabbers need to have their manufacturer-supplied drivers installed and correctly 
configured before Stereo Investigator can use them correctly. 

Video And Digital Cameras  

Video cameras often include settings controlled by switches and external control boxes. Please consult the 
camera manufacturer's instructions before operating the video camera and its controller. If you are having 
trouble obtaining a live image in Stereo Investigator, the first step in troubleshooting is to ensure that the 
camera is turned on and set to its default configuration, and that the microscope is configured to send the 
light to the camera. Also check to be sure that you selected Imaging>Live Image. Turn on the color bars 
of the camera (if available) to check that the camera is able to send images to the computer. If color bars 
are visible but not a live image, this is usually because there is insufficient illumination of your tissue.  

Unlike video cameras, digital cameras typically have no external controls to adjust; they are completely 
controlled by software. Click Imaging>Adjust Camera Settings to adjust the settings of digital cameras. 

Cameras can be easily knocked out of alignment, so check alignment often. See Rotational alignment for 
details and instructions. 

Lucivid  

After turning on the Lucivid, and checking that light path settings are correct for viewing your specimen 
through the oculars, you may need to make further adjustments to the settings for an optimal viewing 
environment. Please see your Lucivid documentation for more information about the operation and 
adjustment of the Lucivid. 
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Working with Lenses 

Lenses: Installing And Calibrating  

Proper calibration of all of your lenses is the only way your computer knows how many microns to assign 
to each pixel in the digital image on the screen. This allows for accuracy that you depend on in 
measurements, area and volume analysis, 3D reconstruction, and data analysis. Your physical lens and 
camera must be in correct physical alignment in order to maintain the positional correspondence between 
the tracing and the slide material.  

Lens calibration is not difficult. Take the time to calibrate your lenses regularly. Proper lens calibration is 
the only way to assure that your measurements and data are accurate. 

As a good rule of thumb, check and correct calibration whenever you start a new project.  

Rotational Alignment  

Correct physical alignment of the video camera where it attaches to the microscope is essential. The 
rotational alignment of the system must be completed before calibrating the lenses. This alignment 
is accurate until some component on the microscope is moved or changes. If a specimen and tracing are 
not properly aligned after an AutoMove or Move, check for errors in alignment or calibration. 

To Check Rotational Alignment: 

1. Place a slide with a distinct object on the microscope, then center and focus on the object. With 
the object in the tracing window, click anywhere in the tracing window to set a reference point. 

2. Focus on the object. 

3. Click Options>Display Preferences>Grid and check Grid Enabled. In the Grid Spacing box, 
select a grid size that gives a widely spaced grid with at least one horizontal line visible at all 
magnifications. 

4. Click Move>Joy Free and use the joystick to align the object with one of the grid lines at either 
the far right or far left of the tracing window. Line up the top or bottom edge of the object with 
the grid line, rather than trying to center it. 

5. Using the joystick, move the stage left to right along the X-axis. If the object visually drifts above 
or below the grid line you need to adjust the rotational alignment. 

Chapter 

4
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To Adjust Rotational Alignment 

1. Loosen the setscrew that holds the video camera in place on the microscope so that the camera 
rotates in the holder as it is turned by hand, but not so loose that is spins freely. 

2. Starting with the object at one end of the field of view, just touching one of the grid lines and 
move it all the way to the other side of the field of view. 

3. While looking at the specimen on the monitor gently turn the camera so that you move the object 
about half way back to the grid line from its stopping position. 

4. Move the stage in the Y-axis so the object is once again just touching one of the lines, and move 
back and forth in the X-axis to check alignment. Repeat this procedure until the object tracks 
perfectly along the horizontal grid line. 

5. Tighten the setscrew and recheck the alignment. Often the act of tightening the screw alters the 
alignment slightly, so it may take a few tries to get perfect alignment. Try tightening the setscrew 
part way, making final adjustments, and then tightening the rest of the way. 

To ensure best alignment, start with a high power lens, and then recheck with a low power lens. This 
checks the alignment over a greater path of X-axis movement. 

Defining And Calibrating A New Lens  

1. Start Stereo Investigator.  

2. Choose the lowest power objective on the microscope turret. 

This procedure is for defining new lenses, so do not use the lenses listed in the Lens box. 

3. Use the joystick to center the 250μm slide grid in the tracing window, and focus on the slide grid.  

4. Click anywhere in the tracing window to place a reference point.  

If a reference point was already placed, click on the Joy Free button to enable joystick movement 
and center the grid. Exit Joy Free mode by clicking the button again. 

5. Click Tools>Define New Lens. Stereo Investigator displays the Define New Lens dialog box. 

6. Type a name for the current lens (10X, 25X, etc.) 

• Lens Type: Choose whether the lens is Optical,Video, or Tablet. 

• Correction Factor: Choose whether the lens is Air, Oil, Water, or Other. If it is Other, 
you need to enter a depth correction factor based on the refractive index to be applied to Z 
data 

Tell me about the correction factor: The reason for the correction factor is that Stereo 
Investigator has to calculate the location of the focal plane, as opposed to the position of the 
microscope. The location of the focal plane is dependent on the refractive index of the medium 
through which light is being transmitted, according to Snell's Law. A one micron change in the 
microscope position does not mean that the focal position changed one micron. There are also 
situations in which the default correction factors selected by using the air, oil, or water buttons 
are not the desired values. Although not common, it is important to be aware of this when 
calibrating a lens, and consider the possibility if your calibration seems off. 
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Calibrating An Existing Lens  

Lenses sometimes go out of calibration due to handling a lens in its turret, bumping or jarring your 
microscope, or for other reasons. 

To Calibrate an Existing Lens 

1. Click Tools>Grid Tune Current Lens.  

2. In the Grid Tune Current Lens dialog box, make any changes to the Box Size and Force Square 
items, and then click OK. Stereo Investigator displays an anchor icon at the point of the top left 
corner of the calibration box, with a dashed line grid covering the rest of the window. This grid 
should roughly align with the grid on the calibration slide. If the anchor is not perfectly aligned 
with the vertex of the grid slice, click and drag it to one of the grid intersection corners. 

3. Adjust the dashed line grid until it matches the slide grid perfectly. Use the cursor to move any of 
the dashed grid lines to tune the calibration. The best calibration is obtained when the dashed line 
furthest from the anchor point is moved to perfectly align with the grid squares at this location. 
Align the dashed line grid vertically and horizontally, getting the best possible correlation with the 
grid squares on your calibration slide. 

To adjust the grid line spacing move the cursor over a line. The cursor changes to a sizing arrow 
that you click and drag to move the line. If the cursor is moved over an intersection of the dashed 
grid the cursor changes to a 4-way arrow indicating that the vertical and horizontal dimensions can 
be changed simultaneously-- this works well for coarse adjustments. We recommended that 
vertical and horizontal adjustments be performed separately for best results. 

4. When you have finished aligning the grid, right click and select Finish Calibrating Current Lens. 

Checking Calibration  

This method describes how to check calibration using the displayed grid and the calibration slide. To 
check calibration and make corrections at the same time, use the Grid Tune method described in To fine 
tune calibration. 

The best way to check the calibration of your lenses is with the MicroBrightField calibration slide that is 
included with the MicroBrightField system. This slide has two grids of grids of 250μm and 25μm squares 
within a central area of the slide. The larger grid consists of a 16X16 grid of 250μm squares. Move left 
from the center of the larger grid to find the smaller grid, consisting of a 20X20 grid of 25μm squares.  

Center the slide on the microscope, focus on one of the grids and use the following procedure to check 
your calibration. Make sure your camera is in rotational alignment before beginning.  

In this section, reference is made to the slide grid (the grid on the MicroBrightField calibration slide or 
other calibration slide that is used) and to the dashed line grid (the grid generated by Stereo Investigator 
and displayed in the tracing window). The essence of calibration is to align these two grids. 

1. Open Stereo Investigator. 

2. Check that the lens in the turret matches the lens listed in the Lens Selection list box. 

3. Using the joystick, center one of the slide grids. Use the 250μm or 25μm grid depending on the 
magnification of the objective you are using. 

4. Click anywhere in the tracing window to set a reference point.  
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5. Click Options>Display Preferences>Grid and select Enable Grid. Choose a grid size (either 
25μm or 250μm) that matches the size slide grid you are displaying in the tracing window. 

6. Click Joy Free and use the joystick to line up the dashed line grid with the slide grid on the 
calibration slide. Line up a grid intersection near the top left corner of the tracing window. Note 
that in aligning the dashed line grid with the grid on the slide, the dashed line grid should line up 
with the "northwest" corner of the grid intersections on the glass slide. 

7. Align the dashed line grid with the slide grid. 

8. Check the grid lines in the bottom right of the tracing window to see if they are also lined up. If 
they line up perfectly, then your calibration is good for that lens. Repeat the above procedure for 
all lenses to be used. If the grids do not line up well, follow the instructions in To fine tune 
calibration.  

To fine tune calibration 

Use these instructions to make minor corrections to lenses previously defined that have errors in 
calibration. If the calibration of a lens is off by a great deal, delete the lens and redefine it as a new lens 

1. Click Tools>Grid Tune Current Lens and enter the grid size you are using. A white dashed line 
grid appears with an anchor icon at one of the intersections. Ideally the size of the dashed line 
squares is roughly the same as the squares of the calibration slide. 

2. Click and drag the anchor and align it over one of the vertices of the calibration slide grid. 

3. Line up the grid with the edges of the slide grid at high magnification. 

4. When the mouse is moved over any dashed line, it turns into a double-headed arrow, which 
enables moving that line. Use this arrow to move the dashed lines furthest from the anchor until 
they line up with the slide grid lines.  
Align both horizontal and vertical lines in this step. This should bring all lines of the grid into 
alignment with lines on the calibration slide. Once this alignment has been correctly adjusted, 
right click and choose Finish Calibrating Current Lens. Repeat with all lenses that are not 
properly calibrated, being careful that the lens in the Lens Selection list box matches the lens in 
the turret. 

It is possible that only the dashed lines in approximately the middle third of the screen can be lined 
up exactly with the lines on the calibration slide. This may be due to optical aberration in the 
objective lens (in which case the black lines may appear slightly curved), other optics in the 
microscope (such as a beam splitting prism) if you are viewing through the eyepieces. If this 
happens, just align the middle third of the grids, and don't worry about aligning the outer portion 
of the field. If you know you have this kind of optical aberration, and are doing work that requires 
precise measurements, you may want to set your AutoMove area to be the size of the area 
accurately calibrated, and only work within that area. 

5. Place a marker very precisely on an object on the slide.  

6. Move the object to another region of the tracing window with Move To or Joy Track. Following 
the move, the marker and specimen should still be in perfect registration. 

7. Repeat these steps for each lens to be used, performing separate alignments for video and optical 
lenses. 
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Types Of Calibration  

Calibration For Imported Images  

When tracing from imported images, it is important to calibrate a lens to use with these images so that 
Stereo Investigator can provide accurate data about the tracings made from these images. There are a few 
ways to do this: 

• If you acquired the image on your current system, simply choose the same lens that was used to 
acquire the image. 

• If the image contains a scale bar, click Tools>Define New Lens to define a lens for these images. 
See Lenses: Installing and Calibrating for more information and instructions. 

• To calibrate a lens for an imported image, the image must be at its 1:1 (100% zoom) resolution. If 
you need to zoom out to find the scale bar on the image, the image must be returned to 100% 
zoom before calibration is started. Use the Move Arrows or the Macro View window's Go To 
function to move to the region of the scale bar before calibrating the new lens. 

• If you know the number of microns per pixel for the acquired image, click Tools>Edit Lens, and 
select a lens. In the Edit Lens Parameters dialog box, type the number of microns per pixel in the 
Scale Factor box.  

Be sure you have calibrated a lens appropriately for each imported or acquired image, and be certain to 
have the right lens selected when tracing from any imported or acquired images! 

Calibration For Macro Lenses  

You may want to use a video camera mounted on a photo stand to trace from a photographic negative 
placed on a light box. Follow the procedure outlined below to complete the calibration.  

1. Prepare a figure containing a calibrating square whose height and width corresponds to the scale 
bar for the photomicrograph to be traced. 

2. Click Imaging>Live Image. 

3. Place the square calibrating figure on the table so that the figure's sides are aligned with the X- and 
Y-axes of the Stereo Investigator graphics overlay. 

4. Click Tools>Define New Lens and specify the appropriate information for this lens and the size 
of the calibration square. This lens should be specified as a Video lens, and its name should reflect 
as much scaling information as possible (camera lens, etc.).  

5. Click OK. 

6. Use the left mouse button to click once at the upper left-hand corner of the calibration box and 
then again at the lower right-hand corner. This completes the calibration. 

Each time you change the magnification of the macro lens or adjust the height of the camera from the 
tablet, you need to recalibrate the lens. 
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Calibration For Data Tablets  

If you are using a data tablet, you use Tools>Define New Lens command to calibrate the tablet. There 
are slight differences, however. If you are calibrating to trace an object placed on a data tablet, it is 
necessary to have a 2D scale that matches the object. This can be an "L" or a square. 

1. Prepare a figure containing a calibrating square whose height and width corresponds to the scale 
bar for the photomicrograph you plan to trace. 

2. Place this figure on the tablet so that its edges are aligned with the tablet's X- and Y-axes. 

3. Set the data tablet to Absolute mode. Refer to the instructions for the data tablet in the 
manufacturer's manual for detail on how to do this. 

4. Click Tools>Define New Lens. 

5. Choose a lens name that reflects the scaling of the calibration square.  

6. Enter the length of one side of the calibration square as the box size. 

7. For the data acquisition method, click on the Tablet button 

8. Align the crosshair of the data tablet mouse to the upper left-hand corner of the calibration box 
and click on the left mouse button (this should be the yellow button on the data tablet mouse).  

9. Move the crosshair of the data tablet mouse to the lower right-hand corner of the calibrating box 
and click the left mouse button again. This completes the calibration. 

When you are done tracing from the data tablet, remember to reset the data tablet to Relative mode. 
Refer to the instructions for the data tablet in the manufacturer's manual for detail on how to do this. 

Lucivid And Video Monitor Issues  

If both a Lucivid and a computer monitor with a video camera are being used to view the specimens and 
make tracings, it is very important to calibrate separate video and optical lenses. The scaling of the image 
through the oculars and through the video camera are almost sure to be different, and the X and Y step 
sizes that control stage movement are also different. If the same lens settings are used for both monitor 
and Lucivid tracing, the tracing and image are not properly aligned following stage movements. 

Monitor Settings  

The lenses that appear in the Lens box are only those that have been calibrated for the currently selected 
display resolution (640x480, 800x600, etc.). If you are using a different display resolution during data 
acquisition the lenses must be recalibrated at each resolution, and lens names should be assigned that 
differentiate between resolutions.  

To check the resolution of your monitor, right-click on the Windows desktop, click on Properties, and 
choose the Settings tab. The Screen Area or Screen Resolution field shows your current resolution. 

Checking And Adjusting Alignment  

Correct physical alignment of the video camera or Lucivid. where it attaches to the microscope is essential 
to maintain the positional correspondence between the tracing and the material on the slide. The 
rotational alignment of the system must be completed before calibrating the lenses. Once alignment has 
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been performed, it remains accurate until some component on the microscope has been moved. However, 
these components are often inadvertently bumped in the course of regular use, so it is important to 
periodically check and correct the rotational alignment of the system. 

If the tracing and specimen do not properly re-align after an AutoMove or Move function, the most 
likely cause is an error in calibration and/or alignment. 

Rotational alignment can be performed using any slide, as long as it has a distinctive punctate object 
somewhere on it. This object can be a speck of dust, a small cell, or a chip on the slide. Place the slide on 
the microscope, center and focus on this object, then follow the next set of instructions to check and 
adjust the rotational alignment. 

1. Start Stereo Investigator. 

2. Use the joystick to move the stage so that the selected object appears in the tracing window. Click 
anywhere in the tracing window to set a reference point. Focus on the object. 

3. Display a grid by selecting Options>Display Preferences>Grid and checking Grid Enabled. In 
the Grid Spacing box, select a grid size that gives a widely spaced grid with at least one horizontal 
line visible at all magnifications. The grid is needed for a straight horizontal line, so an alternative 
is to use one of the horizontal lines of the AutoMove box. 

4. Select Joy Free and use the joystick to align the object with one of the grid lines (or a horizontal 
edge of the AutoMove box) at either the far right or far left of the tracing window. It is best to line 
up the top or bottom edge of the object with the grid line, rather than trying to center it. 

5. Leave Joy Free activated, and use the joystick to move the stage left to right along the X-axis only. 
If the camera or Lucivid. is properly aligned, the object tracks along the grid line. If the object 
visually drifts above or below the grid line, the rotational alignment should be adjusted by 
following the instructions beginning in step 6. 

6. Loosen the setscrew that holds the video camera or Lucivid. in place on the microscope. Loosen 
the screw just enough that the camera or Lucivid rotates in the holder as it is turned by hand, but 
not so loose that it spins freely. If you are adjusting Lucivid, hold the Lucivid tube carefully so that 
it does not move in or out, as this changes the focus of the Lucivid it may alter calibration settings. 

7. Start with the object at one end of the field of view, just touching one of the grid lines. Move the 
object all the way to the other side of the field of view. The object moves away from the grid line if 
your alignment needs to be corrected. While looking at the specimen on the monitor or through 
the eyepieces (if using Lucivid) gently turn the camera or Lucivid so that you move the object 
about half way back to the grid line from its stopping position. Now move the stage in the Y-axis 
so the object is once again just touching one of the lines, and move back and forth in the X-axis to 
check alignment. Repeat this procedure until the object tracks perfectly along the horizontal grid 
line. 

8. Tighten the setscrew and recheck the alignment. Often the act of tightening the screw alters the 
alignment slightly, so it may take a few tries to get perfect alignment. Try tightening the setscrew 
part way, making final adjustments, and then tightening the rest of the way. 

9. Repeat steps 6-8 until alignment is perfect.  

To ensure the best alignment, start with a high power lens, and then recheck with a low power 
lens. This checks the alignment over a greater path of X-axis movement. 
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Parcentric And Parfocal Calibration  

You perform parcentric and parfocal calibration to account for parfocal (focal plan) deviations and 
parcentric (imperfect collimation) differences among different objectives. Parfocal differences are 
associated with lens design and mounting. Parcentric differences are associated with the mounting of the 
lens in the nosepiece.  

Most lenses—even those in a matching set—are not perfectly parcentric or parfocal. You should check 
and adjust the parcentric and parfocal calibration whenever you remove lenses from the nosepiece and 
then reinstall in other positions. 

More About Parcentric And Parfocal Calibration : Parcentric calibration makes it possible for Stereo 
Investigator to shift the tracing in the XY-plane automatically when a new lens is selected to 
compensate for the parcentric differences in objectives. The tracing moves to line up with the new 
specimen position, but the stage does not move in the XY-plane. This means that if, for example, an 
object is traced with a low power objective and then you switch to a higher power objective, the object 
and tracing are still aligned when viewed through the new lens. 
Parfocal calibration allows Stereo Investigator to automatically move the stage in the Z-axis to 
compensate for differences in focal lengths of lenses. With a proper parfocal adjustment, an object that 
is in focus with one objective lens is also in focus after the next objective lens is selected. It is important 
to note that this works much better when moving from high power objectives to low power, as the 
focal depth is much smaller for a high power lens. When changing from a low power to a higher power, 
realize that the parfocal adjustment may not put your specimen in perfect focus, but it should be close. 

In order for these calibrations to be used by Stereo Investigator click Options>General Preferences and 
select the Lens tab. Check the Enable Parcentric and Enable Parfocal checkboxes.  

Performing Parcentric And Parfocal Calibration  

Before starting, be sure that all lenses are firmly screwed into the nosepiece, and that they have all been 
properly calibrated. Also check the alignment of the camera or Lucivid. Once the Parcentric/Parfocal 
calibration has been performed, continued accuracy is dependent on the lenses staying tightly screwed in 
and in the same turret positions. If you remove lenses for any reason, it is recommended to redo the 
calibration before resuming work. In addition, if you place lenses in different turret positions, the 
parcentric and parfocal calibrations are no longer accurate due to the minute differences in position of the 
lens holders on the turret. 

1. Start by finding a slide containing a clearly identifiable point-like object, such as a cell or piece of 
dust, that is visible with all lenses. You should also make sure that your motorized stage and focus 
are enabled. 

Use a corner of the smaller calibration grid for this calibration. At high magnification, extend the 
arms of the cursor to line up with the edges of the box rather than clicking on the "corner", which 
at high power is quite rounded. 

2. Find the object of choice, and center it in the tracing window at the highest magnification used. 
Once the Parcentric/Parfocal series is started, the movement arrows can be used to move the stage 
if the object leaves the field of view, but Joy Free is not available. 

3. Click Tools>Parcentric/Parfocal Calibration. The Parcentric/Parfocal Calibration dialog box is 
displayed. 

4. Select a lens type and click OK. 
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5. In the Select Lenses for Calibration select lenses that you do not plan to use or that are no longer 
on the turret and click Discard Lenses from Calibration List. Be sure that all lenses in the 
calibration list are actually on the microscope and have been calibrated. **insert graphic**To move 
a lens to the end of the left hand list use the discard button to remove the lens. Next, use the 
replace button to move the lens back to the left side list. The default order of the lenses is from 
highest magnification to lowest magnification. This is the preferred lens order for parcentric and 
parfocal calibration. Click OK when all appropriate lenses have been selected. 

6. A dialog box asks for the first lens in the list to be used. Rotate the turret on the microscope until 
the lens snaps into place.  

7. Carefully focus on a point-like object on the slide, and click on the point. The calibration 
procedure prompts for the next lens in the list to be used. Follow the on-screen instructions.  
Instructions are given to rotate the turret to each lens in turn and to focus on the chosen point and 
click on it before moving on to the next lens. The lenses are added in order from highest 
magnification to lowest. This order is used to ensure that the object is visible in the field of view 
for all lenses. Focus only with the knob on the joystick or with the Fast Focus buttons if your 
microscope has an external Z focus controller and does not have a focus encoder. If your system 
has a focus encoder or internal Z motor, you can use the course or fine focus knobs to focus. 

Remember that focusing down through tissue brings the stage closer to the objective lens. Do not 
use the fast focus in the downward direction if the slide is already very close to the lens.  

8. Once the calibration is complete, Stereo Investigator asks if you want to enable or disable 
Parcentric/Parfocal at this time. If these options are enabled, every time a new lens is changed in 
the Lens box, the tracing moves in the XY-plane to match the new specimen location, and the 
stage moves in the Z-direction to bring the specimen into focus. 

If the specimen has moved out of the current field of view as seen through the new lens, use the 
Macro View window or Go To to move to the location of the active tracing. Center Last Point is a 
convenient way to return to where you left off tracing after changing lenses. 

Changing Parcentric And Parfocal Calibration  

If you need to change either or both calibrations, click Tools>Parcentric/Parfocal Calibration and then 
click Edit. The Parcentric/Parfocal Fine Tuning dialog box lets you edit the X, Y and Z values; 
however, the lens name, type, and screen resolution cannot be edited. Click on a value to edit it. 

Focus (Z-Step) Calibration 

This procedure only applies if your stage controller is equipped for Z-axis position control, i.e. if you 
have a motorized Z-axis and/or a Z-axis position encoder or a Z-axis transducer. If you do not have a 
motorized Z-axis or position encoder, refer to the instructions in Focus Step Size Calibration. 

Perform the following steps after starting Stereo Investigator with the stage controller enabled: 

If the microscope fine focus knob has micron markings, set these to their zero position. Make sure 
that the units of this scale are in microns of stage movement; some microscopes use each mark to 
represent two microns. 

Select an Oil lens, or select Tools>Edit Lens and temporarily change the lens type of the current lens 
to Oil. 
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Select Move>Set Stage Z and set the Z position to 0.0. 

Focus down (move the stage upwards) 10μm. Users with a motorized Z-axis without a Z encoder 
should use the focus knob on the joystick to do this. 

Check that Stereo Investigators correctly reporting a depth value of close to -10.0μm. (The third 
value in the left portion of the status bar at the bottom of the tracing window should read -10.0). 

If the depth calibration is incorrect, select Options>Stage Setup and correct the value of the Z Step 
Size field. If the Z value reported was -20 instead of -10, you would change the Z step size to 1/2 the 
current value. If the Z value reported was 10 instead of -10, change the sign of the Z step size. 

The Z step size is normally a decimal number representing a relatively simple fraction. The most 
common Z step sizes are 0.01 and 0.02 if you are not using a focus position encoder. If you have a 
focus position encoder, settings of 0.1, 0.25, and 0.5 are common. 

If you modified a lens type to Oil, don't forget to change it back to its original type. 

Once the focus calibration has been performed, the calibration can be verified by measuring the thickness 
of a known object, such as a coverslip. Do this by drawing 2 lines on a coverslip, a horizontal line on one 
side, and a vertical line on the other. By focusing at the intersection of the lines, and moving the focus 
from the horizontal line to the vertical one, the thickness of the slide as measured by Stereo Investigator 
can be compared to the actual thickness, as reported by the manufacturer or measured with calipers. 

Calibrating the focus step size 

If your Stereo Investigator system does not have a focus position encoder or internal Z motor with 
encoder, the fixed Z step size can be found in the following table. These step sizes are fixed, based on the 
internal calibration of the Z motor or encoder, and should not need further calibration.  
 
 

Common Step Sizes 
STAGE ENCODER SETUP AXIS (-ES) STEP SIZE
Prior MT12-, direct Z +/- 0.1 
Ludl MT12-, direct Z +/- 0.05 
ANY MT12- via EXE610 Z 0.25 
ANY MT12- via EXE650 Z 0.1 
ANY MT12- to ND281 Z NA 
Ludl none (Z motor only) Z 0.01 or 0.02 

Märzhauser none (Z motor only) Z 0.005 

ASI none (Z motor only) Z 0.02 

Prior none (Z motor only) Z 0.1 

      
MICROSCOPE MODEL AXIS (-ES) STEP SIZE
Zeiss Axioplan 2 internal Z 0.025 
Zeiss Axioplan 2 internal Z 0.05 
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Zeiss Axioskop 2 internal Z 0.05 
Leica DMRE internal Z 0.01 

To check the calibration if your system has a focus position encoder or internal Z motor, see Focus (Z-
axis) Calibration on page 26.  

Setting up a Z Step Calibration 

If you have a system without an encoder, you can determine your Z step size using the Focus Step Size 
Calibration. After selecting Tools>Focus Step Size Calibration, you are presented with a dialog box asking 
if your microscope has a means of determining how much the stage has been moved. 

• If your microscope has labeled tick marks on the focus knob showing the amount of stage 
movement, click Yes, and follow the instructions in the dialog boxes for setting the Focus Step 
Size  Calibration.  

• If your microscope does not show the amount of focus knob movement, click No, and follow the 
instructions for measuring an object of known thickness to determine your Z step size.  

Be sure that you are using a high power lens with a high numerical aperture, to get the smallest focal 
depth possible.  

In order to do this calibration, you need an object of known thickness on which you can make marks 
indicating the top and bottom. We recommend using a glass slide or coverslip for this calibration (if you 
are using a coverslip, you can place it on top of a slide). In order to clearly focus at the top and bottom, we 
have found the easiest method is to use a marker to make 2 perpendicular lines, one on top and one on 
the bottom. 

Using the Results of a Z Step Calibration 

The results of the calibration are presented in a dialog box at the end of the Z Step Calibration procedure, 
but are not automatically entered into Stereo Investigator. The results of the Z Step Calibration are likely 
to be a little bit off the actual step size, due to the subjective nature of focusing. However, it should give 
you a number very close to the correct step size, which should be similar to one of the numbers found on 
the table at the beginning of this section.  

The Z step size is normally a decimal number representing a relatively simple fraction. The most 
common Z step sizes are 0.01 and 0.02 if you are not using a focus position encoder. If you have a focus 
position encoder, settings of 0.1, 0.25, and 0.5 are common. 

Enter the correct step size into the appropriate location found under Options>Stage Setup. If the stage 
seems to move in the opposite direction of what you expect, try changing the sign (+ or -) of the step size. 
For more help with setting the correct step size, please contact MBF Bioscience directly. 

Grid Tune Current Lens 

This option provides a very efficient method for lens calibration. 

To fine-tune the calibration settings for a lens use the following technique: 

1. Place the MicroBrightField, Inc. graticule slide on the microscope and bring either the large or 
small graticule squares into focus. 
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On most systems it is convenient to view the larger graticule squares when using objectives up 
to 10X and the smaller graticule squares with objectives more powerful than 10X. 

2. Select Tools>Grid Tune Current Lens. The Grid Tune Current Lens dialog box is then 
presented. 

3. The name of the currently selected lens is displayed in the Name field. Make sure this matches 
the objective lens in use on the microscope. 

4. In the Box Size field, type in the size of a single graticule square visible on the screen or in the 
eyepieces. The MicroBrightField, Inc. graticule slide has squares that are 25μm and 250μm. 

5. Click OK. Dashed white lines, which comprise the grid tuning pattern, appear on the screen. 

6. Place the cursor over the anchor symbol (found at the intersection of a horizontal and a vertical 
dashed line). The anchor disappears when the cursor is directly over it.  

7. Hold down the left mouse button and drag the anchor's intersection to an intersection of two 
black lines on the graticule slide that is located near an edge of the screen. Position it carefully so 
that this vertex exactly matches this corresponding vertex of the graticule slide.  

Placing the first intersection near an edge of the screen maximizes the distance from the 
anchor along a given axis. A small error in one square is magnified over larger distances, so it is 
best to perform the calibration over as great a distance as possible. However, your image may 
show some optical aberrations near the edges, so be sure to only calibrate in the uniform 
region of the image.  

8. Examine all the vertical dashed lines in relation to the vertical black lines of the graticule slide.  
If some of the dashed lines do not lie exactly on the black lines, place the cursor on a vertical 
dashed line (using a dashed line farthest from the anchor works best); the cursor changes into a 
double arrow, pointing both left and right. This indicates the cursor is directly over the dashed 
line. Now hold down the left mouse button and drag this vertical dashed line to the left or right 
until it lies exactly on top of its corresponding black line on the graticule slide.  

9. Make sure that all the dashed vertical lines lie directly on top of their corresponding black vertical 
graticule lines. If not, readjust them using this same technique. 

10. Perform the same type of adjustment for the horizontal dashed lines relative to the black 
horizontal lines of the graticule slide. 

11. When all the dashed lines (or at least those in the center third of the field-of-view) lie directly on 
top of their corresponding black lines on the graticule slide, the calibration settings for this lens 
have been properly fine-tuned. 

12. With the cursor in the tracing window, click on the right mouse button to bring up the context 
sensitive right click menu. Move the cursor over the Adjust Current Lens With Grid Tuning 
entry and click on it with the left mouse button to complete the grid tuning procedure.
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Moving Around in Stereo Investigator 

Before beginning a project in Stereo Investigator, it is essential to understand the ways in which Stereo 
Investigator communicates with your stage controller and to understand how various commands allow 
you to control this stage movement.  

The topics that follow contain many important concepts that should be reviewed by all new users 
before beginning to Stereo Investigator.  

The most important concept is that of registration of the tracing and the stage. Registration means that the 
tracing and specimen are in correct and proper alignment, even when you move the stage. 

Most of the Move commands retain that registration. That is, when the stage moves to a new location, the 
tracing moves as well to remain perfectly aligned with the specimen on the slide. There are times, 
however, when you want to move the stage independent of the tracing, for example, when moving to a 
new section. The Joy Free and Align commands allow for this separation of stage and tracing, as do several 
of the commands on the Tools menu. 

The best way to familiarize yourself with these features is to put a specimen under the microscope, do a 
few quick tracings and then try these features to see what happens with the tracing and specimen. 

Using The Joystick  

The Joy Free and Joy Track commands let you perform free movement with the joystick. The joystick is 
disabled unless one of these commands is selected. The essential difference between these two commands 
is that Joy Free allows free movement with the joystick that is not tracked by Stereo Investigator. 
Common uses for Joy Free include moving the stage to a new section on a slide, placing a new slide, or 
aligning new sections with previous tracings. Joy Track also lets you move the stage with the joystick, but 
Stereo Investigator tracks those movements and realigns the specimen and tracing once the move is 
complete.  

An easy way to remember the difference is that Joy Track keeps track of where it has moved. 

Remember that Joy Track keeps track of movements in X, Y and Z. To focus without changing the Z 
position of the tracing, remember to first activate Joy Free. 

If movement has been performed using Joy Free and you find that you want to return to the original 
alignment of specimen and stage, right-click and choose Switch to Joy Track. Alternately, if you are in 
Joy Track mode, you can right-click and choose Switch to Joy Free.  

Once you exit Joy Free—either by clicking the Joy Free button, or by right clicking and choosing End 
Joystick Mode—it is not possible to return to the previous alignment of overlay and specimen. 
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When in Joy Free or Joy Track mode, all tracing and mapping functions are disabled. You must exit 
Joystick mode before returning to tracing. 

To Start Joy Free or Joy Track 

• Click Move>Joy Track or Move>Joy Free. 
 -or- 
During tracing, right-click in the tracing window and choose Joy Track or Joy Free. 
 -or- 
Click the Joy Free toolbar button 

To exit Joy Free or Joy Track 

• Right-click in the tracing window. There are two choices in the right click menu that both end the 
joystick mode. 

 To finish in the mode originally selected, choose End Joystick Mode. 
 -or- 
Choose Switch To and the joystick mode ends in the new mode listed. 

Aligning The Tracing And Specimen  

If you are not doing a serial section reconstruction, the most common reason that the tracing and 
specimen are out of alignment is that you have moved the slide or switched lenses (if not using 
Parfocal/Parcentric, or if that calibration is off a little bit). It could also be that a simple mistake has been 
made.   

Some of the methods for aligning sections move only the current section into alignment; others move 
the entire stack of images in a Serial Section Reconstruction. Pay close attention to the notes following 
the description of each alignment method; these tell you whether the method moves all sections or 
only the visible ones!  

If you are returning to a section previously started and you have taken the slide off the microscope, you 
also need to align the tracing and specimen . Outlined below are the basic methods for lining up a tracing 
and specimen.  

If you have been tracing with the wrong lens that you selected from the Lens Selection List box, there is a 
loss of registration between tracing and specimen that cannot be re-aligned easily, as the size of the tracing 
does not match the size of your specimen. Try using Tools>Shrinkage Correction to scale the tracing to 
the correct size (once the correct lens has been selected). If you are able to get the tracing to the correct 
size, you can then use the methods described here to align it with the tissue at the correct magnification.  

• Move>Joy Free: Use Joy Free to do an initial alignment of tracing and section when the slide has 
been moved, or if the alignment is off by a great deal. Then the final alignment can be performed 
with one of the tools described below. Select Joy Free and then move the tracing until it is closely 
lined up with the specimen. Remember to deselect Joy Free before continuing the rest of the 
alignment. Not all of the tools below need to be used for every alignment; usually a combination 
of operations gives best results.  

Joy Free moves all sections whether displayed as visible or hidden.  
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Joy Track moves the stage and the data file together, and thus is not used for aligning the 
stage and tracing.  

• Tools>Match: Match provides a best fit between the tracing and new specimen based on the 
location of two to 99 points. This is the easiest method to obtain a quick, good fit between the 
image and the tracing. Match rotates and moves the overlay, without changing it, to get the best 
match with the specimen. To perform a Match, specify the number of pairs you are going to use 
for matching the tracing with the tissue. For each pair, first pick a point on the overlay and then 
pick the corresponding point on the image. Repeat this for subsequent pairs. If this requires 
moving the stage, use Move>Joy Track or the arrow buttons on the status bar to find the next 
pair of points.  

Match moves all sections whether displayed as visible or hidden.  

• Move>Align Tracing: This operation is also accessed through a right click in the tracing 
window. Align Tracing moves the tracing in the X, Y and/or Z-axis, but does not rotate the 
tracing. When this option is selected, instructions appear in the status bar prompting you to first 
pick a point on the overlay (tracing) and then to choose the point on the specimen where you 
want this point to appear. Refocus if necessary before clicking on the second point to change the 
Z position of the tracing.  

Align Tracing moves all sections whether displayed as visible or hidden.  

• Tools>Rotate Tracing allows for simple rotation around the reference point. This tool only 
rotates visible sections. To align a new section in a serial section reconstruction, be sure that all 
sections are visible (Options>Display Preferences>View Tab, deselect Show current section 
only). Rotate Tracing has the advantage that the movement of the tracing can be seen while the 
adjustment is being made.  

Rotate Tracing moves only sections displayed as visible.  

Moving Imported Images  

Both Joy Free and Joy Track are disabled when you work with imported images. Instead, you use the 
Move Image commands. 

Move Image is similar to Joy Free in that it moves the imported or acquired image without moving the 
tracing. This is useful for lining up a new image with a previous tracing when using acquired images for a 
serial section reconstruction. 

Move Image and Tracing is similar to Joy Track in that it moves the image while maintaining the 
registration between the image and tracing. Joy Track keeps track of stage movement in order to realign 
the tracing with the moved specimen. Move Image and Tracing does not move the stage, but moves the 
tracing and image simultaneously. 

In addition to dragging the images it is possible to nudge images with the arrow buttons on the keyboard 
while in Move Image mode. Each click of an arrow button moves the images 1 pixel on the screen. Hold 
CTRL down while pressing the arrow keys to move the images 10 pixels at a time. 
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Multiple Images  

Using the Spatially Organized Framework for Imaging (SOFI) technology, multiple images may be 
positioned in 3D space. This allows data acquisition of specimens larger than a single field-of-view. The 
images do not need to be overlapping. 

Working With AutoMove  

AutoMove is an automatic centering procedure for use with motorized stages. It acts in conjunction with 
a dashed rectangular boundary, known as the AutoMove Area to allow for the continuous tracing of 
structures larger than a single field-of-view . Click Move>AutoMove to activate it, or use the AutoMove 
button.  

Open the Macro View window to get a better view of the AutoMove area. You'll be able to see a 
reduced view of the entire area. 

When active, AutoMove automatically centers the display when you click outside AutoMove window 
area. Both the tracing and the stage move in unison so that there is no loss in registration. Note that there 
may be a momentary delay as the stage moves to its new location. Continue tracing uninterrupted.  

If the AutoMove area is defined "backwards", that is, by clicking the lower right corner first, then the 
upper left, each point that is drawn is centered immediately, whether it is inside or outside the 
AutoMove area. 

AutoMove Settings  

Set the AutoMove Area boundary to encompass the central two thirds of the screen. This reduces visual 
confusion when your stage executes a move to center a peripheral point. 

To define the AutoMove Window 

1. Click Move>Define AutoMove Area. 

2. Click and drag from the upper-left to the lower right to define the AutoMove area. If you drag 
from lower-right to upper-left, each drawn point is immediately centered, whether inside or 
outside the AutoMove area.  

Center Point 

You can define the Center Point as either the center of the tracing window or the center of the 
AutoMove window. These are not necessarily the same, depending on where you place the AutoMove 
window. The center of the tracing window is the default. To center the point at the center of the 
AutoMove window, Click Options>General Preferences>Movement tab and check Center Cursor in 
AutoMove Area. 

Working With Meander Scan  

Meander Scan is an automated scanning procedure that is used to ensure that all points within a closed 
contour are viewed by moving systematically through the contour. The directions that follow walk you 
through the steps for setting up and executing a Meander Scan. 
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To perform a meander scan 

1. Draw a closed contour around the region of interest. 

Use a low-powered lens to draw the contour. If your region of interest has contours within 
contours, Meander Scan treats the interior contours as an exclusion zone, and does not visit these. 
If you want to include these areas, select these interior contours, right-click and choose Hide 
Selected Contours. 

2. Click Options>General Preferences>Movement tab. Set the Field Movement size to 75% of 
Screen Size, and click OK. 

3. Click Move>Meander Scan. In the Meander Scan dialog box, click Start Meander Scan. If there 
is more than one contour, Stereo Investigator displays the Macro View window. Click inside the 
desired contour to scan. 

4. Mark, trace, or map anything within the current field-of-view. 

5. To move to the next scan site, click Move>Meander Scan and select Next Scan Site. 
-or- 
Right click in the tracing window and choose Next Scan Site. 
-or- 
Use the Next Scan Site button. If you think you missed something in a previous section, click 
Previous Scan Site. 

6. Click Move>AutoMove if there are structures that extend beyond one field-of-view. 

If using AutoMove, we recommended that you return to the previous site before continuing 
mapping, just to be sure nothing was missed before AutoMove took you away from that scan site. 

7. When you are viewing the last site, clicking Move ends Meander Scan. 

  



Stereo Investigator 10 - Moving Around in Stereo Investigator 

36 

 

 



 

37 

Contours and Tracing 

Tracing Contours  

Most of your work in Stereo Investigator involves contour mapping, and the use of contours is necessary 
for many of the analyses in Stereo Investigator. Take the time to get comfortable with tracing contours 
when you are first getting started with Stereo Investigator.  

How Do I Trace Contours?  

The instructions below assume that Stereo Investigator has been started, a specimen is in view, and a 
reference point has been placed. 

1. Click Trace>Contour Mapping. 

2. Choose a contour from the Contour box. 

To change the name and/or color of a contour, click Options>Display Preferences>Contour tab.. 
Contours can be renamed and new colors chosen by following the directions on the left side of this 
dialog box. 

3. Select your tracing method. Right click in the tracing window, and choose Simple Click Tracing, 
Rubber Line Tracing, or Continuous Tracing. The method chosen is strictly a matter of 
preference.  

Many users prefer Simple Click Tracing, in which you click at each new point in the contour and 
the last point is connected to the previous one by a straight line. Rubber Line Tracing works 
similarly, except that you can see the line as it extends from the last point to your new location. 
Continuous Tracing allows you to hold down the left mouse button and "draw" around the 
contour as if the mouse controlled movements of a pen. Continuous Tracing is not recommended 
if focal depth is important as it is easy to forget to stop tracing and refocus. The tracing method can 
be changed at any time during the tracing by right clicking in the tracing window. 

4. Trace the contour of choice. 

5. If the contour is larger than the field-of-view, it is easiest to trace if Move>AutoMove is turned 
on. 

If you make a mistake, click Edit>Undo to erase the last drawn points one by one back to the beginning 
of the contour 

Focusing while tracing: If the system is configured with a focus meter, control the focus via the 
use of the joystick or the fast focus tool.  
When using a microscope with a built-in Z motor system, focus using the microscope's focus knobs 
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Force controls the amount of force that a particular method has on each point placed. A smaller Force 
value tends to move on more of a straight line.  

Sensitivity controls when automatic contouring needs to stop and ask you for help—you will need to 
examine the tracing and make some decisions. A lower Sensitivity value requires less interaction, but it is 
more likely to wander into undesirable image areas.  

The Sample Width value defines a region on either side of the contour which is sampled during 
contouring for making point-placement decisions. A larger Sample Width samples farther away from the 
contour. 

Which Control Is Best to Use? 

It is possible to use multiple methods simultaneously. However, you may get the best results by using 
one method at a time. To disable a method, set its forces to 0.  
Again, we can't give you a hard and fast setting for each and every situation. Experimentation with your 
data will yield the optimum settings for your study. 

Using presets 

We've included a set of preset option settings for you to use as starting points to creating your own 
settings. Try out these presets—they'll give you a sense of how the different parameters and options affect 
the results. 

To use the presets, click the Presets button and choose a preset from the list. 

Determining Best Settings  

The best method for determining correct settings to use is Preview mode, which lets you make changes to 
settings while tracing. Begin placing a few points. Stereo Investigator displays blue semi-transparent boxes 
(in gray here) to represent the current Sample Width and orange circles (gray here) show the predicted 
path using the current settings.  
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Perimeter 

The length of the contour for either open or closed contours. Unlike area, the length does take the Z 
positions of the coordinates into account. The perimeter can be displayed in square microns, square 
millimeters, or square centimeters. Use Options>General Preferences>Numerical Formatting to select 
the desired units in which to display these results. 

Perimeter is a tool that you can use to measure a two-dimensional distance that is larger than a single field-
of-view. If you have two points and want to determine the distance between them, choose Contour 
Mapping mode, click once on the first point and then use the arrow movement buttons, Joy Track, Go 
To to move to the second point. Click on the second point, and a line connects the two points. Right 
click and select End Open Contour. Display the Contour Measurements window and the perimeter of 
the contour you just drew is the two-dimensional distance between those two points. Another method for 
measuring the distance between 2 points, even across multiple fields of view, is the Quick Measure Line 
tool. The tool works the same as drawing a 2-point contour except no contour is drawn and the results are 
reported immediately. 

Object Markers 

Gives a summary of the total number of markers attached to a given contour. Markers are automatically 
attached to a contour if they are placed while the contour is being drawn (before End Open Contour or 
Close Contour is selected). If markers are drawn before the contour is started or after the contour is 
completed, the markers can be attached by the user within the Editing Mode.  

Luminance Information  

Enable Collect Luminance before you trace a contour. This feature is only available on acquired 
images.  

To collect luminance information 

• Click Collect Luminance button or Imaging>Collect Luminance Information. 

To collect the luminance information after a contour has been drawn 

1. Click Collect Luminance button or Imaging>Collect Luminance Information.  

2. Right-click and choose Redo Luminance, and then left click within the contour of interest. The 
luminance information is automatically collected. Luminance information is only collected from 
one contour at a time when using Redo Luminance, so you need to go through the process of 
selecting Redo Luminance and clicking inside each contour of interest. 

Displaying  Luminance Information 

Double click on any of the luminance values the available luminance information for that contour. If you 
want to see a thumbnail of the image and a histogram of the luminance values within that contour, use 
Options>General Preferences>Luminance tab to enable Save Image Histogram and Save Image. The 
image of the contour and the luminance histogram can both be copied to the clipboard and pasted into 
other programs for further analysis. 

Click on any of the column headings to re-order the listings based on that parameter. Click a second time 
to reverse the order. 
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Shape Factor 

Gives information about the complexity of a contour as defined by the relationship between the perimeter 
and the area. A contour with a large shape factor has a large perimeter as compared to its area, indicating a 
convoluted outline. A small shape factor indicates a small perimeter as compared to area. A circle has the 
smallest shape factor, with a value of approximately 3.54). 

Form Factor 

As the contour shape approaches that of a perfect circle this value approaches a maximum of 1.0. As the 
contour shape flattens out, this value approaches 0. The form factor differs from the compactness by 
considering the complexity of the perimeter of the object. For example, a circle with a smooth perimeter 
has a compactness of 1 and a form factor of 1. If the smooth perimeter is replaced with a finely jagged 
edge (like a cell covered in microvilli), the compactness is still near 1, but the form factor is much smaller 
since the perimeter is lengthened considerably. 

Roundness 

Roundness is closely related to compactness. Roundness is the square of the compactness. Just as 
compactness ranges from 0 to 1, roundness has the same range. By squaring the value, it is easier to 
differentiate objects that have small compactness values. 

Convexity 

One measure of the profile complexity is convexity. Convexity is calculated as (Convex 
Perimeter/Perimeter). A completely convex object does not have indentations, and has a convexity value of 
1. Therefore, circles, ellipses, and squares have convexity 1. Concave objects have convexity values that are 
less than 1. Contours with low convexity have a large boundary between what is inside and what is outside 
for their size. 

Solidity 

The calculation of solidity is based on the concept of a contour's convex area. The area enclosed by a 
‘rubber band’ stretched around a contour is called the convex area. A circle, square or ellipse has a solidity 
of 1. Indentations in the contour take area away from the convex area, decreasing the actual area within 
the contour. Solidity is the area of the contour divided by the convex area. Notice that it is possible to 
have contours with low convexity and high solidity and vice versa. 

Error Coefficients  

Area Error Coefficient 

This value can be used to determine an upper bound for the error of the calculation of a contour area, 
assuming the contour traces the region of interest as well as possible at a given lens magnification. The 
actual area within a contour that is a single pixel thick is the area shown in the contour measurements data 
+/- [(Area Error Coefficient)(Pixel size in microns)]. If the tracing was not drawn perfectly, but never 
varied by more than 5μm from the boundary of the region of interest, the actual area is the area shown by 
Stereo Investigator +/- [(5)(Area Error Coefficient)]. 

The basic concept behind the area error coefficient can be imagined as drawing the perimeter of an object 
with a thick pen. The wide line covers an area around the object. The true boundary of the object lies 
within the wide line. The outside edge of the wide line is the largest area enclosed by the contour; 
presumably larger than the actual area of the object. The inside edge encloses the smallest area enclosed by 
the contour; presumably smaller than the actual area of the object. The area represented by the wide line 
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represents the possible error in the area of the object – this error is maximized if either the inside or 
outside edge traces the boundary of the object perfectly. The calculation given above estimates the area of 
the wide line (which may not be all that wide, but is at minimum one pixel in width). In general, the 
calculation actually provides a value that is larger than the actual error. That is why we say that the value is 
an upper bound. 

Perimeter Error Coefficient 

This value can be used to determine an upper bound for the error of the calculation of a contour 
perimeter; assuming the contour traces the region of interest as well as possible at a given lens 
magnification. The actual perimeter of a contour that is a single pixel thick is the perimeter shown by 
Stereo Investigator +/- [(Perimeter Error Coefficient)(pixel size in microns)]. If the tracing was not drawn 
perfectly, but never varied by more than 5 microns from the boundary of the region of interest, the actual 
perimeter is the perimeter shown by Stereo Investigator +/- [(5)(Perimeter Error Coefficient)].  

The perimeter error is harder to calculate. Part of the mathematics in the derivation assumes that the 
contour traced is roughly parallel to the true perimeter. A simple way to think about parallelism is to 
consider the angle between the true contour and the traced contour. An angle of 0 means that the two are 
parallel. An angle of 90 degrees means that the two are perpendicular. The derivation of the formula 
requires that the cosine of the angle is nearly 1. The cosine of 0 degrees is 1. The cosine of 10 degrees is 
.98. This means that even if the lines are 10 degrees apart a relatively good estimate of length is possible. 

Editing Mode  

Stereo Investigator provides a separate mode of operation for editing tracings, called the Editing Mode. 
When in the Editing Mode (as indicated by the depressed Select Objects button), you have access to a 
wide variety of editing options via a right-click. Most of these options can be undone. However, once you 
exit the Editing Mode, the ability to undo changes is lost. You can't trace or place markers in the Editing 
Mode, these options are grayed out on the toolbar when the Editing Mode is active. To start tracing or 
placing markers again, exit the Editing Mode. 

Enter And Exit Edit Mode  

Use one of the following to enter Edit Mode: 

• Click Select Objects, on the main toolbar .  

• Click Edit>Select Objects. 

• Click Edit>Select All Objects.  

Remember: When you are in the Editing Mode, tracing capability is disabled, and the cursor changes to 
a pointing finger that you use to "point" to the objects you want to edit.  

To exit Editing Mode and return to tracing or placing markers: 

• Click Select Objects again.  

• Right click in the tracing window and choose Exit Selection Tool.  

• Click Edit>Select All Objects again.  
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Selecting And Acting On Objects  

Before you can edit an object or objects, you have to select them. This topic explains how to select within 
Stereo Investigator.  

Selecting Objects  

You can select a variety of objects, such as neurons, markers, contours, text, or objects by section.  

To select an object 

1. Click Edit Select Objects, Edit Select All Objects, or click the Select Objects or Select All 
Objects button. Stereo Investigator puts you in Edit Mode 

2. To select an object, click on it. Selected objects appear highlighted on the screen. This means that 
white squares appear to indicate that the object is selected. If text is selected, it appears within a 
white square. Selected markers appear with a white box over them.  

3. To select another object, click on it. Stereo Investigator deselects the currently selected object and 
selects to new object. the squares disappear from the previously selected object and appear on the 
newly selected object.  

4. To add objects to those already selected, hold down the SHIFT key and click on all the objects to 
select.  

5. Holding down the CTRL key allows you to add or remove objects from a group of selected 
objects. Clicking on an unselected object adds it to the selected group, clicking on a selected object 
removes it.  

The Selection Box 

You can also use the mouse and selection box to select objects.  

To select objects with the mouse and selection box 

1. To select multiple objects in an area, click at the upper left of the area you would like to outline, 
hold down the mouse button and move to the lower right of the area of choice, and then release 
the mouse button. This box can be moved as it is being drawn by holding down the SHIFT key. 

Holding down the SHIFT key while drawing a selection box allows you to add a group of objects to 
a set of previously selected objects. 

2. Groups of objects can be deselected, or removed, from a selected group by drawing a rectangle 
around them starting from the lower right and moving to the upper left. The objects contained 
within this 'backwards drawn box' are deselected, while the previously selected objects outside the 
deselection box remain selected.  

This method of deselection can be useful when you are doing multi-object editing. 

Acting On Objects  

Acting on the objects you've selected is easy.  
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• Use the Delete key or CTRL+Z delete all selected objects. 

• Left-click directly over neuron or contour point (within a selected neuron or contour) to turn the 
cursor into a grabbing hand. Left-click and drag the point to a new location. 

• Objects can be operated on once they have been selected. The operations available are accessed by 
right clicking in the tracing window. In general, right clicking on the object gives you options 
specific to that object, while right clicking away from any object gives you the more global editing 
options. For detailed descriptions of the editing operations, See Editing Contours, Editing Markers 
or Editing Neurons for instructions. 

• When you have selected the option to Move an object or objects (as opposed to a single point), the 
cursor changes to a hand, which closes to a grabbing hand when something is being "held" and 
moved.  

The options that are available for mixed groups of selected objects are somewhat more limited than those 
available to objects of a single type.  

Editing Text: Text is modified much the same as other objects, with the exception that the Change 
Text option lets you change the content of the text, and Change Font allows you to choose a new font. 

Hidden Objects  

Understanding the concept of hidden objects is important for mastery of the Stereo Investigator program. 
When objects are hidden from view, they are also effectively hidden from the program; editing and most 
alignment functions do not act on hidden objects.  

• To hide objects, select them in the Editing Mode, right click, and choose Hide Selected objects. 

• To hide all sections other than the one being actively traced, Click Options>Display Preferences 
and check Show Current Section Only.  

Objects must be restored—not just unhidden—before they can be operated upon within the Editing 
Mode.  

To restore hidden objects 

1. Enter the Editing Mode and right click in the tracing window. Select Reveal Hidden objects. 
Revealed objects appear in an olive green color. They are still effectively hidden from the program 
until they have been restored, at which time they are shown in their original color.  

2. Select the revealed objects.  

3. Right click and select Restore Selected objects.  

Don't confuse the Hide Tracing function with hiding objects. Hide Tracing simply turns off the tracing 
display, and does not actually create hidden objects. 

Editing Contours And Points  

While in Editing mode, you can right-click on a contour in the tracing window to display a list of actions 
you can perform.  
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• Add to Start of Contour: Works like Append to Selected Contour, except that it allows you to 
append to the first point of the contour rather than the last. This selection exits you from the 
Editing Mode and returns you to tracing at the first point of the selected contour, indicated by a 
flashing circular cursor.  

• Insert Point in Selected Contour: Prompts you to click where you would like to place a point.  

• Change Contour Color: Displays the Color dialog box, which you use to choose an existing color 
or define a new one. 

• Rename Selected Contour: Lets you rename the selected contours.  

• Close Selected Contour: Closes the selected open contour 

• Modify Z Position: Prompts you to either Shift Z Values or Set Z Values. Shift Z Values 
allows you to move the contour up or down (by specifying a positive or negative number) a given 
number of microns. Set Z Values allows you to tell the program the correct Z value for that 
contour. If multiple contours are selected, Set Z Values sets them all to the same Z value. 

• Modify Intrinsic Contour Size: Using the Modify Contour Size dialog box, you can modify the 
intrinsic size of a given contour in three ways: 1) A slider bar allows for dynamic change to the 
intrinsic size measurement. The value you have selected is shown in Set, 2) Use Set to specify a 
new value, or 3) Use the Scale to specify a factor by which the intrinsic size should be changed 
(i.e.: specifying 3 increases the thickness by 3X its current value, a 5mm thick contour becomes 
15mm thick). The new value does not dynamically change in Set if Scale is used, but is changed 
upon exiting the dialog box.  

• Apply Shrinkage: This is equivalent to using the Tools>Shrinkage Correction command, 
allowing you to apply shrinkage to a single contour, or to the entire section, if you used 
Edit>Select All Objects to enter the Editing Mode, or if all tracing objects have been selected. 
Apply Shrinkage is most commonly used when flipping sections mounted upside down (Flip a 
single section). Apply shrinkage can be used to correct for known amounts of shrinkage, if you 
want measurements to reflect the parameters of the tissue before processing. However, this would 
usually be applied to an entire data stack, rather than to just a few contours.  

A Note on Shrinkage Factor: The shrinkage factor acts as a multiplier, and should be the inverse 
of the actual change in size. If you know that your tissue has shrunk to 25% of its original size, the 
factor to apply is 1/0.25, or 4. However, if you have a 25% shrinkage, the tissue is now 0.75 of its 
original size. Therefore, the factor you would apply is 1/0.75, or 1.33. 

• Place Contour in Section: (Only available if using sections). Places the selected contours into a 
new section. When this option is selected, Stereo Investigator displays a dialog box which you use 
to selected the section to place the contour. 

• Fix Z Values: Corrects large deviations in the Z values of a contour. The Z discrepancy that is 
fixed by Fix Z Values is the same as the Z value that triggers a Z Position Out of Range warning 
during tracing. (This value can be changed in Options>General Preferences under the Tracing 
tab.) When Fix Z Values is selected, any jumps in Z position larger than this specified value are 
automatically corrected. The Z values shown in the Orthogonal View window do not change 
until you exit the Editing Mode. 

• Operate on Attached Markers: Applies all editing operations to markers that are attached to the 
selected contour. Deselect this option to apply the editing operations to the contour and not the 
attached markers.  
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6. Holding down the CTRL key allows you to add or remove markers from a group of selected 
objects. Clicking on an unselected marker adds it to the selected group, clicking on a selected 
marker removes it.  

7. Click Select All to select all markers. 

Editing Markers  

After selecting a marker or markers, right-click and choose a command from the menu. 

• Change to Marker Type: Displays a dialog where you can choose a new marker type. 

Marker Type 

It is important to understand the concept of Marker Type before editing marker properties. A marker 
type is defined as all markers having the same shape. The shape of a marker cannot be changed without 
changing its type. Click Display>Display Preferences>Marker tab to see all marker types available. 
These are the same marker types that appear in the marker toolbar. All markers of a given type are 
grouped together for changes made from this page.  
 
If a marker name is changed in the editing mode, the marker remains the original type, but is assigned 
to a sub-category by name in the analysis categories. This is different from the functioning of the 
contour names, where contours with identical names are assigned automatically to the same type. 

• Move Selected Marker: Turns the cursor into a hand. Click and drag the marker to a new 
location. 

• Rotate Selected Marker: Rotates the marker or group of markers around the center point 
indicated by a green gunsight icon. If a single marker is selected, this option has no effect unless 
the center is moved. If several markers are selected, they rotate around a point in the center of the 
grouping. The icon marking the axis of rotation can be moved to a new location by dragging it. 
The markers cannot be rotated around their own centers, for instance to turn them sideways. 

• Flip Selected Marker: Displays a dialog which you use to select a horizontal or vertical flip for the 
marker. Stereo Investigator flips the marker around the center defined as the reference point. If 
you uncheck Flip around origin (reference point), Stereo Investigator flips two or more markers 
only, using their center as the origin.  

• Delete Marker: Deletes all selected markers. 

• Hide Selected Marker: Hides the selected markers. See Hidden Objects for information on 
working with hidden objects. 

• Copy Selected Marker: Copies the selection to the Clipboard.  

• Place Markers Into Set: Displays the Name of Set dialog box. Type a name for the set and click 
OK. Stereo Investigator places the markers into a set.   

• Change Marker Color: Displays the Color dialog box, which you use to choose an existing color 
or define a new one. 

• Rename Selected Marker: Lets you rename the selected markers.  

• Modify Z Position: Prompts you to either Shift Z Values or Set Z Values. Shift Z Values 
allows you to move the marker up or down (by specifying a positive or negative number) a given 
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number of microns. Set Z Values allows you to tell the program the correct Z value for that 
marker. If multiple markers are selected, Set Z Values sets them all to the same Z value. 

• Modify Intrinsic Marker Size: Using the Modify Marker Size dialog box, you can modify the 
intrinsic size of a given marker in three ways: 1) A slider bar allows for dynamic change to the 
intrinsic size measurement. The value you have selected is shown in Set, 2) Use Set to specify a 
new value, or 3) Use the Scale to specify a factor by which the intrinsic size should be changed 
(i.e.: specifying 3 increases the thickness by 3X its current value, a 5mm thick marker becomes 
15mm thick). The new value does not dynamically change in Set if Scale is used, but is changed 
upon exiting the dialog box. For more information on setting marker size, see the discussion of 
marker size in Placing Markers. 

• Apply Shrinkage: This is equivalent to using the Tools>Shrinkage Correction command, 
allowing you to apply shrinkage to a single marker, or to the entire section, if you used 
Edit>Select All Objects to enter the Editing Mode, or if all tracing objects have been selected. 
Apply Shrinkage is most commonly used when flipping sections mounted upside down (Flip a 
single section). Apply shrinkage can be used to correct for known amounts of shrinkage, if you 
want measurements to reflect the parameters of the tissue before processing. However, this would 
usually be applied to an entire data stack, rather than to just a few markers.  

A Note on Shrinkage Factor: The shrinkage factor acts as a multiplier, and should be the inverse of the 
actual change in size. If you know that your tissue has shrunk to 25% of its original size, the factor to 
apply is 1/0.25, or 4. However, if you have a 25% shrinkage, the tissue is now 0.75 of its original size. 
Therefore, the factor you would apply is 1/0.75, or 1.33. 

• Place Marker in Section: (Only available if using sections). Places the selected markers into a new 
section. When this option is selected, Stereo Investigator displays a dialog box which you use to 
selected the section to place the marker. 

• Mark as Locus: Designates a marker as a locus or markers as loci. Used by Neurolucida Explorer 
when performing a locus analysis, measuring the straight-line distance from the locus/loci to all 
other markers in the file.. See the Neurolucida Explorer Help file for information.  

• Attach Markers to Object: Lets you bind a marker or set of markers to an object. Later 
manipulations of the object include the attached markers. A good application of this tool would be 
to attach boutons that you have marked to their axon. The axon can then be moved, rotated or 
scaled while keeping the markers in their appropriate locations. To use this tool, first select all 
markers that you want to attach. After selecting Attach Markers to Object, Stereo Investigator 
prompts you to click on the tree or contour that you would like the markers attached to. Note that 
this tool attaches markers to a specific branch of a neuronal process, so click directly on the 
appropriate segment. 

• Undo Last Type Change: Undoes the last change to a marker.  

• Exit Selection Tool: Returns you to the previous mode.  
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Markers 

Marker Properties And Combination Markers  

To work with markers, you click on a marker in the Markers toolbar to select or deselect a marker. To 
make changes to markers, right-click on the marker toolbar and choose a command from the menu. 

Showing Marker Summary And Names  

You can display both marker name and a summary of how many markers have been placed. 

To display the marker summary 

• Right-click on the Markers toolbar and choose Show Marker Summary. 

To display marker names 

• Right-click on the Markers toolbar and choose Show Marker Names. 

Changing Marker Attributes  

To change a marker color 

1. Right click on a marker in the Markers toolbar and choose Change Marker Color. Stereo 
Investigator displays the Color dialog box. 

2. Pick a new color, and click OK. 

Stereo Investigator changes the color for that marker, including markers already placed.  

To change a markers size 

1. Right click on a marker in the Markers toolbar and choose Resize Marker. Stereo Investigator 
displays the Resize Marker dialog box. 

2. You can change the size in pixels, in microns, or by an intrinsic value. Choose one, type a required 
measurement, and click OK. 

3. Stereo Investigator changes the size for that marker, including markers already placed.  

To hide a marker 

You can hide a marker—make it unavailable for placement and hide those already placed. 
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• Right click on a marker in the Markers toolbar and choose Hide Marker.  

Stereo Investigator makes the marker unavailable in the toolbar and hides markers already placed.  

To rename a marker 

1. Right-click on a marker and choose Rename Marker. 

2. In the Rename Marker dialog box, type a new name and click OK. 

To unhide a marker 

• Right click on a hidden marker in the Markers toolbar and choose Hide Marker. 

Stereo Investigator makes the marker unavailable in the toolbar and hides markers already placed.  

Working With Combination Markers  

Combination markers combine 2, 3, or 4 markers into one marker. Use a combination markers for 
labeling cells and structured that are marked with two or more staining methods. 

To create a combination marker 

1. Right click on the Markers toolbar and choose Define Combination Marker.  

2. Choose one marker from the top grid to represent 2 or more other markers.   

3. Choose up to 4 markers from the lower grid. These markers are replaced by the marker from the 
top grid when you place the combination marker.   

Click on a marker to see if it has been defined as a combination marker. If it has, Stereo Investigator 
highlights the markers in the lower grid markers combined by this marker.  

4. To record the definition of a combined marker, click Apply if you want to define more 
combination markers. Click  Apply and Close accepts the current definition and closes the dialog 
box.  

To mark with combined markers 

1. Place individual markers as appropriate in your tracing. Use the markers selected in the lower box 
of the Define Combination Marker dialog box to designate cells seen with different staining 
protocols.  

2. Go back through your tracing after the individual markers have been placed, and at each site where 
you determine that the markers are close enough together to represent double labeling of the same 
structure, place a combined marker (described in the following steps). 

3. On the Markers toolbar, right-click and choose Enable Combination Markers or click Enable 
Combination Markers. 

4. To place a combined marker, adjust the circular cursor (with the mouse wheel or + and - keys on 
the numeric keypad) so that it is large enough to encompass all markers to be combined. Select the 
combination marker from the marker toolbar. Each time you left click over 2 or more markers to 
be combined, the markers are replaced with the combination marker.  
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If you left click and the circular cursor does not encompass all the individual markers that make up 
the definition of the combined marker, the combined marker is still placed but no individual 
markers are removed.  

The individual markers that have been combined are removed from the marker totals and replaced 
with the new combined marker. It is up to you to keep track of what the combined markers 
represent, and remember that when a combined marker is listed in Marker Totals in Neurolucida 
Explorer, it actually represents two or more other markers.  

This function is not available if you have interrupted tracing of a contour or tree to place markers. 
All trees and contours must be complete for the combination marker tool to be available.  

Changing Markers Already Placed  

To change markers to another type 

1. Right click over the marker type to change on the Markers toolbar and choose Change Traced 
Marker.  

2. In the Change Marker Type, click on the new marker type and click OK. All existing markers of 
the selected type are changed to the new type. If the color was changed previous to this operation, 
the new color is preserved.  

This operation only effects markers that were already placed. Any new markers maintain their 
original type. 

To delete markers  

1. Right click over the marker type to delete on the Markers toolbar and choose Delete All Markers 
of This Type. Stereo Investigator deletes all instances of this marker. 

Placing Markers  

Placing markers acts is a separate mode of operation within Stereo Investigator. While a marker is selected, 
the ability to trace contours or neurons is blocked. In order to exit the Marker mode, click a second time 
on the Markers button. 

Selecting Markers  

Click to select a marker on the Markers toolbar along the left edge of the tracing window. To choose a 
different marker, click on it. Click Undo to delete markers in the reverse order of their placement. 
However, once you exit Marker mode by clicking an already depressed marker icon, the ability to delete 
markers with the Undo button is lost; at this point you must use the Editing Mode to delete them.  

Mapping Markers Of Choice  

Here are some hints for working with markers: 

• If the area being mapped is larger than the field-of-view, turn on AutoMove (click 
Move>AutoMove). 
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The Image Stack Module 

The Image Stack module is an extension to the standard version of MBF Bioscience software, providing 
an additional capability of acquiring data from confocal image stacks. The confocal module accepts 
confocal image stack files in the Biorad composite .pic format, the Olympus Fluoview format, the Zeiss 
LSM format, as well as a stack of images in a series of bitmap files, i.e., tiff, jpeg, etc. All of the capabilities 
of the standard Stereo Investigator program are also available. 

The Image Stack module allows you to focus through an image stack in real-time. You may specify the 
focal distance between image planes. The software automatically keeps track of the depth (Z-axis) values 
while you trace. This allows you to perform tasks such as 3D neuron reconstruction with the same ease as 
with a standard brightfield microscope. All data collected with Stereo Investigator Image Stack module 
can be analyzed, displayed, and rotated with the Stereo Investigator Explorer program. There is no limit to 
the number of images in a stack, except as constrained by your computer memory. 
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5. Click OK. Stereo Investigator loads the image stack. 

If you load an image for which there is no matching lens, Stereo Investigator prompts you to define a 
new lens to match the image scaling. For information on defining a lens, see Defining lenses on page 
18.  

Image stacks and lenses 

The X and Y dimensions of the imported image default to the current lens. Select the lens that was used to 
capture the images before loading the image stack. If the image stack was collected on a different 
microscope it is important to calibrate a lens for the remote system. Select that lens before loading the 
image stack. See Calibration for Imported Images for more information.  

Image order and nomenclature 

A multiple image file such as a PIC or TIF file contains all of the images for one image stack. The images 
are interpreted to be sequential images with the first images the topmost images and subsequent images 
are placed at decreasing Z positions. The first image is placed at the current Z position. 

The order in which multiple images from single-image files are loaded is determined by the order of the 
files in the dialog box. Therefore, we recommend using a naming convention that orders the images 
appropriately. For example, if you number a set of images image1, image2, image3, etc., image10 is placed 
after image1 but before image2. Instead, you should number the images as follows: image01, 
image02...image10, image 11... in order to maintain the correct order. The images are loaded in the same 
order as the files appear in the File>Open dialog box.  

See the section Serial Sections from Imported Image Files on page 77 for more information.  

Viewing image stacks 

The top image of a stack is loaded at the current Z position of Stereo Investigator. When the stack is 
loaded, the top image of the stack is displayed. A message in the status bar reads "x of n images" where x is 
the number of the currently displayed image and n is the total number of images in the stack. To navigate 
through the stack, use the Page Up and Page Down keys on the keyboard 

Multiple adjacent image stacks 

Using the Spatially Organized Framework for Imaging (SOFI) technology, multiple image stacks may be 
positioned in 3D space. This allows data acquisition of specimens larger than a single field-of-view.  

To load and position multiple image stacks, the Image Organizer and Move Image function are used: 

Load the first stack of the series. At this point, you can move (using Move arrows or Move>Move To) to 
the approximate position of the new stack, or load the new stack in the same position as the first stack and 
move it later. Load the second stack of the series. The second stack will load with the first image of the 
stack at the same Z level as the currently open stack. To load images at the same Z, be sure the first stack 
is showing the first image of the stack. The status bar will read "Image 1 of n". To offset images, move the 
open stack to the level at which you would like the second stack to begin. For example, if the second stack 
was acquired starting 3 microns below first one, and the image separation is one micron, move the open 
stack to "Image 3 of n" before opening the second stack.  
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To position the second stack, open the Image Organizer, and be sure that only the second stack is checked 
(a red checkmark shows in the second column). Next, select the Move Image tool, and adjust the position 
of the second stack relative to the first. 

To change the position of one of the stacks in the Z direction, select the stack in the image organizer (so 
that the selected stack is highlighted in black in the last column). Close the Image Organizer. With Move 
Image selected, use the Page Up and Page Down keys to navigate through the stack until the stack 
matches up with adjacent stacks.  

Deselect Move Image, and load more stacks as described above, or begin tracing. 

At this point, tracing can be done as if you were tracing from a live image. Focus through the stacks using 
the Page Up and Page Down keys, and navigate in the X- and Y-axes using Move>Move To, Move>Go 
To, the field movement buttons, or Move Image and Tracing. 

When the data file is saved, the relative information about the position of the image stacks are also saved, 
so the next time the data file is read in, the images are put in their proper position. 

Opening and merging multiple adjacent image stacks 

To open a single multi-channel image stack with each channel displayed in a different color, select 
File>Image Stack Merge and Open, and select the multi-channel file from the Open Image Stack dialog 
box. You are presented with a Select Desired Color Channels dialog box.  

If a multi-channel image stack is selected, the same file name appears in each of the Confocal Stack fields 
(as shown above). Use the Image Channel fields to specify which channel appears in Red, Green, or Blue 
(as indicated by the color name at the left of the dialog box). Any color channel can be left blank by 
selecting none from the Confocal Stack field. 

Merging Multiple Single Channel Image Stacks  

To open and merge multiple single-channel image stacks, use the SHIFT key and the left mouse button to 
select all desired image files from the Open Image Stack dialog box. The Select Desired Color Channels 
dialog box appears. In this case, designate the color for each separate file by selecting the different image 
file names from the Confocal Stack fields. The Image Channel fields should remain blank, as each file 
contains only one channel. Any color channel can be left blank by selecting none from the Confocal Stack 
field. 

Saving image stacks 

If you have modified an image associated with a stack of images, use this menu option to save the images 
as a new file. This window also automatically opens following the Imaging>Acquire Image Stack 
operation.  

Tracing from image stacks 

When tracing from confocal image stacks, trace as if you are working with a single tissue section. Stereo 
Investigator keeps track of the Z-depth of your tracing by recording the Page Up and Page Down 
movements through the sections. It is not necessary to use the Serial Section Manager, as the program 
treats the different images of the stack like different focal depths of the same section.  
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When working with multiple adjacent image stacks, some users prefer to trace all visible structures in a 
given stack before moving to the next adjacent stack; others prefer to follow a structure through the stacks 
while tracing. If you choose to trace all parts of a neuron or other branching structure in one stack before 
moving to the next, you need to add to the endings of the incomplete processes.  
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The Serial Section Manager 

Stereo Investigator has been designed to facilitate serial section reconstruction of light and video 
microscopy sections, EM photomicrographs, image stacks, and trans-illuminated negatives. The depth 
separation between sections can range from a fraction of a micron to hundreds of microns. Sections can be 
contiguous or non-contiguous, and can be oriented at different angles on specimen slides or data tablets. 

The serial section reconstruction procedure allows you to specify the depth separation between 
consecutive sections, and allows you to properly align the sections.  

The Serial Section Manager allows data files traced in Stereo Investigator to be reconstructed for full 
volumetric analysis and solid representation using Neurolucida Explorer. Using Stereo Investigator for 
stereological analysis of tissue does not require any special alignment of tracings for accurate data 
collection. However, in generating 3D solid objects, care must be taken to align sections to create a 
smooth surface on the solid representation. Since the procedure for tracing from slides differs slightly from 
that for tracing photomicrographs, camera lucida drawings, MRIs, etc., users should refer to the 
instruction sections Serial Sections from Imported Image Files or Serial Sections from a Data Tablet if you 
are not tracing from slides.  

We designed this feature to facilitate serial section reconstruction of light and video microscopy sections, 
EM photomicrographs, confocal stacks, and trans illuminated negatives. The depth separation between 
sections can range from a fraction of a micron to hundreds of microns. Sections can be contiguous or non-
contiguous, and can be oriented at different angles on specimen slides or data tablets.  

The serial section reconstruction procedure allows you to specify the depth separation between 
consecutive sections, and allows you to properly align the sections.  

The Coordinate System 

Stereo Investigator employs a right-handed Cartesian coordinate system. When you focus down through a 
section the depth value increases in the negative direction. Thus, if sections are 10mm thick, and the top 
of the section is at a depth of 0, the bottom of the section is at a depth of -10mm. 

Fiducial Points  

Fiducial points are points on your specimen that you mark to help you align subsequent sections. Fiducial 
points, then, should be points that are present in all sections of the structure you are reconstructing. If the 
tissue has a cut edge, a point along this line can be a fiducial point. Other examples of good fiducial points 
include points along the central canal of the spinal cord, the central sulcus of the brain (in coronal 

Chapter 

10



Stereo Investigator 10 - The Serial Section Manager 

72 

sections), or the aorta in transverse embryo sections. Generally, any structure that runs longitudinally 
through the entire structure you have sectioned lends itself to the placement of good fiducial points. 

If there is not a structure that is present in all sections, as is often the case, it is recommended to mark 
fiducial points on each section that are also found on the next section. Then each section is matched 
with the tracing of the preceding tracing, not the first tracing. 

The best placement of fiducial points is done by selecting the points at a low magnification, then going to 
a higher magnification to adjust the placement of the points as accurately as possible. 

Note that the alignment of sections is a bit of a subjective process. Fiducial points are just another tool to 
help you do it as accurately as possible. If their placement is not precise, they are still of help. 

Preparing Tissues for Serial Section Reconstruction 

3D reconstruction through multiple sections is far easier if your tissue is sectioned and prepared in a 
systematic fashion. Below are guidelines to make progress simple and fast. Note that if you have not 
followed these guidelines, you can still do serial section reconstructions. One of the strengths of Stereo 
Investigator is that you can flip sections mounted upside down, and use shrinkage corrections to 
compensate for many irregularities. 

Guidelines  

• Have all sections aligned in the same orientation. This can be done by sectioning directly onto 
slides or by making some kind of identifying mark in symmetrical tissues that are going to be 
processed free floating. Try to have all sections mounted in the same Z orientation (right side up). 
It is much easier to use Stereo Investigator to flip the occasional upside-down section than to 
depend on that tool to orient all of your sections. 

• Have sections mounted in order on slides. The bottom of one section is aligned with the top of the 
next section to insure continuity of tracing. 

• Mount every section when applicable. While this is not necessary for 3D reconstruction of large 
solids, you cannot reconstruct neurons without every section. 

• Keep track of any missing sections in your notebook. It can be very frustrating searching for the 
‘next’ section during neuron reconstruction if it is not there. 

• Don’t try to mount too many sections per slide and don’t try to mount them too close to the edges 
of the slide (especially the left and right edges): you may not be able to trace all the way to the edge 
of the slide without the condenser cap hitting the stage. 

• Pick a good naming convention for your slides and sections. If you are not mounting every section, 
include the logical and actual section number in the section name. For instance, if you are 
mounting every 5th section cut, the postfix for the first mounted section could be 1-1, while for 
the second mounted section it could be 2-6, indicating that it is the second actual mounted 
section, but the 6th section of the exhaustive (logical) series. It can also be useful to encode such 
information as the experiment, group, animal, and slide # in each section name, although this 
information can also be stored in the file description for the entire file. 



T

Y
se

W
as
ab
an
se
ac

T

B

The Serial Se

You use the Seri
ection thicknes

When performi
s the Optical F
bout all of the 
nd its CE (Coe
ections is neces
ccessible durin

he Serial Sec

• Section 
coordina
range of 
the data 
the sectio

• Section 
the nam

uttons 

• New Sec

• Edit Sec

• Delete S
sections 

• Delete O
Section M
appropri
can be d
confirma
operatio

• Select b
Section.

ection Man

ial Section Ma
ss, the current 

ng stereologica
Fractionator for
sampled sectio
efficient of Err
ssary. The Seria
g calculation o

ction Manag

Z: This colum
ate for the top 
f that particular

will make mor
on. 

Name: This c
e that has been

ction: Adds a 

ction: Lets you

Section: This o
are not change

Other Section
Manager can b
iate for the cur

deleted using th
ation appears b
n. 

y Section: Sel
. 

ager Dialog

anager to defin
average mount

al probes throu
r estimating ce
ons. In order to
or), informatio
al Section Man

of your estimat

ger 

mn shows the d
of the section.
r section. Data
re sense if the Z

column shows 
n assigned by t

new section. 

u edit the prop

option deletes 
ed with the del

ns & Data: Th
be used to page
rrent tissue sect
he Delete Othe
before the secti

ects contours b

73 

g Box 

e the key param
ted thickness, Z

ugh volumes of
ell populations)
o perform the c
on about the sa
nager records i
te. 

depth value ass
 Data containe

a points placed
Z values are re

the name assig
he user. 

perties of the se

the currently s
letion of a sect

his option supp
e through a ser
tion. Once the
er Sections & D
ions are deleted

by section. Cli

meters for each
Z position, etc

f interest that e
), the Serial Se
calculations fo
ampling perfor
nformation ab

sociated with e
ed within a sec

d in a section ca
estricted by the

gned to each se

elected section.

selected section
tion. 

ports the use of
ries of atlas tem
e best fit sectio
Data button. A
d. There is not

ck a section in

The Ser

h section (such
c.) before you s

extend over m
ection Manage
or computing t
rmed and info

bout the section

 

ach section. T
ction is not res
an have any Z 
e user to those 

ection; either th

. 

n. The location

f atlasing temp
mplates and sel
on is identified,
A second dialog
t an Undo fun

n the list and th

rial Section Ma

h as the initial 
sample from th

any sections (s
r stores inform

the desired esti
rmation about
ns and makes i

his is usually th
stricted to the Z
value, but gen
contained with

he default nam

ns of the other

plates. The Seri
ect the one mo
, all other secti
g box requestin

nction for this 

hen click Selec

anager 

hem. 

such 
mation 

mate 
t the 
it 

he Z 
Z 

nerally 
hin 

me, or 

r 

ial 
ost 
ions 
ng 

ct by 



Stereo Investigator 10 - The Serial Section Manager 

74 

• Select Objects Not in a Section: You must first click Select by Section to use this command. 
Sometimes you will have objects that aren't in any section. Use this command to select them for 
editing. 

• Display Current Section Only: Displays just the current section in the list. 

• Show Suppressed as Gray: Displays suppressed objects as gray. 

• Display Flanking Sections: Displays the sections immediately above and below the current 
section. For example, if section 9 is active, this command shows section 8 and section 10 as well.  

Setting Up The Serial Section Manager And Tracing  

Before sing the Serial Section Manager, you need to set its options. The instructions here will help you . 

Setting Up Before Tracing  

These instructions are for the set-up of a serial section reconstruction using the microscope and specimen 
slides. 

Do not start tracing the first section until you have gone through the following set-up procedures. 

If you are reconstructing serial sections from imported images (digital images of specimens, MRI images, 
or confocal stacks) see the appropriate section for specific set-up instructions. 

1. Click Acquisition>Live Image to display a live image. Be sure that the lens selected in the Lens 
Selection Menu is the same as the lens selected on the microscope turret. Move the stage to select 
an appropriate reference point. The reference point is only applicable to your first section, as it can 
be moved during subsequent alignment functions. However, if you select a structure that is present 
in most of your sections for your initial reference point, it can be helpful in placing the specimen 
in the correct location when replacing a slide on the microscope. 

After selecting a reference point, you may want to switch back to a relatively low power lens so 
that as much of the region of interest as possible is in your field-of-view. 

2. Focus on the top of the current section. 

3. Click Tools>Serial Section Manager. Stereo Investigator displays the Serial Sections dialog box. 
If this is the first time you are using the Serial Section Manager, no sections are displayed. You 
must set up the Serial Section Manager. 

4. Click New Section. Stereo Investigator displays the Serial Section Setup dialog box. 
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Note on Terms:  In the following discussion, Section A refers to the section currently being traced or 
which has just been traced; Section B is the next section to be mapped. Our discussion assumes that 
sections are mapped in ascending serial order. It is not necessary to proceed in this way but it is usually 
easier and more convenient. 

To Trace Serial Sections: 

1. Select a contour type from the Contour toolbar, and trace Section A as completely as desired, 
adjusting the focus as necessary. Use a different contour type for each different anatomical region 
you plan to trace. If there are separate left and right components to an anatomical structure, such 
as ventricles, it is often convenient to define separate contour types for each, for instance Left 
Ventricle and Right Ventricle. It is often useful to trace the section outline, even if it is not needed 
in your final study. If this is done the Macro View window can be used to see where you are at all 
times and to move anywhere in the section quickly and easily using Go To. 

Unless you are using a data tablet, you may change lenses at any time. Remember to always 
change the lens in the Lens Selection List when you change the physical lens. 

2. It is a good idea to save your tracing frequently. Click File>Save As and save your file as either a 
.dat or .asc file.  

3. Use Joy Free to move the slide to the next section. It is usually useful to switch back to a low 
power objective for the move and align steps. 

4. Align Section B with the tracing of Section A as precisely as possible. You can find instructions in 
the section that follows, "Aligning Serial Sections" below. 

5. Once the sections are well aligned, focus on the top of Section B, and click Tools>Serial Section 
Manager and click the New button. At this point it is usually easier to hide the previous tracings, 
i.e., make sure Display Current Section Only is pressed.  

Remember, you do not need to open a new file for new sections. While it is possible to create a 3D 
reconstruction from information saved in different files, Stereo Investigator is designed to store all 
information for a reconstruction in a single file, and this is the easiest way for you to complete a 
reconstruction. 

6. Trace Section B, then repeat steps 1-5 until you reach the last section of your specimen. 

Aligning Serial Sections  

The following instructions outline the procedure for aligning a new tissue section with the tracing 
described in Tracing Serial Sections on page 75. This procedure is used in tracing serial sections. Section 
A refers to the section that has just been traced, while Section B refers to the new section about to be 
traced. 

1. Click Move>Joy Free. Move the stage with the joystick until Section B is aligned relatively well 
with the tracing of Section A. Focus at the top of the section and exit Joy Free. 

2. You now need to further align the tracing of Section A with the specimen that is Section B. There 
are a few ways to do this, depending on the degree and type of misalignment, as described here: 

• Tools>Match provides a best fit between the tracing and new specimen based on the 
location of 2 to 99 pairs of corresponding points. This is the easiest method to obtain 
a quick, good fit between the image and the tracing. Match rotates and moves the 



Setting Up After You've Started Tracing 

77 

overlay, without skewing or altering it, to get the best match with your image. To 
carry out a match, specify the number of pairs you are going to use for matching the 
tracing with the section. For each pair, first pick a point on the overlay, and then pick 
the corresponding point on the image. Repeat this for subsequent pairs. If this 
requires moving the stage, use Move>Joy Track, the Go To function of the Macro 
View window, the arrow buttons on the toolbar, or Go To to move to the next pair 
of points. Match moves all sections whether displayed as visible or hidden. 

• Move>Align Tracing moves the tracing in the X, Y and/or Z-axis, but does not 
rotate the tracing. When you select this option, instructions appear in the status bar 
prompting you to first pick a point on the overlay (tracing), then to choose the point 
on the specimen (Section B) where you want this point to appear. Refocus if necessary 
before clicking on the second point. Align Tracing moves all sections whether 
displayed as visible or hidden. 

• Tools>Rotate Tracing allows for simple rotation around the reference point. This 
tool only rotates visible sections, so be sure that all sections are visible 
(Options>Display Preferences>View tab, deselect Show Current Section Only) if 
you are going to use this to align a new section. Rotate Tracing has the advantage 
that you can see the tracing move while you are making the adjustment. Rotate 
Tracing moves only sections displayed as visible. 

Be sure that Display Current Section Only is not selected if you are using the Rotate Tracing option (that 
is, be sure all sections are visible). If only one section is visible, that section is rotated out of alignment 
with the previously traced stack of sections. 

A note on the reference point: You may notice that after aligning the second section that the 
reference point is not in its original location with regard to the tissue. This is normal, and is due to the 
fact that align and match functions move the entire tracing not including the reference point. The 
reference point is only an accurate locator of a point on your tissue in the first section of a stack. When 
returning to subsequent sections after closing the file, you need to manually align the tissue with the 
stack of tracings. 

Serial Sections And Imported Images  

Imported image files can be in several formats, including a series of images acquired from several slide 
section. For confocal images, you don't need to use the Serial Section Manager—we treat the stack as a 
single section. Moving between images is treated as changing focal planes. 

For tracing from a series of imported image files, follow the same steps as tracing from slide material. 

When working from acquired images, you need to know before beginning: the distance between sections, 
OR the thickness of sections and periodicity of the sections from which the images were acquired. In 
addition, you need to calibrate a lens to the scale of the acquired images if they were not acquired from the 
system you are currently using. See Calibration for Imported Images for more information about 
calibrating a lens for imported images. 

1. Place a reference point. 

2. Open the Serial Section Manager and define the first section. 

3. Open the first image. 
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4. Trace the first section as you would from a live slide image. 

5. Save the file. 

6. Open the image of the next section. The location of the new section is not important, as long as 
the previous tracing is aligned with the image of the new section according to instructions found in 
Aligning Serial Sections. The only difference in the procedure is that Move Image is used instead 
of Joy Free.  

7. Align the previous tracing with the image of the next section. 

8. Define a new section. 

9. Trace the next section. 

The serial section reconstructions have slightly less detail, as focusing through the tissue sections is not 
possible, and tracings tend to have a "stair step" appearance as you move from section to section. 
However, the steps to follow for moving from section to section are identical to those for working with 
slide material. 

Using A Data Tablet With Serial Sections  

You can trace from a photomicrograph by using a data tablet. If you have images that have been scanned 
or digitally photographed, there is no need to use a data tablet, as these images can now be imported 
directly into Stereo Investigator for tracing. See Serial Sections and Imported Images on page 77 for 
instructions on working with digital images. 

How To Trace Serial Sections With A Data Tablet  

1. Make sure you have calibrated a tablet lens based on the scale of the photomicrograph you are 
tracing, and select that lens in the lens selection list. See Calibrating a Lens for Objects Placed on a 
Data Tablet. 

2. Set up the Serial Section Manager according to the instructions in Serial Section Set Up. Enter 
the distance between photomicrographs into the Enter the Section Thickness field of the Serial 
Section Setup dialog box. 

3. Place the photomicrograph under the plastic cover sheet of the tab-let so that it cannot move while 
being traced. 

4. Move the cross hair of the data tablet mouse (four button puck) until the cross hair lies on the 
desired reference point and click the yellow mouse button. The reference point is used primarily 
for locating your starting point in the first section. It should be a point that you can easily find 
again on the first image. 

5. Follow the general directions for Tracing from Serial Sections. 

6. Continue tracing, treating each new photomicrograph as a new section until you have reached the 
end of the tissue of interest. 

Working With Serial Sections—Upside Down Mountings  

Most of the time your work with Serial Sections will be straightforward. Occasionally, you may run into a 
section mounted upside down. You can correct for an upside down section before starting to trace the 
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section or you can correct an upside down section that has already been traced. Here's how to deal with 
these sections. 

Tracing Upside-down Mounted Sections  

If you discover the upside down section before you start tracing it, use this procedure. You are most likely 
to discover the upside down section before tracing has begun if your tissue is asymmetrical. In this case, 
you are unable to align the tracings of previous sections with the current section, and need to flip the 
tracings of the previous sections in order to align them with the new tissue section.  

Start the following procedure before designating a new section in the Serial Section Manager.  

An analogy to a loaf of bread can be used to describe this procedure: Imagine that you are putting a 
loaf of bread back together one slice at a time. If you come across a slice that is upside down, one way 
to put it on in the correct orientation is to take the entire loaf and bring it around to the other side of 
that slice. Then you can put the slice on the loaf in the correct orientation without flipping the slice 
itself. This is how we deal with an upside down section, by flipping all the other sections to the "other 
side" of the inverted section by inverting the Z values. Then, once the upside down slice has been 
added, the whole loaf, including the new slice, is flipped back around to continue adding slices 
(sections). 

1. Deselect Options>Display Preferences >View tab>Show Current Section Only so that all 
sections are visible. 

2. Click Tools>Shrinkage Correction and change the value of the Z field to -1.0. Also change the 
value of either the X or Y field to -1.0, depending on whether you would like to flip the section 
vertically or horizontally. Entering -1.0 in the X field flips the tracing left to right around the 
reference point. Entering a -1.0 in the Y field flips the tracing top to bottom around the reference 
point. If the reference point was not placed in the center of the section, the tracing may be flipped 
so that it is no longer in the field-of-view. Use Move>Go To or the Go To command in the 
Macro View window to move the tracing back into the field-of-view, and then use Joy Free or 
Align to carefully re-align the section. 

3. Click Options>Display Preferences >View tab>Show Current Section Only to display only the 
last section traced. You can now align this section with the upside down tissue section. Align the 
tissue section with the tracing using techniques described in Aligning Serial Sections. 

4. Define the new section using Tools>Serial Section Manager. Type in the nominal depth value 
for the bottom of this section in the Top of Section Depth field. To have the Z information 
within the section recorded correctly, it is also necessary to invert the sign of the Z step size. Go to 
Options>Stage Setup>XYZ Stage Setup and change the sign of the Z step size. Trace the upside 
down section normally. 

5. When the section has been completely traced, flip all sections including the latest one right side up 
again. Make all sections visible by deselecting Show Current Section Only, then click 
Tools>Shrinkage Correction and change Z to -1.0, and either X or Y (the same one that you 
changed before) to -1.0. 

Don't forget to change the Z step size back to its original value. 

Flipping Traced Data  

This method can be applied to one or more individual sections in a data file after tracing is completed.  
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1. Click Options>Display Preferences>View tab and select Show Current Section Only and 
Show Suppressed as Gray. 

2. Use Tools>Serial Section Manager to highlight the section to be flipped. Click on the section to 
be flipped in the Section Z field to make that the active section. 

3. Click Tools>Shrinkage Correction. In the Shrinkage Correction dialog box enter -1.0 in the Z 
field, and -1.0 in either the X or Y field depending on whether you would like to flip the section 
vertically or horizontally. Entering -1.0 in the X field flips the tracing left to right around the 
reference point. Entering a -1.0 in the Y field flips the tracing top to bottom around the reference 
point. If the reference point was not placed in the center of the section, the tracing may be flipped 
so that it is no longer in the field-of-view. Use Move>Go To or the Go To command in the 
Macro View window to move the tracing back into the field-of-view, and then use Joy Free or 
Align to carefully re-align the section.. 

4. If the depth values of the flipped data need correcting to match them up with the original section, 
click Edit>Select All Objects, and then right click and select Modify Z Position from the menu. 
In the Modify Z Position dialog box, click on Shift Z Values, then type in the amount of 
translation you want to apply to the section in order to correct its position in the serial stack.  

Do not use Set Z Values, as this flattens all points in the section to a single Z Value. 

5. Use the Orthogonal View window to view the relative positions of a series of sections in a serial 
stack. 

6. If you need to rotate or translate this section in X and Y to line it up with the other sections, use 
Match Section. Select both Display Current Section and Show Suppressed as Gray, then click 
Tools>Match Section. Choose a number of points to align. For each pair, click first on a point on 
the current (color) section, then click on the location of the gray section where that point should 
be. After the last pair of points has been placed, the tracing in the active section is re-aligned. 

Tools>Match Section can also be used in conjunction with Tools>Where Is to see the entire tracing 
while doing the match. 

7. Save the repaired serial section reconstruction in a newly named file, or if you are confident about 
the transformation, save it under the original file name. 
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The MRI Module 

The MRI module is a plug-in for the standard Stereo Investigator program. It is designed to read and 
write MRI (Magnetic Resonance Imaging) images in the ANALYZE or DICOM file formats. 

The MRI Module uses the same commands and procedures as the Image Stack Module. Please see Image 
Stack Module, specifically Loading and Viewing Image Stacks, and Tracing from Image Stacks for more 
information, commands and procedures. 

What file formats are supported? 

The MRI Module supports these file formats, which are specific to medical imaging: 

• ANALYZE format (.img for image, .hdr for header) 

• DICOM format (.dcm) 

You can also load image stacks in the Stereo Investigator supported Image Stack file formats. See 
Supported File Formats. 

How do I load and view MRI images? 

You use the File>Image Open command for DICOM formatted images. Use File>Image Stack Open 
for DICOM or ANALYZE formatted images.  

  

Chapter 
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You can save your new settings in a preset. 

1. Click Manage Presets. 

2. In the Preset Save/Update dialog box, type a name for the new view and click Save. 

To delete a saved preset, select it under Existing presets and then click Delete. 

To save a preset 

1. In the Luminance to Transparency dialog box, click Manage Mapping Presets. Stereo 
Investigator displays the Preset Save/Update dialog box. 

2. Type a new name and click Save. 

Changing Slice Options  

Use the sliders to change the brightness and contrast. You can also change the border's display, as well as 
its color and thickness 

Select Use Linear Interpolation to "smooth" pixels for display. Your data remains intact, but the display 
shows your image's pixels with a smoother appearance.  

Changing The Bounding Box Options  

You can change the thickness and color of the Bounding Box's line. 

Use the Thickness slider to change thickness.  

To change the line color, choose a color from the Line Color drop-down.  

Work with tracing settings 

You can work with contours, trees, and markers settings using the Tracing tab. 

Contours  

To display contours, click the Contours checkbox. To work with contour settings, select the radio button 
under Configure.  

In the Contour Options area, you can display traced contours and how they display. Click the Traced 
Contours checkbox to display traced contours. Select Line to display the contours as lines, or Flat 
Surface to display them as flat surfaces with no depth.  

Click Surface Reconstruction to see the surface. Choose Solid to put a solid skin over the contours. 
Choose Wireframe to display the surface as a wireframe image.  

This wireframe image is triangulated and different than that of the individual contours displayed as 
lines. 

To close any open contours, choose Cap Ends.  

To round edges, choose Smooth. Use the slider to control the amount of smoothing applied.  
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You can control the contour transparency with the Transparency control. Move the slider right for more 
transparency. You can choose to apply this setting to all contours, or choose a contour from the drop-
down list.  

Trees  

To display trees, click the Trees checkbox. To work with trees settings, select the radio button under 
Configure. 

Click Traced Centerlines to show the centerlines of the trees.  

To see the rendered surface of the trees, click Surface Reconstruction. You can view the surface 
reconstruction as a solid or a wireframe. Select the desired radio button.  

Click Smooth and use the slider to view and adjust the smoothness of the reconstruction.  

Use the Transparency slider to adjust the tree transparency.  

Markers  

If you placed markers, you can also modify their display in 3D solids.  

To display markers, click the Markers checkbox. To work with marker settings, select the radio button 
under Configure. 

Click  Symbol to display the marker symbol; click Outline to display the marker as an outline.  

Use the Transparency slider to adjust the tree transparency. 

Work with view settings 

You use the view settings tab to select and set up view angles. We include six pre-defined view angles—
front, left, top, back, right, and bottom. Click a button to switch to that angle. 

If you have any saved view angles, select it from the drop-down list and click the Saved button.  

You can click Zoom to Fit to have Stereo Investigator adjust the zoom to fit the entire image and tracing 
in the window.  

Saving And Organizing Views  

You can save views to use again and delete views you no longer need. 

1. Click Save / Organize. 

2. In the Preset Save/Update dialog box, type a name for the new view and click Save. 

To delete a saved view, select it under Existing presets and then click Delete. 

Work with rotation settings 

This tab controls rotation. You can set speed and angle options for Auto-Rotate. 

Use the Speed slider to set the autorotation speed.  
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Background Color  

You can set the background color with the color picker. You can also set a "top" color that blends into the 
background color with the Top control.  
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Click a button to begin the alignment. Depending on the number of images and their complexity, 
automatic alignment can take some time. The progress indicator shows the approximate time remaining.  

When complete, you should examine the montage. If you are using an image stack, use the Page Up and 
Page Down keys to travel up and down the Z axis when checking alignment. You can also use the 
Cursor/arrow keys to align. 

Manual Alignment  

We suggest using automatic alignment as a first step. When automatic alignment completes, you can use 
manual alignment to fine tune the alignment if it is off. Click-drag an image to move it. You can select 
multiple images using the SHIFT or CTRL keys.  

Saving image montages 

You can save image montages as images or as DAT files. When you save a montage as an image, you 
"flatten" all the images into one image—you can't manually move or realign the individual images after 
saving as a new image. When you save as a DAT file, you save the files and layout structure so that you 
can later open the DAT file and work with the image montage and its tiles.  

To save image montages 

• Click File>Save Data File or File>Save Data File As to save as a data file.  
-or- 
Click File>Montage Save As to save the new montaged image. 
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The Virtual Tissue Module 

The Virtual Tissue module is an extension of the standard MBF Bioscience software that provides you 
with the additional capability of creating extremely high-resolution montages composed of images 
obtained from multiple microscopic fields of view. The Virtual Tissue module uses a motorized stage to 
automatically collect a series of contiguous images of a specimen and merge them into a single image 
montage, which we refer to as a Virtual Tissue Image, or "virtual slide". 

The Virtual Tissue tools are only accessible if you have purchased the Virtual Tissue module. 

Uses for Virtual Tissue 

• Virtual Tissue allows you to view an entire specimen in one field-of-view, as if you had an ultra-
low power objective lens. 

• Virtual Tissue can help you to prepare image montages for publication. 

• Virtual Tissue can generate a true Macro View that can be used to navigate through the tissue 
section. 

• Montage images can be used with any Stereo Investigator analysis tools, making it possible to work 
away from the microscope. 

• Images can be saved in multiple formats to optimize size and resolution for printing or publication. 

• Virtual Tissues can be saved into a custom web-based database for viewing over the Internet. 
(3D tissue is limited to JPEG200 formatted files.) 

Setting Up for a Virtual Tissue Acquire 

Once the initial parameters for image collection have been set, Virtual Tissue acquisition proceeds 
automatically, driven by the software. If you are not pleased with the results , take a moment to fine tune 
the collection parameters. Feel free to contact us for help with image optimization. 

Check your Calibration and Alignment: The Virtual Tissue acquisition depends on good calibration 
and alignment for seamless stitching of the image tiles. Please see Defining And Calibrating A New Lens 
for ways to quickly check and correct the lens calibration and camera alignment. 

Find the area of interest on the slide: If you would like the entire area or section to be acquired, the best 
way to proceed is to trace a contour around the area of interest (or the whole section) at low 
magnification. The contour does not need to be precise, and is not included in the virtual slide, but is a 
convenient way to let the software know what should be included in the montage. Once the contour is 

Chapter 
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traced, remember to use Joy Track for any joystick movement so that alignment between the tracing and 
specimen is retained. 

Choose a Magnification: Choose a magnification that gives you a sufficiently detailed field-of-view. 
Remember that choosing too high a magnification results in virtual slides that take up very large amounts 
of disk space. Choosing too low a magnification results in images that do not have sufficient resolution of 
detail. 

Prepare the microscope: Set the field aperture, neutral density filters, condenser height, condenser 
aperture, and camera settings to provide even illumination across the entire field-of-view. If the PreFocus 
mode is not being used, adjust the slide holder so that as the slide moves in the XY plane it remains in 
proper focus. 

Adjust the camera: Set the camera to manual shutter mode and manual gain mode so that all images are 
captured at the same exposure. For color cameras set the white balance before acquiring a virtual slide. For 
black and white cameras, you may also want to set the black balance. 

Be sure the image is optimized: Look at Image Adjustment (Imaging>Image Adjustment) for each color 
channel to make sure none of the channels are saturated. If so, adjust the camera settings so that none of 
the channels are saturated. 

Set and Enable Background Correction: Focus on the specimen, adjust the light, condenser, etc., for an 
optimum image. Next, move the stage to view a portion of the slide containing no tissue or dust particles. 
(Use Joy Track or the Field Move commands to make it easy to return to your tissue specimen.) Do not 
change any of the camera settings. Click Acquisition>Acquire Background Image, and then check 
Enable Background Correction. To view the background correction image, select Acquisition>Display 
Background Image or select the Display Background Image button. 

If you need to reset the background correction, or are starting a new image, acquire another background 
image. 

Select Imaging>Live Image. 

Move the stage back to the specimen. 

If you are acquiring overnight or over a long period of time 

If you are performing a long acquisition, you need to take some steps to assure success. Before staring, you 
must prevent the computer from entering sleep mode and you must turn off automatic install of updates. 

To set for a long acquire 

1. Click Control Panel>Power Options and then click Change advanced power settings.  

2. Set your power options as shown here. 
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stage also moves to the new location. If you are viewing the virtual slide in the tracing window, the image 
is repositioned. A dashed white box shows your current location. 

If Move>Synchronize Stage and Images is enabled, the stage also moved during any movements of the 
Virtual Tissue image, even if Acquisition>Live Image is not enabled. 

Display virtual slides in the tracing window by selecting Acquisition>Display Acquired Image or 
clicking the button. Turn off display of the Virtual Tissue Image by returning to Acquisition>Live 
Image, or by deleting the image from the Image Organizer. 

Saving Virtual Tissue Images  

Stereo Investigator saves virtual tissue in  

• MBF JPG200/JPG200 (*.jp2), all options 

• TIFF (*.tif), 2D only 

• Zoomify (*.pff) , 32-bit version of Stereo Investigator. 

The Zoomify format allows Virtual Tissue size to be limited only by the size of the hard disk. Zoomify is 
not available in the 64-bit version of Stereo Investigator. 

Tracing from Virtual Tissue 

Tracing from virtual slides is similar to tracing from live images, except that you cannot change the focal 
depth unless you are using 3D Virtual Tissue. . Select Acquisition>Display Acquired Image, then use 
the Stereo Investigator tools as you would with a live image. Using Move commands or tracing outside 
the AutoMove area moves the image instead of the stage, keeping the tracing aligned with the image. Use 
the Move Image commands/buttons instead of Joy Free and Joy Track to move the image in the tracing 
window.  

Zooming in and out of Virtual Tissue 

When a virtual slide is displayed in the tracing window, the zoom buttons are enabled: 

Zoom In: When this button is selected, a single click in the tracing window zooms in 2× around the 
point clicked. The point that is clicked moves to the center of the tracing window. 

The cursor can also be used to drag a box that is enlarged to the size of the tracing window, allowing for 
variable zooming. Occasionally, the Zoom In appears to be less than expected. There are two reasons that 
the Zoom In is limited. A Zoom In includes all parts of the Zoom In box. When the shape of the tracing 
window and the zoom in box are drastically different expect the Zoom In to be limited. Windows does 
not display an image enlarged more than 20×, so to prevent this loss of image display, Stereo Investigator 
limits image enlargement to 19.5×. 

Zoom Out: When this button is clicked, the image zooms out to 50% of its current size. The Zoom Out 
is done about the center of the tracing window. 

The tracings associated with the virtual slide are still sized to fit the acquired image following a Zoom 
operation. 
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To use Automatic Focus 

• Click Automatic Focus. The software starts the automatic focus procedure and displays a number 
of counts. 

Grid Focus Presets 

You can save presets , edit them, and load previously saved presets. You'll need to save presets if you do 
multi-channel acquires, since the Device Control Sequence dialog requires these presets to run.  

We highly recommend finding and saving the best grid focus for each objective and fluorescent filter 
combination that you will use as part of the initial setup. Loading presets for particular combinations is 
faster and easier than searching for the best focus each time you change the filter or objective. For 
multichannel acquires, this is a requirement so that the software knows where to position the grid for each 
channel.  

To save or delete presets 

1. Click the Presets button and choose Edit Presets. The software displays the Preset Save/Update 
dialog box. 

2. Type a name for the preset, and then click Save or select an existing preset and click Delete to 
remove it.  

You can use an existing preset to jump to a previously saved focus position.  

To load an existing preset 

• Click the Presets button and choose a preset from the list.  

Optical Section Quality 

If you want increasing quality, you need more input images. Increasing the image quality can reduce grid 
line artifacts as well as reduce noise similar to averaging images, at the expense of longer acquisition times. 
You can choose from these quality values: 

• Fast Acquire—3 input images acquired to create the single, final image 

• Good Quality—5 input images acquired to create the single, final image 

• Better Quality—7 input images acquired to create the single, final image 

• Best Quality—9 input images acquired to create the single, final image 

Image Filter Options 

Acquired images may have artifacts burned (or "bleached") into the tissue from the acquisition process. To 
clean up bleached in grid lines, you can use the SABC (Spatially Adaptive Bleaching Correction) filter. 
The SABC options (Weak, Medium, Strong) progressively remove more artifacts.  

Aggressive artifact removal removes the most stubborn artifacts. Use it carefully—it may remove some of 
your sample from the image. 
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Grid Insert 
If you change the grid currently installed in the ApoTome slider, change this setting. You do not need to 
recalibrate. 

Grid Phase Calibration 

If you need to recalibrate, use the calibration slide and filter, choose New calibration with mirror slide.  

You can also import and export calibration information. We recommend backing up good calibrations to 
avoid having to repeat the process in the event your system configuration is lost or corrupted. Choose 
Import/Export calibration data and click Import or Export.  

Controller 

Click Connect to connect to the ApoTome.  

Close Setup 
Click Close Setup when you are finished changing the setup options. 
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Stereological Probes:  Foundations 

Stereological methods are precise tools for obtaining quantitative information about three-dimensional, microscopic 
structures, based mainly on observations made on sections. (H.J.G.Gundersen et. al, 1988) 

Two important concepts in stereology are "unbiased" and "efficient". According to Gundersen et. al., The 
concepts are used in a statistical sense and mean 'without systematic deviation from the true value' and 'with a low 
variability after spending a moderate amount of time', respectively. 

Stereo Investigator is used to execute unbiased, efficient, Design-Based Stereology protocols in order to 
estimate areas, volumes and population counts, etc. 

You may find it useful to follow these steps: 

• Determine exactly what property you want to estimate and determine the best probe to use 
for the quantity you want to estimate. For instance, if you want to count cells, you should 
determine if you want an estimate of absolute cell population, or an estimate of cell density. Read 
Estimating and Measuring with Stereo Investigator for assistance. 

• Familiarize yourself with what your probe requires. Read Background Concepts for Using 
Stereological Probes to familiarize yourself with the components and procedures that are required 
for the probes that you have chosen to use. The concepts of systematic random sampling, region of 
interest (ROI), counting frame, guard zone, and others are explained in this section. 

• Learn about proper tissue preparation early in the planning process. Many probes have 
specific requirements for tissue preparation; read Tissue Preparation for Stereological Probes for 
background and other information. 

• Learn about using Coefficient of Error to determine accuracy. Using Coefficient of Error 
explains the different CE calculations and how to interpret them.  

Estimating And Measuring With Stereo Investigator  

This section describes many of the various methods Stereo Investigator uses to perform measurements and 
estimates. A list of the quantities that can be estimated using Stereo Investigator is at the end of this 
section. 

Area  

Stereo Investigator allows you to trace a closed contour around a region of interest. It will then calculate 
the area, as well as numerous other morphometric properties of this region. 

Chapter 

17
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For those wanting to use a stereological protocol, there are global probes, such as the Cavalieri estimator, 
that can be used to estimate the area of a region of interest. Additionally, there are local probes, such as the 
Nucleator, that can be used to measure the area of particles. 

Volume  

In order to estimate the volume of a region of interest in a single section, Stereo Investigator can be used 
to measure the section thickness. This (average) thickness can then be used with the Cavalieri estimator to 
estimate volumes. 

This thickness value can also be used in conjunction with the area measurements of contours traced 
around regions of interest on one or more slides to estimate the volume of a region of interest. 

Local Probes 

Volume estimates of smaller objects, such as cells, may also be made using local probes. These local probes 
include the Nucleator, Planar Rotator, and the Optical Rotator. 

Population Counts  

There are several stereological probes that can be used to estimate the population of objects across an area 
or a volume. These probes include the Optical Fractionator and the Physical Fractionator (formerly the 
Physical Disector). The thickness of tissue sections is a key determination of which probe to use. The 
optical disector is for use on thick sections, while the physical disector is used on thin sections. 

Population Estimates within an Area 

If you want to estimate a population that lies within a 2D region of interest, you can do so by several 
means. 

Population Estimates 

If the area of the region of interest is not known, or cannot be determined accurately, a valid population 
estimate can be achieved using the Optical Fractionator protocol. 

Population Density Estimates 

If you want to determine aerial population density within a 2D region of interest whose area is known (or 
can be accurately computed), the Optical Fractionator protocol can again be used. However, the resulting 
statistics are used with formulas that require the area of the region of interest, the sampled area and the 
number of sampled objects, etc. 

Population Estimates within a Volume 

As with area based estimates, there are several different protocols, and different formulas can be used with 
each protocol. 

Population Estimate 

A major advantage of the Optical Fractionator is that it can be used to estimate total population count 
without having to accurately measure the volume that is being sampled. 
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Volume Density Population Estimate 

If you want to determine population density within a region of interest whose volume is known (or can be 
accurately computed), a slightly modified version of the Optical Fractionator protocol can be used. This 
method is often referred to as the Nv:Vref technique. The resulting statistics are used with formulas that 
require the volume of the region of interest, the sampled volume and the number of sampled objects, etc. 
The volume of the region of interest is obtained by tracing it with a contour in Stereo Investigator. The 
reference volume is calculated using the planimetry method, which calculates the area within the contour 
automatically and uses the Cavalieri method to estimate volume. 

What Kids Of Object Properties Can Stereo Investigator Estimate?  

The following is a list of object properties that can be estimated using the probes in Stereo Investigator. 

For… Use… 
Object Number Physical Fractionator, Fractionator, Optical Fractionator, 

Schmitz Nearest Neighbor 
Length L-Cycloid Optical Fractionator, IUR Planes Optical 

Fractionator, Space Balls, Isotropic Virtual Planes 
Length/Volume Cycloids for Lv, Isotropic Virtual Planes 
Profile Area Optical Fractionator with contour trace, Cavalieri 

Estimator, Combined Slope Intercept, Nucleator, Area 
Fraction Fractionator 

Surface Area Isotropic Fakir Method, Surfactor, Optical Rotator 
Surface Area/Volume Cycloids for Sv, Merz (half-circle test system), Weibel (dash 

test system) 
Area Fraction Cavalieri, Area Fraction Fractionator 
Volume of Tissue Optical Fractionator with contour trace, Cavalieri, Surface 

Weighted Star Volume, Vertical Spatial Grid, Nucleator 
Volume of Cells Point Slope Intercept, Discrete Vertical Rotator, Nucleator, 

Planar Rotator, Optical Rotator 
Volume Fraction Cavalieri, Area Fraction Fractionator 
Spatial Distribution Area Fraction Fractionator 

Background Concepts For Using Stereological Probes  

Before using any of the probes in Stereo Investigator, you should familiarize yourself with these 
background concepts.  

Regions Of Interest  

All stereological probes in Stereo Investigator that use systematic random scans throughout regions that 
are larger than one field of view require that a region of interest be identified. This procedure involves 
defining the boundary of the region. An area is circumscribed by a closed contour surrounding the region 
of interest. Contour tracing is easily done with the Stereo Investigator. 

Accuracy Of Area And Volume Estimates  

Global stereological probes can be used to estimate areas and volumes. In addition to performing area and 
volume estimates, some of these probes also provide an estimate of the precision of their estimations. 
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Refer to the section on the Cavalieri estimator for more information on area and volume estimation 
using stereological techniques. 

The area estimation of a closed contour mapped with Stereo Investigator is more precise than that given 
by the Cavalieri estimator.  

A volume is delineated by its bounding surface that, in Stereo Investigator, is defined by a series of closed 
contours in different tissue sections.  

Volumes and surfaces are usually visualized in microscopy as a sequence of serial sections (optical or 
physical). Stereo Investigator uses the conventional technique of representing a volume as a sequence of 
slices, each being defined by the contour traced at its upper or lower surface and by the thickness of the 
section. It is thus easy to define a volume of interest using Stereo Investigator by tracing a region of 
interest appearing in several sections. 

How Do I map A Region Of Interest?  

Mapping a single region by tracing a contour around it is a simple task.  

Make sure that the objective lens you are using is selected in the lens selection pane on the Main toolbar. 

If you are using a video camera, make sure that the live video image of your slide appears on the computer 
screen. If not, click Imaging>Live Image.  

1. Select a contour name from the contour list on the Main toolbar. 

2. Click to select a reference point. 

3. Move the mouse cursor and left-click on any location along the edge of the region. 

4. Move the mouse and click on the successive points along the perimeter of the region of interest. If 
you are using continuous tracing mode, you may keep the left button pressed while moving the 
mouse. 

5. If the region of interest extends beyond the field of view, you can click Move>AutoMove, so that 
Stereo Investigator moves the stage and the tracing simultaneously as you trace towards the edge of 
the screen. This automatically moves more of the region of interest into the current field of view. 

6. Once you have finished tracing the contour, click the Close Contour button on the Main toolbar, 
or right-click Close Contour. This automatically connects the last point traced to the first point 
traced. The area and perimeter of the contour is automatically calculated. Click the Contour 
Measurements button to view the results in the Contour Measurements window. While tracing 
a contour, the distance separating sequential points along the perimeter is up to you. It can be 
variable, with relatively large distances separating points along reasonably straight segments and 
short distances separating points at highly curved locations. Point separation also can be constant, 
or as nearly so as you can manage by eye. Constant point separation may be maintained by setting 
the circular cursor to a specified radius. Then tracing a new point only when the outer edge of the 
circular cursor lies over the previously traced point. 

What Is Systematic Random Sampling (SRS)?  

The concept of systematic random sampling lies at the heart of many stereological protocols. 
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A systematic random sampling procedure provides an unbiased and efficient sampling technique. It is 
better than other forms of sampling when multiple sampling runs are implemented, either for a given 
region of interest, or over several regions of interest as is done when multiple tissue groups are examined. 

Once the shape and size of a sampling area or volume is chosen and a region of interest has been 
determined, sampling sites are evenly distributed throughout the region of interest. The distribution 
pattern of the sampling sites is systematic, i.e. the distance from each sampling site to the next is the same. 
The placement of this pattern of sampling sites is a random component. 

Using this technique, if a region of interest is sampled more than once, or if a series of similar regions of 
interest are sampled, the sample area/volume at each sample site will remain the same and the distance 
between the sample sites will remain the same. But the placement of the systematic sampling scheme for 
each sample run will be randomized. 

Systematic Random Sampling of Serial Sections 

Systematic random sampling of sections means that you set up a random selection process to pick out a 
small number of uniformly spaced sections from a complete sequence of sections. For instance, if you have 
30 sections you might choose to sample every 4th section (i.e., a section increment of 4). The first section 
chosen would be a random selection of 1, 2, 3, or 4. The choice of the section increment (and the exact 
number of sections to sample) is dictated by considerations of estimation precision. 

With this procedure, the section increment is the systematic element and the choice of which section to 
start with is the random element. 

When several series of sections are to be sampled, it is important to randomly select a new starting section 
for each series, while using the same section increment for all series. For instance, if your random starting 
index for the first series is 3, you would start with the 3rd section of the first series and then sample every 
4th section. You would then want to pick a new random section between 1 and 4 as the starting section 
for the second series and then sample every 4th section. Therefore, the first series would use sections 
3,7,11, etc. and the next series might use sections 1,5,9, etc. 

How to set up a systematically random sample of serial sections 

For this example we assume that the total number of sections, the section increment and the thickness 
of each section is known. 

1. Start Stereo Investigator, select a lens, and mark a reference point. 

2. Click Tools>Serial Section Manager. 

3. Click the New Section button. 

The Serial Section Setup dialog box prompts you to enter the necessary information: 

• The section thickness. 

• The section interval that you want to sample. 

• Select the sequence number of the first section. You can either choose a section yourself or 
click the Pick Random Starting Section button to determine one for you. 

• A Section Name. A default name is automatically created. You may use this name or 
replace it with your own more meaningful name. 
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Tissue Preparation For Stereological Probes  

Many probes have specific requirements for tissue preparation. These include sectioning orientation, 
thickness and selection of sections. Be sure to review the tissue requirements as early in your experimental 
procedure as possible. Many users have been disappointed to find they have sectioned inappropriately for 
the probe they want to use. The need to repeat experiments can be avoided with careful planning. 

Section Thickness  

The Optical Fractionator is the most commonly used stereological probe in Stereo Investigator. As it uses 
optical fractionating of the tissue, the tissue must be thick enough to provide multiple optical sections. 
Generally, tissue should be at least 20 microns thick after processing and mounting. Don't underestimate 
tissue shrinkage in the Z-axis; it is not uncommon for tissue to shrink down to 25% of its original 
thickness during fixation and dehydration. Sections as thin as 10 microns can be used with the Optical 
Fractionator, but this involves significantly shrinking the size of the guard zones, which may or may not 
be acceptable in your tissue.  

Other probes requiring thick sections are: 

• All Optical Fractionator probes  

• Cycloids for Lv 

• Space Balls 

• Isotropic Virtual Planes 

• Isotropic Fakir Method 

• Vertical Spatial Grid 

• Surfactor 

• Optical Rotator 

• Schmitz Nearest Neighbor  

Section Orientation  

Random orientation of particles to be measured or counted is a requirement for several stereological 
probes. For this to be achieved, the particles must either be in true random orientation (an assumption 
you would need to support in your results), or the tissue must be sectioned at a random orientation. Two 
kinds of random sectioning are commonly employed in stereological protocols: Isotropic Sectioning and 
Vertical Sectioning. 

Isotropic Uniform Random (IUR) Sectioning 

Isotropic sectioning is random in X, Y and Z. This can be accomplished by randomly orienting the tissue 
prior to sectioning and then sectioning at a regular interval. Uniform random sectioning (also called 
systematic random sampling) means that the start point is randomly determined, but that subsequent 
sections are at a uniform distance from each other. 
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Vertical Uniform Random (VUR) Sectioning 

Sometimes the nature of the tissue or the nature of the particles to be measured makes IUR sectioning 
impractical (for example, if it becomes impossible to identify the region of interest). VUR sections are 
generated by setting a vertical axis, then rotating the tissue around the vertical axis in a random fashion 
before sectioning. Sections are then uniform random (uniform distance with a random starting point). 
Methods using VUR sections require identification of the vertical axis within each tissue section. 

Preferential Sections  

Some probes can be used with preferential sections, that is, sections that are in a specific orientation, such 
as horizontal or coronal sections. Some probes work with sections of any orientation because the 
assumption of isotropy, uniform properties in all directions, is not necessary in their calculations. These 
probes include:  

• Cavalieri 

• Physical Fractionator 

• Fractionator 

• Optical Fractionator  

Computer-assisted microscopy has enabled the use of preferential sections for analyses previously only 
accessible to IUR sections by generating IUR virtual planes through thick tissue sections. The orientation 
of IUR sections is replicated by changing the orientation of the probe rather than the orientation of the 
tissue. Probes that work in this way include: 

• Space Balls (an isotropic probe working in tissue of any orientation)  

• Isotropic Virtual Planes 

• Isotropic Fakir Method  

Using Coefficient Of Error  

The coefficient of error (CE) is a method for estimating the final accuracy of a probe run. The coefficient 
of error takes into account the distribution of particles in the tissue, the inter- and intra-section variation, 
and the total number of particles counted or sampled. There are several coefficients of error commonly 
used in Stereology. The Gundersen CE is the most commonly used, but we recommend following the CE 
protocol established within your field, and reading the CE references (at the end of this section) to 
determine which CE best fits your needs.  

CE Gundersen  

This CE is only displayed if three or more sections are sampled. There are two values for many of the 
Gundersen categories, m=0 was used in the original CE calculations (Gundersen,1987), m=1 is used in 
the newer CE estimate formula (Gundersen, 1999). 

• Variance Due to Noise: Formerly called the Nugget Variance, also known as the Nugget Effect, 
this is a measure of the intra-sectional variance. It is a primary contributor to the Total Variance. 
Ideally, this value will be both small and of roughly the same magnitude as the Variance Of 



Stereo Investigator 10 - Stereological Probes:  Foundations 

128 

Systematic Random Sampling. If this value is too high, more sampling needs to be performed on 
each section. 

• Variance of Systematic Random Sampling: This is a measure of the inter-sectional variance. It is 
a primary contributor to the Total Variance. Ideally, this value will be both small and of roughly 
the same magnitude as the Variance Due to Noise. If this value is too high, more sections will 
need to be sampled. At least three sections will need to be sampled for this value to be statistically 
meaningful. If less than three sections are displayed, these values are not shown in the results. 
Although this value depends to some degree upon the Variance Due to Noise, this dependency 
will normally be very small if the Variance Due to Noise is reasonably small. 

• Total Variance: This is the sum of the Variance Due to Noise and the Variance Of Systematic 
Random Sampling over all the sections sampled. This value is the primary contributor to the final 
Coefficient Of Error for a given estimate over a series of sections. At least three sections will need 
to be sampled for this value to be statistically meaningful. 

• Coefficient of Error (Gundersen): This value represents the estimated precision of the 
population size estimated using the optical fractionator. At least three sections must be sampled for 
this value to be computed. 

CE Scheaffer  

• Estimated Mean Cell Count: This is the mean number of cells per counting frame across one or 
more sections. 

• Estimated Variance of Cell Counts: This represents the estimated variance of the number of cells 
per counting frame over one or more sections. This is an indicator of how evenly the cell count was 
distributed over the counting frames. 

• Estimated Variance of Mean Cell Counts: This represents the estimated variance of the 
estimated mean number of cells per counting frame from the true mean. A sufficient number of 
counting frames should be used to ensure that this number is small. 

• Contour Area / Counting Frame Area: This ratio indicates an inverse of the fraction of the total 
area actually sampled. 

• Estimated Cell Population Count: This value for the estimated population size is computed by 
multiplying Contour Area / Counting Frame Area by the Estimated Mean Cell Count. This is 
a simple linear, biased, approximation. 

• Estimated Variance of Estimated Cell Population: This is the variance of the population size 
estimated using the linear approximation formula for Estimated Cell Population Count. 

• Estimated Coefficient of Error (Scheaffer): This value, based on equations published by R.L. 
Scheaffer, provides an alternative method of estimating the coefficient of error for random 
populations. The calculations for this estimated CE are not unbiased if the population distribution 
is non-random, or if the contours circumscribing the regions of interest are not accurately traced. 

CE Cruz-Orive  

• Estimated CE (Cruz-Orive/Geiser): This value, based on equations published by M. Geiser and 
L.M. Cruz-Orive, provides an alternative method of estimating the coefficient of error. 
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CE Schmitz-Hof  

These values, based on equations published by C. Schmitz and P. Hof, provide an alternative method of 
estimating the coefficient of error. 

Other Results  

• Z Depth Histogram: Shows the Z depth location for place markers in each section.  

• Planimetry: These values show how area and volume are calculated based on the area contained 
within the traced contour. Variance Details are also provided.  

References  

Links in the reference list go to PubMed AbstractPlus entries. 
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The Disector And Optical Disector  

The Disector  

The disector is a 3D stereological probe that has one unique and very important attribute, it samples 
objects with a probability that is proportional to their number, not their size. Because of this, the disector 
can be used to count objects without having to make any assumptions about their size, shape, or 
orientation. In its simplest form, the disector involves the use of two sections, hence the name disector. 
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The counting rule used with the disector probe is simple. One counts the objects that are present on the 
second section of a pair of adjacent sections that are not present on the first, as one proceeds systematically 
through a series of sections that includes the region under consideration. An equally valid counting rule is 
to count objects that are observable in the first section and not in the second. Essentially what one is doing 
is determining whether or not a unique point on each object, the "top", or as in the second case, the 
"trailing edge", lies within the volume sampled by the disector. 

In Stereo Investigator the disector is not a stand-alone probe, but is used as an integral part of other 
probes, such as the physical disector and the linear disector. Designing a disector involves defining the 
counting frame size. 

Defining the Counting Frame 

When a probe that uses the disector is invoked, Stereo Investigator automatically positions the counting 
frame for each sampling site within the region of interest. 

To define a counting frame 

1. Click Probes>Define Counting Frame. 

2. Choose to either Define Graphically by dragging the edges of the counting frame to the desired 
size, or Define Numerically by specifying the XY dimensions of the counting frame in the dialog 
box. 

3. If you would like to use a square counting frame, select Force counting frame to be square 
option on the Counting Frame tab in the Options>Stereology Preferences dialog box. This 
causes the counting frame to appear as a square when defining it graphically, and presents only a 
single dimension when defining the counting frame numerically. 

Reference 

• Sterio, D.C. (1984) The unbiased estimation of number and size of arbitrary particles using the 
disector. J. Microsc. 134: 127-136 

The Optical Disector  

The concept of the optical disector is an extension of the original disector. Instead of observing two 
physical sections as in the disector, one observes optical sections. It is possible to optically section thick 
histological sections by using microscope objectives with high numerical apertures that produce images 
with relatively narrow depths of focus. The focal plane (or optical section) can be moved a known distance 
through the thickness of the section, producing in effect, a continuous series of superimposed sections 
within which counting could be carried out with disector counting rules. 

In practice this consists of counting the number of new objects that come into focus (or alternatively, 
disappear) as one focuses through a known volume of the tissue. The motion through the focal plane axis 
is determined using a stepper motor or a position encoder mounted on the microscope. 

The optical disector has one very important advantage over the physical disector: it eliminates the difficult 
and time consuming task of identifying corresponding parts of two physical sections (i.e., determining 
whether particular object can be seen on one section and not the other). With optical disectors, the 
sections are always optimally positioned for comparisons. This means that it is easier to fulfill the first 
requirement for the application of the disector, i.e., the ability to identify the sectional profiles of the same 
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object on the sections used in the analysis. One simply focuses up and down, prior to counting, to 
establish the relationship between profiles at different levels. This capability is extremely valuable, if not 
essential, when branching or highly irregular objects are being counted. With physical disectors, this 
process may require the preparation of additional sections between those used for counting. 

The optical disector is primarily used in conjunction with other probes. For instance, the optical 
fractionator is a combination of the fractionator and the optical disector. Likewise, the linear optical 
disector is a combination of the linear scan with the optical disector. 

Although it is not used independently in Stereo Investigator, the optical disector is an important 
stereological probe in its own right and is described here as such. 

Unbiased sampling of a Volume 

The optical disector is a technique for counting particles in a small sample volume. It uses a 3D counting 
frame and a counting rule that defines when particles inside the counting frame are to be counted and 
when they are to be ignored. 

Guard Zones 

The counting frame must enclose a representative volume. Due to irregularities that occur at the surface of 
a tissue section (lost caps, warping, tearing, etc.), the top plane of the counting frame should be located 
below the top surface of the section. The region between the top of the section and the top of the 
counting frame is called the guard zone. 

Normally, it is desirable to have a guard zone both above and below the counting frame. 

Counting Rules 

Observing the counting rule ensures unbiased counting. If a series of optical disectors were situated next to 
each other, no particle would be counted more than once, even if part of a particle existed in more than 
one counting frame. 

The first counting rule is to only count particles that come into focus as you focus down from the top of 
the counting frame (assuming you are scanning down through the counting frame). Particles that are in 
focus above and at the top of the counting frame should not be counted. If a particle comes into focus 
inside the counting frame, but extends down past its bottom face it can be counted. 

The second counting rule defines three neighboring faces of the counting frame's six as forbidden. A 
particle is ignored if any part of its surface crosses these faces. Particles that cross any of the other three 
faces are counted. Conventionally, the counting frame's forbidden faces are the left YZ face, the lower XZ 
face, and the top XY face. In addition, extensions of the left and right YZ faces (z projections of the 
counting frame tails) exclude the counting of particles that cross the permitted faces and then curve 
around to cross these extensions. The forbidden faces and extensions extend down past the bottom of the 
counting frame by a distance equal to the height of the counting frame. 

An alternative to the forbidden line rule is the unique point rule; the unique point rule requires that a 
unique and arbitrary point can be associated with each particle being counted. For instance, a unique 
point i.e., the top/left-most portion of the particle, or its nucleolus (if the particle is a cell and every cell 
has one point-like nucleolus) is used to determine if the particle is inside the counting frame. In this case it 
is still necessary to utilize the forbidden faces of the counting frame, but the extensions are not needed. 
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Visualizing Counting Frame Rules 

One way that is helpful in remembering the counting frame rules is to remember that in stereological 
sampling, each particle or cell must have one and only one counting frame in which it can be counted, 
and it cannot be counted in any other location. Your counting frame has fallen in a particular location, 
but imagine that there is a grid of adjacent counting frames all around it. If the particle in question could 
be counted in any adjacent frame, it cannot be counted in the current frame. For example, the crescent 
shaped particle in the above illustration does cross the inclusion line, so why not count it? Imagine 
another counting frame directly beneath the one illustrated. In this counting frame, the crescent particle 
would cross the inclusion line and be counted. Therefore, it should not be counted in the current frame. If 
a particle could be counted anywhere else, do not count it. 

Designing An Optical Disector Probe  

Designing an optical disector involves defining the counting frame size (this is the counting frame in the 
XY plane and then a thickness), and then specifying height of the upper and lower guard zones. 

Defining the Counting Frame 

When a scanning probe that uses the optical disector is invoked, Stereo Investigator automatically 
positions the counting frame for each sampling site within the region of interest. 

1. Choose Probes>Define Counting Frame.  

2. Type the counting frame’s X and Y dimensions. 

3. Choose either Define Graphically or Define Numerically to specify the XY dimensions of the 
counting frame. 
Define Graphically lets you specify the size of the counting frame with the mouse. Its dimensions 
are determined from the screen coordinates of two mouse clicks you make (at the upper left and 
lower right hand corners of the desired counting frame). Stereo Investigator automatically adds the 
extension lines. After placing the upper left corner of a counting frame, holding down the SHIFT 
key while moving the mouse allows you to change the position of the counting frame. 

4. If you want to use a square counting frame, select Force counting frame to be square option in 
the Counting Frame tab of the Options>Stereology Preferences dialog box. Alternatively, right-
click while you are defining the counting frame and select that option from the context sensitive 
menu. This causes the counting frame to appear as a square when defining it graphically, and 
presents only a single dimension when defining the counting frame numerically. 

5. Click OK.  

Guard Zone and Thickness 

The thickness of the guard zones and the counting frame thickness are constrained by the actual section 
thickness and an evaluation of how much shrinkage the section has experienced along the Z-axis after 
processing. 

You are prompted to enter the section thickness, the counting frame thickness and the top guard zone 
thickness when you preview or run a probe that utilizes the optical disector. 
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Reference 

• West, M.J., L. Slomianka, and H.J.G. Gundersen (1991) Unbiased stereological estimation of the 
total number of neurons in the subdivisions of the rat hippocampus using the Optical 
Fractionator. The Anatomical Record 231: 482-497.  
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Stereological Probes  

Stereo Investigator Workflows 

Stereo Investigator includes Workflows, automated helpers to assist you with your work. Each Workflow 
leads you through using a specific probe. It directs your steps, and if you enter any information that does 
not "make sense" to the Workflow, it lets you know where you have gone wrong and how to fix it. 

We designed workflows to stay out of your way while you work. Some of the probes or acquire procedures 
can involve many separate commands and decisions. Instead of memorizing a sequence of commands or 
having to do work before using a probe, workflows contain all the commands and asks only for the 
information necessary to complete a task. 

Many of the workflows share steps. The more you work with the workflows, the easier it becomes to use 
them. 

For complete help with the workflows, please see the online Help that accompanies each workflow. 

Define Counting Frame 

This allows you to define the XY size of the counting frame that is used with the Fractionator, Optical 
Fractionator and Linear Optical Disector probes. You can do this in two ways: 

• Numerically, by entering specific values for the X and Y dimensions of the counting frame. 

• Graphically, by changing the size of the counting frame in the trace window using the mouse to 
drag the edges or corners to the desired locations. 

The red lines are the forbidden boundary. Objects that cross them are not counted. The green lines form 
the permitted boundary. Particles that cross them can be counted if they do not also cross a forbidden 
boundary. 

If the counting frame is not visible in your tracing window, it may be larger than the current field of 
view. Use the Define Numerically procedure outlined in the next section to change the Width and 
Height values to smaller numbers until the counting frame comes into view.  

The counting frame disappears immediately after it has been defined. It is only displayed once during the 
execution of the probes that use it. 

Define Numerically 

One method of defining the counting frame's dimensions is by specifying the size in the Define 
Counting Frame Numerically dialog box 

Chapter 
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design of your sampling plan. Once the parameters have been determined, do not use the preview 
to select an arrangement of sampling sites to fit your tissue. Such selection removes an important 
random sampling step from the stereological process, and will introduce bias in your analysis. 

5. If the preview shows that you have too many or too few sampling sites, make changes to the 
parameters so that the appropriate number of sites are included in your tissue. However, if the 
preview shows that the sites will fall on a location in your tissue in which you feel there will not be 
representative sampling, do not start another preview to get a better layout. Accepting the random 
placement of the sampling sites is a key component to systematic random sampling and the 
stereological principals. 

6. Click the mouse anywhere in the tracing area or press the ESC key to exit preview mode. If you 
want to execute the probe displayed in the preview, you can then choose the appropriate probe 
name from the Probes menu to begin the probe. 

You can use Preview SRS Layout while a fractionator probe is in progress to see an overview of the status 
of the probe. If you select Preview SRS Layout while a fractionator probe is running, an aerial display of 
the current probe is shown with the current counting frame blinking. 

Optical Fractionator Workflow 

Starts the Workflow for the Optical Fractionator. Each step in the workflow includes context-sensitive 
help to assist you. For more information, please see Introducing Workflows . 

Space Balls Workflow 

Starts the Workflow for Space Balls. Each step in the workflow includes context-sensitive help to assist 
you. For more information, please see Introducing Workflows. 

Physical Fractionator Workflow 

Starts the Workflow for the Physical Fractionator. Each step in the workflow includes context-sensitive 
help to assist you. For more information, please see Introducing Workflows. 

Connectivity Assay Workflow 

Starts the Workflow for Connectivity Assay. Each step in the workflow includes context-sensitive help to 
assist you. For more information, please see Stereo Investigator Workflows on page Error! Bookmark not 
defined.. 

Fractionator 

The Fractionator probe samples a 2D region of interest. The fractionator is a design based stereological 
method for systematic sampling of a region of interest. It is typically employed to sample populations that 
are too large to count exhaustively. The fractionator is most often used for two purposes. 

• To estimate population counts and population density. The fractionator sampling method can be 
combined with a disector probe. This probe is commonly known as the physical disector. The 
fractionator sampling method can be combined with an optical disector probe. This probe is 
commonly known as the Optical Fractionator.  
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Right-click Options 

When running a Fractionator probe, the following right-click menu options are available: 

• Standard Marker Options: See Editing Markers. 

• Next Scan Site: Moves to the next site in the Fractionator scan. 

• Preview Fractionator: Displays the overview of the placement of counting frames within the 
selected contour. The current counting frame flashes. Click anywhere in the preview to return to 
the current counting frame. 

Optical Fractionator  

The Optical Fractionator probe lets you sample a 3D region of interest and estimate the total number of 
particles. 

The optical fractionator is an important development in probes involving the estimation of population 
size. The optical fractionator is a combination of counting with the optical disector and counting with the 
fractionator. This combination, referred to in the literature as the optical fractionator (West, et al., 1991), 
has a number of practical attributes, such as being unaffected by tissue shrinkage and not requiring 
rigorous definitions of structural boundaries. The optical fractionator involves counting objects with 
optical disectors in a uniform systematic sample that constitutes a known fraction of the volume of the 
region being analyzed. In practice, this is accomplished by systematically sampling a known fraction of the 
section thickness, of a known fraction of sectional area, of a known fraction of the sections that contain 
the region of interest. 

You use the optical fractionator to perform systematic sampling of populations distributed within a series 
of serial sections to estimate the population number in a volume. Properly designed systematic sampling 
yields unbiased estimates of population number. The theory underlying this sampling methodology also 
makes it possible to estimate the precision of the population size estimate for a single subject; this estimate 
of precision is called the Coefficient of Error (CE). 

This CE should not be confused with the CE of estimates of the populations of the set of subjects that 
constitutes an entire experiment; the precision of population size estimates that are derived from a set 
of subjects is discussed later. 

If you are running an Optical Fractionator on a FLUOVIEW system, please see Acquire SRS Image Series 
and Acquire SRS Image Stack Series on page 259 for instructions. 

Two-stage systematic random sampling 

The optical fractionator uses two-stage systematic sampling. In two stage systematic sampling two 
random number selections are made. 

The first stage is the selection of which sections within a series to sample. The sequence of sections that 
spans the volume of interest is identified, taking care that the first and last sections in the sequence contain 
some of the specimen. Since only a subset of the series will be sampled, a section increment must be 
chosen, for example, suppose every 10th section will be sampled. The random choice of the initial section 
to sample (i.e. one of the first 10 sections) is made using random number selection. Multiples of the 
scanning interval (10 in this example) are then added to this random number to determine which 
individual sections are to be examined. For instance, if we start with the 3rd section, then the 13th, 2rd, 
33rd, etc. sections would be sampled. 
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The second stage is to select a series of equally spaced optical disectors within each section and to only 
count cells that lie within them. To do this, exactly as with the fractionator probe, a region of interest 
must be delineated, a counting frame defined, and the distance between the counting frames in the XY 
plane must be determined. Then, just as with the optical disector, dimensions of a counting frame and top 
and bottom guard zones must be defined. 

What are the design parameters for an optical fractionator probe run? 

When designing an optical fractionator probe, the following factors will need to be considered. This 
section discusses why each of these factors is important. The following section, How do I implement an 
optical fractionator probe run? It gives you the details for how to actually determine values for these 
parameters. 

Section Thickness 

Stereo Investigator uses two types of section thickness. The first, Cut Thickness (also called Block 
Advance), is the full thickness of the tissue as it was in the intact tissue. 

The second type is the Mounted Thickness of the tissue. This is the actual physical thickness of the tissue 
on the slide following processing and associated shrinkage. The actual physical thickness of the sections to 
be sampled should be determined empirically. You can use Stereo Investigator to do this by determining 
the difference between the focal depth of the top and bottom of the tissue. Section thickness will affect the 
counting frame thickness and the size of the guard zones. 

It is recommended that the mounted thickness be no less than fifteen microns, with twenty to thirty 
microns being optimal for an Optical Fractionator scan. The cut thickness needed to obtain this mounted 
thickness depends on how the tissue is processed. 

An optimal section thickness allows for an optical disector with four to five distinct optical planes through 
it. If you have a very high numerical aperture 100X Oil lens you can expect to have distinct optical planes 
every 0.5–0.7 microns. At lower magnification or with lower NA lenses, the optical sections (depth of 
field) will be thicker. 

If sections are too thin, there may not be enough room for adequate guard zones, or the objective lens to 
be used may not have an adequately thin depth of field for this protocol. 

If sections are too thick, it may be very hard to focus clearly to a given depth due to visibility constraints, 
working distances of objective lenses, etc. There may also be issues of consistent staining throughout the 
section thickness. Determining optimal thickness for an optical fractionator is an important part of setting 
up a study, and should be thoroughly evaluated before beginning a study. 

Section Increment 

There are several methods of determining an appropriate section increment. This value is obviously 
constrained by the total number of sections in the series that contain some portion of the volume of 
interest. It is desirable to sample as few sections as possible. It is also desirable to make sure that you are 
sampling enough sections to be seeing a representative cross sectional volume of the region of interest. 

Normally, you would not want to sample every section, nor would you want to sample only one or two 
sections.  
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Starting Section 

Once the section increment has been determined, the starting section index should be chosen at random 
for optical fractionator run. Stereo Investigator lets you do this easily when you define the first section of a 
series. 

Counting Frame Size 

The size of the counting frame should be such that it is small enough to fit in a single field of view when 
using the objective lens that will be used to count cells. Initially it should be large enough to contain, on 
average, one to six cells. 

Counting Frame Distribution 

In general, counting frames should be far enough apart that they cover only a fractional area of the region 
of interest, yet they should be distributed effectively over this region. This implies a reasonable number of 
counting frames per section. 

Counting Frame Thickness  

The thickness of the counting frame, added to the thickness of the upper and lower guard zones, must be 
less than or equal to the minimum physical section thickness. Thus, the maximum thickness of the 
counting frame is constrained by the section thickness (and guard zone thickness), while the minimum 
counting frame thickness is determined by the cell distribution and the depth of field of the objective lens 
that will be used to count the cells. This latter factor is important, since only cells that come into focus 
while focusing down through the counting frame will be counted. This implies that the depth of field of 
the objective lens should be significantly less than the thickness of the counting frame if possible. 

Guard Zone Size 

The guard zones should normally be thick enough to ensure that the tissue sampled by the 3D counting 
frame was not disturbed by the process of preparing the sections. The minimum guard zone thickness 
required will depend upon how the tissue was sectioned, as well as how it was processed before and after 
sectioning (e.g., guard zones may be unnecessary for plastic-embedded sections). 

Prerequisites for an Optical Fractionator Probe Run 

Before using the Optical Fractionator probe to estimate a population using a series of sections from a 
single animal, you need to set or specify a number of parameters. Then, you implement the probe across 
this series of sections. This section discusses how to determine these parameters, evaluate them, and then 
estimate the population using this probe. It then discusses how to acquire, evaluate, and compare 
estimates for groups of animals. 

Measuring Section Thickness 

It is important to know the minimum actual section thickness in order to properly determine the 
thickness of the counting frames and their guard zones. Most histological processes result in shrinkage 
along the Z-axis of a section (due to greater exposed surface area). Some cutting procedures result in 
inconsistent section thickness. Even if a section starts out with a consistent section thickness, different 
areas within the section can shrink differently, depending on the characteristics of the tissue. As a result of 
these problems the true physical section thickness usually does not know a priori with any accuracy. 

You can use Stereo Investigator to determine the true section thickness by measuring the section thickness 
at several points in several sections to determine the variation in section thickness. 
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Too Many Sampling Sites 

Assume, for example, that the total number of estimated sampling sites shown on the worksheet is 600. In 
this case we will either count too many cells (for instance if we see two cells per sampling site), or we will 
visit a lot of sampling sites where we do not see any cells. 

If the estimated cell density just determined is representative of the entire region of interest over all the 
sections to be sampled, this is a warning that we probably want fewer sampling sites. The counting frame 
size and the target sample count can be changed in the Population Estimate Worksheet. Click 
Recompute to view the resulting estimated number of sampling sites. Repeat this procedure until the 
number of sampling sites appears more reasonable. 

Too Few Sampling Sites 

Assume, for a different case, that the total number of estimated sampling sites shown on the worksheet is 
10. In this case we will both count too many cells per counting frame (i.e. 20 on average), and we will not 
have enough counting frames to distribute over multiple sections (we are looking for about 10 counting 
frames per section initially). 

Reasonable Number of Sampling Sites 

If the total number of estimated sampling sites shown on the worksheet is 150, we might judge this to be 
adequate because, if we count one cell per counting frame on average, we could have 10 counting frames 
per section and sample 15 sections. 

This provides us with very few, if any, empty counting frames, reasonable coverage of each section (e.g. 10 
counting frames) and reasonable coverage of the total volume (i.e. 15 out of 100 sections). 

These parameters may seem adequate, but they may not prove to be optimal for a full blown stereological 
survey, so we will still need to test them empirically. 

Determining the Section Increment 

The next step is to select a section increment, the interval between sections that will be sampled.  

In our example, we have settled on a counting frame size and target sample count that will yield 
approximately 150 counting frames. Since we have decided we want about 10 counting frames per 
section, we will need to sample 15 out of the 100 sections, i.e. about every 6th section (we divide 100 by 
15 and the result is approximately 6.6). Thus, we have now determined an initial value of 6 for our 
Section Increment value.  

Determining the Counting Frame Distribution 

In order to determine the proper distribution of counting frames, use the following procedure until the 
desired number of counting frames (approximately 10 in our current example) are shown over the region 
of interest: 

1. Pick a representative slide and draw a closed contour around the region of interest. 

2. Click Probes>Preview SRS Layout. Stereo Investigator displays the Preview SRS Layout dialog 
box. 
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the marker toolbar and choose Show Marker Summary -or- choose Probes>Display Probe Run List 
and then choose the most recent Optical Fractionator run, and click View Results. 

If the number of cells is not close to the target number for a single section, you may want to adjust 
the sampling parameters before completing sampling of the entire specimen. See the section 
below on Adjusting the Counting Frame Size and Distribution. 

Right-click Options 

When running an Optical Fractionator probe, the following right-click menu options are available: 

• Standard Marker Options: See Editing Markers. 

• Next Scan Site: Moves to the next site in the Fractionator scan. 

• Previous Scan Site: Moves to the previous site. 

• Change Focus Method: Displays the Adjust Focus Method dialog box. 

• Preview Optical Fractionator: Displays the overview of the placement of counting frames within 
the selected contour. The current counting frame flashes. Click anywhere in the preview to return 
to the current counting frame. 

• Reset Top of Section/Measure Thickness: If the section thickness was measured incorrectly, use 
this option to begin the measurement again, or to reset the section top. 

Tracing subsequent sections 

1. Return to a low magnification objective lens and move the stage so that a new section is visible, 
and then click the Create New Section button to define a new section in the Serial Section 
Manager. The values from the previous section are used to automatically enter section thickness, 
Z-depth and section name for the next section, but these values can be edited if necessary. 

2. Trace a contour around the region of interest in the new section. The contour name should match 
the one used in the previous section. 

3. Switch to a high power lens for counting, and click Probes>Optical Fractionator. Stereo 
Investigator displays the Optical Fractionator dialog box with the parameters used in the first 
section. These values should not be changed for a new section in the same specimen. 

4. Click OK to begin counting the current section. 

The stage is moved to the location of the first counting frame. Continue as above for the remaining 
sections of this specimen. 

The counting parameters do not need to be the same between specimens, or between different regions 
of interest within a specimen, but for a given region of interest they must be kept the same for every 
section in a given specimen in order to extract valid CE data. 

Adjusting the Counting Frame Size and Distribution 

If the number of cells counted is significantly lower than the target cell count for a single section, then 
either the counting frame size should be made larger, or the distance between the counting frames needs 
to be made smaller (a smaller grid size resulting in more counting frames per section). 

If counting frames in which cells were counted tended to have more than 10 cells on average, smaller 
counting frames may be needed. If many counting frames had none, or too few, cells, the size of the 
counting frame may need to be increased. 
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Decreasing the scan grid size (i.e. the distance between counting frames) will result in more counting 
frames for a given region of interest. 

Increasing the counting frame size may yield more cells per counting frame. 

Adjust the counting frame size and/or the scan grid size and perform the above test again. The goal here is 
to determine a set of parameters that will yield the desired target cell count after a full optical fractionator 
survey has been completed over a series of sections, but without having to actually perform a full survey. 

In a full optical fractionator survey across a series of sections the distance between counting frames does 
not vary from one section to the next. However, since the region of interest in each section may vary in 
size, some sections can have more sampling sites than other sections. At this point we are only interested 
in making sure we count roughly the expected number of cells in the representative section. 

How do I see the results of my probe run? 

After you have performed at least one optical fractionator probe, you can view the results. Click 
Probes>Display Probe Run List. To view the results of a single probe, click on the name of the probe 
that you want to review and then click View Results. Stereo Investigator calculates the estimated total 
population number, as well as the estimated precision (i.e. Coefficient of Error, Variance Due to Noise, 
and SRS variance, etc.). To see the formulae used to generate these statistics, click the Equations button.  

A very powerful feature of Stereo Investigator allows you to view the combined statistics for multiple 
surveys (within the same specimen). In this way, you can review the composite statistics for optical 
fractionator runs over a series of sections to achieve a total population estimate for an entire specimen. To 
do this, use the SHIFT or CTRL key together with the mouse to select the appropriate section surveys 
from the list. The selected surveys are highlighted. Choose View Results to see the combined statistics for 
the entire group of optical fractionator surveys. These results apply for the entire series of sections that 
have been sampled. 

Evaluating the results of the probe run 

After selecting one or more runs and clicking View Results, Stereo Investigator displays a dialog box 
containing the experimental parameters and results of the scan(s). The first heading in the dialog box is 
Parameters. Headings are found at the left side of the Sampling Results window. 

Parameters 

• Data File Name: This field displays the file name associated with this data set, if the data has been 
saved to, or read from, a file. 

• Date and Time: This field displays the data and time when the probe was completed 

• Region: This field shows the name of the contour type that defines the region of interest over 
which the probe was implemented. If a composite of several runs is being examined the contour 
name used for the first run is shown. 

• Number of Sampling Sites: The number of sampling sites visited on all selected sections is shown 
here. 

• Contour Area: This is the area of the contour bounding the regions of interest, or if multiple 
optical fractionator runs are being examined, the sum of the areas. Stereo Investigator calculates 
this area from the geometry of the bounding contour(s). This area can be compared with the area 
determined using the Cavalieri Probe. 
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• Counting Frame Area: The area of a single counting frame. 

• Counting Frame Thickness: The thickness of the counting frames along the Z-axis. 

• Counting Frame Volume: The volume of a single counting frame. 

• Counting Frame Width: The X-axis width of each counting frame, in microns. 

• Counting Frame Height: The Y-axis height of each counting frame, in microns. 

• Sampling Grid Width: This represents the distance, along the X-axis, between counting frames 
(sampling sites). 

• Sampling Grid Height: This represents the distance, along the Y-axis, between counting frames 
(sampling sites). 

• Sampling Grid Area: This is the area of the region that is associated with each sampling step. 

• Section Thickness: The value used for section thickness across all sections that were sampled. 
This should be the minimum actual section thickness as measured by Stereo Investigator. 

• Number Weighted Mean Section Thickness: The number weighted mean of all sections 
measured by focusing at the top and bottom of the section. Check that this value is relatively close 
to the Section Thickness. More information about the number weighted thickness is found by 
clicking on the Number Weighted Details heading in the left panel. 

Marker Counts 

Marker counts and estimates of total number are found by clicking on the name of the marker of choice 
in the left panel of the Sampling Results window. 

The total number of each marker is provided here. Normally each marker is used to represent one cell 
type. If an optical fractionator is being used to count multiple types of cells, a different marker type should 
be used to identify each cell type. The totals for each marker type are displayed. 

• Estimated Total by Optical Fractionator: This field shows the estimated population count 
determined by the selected series of optical fractionator runs. 

• Est. Total by Number Weighted Section Thickness: This shows the estimated population 
count determined by the selected series of optical fractionator runs, using for the section thickness 
value the number weighted section thickness. 

• Total Markers Counted: This is the actual number of markers of this type that were counted 
during the optical fractionator survey. 

• Counts by Site: This is the raw data of the number of counts for each counting frame visited in 
each of the runs of the optical fractionator. 

• Coefficient of Error Calculations: Are described in more detail in Using Coefficient of Error. 

Other Results 

• Z Depth Histogram: Shows the Z depth location for markers placed in each section. 

• Planimetry: These values show how area and volume are calculated based on the area contained 
within the traced contour. Variance Details are also provided. 

Planimetry is not an unbiased estimate. 
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Interpretation of Results 

Stereo Investigator provides four methods for calculating the Optical Fractionator Results for each type of 
marker used. The results vary based on the measurement used for the mounted (or post-processing) 
section thickness. The mounted section thickness value is divided into the counting frame thickness (or 
disector height) to calculate the height sampling fraction (hsf). Choose the results method to report the 
measurement that best reflects the histological properties of the region of interest. 

Estimated Total by Optical Fractionator 

This value is calculated using a single user-defined measurement value for the post-processing or 
“mounted” section thickness. This value is typically entered in Step 5 of the Optical Fractionator 
Workflow. However, it can also be altered after the counting procedure, by clicking Edit Mounted 
Thickness in the results window. 

This is the only method calculated if you did not measure the section thickness while counting. Because 
this estimate is generated with only one value for the section thickness, local variations in section thickness 
are not accounted for. Due to this, it should be considered the least accurate of the 4 available methods 
that calculate the estimated totals in most situations. If section thickness variations do not occur such as 
with certain embedding protocols like plastic embedding, choosing to report the Estimated Total by 
Optical Fractionator is an acceptable estimated result. A historical note, this is also the method that was 
used in the original Optical Fractionator publications. 

If you did not manually enter a value for the section thickness measurement (Step 5), this estimate will 
equal zero. 

Estimated Total by Mean Measured Thickness 

In contrast to the first reported option, Estimated Total by Mean Measured Thickness is calculated using 
section thicknesses measured during the counting process. When the option is chosen to measure while 
counting (Step 5 of the Optical Fractionator Workflow), the number of measurements used to calculate 
this estimate is based on the interval selected (e.g., if 2 is entered, then at every other counting site you 
would have been prompted to set the top and bottom of the section). Each counting site’s measured 
thickness is averaged to produce a mean measured thickness value for the hsf. 

Because this estimate is generated from the mean of all obtained section thickness measurements, it is 
considered to be the most accurate estimate of the region of interest when measurements are not 
performed at every site. You may also choose to use this value if you have a low frequency event (such as 
Brdu+ neurons) where you have many counting sites that contain zero objects, but still want to generate 
an accurate measured section thickness measurement for the hsf using a systematic interval for site 
measurement. 

If you did not manually measure the section thickness while counting, this estimate will not be calculated. 

Estimated Total by Mean Measured Thickness from Sites with Counts 

This estimate is a variation of Estimated Total by Mean Measured Thickness. It is calculated using only 
the section thickness measurements made at counting sites that contain marked objects. Thus, no section 
thickness measurements from counting sites that have no objects are included in the calculated average. In 
many cases, this calculation will be nearly identical to Estimated Total by Mean Measured Thickness. By 
viewing the measurements per site on the Counts by Site tab, it is possible to see the contribution of 
measurements obtained from sites where there are zero counts. You may choose to use this value if you 
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chose to ignore measuring the section thickness where there were no objects or if you made errors in 
section thickness measurement that were not corrected when there were no objects to be marked. 

If you did not manually measure the section thickness while counting, this estimate will not be calculated. 

Estimated Total by Number Weighted Section Thickness 

When the section thickness varies dramatically across the sections that include the region of interest, the 
fourth and final estimate can be reported. Estimated Total by Number Weighted Section Thickness is 
calculated using only the section thickness measurements from counting sites that contain markers. These 
measured thicknesses are then weighted by the number of objects associated with them to produce a 
weighted average. This number weighted mean section thickness is reported on the parameters tab and is 
used to calculate the height sampling fraction. The result should only be chosen if the thickness was 
measured at every sampling site. 

If you did not manually measure the section thickness while counting, this estimate will not be calculated.  

References 
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L-Cycloid Optical Fractionator 

This probe is used to estimate the ratio of total line length to unit volume within an Optical Fractionator 
sampling scheme.  

Sets of curves (cycloids) are displayed in a grid pattern over the material to be examined. Markers are 
placed where these cycloids cross the projected lineal features of interest and the intersection event falls 
within the Optical Fractionator counting frame. 

Prerequisites 

• Vertical Uniform Random sections, or vertical slices of constant thickness having a random 
rotation around vertical axis  
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11. Right-click and choose Accept when finished defining the vertical axis. 

12. Select a marker for counting intersections 

13. Use the left mouse button to mark wherever the cycloid curves cross the lineal features of interest 
within the counting frame. Mark intersections in all focal planes of the tissue that fall within the 
Z-boundaries of the counting frame. 

14. When all intersections in a given counting frame have been marked, move to the next counting 
frame by right-clicking and choosing Next Scan Site, pressing F2, or using the Next Scan Site 
button. 

To stop before all sites have been visited, click Probes>L-Cycloid Optical Fractionator again. 

View Results 

Stereo Investigator displays the Sampling Results dialog box after all sites have been visited. You can also 
see the results by clicking Probes>Display Probe Run List, and selecting L-Cycloid Optical 
Fractionator runs of interest in the list and then clicking View Results. 

The Parameters pane shows the experimental parameters used in the sampling runs. 

The Planimetry pane of the results shows the area and volume estimates. 

References 

• Stocks, E.A., McArthur, J.C., Griffen, J.W., and P.R. Mouton (1996). An unbiased method for 
estimation of total epidermal nerve fibre length. Journal of Neurocytology 25: 637-644. 

IUR Planes Optical Fractionator 

This probe is used to estimate the total line length within an Optical Fractionator sampling scheme when 
Isotropic Sections are available. If isotropic sections are not available, the Isotropic Virtual Planes or 
Space Balls probes should be used.  

Sets of parallel lines are displayed over the material to be examined. These lines represent planes that 
extend along the Z axis. Markers are placed where the lineal features of interest intersect the planes and 
the intersection event falls within the Optical Fractionator counting frame. 

Prerequisites 

• Thick IUR slices (i.e. Isotropic Sections)  

• Lineal structure to be sampled (e.g., fibers) must have a very small cross-sectional area or have a 
single one-dimensional lineal feature that can be identified (e.g.: a medial axis)  

To perform an IUR Place Optical Fractionator probe run 

1. Start the Serial Section Manager if multiple sections are to be sampled. 

2. At high magnification, define the counting frame.  

3. At low magnification, perform a tracing of the area that you want to scan. 

4. Click Probes>Preview SRS Layout to set the desired spacing between counting frames. 
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This area fraction probe is implemented by performing a fractionator scan of the area of interest, while 
overlaying a rectangular lattice of points (as in the Cavalieri estimator). The user selects a marker to 
represent the object(s) or region(s) of interest and clicks on the grid points that both 1) fall on the objects 
or region of interest, and 2) are contained within the counting frame. The user then selects another 
marker to represent another region of interest, and clicks on the grid points that 1) fall in the region of 
interest and 2) are contained within the counting frame, but 3) do not fall on the objects of interest. 

If it is desired to measure the area fraction of several types of objects, use additional marker types. Use one 
marker type to correspond to each type of object. 

As with the Cavalieri probe, a shortcoming of the method is that there may be uncertainty in judging 
whether points near the boundaries of the area are inside or outside of the region of interest or object of 
interest. 

Area Fraction Estimation 

The area fraction, AA is calculated for each type of marker used. Relative area fractions for each marker 
used are reported. Keep in mind that according to Delesse's theorem, the area fraction is equal to the 
volume fraction AA=VV. 

Prerequisites and Design 

The design of the Area Fraction Fractionator probe includes: 

• The size of the counting frame.  

• The distance between fractionator sampling sites.   

• The appropriate distance between the points of the lattice point grid that will be used.  

You will also need to know interval between the sections to be sampled. 

Here are some general guidelines for designing an area fraction probe: 

• The fractinator's scan grid size should be set so that it yields an appropriate number of sampling 
sites on each section (e.g., between eight and ten). The number of sites should be large enough so 
that an even distribution of sites is obtained, yet not so large as to require exhaustive sampling.  

• The counting frame should be sized so that it is large enough to distinguish between the regions of 
interest within the counting frame. A general rule of thumb is that the counting frame is 1/3-2/3 
of the field of view used for viewing the objects of interest.  

• The smaller the distance between lattice grid points, the more accurate the estimate. However, 
using too many points can be inefficient.  

To  perform an Area Fraction Fractionator probe run 

1. Start Stereo Investigator and use the joystick to locate the first section to be sampled.  

2. Click in the tracing window to place a reference point.  

3. Start the Serial Section Manager if more than one section is going to be sampled.  

4. Trace a region of interest using the contour mapping tool. This can be done at low magnification 
(i.e., with low precision), as the contour measurements are not used in the AFF calculations.  
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The Nearest Neighbor analysis is performed within the context of a systematic random sampling of the 
tissue; as such, a counting frame size and XY grid spacing between counting frames is determined for each 
specimen. Once the Nearest Neighbor probe is started, the software drives the stage to each counting 
frame location and displays a standard counting frame. Within each counting frame, the parent cells are 
marked, and then a scan is performed through the entire Z-depth of the counting frame, marking each 
offspring cell that is close to the parent cell. The shortest X-Y-Z distance is calculated to determine the 
closest offspring cell. Any other parent cells in the counting frame are then marked and the process is 
repeated until all parent cells are marked. 

An Optical Fractionator analysis is automatically performed on the parent cell population, so an estimated 
total number of the parent cell population for the region of interest is generated with the Nearest 
Neighbor results 

Prerequisites 

The setup for a Nearest Neighbor survey is essentially the same as that for an Optical Fractionator. 
Therefore, you should be thoroughly familiar with the Optical Fractionator principles and setup before 
beginning a Nearest Neighbor analysis. For more information, see the Optical Fractionator. 

How do I perform a Nearest Neighbor probe run? 

Set up the Serial Section Manager 

1. Place a representative slide under the microscope and navigate to the region of interest using a low 
magnification lens.  

2. Before tracing the region of interest, start the Serial Section Manager. Click on New Section to 
define the parameters of your sections. Stereo Investigator displays the Serial Section Setup dialog 
box.  

3. Enter the block advance (cut section thickness) and the mounted section thickness as determined 
by focusing at the top and bottom of the section. If the mounted section thickness is incorrect, it 
can be adjusted at a later time.  

4. Enter the section evaluation interval, and if desired, you can use the Pick Random Starting Section 
button to choose a starting section for you.  

5. The Z axis value for the top of the first section is automatically calculated, but can be changed if 
you are starting at a known depth.  

6. The section name is automatically entered as if all sections through the region of interest were 
present on the slide. According to the example shown above, the sections will be numbered 5, 13, 
21, 29, etc., (every 8th section starting with section 5). The section name can also be changed 
manually.  

7. Click OK when all information has been entered  

Determine the Counting Frame Size 

1. Select a high magnification lens that will be used do the survey. The lens should be a high enough 
magnification to be able to clearly distinguish individual cells. It is convenient if the lens is also 
sufficiently low power to show each cell’s nearest neighbor in the same field of view. It is not 
required that the nearest neighbor be in the same field of view, but this will save significant time in 
the survey. 
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2. Click Probes>Define Counting Frame and set the size and location of the counting frame. 
Remember that it is often most convenient to set the rough size of the counting frame graphically 
(by dragging the edges of the counting frame) and then round the numbers in the dialog box for 
simplicity in reporting. 

Determining the Counting Frame Distribution 

In order to determine the proper distribution of counting frames, use the following procedure until the 
desired number of counting frames (approximately 10 in our current example) are shown over the region 
of interest: 

1. Pick a representative slide and draw a closed contour around the region of interest using a low 
magnification lens.  

2. Click Probes>Preview SRS Layout. Stereo Investigator displays the Preview SRS Layout dialog 
box.  

3. Select appropriate values for the X and Y SURS Grid Size. This is the distance between counting 
frames. You can use the Estimate Grid Size button to generate the appropriate grid size based on 
the number of sampling sites you want within the contour. The SRS grid size values can then be 
adjusted manually if you want them to be round numbers. Values can also be entered manually, 
but if this is done, do not then also click the Estimate Grid Size button, as this will replace the 
entered values with a generated estimate.  

4. Click OK. Stereo Investigator displays an aerial view of the contour with a pattern of counting 
frames overlaying it. If there is more than one closed contour you will need to click inside the 
contour drawn around the region of interest.  

5. The total number of counting frames is determined by the size and shape of the selected closed 
contour, the size of the counting frames and their distance from each other. The total number of 
counting frames for this combination of parameters is shown in the lower right status pane of the 
Stereo Investigator window.  

6. If the total number of counting frames is too large, for instance much larger than 10 for our 
example, you will need to use larger values for the X and Y SURS Grid Size. If there are not 
enough counting frames you will need to use smaller values.  

7. Click anywhere in the tracing window to dismiss the aerial preview display.  

8. Repeat this process until the scan grid sizes are set so that you get approximately the correct 
number of counting frames distributed over the region of interest.  

Each time the Preview is run, a different layout is presented. This is because a new random starting 
point for the grid placement is used. Do not repeat the Preview until you find a layout that pleases 
you. This introduces bias. Use the preview to get a general sense of how many counting frames in 
the XY grid will fall on your region of interest, and then adjust the grid settings accordingly.  

Set up the Nearest Neighbor Probe 

1. Select a low magnification lens. Be sure to select from the lens selection list on the toolbar. Draw a 
contour around the region of interest in which you want to analyze distribution (this may have 
already been done in determining the counting frame placement with Preview SRS Layout).  

2. Switch to a high power objective lens suitable for counting cells (the one used to define the 
counting frame size); remember to select this lens from the list on the Stereo Investigator toolbar.  
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lens with a slash through it to indicate that cells should not be counted outside of the counting 
frame height.  

4. Select the first parent cell within the 3D counting frame by placing a marker on it.  

5. The display of the counting frame is then turned off. Focus through the full depth of the tissue 
and click to place a marker on all offspring cells that are in proximity to the selected parent cell. 
The same marker type can be used for parent and offspring cells.  

6. As each offspring cell is clicked, a dashed white circle is drawn around the parent cell with a radius 
of the distance to the nearest offspring cell. If a new offspring cell is further away from the parent 
cell than a previously marked offspring, the radius of the circle does not change. Note that the 
radius of the circle changes as you focus up and down, representing a sphere around the parent 
cell. The offspring cells do not need to fall within the counting frame, which is why the counting 
frame is hidden during this step.  

7. Once all cells in proximity to the parent cell have been marked, right-click and choose Next 
Parent Cell. The counting frame is now displayed, and another parent cell can be selected.  

8. All cells that fall within the 3D counting frame should be defined as parent cells. If two parent cells 
are offspring cells of one another, the circle drawn around the second parent cell is automatically 
drawn with a radius of the distance to the first parent cell.  

9. Once all parent cells have been defined and their offspring cells marked, the analysis is complete 
for that counting frame. Click the Next Scan Site button to move to the next scan site, right-click 
and choose Next Scan Site, or press F2.  

10. Repeat steps 4 through 9 until you have examined all of the counting frames distributed across the 
region of interest for this section.  

11. Check to make sure that the number of cells counted is close to, or somewhat larger than, the 
target number of cells (for a single section). To see the number of markers counted, choose 
Probes>Display Probe Run List and then choose the most recent Nearest Neighbor run. Note that 
on the marker toolbar all parent and offspring cells are included in the marker total. However, in 
the Probe Results, only the parent cells are used to generate the Estimated Total numbers.  

Tracing subsequent sections 

1. Return to a low magnification objective lens and move the stage so that a new section is visible, 
and then click the New Section button to define a new section in the Serial Section Manager. 
The values from the first section are used to automatically enter section thickness, Z-depth and 
section name for the next section, but these values can be edited if necessary.  

2. Trace a contour around the region of interest in the new section.  

3. Switch to a high power lens for counting, and click Probes>Nearest Neighbor. Stereo 
Investigator displays the Nearest Neighbor dialog box with the parameters used in the first 
section. These values should not be changed for a new section in the same specimen. 

4. Click OK to begin counting the current section.  

5. The stage is moved to the location of the first counting frame. Continue as above for the 
remaining sections of this specimen.  

The counting parameters do not need to be the same between specimens, but must be kept the same 
for every section in a given specimen in order to extract valid CE data. 
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Results and interpretation 

After selecting one or more runs and clicking the View Results button Stereo Investigator displays the 
Sampling Results dialog box. The first heading shown in the dialog box is General Results. Headings are 
found at the left side of the Sampling Results window. The basic results and Marker totals are the same as 
found in Optical Fractionator results. 

General Results 

The general results pane reports the experimental parameters of the study. On this pane you will find 
information about the counting frame size and placement, the number of sampling sites, and section 
information. 

• Data File Name: This field displays the file name associated with this data set if the data has been 
saved to or read from a file.  

• Date and Time: This field displays the data and time when the probe was completed.  

• Region: This field shows the name of the contour type that defines the region of interest over 
which the probe was implemented. If a composite of several runs is being examined the contour 
name used for the first run is shown.  

• Number of Sampling Sites: The number of sampling sites visited on all selected sections is shown 
here.  

• Contour Area: This is the area of the contour bounding the regions of interest, or if multiple 
optical fractionator runs are being examined, the sum of the areas. Stereo Investigator calculates 
this area from the geometry of the bounding contour(s). This area can be compared with the area 
determined using the Cavalieri Probe.  

• Counting Frame Area: The area of a single counting frame.  

• Counting Frame Thickness: The thickness of the counting frames along the Z-axis.  

• Counting Frame Volume: The volume of a single counting frame.  

• Counting Frame Width: The X-axis width of each counting frame, in microns.  

• Counting Frame Height: The Y-axis height of each counting frame, in microns.  

• Sampling Grid Width: This represents the distance, along the X-axis, between counting frames 
(sampling sites).  

• Sampling Grid Height: This represents the distance, along the Y-axis, between counting frames 
(sampling sites).  

• Sampling Grid Area: This is the area of the region that is associated with each sampling step.  

• Section Thickness: The value used for section thickness across all sections that were sampled. 
This should be the minimum actual section thickness as measured by Stereo Investigator.  

• Number Weighted Mean Section Thickness: The number weighted mean of all sections 
measured by focusing at the top and bottom of the section. Check that this value is relatively close 
to the Section Thickness.  

More information about the number weighted thickness is found by clicking on the Number Weighted 
Details heading in the left panel.  
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Marker Counts 

In the marker counts pane, you will find the estimated total by optical fractionator for each marker type 
used.  

Marker counts and estimates of total number are found by clicking on the name of the marker of choice 
in the left panel of the Sampling Results window. 

The total number of each marker is provided here. Normally each marker is used to represent one cell 
type. If an optical fractionator is being used to count multiple types of cells, a different marker type should 
be used to identify each cell type. The totals for each marker type are displayed. 

• Estimated Total by Optical Fractionator: This field shows the estimated population count 
determined by the selected series of optical fractionator runs.  

• Est. Total by Number Weighted Section Thickness: This shows the estimated population 
count determined by the selected series of optical fractionator runs, using for the section thickness 
value the number weighted section thickness.  

• Total Markers Counted: This is the actual number of markers of this type that were counted 
during the optical fractionator survey. These markers also represent the cells designated as parent 
cells during the Nearest Neighbor survey.  

• Counts by Site: This is the raw data of the number of counts for each counting frame visited in 
each of the runs of the optical fractionator.  

• Sampled Distances: This is the raw data of the nearest neighbor distance for each designated 
parent cell. The X,Y,Z distance from each parent cell to all designated offspring cells is calculated, 
and the shortest of these distances reported for each cell  

• CRF Graph: The G-graph is a graphical representation of the degree of dispersal or aggregation of 
the cell population in question. This is a type of empirical distribution function graph used to 
provide information on the type of spatial arrangement of particles within a given reference system. 
The graph is derived as follows: The CRF-graph (cumulative relative frequency) is created from the 
raw data you have measured, the nearest neighbor distances (nnd). For each nnd on the X-axis the 
graph shows a Y-value that indicates the probability that any particle would be that distance or less 
from another particle.  
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Isotropic Virtual Planes 

Isotropic Virtual Planes is a length estimator used when IUR or VUR sections are not practical. Length 
can be determined for many different types of objects: tubules, nerve fibers, small blood vessels, microvilli, 
etc. 

As in other length estimators, the probe is a set of parallel planes, and the counted parameter is the 
number of profiles that transect each plane within a defined counting region. The difference is that the 
planes are set at an isotropic angle to the tissue, emulating an IUR sectioning orientation. 

Note that length measurements cannot be corrected for shrinkage, so the length reported is the final 
length in the processed tissue. 

A series of sites are selected within each section by systematic random sampling. At each site, a 3D 
sampling box of constant volume is superimposed upon the slide to represent the boundaries of the 
counting area. 

The sampling box is set up using the Define Counting Frame command, but is not technically a 
counting frame with rules of inclusion and exclusion as seen in other probes. The inclusion and 
exclusion zones are defined by the virtual planes. 

A series of equidistant and parallel virtual planes with a random start are used to virtually section the 3D 
sampling box. The planes are represented in the program as a series of active lines (also called "moving 
lines"), that move across the section as the focal plane changes. The speed and direction of the active line 
movement across the screen depend on the angle of the virtual plane with respect to the X-Y plane. 

Prerequisites and Design 

• Thick sections: Sections need to be significantly thicker than the diameter of the fibers to be 
measured, and thick enough for several distinct optical planes through the section. Use Quick 
Measure Line to measure the diameter of the tubules if you think they might be thicker than the 
section thickness after processing. 

• The structure of interest must be stained through the depth of the tissue section. Unstained tissue 
must be transparent enough to see the stained structure throughout the depth of the section. 

• Thin focal planes, which are achieved using a high magnification, high numerical aperture lens, 
generally oil immersion. 

• A contour traced around the region of interest. 

Before starting the probe, use Probes>Define Counting Frame to define a counting frame. Choose a size 
that includes several profiles of the fiber(s) on which the length estimation is to be performed. If you are 
working with acquired images or image stacks, the counting frame needs to be smaller than the image in 
order to avoid the bias of an edge effect. 

Preview 

Click Probes>Preview SRS Layout to preview the arrangement of sampling sites within the tissue 
section. The Preview SRS Layout dialog box allows for entry of grid size, automatic estimate of grid size 
for a given number of sampling sites, and grid rotation. 

After selecting settings, Stereo Investigator displays the sampling site layout in the tracing window. Click 
in the tracing window to end the Preview mode. 
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Section thickness 

It is useful to know the actual section thickness before beginning any probe. Use a high power objective 
lens with a high numerical aperture to focus at the top and bottom of a few sites throughout your sections 
to get a rough idea of the section thickness. This value can be edited later, but an approximate value is 
needed for setting up the 3D sampling boxes and guard zones. 

Serial Section Setup 

Typically you run this probe on more than one section for a given tissue sample, so the first step in 
running the probe is to set up the Serial Section Manager. Use the Serial Section Setup dialog box to 
enter the cut thickness, actual post-processing section thickness, and section periodicity. 

Isotropic Virtual Planes—Counting rules 

• Only count intersections that lie within the bounds of the 3D sampling box (drawn in white by 
the software). 

• Each time a fiber cross section (referred to as a 'profile') is transected by the green active line 
(representing the isotropic virtual plane), a marker is placed on the point of intersection to count 
the profile. 

• Do not count locations where the fiber merely touches the active line, the line must fully transect 
the fiber. 

• For each profile intersection marked, follow the fiber through its full visible extent in current focal 
plane. If the fiber is continuously transected in the same focal plane by the active line until it runs 
into the exclusion zone (where the line is red), the original profile should not be counted. 

• If the profile is transected by the green line, leaves the path of the active line, then is transected by 
the red exclusion line, the profile transected by the green line should be counted. 

• If the fiber is transected by the green line in one focal plane, and then by the red line in another 
focal plane, it should still be counted -- unless the fiber intersection with the moving line stays in 
focus until the intersection moves to the red region of the line. 

• If a fiber is transected multiple times by any one active line, but moves away from the line between 
focal planes, it should be counted at each intersection. 

To help visualize this, remember that the fiber moving in and out of focus as it crosses the active 
line represents the fiber moving in and out of the sampling plane. If the sampling plane were the 
only visible part of the tissue, the fiber would appear to be segmented, and each fraction would be 
counted. 

 

To perform an Isotropic Virtual Planes probe run 

1. Start the Serial Section Manager and define the first section.  

2. At low magnification, draw a contour around the region of interest. 

3. Switch to an appropriate high magnification, and then click Probes>Isotropic Virtual Planes. 
Stereo Investigator displays the Isotropic Virtual Planes dialog box. 
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active line is green within the sampling box, red on one side of the box, and blue on the other. 
Green indicates the inclusion line, red is the extension exclusion line, and blue is a 'line of 
indifference' used to indicate the position of the virtual plane outside the sampling box. 

When the stage moves to the first counting box, the cursor appears as a diagram of a microscope 
objective with a slash through it and a + sign. This symbol indicates that the plane of focus is 
outside the counting frame as it lies in the sampling plane area. The active line is also completely 
red to indicate that the focal plane is above the 3D counting region. Focus down until the cursor 
becomes a simple crosshair again and begin counting. 

View Overview Layout: At any time during the probe run, right-click and choose Preview Isotropic 
Planes to see an overview of the probe layout. Stereo Investigator displays the full file with the 
sampling boxes overlaid on the tracing. The current sampling box is indicated by flashing. Click 
anywhere in the preview window to return to the current sampling site. 

4. Select a marker to count transections. 

5. Focus through the section until all intersections have been counted. More than one plane 
orientation can be used to count each sampling box. To move to the next orientation, right-click 
and choose Next Layout (which lists the layout number). The same sampling box is then 
resampled from a different orientation. 

6. Once all orientations have been completed, right-click and choose Next Scan Site. 

Artificial Edge: If the section contains an artificial edge (a cut tissue edge or the edge of an acquired 
image), right-click and select Artificial Edge. The site is eliminated from the results calculation, and 
all markers in that site are disregarded by the software. The edge of the field of view in a live image 
is not an artificial edge, since the stage can be moved to see objects beyond the current field of 
view. 

7. Complete all sampling sites within the section. Move the stage to a new section, use the Serial 
Section Manager to designate a new section, and repeat the procedure. 

View Results 

Length and Length Density 

This page displays the estimated length based on the sampled intersections. The results of the length 
estimate for the probe are listed here as Estimated Lv and Estimated Total Length. The parameters 
listed on this page are: 

• Sampling Fraction Product 

• Total Corners inside Region: The corners of the counting frames that fall within the contour of 
interest are used to calculate the total area for the Lv value. 

• Total Corners Possible: The total corners possible is the number of counting frames multiplied 
by 4, the total corners of all counting frames. 

• Average Area of Planes inside Boxes: The average area of the sampling planes contained within 
the counting frames. 

• Estimated Lv: The length/volume estimate result. 

• Estimated Total Length: The total length estimate for the entire volume sampled. 
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Section Details 

This page of the results displays the sampling results grouped by section name. For each section, we 
provide the following information: 

• Average number of Markers (in the section) 

• Total Corners in Section: Again, the total in ROI corners of all of the counting frames. 

Individual Runs 

Under each section listing sampling details are displayed for each run performed on that section. Click on 
the name of the run to view sampling details that include: 

• Layouts in Probe: The number of plane layouts used. 

• Corners in Probe: The number of counting frame corners (as used in the volume calculation) that 
fall within the contour of interest. 

• Total Possible Corners: The number of corners on all counting frames, whether they fall inside 
or outside the contour. 

• Fraction of Corners in Probe: The fraction of the total possible corners that fall within the 
contour of interest. 

• Total Plane Area in Probe: The total area of all of the sampling planes used. 

• Average Plane Area per Layout: The total plane area divided by the number of plane layouts. 

• Average Plane Area Per Sampling Box: The total plane area divided by the number of counting 
frames. 

• Total Markers for All Layouts 

• Average Markers per Layout 

Separate pages are listed under each run providing more information about: 

• Markers: Marker summary for each marker type, including number of markers counted in the 
run, and a breakdown of counts by site 

• Plane Areas by site 

• Layout Orientations 

Click Equations to view the equations and formulae used in generating the results. 

References 

• Larsen JO, Gundersen HJG, Nielsen J (1998). Global spatial sampling with isotropic virtual 
planes: estimators of length density and total length in thick, arbitrarily orientated sections. Journal 
of Microscopy Vol 191, Pt3, pp. 238-248. 

Space Balls 

The Space Balls probe is used when IUR or VUR sections are not practical, and length estimations are 
desired. Length can be determined for many different types of objects: tubules, nerve fibers, small blood 
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vessels, surfaces, microvilli, etc. As a general term, the objects measured are referred to as fibers in this 
documentation.  

In this length probe, the probe is a sphere or hemisphere virtually embedded in the tissue, and the counted 
parameter is the number of profiles that transect the edge of the sphere within a defined counting region. 
Since the surface of a sphere is isotropic, the need for IUR sections is eliminated. 

Length measurements cannot be corrected for shrinkage, so the length measured is the actual length in 
the processed tissue. 

A series of sites are selected within each section by systematic random sampling. At each site, a 3D sphere 
of constant volume is superimposed upon the slide to represent the intersection sites to be counted.  

The item to be counted is a "profile", that is, the point where the fiber transects the sphere boundary. If 
fibers are thick, the user must identify the center point of the fiber, and only count locations where the 
center point transects the sphere outline. 

Prerequisites 

• Thick sections (significantly thicker than the diameter of the tubules/fibers to be measured) 

• Structure of interest must be stained through the depth of the tissue section. Unstained tissue must 
be transparent enough to see the stained structure throughout the depth of the section. 

• Thin focal planes achieved with a high magnification, high numerical aperture lens, generally oil 
immersion. 

• A contour traced around the region of interest. 

Typically this probe is run on more than one section for a given tissue sample, so the first step in running 
the probe is to set up the Serial Section Manager. Use the Serial Section Setup dialog box to enter the cut 
thickness, actual post-processing section thickness, and section periodicity. 

Section thickness 

It is useful to know the actual section thickness before beginning any probe. Use a high power objective 
lens with a high numerical aperture to focus at the top and bottom of a few sites throughout your sections 
to get a rough idea of the section thickness. This value can be edited later, but an approximate value is 
needed for setting up the 3D sampling boxes and guard zones. 

Counting Frame 

A counting frame does not need to be defined for the Space Balls probe. However, the previously defined 
counting frame size does have an influence on the grid size if the counting frame is larger than the desired 
grid. If Preview SRS Layout does not let you specify a large enough number of sampling sites, click 
Probes>Define Counting Frame to define a smaller counting frame. 

Preview 

Click Probes>Preview SRS Layout to preview the arrangement of sampling sites within the tissue 
section. If more than one contour is present in the current section, an overview of the data file is 
presented, and the desired contour should be selected. The Preview SRS Layout dialog box allows for 
entry of grid size, automatic estimate of grid size for a given number of sampling sites, and grid rotation. 

Once the settings have been selected, the sampling site layout is shown in the tracing window. Click in the 
tracing window to end the Preview mode. 
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sample of sites set with Measurement site periodicity). Use If Measure thickness at each 
selected grid site for Number Weighted Thickness results.  

View Overview Layout: At any time during the probe run, right-click Preview Space Balls to see an 
overview of the probe layout Stereo Investigator shows the full file with the sampling boxes 
overlaid on the tracing. The current sampling box is indicated by flashing. Click anywhere in the 
Preview window to return to the current sampling site. 

5. When the probe is started, Stereo Investigator drives the stage to the first sampling site. When the 
stage moves to the first counting box, the cursor appears as a diagram of a microscope objective 
with a slash through it and a (+) sign. This symbol indicates that the plane of focus is above the 
counting frame as it lies in the sampling plane area. No probe is visible, as the top of the section is 
above the top of the sphere. No counting frame is shown. Focus down until a small circle is visible 
in the center of the field of view. If the grid spacing is small, multiple circles may be visible. Only 
mark the one in the center, as the other sites will be systematically visited.  

6. Select a marker to count transections. Place a marker at each location where a fiber crosses the 
currently visible circle.  

7. Focus through the section, marking each intersection between a fiber and the sphere, until all 
intersections have been counted. The circle will appear larger in each subsequent focal plane to 
represent the sphere or hemisphere.  

• Count as 1/2: This option is available in the right-click menu if Hemispheres are being 
used and the current focal plane is near the equator of the hemisphere. If a linear feature is 
at the widest point of the hemisphere, it should be counted as 1/2, since it would also be 
counted in the lower half of a full sphere.  

8. Right-click and choose Next Scan Site. 

9. Complete all sampling sites within the section. Move the stage to a new section, use the Serial 
Section Manager to designate a new section, and repeat steps 2-7.  

Viewing Results 

The Space Balls probe yields two types of results: Parameters lists the design parameters and 
measurements. Planimetry values show how area and volume are calculated based on the area. Variance 
Details are also provided. 

Planimetry is not an unbiased estimate. 

References 

• Mouton PR, Gokhale AM, Ward NL, West MJ. Stereological length estimation using spherical 
probes. Journal of Microscopy Vol 206, Pt1, April 2002. pp. 54-64. 

Petrimetrics 

The Petrimetrics probe is used for 2D in vitro studies, such as estimating the length of fibers. It uses the 
Merz grid in its investigation.  

The Petrimetrics Probe uses the curvilinear test system devised by Merz known as the Merz Coherent Test 
System. 
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A set of semicircles laid out in an alternating grid pattern is displayed over the material to be examined. 
Markers are placed wherever the test lines cross the boundaries of the particle that you want to estimate. 

You may wish to review the Merz discussion for more details on the Merz probe.  

Grids, Counting Frames, and Probe Layouts—How Do You Determine the Best Parameter 
Values to Use? 

We’re frequently asked about the “correct” or “recommended” settings for grids, counting frames, and 
probe layouts. The short answer is that there are no “golden numbers” to use when creating your study. 
Remember that your goal isn’t to count every particle or measure every fiber—you are sampling to get an 
estimate. Here are some questions to ask when starting: 

• How good an estimate do I need? For example, if your fiber length is uniformly long, parallel, 
and evenly spaced you could go with fewer sample sites, a larger Merz radius, and a larger counting 
frame and you would get a highly accurate estimate. Most samples aren't uniform and 
homogenous, however. The more non-homogenous your sample, the more your intersects will be 
less predictably oriented in space; therefore, you will need more sampling for your study to 
produce acceptable results. More sampling means more sampling sites, a smaller Merz radius, and 
smaller counting frames. 

• Are there any general guidelines, or “rules of thumb” to get me started? We recommend at 
least ten counting frames per region of interest, and aim for 200 intersections per petri dish. 
Remember that these are just general guidelines to get you started. 

• Is there a Coefficient of Error (CE) I can use? There is no CE for use with the Petrimetrics probe.  

To use the Petrimetrics Probe 

1. Load your image or data file. 

2. Trace your area of interest. 

3. Click Probes>Define Counting Frame.  
Stereo Investigator displays the Define Counting Frame Numerically dialog box.  

4. Type the values in the dialog box, and then click OK. 
 -or- 
 Left-click and drag the mouse pointer in the main windows to graphically size the counting frame. 

Right-click to change the counting frame colors or force it to be a square. 

5. Click Probes>Petrimetrics. 
Stereo Investigator displays a warning dialog box. 

6. Click No. You will not be using the Serial Section Manager since you are working on a 2D 
sample. 
 Stereo Investigator displays the Petrimetrics dialog box. 

7. Type any adjustments to the X and Y measurements for the Grid Size. This is the grid that the 
counting frames will be placed into for your work.  

8. Type any adjustments to the Merz Radius settings. A larger number results in larger curvilinear 
lines spaced farther apart. A smaller number results in smaller curvilinear lines spaced closer 
together, as seen here. 
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4. Click Probes>Made to Order. The Made to Order dialog box is displayed. 

5. Any previously determined Grid Size is entered, or a grid size can be entered at this time. Select a 
Probe Layout from the drop-down menu. In the Disector Probe Settings, set the guard zone 
height, focus method, and whether to use number weighted section thickness. Click OK when all 
fields have been entered. 

6. Stereo Investigator automatically moves the microscope stage to the first sampling site. This first 
position is determined randomly. 

7. Your custom probe layout is displayed. 

8. Select a marker for counting events and mark the locations where the events or particles intersect 
your probe elements. 

9. When all events in a given grid location have been marked, move to the next counting frame by 
right-clicking and selecting Next Scan Site, or use the Next Scan Site button. 

10. To stop before all sites have been visited, deselect Made to Order from the Probes menu.  

The results for Made to Order probe are presented in raw form, listing a number of markers placed in 
each scan site of the probe. Interpretation and calculation of final estimates is up to the user. 

Cavalieri Estimator Probe 

The Cavalieri Estimator probe estimates the area and volume of regions. The Cavalieri probe is a global 
probe. 

The Cavalieri probe is implemented by overlaying a rectangular lattice of points on the area of interest and 
then counting the number of points in the lattice that lie within the area of interest. 

A shortcoming of the method is that there may be uncertainty in judging whether points near the 
boundary of the area are inside or outside of the contour. The uncertainty is dependent upon how 
accurately you are able to judge the location of the contour that separates the area of interest from 
surrounding regions. A second shortcoming of this technique is that the precision estimations rely on a 
"shape factor" that is often obtained by an educated guess. 

A more accurate estimation of the area of a region may be obtained by carefully tracing the region with the 
Stereo Investigator Contour Tracing Tool. However, if many sections are to be sampled, the Cavalieri is 
an extremely efficient method for obtaining a volume estimate. 

This probe is used to estimate area and volume. The Cavalieri probe is implemented by overlaying a 
rectangular lattice of points on the area of interest and then counting the number of points in the lattice 
that lie within the area of interest. 

What can I estimate with the Cavalieri Estimator probe? 

Area Estimation 

Both the estimated area of the region of interest, and an estimated CE for this estimate can be determined 
from the number of points counted and the known spacing between points. 

Volume Estimation 

Volume estimation of regions that are contained in serial sections entails, first of all, the estimation of the 
volume slices seen in the individual sections of the serial section sequence. An individual section's volume 
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is estimated as the cross sectional area of the region (as seen at the top or bottom of the section) multiplied 
by the thickness of the section. The total volume across multiple sections is the sum of all the individual 
section volumes. 

When the number of sections in the sequence is large, this becomes an onerous task. Fortunately, it is 
usually not necessary to perform it; a systematic random sample of the sections is usually adequate enough 
to provide a volume estimate with the precision you desire. 

Once you have estimated the areas of each section in the systematic sample, you will be able to calculate 
the estimated volume and its precision, given as a coefficient of error (CE). Stereo Investigator bases the 
volume calculation upon the distance between sections in the systematic samples. This distance must be 
constant throughout the sequence. The area estimates of multiple sections can be combined to give a total 
volume estimate and CE. 

In order to estimate volume accurately, it is usually helpful to determine the original section thickness 
(immediately after cutting on the microtome) by actual measurement instead of relying on microtome 
settings. These thickness values can then be used for estimating the original volume of the region of 
interest if there has not been much shrinkage in the XY plane as the sections are prepared. If the actual 
thickness after histological preparation is used, the volume estimate will be that of the volume after any 
shrinkage that occurs during histological preparation. If the amount of shrinkage is known along the X, 
Y and Z axes then the original volume can also be estimated. 

Prerequisites and Design 

Decide upon an appropriate distance between the points of the point grid that will be overlaid on the 
region of interest. The smaller the distance between points, the more accurate the estimate. 

For volume estimation you will also need to know either the thickness of the sections to be sampled, or 
the thickness interval between the sections to be sampled. 

What is the Shape Factor and why is it important? 

The shape factor is a key component of the formula used to compute the nugget effect. The nugget effect 
is used to calculate the coefficient of error. 

The shape factor is the perimeter of the contour around the area of interest divided by the square root of 
the area. This value can be found in the Contour Measurements window, listed for each contour used. 
To display the Contour Measurements window, click Display>Display Settings>Accessories and check 
the box next to Contour Measurements, or use the Contour Measurements button on the toolbar. 

You may edit the appropriate shape factor for the region of interest that has been sampled. Click 
Display>Where Is to get an aerial view of the region of interest. You can click the Edit Shape Factor 
button in the Sampling Results dialog box to choose (judging by eye) a shape factor that most closely 
approximates that of the region of interest. After changing the shape factor those calculations that depend 
upon it are automatically updated. 

When examining Cavalieri runs for a series of sections, a composite shape factor, perhaps an average of the 
shape factors of the individual contours, should be used. 

To perform a Cavalieri Estimator probe run 

This procedure is for a single section. 

1. Click Probes>Cavalieri Estimator. Stereo Investigator displays the Cavalieri Estimator dialog box. 
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If the object is larger than a single field of view, you may use any of the commands from the Move 
menu, or the arrow buttons on the status bar in order to view and mark all of the intersections 
within the object. If there is a contour drawn around the region of interest, a Meander Scan may 
be used during a Cavalieri Probe run to be sure all sites within the contour are seen. 

9. After all of the intersections have been marked, click Probes>Cavalieri Estimator to end the 
probe run.  

This information can be viewed later by choosing Probes>Display Probe Run List. Select a Cavalieri 
probe entry from the list shown and then click the View Results button.  

The Sampling Results dialog box displays the estimated area and volume of the selected region and the 
estimated CE. You can experiment with different Shape Factor values and observe their effect on the CE.  

To perform a volume estimation with multiple sections 

1. Click Tools>Serial Section Manager. 

2. Click New.  

3. Enter the section thickness.  

4. Enter the section interval that you want to sample.  

5. Select a random first section manually or use the Random Number Generator.  

6. A Section Name is automatically entered. You may use this name or replace this name with your 
own more meaningful name if you would like.  

7. Click Next.  

8. Click Probes>Cavalieri Estimator.  

9. Start with the randomly selected initial section of the systematic sequence.  

10. Follow the procedures described above under How do I perform a Cavalieri Estimator probe run?  

11. After you have completed the first section, click Tools>Serial Section Manager, and then click 
New. Verify that the values shown are correct.  

12. Prepare to view the new section indicated in the dialog box.  

13. Select the option Only Display Current Section, and then click OK. 

14. Repeat steps 10-13. Make sure you use the same marker from section to section.  

15. Once you have used the Cavalieri Estimator on each section, click Probes>Display Probe Run 
List. Select all of the Cavalieri runs that are applicable using the SHIFT key or CTRL key together 
with the left mouse button.  

16. Click View Results.   

The Sampling Results dialog box displays the estimated area and volume of the selected region and the 
estimated CE. You can experiment with different Shape Factor values and observe their effect on the CE.  

If you trace a closed contour around the region of interest, Stereo Investigator computes a shape factor 
that can be displayed by clicking Display>Display Settings>Accessories>Contour Measurements 
and scrolling to the right of the Contour Measurements window. 
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References 

• Mironov, A.A. Jr and Miranov A.A. (1998). Estimation of subcellular organelle volume from 
ultrathin sections through centrioles with a discretized version of the vertical rotator. J. Microsc. 
192 (1): 29-36. 

Combined Slope Intercept 

You can use the Combined Slope Intercept probe to estimate profile area and profile boundary length. 
In using this probe, intersections with linear features (boundaries) are marked on the lines of a grid, while 
the profile area of the region of interest is estimated by marking the number of grid vertices that fall 
within the region.  

Prerequisites and Parameters 

Prerequisites 

Thin sections are preferred for this probe. Any orientation of section can be used. To estimate boundary 
length using vertical sections, use the L-cycloid or IUR Planes probe. To estimate boundary length using 
preferential sections, thick sections are required, and you can use the Space Balls or Isotropic Virtual 
Planes probe. 

Sampling Parameters 

The combined slope intercept probe consists of a grid with the same line separation in the X and Y axes. 
The separation of the grid lines is the only parameter you are required to set. You can also set the angle of 
the grid lines, or use the Randomize Angle button to select a random angle. However, if you are using 
IUR sections, randomizing the grid angle is not necessary. 

To perform a Combined Slope Intercept probe run 

1. Click Probes>Combined Slope Intercept. Stereo Investigator displays the Combined Slope 
Intercept dialog box.  

2. Specify the separation between the linear grid elements. You may experiment to determine an 
appropriate grid size so that a statistically significant number of intersections are achieved.  

3. It is not necessary to select a marker. Once a marking method is selected, tick marks are placed for 
each click of the mouse.  

The shape and size of the tick marks can be changed in the Options>Stereology 
Preferences>Colors and Tick Marks dialog box.  

4. Right-click and select Mark Line. 

5. Mark each intersection of an object’s boundary with the test grid.  

6. Right-click and select Mark Vertices.  

7. Mark each grid intersection that falls within the profile of the region of interest.  

8. Move to as many fields of view as necessary, using Meander Scan or any other technique for 
moving from one field of view to another.  

9. Click Probes>Combined Slope Intercept or right-click and select Exit CSI to end the probe.  



Stereo Investigator 10 - Stereological Probes 

188 

10. Click Probes>Display Probe Run List.  

11. Select one or more of the Combined Slope Intercept entries to see results.  

Results 

Stereo Investigator presents the CSI under the heading General Results. Each run of the probe is listed in 
a separate line. The table headings are as follows: 

• Grid Size: The separation between grid lines. 

• Intercepts: The number of intercepts (line markings) in that run of the probe. 

• Profile length: An estimate of the total profile (boundary) length based on the number of 
intercepts selected. 

• Vertices: The number of vertices marked in that run of the probe. 

• Profile area: An estimate of the total profile area based on the number of intercepts selected. 

References 

There is not a specific reference for the Combined Slope Intercept probe; it is based on the principles 
described in the following: 

• Miles, R.E. and Pamela Davy (1976). Precise and general conditions for the validity of a 
comprehensive set of stereological fundamental formulae. J. Microsc. 107(3):211-226. 

Point Sampled Intercept 

The Point Sampled Intercept is used to estimate the volume of cells or other small objects in isotropic or 
vertically sectioned tissue. It uses a randomly placed array of uniformly spaced lines and points to measure 
the linear intercept across each object of interest. The points are represented by vertices with shorter lines 
that are spaced uniformly along the longer lines. A particle is sampled if one of these vertices falls within 
its profile. The linear intercept is the distance from one boundary to another along the randomly placed 
line that intersects the object at a specific point (vertex) on the line. The intercepts can fall anywhere in 
the profile of the object and do not need to be at the center or at any identifying point in the particle. 
This length is used to estimate a volume of the sampled objects.  

The Point Sampled Intercept is more likely to sample a larger cell than a smaller cell, so the results are 
Volume Weighted. That is, the probability of hitting a particle with the probe is proportional to the 
volume of the particle. 

Prerequisites and Parameters 

Prerequisites 

The Point Sampled Intercept requires an isotropic intercept between the sampling line and the particles 
being sampled. That is, the direction of the intercept through the sampling point must be isotropic in 3D 
space with respect to the particles. There are three ways of fulfilling this condition: 

1. The particles themselves are isotropic in the tissue (rare, and can be difficult to prove).  

2. The sections are isotropic.  
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Results 

The Results displayed include the volume estimate associated with each object, along with the average 
volume for the group of objects measured. If the Nucleator is run within the context of an Optical 
Fractionator, an estimated total number of cells is also displayed. 
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Planar Rotator 

The Planar Rotator probe can be used to estimate the volume of particles, such as cells, in isotropic and 
vertical sections. The Planar Rotator is a local probe, usually used within the context of an Optical 
Fractionator or another systematic uniform random sampling scheme to identify the cells to be sampled. If 
you have a small population, all cells can be sampled with the Planar Rotator. 

Prerequisites 

This probe requires:  

• Sections cut with uniform random position in the reference space. 

• Sections have either isotropic or vertical orientation. 

• Sampling must be systematic within and between sections. 

• A unique reference point is associated with each particle. 

The first three requirements essentially ensure that estimates for particles that are not isotropic in shape, 
orientation or distribution will not be biased by these factors. Use of a unique reference point for each 
particle (for instance the nucleus of a cell) helps ensure that measurements are made at random depth 
along the Z-axis. For instance, measuring each cell at a depth where its largest cross-section is visible might 
bias the resulting volume estimates. It is usually assumed that a number of particles will be sampled and 
measured. The resulting average represents mean particle volume. 

To perform a Planar Rotator probe run 

1. Click Probes>Planar Rotator. Stereo Investigator displays the Rotator Parameters dialog box. 
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4. Select the Number of grid lines  to allow for the desired number of grid lines to fall within the 
boundaries of a typical cell.  

5. Select a marker to identify a particle, such as a cell.  

6. Click on the unique point within the particle. The focus position is moved to the first focal plane and a 
grid consisting of a set of parallel lines are drawn. Do Not Change The Z-position.  

7. Click on the location where each of these lines intersects the in-focus boundary of the particle. If a line 
crosses the boundary multiple times, place a marker at each intersection.  

• All lines do not necessarily need to intersect the particle. A line might intersect a particle 
multiple times, depending on the shape of the particle and the location of the point associated 
with the particle. Each intersection should be marked.  

• Only mark intersections if the selected focal plane lies well within the volume of the 
particle to be marked, i.e. avoid sampling near the extreme top and bottom of cells. Stereo 
Investigator automatically selects valid focal planes if you select the appropriate values for 
Focal Plane Separation and Optical Slice Thickness. 

• If the lines are too short relative to the cell diameter, you can grab the handles (white boxes) 
on the lines and extend them outwards. 

8. When you have completed marking the intersections on the current focal plane, right-click and select 
Move to Next Focal Plane. The focus is changed to the next focal plane, and the grid is displayed at 
a perpendicular orientation to that in the previous focal plane.  

9. Mark all of the intersections in this focal plane. Repeat this step until all of the focal planes in the 
particle have been completed. If the particle is no longer in focus after moving to a new focal plane, 
click Finish Current Optical Rotator to indicate you have finished marking this particle. All 
subsequent focal planes are ignored for this particle.  

10. When finished marking the boundaries of the current particle in all focal planes, right-click and select 
Finish Current Optical Rotator from the right-click menu.  

11. Click on the next particle to be measured and use the same steps listed above to mark where the lines of 
the Optical Rotator grid cross its boundaries.  

12. When all particles in a given sampling frame have been sampled and the last Optical Rotator finished, 
right-click and select Next Scan Site to move to the next sampling frame and begin Optical Rotator 
sampling again.  

13. When you are done marking all the particles of interest, right-click select Finish Current Optical 
Rotator and Exit, or click Probes>Optical Rotator.  

14. Click Probes>Display Probe Run List to see the results.  

Results 

Results for the Optical Rotator include Average Volume and Surface Area for all particles sampled, as well 
as an estimated Volume and Surface Area for each individual particle. If the Optical Rotator is run within 
the context of an Optical Fractionator, an estimated total number of cells is also displayed. 

References 

• Tandrup, T., H. Gundersen, E. Jensen (1997). The Optical Rotator. J. Microsc. 186:108-120. 
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5. Left-click at the point each ray intersects the boundary of the particle being measured. If a ray 
intersects the boundary multiple times, place a mark at each point. If you inadvertently placed a 
marker at an incorrect location, you can remove the marker by positioning the cursor over it, right-
clicking and selecting Delete.  

6. Stereo Investigator draws a tangent line perpendicular to the ray crossing the boundary. Use the 
left mouse button to grab one of the two small squares near the end of this line and rotate it until 
it lies tangential to the boundary of the particle.  

7. When the tangent on the first ray has been correctly set, right-click and select Mark Next 
Tangent to mark the tangents on the remaining rays.  

8. When done marking the boundary of the current particle, right-click and select Finish Current 
Surfactor.  

9. Click on the next particle to sample and use the same steps listed above.  

10. When you are finished sampling particles, right-click and select Finish Current Surfactor and 
Exit or click Probes>Surfactor. 

Results 

The Results display for the Surfactor includes the estimated surface area for each particle sampled, as well 
as an average surface area for all sampled particles. If the Surfactor is run within the context of an Optical 
Fractionator, an estimated total number of cells is also displayed. 

References 

• Jensen E, H Gundersen (1987), Stereological estimation of surface area of arbitrary particles. Acta 
Stereologia 6/III:25-30 

Linear Disector  

The Linear Disector probe combines the Linear Scan with a 2D counting frame at each sampling site. It 
allows a series of evenly spaced sampling sites, laid out in a straight line, to be defined and traversed. This 
probe can be thought of as a one-dimensional fractionator probe. Often the linear optical disector is used 
to analyze material that is perpendicular to specific landmarks. The T-square alignment aid is useful for 
this.  

Prerequisites 

As with the Linear Optical Disector the distance between sampling sites needs to be specified. 

To perform a Linear Disector probe run 

1. At low magnification, perform a tracing of the area that you want to scan.  

2. Switch to a lens that is suitable for counting cells.  

3. Click Probes>Define Counting Frame and define the size of the counting frame in the XY plane.  

4. Click Probes>Linear Disector. Stereo Investigator displays the Linear Disector dialog box. 
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Show All Probes 

Displays all the probes in the Probes menu, overriding the settings of the Probes tab in Stereology 
Preferences. 
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Menu Commands 

File Menu  

New Data File 

This command starts a new tracing. Use this operation if you have already traced data on the screen and 
want to remove that tracing from the screen to begin a new tracing.  

Open Data File 

Opens an existing data file. Data can be in the MBF Bioscience ASCII file format (.asc), or the 
Neurolucida Explorer .nrx format.  

Options  

When opening a data file, you can choose from these options: 

• Merge—Merges the data file currently open with the file you are opening. If you choose this 
option, Close Currently Open Images and New Reference Point are unavailable 

• Close Currently Open Images—Closes any images open. 

• New Reference Point—You must place a new reference point before Stereo Investigator opens 
the data file. 

• Load Images with Data File—Loads images associated with the data file. 

Open Files into Serial Sections 

Use to move to move data not currently associated with a section into a new section. You can select of 
multiple files. For each file selected, Stereo Investigator creates a new section and all data from the file 
(that is not currently associated with a section) is put into the new section. For example, if you select 10 
files Stereo Investigator creates 10 sections.  

If  Your Files Have No Sections Defined 

The instructions here are for the most simple case, when each section is saved to a separate file, with no 
sections defined, and you want to place all data from each file into a single section. 

Chapter 
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Save Data File/ Save Data File As 

Save Data File saves the file without asking for a filename, if the file already has a name.  

Use Save Data File As to save a file with a new name, the same name but with different options, or with 
a different file type.   

Other Save Options  

To enable AutoSave, choose Enable Auto Save from Options>General Preferences>AutoSave tab. To 
save an image path along with the data file, check the option Load Images with Data File in the 
Options>General Preferences>Imaging tab.  

Export Tracing 

Exports your tracing for use in other programs. The file format determines the portion of the file that 
Stereo Investigator exports.  

Export Formats 

The following graphics formats export only the portion of the tracing shown in a raster or bitmapped 
format: 

• .bmp (Bitmap file format) 

• .eps (Encapsulated Postscript format) 

• .jpg (JPEG file format) 

• .pcx (ZSoft format files) 

• png (PNG files)  

• .tga (TARGA file format) 

• .tif (Tagged Image File Format files) 

If you want to capture the entire tracing in one of these formats, you can use the Where Is function to 
show the entire tracing in the current screen, then use File>Export Tracing to export this image. 

To export the entire tracing, select one of these formats: 

• .wmf (Windows Metafile Format) 

• .emf (Enhanced Windows Metafile Format) 

• .dxf AutoCAD®)  

The resolution of the image captured in these file formats is determined by the resolution of the current 
screen image. Therefore, if you are viewing the tracing with a high magnification lens selected, or if you 
have zoomed in on a portion of your tracing, the entire tracing is exported at high resolution. This means 
that it also appears larger in the destination program, but can be rescaled while preserving detail. However, 
if you export while viewing the tracing at a low magnification lens or zoomed out, detail is lost, and the 
image appears smaller in the destination program.  
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File Formats available 

• Bit Map files (*.bmp) 

• JPEG files (*.jpg, *.jpeg) 

• PNG files (*.png) 

• TARGA files (*.tga) 

• Tagged Image File Format (*.tif, *.tiff) 

• Portable Image Files (*.pgm, *.pbm, *.ppm).  

Image Save As does not support black and white images; if you have a black and white image that you 
want to save, convert it to grayscale using Image Effects. 

Saving images with Save and Save As 

To save an image file 

• Click File>Image Save. Stereo Investigator saves the file. 

To save an image file with a different name or format 

1. Click File>Image Save As. 

2. In the Save Image As dialog box, you can type a new name, choose a different file type, and 
depending on the file type change compression. 

3. Click OK. Stereo Investigator saves the file with your new options.  

Compression 

Image Save As may be used to apply image compression before saving an image. Click the checkbox or 
use the slider to set image compression.  

If you are working with image stacks, only the currently visible image can be saved with this command. 
Use File>Image Stack Save As to save an entire stack with a new name. 

Image Save /Image Save As in Virtual Image Mode 

When saving an image in Virtual Image mode, you only save the part of the image that was retrieved for 
display on screen. Most image files supported by Virtual Image mode have each image saved using 
multiple resolutions. The part of the image saved, and the resolution of the image saved are dependent on 
what is being viewed and what zoom level is being used to display it. Think of any image you save as a 
snapshot of the current view of the Virtual Image. This partial image can be saved separately and used in 
documents, but after saving, it has no connection to the Virtual Image file or data file. 

Choosing Resolution for Images Saved from Virtual Images 

When saving, you need to choose the resolution for the saved image, using the Part of Image dialog box.  

Stereo Investigator highlights the resolution closest to the displayed image. Accept this choice or choose 
another resolution, and then click OK. Stereo Investigator saves the image in the selected resolution.  
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• Focal Distance—Image stacks collected with Stereo Investigator are collected using 
spacings that describe the focal plane separation.  

• Physical Distance—describes the physical movement of the microscope stage as images are 
collected. If you select this option, correction factors must be applied to convert the 
microscope movement into the movement of the focal plane. The X and Y dimensions of 
the imported image default to the micron/pixel ration for the current lens. Select the lens 
that was used to capture the images before loading the image stack. If the image stack was 
collected on a different microscope it is important to calibrate a lens for that system. Select 
that lens before loading the image stack. For more information, please refer to the section 
Calibration for Imported Images. 
If you select this option, you need to select the correction factor for the physical distance 
between the lens and the image. Stereo Investigator automatically enter this value for Air, 
Oil, and Water. If you select Other, you must manual enter the factor.  

4. You can use the X and Y scaling used when the image was acquired, or override it. Click Override 
Z and Y scaling, choose the source, and then enter the values.  

5. Click OK. Stereo Investigator loads the image stack. 

If you load an image for which there is no matching lens, Stereo Investigator prompts you to define a 
new lens to match the image scaling. For information on defining a lens, see Defining lenses.  

See the section Serial Sections from Imported Image Files  for more information on navigating and tracing 
using confocal image stacks. 

Image Stack Merge and Open 

This menu item is only available if the Image Stack module has been purchased.  

Image Stack Merge and Open loads multi-channel confocal image stacks. These are image stacks that 
represent the same image captured with different filters or wavelengths. 

Confocal image stacks that were saved as multi-channel image stacks must be opened using File>Image 
Stack Merge and Open to load the images properly. Loading a multi-channel image stack using 
File>Image Stack Open loads the images without merging. 

Open Multi-Channel Image Stacks 

To open a single, multi-channel image stack with each channel displayed in a different color, select 
File>Image Stack Merge and Open, and select the multi-channel file from the Open Image Stack 
dialog box. Stereo Investigator displays the Select Desired Color Channels dialog box.  

If a multi-channel image stack is selected, the same file name appears in each of the Confocal Stack fields. 
Use the Image Channel fields to specify which channel appears in Red, Green, or Blue (as indicated by 
the color name at the left of the dialog box). Any color channel can be left blank by selecting none from 
the Confocal Stack field. 

Merge Multiple Single Channel Image Stacks: 

To open and merge multiple, single channel image stacks, use the SHIFT key and the left mouse button 
to select all desired image files from the Open Image Stack dialog box. The Select Desired Color 
Channels dialog box appears.  
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In this case, designate the color for each separate file by selecting the different image file names from the 
Confocal Stack fields. The Image Channel fields should remain blank, as each file contains only one 
channel. Any color channel can be left blank by selecting none from the Confocal Stack field. 

View Multi-channel Image Stacks 

the image files have been opened and merged, use the function keys to control which channel you are 
seeing. The F9 key shows all channels, F10 shows Red only, F11 shows Green only, and F12 shows Blue 
only. Use PageUp and PageDown to navigate up and down through the stack. 

Image Stack Save / Image Stack Save As 

Image Stack Save saves the image stack with its original name and location, overwriting the original 
image stack.  

Use File>Image Stack Save As to save the modified stack without altering the original file. 

Options  

You can choose the following options: 

File options 

• Save as type /Export as type: Choose the file type from the drop-down lost. 

• If you want to save just the image without the marker or tracing data, click Export the image file.  

Stack Save Options 

• Save a stack as series of single image files: If you want to save each image as a separate file, click 
Save as a series of single image files. When you save the file, Stereo Investigator adds the number 
001, 002, 003, and so on to the file name. For example, "neuron_ly_40x.tif" is saved as 
neuron_ly_40x_001, neuron_ly_40x_002, neuron_ly_40x_003, and so on. 

• Save a stack as red, green, and blue image stacks: You can save the files as red, green, and blue 
image stacks. Click Save as a series of single image files. When you save the file,  adds the R, G, 
and B to the file name, indicating the channel. For example, "neuron_ly_40x.tif" is saved as 
neuron_ly_40x_R, neuron_ly_40x_G, neuron_ly_40x_B. 
If you choose Export the image file option, this option changes to Save as individual channels.  
The Save image color option becomes available when you choose this option. This saves the color 
information with each separate channel or stack. 

Images for Montage Open 

You can load images with the File>Images for Montage Open command or with drag and drop. 

To open a set of images 

1. Click File>Images for Montage Open. Stereo Investigator displays the Image Open dialog box. 

2. Click a file name. Hold down CTRL to select non-contiguous files. Hold down the SHIFT key 
to select contiguous files.  

3. Click Open. Stereo Investigator  loads the files into your workspace. 
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Montage Save As 

You can save image montages as images or as DAT files. When you save a montage as an image, you 
"flatten" all the images into one image—you can't manually move or realign the individual images after 
saving as a new image. When you save as a DAT file, you save the files and layout structure so that you 
can later open the DAT file and work with the image montage and its tiles.  

To save image montages 

• Click File>Save Data File or File>Save Data File As to save as a data file. 
or 
Click File>Montage Save As to save the new montaged image. 

Close All Images 

Closes all open image files. If you have made any unsaved adjustments or changes to an image file, Stereo 
Investigator prompts you to save the file or discard the changes. 

File Description 

Use File Description to add notes about the file.  

Print 

Prints a hard copy version of the tracing on any of the printer devices installed under Windows. You can 
print: 

• Tracing on Screen—Prints only the current contents of the tracing window 

• Tracing and Images on Screen—Prints the tracing with displayed images. 

• All Tracing—Scales the entire file to fit the paper size 

• All Tracing with Images—Scales the entire file including images to fit the paper size. 

Most printers have a higher resolution than a computer monitor. If you display markers sized in pixels, 
they may not print at the same relative size as you see on the monitor. Click Options>Display 
Preferences>Markers Tab and set Marker Sizing to In Microns, so that the relative size of the markers 
on the screen and on the printed page is the same. 

Print Preview 

Previews the graphics that are used to produce a hard copy of your tracing on any of the printer devices 
installed under Windows. You can print: 

• Tracing on Screen—Prints only the current contents of the tracing window 

• Tracing and Images on Screen—Prints the tracing with displayed images. 

• All Tracing—Scales the entire file to fit the paper size 

• All Tracing with Images—Scales the entire file including images to fit the paper size. 
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Recent Data Files/Recent Image Files 

Displays a list of the four most recently opened data file or image files. Click on a file name to open the 
file. 

Exit 

Ends the current session. If you have any unsaved work, Stereo Investigator prompts you to save it. 

Edit Menu  

Undo 

Undoes many tracing and editing operations. This command is not available if all contours are finished. 

Select Objects  

Starts the Editing Mode. Once in the Editing Mode, active tracing is disabled, and objects can be selected 
and altered using the features of the Editing Mode. For more information, please see Selecting objects. 

Select All Objects 

Starts the Editing mode and selects all objects on screen for editing. 

Reveal Hidden Objects 

Reveals any objects you have hidden. 

Reveal Hidden Objects does not restore the hidden objects, but displays them in a khaki color to let 
you see their location. To restore hidden objects, you need to enter the Editing Mode via Edit>Select 
All Objects, or select all hidden objects, right click, and choose Restore Hidden Objects. 

Paste Objects 

Pastes objects into the same location from which they were copied, so they will overlay the original objects 
if all sections are visible. 

Objects cannot be pasted into the same section from which they were copied. 

3D Reconstruction 

When this tool is used, all of the section tracings are moved to the Z depth of the section in which they 
are contained. Any tracings not contained in a section are left at their original Z depth value. This tool is 
used to convert a Stereo Investigator file into a format that can be used to generate a 3D reconstruction in 
Neurolucida Explorer. In a typical Stereo Investigator file, the tracing data for each section is started at a Z 
depth of zero, regardless of the position of the section. That is, the section Z information is used to 
calculate volumes and estimate final values, but is not incorporated into the display of the section tracings. 
With the 3D reconstruction tool, the Z values are adjusted to match the designated Z depth for each 
section.  
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5. Click Set Font modify the text font, size, and color. 

Edit the text 

If you make a mistake or if you want to change the text, you can edit it. 

To edit text 

1. Click on the text to select it, and then right-click. 

2. Choose Change text. 

3. In the Modify Text dialog box, type the new text or make corrections, and then click OK.  

Change text characteristics 

You can change the font, color, it's Z Position, and apply shrinkage to the text. 

To change your text characteristics 

1. Click on the text to select it, and then right-click. 

2. Choose one of the following commands and follow the on-screen instructions. 

• Change Text to color—Pick a new color from the Color dialog box. 

• Change Font—Pick a new font from the Font dialog box. 

• Modify Z Position—Set or Shift the Z position for the text. 

• Apply Shrinkage—Displays the Shrinkage Correction dialog box, which you use to set the 
X, Y, and Z positions of the text.  

Manipulate text 

In addition to changing the text characteristics, you can manipulate the text for other uses or effects. You 
can move it, rotate it, hide it, delete it, copy it, and place it into a set of tracing objects 

To manipulate text 

1. Click on the text to select it, and then right-click. 

2. Choose one of the following commands. 

• Rotate text—Rotates text, with the center of the line as the axis. This does not rotate the 
text 360 degrees around the center, rather, it uses the center of the text as the point on 
which the entire line of text revolves. The text is always horizontally aligned. 

• Flip text—Displays the Flip Selected dialog box. You can choose Horizontal (X) or 
Vertical (Y). You can also use the reference point as the origin of flipping point 

• Delete text—Deletes the text. 

• Hide text—Changes the text into a hidden object. Use Edit>Reveal Hidden Objects to 
view the text. 
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Probes Menu  

For information on using the probes, please see Stereological Probes:  Foundations 

 

Move Menu  

Center Last Point 

Centers the last point drawn in the tracing window. 

Move To 

Use to move your tracing and slide specimen/image a short distance within the tracing window. This 
operation allows for registered movement of both the tracing and the specimen to a new location. 

To move to 

1. Click Move>Move To.  

2. Click a point on the overlay. 

3. Click a point where the image and tracing should be moved to (appear). You may need to refocus. 

This option is useful if you want to move your specimen and tracing only a short distance. For larger 
movements, use Go To or the Field commands (from the Move menu or using the Field Movement 
arrow keys on the Movement toolbar).  

To Reference Point 

Centers the reference point in the tracing window.  

To Counting Frame 

Centers the counting frame over the tracing window. 

Where Is 

Use Move>Where Is to find the current field-of-view relative to the entire tracing. In Where Is mode, 
live video is temporarily turned off and the tracing window zooms out so that all parts of the tracing are 
visible. All contours and neuronal processes are rescaled, although the size at which markers display may 
not change. Imported or acquired images (bitmaps) are still visible. The AutoMove box disappears. Live 
video and the AutoMove box are restored when you exit Where Is.  

In Where Is view, a dashed rectangle shows the current field of view, allowing you to see where the 
current location is with respect to the entire tracing. If the current field-of-view is very small, the box 
around it blinks to make it easier to locate.  

Zoom in to magnify any portion of the tracing that is displayed in the Where Is view by holding down 
the CTRL key while dragging down and to the right with the left mouse key depressed. The cursor 



Stereo Inv

changes to
Zoom Ou

To return 
on the Ma
Investigato

Go To 

Changes th
Click any p
to that poi

If you wan
the CTRL k
image to c
current len

Joy Track

Use Joy T
Remember
position of

Use the rig

Move Im

Use Move

• To 

• To 

If the imag
checked im

Fast Focu

Use the Fa

to move th
stage.  

estigator 10 - M

 a magnifying 
ut.  

to the normall
ain toolbar, or 
or returns to w

he tracing wind
point to return
int to realign th

nt to see a part
key while drag
center that poi
ns. 

k 

rack to move t
r that Joy Trac
f the tracing, re

ght-click menu

mages and Tr

 Image and M

move the ima

move the ima

ge does not m
mages are mov

us 

ast Focus Adju

he stage up and

Menu Comma

glass. Zoom in

ly scaled view, 
deselect Wher

whatever task w

dow to a large 
n to the tracing
he tracing and 

t of the tracing
ging a box aro
int of the traci

the stage with 
ck keeps track 
emember to fir

u to switch to b

racing 

Move Images a

age with the tra

age while leavin

ove, open the 
ved. If multiple

ustments dialo

d down. Click 

ands 

23

n as many time

left click anyw
re Is from the 

was active befor

Macro View w
g window with
specimen. Use

g at higher pow
ound the area 
ng and specim

the joystick, an
of movements

rst activate Joy

between Joy F

nd Tracing to

acing, select M

ng the tracing s

Image Organi
e images are c

og box 

an arrow or ar

36 

es as you want

where in the tra
Tools menu, o
e the Where I

window, show
h that point cen
e the ESC key 

wer before cho
to be magnifie

men and return

nd have Stereo
s in X, Y and Z
y Free.  

Free and Joy Tr

o move acquire

Move Images an

stationary, cho

izer to be sure
hecked, they a

 

rrow set next to

. To zoom out

ace window, cl
or press the ES
s mode was ac

wing an overvie
ntered. The sta
to cancel a Go

oosing a locati
ed. Click on a p
n you to the m

o Investigator t
Z. To focus wi

rack. 

ed images.  

nd Tracing. 

oose Move Ima

e that the imag
are moved tog

o the desired d

t, right click an

lick the Where
SC key. Stereo 
ctivated.  

ew of the entire
age automatica
o To operation

ion to center, h
point in the m

magnification o

track the move
thout changin

age. 

ge is checked. O
gether. 

distance to mov

nd select 

e Is button 

e tracing. 
ally moves 
n.  

hold down 
agnified 

of the 

ements. 
g the Z 

Only 

ve the 



 

237 

Warning: Remember that focusing in the negative direction, or down through the tissue, 
moves the stage closer to the objective lens; be sure that you have adequate clearance before 
attempting large movements in this direction or you can break the slide! 

If you have a focus motor installed, focusing is usually done by Fast Focus or a knob on the joystick. Do 
not use the fine focus knob on the microscope if you have a focus motor, as this can strip the gears of the 
focus motor. You can use the coarse focus on the microscope, but keep in mind that these movements in 
the Z-axis are not recorded by Stereo Investigator unless you also have a focus position encoder. If you are 
doing a 3D reconstruction or a multi-section neuron tracing, the Z-axis information is essential to the 
accuracy of your data. The general recommendation is: Unless you have an internal Z motor on your 
microscope do not use the focus knobs on the microscope at all beyond initial set-up of the slide on the 
microscope. If focusing with the joystick is too slow, check the specifications of your joystick; many have a 
switch that controls the speed of focus and have multiple settings. If you have an internal Z motor on your 
microscope, then the system is designed to be used with the microscope's fine focus knob, and the focus 
on the joystick is disabled.  

Field (movement) 

Use Field Movement to move your view up, down, left, or right. This command is equivalent to using the 
directional arrows on the Main toolbar of Stereo Investigator.  

Set the amount of movement as a percentage of screen size with the Options>General 
Preferences>Movement tab. 

Synchronize Stage and Images 

When active, Synchronize Stage and Images moves the stage with the movements of an acquired image. 
For example, if you have acquired an image of a specimen, and are tracing or mapping from the image, 
Synchronize Stage and Images causes the stage to move each time you move the image. When you 
return to live video mode, the specimen and tracing are still aligned.  

If not active, Synchronize Stage and Images, returns you to the last location of a live image when you 
switch back to live video mode. 

This mode is very useful when working with tissues that are light sensitive, such as fluorescently stained 
tissues. It is possible to do the tracing from a series of acquired images while still using movement features 
such as the AutoMove window or Meander Scan, and maintaining the registration between the stage and 
the tracing.  

Joy Free 

Joy Free allows free movement with the joystick that is not tracked . Use Joy Free to move the stage to a 
new section on a slide, when placing a new slide, or when aligning new sections with previous tracings. 
Use Joy Track to move the stage with the joystick, track the movements, and realign the specimen and 
tracing.  

Use the right-click menu to switch between modes.  

Once you exit Joy Free, it is not possible to return to the previous alignment of overlay and specimen.  
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Joy Free or Joy Track disable all tracing and mapping functions. Exit the Joystick mode before returning 
to tracing.  

Move Image 

Use Move Image and Move Images and Tracing to move acquired images. 

• To move the image with the tracing, select Move Images and Tracing. 

• To move the image while leaving the tracing stationary, choose Move Image. 

If the image does not move, open the Image Organizer to be sure that the image is checked. Only 
checked images are moved. If multiple images are checked, they are moved together. 

Align Tracing 

Align Tracing moves the tracing in reference to the specimen, letting you to align a new section with 
previous tracing. 

Set Stage Z 

Use to manually set the Z value for the stage.  

To set the Z position 

1. Click Move>Set Stage Z 

2. In the Stage Z Position dialog box, enter a new value, and then click OK. 

Meander Scan 

Meander Scan is an automated scanning procedure that is used to ensure that all points within a closed 
contour are viewed by moving systematically through the contour. The directions that follow walk you 
through the steps for setting up and executing a Meander Scan. 

To perform a meander scan 

Use a low-powered lens to draw the contour. If your region of interest has contours within contours, 
Meander Scan treats the interior contours as an exclusion zone, and does not visit these. If you want to 
include these areas, select these interior contours, right-click and choose Hide Selected Contours. 

1. Draw a closed contour around the region of interest.  

2. Click Options>General Preferences>Movement tab. Set the Field Movement size to 75% of 
Screen Size, and click OK. 

3. Click Move>Meander Scan. In the Meander Scan dialog box, click Start Meander Scan. If there 
is more than one contour, Stereo Investigator displays the Macro View window. Click inside the 
desired contour to scan.  

4. Mark, trace, or map anything within the current field-of-view.  
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structures larger than a single field-of-view Click Move>AutoMove to activate it, or use the AutoMove 
button. 

When active, AutoMove automatically centers the display when you click outside AutoMove window 
area. Both the tracing and the stage move in unison so that there is no loss in registration. Note that there 
may be a momentary delay as the stage moves to its new location. Continue tracing uninterrupted.  

If the AutoMove area is defined "backwards", that is, by clicking the lower right corner first, then the 
upper left, each point that is drawn is centered immediately, whether it is inside or outside the 
AutoMove area. 

AutoMove Settings 

Set the AutoMove Area boundary to encompass the central two thirds of the screen. This reduces visual 
confusion when your stage executes a move to center a peripheral point. 

To define the AutoMove Window 

1. Click Options>Define AutoMove Area. 

2. Click and drag from the upper-left to the lower right to define the AutoMove area. If you drag 
from lower-right to upper-left, each drawn point is immediately centered, whether inside or 
outside the AutoMove area. 

Center Point 

You can define the Center Point as either the center of the tracing window or the center of the AutoMove 
window. These are not necessarily the same, depending on where you places the AutoMove window. The 
center of the tracing window is the default. To center the point at the center of the AutoMove window, 
Click Options>General Preferences>Movement tab and check Center Cursor in AutoMove Area. 

Define AutoMove Area 

Use Move>Define AutoMove Area to define a rectangular   on the screen. Messages on the Status bar 
describe the steps for this procedure. Position the cursor and click the left mouse button to mark the 
upper left-hand corner of the new AutoMove Area boundary. Move the cursor to the lower right corner 
and left click again. Press the SHIFT key and move the mouse (before selecting the lower-right corner) to 
change the position of the AutoMove Area. The SHIFT key allows the rubber box to move instead of 
changing the size of the box. 

We recommend that you set the AutoMove Area boundary to encompass the central two thirds of the 
screen. That reduces visual confusion when the stage executes a move to center a peripheral point that 
is picked.  

Use the ESC key or click Move>Define AutoMove Area to cancel the operation. The new AutoMove 
Area goes into effect as soon as the second corner is clicked. 
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Tools Menu  

3D Visualization 

The 3D Visualization command opens the 3D Visualization window where you can see your image and 
tracing in 3D. For more information, please see the 3D Visualization chapter starting on page 87.  

Serial Section Manager 

For information and instruction, see the Serial Section manager chapter starting on page 71. 

Depth Filter 

For information on the Depth Filter, please see the Orthogonal View on page 12. 

Random Number Generator 

Displays the Random Number Generator dialog box, which you can use to get a random number. 

To Generate a Random Number 

1. Click Tools>Random Number Generator. Stereo Investigator displays the Random Number 
Generator dialog box. 

2. Enter the minimum and maximum values for the number. This must be a whole number; a 
decimal is not allowed. 

3. Click Apply. Stereo Investigator generates and displays a random number. 

4. Click Close. 

Orientator 

Displays the Orientator dialog box, which you use to generate random values for the Z axis in the XY 
Plane and in the place defined by the previous angle. 

To use the Orientator 

1. Click Tools>Orientator. Stereo Investigator displays the Orientator dialog box. 

2. Click Randomize. Stereo Investigator generates random values you can copy to use. 

3. Click Close. 

Automatic Contouring 

Starts the Automatic Contouring operation. Automatic Contouring lets you interactively trace live or 
acquired images, an often time-consuming and tedious task. Based on the parameters and options you set, 
Automatic Contouring will trace a contour and also move the stage to follow the image's contour. For 
more information and instructions, see Automatic Contouring on page 38. 
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Screen Snapshot 

Takes a snapshot of everything displayed in the work area and adds the image to the Image Organizer. 
You can then save or discard the snapshot. 

Quick Measure Functions 

Use the Quick Measure tools to make instant measurements of objects in the tracing window. These tools 
can also be used to test lens calibrations and to do some fine tuning of the calibrations  

Three different quick measurement options are available. You can use then any time during mapping or 
tracing. Each displays measurements directly. The measurements are saved and can be viewed, printed, or 
copied to the clipboard by selecting Tools>Display Quick Measurements. 

Stereo Investigator doesn't save these measurements to the data file; they are only available during the 
current session. 

Each of these measurement tools operates in a continuous mode, where you can take successive 
measurements until you right-click and choose Stop Quick Measurements. To take only one 
measurement at a time, deselect Continuous on the right click menu. 

Quick measuring also stops if any other action is taken, i.e., Align, Move To, selecting a marker, etc. 

The ESC key also stops any of the quick measurements. 

Quick Measure Line 

Quick Measure Line uses a rubber band line to measure the distance from the point first clicked to any 
other point. The length of the rubber band line is continuously updated in the status bar. It is possible to 
measure the distance across multiple fields of view by clicking on the arrow buttons to move the stage. It is 
not possible to move the stage using the Move>GoTo or Joy Track commands. 

Pressing the SHIFT key allows the entire rubber band line to be shifted. If the CTRL key is pressed, the 
rubber band line movement is constrained to 22½° increments, which makes it easy to draw perfectly 
horizontal and vertical lines. Shifting a line makes it possible to place the starting point exactly. 

To take multiple-length measures from the same point 

The advantage of this technique is that all of the measurements are guaranteed to be taken from the same 
initial point. 

1. Click Tools>Quick Measure Line. 

2. Click on a point. The rubber line extends from the point to the cursor.  

3. Position the cursor to take a length measurement.  

4. Press F8. Stereo Investigator records a measurement, but the rubber line is still anchored at the 
initial point.  

5. Move the cursor to another position.  

6. Press F8 again to take another measurement.  
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from the measurement without units. To see the more detailed results and units, double click an item in 
the Type column for the measurement of interest.  

Clear Selected Entries 

Clears all selected entries in the Type column. To select multiple entries, hold down the SHIFT key and 
click on contiguous entries you would like to select. For non-contiguous entries, or to deselect entries, 
hold down the CTRL key and click. 

Clear All Entries 

Erases the display, allowing new measurements to be gathered. All of the previous measurements are 
deleted. 

Copy to Clipboard 

Copies the current list of measurements to the Clipboard. Only the selected measurements are copied. If 
no measurements are selected, then all of the entries are copied to the clipboard. 

Comments 

Some measurements may be particularly interesting. It is possible to label these measurements with a 
comment. Click on the Comments button to expand the dialog box. Click one of the measurements by 
clicking in the Type column. Click in the entry field box to the right of the buttons and enter a comment. 
The comment is entered and attached to the measurement when you click in any other field of the 
measurement display table. Comments can be changed by reselecting the measurement, entering changes, 
and clicking on another field. Click on Collapse to reduce the size of the dialog box. 

Print 

This button prints out the current list of measurements. Only the selected quick measurements are 
printed. If no quick measurements are selected, then all of the entries are printed. 

Close 

This button closes the Display Quick Measurements dialog box.  

Define New Lens 

Stereo Investigator requires that one or more lenses are always defined. Lenses are defined in two steps. 
The first step is to describe the gross properties of a lens such as its name and type. The second step is the 
calibration step that fills in the details of the lens. Begin by entering the descriptive lens information for a 
given lens and click on OK. The calibration step follows immediately. The calibration squares of a 
graticule slide should be visible. Click on the upper left corner of a calibration square. Then click on the 
lower right corner of the same calibration square. A grid of dashed lines appears over the calibration 
squares. Stretch the grid until it matches the calibration squares.  

The Define New Lens Dialog Box  

Name 

Enter a name for the lens. This is the name that appears in the Lens Selection list on the Main toolbar.  

Each objective lens on the microscope has different calibration parameters according to whether it is 
used with a video camera or the Lucivid. It is helpful to choose a name that permits unambiguous 
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identification for each viewing mode. Remember that each resolution of the monitor also requires a 
different lens, so specify 'hi-res' or 'lo-res' (for example) if using the monitor at different resolutions.  

Comments 

You can add comments to help you identify the lens and its conditions of use. These comments are 
inserted into the lens calibration file, ‘Stereo Investigator. len’, and do not appear elsewhere. The 
comments are only displayed when editing a lens. 

Units 

The default units value is micrometers, but this can be changed to millimeters or nanometers (for 
example, for imported images or data tablet use). 

Lens Type 

Select one of the following: 

• Optical: Optical lenses are used with the Lucivid. Select optical for lens that involve direct viewing 
through the oculars of the microscope 

• Video: Video lenses are used with an analog or digital video camera. 

• Tablet: The Tablet selection does not specify a true lens but indicates that a data tablet is used to 
acquire the data. The lens is calibrated by placing a scale bar on the tablet. This lens can also be 
used for all image stack, MRI, or other imported images. 

Correction Factor 

The correction factor is used to calculate the true position of the focal plane as the microscope is moved 
up and down. The focal plane moves a distance that may differ from the movement of the microscope. 
The difference is due to the refraction of light between the cover slip and the immersion medium of the 
lens. Under normal circumstances the predefined values for air, oil, and water immersion lenses can be 
used. There are circumstances in which the predefined settings should not be used. Contact 
MBF Bioscience for information about unusual combinations of lenses and mounting mediums. 

Select one of the following: 

• Air 

• Oil 

• Water 

• Other 

To enter a nonstandard correction factor use Other. The correction factor is usually the inverse of the 
index of refraction between the tissue and the lens immersion medium. 

Calibration Box Setup 

Box Size 

Enter the dimension of one side of the square calibration box. This is the size of the squares on the 
calibration slide (25μm and 250μm on the MBF Bioscience calibration slide) or calibration bar that you 
are using.  
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Force Square 

This feature was designed for use with acquired images where a calibration square is not available and 
calibration must be performed with a calibration line or bar. Do not use this option when calibrating with 
a 2-dimensional grid. 

Grid Tune Current Lens 

This option provides a very efficient method for lens calibration. 

To fine tune calibration for a lens: 

1. Place the MBF Bioscience graticule slide on the microscope and bring either the large or small 
graticule squares into focus. 

On most systems it is convenient to view the larger graticule squares when using objectives up to 
10X and the smaller graticule squares with objectives more powerful than 10X. 

2. Select Tools>Grid Tune Current Lens. The Grid Tune Current Lens dialog box is then 
presented. 

3. The name of the currently selected lens is displayed in the Name field. Make sure this matches the 
objective lens in use on the microscope. 

4. In the Box Size field, type in the size of a single graticule square visible on the screen or in the 
eyepieces. The MBF Bioscience graticule slide has squares that are 25μm and 250μm. 

5. Click OK. 

6. Dashed white lines which comprise the grid tuning pattern appear on the screen. 

7. Place the cursor over the anchor symbol (found at the intersection of a horizontal and a vertical 
dashed line). The anchor disappears when the cursor is directly over it.  

8. Hold down the left mouse button and drag the anchor's intersection to an intersection of two 
black lines on the graticule slide that is located near an edge of the screen. Position it carefully so 
that this vertex exactly matches this corresponding vertex of the graticule slide.  

Placing the first intersection near an edge of the screen maximizes the distance from the anchor 
along a given axis. A small error in one square is magnified over larger distances, so it is best to 
perform the calibration over as great a distance as possible. However, your image may show some 
optical aberrations near the edges, so be sure to only calibrate in the uniform region of the image.  

9. Examine all the vertical dashed lines in relation to the vertical black lines of the graticule slide.  

10. If some of the dashed lines do not lie exactly on the black lines, place the cursor on a vertical 
dashed line (using a dashed line farthest from the anchor works best); the cursor changes into a 
double arrow, pointing both left and right. This indicates the cursor is directly over the dashed 
line. Now hold down the left mouse button and drag this vertical dashed line to the left or right 
until it lies exactly on top of its corresponding black line on the graticule slide.  

11. Make sure that all the dashed vertical lines lie directly on top of their corresponding black vertical 
graticule lines. If not, readjust them using this same technique. 

12. Perform the same type of adjustment for the horizontal dashed lines relative to the black horizontal 
lines of the graticule slide. 
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13. When all the dashed lines (or at least those in the center third of the field-of-view) lie directly on 
top of their corresponding black lines on the graticule slide, the calibration settings for this lens 
have been properly fine-tuned. 

14. With the cursor in the tracing window, click on the right mouse button to bring up the context 
sensitive right click menu. Move the cursor over the Adjust Current Lens With Grid Tuning 
entry and click on it with the left mouse button to complete the grid tuning procedure. 

Parcentric/Parfocal Calibration 

Parcentric/Parfocal Calibration compensate for the deviations from parfocality (focal plane) and 
parcentricity (collimation) that are normally encountered between different microscope objective lenses. 
For more information and procedures, see the Parcentric and Parfocal Calibration on page 25.  

Edit Lens 

Use this command to edit the properties of existing lenses already part of your Stereo Investigator system. 
For more information and procedures, see Working with Lenses starting on page 17. 

Focus Step Size Calibration 

Use this command to adjust and calibrate the size of each focus step. 

Do not use this command if you are using a focus position encoder or an internal Z motor in your 
microscope.  

For more information and procedures, see the Focus (Z- step) Calibration on page 28. 

Final Magnification 

The final magnification is the ratio of the size of the image divided by the size of the actual tissue. Think 
of it as the number of times larger the tissue must be made to make it the same size as the image. The final 
magnification describes the level of detail that is visible in an image. A number of factors contribute to the 
final magnification including the objective lens, the oculars, the monitor, and the video camera. The 
combined result of all of these factors is the final magnification. 

Two calibration steps are necessary to determine the final magnification, monitor calibration, and lens 
calibration. The monitor calibration determines the size of the image in microns per pixel, while the lens 
calibration determines the physical size of a pixel.  

To perform a final magnification calibration 

The final magnification monitor calibration determines the size of a pixel on the computer’s monitor. A 
calibration transparency or ruler marked in centimeters is needed to calibrate the monitor. 

1. Click Tools>Final Magnification, and read the dialog box information. 

2. Click OK. 

3. Place the cursor over the anchor and drag to moves the entire grid. It is just as easy to shift the 
calibration transparency to match the transparency and the grid lines that run through the anchor. 
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Right Button Options 

Undo 

The last point of a pair can be deleted (in order to place it somewhere else) by selecting this option from 
the right mouse button menu. 

Accept as Is 

If you have chosen a large number of point pairs, you can select this option before all of them have been 
placed to complete the Match Section operation. 

End Match 

The match procedure can be canceled by selecting End Match from the right mouse button menu. The 
tracing is not moved from its original location. 

Rotate Tracing 

Rotate Tracing rotates selected objects clockwise or counterclockwise about the reference point. This 
feature is useful for graphically aligning serial sections or for aligning data with a tissue section that has 
been placed on the microscope again. The tracing dynamically rotates as you press the directional arrows, 
letting you see the progress of the rotation. 

• If Options>Display Preferences>View>Show Current Section Only is enabled, Stereo 
Investigator rotates only the data belonging to the current section.  

• Unlike other editing modes, even when Show Current Section Only and Show Suppressed As 
Gray are enabled, the suppressed section data shown in gray is not rotated. This allows aligning of 
the tracing of the current section with previous section data.  

• Hidden objects in the current section, or in any section if Show Current Section Only is not 
enabled, are rotated along with the visible objects.  

Hide Tracing 

Hides the tracing. To see the tracing, click Hide Tracing again.  

Acquisition Menu  

Live Image 

The Live Image command displays a real time video image. For systems configured with a motorized 
shutter, Live Image causes the fluorescence shutter to open and remain open for as long as Live Image is 
selected. When Live Image is deselected , the shutter closes.  

Display Acquired Image 

All acquired images are displayed. This feature is grayed out (disabled) if there are no acquired images. An 
acquired image can be one acquired from the frame grabber via Imaging>Acquire Image, or one obtained 
by reading a previously captured image via File>Image Open. This tool does not display a grabbed image, 
only the ones that have been acquired. 
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Images are embedded in 3D-space. This means the images are placed at the (X, Y, Z) position where they 
were acquired and also at the size they were acquired. If you have trouble finding an image, right click in 
the Macro View window and select Display Acquired Images to see the location of all images and the 
current field-of-view. Images acquired at a low power appear larger than images acquired at a high power. 
Images maintain their relationship even if a new reference point is placed. Unlike tracing data, images are 
not discarded when you create a new file. 

To restore Live mode, deselect Display Acquired Image. 

Use the Image Organizer to discard unwanted images. If the images overlap, the layering order of images 
is also controlled using the Image Organizer. 

Display Live and Acquired Image 

Displays both the live and the acquired images, blending them together. This feature is grayed out 
(disabled) if there are no acquired images and if no live image is available. An acquired image can be one 
acquired from the frame grabber via Imaging>Acquire Image, or one obtained by reading a previously 
captured image via File>Image Open. 

Images are imbedded in 3-space. This means the images are placed at the (X, Y, Z) position where they 
were acquired and also at the size they were acquired. If you have trouble finding an image, right click in 
the Macro View window and select Display Acquired Images to see the location of all images and the 
current field-of-view. 

Images acquired at a low power appear larger than images acquired at a high power. Images maintain their 
relationship even if a new reference point is placed. Unlike tracing data, images are not discarded when 
File>New is performed. 

Use the Image Organizer to discard unwanted images. If the images overlap, the layering order of images 
is also controlled using the Image Organizer. 

Adjust Video Input 

When using a video camera, Adjust Video Input lets you adjust the input from the camera. The camera 
settings themselves are on the camera controller. When using a digital camera, Adjust Video Input acts to 
adjust the settings of the camera as well as the inputs.  

Adjust input parameters, such as brightness, contrast, etc. For this function to operate, your system must 
have a frame grabber board supported by MBF Bioscience. 

Three buttons appear at the bottom of the dialog box. Pressing OK makes the changes permanent. 
Pressing Cancel causes any changes to be ignored. Pressing Defaults restores the default settings 
appropriate to the board and signal format being used.  

If you are using the MicroFire or MacroFire camera, the dialog box is the same as in the Optronics 
Picture Frame software. Please refer to the camera manual for settings and information. 

Video Blend 

Displays the Adjust Live Blend dialog box, 
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be read into the upper left corner of the main display window. It is important that you read the section on 
the Prepare for External Image Source menu option because you may want to get in the practice of using 
that menu option instead of this one to turn on this feature. The difference between the two entries is 
explained there. 

If you do not have a camera configured in your system, then this option is not available because the 
system will already be using whatever is defined in the External Image Source Setup. If your system is 
configured to drive a confocal microscope then this menu entry may be replaced by the User Laser for 
Acquires entry. 

Use Laser for Acquires 

This command may be enabled when the system is configured to use a confocal microscope while also 
being configured for a digital camera. Checking this option specifies that the image size of the laser should 
be used instead of the current camera live image size when calculating how to place the world coordinate 
system onto the main display window (the world coordinate view). This is the calculation that determines 
the placement and magnification of the elements of your data file (tracing, markers, previously acquired 
images). This setting only has an impact when the current view of the world coordinate system is tied to 
the current stage position. he two most common cases of that are when the camera is live or when no 
images are being displayed (Display Acquired Image is off). Checking this menu option is the same as 
selecting the Use Laser option in the generic Camera Settings dialog (Acquisition>Video Tool Panel-
>Camera Settings). This menu entry may replace the Use External Image Source menu entry because it 
is used to accomplish the same thing but in this case you know the “external image source” is a laser 
confocal microscope. 

There are two hardware configurations that allow this option to be selected. Both configurations require 
that the system be configured to drive a confocal microscope. Both configurations have to also have a 
camera configured. One configuration has a “camera” configured that can get images from either the laser 
or a digital camera controlled by the confocal scope application. he ZEN camera is an example of this. In 
this case, Use Laser for Acquires is like switching cameras. When the laser option is used, the size of the 
"live" image from the camera changes to match what is delivered by the laser. When the camera is put in 
live mode, you will get images from the laser. The second configuration has a camera object that can only 
get images from a real digital camera and not the laser. 

Note this configuration is more complicated to use and in some cases (ZEN integration) can and should 
be avoided by selecting the Add Option to Get From Laser option in the Settings tab of Camera 
Setup dialog box.) 

Checking the User Laser for Acquires here is exactly the same as selecting Use External Image Source. 
It will turn live off and use the image size configured in the External Image Source Setup. It will also 
check to see if it needs to turn off the display of acquired images in order to get control of the stage. You 
might not ever see the External Image Source Setup dialog because the configuration is done 
automatically for you since it is known that this is a source of images external to the camera and the size of 
the external image source can be obtained from the confocal scope application. If your system has this 
second configuration then you will also see an Enable Laser Acquires menu option. 

Enable Laser Acquires 

This command is available for systems configured to drive a confocal microscope but are configured to use 
a camera not controlled by the confocal microscope and have not added the option to get images from the 
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laser. In this case you cannot get a live laser image. This configuration uses the External Image Source 
feature to maintain registration between the images from the camera and images from the laser. In this 
case the External Image Source is a laser so the Use External Image Source command is replaced by the 
Use Laser for Acquires command and the Prepare for External Image Source menu option is replaced by 
the Enable Laser Acquires menu option. Choosing Enable Laser Acquires is the same as toggling Use 
Laser for Acquires from unchecked to checked. It is useful when you have acquired an image from the 
laser and have lost the ability to drive the stage because your acquired image is now being displayed. For a 
full explanation of this feature, see Use External Image Source and Prepare for External Image Source. 

Acquire Image 

his operation transfers a bitmapped image of the current video image into memory. The bitmapped image 
is known as an acquired image. When a video image is acquired, it is displayed until Live Image is again 
selected. All acquired images are saved in their "real" location, as related to the reference point.  

Acquire Multichannel Image 

Starts an acquire of an image where the color channels are split. Stereo Investigator acquires the Red, 
Green, and Blue channels separately. See Automating Your Acquires starting on page 59 for information 
on multichannel acquires. 

Acquire Image Stack 

This command automatically captures the current field-of-view at different focal depths into multiple 
bitmapped images. The collection of these images is called an image stack. 

Select Imaging>Acquire Image Stack to display the Image Stack Acquisition dialog box, which 
contains these command options.   

• Distance below top of section for first image: After you have manually focused at the top of the 
section, the software focuses down this distance before acquiring the first image of the stack. You 
can keep this value 0.0 if you would like the image at the top of the stack to be the first image in 
the stack.  

• Distance between images: Determines how far the software focuses down into the section before 
acquiring each new image.  

• Thickness of image stack: Determines how far down the software focuses from the original focal 
depth. If you do not know the thickness of the image stack, you can determine it by using the 
Focus Position Meter (Options>Display Preferences>Accessories and check the Focus Position 
Meter) to compare the height of the first focal plane in the section to that of the last.  

The lens could break the slide if the thickness is set greater than the thickness of the tissue! 

• Time Delay: Allows for a designated amount of time for the system to "settle" before acquiring 
the next image. This allows for any vibrations due to stage motion to die down. 

• Refocus at top of section before acquiring image stack: If this option is not selected, the image 
stack acquisition starts from the current Z position. If you are not currently focused at the top of 
the image stack, selecting this option allows manual focusing prior to the acquisition.  
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Acquire SRS Image Series and Acquire SRS Image Stack Series 

There are at least two ways to run a Fractionator or Optical Fractionator on a FLUOVIEW system. One 
way is to do an Acquire SRS Image Series or an Acquire SRS Image Stack Series ( and then run the 
Fractionator or Optical Fractionator on the acquire. Another way is run a Fractionator or Optical 
Fractionator as you would on a standard bright-field microscope but use the FLUOVIEW application to 
focus, and use Stereo Investigator ’s Acquire Image or Acquire Image Stack operations to acquire images at 
the site when it is time to count. The setup for running an (Optical) Fractionator and an Acquire SRS 
Image (Stack) Series is the same.  

Setup  

1. Set the Z stage to FLUOVIEW (if it is not already set at FLUOVIEW), and move the stage until 
you are over the upper left corner of the region of interest.  

2. Click a reference point.  

3. Click Move>Synchronize Stage and Images or the Synchronize Stage And Images button.  

If you don't synchronize the stage and images and you have an acquired image displayed, the 
hardware stage will not be driven.  

4. Make sure you have selected the correct lens.  

5. If you are planning to work with multiple sections, click Tools>Serial Section Manager and 
define a section.  

• In the Serial Section Manager dialog box, click New Section.  

• Type the values for the section and click OK to define the section, and then click Close to 
close the Serial Section Manager.  

If you do not want to define any sections, it is possible to proceed without this step but you will be 
notified that the Serial Section Manager is not being used when you start an Acquire SRS Image 
(Stack) Series, Fractionator, or Optical Fractionator. You can ignore this message.  

6. If you have the Virtual Slice module for Stereo Investigator, perform an Acquire Virtual Slice and 
then go to step 11. To perform the Virtual Slice, select a Grid Scan and specify enough X and Y 
fields to cover your region of interest, no Virtual Slice File, no Seam Alignment, no Seam 
Blending, no 3D. When you press OK, Stereo Investigator displays a grid of possible focus 
locations. You can right click to either specify sites you want to focus at, or to start the scan. If you 
guess wrong on how many X and Y fields, you might have to try again. When you succeed, go to 
step 11.  

If you don't have the Virtual Slice module for Stereo Investigator, then use the following steps to 
accomplish the same result. In Stereo Investigator, click Imaging>Acquire Image.  

Choose the source for scaling information, and choose Confocal Scan. 

7. Move to the right by clicking the right arrow button or using Joy Track mode with the joy stick.  

You can adjust the amount of movement associated with one button click by changing the setting 
on the of Options>General Preferences>Movement tab. You want to move just enough so that 
the next acquired image will be next to the one you just acquired.  
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8. Repeat steps 6 and 7 until you have acquired enough images to span your region of interest from 
left to right.  

9. Move down using the down arrow button.  

10. Repeat steps 8 and 9 until you have acquired enough images to span your region of interest from 
top to bottom.  

11. Trace your region of interest using the images you have just acquired.  

12. If you have not done so, click Probes>Define Counting Frame. Both the size and the position are 
important here. You want to position it so that if you acquire an image, the counting frame will be 
over that image.  

13. Click Probes>Preview SRS Layout. If you want Stereo Investigator to estimate a grid size to 
generate a specific number of sampling sites, then type the desired sampling sites and click 
Estimate Grid Size, then click OK. When you have finished looking at the grid, right click the 
mouse and choose End Preview Mode. 

14. If you want to do the acquires up front, click Acquisition>Acquire SRS Image Series or 
Acquisition>Acquire SRS Image Stack Series. Directions for running the Fractionator or 
Optical Fractionator from the acquire are listed in the next sections. If you want to run a 
Fractionator or an Optical Fractionator in the more traditional way, you can choose 
Probes>Fractionator or Probes>Optical Fractionator. Directions for this are also in a section 
below.  

Acquire SRS Image Series (Single Image each site) 

1. You will be acquiring a single image at each sampling site. If you have more than one contour in 
your tracing, you are presented with a view of all the contours. Click on the contour surrounding 
your region of interest. If you only have one contour, it is already selected.  

2. The Acquire SRS Image Series dialog box lets you change the Grid Size.  

• None: performs a focus scan will be done at the very first site.  

• Pause for Manual Focus: performs a focus scan at every site.  

• Autofocus: uses the built-in autofocus property.  

Set the Path and File Base Name and click OK.  

3. If you have multiple contours in your tracing, you are asked to pick another contour to acquire 
from.  

4. When you have finished adding contours to your acquire, Stereo Investigator drives the stage to 
the first site and you displays a message box stating: A focus scan will now be started. Stop the scan 
in the FLUOVIEW application when in focus. Click OK. 

5. Stereo Investigator should now start a focus scan in the FLUOVIEW application. Adjust the Z 
Position in the FLUOVIEW application until the slide is in focus. This can be done from the Z 
Stage tab in the lower left corner of the FLUOVIEW application. Now press the Stop Scan 
button at the upper left corner of the FLUOVIEW application to tell it that it is now in focus.  
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6. Stereo Investigator asks FLUOVIEW to acquire an image, and then reads the image into Stereo 
Investigator. Stereo Investigator displays the Image Scaling dialog box. You can change the scaling 
information for this image. The scaling information should be correct as it is; click OK.  

7. If you selected the Focus At Each Site option, Stereo Investigator moves to the next site and starts 
a focus scan. Stereo Investigator asks you to stop the scan when in focus just as you it did at the 
previous site. This continues for each of the sites. If you selected the Focus At Each Site option, 
but you selected multiple contours, Stereo Investigator will still ask you to focus at the first site of 
each contour. If you did not select the Focus At Each Site option, Stereo Investigator drives the 
stage to each of the sites and acquires an image at each site.  

8. Once all the images have been acquired, save your file. You can save your file, exit Stereo 
Investigator and FLUOVIEW and come back at a later time to run the Fractionator. If you do exit 
Stereo Investigator, all you have to do when you restart Stereo Investigator is to load your data file 
again.  

9. Click the Synchronize Stage and Image button again. We don't need to be driving the stage at 
this point, but it is okay to drive it if you prefer.  

10. Click Probes>Select Acquired SRS Series. 

11. There should be one entry in the dialog that represents the one SRS Series you just acquired. Select 
that entry and press OK. 

12. You should now see the counting frame and the image that was acquired at that site. Now proceed 
as if you were running a regular Fractionator. See  for more information.  

Acquire SRS Image Stack Series (Stack at each site) 

1. You will be acquiring a stack of images at each sampling site. If you have more than one contour in 
your tracing, you are presented with a view of all the contours. Click on the contour surrounding 
your region of interest. If you only have one contour, it is already selected.  

2. The Acquire SRS Image Stack Series dialog box lets you change the Grid Size. Some of the 
information for this dialog will automatically be filled in using the currently defined section if 
there is one.  

• If you check Include guard zone images, then images will be taken of the entire section.  

• If you don’t check Include guard zone images, then images are taken of the 3D 
Counting Frame.  

• If you check Manual focus to top of section at each site, then a focus scan runs at each 
site.  

• Select Optical Fractionator in the drop down list box. Set the Path and File Base Name 
and click OK. 

3. If you have multiple contours in your tracing, Stereo Investigator lets you pick another contour to 
acquire from.  

4. When you finish adding contours to your acquire, Stereo Investigator asks if you want to perform 
the top of section settings up front. If you answer Yes, then all the top of section focus operations 
happen before any of the acquires. If you answer No, then acquires happen after each focus 
operation.  



Stereo Investigator 10 - Menu Commands 

262 

5. Stereo Investigator drives the stage to the first site and you displays a message box stating: A focus 
scan will now be started. Stop the scan in the FLUOVIEW application when in focus. Click OK. 

6. Stereo Investigator should now start a focus scan in the FLUOVIEW application. Adjust the Z 
Position in the FLUOVIEW application until the slide is in focus. This can be done from the Z 
Stage tab in the lower left corner of the FLUOVIEW application. Now press the Stop Scan 
button at the upper left corner of the FLUOVIEW application to tell it that it is now in focus.  

7. If you answered Yes to performing the top of section settings up front, then steps 5 and 6 repeat 
for other sites until all the top of section focus operations are finished. You then get a dialog that 
tells you that the acquire process is ready to begin. Other than that last dialog that tells you the 
acquire process is ready to being, all the operations are the same as if you had answered No to 
performing the top of section settings up front. The only difference is the order in which those 
operations happen. In an effort to simplify these directions, the rest of the steps will assume you 
answered No to performing the top of section settings up front.  

8. Stereo Investigator asks FLUOVIEW to acquire an image stack, and then reads the image stack 
into Stereo Investigator. Stereo Investigator displays the Image Scaling dialog box. You can 
change the scaling information for this image. The scaling information should be correct as it is; 
click OK.  

9. If you selected the Manual focus to top of section at each site option, Stereo Investigator moves 
to the next site and starts a focus scan and asks you to stop the scan when in focus just as you were 
asked to at the previous site. This continues for each of the sites. If you did NOT select the 
Manual focus to top of section at each site option, Stereo Investigator drives the stage to each of 
the sites and acquires an image stack at each site. You are also asked to focus at the first site for 
each contour.  

10. Once all the images have been acquired, save your file. You can save your file, exit Stereo 
Investigator and FLUOVIEW and come back at a later time to run the Optical Fractionator. If 
you do exit Stereo Investigator, all you have to do when you restart Stereo Investigator is to load 
your data file again.  

11. Click the Synchronize Stage and Image button again. We don't need to be driving the stage at 
this point, but it is okay to drive it if you prefer.  

12. Click Probes>Select Acquired SRS Series. 

13. There should be an entry in the dialog that represents the SRS Series you just acquired. If you 
selected more than one contour, there are multiple entries in the dialog where each entry is 
associated with one contour. Select an entry to run the estimator on. Optical Fractionator should 
already be selected with the correct counting frame specifications. Click OK to start Optical 
Fractionator. 

14. You should now see the counting frame and the images that were acquired at that site. Now 
proceed as if you were running a regular Optical Fractionator but use the PgUp and PgDn keys 
(or mouse wheel) to focus up and down through the stacks.  

15. If you did not use the Manual focus to top of section at each site option, you may find that the 
top of section may not be correct from site to site. To reset the top of section at a site, right click 
the mouse and select Reset Top of Section. Stereo Investigator tells you to: Focus at the top of 
the section and then click on OK. You can then use the mouse wheel or PgUp and PgDn keys to 
move up and down in the stack until you are at the true top of section at which time you should 
click OK to continue.  
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Traditional Fractionator or Optical Fractionator  

1. If you are performing an Optical Fractionator, select Manual focus. For both Fractionator and 
Optical Fractionator you should enter your options and click OK. 

2. You may be asked to focus at a site. To focus, start a Focus scan in FLUOVIEW and use the arrow 
controls on the Z Stage tab of the Acquire page in FLUOVIEW to adjust Z position to bring the 
image into focus and then stop the focus scan. When it is in focus and you have stopped the focus 
scan, click OK in the focus dialog in Stereo Investigator.  If you are running an Optical 
Fractionator, you may be asked to focus at the top of the section and the bottom of the section so 
you will do this focus procedure twice.  

Make sure you have stopped the focus scan before continuing.  

3. Stereo Investigator asks you to select a marker to count cells. At this point you would normally be 
looking at a live image but because this is a FLUOVIEW system, you will need to acquire an 
image or, in the case of an Optical Fractionator, acquire an image stack. Click 
Acquisition>Acquire Image or Acquisition>Acquire Stack. 

4. Now use markers to count your cells. You can use PgUp and PgDn to move through your image 
stack.  

5. Make sure that the Synchronize Stage And Images button is still depressed. The stage will not 
move if acquired images are being displayed and the button is not pressed.  

6. When you are done counting at that site, right click and select Next Scan Site. 

7. Repeat steps 3 through 6 until all sites have been visited.  

There are some advantages and disadvantages for each method of running a Fractionator or Optical 
Fractionator. If you use Acquire SRS Image Series or Acquire SRS Image Stack Series, it should be 
possible to repeat the acquire process for each of the sections and then do all the counting at a later date 
on a separate machine so as to free up the microscope. If you acquire images on the fly while doing the 
Fractionator or Optical Fractionator, you may discover potential problems a little earlier in the process. 
Either method should work. The second method currently has a greater risk of fouling the 
communications between FLUOVIEW and Stereo Investigator because you are starting and stopping 
focus operations from the FLUOVIEW application window. If you start a focus scan from FLUOVIEW 
and forget to stop it, and then Stereo Investigator asks FLUOVIEW to acquire an image or an image 
stack, the two applications are left in a bad way.  

Acquire SRS Image Workflow 

Starts the Workflows for these commands. Complete help is available within the Workflows.  

Set Brightfield to Background Image 

When selected, uses the acquired image in a multi-white correction. 

Set Fluorescent to Background Image 

When selected, averages the colors of a selected dark area. 
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Display Background Image 

Displays the image acquired for background correction. 

Enable Background Correction 

Sets the background levels based on the background image. 

Video Tool Panels 

Use to display and edit the Camera Exposure, Multichannel, and Video Histogram dialog boxes.  

Camera Exposure 

Toggles the display of the Camera Settings dialog box. 

You can increase the exposure by moving the slider to the right; decrease exposure by sliding to the left. 
You can also use the spinner buttons (arrows) to decrease or increase exposure . 

Click the Automatic checkbox to set an automatic exposure, which overrides any Exposure setting you 
set. 

Use the Gain slider to increase or decrease the signal power from the camera. Remember that as you 
increase gain, more noise is introduced into the image. Note that this is not present for cameras that do 
not support gain. 

The Binning option reduces the number of pixels coming from the camera. A value of '1' means no 
binning, a value of '2' means reduce 1/2 the pixels. 

The Set to Mono/Set to Color button switches between color and monochrome for cameras capable of 
this feature.  

Click More to display more options specific to your camera. 

Multichannel 

Toggles the display of the Video Multichannel dialog box.  

You use the Multichannel dialog box when using the Image Stack module and acquiring images by color 
channel. You can set specific actions (depending on hardware installed) to occur before, during, and after 
a channel acquire. For more information on setting channel options, see the Acquire Setup discussion. 

Select Remember Video Settings if you have made changes to the video settings and you want to use 
them again. 

Video Histogram 

Toggles the display of the Video Histogram dialog box.  The Video Histogram displays a graphical 
representation of the visual brightness and contrast of the current image. Absolute black (0%) is the lower-
left corner, while absolute white (100%) is the upper-right corner. 

Note the Lum,R,G,B buttons. Lum is the default and displays luminance, which is a weighted sum of 
red, green, and blue. R,G,B change the display to be only Red, Green, or Blue channels. You can make 
adjustments to the display by dragging the handles within the histogram. Click Optimize to display an 
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Display 

Displays the available channels. If Ungroup Color Channels is selected, each channel is listed and may be 
modified. All channels are initially displayed. To hide a channel, clear the check box next to it.  

Select Apply changes to stack to have the changes applied to each image in the image stack. 

• Brightness : The luminance of a pixel; the total amount of light in the color. 

• Contrast: The difference in brightness between the light and dark areas. 

These controls may be displayed as Gain and Offset, if you chose that option under Display Options.  

Commands 

• Reset will reset the image to its original settings up to the last save. 

• Default sets the Black Point to 0 and the White Point to the highest value available for the 
image's bit rate. For an 8-bit image, the highest value is 255. For a 12-bit image, it is 4095. 

• Optimize moves the Black Point to 0 and the White Point to the brightest value available for a 
pixel. You can apply this command to one or more selected channels at a time.  

• Show/Hide Options: Shows or hide the display options for this tool panel. These options are: 

• Show Luminance: Displays the luminance in the histogram display. This option is only 
available if Ungroup Color Channels is selected.  

• Show Histogram: Displays the histogram. 

• Always ungroup Color Channels: Displays the color channels as ungrouped in the 
Display listing. 

• Use Simple Color Pickers when Selecting Colors: Determines which color Stereo 
Investigator displays. 

• Work with Brightness/Contrast controls or Gain/Offset controls: Determines which of 
these controls to display in the Display section.  

Channel Options 

You can use any of these actions to combine channels: 

• Add will add the values of the selected channels together. The resulting value is never higher than 
the highest value available, 255 for 8-bit images, 4095 for 12-bit images, etc. For example, if the 
red channel value is 100, the green channel value is 20, and the blue channel value is 200, the 
result is 255.  

• Max uses the maximum value of the channels. For example, if the red channel is 60, the green 
channel is 230, and the blue channel is 225, the resulting value is 230. 

• Average displays the average value of all channels.  

• Or will perform an "OR" operation on the channels.  
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Image Processing 

Use the Image Processing command (formerly Image Effects) to change the characteristics of an image. 
The two main reasons for modifying images is to make the images easier for the human eye to interpret 
and to enable automated processing. For example, the automated tracing and particle counting functions 
require a black and white (Kodalithed) image, as free from background noise as possible. Preparation of 
these images requires the use of Image Processing tools.  

More on Image Processing 

To use Image Processing, click Imaging>Image Processing, or click the Image Processing button. The 
Image Processing menu provides you with the ability to perform various image processing operations on 
an acquired image. The range of image effects available depends on the type of image that is acquired.  

There are 4 general categories for images:  

• True Color Image: This is the normal image. A true color image is composed of pixels that are 
varying amounts of red, green, and blue. Each of the three primary colors has a value from 0 to 
255. This is the dynamic range of each color component. All images acquired from a color camera 
are true color images. 

Paletted images: A paletted image is usually a compressed image. The difference between a true color 
image and a paletted image is that the paletted image only contains a few hundred colors at most, with 
each color coming from a limited list called a palette. Although Stereo Investigator supports paletted 
images, it is recommended that images are not converted to the paletted form. The transform from a true 
color image to a paletted image loses information 

• Grayscale images: A grayscale image is similar to a true color, but the pixels have only a single 
component: a brightness value that ranges from 0 to 255.  

• Monochrome images: A monochrome image is just black and white. The dynamic range is 0 and 
1. A 0 is black and a 1 is white. For purposes of comparison to other images these values are 
changed to 0 and 255, with the value 255 being white. Monochrome images are very important in 
image processing. The image is seen as two distinct regions. One region, usually the black is 
considered the foreground. These are the objects that are of interest. The other region is considered 
to be the background. This is the portion of the image that is not of interest. Splitting the image 
into foreground and background components is called image segmentation. 

The word monochrome is often used to classify cameras that actually capture grayscale images. A 
monochrome image contains only black and white pixels, with no shades of intermediate gray.  

Using Image Processing 

The Image Processing dialog box displays the settings and options for the last image effect you used. 
Each effect has different options. However, the Image Processing dialog box always contains an Apply 
and Undo buttons, a Preview and Record checkboxes, a Favorites button you use to record macros and 
define your favorite image effects, an Effects button used to choose which effects to use, and a Close 
button.  

To use Image Processing 

1. Click Imaging>Image Processing.  
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2. Select Preview. Stereo Investigator draws a marquee on the image. This is the preview area. You 
can move or resize this area with the mouse. Double click in the preview area to enlarge it to the 
size of the image. Double click again to restore the preview area to its previous size. Before 
applying an effect test the effect on the entire image by double clicking inside of the preview area. 

3. Click the Effects button, and choose and an image effect and its option. For example, choose 
Sharpen, then choose Sharpen, Sharpen Gentle, or Unsharpen.  

4. Choose or change any options for the effect. Any changes show up in the preview area. 

5. When satisfied, click the Apply button. You can also click the Undo button to reverse the effect. 

6. Click Close when complete. 

Recording Image Processing Effects 

Sometimes you need to apply an effect or set of effects to a group of images that aren't all loaded. You can 
record a macro to work more efficiently. 

To record a macro of image effects 

1. In the Image Processing dialog box, select the Record check box.  

2. Select and apply image effects.  

3. When you are done, click the Favorites button and choose Macro>Save Macro as. 

4. In the Save Current Macro As dialog box, type a name for the macro and click OK.  
The macro is now available from the Favorites button.  

Adding Favorite Image Processing Effects 

You can define a set of favorite, or often used, image effects that you can access with the Favorites button.  

To define a set of favorite image effects 

1. Click the Favorites button and then click Define Favorites. 

2. In the Define Favorites dialog box, choose an effect in the left column and click Add.  

3. Continue until you have selected the image effects you want as favorites.  

4. Click OK. Your favorites are now available through the Favorites button.  

Undo Image Processing 

Undoes any Image Processing commands performed up to the last save. 

Crop Image 

Lets you crop the image on screen. You are given the option to replace the original image in memory with 
the cropped image or to leave the original image in memory and create an additional cropped image. 
Stereo Investigator adds the cropped image to the list in Image Organizer. 

You cannot undo a cropped image.  
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white pixel has a luminance of 255. Although this is a linear scale, the human eye does not work in a 
linear fashion. Subtle differences in low luminance values are not as easy for the eye to differentiate as 
subtle differences in high luminance values. 

The luminance value of the pixel under the center of the crosshair cursor is highlighted in the middle of 
the window. The highlighted position is centered in the pixel window. The luminance values change as 
the crosshair cursor is moved. The size of the crosshair has no effect on the sampling of the image. As the 
cursor is moved to the edge of the image the values off the edge of the image are seen in the pixel window 
as dashes instead of numbers. 

Averaging Luminance Values 

Individual luminance values may not be as important as the average for a given area.  

To obtain an average 

1. Right click in the pixel window and select Circular Crosshair Average. 

2. Use the mouse wheel or +/- keys to change the size of the circular cursor. Stereo Investigator 
highlights all values of pixels contained in the circular cursor area. The title bar of the pixel 
window shows how many pixels are included and the average luminance of those pixels, in 
addition to the location of the center pixel. 
The number of pixels is the number of green pixels plus 1 for the highlighted pixel in the center. 
Move the crosshair cursor to the edge of the image and see that the number of pixels drops as the 
green area is truncated by the edge of the image. 

Grayscale images are composed of luminance values. Monochrome images are composed solely of 
pixels that are either 0 or 255. Paletted images and true color images are composed of pixels that have a 
triple of values. These values are a mix of red, green, and blue. These values are converted to luminance 
using the YIQ standard. Here, Y is the luminance: Y=(0.299)Red+(0.587)Green+(0.114)Blue The result is 
the same as if a black and white monitor was being used. 

In addition to an average, the Pixel Window right-click menu lets you display the red, green, or blue 
channel of a true color or paletted image. The red, green, or blue pixel values are raw values—they are not 
multiplied by the values used in computing the luminance. 

When do I use the Pixel Window? 

If you have image processing problems, the Pixel Window can be a useful tool. For example, when doing 
solid body tracing, Stereo Investigator looks for the edge of the solid body by searching out from the point 
where the cursor was clicked. It finds the edge by following a ray out from the starting point looking for 
sharp changes in the luminance values. Sometimes the solid body tracing creates odd shaped contours 
nowhere near the edge due to image noise. What appears at first to be an even dark soma may be full of 
salt and pepper noise. This is a fine sprinkling of pixels that are very bright or very dark. This type of noise 
is white noise. That means that the noise is random and not dependent on the values around the noise. 
The pixel window can be used to see if the image contains this type of noise. 

Another problem in image processing is image segmentation. This means breaking the image into pieces, 
usually called the foreground and the background. The foreground is the part of the image that the 
researcher is interested in analyzing, the background is the remainder of the image. The Kodalith image 
effect is a standard method of doing image segmentation. It can be difficult to make it work if parts of the 
image are properly selected while other parts of the image are poorly selected. The pixel window can be 
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To collect luminance information, you must have one or more closed contours, whether previously drawn 
contours or contours drawn while Collect Luminance Information is selected. However, once you 
deselect Collect Luminance Information, Stereo Investigator does not collect any information on new 
contours. 

To record luminance information for previously drawn contours, click Imaging>Collect Luminance 
Information, then right click in the tracing window and select Redo Luminance. The status bar contains 
instructions to click inside a contour to collect luminance information for that contour. After clicking in a 
single contour, the Redo Luminance mode ends until you select it again. 

Color Filters 

The Color Filters command controls the display of color filters on acquired images, or changes color 
channels on confocal image stacks. The command also lists the shortcut keys that can be used to change 
color filters: 

• None F9 

• Red F10 

• Green F11 

• Blue F12 

Use Options>General Preferences>Imaging tab to control whether the color filters are Selected or 
Toggled with the function keys. If toggling is chosen, multiple filters can be used simultaneously.  

Max and Min Intensity Projection 

The Maximum and Minimum Intensity Projection commands can be used to see an entire image stack 
in a single plane.  

This technique collapses the intensity information from the 3D image volume into a single image plane. 
Either the maximum or minimum intensity value of each pixel along the z axis is projected onto the 2D 
plane. Maximum intensity projection should be used with light-on-dark images (such as fluorescence), 
while minimum intensity is designed for dark-on-light images (such as brightfield). 

When you choose Imaging>Maximum Intensity Projection or Imaging>Minimum Intensity 
Projection, Stereo Investigator creates a new image and places it at the Z-depth of the top of the stack. To 
switch between the projection view and the stack, use the Image Organizer. Use File>Image Save As to 
save the projection image.  

Delete Plane from Stack 

Deletes the current plane from the image stack. 

Deep Focus 

As with the Maximum and Minimum Intensity Projection commands, you use Deep Focus to see an 
entire image stack in a single plane.  
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3. Trace a region or regions of interest on the image. Stereo Investigator will only detect 
objects within these regions. 

4. When you have traced your region or regions, click Finished ROIs.  

5. Select and adjust any of the parameters or continue to step 6. Note that each time you 
change a parameter, Stereo Investigator outlines detected objects. This is a preview display 
of what your changes will produce. You must click Outline Objects to have Stereo 
Investigator use these parameters for results. 

• Sensitivity: Increasing sensitivity restricts the detected objects closer to your 
representative sample color.  

• Exclude objects: Excludes objects from detection that are Smaller than or Larger 
than the set micron value. You can also tell Stereo Investigator to exclude objects 
Below form factor,  

• Separate Objects By Average Size: This setting can be used to make the count of 
detected objects more accurate. For example, if the average size is 10 μm2 and Stereo 
Investigator finds an objrct approximately 30 μm2, your detected object count will 
increase by 3 rather than 1. 

• Screen Edge Restrictions: Tells Stereo Investigator to ignore objects that meet the 
touching criteria.  

6. Click on a representative object to start. Stereo Investigator begins tracing detected objects. 

7. Make any adjustments to the parameters, and click on an object to start detection. The 
object does not have to be within a region of interest. Stereo Investigator detects and 
outlines the objects.  

8. Stereo Investigator shows you the results within the dialog box. For a list of contour 
measurements, click the Contour Measurements button, next to Results. Stereo 
Investigator displays the results in a new window.  

Mark Detected Objects 

You must have an image loaded before you can use this command. 

You can have Stereo Investigator mark detected objects automatically, within the entire image or within 
Regions of Interest. 

To mark objects with the entire image 

1. Select a marker from the Marker bar. 

2. Click Imaging>Automatic Object Detection>Mark Detected Objects. Stereo Investigator 
displays the Mark Detected Objects dialog box 
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2. In the Image Processing dialog box, click Effects>Color Transform>Kodalith. 
A preview window appears in the upper left corner of the image. Drag the window and adjust the 
size until it covers a portion of your object. 

3. Use the slider bar in the Image Processing dialog box to adjust the Kodalithed image until the 
object you want to trace appears black against a white background. 

4. Click Apply Kodalith to see how the effect looks on the whole image.  

5. If it is satisfactory, click Close. If it is unsatisfactory, click Undo Kodalith, and readjust the 
parameters until the results are satisfactory. 

How to perform Solid Body Tracing on an image 

Be sure that a reference point has been placed, and that the Contour Mapping mode is active, or cell 
body is chosen if you are in Neuron Tracing Mode. 

1. Click Imaging>Solid Body Tracing, or click the Solid Body Tracing button. You are now in 
Solid Body Tracing mode, and remain in this mode until it is deselected by clicking the button 
again, or clicking Imaging>Solid Body Tracing. 

2. Right click on the image to open the Solid Body Parameters dialog box. If you want to use a 
previously saved preset, click the Presets button and select a preset from the list.  

3. Left click within the object to be automatically traced.  

4. In the Solid Body Tracing dialog box, click Trace.  Stereo Investigator draws a test contour 
around the selected object.. 

5. Adjust the parameters until the contour correctly traces the boundary of the selected object. 

You can use the Editing Mode while in Solid Body Tracing Mode to delete undesired contours. 
When you enter the Editing Mode, the dialog box disappears, but reappears when the Editing 
Mode is closed, and you are still in Solid Body Tracing mode. 

6. Click on a few other objects to make sure these parameters are generally effective. 

7. Click Close when the appropriate parameters have been determined. 

8. Click on each of the objects in the field-of-view to automatically trace them. around each one. 

9. In the Solid Body Tracing dialog box, click Trace. Stereo Investigator draws a contour around 
each one.  

You can select the Contour Measurements window to view the cross-sectional areas and 
perimeters of these objects. 

Solid Body Tracing Parameters 

Automated tracing may not appear initially successful. Adjusting the Solid Body Tracing parameters can 
increase accuracy. 

The Tracing Algorithm: How Does It Work? 

Correct adjustment of these parameters is necessary to help the tracing algorithm correctly identify edges 
of the selected object. It can be helpful at this point to have a general idea of how this algorithm works: 
When you click on an object, a number of radial vectors are drawn from the selected point out to the 
maximum radius. A small sliding window of contiguous pixels along each radial vector is examined for a 
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Dark to Light 

A value of 20 indicates that the average luminance values outside of an object should be at least 20 units 
higher than those inside when tracing a dark object against a light background. 

Light to Dark 

A value of -20 indicates that the average luminance values outside of an object should be at least 20 units 
lower than inside when tracing a light object against a dark background. 

Smoothing Parameters 

Smoothing minimizes jagged irregularities in a contour. This can be necessary due to minor errors in the 
automated tracing. 

Window Size 

This parameter modifies the placement of any outlier boundary points. If this value is greater than one, 
extreme outliers (isolated points that are far from the mean) are brought toward the mean boundary 
distance from the selected point in the interior of the object. Leave this value at one if you have a highly 
irregular contour, and want to capture the actual shape most accurately. Increase the value for objects with 
more even outlines. 

Point Reduction 

Specifies the percent reduction in the number of points in a contour. If this parameter is set to 50%, then 
every pair of sequential points along the contour outline are replaced by a single point which is an average 
of the two. Keep this set to zero if you want to accurately trace an object with a convoluted outline. Point 
reduction also acts to smooth traced outlines. 

Working with presets 

You can save presets , edit them, and load previously saved presets.  

To save or delete presets 

1. Click the Presets button and choose Edit Presets. Stereo Investigator displays the Preset 
Save/Update dialog box. 

2. Type a name for the preset, and then click Save.  
-or-Select an existing preset and click Delete to remove it.  

To load an existing preset 

• Click the Presets button and choose a preset from the list.  

Image Organizer 

The Image Organizer shows the location and status of each of the images that are open in the current 
tracing window, and contains several features for manipulating the appearance of the images.  



 

T

T
an
te

Co

Co

Co

T

Z

C
ex
la

 

he Image O

The images are 
nd appears in f
erms layer and 

olumn 1 

•  The eye
on or off

• When a 
such as M
on or off

An image m
and Tracin
checked in

• Use the 
valuable 

The Transp
want to hid

olumn 2 

• A thumb

olumn 3 

• This colu
your loca
Color, G

The Show Deta

Z is a Z-depth a

Click and drag u
xample, clickin
ayer the new "t

rganizer Int

listed in the or
front of the oth
image can be u

e icon indicates
ff.  

check mark is 
Move Image, M
ff.  

must be check
ng If your imag

n the Image Or

Transparency
in aligning im

parency Slide
de markers or t

bnail view of th

umn lists the i
ation within th

Grayscale, etc.)

ails checkbox t

adjustment too

up or down an
ng on the botto
top" layer.  

terface 

rder in which t
her images whe
used interchan

s the visibility 

present, the im
Move Image a

ked in order to
ge is not movin
rganizer. Only

y Slider to adju
mages imported

er does not aff
tracings.  

he image. This

mage file nam
he stack (if the
, and the locat

toggles display

ol. Type a valu

nywhere in the 
om row, holdin

 

283 

they were open
ere they overla

ngeably.  

of the layer. C

mage is groupe
and Tracing, 

o move the ima
ng when a joy
y the checked 

ust the transpa
d separately. 

fect markers or

s image change

e. If Show De
 image is part 
ion of the ima

y of the inform

e in the text bo

row to move t
ng down the m

ned. The most 
ap. Each layer c

Click the eye ico

ed with other c
Image Proces

age with eithe
ystick function 

images are aff

arency of an im

r tracings. Use

es if you apply 

etails is checke
of the image st

age. 

ation associate

ox for the Z-va

the layers in re
mouse, and dra

recent image o
can contain on

 

on to turn visib

checked images
ssing, etc. Clic

er Move Image
is used, be su

fected by the m

mage. This tool

e the Hide Trac

any image effe

d, you will also
tack), what typ

ed with each im

alue.  

espect to one an
agging it to the

opened is listed
nly one image, 

bility for this i

s, for comman
ck to turn grou

e or Move Ima
re that the ima
move operatio

l is extremely 

cing button if 

ects to it. 

o see the resolu
pe of image (T

mage.  

nother. For 
e top makes tha

d first, 
so the 

image 

nds 
uping 

age 
age is 
ons. 

you 

ution, 
True 

at 



Stereo Inv

The toolba

 

 

 

 

 

 

 

 

Options

Stage Se

Use this co
dialog box 

WARNIN
microsco

If you th
MBF Bios

estigator 10 - M

ar at the bottom

Toggles visib

Discards chec

Centers imag

Moves image

Checks all im

Unchecks all 

Applies imag
works for ima
monochrome

When you cli
selected laye
File>Image S
window, and

The selected 
one image ca
and hiding of

Saves change

 Menu  

etup 

ommand to spe
has one or mo

NG: Choosing
ope, or othe

ink you nee
science Prod

Menu Comma

m of the Imag

bility for checked

cked images. 

ge in the Tracing

e up or down in 

ages. 

images 

ge processing ef
ages of the sam
e), and the prev

ck this button, t
er. The selected i
Save, File>Imag
 the Line Plot w

image is not th
an be checked (f
f images), while

ed images.  

ecify the comm
ore tabbed pag

g the wrong
r equipmen

d to make a
duct Suppor

ands 

2

e Organizer w

d images. 

g window. 

Image Organize

ffects to the che
e type (true colo

view is only seen

the image effect
image is also th
ge Save As, Pix

window. 

e same as the ch
for deletion, app

e only one image

munications an
ges, depending 

g stage or th
t!  

ny changes
rt for instruc

84 

window contain

er list. 

cked images.. T
or, paletted, gra

n in the selected

t preview is only
e image that is u

xel Window, His

hecked images. 
plication of ima
e can be selecte

nd operating pa
on which stag

e wrong set

 to your stag
ctions. 

ns the followin

This only 
ayscale, or 
d image. 

y seen on the 
used in the 
stogram 

 More than 
ge effects, 

ed at a time. 

arameters of th
ge is chosen on 

ttings can da

ge setup, pl

ng commands.

he stage contro
the Stage Typ

amage to th

ease contac

 

oller. This 
pe tab. 

he stage, 

ct 



 

285 

Video Setup 

This command sets the type of video system used to display a live video feed of the microscope’s field of 
view in the application window. Stereo Investigator displays the live image in a non-destructive overlay; 
this means that each pixel of a particular color, referred to as the key color, is replaced by live video. This 
lets you trace, count, and normally operate your computer while the live video updates in Stereo 
Investigator.  

More about Video Setup 

Stereo Investigator supports the following:  

• A video camera connected to the computer via a video frame grabber card. 

• A digital camera connected via IEEE 1394 Firewire or a digital frame grabber card.  

The video camera/frame grabber setup generally displays live video at a fast rate but lower resolution. 
However, digital cameras typically update live video at slower rates, but have substantially higher 
resolutions.  

Which cards and cameras are supported? 

Stereo Investigator supports a vide number of cards and cameras. We are always evaluating new hardware 
and adding support. If you are using a card or camera not listed here, please contact MBF Bioscience 
Product Support for information and assistance.  

For a list of the latest supported cards and cameras, please see the Online Help for this topic.  

Microscope Setup 

You use this command to set up microscopes.  

WARNING: Choosing the wrong microscope or the wrong settings can cause damage 
to the stage, microscope, or other equipment.  

If you think you need to make any changes to your microscope setup, please contact 
MBF Bioscience Product Support. 

We currently support the following microscopes. Note that we are continually evaluating new hardware, 
and may add to this list. Please contact MBF Bioscience Product Support if you have any questions. 

• Olympus IX2/BX2 

• Zeiss MTB Supported Scopes 

• FLUOVIEW 

• Nikon 

• Leica AHM Supported Scopes 

• SAR Procyon 

• CARV2 

• Prior Controller Without Stage 
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• MBF PCI Controller Without Stage 

• Sutter Instrument Co. Controllers (Lambda SC) 

• Shutter Control 

• OptiGrid 

External Image Source Setup 

Use to set up the use of an external image source. See this command int the software for help and 
information. 

Message Device Setup 

Use this command to define a message that can be used in a Device Command Sequence. 

To add a message: 

1. Click Options>Message Device Setup.  

2. In the Message Device Setup dialog box, click Add. Stereo Investigator displays the Message of 
Message Device dialog box. 

3. Type a name for your message and then type the message text you want displayed to the user. 

4. Click OK. The message is saved. 

To edit a message: 

1. Click Options>Message Device Setup.  

2. In the Message Device Setup dialog box, select a message and then click Edit. Stereo Investigator 
displays the Message of Message Device dialog box with your message and text. 

3. Make any changes to the text, and then click OK. Your changes are saved. 

Device Command Sequence Setup 

You can define a Device Command Sequences so that you can select and issue commands to a device or 
devices, and all the mechanical pieces of the microscope (for example the filter cube, the shutter, the filter 
wheel, the disc, etc.) are placed in the right position for viewing or imaging. . 

To create a Device Command Sequence 

1. Click Options>Device Command Sequence Setup, Stereo Investigator displays the Device 
Command Sequence dialog box. 



 

W

2. In the A
For exam

3. Click Ad

4. From th
Sequenc

5. From th

Note: The T
computer. 

6. Once th

7. Repeat f

Working with

• To delet

• To reent
from the

• The orde
selecting

Add Device Co
mple, TRITC.  

dd. Stereo Inve

e Device pull 
ce  

e State pull do

Test State butt

e Device and S

for all the devic

h Device Co

te an individua

ter the device, 
e State pull do

er of the indivi
g either the Mo

ommand Sequ

estigator displa

down menu, c

own menu, cho

ton lets you te

State are select

ces necessary to

mmand Seq

al device, select

select the devi
wn menu and 

idual devices c
ove Up or Mov

287 

uence text box

ays the Device

choose the devi

oose the state t

est if the partic

ted click Add 

o complete the

quences: 

t the device fro

ce from the D
click Add to S

can be rearrang
ve Down butto

 

x, type the nam

e Command S

ice to be added

to be added to 

cular device is 

to Sequence t

e device comm

om the list and

evice pull dow
Sequence. 

ged by selecting
on. 

me of the seque

Sequence Edit

 

d to the Devic

the Device Co

communicatin

to add the sequ

mand sequence.

d click Delete. 

wn menu, selec

g on the indivi

nce to be defin

or dialog box.

e Command 

ommand Sequ

ng with the 

uence to the lis

 

ct the correct st

idual device an

ned. 

uence. 

st. 

tate 

nd 



Stereo Investigator 10 - Menu Commands 

288 

General Preferences 

Use this command to set or change preferences for using the Stereo Investigator software.  

Cursor 

You can change the color, thickness, and size of the cursor. In addition, the bottom of this page shows the 
keyboard and which keys adjust the size of the crosshair and circular cursors. 

Crosshair Color 

• Set Color: Click to select a new color for the crosshair cursor. Note, however, that the cursor may 
not actually be drawn in this color when a live video image is displayed. If the cursor does not 
stand out well when viewing a live video image, experiment with the cursor color until it is clearly 
visible. Try picking various colors—picking a new cursor color changes the color of the cursor, but 
may not change it to the selected color. Experiment with the colors until a color selection makes 
the cursor stand out clearly against the live video image. 

Circular Cursor Size 

• Diameter: Sets the circular cursor size, which you in microns. The circle is drawn as close as 
possible to the specified size, with the micron to pixel ratio of the current lens being the limiting 
factor in its accuracy. Stereo Investigator always records the circular cursor size during tracing. In 
order to view the line thickness, you must enable it with Options>Display 
Preferences>View>Thickness.  
 
Use the + and – keys on the numeric keypad to increase and decrease its size. You can also use the 
mouse wheel to adjust the size. If the mouse wheel is being used to focus the microscope, then 
hold the CTRL key down to change the size of the circular cursor. 

Crosshair Size 

It is often useful to set the cursor to a known size; this makes rapid comparison of objects on the screen 
possible. You can set the crosshair size in pixels or microns. If you choose microns, the cursor changes size 
when a new lens is selected. If you choose pixels, the crosshair remains a constant size, even when 
changing lenses. You can also use the arrow keys to adjust the crosshair size. Note that the left and right 
arrows control the thickness of the cursor lines. Make sure NUMLOCK is turned off if the arrow keys on 
the numeric keypad are used. 

Blinking 

When tracing, a special marker, called the current position marker, is shown blinking at the last point 
traced. You set the shape, size, and speed at which the cursor revolves or blinks in this tab. These options 
provide a balance between not obscuring the image, locating the current position, and clarity. For 
example, a slow blinking current position marker may be hard to locate, but it spends very little time 
blocking structures on the screen. A wheel shaped current position marker can blink more quickly, but the 
exact position of the previously traced point may not be as clear.  

Style 

• None: No current position marker is shown.  

• Circle:Display the current position marker as a circle.  
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• Cross Hair:  Display the current position marker as a crosshair.  

• Wheel:  Display the current  position marker as two revolving spokes of a wheel.  

• Cursor: Display the current  position marker as a tangent line revolving around the perimeter of a 
circle whose size is determined in the Radius edit box.  

Radius 

The radius of the current position marker in pixels, independent of the lens. 

Speed 

The blinking rate is adjusted by moving the slider from slow to fast. A slow blink means that the current 
position marker is seen for a long time and then not seen for an equally long time. Speeding up the blink 
shortens both the visible time and the time the marker is off. 

Movement 

AutoMove Settings 

These options are used in stage movement If a point is placed outside the AutoMove Area, the stage 
moves to center the point in either the tracing window or in the AutoMove Area. 

• AutoMove On: This determines whether or not the AutoMove area is activated. The same setting 
can be changed with Move>AutoMove. The AutoMove button also toggles activation of the 
AutoMove area. 

• Center Cursor in AutoMove Area: This determines if the program centers the cursor in the 
AutoMove area after an AutoMove operation. If this box is not checked, the cursor position is not 
changed when an AutoMove occurs. Most users prefer to leave this option turned off. 

• Center Data in AutoMove Area: The center of the tracing window is normally used as the center 
point when repositioning with the AutoMove area. Select this option to use the center of the 
AutoMove area instead of the center of the tracing window when repositioning the stage. These 
can be different since the AutoMove area is not necessarily centered in the main tracing window. 
If the video image does not take up the entire tracing window, the AutoMove area is centered over 
the image. A video image is placed in the upper left corner of the tracing window. Depending on 
the size of the video image, centering data in the AutoMove area may be a better method of 
handling automatic stage movements. 

Field Movement Size 

This set of options determines how the stage is moved when using either the arrow buttons on the Main 
toolbar, the Move>Field menu options, or Move>Meander Scan. 

• % of Screen Size: The amount of movement can be set to a fixed percentage of the size of the 
tracing window. The default at the time of installation is 75 percent of the size of the tracing 
window. This size is convenient and balances overlap with efficiency in covering an area. The 
percentage can be set from 10 to 100 percent. To exceed these bounds use the user specified 
option. 

• AutoMove Area Size: Setting the Field Movement Size to the AutoMove Area Size allows you a 
visual means to set the Field Movement Size. Movements in X are the same as the width of the box 
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and movements in Y are the same as the height of the box. With this option selected, click 
Options>Define AutoMove Area to set the Field Movement Size. 

• User Specified: The most general option is the user specified field movement sizes. They are 
entered in microns. Unlike the percent of screen size and the AutoMove area options, the user 
specified values might not make sense for all lenses. The previous options move different distances 
depending on the lens in use. The user specified step sizes are fixed micron values that are the same 
for all lenses. 

Mouse Wheel 

If Focus with mouse wheel is not checked, the mouse wheel changes the size of the circular cursor. If 
Focus with mouse wheel is checked, each click of the mouse wheel moves the Z-axis the distance specified 
in the Z distance per wheel click field.  

The function of the mouse wheel can be toggled by holding down the CTRL key while rotating the 
mouse wheel. If Focus with Mouse Wheel is checked, then holding down CTRL while rotating the mouse 
wheel causes the circular cursor to change in size. 

AutoSave 

• Select Enable Auto Save to write automatic backups of tracing data. 

Triggers 

Automatic backups happen whenever certain events (called triggers) occur.  

• Time Interval: Indicates the number of minutes between periodic backups. A time interval of 0 
means that timed intervals are not used. 

• Data Points: Determines how many points can be entered in the data file before a backup is 
automatically initiated. Set the value to 0 to disable this option. Counting data points is really 
counting data point events. Left clicking the mouse enters a point. Each click counts as a single 
data point event. The continuous tracing method enters many points in a single sweep. Each sweep 
counts as a single data point event. The number that is entered is related to steps in the work and 
not the number of individual pieces of data that are created. Enter the value accordingly. 

Lens 

Use this tab to set options to compensate for differences between objective lenses. 

Corrections  

If Parcentric/Parfocal calibration has been performed, these options can be enabled so that corrections are 
automatically applied whenever you change lenses. The Parcentric and Parfocal correction procedure is 
described in the section Lens Calibration. 

• Enable Parcentric:When enabled, Stereo Investigator automatically compensates for collimation 
differences between lenses.  

• Enable Parfocal: When enabled, Stereo Investigator automatically compensates for differences in 
focal planes between lenses.  

• Center View: Centers the lens view. 
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Numerical Formatting 

Stereo Investigator collects all information in microns. Options include the choice of measurement units 
and numerical precision. 

The display of measurement units  can be chosen in microns, millimeters, or centimeters, with precision 
values ranging from 1 to 6 significant digits. 

Selecting the use scientific notation option formats the display of all numeric values with the number of 
digits specified by precision followed by the appropriate exponent. 

A number that is stored internally as 109814.37 is displayed as 1.09814e5 if precision is set to 6. If 
precision is set to 3 it is displayed as 1.10e5. Numbers are rounded to the number of digits specified.  

Length Measurements 

Length measurements can be displayed in microns, millimeters, or centimeters. 

Area Measurements 

Area measurements can be displayed in square microns, square millimeters, or square centimeters. 

Volume Measurements 

Volume measurements can be displayed in cubic microns, cubic millimeters, or cubic centimeters. 

Angle Measurements 

Angle measurements can be displayed in degrees or radians. 

Miscellaneous 

Recent Files 

The number of recent files shown in the recent files lists at the bottom of the File menu is specified here. 
The default is 4. If there are more than 4 files that you frequently use, you can set the value to that 
number of files, and then open each file with a single click from the File menu.  

Use Pen Buttons 

This option enables the use of the pen buttons on the stylus of a Wacom data tablet. When selected, the 
front and back of the stylus button are used to change the circular cursor size, and the right click is then 
assigned to the button on the end of the pen (the 'eraser'). The Wacom defaults are for the front of the 
button (called a 'switch' by Wacom) to be assigned to right click and the back assigned to left double 
click.  

Wacom Tablet Stylus Settings 

To use this option, the settings on the Wacom stylus must be changed in the Wacom Tablet Properties 
dialog box, shown here. On the Tool Buttons tab of the Wacom, set Eraser Function to Erase, and set 
both Switch Functions to Ignored. 

Suppress warning for saving single image of a stack:  

If File>Image Save As is used to save a single image of an image stack, a warning appears informing you 
that you are only saving a single image of the stack, and that you should use File>Image Stack Save As if 
what you meant to do was to save the entire stack. If you are saving multiple single images, you may want 
to suppress this warning.  
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Enable use of a timer device 

Enables use of a timer device for some operations. 

Luminance 

The Video>Collect Luminance command is used to collect luminance information. Select the details of 
the collection process here. The more information that is collected the larger the tracing files. Five pieces 
of information are always collected: The mean luminance, the standard deviation, the minimum 
luminance, the maximum luminance, and the total number of pixels. The histogram of the collected 
luminance values can also be stored. The histogram provides an excellent representation of the results 
without markedly increasing the size of the tracing files. The sampled image can also be saved. The image 
provides all of the information, but at the cost of much larger tracing files. 

Save Image Histogram 

The histogram of the luminance values can be saved along with the basic five pieces of luminance 
information. If the original image was a color image the color pixels are transformed into luminance 
values. A histogram of these luminance values describes the distribution of luminance values in the 
sampled area. The increased information has a minor impact on the size of the tracing files.  

The luminance histogram is calculated as (.299 * Red) + (.587 * Green) + (.114 * Blue) unless separate 
color channels are selected. 

Save Image 

Saving the image provides the most complete information about the area sampled with the Collect 
Luminance command. This completeness can greatly increase the size of the tracing files if the contour is 
large. Choosing Save Image does not save the histogram, but gives future access to the histogram since the 
image itself if saved and the histogram can be generated again. 

Saved Image Format 

The images can be saved in two different formats. The Save As Luminance Image option converts the 
original image to luminance values before storing the image. The other option is the Save As Original 
Image. Save as a Luminance Image uses 1/3 less memory than Save as Original Image when color 
images are used. 

The luminance options are intended to provide a broad range of options that balance information content 
with storage overhead. 

Imaging 

These options control the display and loading of imported images. 

• Marquee Around Current Image: A marquee is drawn around the current image when this 
option is selected. The current bitmap is the only image that is used in many image processing 
operations. For example, the histogram window, pixel window, and other operations are all based 
on the current image. The other way to identify the current image is to inspect the Image 
Organizer, which shows the current image thumbnail with a black background for the adjacent 
text). 

• Load all stacks at same Z: When enabled, all image stacks are loaded with the first image of the 
stack at the same Z-axis position. Image stacks are usually loaded with the first image at the current 
Z position, with the images in the stack placed at regular intervals in Z from the first image. If this 
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option is not selected, subsequent images are loaded at the current Z position. For example, if an 
image has been loaded and you have paged down to the 4th image in the stack, a new stack is 
loaded so that the top of the new stack is at the level of the 4th image of the first stack. Selecting 
this option causes all subsequent image stacks to be aligned with the top of the first image stack. 

• Show Images in Where Is mode: When enabled, the acquired and imported image thumbnails 
are shown in their appropriate locations when the Where Is mode is being viewed. 

• Turn Off Preview on Apply: This option affects the viewing of Image Processing effects. If this 
option is checked, the preview area will disappear after an Image Processing effect has been 
applied. It can be turned back on by checking the Preview box in the Image Processing dialog 
box. 

• Turn On Preview On New Effect: This option affects the viewing of Image Processing. If this 
option is checked, a preview window automatically appears whenever a new image Processing 
effect is selected. 

• Select Color Filters with F9-F12 and Toggle Color Filters with F9-F12: Color filters can be 
either selected or toggled with the function keys F9-F12. If using the function keys to select a 
filter, only the color filter selected is used when that function key is pressed. If function keys are 
used to toggle filters, multiple filters can be used at the same time in variable combinations. 
Function keys are assigned as follows: F9=none, F10=red, F11=green, F12=blue. 

Image Averaging 

Image Averaging replaces each image acquire with n acquires and average these n acquires into a single 
image. Use this option if your camera generates a lot of noise in the image. Enter the number of images to 
be averaged, starting with a small number and gradually increasing until the noise reduction is satisfactory. 

Image File Reading and Writing Protocol 

Use these options to control whether configuration files for image display are written as separate external 
files, and whether to prevent the configuration from being written into the image file if the image hasn't 
changed.  

The first option tells Stereo Investigator to write any MBF-specific information to a separate XMP file, 
and to use this file when reading an image into Stereo Investigator, if the file is available. MBF-specific 
information includes data about the Data DIB, Display DIB, and other information about the image file 
and how Stereo Investigator treats it. 

The second option directs Stereo Investigator that when saving only image display adjustments, write 
these changes to the external XMP file, and not the image file.  

Extended image data maintained in memory 

You can direct Stereo Investigator on how to deal with extended image data. Choose All, All acquired, 
All unsaved, or None. In most situations, All unsaved is a good choice. Remember than every time you 
change an image, the extended data about the image also may change. If you are having memory issues, 
you can adjust this option. 

When Image Bit Depth is Unknown 

If the image bit depth can't be determined, you can tell Stereo Investigator what to do. You can tell it to 
use Max Pixels, set and use a fixed bit depth, or always ask you what to use.  
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Other Options 

• Save Images when they are acquired: Select this option to automatically save the acquired images 
to a defined path. You can also give each acquired image a base name, for example, 
luciferyellowOLG. As each image is saved, Stereo Investigator uses this name and a number, 
counting up.  

• Remove Off-Screen Image Stacks From Memory: This feature can decrease the memory 
demands that large image stacks can put on the system by only using memory for images that are 
currently being displayed. If this option is enabled, the images that make up an image stack will be 
unloaded from memory under the following conditions: 

 The image stack has not been modified since being loaded 

 The image stack is not visible in the current field of view 

 The image stack is not selected in the image organizer 

The image stack will be reloaded when an image stack is performed on the stack, when the image stack is 
selected in the Image Organizer, or when the image stack is moved so that it is in the current field of 
view. 

• False Color Single Channel Images: Select when working with single-channel images where you 
want Stereo Investigator to use false coloring. 

• Remove Off-Screen Image Stacks From Memory: Checking this option will make some image 
actions faster, but it may take longer to load any off-screen image stacks. 

• Use Virtual Image mode when possible: Check to use this mode where possible.  

Acquire Setup button: Displays the Acquire Setup dialog box. 

Zooming 

Aspect ratio after zoom operation 

Select one of the options to tell Stereo Investigator which aspect ratio—the current image or the current 
lens—to use. 

Click Notify user when operation changes aspect ratio by more than 10% if you want to notify the 
user of this condition.  

Tracing 

The various tracing modes and their tolerances can be changed here. 

You must select a reference point before this tab is available. 

Tracing Mode 

There are three tracing modes to trace contours and neuronal processes. The tracing mode can be changed 
during active tracing by selecting a new mode from the right click menu. 

• Simple Click Tracing: This method of tracing involves positioning the cursor along the object to 
trace and clicking the left mouse button, then moving the cursor to a new position and clicking the 
left mouse button again to draw a line segment between the two points. This is done repeatedly 
until the entire contour has been traced. 
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• Rubber Line Tracing: This tracing method is similar to Simple Click Tracing, except a rubber 
band line is drawn from the last point traced to the cursor. This provides a visual indicator of 
where the next line segment will be drawn. 

• Continuous Tracing: In this tracing mode line segments are automatically drawn as you move the 
cursor while holding down the left mouse button. 

As you trace, the stage and tracing only move if you click and release the left mouse button outside of the 
AutoMove area. In the continuous tracing mode, the tracing can pass outside of the AutoMove area 
without moving as long as the left mouse button is held down. 

Continuous Tracing Tolerance 

This adjustment controls how smooth the tracing is when using Continuous Tracing mode. Selecting 
Fine results in the smoothest curves, but places more points in the data set. Selecting Course results in 
fewer data points for a given curve, but the curve is not as smooth. 

The smoothness of the traced curve must be balanced against the overhead of more data points. Curves 
with many points are harder to edit. 

Z Deviation Warning 

The Z deviation warning is intended to detect problems in tracing dendritic structures. Tracing branched 
structures involves many steps during which mistakes can introduce large jumps in Z. Since Z is the 
dimension going into and out of the screen it is not always clear that points are not close to each other in 
Z. The warning discriminant is a micron value. A warning is flagged if the difference of the Z coordinates 
of two sequential points exceeds this discriminant. 

Double Click On Mouse 

Select to close a contour with a double-click.  

Stereology Preferences 

In addition to General Preferences and Display Preferences, Stereo Investigator also has a separate set of 
Stereology Preferences.  

SRS 

Controls Systematic Random Sampling options. 

Region of Interest Options 

• Exclude Nested Contours: Don’t include nested contours when working with a region of 
interest. 

Sampling Reminders 

Displays a series of reminders displayed by Stereo Investigator when working with various functions. 

Z Meter Usage 

• Use Relative Mode When Counting And Measuring Section Thickness: Self explanatory. 
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Counting Frame 

The counting frame is the graphical overlay used in a probe run to show the outlines of the area to be 
sampled. In general, a counting frame has two red edges and two green edges. The red edges are lines of 
exclusion, extending to infinity. Any cell or object that touches the red line, crosses the red line, or is 
outside of the counting frame is not counted. Any object inside the counting frame, touching a green line 
from either inside or outside the counting frame, or crossing the green line is counted.  

If an object touches or crosses both a green line and a red line, it is not counted.  

Several profiles are drawn to indicate which ones are and are not counted. A red X in the profile indicates 
that it is not counted, a green check mark indicates that it is counted.  

Options 

Many of these options are self explanatory. 

Definition Options 

• Force Counting Frame To Be Square: Forces the counting frame to a square shape. 

Display Options 

• Display Counting Frame With Extended Exclusion Lines: Extends the exclusion lines beyond 
their normal range. 

• Clip Combined Probes To Counting Frame:  

• Mark Center Point of Counting Frame: Adds a center point to each counting frame. 

• Hide Counting Frame When Using Local Probes: Does not display the counting frame 
whenever a local probe is in use. 

• Use Not In Z Limit Color When Above or Below Disector: When you are above or below the 
disector, Stereo Investigatorwill use a special color to alert you to this. 

Counting Frame Colors 

Click a color button to change the color. 

• Show Section Cut Thickness: Displays section cut thickness. 

Other Options 

• Restrict Placing Markers To Inside of Counting Frame: Prevents you from placing markers 
anywhere but inside the Counting Frame.  

• Restrict Placing Markers To Acceptance Area: Prevents you from placing markers anywhere but 
within the acceptance area. 

• Restrict Placing Markers To Range of Optical Disector: Prevents you from placing markers 
anywhere but within the range of the Optical Disector. 

AutoMove 

AutoMove is an automatic centering procedure for use with motorized stages. It acts in conjunction with a 
dashed rectangular boundary, known as the AutoMove Area to allow for the continuous tracing of 
structures  
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Automatic Movements 

• Enable Automatic Moves To Top Of Section: Enables a move to the top of the section when 
moving to a new sampling site.  

• Enable Automatic Moves To Top Of Disector: Enables a move to the top of the disector (3D 
counting frame) after the top of the section has been marked.  

Other Options: 

• Disable The Automove Box During Stereological Procedures:Removes display of the 
AutoMove box when a stereological procedure is started.  

• Automatic Focus Scanning Rate: Set the rate of scan if automatic focus scanning is used.  

Cavalieri 

The Cavalieri tab lets you set options for the Cavalieri probe. 

Options 

• Allow Snap To Grid for Cavalieri Probe: Snap to grid mode enables the placement of markers 
over the nearest grid intersection. In snap to grid mode, modes such as Paint and Marquee are also 
available.  

• Show Cavalieri Grid In Show Whole File Mode: When the entire file is shown, the Cavalieri 
grid is superimposed on the tracing.  

• Display Cavalieri Grid Using Circles: With this option selected, circles are drawn around every 
fourth cavalieri point.  

Results 

The Results tab lets you set various options related to the display of your results.  

General Settings 

Expand All Calculations When Viewing Results: When this option is selected, the contents of the 
Sampling Results box are shown fully expanded.  

Display Partial Calculations of Formulas: This option controls the display of the planimetric 
variance details in an SRS probe; when checked, displays the covariogram values (A, B and C). 

Fill Bottom Entries of Columns With Zeroes: If this option is not selected, columns with no 
recorded values are blank. 

Sort Sections In Ascending Order: Sorts sections in the display of probe runs. 

Volume Estimations 

Display Planimetric Results: Displays planimetric calculations of area and volume of each contour.  

CE Selections 

These options allow you to control which CE values are displayed. 

• Display Gundersen CE, Display Schaeffer CE, and Display Schmitz-Hof CE: Controls the 
display of these results.  
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• Only Display Gundersen CE If 3 or More Runs Exist: Since the Gundersen CE takes into 
account values from neighboring sections, it is only valid if 3 or more runs have been performed. 
This option keeps invalid Gundersen CE values from being displayed.  

It may be helpful to turn this option off if you are running a pilot study and want a rough idea of 
what the CE value will be.  

Other Options 

Display Raw Data Report: The raw data report includes the number of counts for each sampling site 
in each probe run.  

Display Section Order Report: The section order report lists all sections in order of their actual Z 
position. 

Number of Z histogram bins: Use this option to control the number of bins for the Z histogram 
report. 

Color and Tick Marks 

Use this tab to set the Probe colors and the style and size of Tick marks. 

Probe Colors 

• Set Probe Color, Set Excited Color: Click to display the Color dialog box, which you use to 
change the colors for probes or excited items.  

Tick Mark Style 

• Change Tick Mark Style: Click to change your marker style with the Change Marker Type 
dialog box.  

• Tick Mark Size: Type a new pixel size for the markers. 

Probes Menu 

Use this tab to set options and customize Probes. Only those probes checked here appear on the Probes 
menu. 

Click a box next to a probe name to activate the probe on the Probes menu. Clear the checkbox next to a 
probe name to remove the probe from the Probes menu. 

Display Preferences 

This menu option displays a tabbed dialog box. The contents of each tabbed page are listed next. This 
dialog box is an important hub of the Stereo Investigator program that is used quite frequently as it 
contains many features for controlling the display of tracing data within Stereo Investigator.  

View 

Options on this page control how, and what objects are viewed on the display. 

Mode 

• Show Current Section Only: When this option is selected, only the tracing that is associated with 
the current section is displayed. This allows multiple sections to be in the same tracing file while 
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only viewing the tracing of one section at a time. You are thus able to work on the current section 
without distraction or visual obstruction by data from previous sections. When this option is 
deselected, all the data from the other sections as well as the data from the current section is seen 
together. 
 
This feature is also useful when editing previously traced data. Use this feature in conjunction with 
Show Suppressed As Gray to quickly step though a data set and see individual sections displayed 
independently from the rest of the tracing. The selected section is shown in color while data 
belonging to all other sections is shown in gray. Tracing data can be deleted, moved, or otherwise 
modified in the selected section. 

• Show Suppressed as Gray: This works in conjunction with Show Current Section Only. It 
shows the suppressed contours and markers (i.e., those that belong to sections other than the 
currently selected one) in gray. 

This feature is very useful for visualizing and editing data. It allows the currently selected section to 
be displayed in the context of the entire tracing 

Line Rendering Attributes 

• Display Thickness: Displays the thickness of the lines used to trace contours or trees. Line 
thickness is defined while tracing according to the size of the circular cursor (diameter). Use this 
feature to view the actual thickness of the lines that are traced.  

It is important to understand that the term thickness is used because that is what is seen. The lines 
produced in the tracing are not lines, but actually three dimensional cylinders and frusta. A frustum is a 
section of a cone, like a cylinder, but tapered. The tracing created in Stereo Investigator is an exact 3-
dimensional representation of the object being traced. When the 3-dimensional tracing is displayed on the 
flat screen the result is a thick line if thickness is turned on.  
 
Line thickness can be controlled with Options>General Preferences>Cursor>Circular Cursor Size, the 
plus and minus keys on the numeric keyboard, or with the mouse wheel. 
 
The thickness of traced lines (as controlled by the circular cursor size) is always recorded. Thickness affects 
only the display of the line thickness. It is often more convenient to have this attribute turned off, as thin 
lines obscure less of the object being traced. 

You can select one of four rendering methods: 

• Tapered Thickness 

• Next Point’s Thickness 

• Thickness Ratio (Larger) 

• Thickness Ratio (Smaller) 

Colors 

• Color: Sets the display mode to color. When this is enabled, objects are drawn using the colors 
selected by the user. 

• Monochrome: Sets the display mode to monochrome. This mode should be used in conjunction 
with the monochrome Lucivid. It is possible to switch back to color for editing and visualization 



Stereo Investigator 10 - Menu Commands 

300 

when using the computer monitor. Some of the features displayed in the tracing window may be 
displayed slightly differently in monochrome mode. The differences in display make up for 
information that is displayed using color. 

• Dim Monochrome: Sets the display mode to dim monochrome. Use this feature when the bright 
monochrome display overpowers your image. This is useful when using the Lucivid. It provides for 
computer graphics superposition on the microscope image. to trace very dim structures, such as 
weak fluorescent stains. 

Reference Point and AutoMove Box 

Controls the color of the reference point and line surrounding the AutoMove box. Click Set Color to 
select a new color. You can change the reference point radius by entering a different number. All 
subsequently mapped data will be based upon this origin. Choose an easily identified point not far from 
the area you will be studying so that you can return to it without difficulty. If you are working with serial 
sections, the reference point is best located near the initial section of the series.  

The Radius box setting is in pixels, so that the reference point is the same size regardless of the lens being 
used. 

Tracing Transparency 

You can set the amount of transparency (or opacity) for tracings. Move the slider to the desired setting.  

Accessories 

This group of options controls the display of various toolbars, windows, and utilities. 

General 

• Focus Position Meter: This enables the display of the Focus Position Meter, providing a visual 
indication of the current focal depth. The Focus Position Meter displays the Z coordinate at the 
top of the meter. This value always matches the Z coordinate displayed in the lower left corner of 
the main window in the status bar. The focus position meter is resizable and can be changed in size 
by dragging the borders of the window. The focus position meter is also used to display the range 
of a depth filter with a green bar along the left side of the meter. 

• Contour Measurements: This controls display of the Contour Measurements window.  

• Macro View: This controls the display of the Macro View window, in which an aerial view of the 
tracing and its current field-of-view, can be seen. This is convenient for observing where you are 
while performing an automated scan, or while tracing a large contour. 

• Marker Summary: When this option is selected the total number of each marker type traced is 
displayed on the marker toolbar. You can also right-click on the Marker toolbar and choose Show 
Marker Summary. The totals change as markers are traced, deleted, or changed from one type to 
another. The marker summary is useful for immediate feedback on populations and relative 
numbers. See Neurolucida Explorer analyses for more information about markers and the various 
ways to tally populations. 

• Marker Names: Displays the name of a marker when the marker is displayed. 

• Orthogonal View: This controls the display of the Orthogonal View window, in which a "side 
view" of the tracing can be seen. 
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Center Mark 

Displays a special marker at the center of the image. For optical lenses, this is the center of the screen. For 
video images, this is the center of the video image. For images from bitmapped files, this is the center of 
the bitmap, or the center of the currently selected bitmap if multiple images are loaded. Click Set Color 
to select a different color. To avoid confusion, you may want to set the center mark to be a different color 
than the reference point. The center mark for optical lenses is approximately at the optical axis for these 
lens types. The goal is to position the Lucivid so that the center mark coincides with the optical axis of the 
lens. The parcentric calibration correction is minimized when the center mark coincides with the optical 
axis. The same is true with a video lens. 

Toolbars 

These options are used to enable and disable the various toolbars. If a toolbar is accidentally deleted, these 
options can be used to restore it. 

We recommend that the Status Bar is always enabled, even if you are working with all other toolbars 
disabled, as the Status Bar contains valuable information about what the program is expecting you to do 
next. In addition, the Main toolbar options for selecting contour, process and ending types are not 
contained in any menu items, so this toolbar is necessary for tracing. 

Grid 

The Grid is a rectangular overlay that may be displayed for a number of uses. It can be used for checking 
the calibration of lenses. It is also a convenient method of dividing a region into fixed areas for further 
analysis. The grid is anchored at the reference point and moves along with the tracing as the tracing and 
stage are moved. 

Grid Enabled 

Displays a rectangular grid whose size is defined by Grid Spacing. 

Bright Grid 

Causes the grid to be displayed at maximum brightness. It promotes easier grid visibility when the slide 
illumination levels are high. Normally, the grid is shown at medium brightness. 

Grid On When Whole File Shown 

Determines whether the grid is displayed when an aerial viewing mode is selected. Disable this option if 
the grid display is too dense when using Go To, or Where Is. 

Show Grid Labels for Each Cell 

Show Grid Labels shows the coordinates of the grid, with A0 being the coordinate of the reference point, 
with letters going up to the right of the reference point, and numbers increasing below the reference point. 
Grid intersections to the left of the reference point are listed with negative letters; intersections above the 
reference point are listed with negative numbers. 

Grid Spacing 

This permits you to set the dimensions of the grid. When you change the objective from one 
magnification to another, the grid changes size accordingly. The grid is not displayed if the spacing is too 
dense. At low magnifications the grid can become so dense that the entire screen is covered with nothing 
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but grid lines. Stereo Investigator prevents this by automatically turning off the grid when the spacing 
between grid lines drops below 4 pixels. 

Markers 

This page provides control over the display of markers. 

Most of these functions are also available when you right-click on the Marker toolbar. 

Marker Sizing 

Selects the size to display the markers. 

• In Pixels: Displays all markers at the specified pixel size. Changing the lens has no effect on the 
display size of the markers. This is the usual method of displaying markers. 

• In Microns: Displays all markers at the specified micron size. The size of the markers depends on 
which lens is selected. The markers are scaled along with the tracing. A marker is guaranteed to be 
displayed at least 1 pixel in size. Markers do not disappear, but are scaled as small as possible. 

• Intrinsic: Displays each marker according to its intrinsic size. The intrinsic size for each marker is 
defined by the diameter of the circular cursor when the marker was traced. Since this size is defined 
in actual micron values, the displayed size depends on which lens is selected. A marker is 
guaranteed to be at least 1 pixel in size. If a low power lens is selected, markers do not disappear, 
but are scaled as small as possible. The intrinsic setting allows each individual marker to be 
displayed at a different size. 

Marker list box 

• Marker Name: Each marker is originally assigned a default name. To assign a different name to a 
marker, highlight the current name and type in the new one. The name of the marker is used in all 
subsequent reports. For example, if three markers are renamed to neuron, glial cell and blood vessel, 
instead of seeing the number of Marker 1, Marker 2, etc. in a report, the report states the number 
of neurons, glial cells, blood vessels, etc.  

• Hidden: The Hidden check box lets you turn on and off the display of all markers of that type. 
These check boxes are located to the right of each marker name 

Click Edit>Reveal Hidden Objects to view all hidden objects. You can then select individual 
markers by right-clicking and selecting Restore Selected Hidden. 

All Visible Button 

This turns off the hidden attribute for all marker types. All hidden markers are displayed. 

None Visible Button 

This makes all markers hidden. 

Set Color Button 

This button allows you to change the color used to display the markers of the selected type. You can also 
double click on the color box to the left of the marker name to change the color. The color selection 
dialog box makes it easy to change the color of the markers to any of the basic system colors or to any 
color available on your system. 
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Default Colors Button 

This button is used to restore the default colors for each marker type. 

Contours 

This page provides control over the display of contours. 

You can enter very long contour names, but names longer than 12 characters are not completely visible 
in the contour selection list on the Main toolbar. 

Add Contour Type 

Adds a new contour to the Contour list box.  

Markers list box 

• Default Colors Button: Resets the colors assigned to each contour to their default setting. 

• Hidden: To the right of each contour name is a Hidden check box, which determines if contours 
of that type are displayed. If the box is checked, the contour is not visible, i.e., it is hidden. 

• Contour Name: Each contour type is assigned a default name. Stereo Investigator allows you to 
tailor the names of the contours to your preference. Choose specific contour names that are 
informative for identifying regions you are mapping. The name of a contour may be changed by 
using the cursor to highlight an existing name and then typing in the new name. 

When a contour type is marked as hidden, its entry is removed from the contour name list of the 
Main toolbar, so contours of this type cannot be drawn. If a contour of the type being marked as 
hidden is currently being drawn, the portion that has been traced becomes invisible and the 
remainder, traced after the contour type is marked hidden, becomes invisible with the next screen 
refresh. 

The hidden check box for each contour type turns on and off the display of all contours of that type. 
These check boxes are located to the right of each contour name. Hidden contour types are not shown on, 
and cannot be selected from, the contour name list of the Main toolbar. 

Click Edit>Reveal Hidden Objects to view all hidden objects. You can then select individual markers by 
right-clicking and selecting Restore Selected Hidden Contours. 

All Visible Button 

Makes all of the contours visible in the display. All contours that have been hidden become visible. 

None Visible Button 

Makes all contours hidden. 

Set Color Button 

To the left of each contour name is a box containing the display color selected for the contour. The 
contour color is changed by double clicking on the box. The colors dialog makes it simple to select a new 
color. 

Default Colors 

Sets the colors to the installed default. 
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Large_Icons 

Select this command to switch between large and small icons. This command also redocks all toolbars. 

User Profiles 

The User Profiles command lets you create groups and users, so that you can share settings and lens 
information. For more information see, Using the profile manager with multiple users. 

About Windows and User Profiles: Don't confuse the Stereo Investigator Profile manager with a 
Windows login or account management function. The information you use to log on to Windows, use 
for your Internet account, and email are not necessarily the same as the group or profile information 
you use with User Profiles.  

Help Menu  

Contents  

Opens the Help window and displays the Help Contents pane, an organized list of topics you can 
browse. 

Index 

Opens the Help window and displays the Help Index pane. This pane contains the keywords we've 
associated with each topic. 

Stereological Formulas 

Displays the stereological formulas used by Stereo Investigator.  

Tutorials 

Use the Tutorials to help you learn how to use Stereo Investigator.  

Visit Online FAQ 

Click this link to visit the MBF Bioscience Online FAQ (Frequently Asked Questions) resource. The 
online FAQ contains questions, answers, and important information for Stereo Investigator users, and is 
updated regularly. You must be connected to the Internet to use this command. 

Live Support 

Click to start an online Live Support session with MBF Bioscience support technicians. 
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Visit Online Knowledge Base 

Click this link to visit the MBF Bioscience Online Knowledge Base, a part of MBF Bioscience Support. 
The Knowledge Base contains questions, tips, and other information to help you get the best use out of . 
You must have Internet access and an account with MBF Bioscience Support to use this resource.  

Authorize License  

Select this option to access the Feature Authorization window. For more information, please see.  

System Settings 

Click to view information about Stereo Investigator and your system setup.  

This information is useful when working with MBF Bioscience Support to diagnose problems. 

Diagnostics Window 

Click to display the Diagnostic Window, which displays operational information including internal error 
messages, error or information messages from hardware (when available) and diagnostic information.  

The information from the Diagnostic Window is used by MBF Bioscience Support to help diagnose and 
solve hardware and software issues.  

About Stereo Investigator  

This command displays information about Stereo Investigator including version number, licensing, build 
dates, and other information. You can also use links in this dialog box to visit the MBF Bioscience website 
for product support, and to download the latest version of Stereo Investigator 
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Keyboard Shortcuts 

Stereo Investigator contains keyboard shortcuts to speed your work. The keyboard shortcuts that are 
described here refer to a standard U.S. keyboard layout. Keys on other layouts might not correspond 
exactly to the keys on a U.S. keyboard. 

What if I'm using a special or non-standard keyboard?: If your keyboard has the Ctrl, Alt, and Shift 
keys, you'll be able to use these shortcuts. If your keyboard or keyboard software lets you redefine key 
combinations or assign actions to Function or other "macro" keys, you should make a note of any 
keyboard shortcuts you've redefined or changed.  

For keyboard shortcuts in which you press two or more keys simultaneously, the keys to press are 
separated by a plus sign (+). For keyboard shortcuts in which you press one key immediately followed by 
another key, the keys to press are separated by a comma (,). 

Menu command keys 

Each menu has an accelerator key, shown as an underlined letter in the menu. For example, the File menu 
accelerator is F, the Options menu accelerator is O, and so on. Within each menu, many of the 
commands also have accelerators, also shown as an underlined letter. For example, to start a new data file, 
the keyboard shortcut is Alt+F, Alt+N. Some commands may have more than one keyboard shortcut. Use 
the shortcut that makes sense to you. 
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To do this... ...press this
Save a file with a new name CTRL+A 
Blackout or restore the interface CTRL+B 
Start a new file CTRL+N 
Open an existing data file CTRL+O 
Print the current file CTRL+P 
Save the current file CTRL+S 
Grab the current video display CTRL+G 
Toggle live video CTRL+L 
Autofocus CTRL+F 
Acquire an Image Stack CTRL+H 

Stereo Investigator tracing keys 

Use these keys when performing manual tracing. 

To do this... ...press this
Hide/show the tracing CTRL+T 
Add a node CTRL+ALT+A 
Add a tree ending CTRL+ALT+E 
Add a spine to a tree CTRL+ALT+S 
Add a trifurcating node CTRL+ALT+T 
Place a varicosity CTRL+ALT+V 

Editing keys 

Use these keys when editing. 

To do this... ...press this
Delete the selection DEL or CTRL+X 
Cut the selection to the Windows 
Clipboard 

SHIFT+DEL 

Paste the contents of the Windows 
Clipboard 

CTRL+V or SHIFT+INS 

Copy the selection CTRL+C or CTRL+INS 
Undo the last edit action CTRL+U 
Save the current file CTRL+S 
Grab the current video display CTRL+G 
Toggle live video CTRL+L 
Autofocus CTRL+F 
Acquire an Image Stack CTRL+H 

Imaging and image stacks keys 

Use these keys when working with images. 

To do this... ...press this
Big nudge image left SHIFT+Left arrow 
Big nudge image right SHIFT+Right arrow 
Big nudge image up SHIFT+Up arrow 
Big nudge image down SHIFT+down arrow 
Toggle viewing images 0 (zero on keypad) 
Zoom in 2x on an image CTRL++ (plus on keypad) 
Zoom out 2x on an image CTRL+- (minus on keypad) 
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Index 

3 
3D, 241 
3D Reconstruction, 231 

A 
Account for Missing Sections, 208 
Acquire Image, 256 
Acquire Image Stack, 256 
Acquire Multichannel Image, 256 
Acquire Setup, 259 
Acquire SRS 

Stack or Series, 259 
Add Text, 232 
Adjust Video Input, 254 
Align 

tracings, 238 
Aligning 

tracing and specimen, 32 
Apotome 

Optical Section Quality, 116 
ApoTome, 115 

settings, 115 
Area Fraction Fractionator Probe, 159 
Automatic Contouring, 241 
AutoMove, 34, 35, 240 
AutoMove Settings, 34 

B 
Background Images 

Acquiring, 257 

C 
Calibration 

data tablet, 23 
focus step size, 27, 247 
imported images, 22, 33 
Macro lens, 22 
Parcentric and Parfocal, 25 

camera lucida, 71 
Cavalieri Probe, 137, 153, 160, 180 
CE Cruz-Orive, 129 
CE Gundersen, 128 
CE Scheaffer, 128 
CE Schmitz-Hof, 129 
Center point 

Define, 34 
Center Point, 240 
Clipboard 

Paste, 231 

Coefficient of Error, 119, 127, 138, 142 
Coefficient of Error (Gundersen), 128 
Collect Luminance Information, 272 
Color Channels, 273 
Combined Slope Intercept, 121, 187 
Connectivity Assay, 140 
Contours 

basic measurements, 41 
display properties, 304 
luminance information, 42 

coordinate system, 71 
Copy to Clipboard 

BMP, 232 
Metafile, 232 

Counting Frame, 135 
Cycloids for Lv, 121, 126, 191 
Cycloids for Sv, 121, 190 

D 
deconvolve, 269 
Deep Focus, 273 
Define New Lens, 245 
Diagnostics, 307 
Discrete Vertical Rotator, 121, 186 
Disector, 120, 140, 142, 180, 206 
Display Preferences, 299 
Display Probe Run List, 210 
Docking, 11 
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