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Introducing Stereo Investigator 9 

What is Stereo Investigator? 

Stereo Investigator provides all the tools necessary for advanced microscope 
control and image acquisition in brightfield, fluorescent, and confocal systems. 

You can acquire images from multiple fields of view and create seamless image 
montages, known as virtual slides. Stereo Investigator also enables you to use a 
single high-quality image acquisition application across all of your microscopes, 
a feature particularly beneficial for core facilities. 

Stereo Investigator can save large amounts of disk space with its high-quality 
JPEG 2000 compression of images and stacks. Stereo Investigator also enables 
time-lapse image acquisition over multiple channels. 

With confocal microscopes from Zeiss, Olympus, Nikon, and Leica, Stereo 
Investigator is also custom-designed for seamless integration with the world's 
leading motorized stages and cameras. Stereo Investigator is the ideal 
application for research scientists who need to capture images in 2D, 3D, and 
4D. 

What's New in Release 9? 

With this release, MBF Bioscience has made change to the way the software 
looks as well as the way Stereo Investigator captures, stores, modifies, and 
displays images.  

Chapter 
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Please read this topic for information about the changes we've made. For a list 
of bug fixes and enhancements, see the Read Me file included on the 
installation disk or in the ZIP file you downloaded. 

You can now drag files from a folder or your Desktop and drop them into 
Stereo Investigator. When you drop the file into Stereo Investigator, it displays 
the Drag and Drop dialog box. 

  

For information on these options, see the Open Data File, Image Open, Image 
Stack Open, and Image Stack Merge and Open topics. 

User profiles 

The new User Profiles command allows multiple users and groups to work with 
the software using their own unique settings and preferences. For more 
information, please see User profiles and multiple users. 

Command, menu, and interface changes 

We've reorganized the menus to help you work faster and more logically. For 
example, all preferences that you can change are now under the Options menu. 
We've added an Acquisitions menu to make these tasks easier to perform. Here 
are the changes we've made. 

Keyboard changes 

Key Version 8 Version 9
Left Arrow Decrease cursor thickness Move image/stage right 
Spacebar + Left Arrow Does Nothing Nudges image/stage right 
Right Arrow Increase cursor thickness Move Image/stage left 
Spacebar+ Right Arrow Does Nothing Nudges image/stage left 
Left Arrow Decrease cursor thickness Move image/stage right 
Spacebar+ Up Arrow Maximizes cursor size Nudges image/stage 
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Right 
Up Arrow Increase cursor size Move image/stage down 
Spacebar+ Down Arrow Minimizes cursor Size Nudges image/stage 

down 

File menu  
Version 8 Modification Version 9 
Save renamed Save Data File 
Save As Renamed Saved Data File As 
Image Stack Open Moved Image Stack>Image Stack 

Open 
Image Stack Merge and 
Open 

Moved Image Stack>Image Stack 
Merge and Open 

Image Stack Save Moved Image Stack>Image Stack 
Save 

Image Stack Save As Moved Image Stack>Image Stack 
Save As 

Image Close All Renamed Close All Images 
Print Setup Removed   
Recent Files Renamed Recent Data Files 
Recent Image Files Moved Below Recent Data Files 

Edit menu  
Version 8 Modification Version 9
  New Mark Contour Centers 

Display menu (removed) 
Version 8 Modification Version 9
Where is Moved Move>Where is 
Hide Tracing Removed   
Hide Probe Moved Probes>Hide Probe 
Display Settings Moved/renamed Options>General 

Preferences 
Refresh Removed   
Blackout Removed   
3D Solids View Moved/renamed Tools>3D Visualization 
Reset Toolbars Moved Options>Reset Toolbars 
Large Icons Moved Options>Large Icons 

Tools menu 
Version 8 Modification Version 9
Acquire SRS Image Series Moved Acquisition>Acquire SRS 
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Version 8 Modification Version 9
Image Series 

Acquire SRS Image Stack 
Series 

Moved Acquisition> Acquire SRS 
Image Stack Series 

Acquire SRS Image Series 
Workflow 

Moved Acquisition> Acquire SRS 
Image Series Workflow 

Acquire SRS Image Stack 
Series Workflow 

Moved Acquisition> Acquire SRS 
Image Stack Series Workflow 

Video Moved/Renamed Acquisition>Video Tool 
Panels 

Configure Tools Moved Options>Configure Tool 
Panels 

Image menu (removed) 
Version 8 Modification Version 9
Grab Image Moved Acquisition>Grab Image 
Live Image Moved Acquisition>Live Image 
Display Acquired Image Moved Acquisition>Display Acquired 

Image 
Display Live and Acquired 
Image 

Moved Acquisition>Display Live and 
Acquired Image 

Adjust Video Input Moved Acquisition>Adjust Video 
Input 

Acquire Image Moved Acquisition>Acquire Image 
Acquire Multichannel 
Image 

Moved Acquisition>Acquire 
Multichannel Image 

Display Image Stack Removed   
Pixel Window Moved Image>Pixel Window 
Histogram Window Removed   
Line Plot Pixels Moved/renamed Acquisition>Linear Pixel Plot 
Solid Body Tracing Moved Acquisition>Solid Body 

Tracing 
Collect Luminance 
Information 

Moved Acquisition>Collect 
Luminance Information 

Acquire Image Stack Moved Acquisition>Acquire Image 
Stack 

Maximum Intensity 
Projection 

Moved Image>Maximum Intensity 
Projection 

Minimum Intensity 
Projection 

Moved Image>Minimum Intensity 
Projection 

Deep Focus Moved Image>Deep Focus 
Image Effects Moved/renamed Image>Image Processing 
Undo Image Effect Moved/renamed Image>Undo Image 

Processing 
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Version 8 Modification Version 9
Add Scalebar Moved Image>Add Scalebar 
Particle Counting Moved/renamed Image>Automatic Object 

Detection>Mark Detected 
Objects 

Particle Tracing Moved/renamed Image>Automatic Object 
Detection>Outline Detected 
Objects 

Star Length Distribution Removed   
Acquire Virtual Slice Moved Acquisition>Acquire Virtual 

Slice 
Set to Brightfield 
Background Image 

Moved Acquisition>Set to Brightfield 
Background Image 

Set to Fluorescent 
Background Image 

Moved Acquisition>Set to 
Fluorescent Background 
Image 

Display Background Image Moved Acquisition>Display 
Background Image 

Enable Background 
Correction 

Moved Acquisition>Enable 
Background Correction 

Image Organizer Moved Image>Image Organizer 
Color Filters Moved Image>Color Filters 
Video Blend Moved Acquisition>Video Blend 

Options menu 
Version 8 Modification Version 9
Select Twain Source Removed   
Acquire Setup Moved Acquisition>Acquire Setup 
Preferences Renamed General Preferences 
Authorize License Moved Help>Authorize License 
Transfer License Moved Help>Transfer License 

New Imaging Features 

Stereo Investigator release 9 from MBF Bioscience has new and enhanced 
features for how images are captured, stored, modified, and displayed. If you 
work with images, it is very important that you understand a few key points 
with regard to these new features in order to avoid confusion and take 
advantage of the most important of these features. 
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An Overview 

Version 9 introduces a new way of modifying how images appear. The new 
Image Adjustment dialog modifies brightness, contrast, offset, gain, white 
balance, black point, white point, gamma and more. It also has advanced 
features for adjusting how multi-channel images are mapped into the final 
display image. 
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Image File Reading and Writing Protocol 

It is possible to configure the software so that modifications made to the display 
of an image file using the new Image Adjustment dialog are stored in an 
external file leaving the original image file untouched. The name of the external 
file is same as the image file, but with an xmp extension. For example, 
soma447.tif would save an external file named soma447.xmp. If configured this 
way, these external xmp files are created whenever an image is saved and 
whenever any image adjustment modifications to the image are saved. If the 
external xmp file is removed, the image is displayed as originally saved. Other 
applications that can’t read and apply these external xmp files display the image 
as originally saved. If the software is NOT configured this way, then 
modifications made using the Image Adjustment dialog when saved are written 
back to the image file. For all image formats other than the two new JPEG2000 
and TIF MBF formats , the original image(s) are overwritten with the modified 
images. If you don’t want to modify the original image files, click 
Options>General Preferences>Imaging and check both checkboxes in the 
Imaging File Reading and Writing Protocol area. 
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Extended Image Data Maintained in Memory 

Version 9 can acquire and save multiple high bit-depth channels per image, 
letting you modify how each channel is mapped into a display image. It also lets 
you off load the high-bit depth data, keeping only what is need for display. The 
high bit-depth channel data can then be reloaded when needed. You can also 
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configure the software to keep all the channel data in memory all the time for 
the fastest access but at the price of using more memory. The default setting 
keeps the high-bit-depth data in memory until the image has been saved. If this 
default setting is combined with the use of one of the new file formats, all the 
high bit-depth data you acquire can be saved, loaded on demand when needed, 
and off loaded when possible to keep memory usage to a minimum. To set up 
this feature, click Options>General Preferences>Imaging tab and select an 
option in the Extended Image Data Maintained in Memory area. 
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New File Formats 

Two new file formats, MBF TIF and MBF JPEG2000, allow the original high 
bit-depth images to be stored along with specification on how to map them 
into a display image, including any adjustments made using the Image 
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Adjustments dialog box. If you use one of these new file formats, you can adjust 
how the image is displayed without ever modifying the original image. 

Some non-MBF image viewers will not be able to read the specifications of 
how to display each channel and will have some trouble displaying these 
image files depending on number of channels saved and the bit-depth of 
each channel however all these images can be exported into standard bit-
depth color or gray scale image file using formats that most views can read. 

Image Adjustment vs. Image Processing 

To use the Image Adjustment dialog box, click Imaging>Image 
Adjustment. We recommend using the commands and features of this dialog 
box to adjust how your images display. When coupled with using one of the 
MBF file formats, the original image from the camera is maintained in the 
image file along with adjustment specifications. It is also possible to setup the 
Image File Reading and Writing Protocol so that adjustments are saved in an 
external XMP file and the original image file is not modified regardless of what 
image file format is being used. 

Another way to modify an image display of is to click Imaging>Image 
Processing. Image Processing commands modify the original image and cannot 
be saved as an adjustment to the original image. If you save back to the image 
file after image processing, the original image is replaced by the newly modified 
image. In other words, the original image is now gone. While this offers some 
effects not available from the Image Adjustment dialog, we do not recommend 
using Image Processing to adjust images. As soon as Image Processing is 
performed on an image, the Image Adjustment command is unavailable until 
the newly modified image has been saved and reloaded. 

Where Can I Find the README File? 

Each time we release an updated version of the software, we include an updated 
README file. The README file contains late-breaking changes or 
information that could not be included into the Help file, as well as other 
information about this release. 

This release's README file is on the installation disk or in the ZIP file you 
downloaded to install the software. 
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Getting Help 

How do I get Help? 

We designed Stereo Investigator and the Help to be easy to use and access. You 
can get help in the following ways: 

1. Press F1 to display the Help window. From there, you can use the Table 
of Contents pane, or the Index or Search tabs to find information. 

2. Click a Help button or icon. Some dialogs and windows have a Help 
button or blue Help icon. 

  

  

3. Clicking on one of these displays the Help topics associated with that 
dialog or window. 
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4. Click an item in the Help menu. 

Other Sources for Help and Assistance : 

• MBF Bioscience Support Center—is your portal for complete support 
and assistance with Stereo Investigator.  

• MBF Bioscience KnowledgeBase—contains answers to frequently 
asked questions, solutions for problems that may arise during your 
work, and reference information. 

• MBF Bioscience User Forums—Product and hardware forums, 
moderated by MBF scientists and engineers, encouraging discussion 
and information sharing among our customers and partners. 

S O C I A L  M E D I A  
MBF Bioscience also maintains a presence on many "social media" sites.  
Our company blog, MBF Mindset,  has information on new products,  how 
our products are used, and what our customers are doing with MBF 
Bioscience software.  We are also on Twitter and Facebook, and welcome 
your participation.  

Tell me about the Help window 

The first time you use Help, the online Help window appears in a default 
location and size on your screen. You can change the way the Help window is 
displayed. After that, the Help window "remembers" its size and position. 

Change the Size Or Position of the Help Window 

1. In the main window of Stereo Investigator, press F1 to open Help. 

2. To resize the Help window, move the pointer over a corner of the Help 
window until you see the double-headed arrow, and then drag the 
corner until the window is the size that you want it to be. 

3. To move the Help window, move the pointer to the title bar, and drag 
the window where you want it. 
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Mark the topic so I can come back to it later 

If you need to refer to a topic often, you can add it to a list of your Favorites. 
This list is always available in the Tabs area in the left side of the Help window. 

1. While the topic is open, click the Favorites tab. 

2. Click the Add button.  
The Help system adds the topic to your favorites list. 

Copy or print the contents of the Help window 

You can copy the contents of the Help window and include them in another 
document, email message, or any other text application. 

1. Highlight the desired text in the Help window.  

2. Right-click and choose Copy. 

You can also right-click in the Help window and choose Select All if you 
haven't selected any text. 

How do I find the right content? 

We've tried to make each topic as complete and informative as possible. We've 
included some tools to help you quickly find the right information. These 
include: 

• An index of each topic based on its keywords 
• A search function that searches the full text of each topic 
• Tables of Content that list the topics in an easy to understand order 

In addition to these tools, we include Related Topics links at the end of many 
topics. These can point you to other topics that relate to the topic at hand. 
We’ve also included links to support and training resources.  

If you are still having difficulty finding the information you need, please click 
the feedback link at the bottom of each topic and let us know how we can 
improve our documentation. 
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Print an online help topic 

You can print Help topics to keep as a handy reference or to give to other users.  

1. Click the Printer icon at the top of the Help window. 

2. Choose the printer in the Print dialog box and then click Print. 

Get Help from MBF Bioscience Support 

We know how important it is to have everything working properly with 
minimal downtime. Time spent troubleshooting issues is time lost for research. 
Our support team includes staff neuroscientists as well as experts in microscopy, 
stereology, and image processing. 

The MBF Support Center is for registered users. If you need help with 
registration, please call 1-802-288-9290 for assistance. 

• Training—We provide regularly-scheduled courses for our software, 
and we can also provide training at your location. MBF is also proud 
to sponsor stereology courses and workshops that are presented by the 
most respected academics, free of commercial affiliation. Click here for 
information on training classes. 

• Personal phone and email support—We believe in providing personal 
assistance, and we give you the option of receiving support via email 
and/or telephone. When you call, you will speak to a person, not a 
machine, for help with all of our software and hardware products, and 
you can always get back in touch with the same person who answered 
your previous question. 

• Live remote assistance—Using just your web browser, you can connect 
directly to an MBF support person who can show you on your own 
computer how to run the MBF software and can also diagnose 
problems. Click here, or on the Live Support link within Stereo 
Investigator to connect to a live support professional.  

• Tips and tutorials—Our web site contains tips and video tutorials by 
our scientists and developers, covering a wide array of subjects. We've 
also included some tutorials with the software. Click here, or click 
Help>Tutorials in Stereo Investigator. 
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• MBF KnowledgeBase—Our online support site provides instant, 24/7 
detailed responses to common questions. Each answer in our 
Knowledge Base was supplied by our MBF experts in neuroscience, 
microscopy, and image analysis. Click here to log into the MBF 
Support Center and search the KnowledgeBase. 

Training And Other Resources 

Get Training From MBF Bioscience 

MBF Bioscience offers personalized training from our expert staff at our 
Vermont offices. Tailored to your needs, we devote our resources to helping 
you understand how to use and to best leverage the power of our products 
applied to your research. Save time by learning hands-on the features of Stereo 
Investigator using your own tissue.  

For more information, including course dates, contact MBF Bioscience or visit 
our training page.  

Other resources 

For a list of other resources that you might find useful, visit our Resources and 
Links page, which is frequently updated with new information.  
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Installing Stereo Investigator  

Installing Stereo Investigator 

If this is your first purchase of Stereo Investigator and hardware, the software 
may have already been installed and configured by your MBF representative.  

Stereo Investigator is provided on a CD or as a download from our website 
(www.mbfbioscience.com) for installation.  

Before starting the installation, MBF Bioscience recommends you exit any 
other programs that are running.  

MBF Bioscience supplies one CD, which contains software you use with the 
following operating systems: 

• 32-bit Microsoft Windows XP, Windows Vista, or Windows 7 
•  64-bit Microsoft Windows Vista. 

Your are licensed for the use of only one version. If you are unsure which 
version is installed, see your system documentation, or see Article ID: 
827218—How to determine whether a computer is running a 32-bit version or 
64-bit version of the Windows operating system in the Microsoft Help & 
Support Center.  

Updating your Stereo Investigator software? Please see Updating Stereo 
Investigator  on page 19 for important information! 

To install from the CD 

• Insert the CD into the computer’s CD drive and close the CD drawer. 
he installer begins. Please follow the on-screen instructions.  

Chapter 
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If the installer does not start, select Run from the Start menu, type the drive 
letter and :setup (for example, E: setup) and press Enter.  

To install from the MBF Bioscience website 

1. On the MBF Bioscience website, click the download link for Stereo 
Investigator. Your browser displays a download file dialog box.  

2. Save the file to a temporary location, such as your Windows Desktop.  

3. When the download is complete, double-click on the saved file to start 
the installer, and follow the on-screen instructions.  

You must install this version of Stereo Investigator with the installation 
program. Do not extract the executable and drop it into the program 
directory. 

Installing Stereo Investigator on a System with Other MBF Bioscience 
Products 

You can install the Stereo Investigator software on a system that has other MBF 
Bioscience software products on it. You don't need to follow any special 
procedures. MBF Bioscience software is usually installed in the \Program 
Files\MBF Bioscience directory, in a folder named for the product. For example, 
if you install Stereo Investigator and Densita on the same computer, they will 
be stored in \Program Files\MBF Bioscience\Stereo Investigator and \Program 
Files\Densita folders. 

Share lens files 

If you use the software on the same hardware, you can share lens files.  

To share lens files 

1. Right-click and copy the .len file you wish to share. For example, 
stereo.len. 

2. Change to the folder where you want to copy the len file to, and paste 
the file. 

3. Right-click the file and choose Rename.  
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4. Rename the file using the newly installed product's name, retaining the 
.len extension. Use stereo for Stereo Investigator, neurolucida for 
Neurolucida. 

Use Existing Settings for Multiple Users 

If you have many people using your software and hardware, you can set all of 
them up with the same settings for lenses, hardware, etc. with the Profile 
Manager command. For information on using the Profile Manager, see User 
Profiles on page 21.  

Updating Stereo Investigator 

We frequently update our software to accommodate the needs of our users. If 
you have a current software support contract, you can download software 
updates our web page (www.mbfbioscience.com). Click on the Downloads link 
and follow the instructions on the page. 

Before you update Stereo Investigator… 

• Back up any data, tracings, images, etc. While installing or updating 
our software does not “touch” these files, it is a good idea to back them 
up as a matter of habit.  

• Write down your Authorization Key. This is a special number 
available from MBF Bioscience. that, when entered into the 
Authorization Key field of the Feature Authorization window, 
activates the software license allowing you to use the program. You 
must supply MBF Bioscience with the Program ID Number from the 
Feature Authorization window in order to obtain this Authorization 
Key. in a secure place.  

• Place your program CD in a secure place.  

Any lenses, cameras, stages, microscopes, or other peripherals should operate as 
they did with the previous copy of Stereo Investigator. 

To update Stereo Investigator from a CD 

1. Insert the CD into the computer’s CD drive and close the CD drawer. 
The installer begins. Please follow the on-screen instructions.   
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If the installer does not start, select Run from the Start menu, type 
the drive letter and :setup (for example, E: setup) and press Enter.  

To update Stereo Investigator from the MBF Bioscience website 

To download updates from the MBF Support Center, you must have 
a current service agreement.  

2. On the MBF Bioscience website, click the download link for Stereo 
Investigator. Your browser displays a download file dialog box.  

3. Save the file to a temporary location, such as your Windows Desktop.  

4. When the download is complete, double-click on the saved file to start 
the installer, and follow the on-screen instructions.  

S H O U L D  I  I N S T A L L  A  N E W  V E R S I O N  O R  

U P D A T E  M Y  E X I S T I N G  V E R S I O N  O F  S T E R E O  

I N V E S T I G A T O R ?  
When install ing the updates,  you can choose to instal l  the new version 
in a new directory or update your currently instal led version.  You can 
have multiple versions of Stereo Investigator installed on your system, 
however your l icense wil l  only al low you to run one version at a t ime.  

Moving Stereo Investigator to another Computer 

You can easily move your licensed copy Stereo Investigator to another machine 
in your lab. First, install the software on the other computer. When you want 
to use the software on that computer, unplug the dongle from the first 
computer and insert it into the USB port on the other computer. Your software 
is licensed—and may only be used—on one computer at a time. For additional 
licenses, please contact MBF Bioscience. 

The computer to which you are moving the license must have the same version 
of Stereo Investigator. 

You will need one blank floppy disk, CD-RW, network resource, or USB-key 
drive to perform the transfer. 

To Move Your Software License 

1. Start Stereo Investigator on both computers. 
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2. Click Options>Transfer License on both computers. Stereo Investigator 
displays the Relinquish License dialog box 

3. Follow the on-screen instructions in the Relinquish License dialog boxes 
on each computer. The transfer process requires you to swap the media 
back and forth, according to the instructions. 

User Profiles and Multiple Users 

The Stereo Investigator User Profiles command allows multiple users and 
groups to work with the software using their own unique settings and 
preferences. Don't confuse User Profiles with a login or validation feature—the 
Profile Manager makes it easier to copy and share profile settings.  

Learn more about profiles 

If you administer a lab with many users or if you share Stereo Investigator with 
someone else, you use the User Profiles to sign on to Stereo Investigator and to 
create, change, or remove user profiles. Each user profile is unique for each 
user, but profiles can have the same program settings. For example, 
administrators can pre-configure profiles with lenses, cameras, and other 
equipment used in their labs. 

Profiles contain the following user information: 

• Stereo Investigator.ini file—information Stereo Investigator needs to 
operate, including the settings and preferences you use 

• Stereo Investigator.len—lens information and settings 
• Stereo Investigator.UI—information on which toolbars you have on 

display and which windows, such as the Serial Section Manager, are 
open and where they are placed 

• any configuration and data backup files 

Profiles are a new feature with Stereo Investigator. If you are upgrading from an 
earlier release, you can use your old Stereo Investigator.ini and Stereo 
Investigator.len files. If any changes need to be made, Stereo Investigator makes 
the changes. 
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Create a new group 

1. Click Options>User Profiles.  

2. In the Profile Manager dialog box, click New Profile. Stereo Investigator 
displays the Create New Profile dialog box. 

 

3. Click New Group. 

 

4. Type a name for the group, such as Neuroscience 232 Lab or Dr. 
Boswell's group. 

5. Click OK. 

Create a new user 

1. Click Options>User Profiles.  

2. In the Create New Profile dialog box, click New Profile. 

 

3. Choose a group from the Group list. 
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4. Type a name in the Name text box, and then click OK.  

If you want to copy existing user settings, see Import profile settings. 

Delete groups 

If you delete a group, all that group's users are also deleted. Backup your 
group and user settings before deleting any groups or users. 

1. Navigate to the Configuration folder. For example, C:\Program 
Files\MBF Bioscience\Stereo Investigator\Configuration 

2. Select the group you wish to delete and drag it to the Trash or right-
click Delete. 

When you empty the Trash, you are deleting all the settings for that group.  

Delete profiles 

To delete a profile 

1. Click Options>User Profiles. 

2. Select a profile in the Name list. 

3. Click Delete. 

Import profile settings 

4. Click Options>User Profiles.  

1. In the Profile Manager dialog box, click New Profile. Stereo Investigator 
displays the Create New Profile dialog box. 

 

2. Click Import. 
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3. Select the product .ini file and click Select.  

4. In the Create New Profile dialog box, type a name and click OK.  
Stereo Investigator creates the new profile with the imported settings. 

Using Stereo Investigator with a Dongle 

Your security dongle attaches to a USB port on your computer, and must be 
present for Stereo Investigator to operate. If you are using Stereo Investigator 
with a dongle, your software is already authorized for use, and you do not need 
to contact MBF Bioscience for authorization.  

Your dongle is very important! If you lose your dongle, you must 
contact MBF Bioscience Product Support for a replacement.  

W H Y  W O U L D  I  U S E  A  D O N G L E ?  
I f  you want to use mobile l icensing, you would use a dongle. That way, 
you can instal l  Stereo Investigator on different computers and use the 
dongle to move the l icense from computer to computer.   
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Activating Stereo Investigator 

Authorizing my Stereo Investigator license 

Authorization is the process that checks and verifies your Stereo Investigator 
license.  

Your license is authorized by one of two methods: 

• an Authorization key. You can obtain this key by contacting MBF 
Bioscience. the dongle, a device that you insert into your computer's 
USB port. This is the most common method.  
-or- 

• a dongle, a small device that attaches to your computer's USB port. 
This method is used when you want to move your Stereo Investigator 
license among different computers. 

Where can I find my license information? 

Stereo Investigator displays the license information in the System Settings 
dialog box.  

Click Help>System Settings to view which modules you are licensed to use.  

For the End User License Agreement (EULA), see the file MbfLicense.txt in 
your Stereo Investigator product directory.  

What are the Stereo Investigator terms of use? 

For the End User License Agreement (EULA), which constitutes the terms of 
use, see the file MbfLicense.txt in your Stereo Investigator product directory. 
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Setting up the Workspace 

The Stereo Investigator Interface 

Before plunging into using Stereo Investigator, take some time to explore the 
workspace and set it up the way you'd like. You can customize and configure 
the workspace to help make your work easier and more efficient.  

The Tracing Window 

Stereo Investigator takes full advantage of many of the advanced Windows 
interface features such as dockable toolbars and right mouse button menus. 
Take a moment to familiarize yourself with the basic features of the Stereo 
Investigator interface. The central window is referred to as the Tracing 
Window. 

The toolbars 

The toolbars sit under the menus, but you can click on a toolbar and drag it 
anywhere on your display. Each of the toolbars can be turned off. If you hover 
the mouse pointer over a toolbar button, Stereo Investigator gives you a brief 
description of its function. To learn about each of the toolbars and buttons, see 
the topics under Toolbars and shortcuts in the Help. 

The markers bar 

The Markers toolbar contains all the markers you can place in Stereo 
Investigator. Click a marker to select it, and then click on an item in the 
Tracing window to place the markers.  
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Information and detail windows and docking markers 

Stereo Investigator also includes informational windows such as Orthogonal 
View, Macro View, Z Meter, and the Diagnostics window to give you more 
information or an alternate view of your data. You can dock these windows by 
dragging them over the Docking Markers and releasing over the marker arrows. 
You can also move these windows anywhere on your monitor. The docking 
markers are visible when you drag an information/detail window. 

Orthogonal View 

The Orthogonal View eliminates the effect of distance from a viewpoint, and 
therefore provides a useful means of locating points and objects in 3-D space. 
Click in the image to learn about the Orthogonal View controls. 
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Contour Measurements 

This window shows you a list of contours and information about them. The 
window has the following buttons: 

• Equations—Displays contour equation information. 
• Print—Prints the contour measurements information. 
• Copy to Clipboard—Copies the contour measurements information 

to the Windows Clipboard. 
• Close—Closes the window. 

Macro View 

The Macro View shows you the entire work area, including the area outside the 
current view. Click in the image to learn about the Macro View tools.  

 

The Status Bar 

The Status Bar, at the bottom of the screen, is divided into two sections: 

The Position Pane (located in the left part of the status bar) contains the 
coordinates of the cursor in the format: (X,Y,Z) diameter (size). The X and Y 
values reflect the X and Y position of the cursor relative to the reference point. 
The Z value reflects the current focal depth within the current section. 
Diameter shows the size of the circular cursor, which controls the drawn 
thickness of contours and neuronal processes, and the diameter of drawn 
markers. Size shows the dimension of the crosshair cursor.  
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The Status Message Pane displays important messages while you are working. 
These messages prompt you to perform actions as well as provide information 
about what the program is expecting you to do next. 

Tool panels 

If there are controls, display windows, and other items that you often use and 
refer to, you can group them together in a tool panel. This tool panel groups 
these items; you can move or size the tool panel as a single entity. For 
instructions on working with tool panels, see Options>Configure Tool Panels. 

 

Setting Up My Workspace 

You can move many interface elements—toolbars, information and detail 
windows, the markers bar—anywhere inside the Stereo Investigator interface, 
or outside of it. If you are using two monitors, you can set up one as a tracing 
window, and keep your toolbars and other interface items on the secondary 
monitor.  
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Stereo Investigator remembers the positions of these interface items when you 
exit the software, so you don't have to set it up each time.  

Hardware Considerations 

If you purchased a new system of Stereo Investigator and hardware from MBF 
Bioscience, your hardware has been properly installed, configured, and tested. If 
you are installing new hardware yourself, please read this section for some 
useful information.  

W A R N I N G !  
In general ,  unless you are knowledgeable about these settings, it  is  a 
good idea to contact us before changing hardware configurations;  this 
section is  intended to let  you know how to access the configuration 
settings,  and the pre-set configurations that are available.  

Motorized stages and position encoders 

The default settings for many motorized stages and position encoders have been 
pre-programmed into the Stereo Investigator software. Click Options>Stage 
Setup and either the Stage Type or XYZ-axis tab on the dialog box and click 
Use Defaults. 

• Stage Type: Supported motorized stage types, stage controllers, and 
encoders include those made by LUDL, Prior, Applied Scientific 
Instrumentation, Märzhauser, Boeckeler, and Zeiss. The list of 
supported stages is constantly upgraded to include the most commonly 
used motorized stages, so be sure that you have the most recent version 
of our software if your stage is not listed. If you have a motorized stage 
or position encoder not included in the Stage Type list, please contact 
MBF Bioscience Product Support for assistance in configuring the 
system for your stage. 

• Z-axis: Some motorized stage configurations incorporate integrated Z-
axis (focus) position encoders; if this is the case, choose No Separate Z-
stage or external encoder on the Z-axis tab. If you are using the 
internal focus motor of your Zeiss, Olympus, or Leica microscope, 
choose the appropriate microscope model from the list. We also 
support the external Heidenhain Z-ND 281 position readout with RS-
232 interface. 
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If you are using Stereo Investigator without a microscope, with acquired 
images or virtual slides, choose Manual Stage. You may also set the Z-axis to 
MBF Virtual Z Stage. 

Video cards 

You can use Stereo Investigator with several video capture (frame grabber) cards 
that display and acquire live or grabbed video images obtained from cameras. 
Click Options>Video Setup to see the list of supported cards and change 
settings. After choosing a video card, use the Settings tab to modify some of the 
operating parameters of the video card. These settings include the key color, X-
Y position offsets, and hardware profile. Typically, you set these once. For more 
commonly accessed controls such as contrast, brightness, etc. click 
Imaging>Adjust Camera Settings. 

Some generic video cards may also perform satisfactorily for working with live 
images, however, Acquire Image and other image processing commands do not 
operate properly. In order to work properly with Stereo Investigator software, a 
generic card must be able to maintain a live image when information is drawn 
over the video image without going into freeze frame mode. 

Most frame grabbers need to have their manufacturer supplied drivers 
installed and correctly configured before Stereo Investigator can use them 
correctly. 

Video and digital cameras 

Video cameras often include settings controlled by switches and external 
control boxes. Please consult the camera manufacturer's instructions before 
operating the video camera and its controller. If you are having trouble 
obtaining a live image in Stereo Investigator, the first step in troubleshooting is 
to ensure that the camera is turned on and set to its default configuration, and 
that the microscope is configured to send the light to the camera. Also check to 
be sure that you selected Imaging>Live Image. Turn on the color bars of the 
camera (if available) to check that the camera is able to send images to the 
computer. If color bars are visible but not a live image, this is usually because 
there is insufficient illumination of your tissue.  
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Unlike video cameras, digital cameras typically have no external controls to 
adjust; they are completely controlled by software. Click Imaging>Adjust 
Camera Settings to adjust the settings of digital cameras. 

Cameras can be easily knocked out of alignment, so check alignment often. See 
Rotational alignment for details and instructions. 

Lucivid 

After turning on the Lucivid, and checking that light path settings are correct 
for viewing your specimen through the oculars, you may need to make further 
adjustments to the settings for an optimal viewing environment. Please see your 
Lucivid documentation for more information about the operation and 
adjustment of the Lucivid  

Additional software modules 

Our software modules. may operate more efficiently with certain hardware. 
Your MBF Bioscience Sales representative can help you choose the best 
hardware for your work.  
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Working with Lenses 

Lenses: Installing and Calibrating 

Proper calibration of all of your lenses is the only way your computer knows 
how many microns to assign to each pixel in the digital image on the screen. 
This allows for accuracy that you depend on in measurements, area and volume 
analysis, 3D reconstruction, and data analysis. Your physical lens and camera 
must be in correct physical alignment in order to maintain the positional 
correspondence between the tracing and the slide material.  

Lens calibration isn't difficult. Take the time to calibrate your lenses regularly. 
Proper lens calibration is the only way to assure that your measurements and 
data are accurate. 

As a good rule of thumb, check and correct calibration whenever you start a 
new project.  

Rotational Alignment 

Correct physical alignment of the video camera where it attaches to the 
microscope is essential. The rotational alignment of the system must be 
completed before calibrating the lenses. This alignment is accurate until some 
component on the microscope is moved or changes. If a specimen and tracing 
aren't properly aligned after an AutoMove or Move, check for errors in 
alignment or calibration. 
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To Check Rotational Alignment: 

1. Place a slide with a distinct object on the microscope. Center and focus 
on the object. With the object in the tracing window, click anywhere in 
the tracing window to set a reference point. 

2. Focus on the object. 

3. Click Options>Display Preferences>Grid and check Grid Enabled. In 
the Grid Spacing box, select a grid size that gives a widely spaced grid 
with at least one horizontal line visible at all magnifications. 

4. Click Move>Joy Free and use the joystick to align the object with one of 
the grid lines at either the far right or far left of the tracing window. 
Line up the top or bottom edge of the object with the grid line, rather 
than trying to center it. 

5. Using the joystick, move the stage left to right along the X-axis. If the 
object visually drifts above or below the grid line, you need to adjust the 
rotational alignment. 

To Adjust Rotational Alignment 

1. Loosen the setscrew that holds the video camera in place on the 
microscope so that the camera rotates in the holder as it is turned by 
hand—but not so loose that is spins freely. 

2. Starting with the object at one end of the field-of-view, just touch one 
of the grid lines and move it all the way to the other side of the field-of-
view. 

3. While looking at the specimen on the monitor gently turn the camera 
so that you move the object about half way back to the grid line from its 
stopping position. 

4. Move the stage in the Y-axis so the object is once again just touching 
one of the lines, and move back and forth in the X-axis to check 
alignment. Repeat this procedure until the object tracks perfectly along 
the horizontal grid line. 

5. Tighten the setscrew and recheck the alignment. Often the act of 
tightening the screw alters the alignment slightly, so it may take a few 
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tries to get perfect alignment. Try tightening the setscrew part way, 
making final adjustments, and then tightening the rest of the way. 

To ensure best alignment, start with a high power lens, and then recheck with 
a low power lens. This checks the alignment over a greater path of X-axis 
movement. 

Calibrating Lenses 

You must calibrate a new lens before using it. You can also recalibrate existing 
lenses.  

Defining and calibrating a new lens 

1. Start Stereo Investigator.  

2. Choose the lowest power objective on the microscope turret. 

This procedure is for defining new lenses, so do not use the lenses 
listed in the Lens box. 

3. Use the joystick to center the 250μm slide grid in the tracing window, 
and focus on the slide grid.  

4. Click anywhere in the tracing window to place a reference point.  

If a reference point was already placed, click on the Joy Free button 
to enable joystick movement and center the grid. Exit Joy Free mode 
by clicking the button again. 

5. Click Tools>Define New Lens. Stereo Investigator displays the Define 
New Lens dialog box. 

6. Type a name for the current lens (10X, 25X, etc.) 

• Lens Type: Choose whether the lens is Optical, Video, or 
Tablet. 

• Correction Factor: Choose whether the lens is Air, Oil, Water, 
or Other. If it is Other, you need to enter a depth correction 
factor based on the refractive index to be applied to Z data. 
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T E L L  M E  A B O U T  T H E  C O R R E C T I O N  F A C T O R  
The reason for the correction factor is that Stereo Investigator 
has to calculate the location of the focal plane, as opposed to 
the position of the microscope. The location of the focal plane 
is dependent on the refractive index of the medium through 
which light is being transmitted, according to Snell's Law. A 
one micron change in the microscope position does not mean 
that the focal position changed one micron. There are also 
situations in which the default correction factors selected by 
using the air,  oil , or water buttons are not the desired values. 
Although not common, it is important to be aware of this when 
calibrating a lens, and consider the possibility if your 
calibration seems off.  

• Calibration Box Setup: Enter the calibration box size (250μm or 
25μm if using the MicroBrightField graticule slide). 

Force Square is only used with tablet lenses or images in which the 
scale bar provided on an image allows for calibration in only one axis. 
Do not check this option when calibrating from a grid slide 
calibration squares. 

7. Click OK, and follow the instructions in the status bar to draw a 
calibration box. The first point of the calibration box should be at the 
top left of a slide grid square. Click again in the lower right corner of 
the calibration box. Getting these initial clicks perfect is not essential, as 
fine tuning is the next step. 

If the magnification is high enough that the grid slide lines are thick 
bars rather than lines, you will obtain the best results if you line up 
the cursor with one edge of the line, rather than trying to estimate 
where the precise middle of the line lies. Line up the calibration box 
with the upper edge of the horizontal lines and the left edge of the 
vertical lines. This puts the first point at the "northwest corner" of the 
line intersection, as shown here. 
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Making the cursor larger helps to align it with the edges of the slide 
grid boxes. Use the up and down arrow keys to change the length of 
the lines of the cursor. 

8. After outlining the calibration box, Stereo Investigator starts the Grid 
Tune operation . An anchor icon appears at the point of the top left 
corner of the calibration box, with a dashed line grid covering the rest of 
the window. This grid should roughly align with the grid on the 
calibration slide. If the anchor is not perfectly aligned with the vertex of 
the grid slide, drag it to the correct location (one of the intersection 
corners illustrated above). 

9. Adjust the dashed line grid until it matches the slide grid perfectly. Use 
the cursor to move any of the dashed grid lines to tune the calibration. 
The best calibration is obtained when the dashed line furthest from the 
anchor point is moved to perfectly align with the grid squares at this 
location. Align the dashed line grid vertically and horizontally, getting 
the best possible correlation with the grid squares on your calibration 
slide. 

To adjust the grid line spacing move the cursor over a line. The 
cursor changes to a sizing arrow that you click and drag to move the 
line. If the cursor is moved over an intersection of the dashed grid the 
cursor changes to a 4-way arrow indicating that the vertical and 
horizontal dimensions can be changed simultaneously. This works 
well for coarse adjustments. We recommended that vertical and 
horizontal adjustments be performed separately for best results. 

10. When you have finished aligning the grid, right click and select Finish 
Calibrating Current Lens. 
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Calibrating an existing lens 

Lenses sometimes go out of calibration due to handling a lens in its turret, 
bumping or jarring your microscope, or for other reasons. 

To Calibrate an Existing Lens 

1. Click Tools>Grid Tune Current Lens.  

2. In the Grid Tune Current Lens dialog box, make any changes to the 
Box Size and Force Square items, and then click OK. Stereo Investigator 
displays an anchor icon at the point of the top left corner of the 
calibration box, with a dashed line grid covering the rest of the window. 
This grid should roughly align with the grid on the calibration slide. If 
the anchor is not perfectly aligned with the vertex of the grid slice, click 
and drag it to one of the grid intersection corners. 

3. Adjust the dashed line grid until it matches the slide grid perfectly. Use 
the cursor to move any of the dashed grid lines to tune the calibration. 
The best calibration is obtained when the dashed line furthest from the 
anchor point is moved to perfectly align with the grid squares at this 
location. Align the dashed line grid vertically and horizontally, getting 
the best possible correlation with the grid squares on your calibration 
slide. 

To adjust the grid line spacing move the cursor over a line. The 
cursor changes to a sizing arrow that you click and drag to move the 
line. If the cursor is moved over an intersection of the dashed grid the 
cursor changes to a 4-way arrow indicating that the vertical and 
horizontal dimensions can be changed simultaneously. This works 
well for coarse adjustments. We recommended that vertical and 
horizontal adjustments be performed separately for best results. 

4. When you have finished aligning the grid, right click and select Finish 
Calibrating Current Lens. 

Checking Calibration 

This method describes how to check calibration using the displayed grid and 
the calibration slide. To check calibration and make corrections at the same 
time, use the Grid Tune method described in To fine tune calibration. 
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The best way to check the calibration of your lenses is with the 
MicroBrightField calibration slide that included with the MicroBrightField 
system. This slide has two grids of grids of 250μm and 25μm squares within a 
central area of the slide. The larger grid consists of a 16X16 grid of 250μm 
squares. Move left from the center of the larger grid to find the smaller grid, 
consisting of a 20X20 grid of 25μm squares.  

Center the slide on the microscope, focus on one of the grids and use the 
following procedure to check your calibration. Make sure your camera is in 
rotational alignment before beginning.  

In this section, reference is made to the slide grid (the grid on the 
MicroBrightField calibration slide or other calibration slide that is used) and to 
the dashed line grid (the grid generated by Stereo Investigator and displayed in 
the tracing window). The essence of calibration is to align these two grids. 

1. Open Stereo Investigator. 

2. Check that the lens in the turret matches the lens listed in the Lens 
Selection list box. 

3. Using the joystick, center one of the slide grids. Use the 250μm or 
25μm grid depending on the magnification of the objective you are 
using. 

4. Click anywhere in the tracing window to set a reference point.  

5. Click Options>Display Preferences>Grid and select Enable Grid. 
Choose a grid size (either 25μm or 250μm) that matches the size slide 
grid you are displaying in the tracing window. 

6. Click Joy Free and use the joystick to line up the dashed line grid with 
the slide grid on the calibration slide. Line up a grid intersection near 
the top left corner of the tracing window. Note that in aligning the 
dashed line grid with the grid on the slide, the dashed line grid should 
line up with the "northwest" corner of the grid intersections on the glass 
slide, as shown here. 

7. Align the dashed line grid with the slide grid. 

8. Check the grid lines in the bottom right of the tracing window to see if 
they are also lined up. If they line up perfectly, then your calibration is 
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good for that lens. Repeat the above procedure for all lenses to be used. 
If the grids do not line up well, follow the instructions in To fine tune 
calibration.  

To fine tune calibration 

Use these instructions to make minor corrections to lenses previously defined 
that have errors in calibration. If the calibration of a lens is off by a great deal, 
delete the lens and redefine it as a new lens 

1. Click Tools>Grid Tune Current Lens and enter the grid size you are 
using. A white dashed line grid appears with an anchor icon at one of 
the intersections. Ideally the size of the dashed line squares is roughly 
the same as the squares of the calibration slide. 

2. Click and drag the anchor and align it over one of the vertices of the 
calibration slide grid. 

3. Line up the grid with the edges of the slide grid at high magnification. 

4. When the mouse is moved over any dashed line, it turns into a double-
headed arrow, which enables moving that line. Use this arrow to move 
the dashed lines furthest from the anchor until they line up with the 
slide grid lines.  
Align both horizontal and vertical lines in this step. This should bring 
all lines of the grid into alignment with lines on the calibration slide. 
Once this alignment has been correctly adjusted, right click and choose 
Finish Calibrating Current Lens. Repeat with all lenses that are not 
properly calibrated, being careful that the lens in the Lens Selection list 
box matches the lens in the turret. 

It is possible that only the dashed lines in approximately the middle 
third of the screen can be lined up exactly with the lines on the 
calibration slide. This may be due to optical aberration in the 
objective lens (in which case the black lines may appear slightly 
curved), other optics in the microscope (such as a beam splitting 
prism) if you are viewing through the eyepieces. If this happens, just 
align the middle third of the grids, and don't worry about aligning 
the outer portion of the field. If you know you have this kind of 
optical aberration, and are doing work that requires precise 
measurements, you may want to set your AutoMove area to be the 
size of the area accurately calibrated, and only work within that area. 
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5. Place a marker very precisely on an object on the slide.  

6. Move the object to another region of the tracing window with Move To 
or Joy Track. Following the move, the marker and specimen should still 
be in perfect registration. 

7. Repeat these steps for each lens to be used, performing separate 
alignments for video and optical lenses. 

Types of calibration 

Additional types of calibration include: 

• Calibration for Imported Images 
• Calibration for Macro Lenses 
• Calibration for Data Tablets 
• Lucivid and Video Monitor Calibration Issues 

Calibration for Imported Images 

When tracing from imported images, it is important to calibrate a lens to use 
with these images so that Stereo Investigator can provide accurate data about 
the tracings made from these images There are a few ways to do this: 

• If you acquired the image on your current system, simply choose the 
same lens that was used to acquire the image. 

• If the image contains a scale bar, click Tools>Define New Lens to 
define a lens for these images. See Lenses: Installing and Calibrating 
for more information and instructions. 

• To calibrate a lens for an imported image, the image must be at its 1:1 
(100% zoom) resolution. If you need to zoom out to find the scale bar 
on the image, the image must be returned to 100% zoom before 
calibration is started. Use the move arrows or the Macro View 
window's Go To function to move to the region of the scale bar before 
calibrating the new lens. 

• If you know the number of microns per pixel for the acquired image, 
click Tools>Edit Lens, and select a lens. In the Edit Lens Parameters 
dialog box, type the number of microns per pixel in the Scale Factor 
box.  
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Be sure you have calibrated a lens appropriate for each imported or acquired 
image, and be certain to have the right lens selected when tracing from any 
imported or acquired images! 

Calibration for Macro Lenses 

You may want to use a video camera mounted on a photo stand to trace from a 
photographic negative placed on a light box. Follow the procedure outlined 
below to complete the calibration.  

1. Prepare a figure containing a calibrating square whose height and width 
corresponds to the scale bar for the photomicrograph to be traced. 

2. Click Imaging>Live Image. 

3. Place the square calibrating figure on the table so that the figure's sides 
are aligned with the X- and Y-axes of the Stereo Investigator graphics 
overlay. 

4. Click Tools>Define New Lens and specify the appropriate information 
for this lens and the size of the calibration square. This lens should be 
specified as a Video lens, and its name should reflect as much scaling 
information as possible (camera lens, etc.).  

5. Click OK. 

6. Use the left mouse button to click once at the upper left-hand corner of 
the calibration box and then again at the lower right-hand corner. This 
completes the calibration. 

Each time you change the magnification of the macro lens or adjust the 
height of the camera from the tablet, you need to recalibrate the lens. 

Focus (Z-Step) Calibration 

This procedure only applies if your stage controller is equipped for Z-axis 
position control, i.e. if you have a motorized Z-axis and/or a Z-axis position 
encoder or a Z-axis transducer. If you do not have a motorized Z-axis or 
position encoder, refer to the instructions in Focus Step Size Calibration. 
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1. Perform the following steps after starting Stereo Investigator with the 
stage controller enabled: 

2. If the microscope fine focus knob has micron markings, set these to 
their zero position. Make sure that the units of this scale are in microns 
of stage movement; some microscopes use each mark to represent two 
microns. 

3. Select an Oil lens, or select Tools>Edit Lens and temporarily change the 
lens type of the current lens to Oil. 

4. Select Move>Set Stage Z and set the Z position to 0.0. 

5. Focus down (move the stage upwards) 10μm. Users with a motorized Z-
axis without a Z encoder should use the focus knob on the joystick to 
do this. 

6. Check that Stereo Investigators correctly reporting a depth value of close 
to -10.0μm. (The third value in the left portion of the status bar at the 
bottom of the tracing window should read -10.0). 

7. If the depth calibration is incorrect, select Options>Stage Setup and 
correct the value of the Z Step Size field. If the Z value reported was -20 
instead of -10, you would change the Z step size to 1/2 the current 
value. If the Z value reported was 10 instead of -10, change the sign of 
the Z step size. 

8. The Z step size is normally a decimal number representing a relatively 
simple fraction. The most common Z step sizes are 0.01 and 0.02 if you 
are not using a focus position encoder. If you have a focus position 
encoder, settings of 0.1, 0.25, and 0.5 are common. 

If you modified a lens type to Oil, don't forget to change it back to its 
original type. 

Once the focus calibration has been performed, the calibration can be verified 
by measuring the thickness of a known object, such as a coverslip. Do this by 
drawing 2 lines on a coverslip, a horizontal line on one side, and a vertical line 
on the other. By focusing at the intersection of the lines, and moving the focus 
from the horizontal line to the vertical one, the thickness of the slide as 
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measured by Stereo Investigator can be compared to the actual thickness, as 
reported by the manufacturer or measured with calipers. 

Calibrating the focus step size 

If your Stereo Investigator system does not have a focus position encoder or 
internal Z motor with encoder, the fixed Z step size can be found in the 
following table. These step sizes are fixed, based on the internal calibration of 
the Z motor or encoder, and should not need further calibration.  

Common Step Sizes 

STAGE ENCODER SETUP AXIS (-ES) STEP SIZE 
Prior MT12-, direct Z +/- 0.1 
Ludl MT12-, direct Z +/- 0.05 
ANY MT12- via EXE610 Z 0.25 
ANY MT12- via EXE650 Z 0.1 
ANY MT12- to ND281 Z NA 
Ludl none (Z motor only) Z 0.01 or 0.02 

Märzhauser none (Z motor only) Z 0.005 

ASI none (Z motor only) Z 0.02 

Prior none (Z motor only) Z 0.1 

      
MICROSCOPE MODEL AXIS (-ES) STEP SIZE 
Zeiss Axioplan 2 internal Z 0.025 
Zeiss Axioplan 2 internal Z 0.05 
Zeiss Axioskop 2 internal Z 0.05 
Leica DMRE internal Z 0.01 

To check the calibration if your system has a focus position encoder or internal 
Z motor, see Focus (Z-axis) Calibration on page 47.  
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Setting up a Z Step Calibration 

If you have a system without an encoder, you can determine your Z step size 
using the Focus Step Size Calibration. After selecting Tools>Focus Step Size 
Calibration, you are presented with a dialog box asking if your microscope has a 
means of determining how much the stage has been moved. 

• If your microscope has labeled tick marks on the focus knob showing 
the amount of stage movement, click Yes, and follow the instructions 
in the dialog boxes for setting the Focus Step Size  Calibration.  

• If your microscope does not show the amount of focus knob 
movement, click No, and follow the instructions for measuring an 
object of known thickness to determine your Z step size.  

Be sure that you are using a high power lens with a high numerical aperture, to 
get the smallest focal depth possible.  

In order to do this calibration, you need an object of known thickness on which 
you can make marks indicating the top and bottom. We recommend using a 
glass slide or coverslip for this calibration (if you are using a coverslip, you can 
place it on top of a slide). In order to clearly focus at the top and bottom, we 
have found the easiest method is to use a marker to make 2 perpendicular lines, 
one on top and one on the bottom. 

Using the Results of a Z Step Calibration 

The results of the calibration are presented in a dialog box at the end of the Z 
Step Calibration procedure, but are not automatically entered into Stereo 
Investigator. The results of the Z Step Calibration are likely to be a little bit off 
the actual step size, due to the subjective nature of focusing. However, it should 
give you a number very close to the correct step size, which should be similar to 
one of the numbers found on the table at the beginning of this section.  

The Z step size is normally a decimal number representing a relatively simple 
fraction. The most common Z step sizes are 0.01 and 0.02 if you are not using a 
focus position encoder. If you have a focus position encoder, settings of 0.1, 0.25, 
and 0.5 are common. 

Enter the correct step size into the appropriate location found under 
Options>Stage Setup. If the stage seems to move in the opposite direction of 
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what you expect, try changing the sign (+ or -) of the step size. For more help 
with setting the correct step size, please contact MBF Bioscience directly. 

Grid Tune Current Lens 

This option provides a very efficient method for lens calibration. 

To fine-tune the calibration settings for a lens use the following technique: 

1. Place the MicroBrightField, Inc. graticule slide on the microscope and 
bring either the large or small graticule squares into focus. 

On most systems it is convenient to view the larger graticule squares when 
using objectives up to 10X and the smaller graticule squares with objectives 
more powerful than 10X. 

2. Select Tools>Grid Tune Current Lens. The Grid Tune Current Lens 
dialog box is then presented. 

3. The name of the currently selected lens is displayed in the Name field. 
Make sure this matches the objective lens in use on the microscope. 

4. In the Box Size field, type in the size of a single graticule square visible 
on the screen or in the eyepieces. The MicroBrightField, Inc. graticule 
slide has squares that are 25μm and 250μm. 

5. Click on the OK button. Dashed white lines, which comprise the grid 
tuning pattern, appear on the screen. 

6. Place the cursor over the anchor symbol (found at the intersection of a 
horizontal and a vertical dashed line). The anchor disappears when the 
cursor is directly over it.  

7. Hold down the left mouse button and drag the anchor's intersection to 
an intersection of two black lines on the graticule slide that is located 
near an edge of the screen. Position it carefully so that this vertex exactly 
matches this corresponding vertex of the graticule slide.  

Placing the first intersection near an edge of the screen maximizes 
the distance from the anchor along a given axis. A small error in one 
square is magnified over larger distances, so it is best to perform the 
calibration over as great a distance as possible. However, your image 
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may show some optical aberrations near the edges, so be sure to 
only calibrate in the uniform region of the image.  

8. Examine all the vertical dashed lines in relation to the vertical black lines 
of the graticule slide.  
If some of the dashed lines do not lie exactly on the black lines, place 
the cursor on a vertical dashed line (using a dashed line farthest from the 
anchor works best); the cursor changes into a double arrow, pointing 
both left and right. This indicates the cursor is directly over the dashed 
line. Now hold down the left mouse button and drag this vertical 
dashed line to the left or right until it lies exactly on top of its 
corresponding black line on the graticule slide.  

9. Make sure that all the dashed vertical lines lie directly on top of their 
corresponding black vertical graticule lines. If not, readjust them using 
this same technique. 

10. Perform the same type of adjustment for the horizontal dashed lines 
relative to the black horizontal lines of the graticule slide. 

11. When all the dashed lines (or at least those in the center third of the 
field-of-view) lie directly on top of their corresponding black lines on 
the graticule slide, the calibration settings for this lens have been 
properly fine tuned. 

12. With the cursor in the tracing window, click on the right mouse button 
to bring up the context sensitive right click menu. Move the cursor over 
the Adjust Current Lens With Grid Tuning entry and click on it with 
the left mouse button to complete the grid tuning procedure. 

Calibration for Data Tablets 

If you are using a data tablet, you use Tools>Define New Lens command to 
calibrate the tablet. There are slight differences, however. If you are calibrating 
to trace an object placed on a data tablet, it is necessary to have a 2-dimensional 
scale that matches the object. This can be an "L" or a square. 

1. Prepare a figure containing a calibrating square whose height and width 
corresponds to the scale bar for the photomicrograph you plan to trace. 
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2. Place this figure on the tablet so that its edges are aligned with the 
tablet's X- and Y-axes. 

3. Set the data tablet to Absolute mode. Refer to the instructions for the 
data tablet in the manufacturer's manual for detail on how to do this. 

4. Click Tools>Define New Lens. 

5. Choose a lens name that reflects the scaling of the calibration square.  

6. Enter the length of one side of the calibration square as the box size. 

7. For the data acquisition method, click on the Tablet button 

8. Align the crosshair of the data tablet mouse to the upper left-hand 
corner of the calibration box and click on the left mouse button (this 
should be the yellow button on the data tablet mouse).  

9. Move the crosshair of the data tablet mouse to the lower right-hand 
corner of the calibrating box and click the left mouse button again. This 
completes the calibration. 

When you are done tracing from the data tablet, remember to reset the data 
tablet to Relative mode. Refer to the instructions for the data tablet in the 
manufacturer's manual for detail on how to do this. 

Lucivid and Video Monitor Issues 

If both a Lucivid and a computer monitor with a video camera are being used 
to view the specimens and make tracings, it is very important to calibrate 
separate video and optical lenses. The scaling of the image through the oculars 
and through the video camera is almost sure to be different, and the X and Y 
step sizes that control stage movement are also different. If the same lens 
settings are used for both monitor and Lucivid tracing, the tracing and image 
are not properly aligned following stage movements. 

Monitor Settings 

The lenses that appear in the Lens box are only those that have been calibrated 
for the currently selected display resolution (640x480, 800x600, etc.). If you 
are using a different display resolution during data acquisition the lenses must 
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be recalibrated at each resolution, and lens names should be assigned that 
differentiate between resolutions.  

To check the resolution of your monitor, right click on the Windows desktop, 
click on Properties, and choose the Settings tab. The Screen Area or Screen 
Resolution field shows your current resolution. 

Checking and Adjusting Alignment 

Correct physical alignment of the video camera or Lucivid  where it attaches to 
the microscope is essential to maintain the positional correspondence between 
the tracing and the material on the slide. The rotational alignment of the 
system must be completed before calibrating the lenses. Once alignment has 
been performed, it remains accurate until some component on the microscope 
has been moved. However, these components are often inadvertently bumped 
in the course of regular use, so it is important to periodically check and correct 
the rotational alignment of the system. 

If the tracing and specimen do not properly re-align after an AutoMove or 
Move function, the most likely cause is an error in calibration and/or 
alignment. 

Rotational alignment can be performed using any slide, as long as it has a 
distinctive punctate object somewhere on it. This object can be a speck of dust, 
a small cell, or a chip on the slide. Place the slide on the microscope, center and 
focus on this object, then follow the next set of instructions to check and adjust 
the rotational alignment. 

1. Start Stereo Investigator. 

2. Use the joystick to move the stage so that the selected object appears in 
the tracing window. Click anywhere in the tracing window to set a 
reference point. Focus on the object. 

3. Display a grid by selecting Options>Display Preferences>Grid and 
checking Grid Enabled. In the Grid Spacing box, select a grid size that 
gives a widely spaced grid with at least one horizontal line visible at all 
magnifications. The grid is needed for a straight horizontal line, so an 
alternative is to use one of the horizontal lines of the AutoMove box. 
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4. Select Joy Free and use the joystick to align the object with one of the 
grid lines (or a horizontal edge of the AutoMove box) at either the far 
right or far left of the tracing window. It is best to line up the top or 
bottom edge of the object with the grid line, rather than trying to center 
it. 

5. Leave Joy Free activated, and use the joystick to move the stage left to 
right along the X-axis only. If the camera or Lucivid is properly aligned, 
the object tracks along the grid line. If the object visually drifts above or 
below the grid line, the rotational alignment should be adjusted by 
following the instructions beginning in step 6. 

6. Loosen the setscrew that holds the video camera or Lucivid in place on 
the microscope. Loosen the screw just enough that the camera or 
Lucivid  rotates in the holder as it is turned by hand (but not so loose 
that is spins freely). If you are adjusting a Lucivid , hold the Lucivid  
tube carefully so that it does not move in or out, as this changes the 
focus of the Lucivid  and may alter calibration settings. 

7. Start with the object at one end of the field-of-view, just touching one 
of the grid lines. Move the object all the way to the other side of the 
field-of-view. The object moves away from the grid line if your 
alignment needs to be corrected. While looking at the specimen on the 
monitor or through the eyepieces (if using Lucivid ) gently turn the 
camera or Lucivid  so that you move the object about half way back to 
the grid line from its stopping position. Now move the stage in the Y-
axis so the object is once again just touching one of the lines, and move 
back and forth in the X-axis to check alignment. Repeat this procedure 
until the object tracks perfectly along the horizontal grid line. 

8. Tighten the setscrew and recheck the alignment. Often the act of 
tightening the screw alters the alignment slightly, so it may take a few 
tries to get perfect alignment. Try tightening the setscrew part way, 
making final adjustments, and then tightening the rest of the way. 

9. Repeat steps 6-8 until alignment is perfect.  

To ensure best alignment, start with a high power lens, and then 
recheck with a low power lens. This checks the alignment over a 
greater path of X-axis movement. 
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Parcentric and Parfocal Calibration 

You perform parcentric and parfocal calibration to account for parfocal (focal 
plan) deviations and parcentric (imperfect collimation) differences among 
different objectives. Parfocal differences are associated with lens design and 
mounting. Parcentric differences are associated with the mounting of the lens 
in the nosepiece.  

Most lenses—even those in a matching set—are not perfectly parcentric or 
parfocal. You should check and adjust the parcentric and parfocal calibration 
whenever you remove lenses from the nosepiece and then reinstalled in other 
positions. 

M O R E  A B O U T  P A R C E N T R I C  A N D  P A R F O C A L  
Parcentric calibration makes it  possible for Stereo Investigator to shift  
the tracing in the XY-plane automatically when a new lens is  selected to 
compensate for the parcentric differences in objectives.  The tracing 
moves to l ine up with the new specimen posit ion, but the stage does 
not move in the XY-plane. This means that i f ,  for example,  an object is 
traced with a low power objective and then you switch to a higher 
power objective,  the object and tracing are st i l l  aligned when viewed 
through the new lens. 

Parfocal calibration al lows Stereo Investigator to automatically move 
the stage in the Z-axis to compensate for differences in focal lengths of 
lenses.  With a proper parfocal adjustment,  an object that is in focus 
with one objective lens is also in focus after the next objective lens is 
selected. It  is important to note that this works much better when 
moving from high power objectives to low power,  as the focal depth is 
much smaller for a high power lens.  When changing from a low power 
to a higher power,  realize that the parfocal  adjustment may not put 
your specimen in perfect focus, but it  should be close. 

In order for these calibrations to be used by Stereo Investigator  click 
Options>General Preferences and select the Lens tab. Check the Enable 
Parcentric and Enable Parfocal checkboxes.  

Performing parcentric and parfocal calibration 

Before starting, be sure that all lenses are firmly screwed into the nosepiece, and 
that they have all been properly calibrated. In addition, check the alignment of 
the camera or Lucivid  Once the Parcentric/Parfocal calibration has been 
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performed, continued accuracy is dependent on the lenses staying tightly 
screwed in and in the same turret positions. If you remove lenses for any reason, 
it is recommended to re-do the calibration before resuming work. In addition, 
if you place lenses in different turret positions, the parcentric and parfocal 
calibrations are no longer accurate due to the minute differences in position of 
the lens holders on the turret. 

1. Start by finding a slide containing a clearly identifiable point-like object, 
such as a cell or piece of dust that is visible with all lenses. You should 
also make sure that your motorized stage and focus are enabled. 

Use a corner of the smaller calibration grid for this calibration. At high 
magnification, extend the arms of the cursor to line up with the edges of the 
box rather than clicking on the "corner", which at high power is quite 
rounded. 

2. Find the object of choice, and center it in the tracing window at the 
highest magnification used. Once the Parcentric/Parfocal series is 
started, the movement arrows can be used to move the stage if the 
object leaves the field-of-view, but Joy Free is not available. 

3. Click Tools>Parcentric/Parfocal Calibration. The Parcentric/Parfocal 
Calibration dialog box is displayed. 

4. Select a lens type and click OK. 

5. In the Select Lenses for Calibration select lenses that you do not plan to 
use or that are no longer on the turret and click Discard Lenses from 
Calibration List. Be sure that all lenses in the calibration list are actually 
on the microscope and have been calibrated. To move a lens to the end 
of the left hand list, use the discard button to remove the lens. Next, use 
the replace button to move the lens back to the left side list. The default 
order of the lenses is from highest magnification to lowest 
magnification. This is the preferred lens order for parcentric and 
parfocal calibration. Click OK when all appropriate lenses have been 
selected. 

6. A dialog box asks for the first lens in the list to be used. Rotate the 
turret on the microscope until the lens snaps into place.  
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Carefully focus on a point-like object on the slide, and click on the 
point. The calibration procedure prompts for the next lens in the list 
to be used. Follow the on-screen instructions.  
Instructions are given to rotate the turret to each lens in turn and to 
focus on the chosen point and click on it before moving on to the 
next lens. The lenses are added in order from highest magnification 
to lowest. This order is used to ensure that the object is visible in the 
field-of-view for all lenses. Focus only with the knob on the joystick 
or with the Fast Focus buttons if your microscope has an external Z 
focus controller and does not have a focus encoder. If your system 
has a focus encoder or internal Z motor, you can use the course or 
fine focus knobs to focus. 

Remember that focusing down through tissue brings the stage 
closer to the objective lens. Do not use the fast focus in the 
downward direction if the slide is already very close to the lens.  

7. Once the calibration is complete, Stereo Investigator asks if you want to 
enable or disable Parcentric/Parfocal at this time. If these options are 
enabled, every time a new lens is changed in the Lens box, the tracing 
moves in the XY-plane to match the new specimen location, and the 
stage moves in the Z-direction to bring the specimen into focus. 

If the specimen has moved out of the current field of view as seen through 
the new lens, use the Macro View window or Go To to move to the location of 
the active tracing. Center Last Point is a convenient way to return to where 
you left off tracing after changing lenses. 

Changing parcentric and parfocal calibration 

If you need to change either or both calibrations, click 
Tools>Parcentric/Parfocal Calibration and then click Edit. The 
Parcentric/Parfocal Fine Tuning dialog box lets you edit the X, Y and Z values; 
however, the lens name, type, and screen resolution cannot be edited. Click on 
a value to edit it. 
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Moving Around in Stereo Investigator 

Before beginning a project in Stereo Investigator, it is essential to understand 
the ways in which Stereo Investigator communicates with your stage controller 
and to understand how various commands allow you to control this stage 
movement.  

The topics that follow contain many important concepts that should be 
reviewed by all new users before beginning to Stereo Investigator. 

The most important concept is that of registration of the tracing and the stage. 
Registration means that the tracing and specimen are in correct and proper 
alignment, even when you move the stage. 

Most of the Move commands retain that registration. That is, when the stage 
moves to a new location, the tracing moves as well to remain perfectly aligned 
with the specimen on the slide. There are times, however, when you want to 
move the stage independent of the tracing, for example, when moving to a new 
section. The Joy Free and Align commands allow for this separation of stage 
and tracing, as do several of the commands on the Tools menu. 

The best way to familiarize yourself with these features is to put a specimen 
under the microscope, do a few quick tracings and then try these features to 
see what happens with the tracing and specimen. 

Using the Joystick 

The Joy Free and Joy Track commands let you perform free movement with 
the joystick. The joystick is disabled unless one of these commands is selected. 
The essential difference between these two commands is that Joy Free allows 

Chapter 

5 



Stereo Investigator 9 - Moving Around in Stereo Investigator 

58 

free movement with the joystick that is not tracked by Stereo Investigator. 
Common uses for Joy Free include moving the stage to a new section on a slide, 
placing a new slide, or aligning new sections with previous tracings. Joy Track 
also lets you move the stage with the joystick, but Stereo Investigator tracks 
those movements and realigns the specimen and tracing once the move is 
complete.  

An easy way to remember the difference is that Joy Track keeps track of where 
it has moved. 

Remember that Joy Track keeps track of movements in X, Y and Z. To focus 
without changing the Z position of the tracing, remember to first activate Joy 
Free. 

If movement has been performed using Joy Free and you find that you want to 
return to the original alignment of specimen and stage, right-click and choose 
Switch to Joy Track. Alternately, if you are in Joy Track mode, you can right-
click and choose Switch to Joy Free.  

Once you exit Joy Free—either by clicking the Joy Free button, or by right 
clicking and choosing End Joystick Mode—it is not possible to return to the 
previous alignment of overlay and specimen. 

When in Joy Free or Joy Track mode, all tracing and mapping functions are 
disabled. You must exit Joystick mode before returning to tracing. 

To Start Joy Free or Joy Track 

• Click Move>Joy Track or Move>Joy Free. 
 -or- 

• During tracing, right-click in the tracing window and choose Joy 
Track or Joy Free. 
 -or- 

• Click the Joy Free toolbar button 

To exit Joy Free or Joy Track 

• Right-click in the tracing window. There are two choices in the right 
click menu that both end the joystick mode. 
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 To finish in the mode originally selected, choose End Joystick 
Mode. 
 -or- 

 Choose Switch To and the joystick mode ends in the new mode 
listed. 

Aligning the Tracing and Specimen 

If you are not doing a serial section reconstruction, the most common reason 
that the tracing and specimen are out of alignment is that you have moved the 
slide or switched lenses (if not using Parfocal/Parcentric, or if that calibration is 
off a little bit). It could also be that a simple mistake has been made.   

Some of the methods for aligning sections move only the current section into 
alignment; others move the entire stack of images in a Serial Section 
Reconstruction. Pay close attention to the notes following the description of 
each alignment method; these tell you whether the method moves all 
sections or only the visible ones!  

If you are returning to a section previously started and you have taken the slide 
off the microscope, you also need to align the tracing and specimen . Outlined 
below are the basic methods for lining up a tracing and specimen.  

If you have been tracing with the wrong lens that you selected from the Lens 
Selection List box, there is a loss of registration between tracing and specimen 
that cannot be re-aligned easily, as the size of the tracing does not match the 
size of your specimen. Try using Tools>Shrinkage Correction to scale the 
tracing to the correct size (once the correct lens has been selected). If you are 
able to get the tracing to the correct size, you can then use the methods 
described here to align it with the tissue at the correct magnification.  

• Move>Joy Free: Use Joy Free to do an initial alignment of tracing and 
section when the slide has been moved, or if the alignment is off by a 
great deal. Then the final alignment can be performed with one of the 
tools described below. Select Joy Free and then move the tracing until 
it is closely lined up with the specimen. Remember to deselect Joy Free 
before continuing the rest of the alignment. Not all of the tools below 
need to be used for every alignment; usually a combination of 
operations gives best results.  
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Joy Free moves all sections whether displayed as visible or hidden.  
Joy Track moves the stage and the data file together, and thus is not 
used for aligning the stage and tracing.  

• Tools>Match: Match provides a best fit between the tracing and new 
specimen based on the location of two to 99 points. This is the easiest 
method to obtain a quick, good fit between the image and the tracing. 
Match rotates and moves the overlay, without changing it, to get the 
best match with the specimen. To perform a Match, specify the 
number of pairs you are going to use for matching the tracing with the 
tissue. For each pair, first pick a point on the overlay and then pick the 
corresponding point on the image. Repeat this for subsequent pairs. If 
this requires moving the stage, use Move>Joy Track or the arrow 
buttons on the status bar to find the next pair of points.  

Match moves all sections whether displayed as visible or hidden.  

• Move>Align Tracing: This operation is also accessed through a right 
click in the tracing window. Align Tracing moves the tracing in the X, 
Y and/or Z-axis, but does not rotate the tracing. When this option is 
selected, instructions appear in the status bar prompting you to first 
pick a point on the overlay (tracing) and then to choose the point on 
the specimen where you want this point to appear. Refocus if necessary 
before clicking on the second point to change the Z position of the 
tracing.  

Align Tracing moves all sections whether displayed as visible or 
hidden.  

• Tools>Rotate Tracing allows for simple rotation around the reference 
point. This tool only rotates visible sections. To align a new section in 
a serial section reconstruction, be sure that all sections are visible 
(Options>Display Preferences>View Tab), deselect Show current 
section only). Rotate Tracing has the advantage that the movement of 
the tracing can be seen while the adjustment is being made.  

Rotate Tracing moves only sections displayed as visible.  
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Moving Imported Images 

Both Joy Free and Joy Track are disabled when you work with imported 
images. Instead, you use the Move Image commands. 

Move Image is similar to Joy Free in that it moves the imported or acquired 
image without moving the tracing. This is useful for lining up a new image 
with a previous tracing when using acquired images for a serial section 
reconstruction. 

Move Image and Tracing is similar to Joy Track in that it moves the image 
while maintaining the registration between the image and tracing. Joy Track 
keeps track of stage movement in order to realign the tracing with the moved 
specimen. Move Image and Tracing does not move the stage, but moves the 
tracing and image simultaneously. 

In addition to dragging the images it is possible to nudge images with the arrow 
buttons on the keyboard while in Move Image mode. Each click of an arrow 
button moves the images 1 pixel on the screen. Hold CTRL down while 
pressing the arrow keys to move the images 10 pixels at a time. 

Multiple Images 

Using the Spatially Organized Framework for Imaging (SOFI) technology, 
multiple images may be positioned in 3D space. This allows data acquisition of 
specimens larger than a single field-of-view. The images do not need to be 
overlapping. 

Working with AutoMove 

AutoMove is an automatic centering procedure for use with motorized stages. It 
acts in conjunction with a dashed rectangular boundary, known as the 
AutoMove Area to allow for the continuous tracing of structures larger than a 
single field-of-view . Click Move>AutoMove to activate it, or use the 
AutoMove button.  

Open the Macro View window to get a better view of the AutoMove area. 
You'll be able to see a reduced view of the entire area. 
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When active, AutoMove automatically centers the display when you click 
outside AutoMove window area. Both the tracing and the stage move in unison 
so that there is no loss in registration. Note that there may be a momentary 
delay as the stage moves to its new location. Continue tracing uninterrupted.  

If the AutoMove area is defined "backwards", that is, by clicking the lower 
right corner first, then the upper left, each point that is drawn is centered 
immediately, whether it is inside or outside the AutoMove area. 

AutoMove Settings 

Set the AutoMove Area boundary to encompass the central two thirds of the 
screen. This reduces visual confusion when your stage executes a move to 
center a peripheral point. 

To define the AutoMove Window 

1. Click Move>Define AutoMove Area. 

2. Click and drag from the upper-left to the lower right to define the 
AutoMove area. If you drag from lower-right to upper-left, each drawn 
point is immediately centered, whether inside or outside the AutoMove 
area.  

Center Point 

You can define the Center Point as either the center of the tracing window or 
the center of the AutoMove window. These are not necessarily the same, 
depending on where you place the AutoMove window. The center of the 
tracing window is the default. To center the point at the center of the 
AutoMove window, Click Options>General Preferences>Movement tab and 
check Center Cursor in AutoMove Area. 

Working with Meander Scan 

Meander Scan is an automated scanning procedure that is used to ensure that 
all points within a closed contour are viewed by moving systematically through 
the contour. The directions that follow walk you through the steps for setting 
up and executing a Meander Scan. 
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To perform a meander scan 

1. Draw a closed contour around the region of interest. 

Use a low-powered lens to draw the contour. If your region of 
interest has contours within contours, Meander Scan treats the 
interior contours as an exclusion zone, and does not visit these. If you 
want to include these areas, select these interior contours, right-click 
and choose Hide Selected Contours. 

2. Click Options>General Preferences>Movement tab. Set the Field 
Movement size to 75% of Screen Size, and click OK. 

3. Click Move>Meander Scan. In the Meander Scan dialog box, click Start 
Meander Scan. If there is more than one contour, Stereo Investigator 
displays the Macro View window. Click inside the desired contour to 
scan. 

4. Mark, trace, or map anything within the current field-of-view. 

5. To move to the next scan site, click Move>Meander Scan and select 
Next Scan Site. 
-or- 
Right click in the tracing window and choose Next Scan Site. 
-or- 
Use the Next Scan Site button. If you think you missed something in a 
previous section, click Previous Scan Site. 

6. Click Move>AutoMove if there are structures that extend beyond one 
field-of-view. 

If using AutoMove, we recommended that you return to the previous 
site before continuing mapping, just to be sure nothing was missed 
before AutoMove took you away from that scan site. 

7. When you are viewing the last site, clicking Move ends Meander Scan. 
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Contours and Tracing 

Tracing Contours 

Most of your work in Stereo Investigator involves contour mapping, and the 
use of contours is necessary for many of the analyses in Stereo Investigator. 
Take the time to get comfortable with tracing contours when you are first 
getting started with Stereo Investigator.  

How do I trace contours? 

The instructions below assume that Stereo Investigator has been started, a 
specimen is in view, and a reference point has been placed. 

1. Click Trace>Contour Mapping. 

2. Choose a contour from the Contour box. 

. 
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To change the name and/or color of a contour, click Options>Display 
Preferences>Contour tab. Contours can be renamed and new colors 
chosen by following the directions on the left side of this dialog box. 

3. Select your tracing method. Right click in the tracing window, and 
choose Simple Click Tracing, Rubber Line Tracing, or Continuous 
Tracing. The method chosen is strictly a matter of preference.  

Many users prefer Simple Click Tracing, in which you click at each 
new point in the contour and the last point is connected to the 
previous one by a straight line. Rubber Line Tracing works similarly, 
except that you can see the line as it extends from the last point to 
your new location. Continuous Tracing allows you to hold down the 
left mouse button and "draw" around the contour as if the mouse 
controlled movements of a pen. Continuous Tracing is not 
recommended if focal depth is important as it is easy to forget to 
stop tracing and refocus. The tracing method can be changed at any 
time during the tracing by right clicking in the tracing window. 

4. Trace the contour of choice. 

5. If the contour is larger than the field-of-view, it is easiest to trace if 
Move>AutoMove is turned on. 

If you make a mistake, click Edit>Undo to erase the last drawn points one by 
one back to the beginning of the contour 

F O C U S I N G  W H I L E  T R A C I N G  
I f  the system is configured with a focus meter,  control  the focus via the 
use of the joystick or the fast focus tool .   
When using a microscope with a built- in Z motor system, focus using 
the microscope's focus knobs and the focal  depth changes are reported 
to Stereo Investigator.  
I f  your system has stage transducers (encoders),  focus manually and 
Stereo Investigator offers prompts to move the stage to the required 
posit ions as needed. The transducer's posit ion readout display guides 
you during posit ioning.  
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What Are Open and Closed Contours? 

Contours can be either open or closed. A contour must be closed to obtain 
measurements of the area within the contour. An open contour can be used to 
measure the length of a curved line. 

To End a Contour 

• Right click in the tracing window and choose either End Open 
Contour or Close Contour.  

An open contour can later be closed or appended by editing. 

Automatic Contouring 

New in release 9, Automatic Contouring lets you interactively trace live or 
acquired images, an often time-consuming and tedious task. Based on the 
parameters and options you set, Automatic Contouring will trace a contour and 
also move the stage to follow the image's contour. 

Although Automatic Contouring is a powerful and intelligent command, you 
will still need to examine the traced contour and perform some editing on the 
results during tracing.  

Starting an automatic contour 

Automatic Contouring works on live and acquired images.  

To use automatic contouring 

1. Place a reference point and load an image or choose live mode. 

2. Right-click anywhere in the work area and choose Automatic 
Contouring. Stereo Investigator opens the Automatic Contouring tools 
panel. As with any tools panel, you can move it anywhere on your 
monitor. 
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3. Start tracing a contour in the desired region—Automatic Contouring 
requires two points as a minimum to start.  

4. Click the Forward button to start tracing. 

You can let the tracing complete and then edit it, or you can delete points and 
change parameters and options and resume.  

A  N O T E  A B O U T  Z O O M I N G  
Automatic Contouring works on an image exactly  as it  is displayed. 
For that reason, the zoom level has an effect on automatic contouring 
accuracy.  A zoomed-in image displayed more and finer detail ,  and the 
tracing will  reflect this.  You wil l  need to experiment to determine which 
zoom level is best for your study. 

To delete points 

• Click Back to delete the set number of points. You can click to delete 
points all the way back to the start of Automatic Contouring. 
-or- 

• Right-click on the point you want to be the last point (the point you 
want to start tracing from) and choose Delete Points to Here. 
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Advanced settings 

Advanced settings contain options and parameters that affect the automatic 
contouring results. Click the Advanced Settings button to work with these 
settings. 

  

Global Options 

Point Density controls the frequency of the point placement during tracing. A 
lower setting here means fewer points placed.  

Auto-close within pixels closes the current contour as soon as an added point 
comes within the set number of pixels of the contour start. 0 disables this 
feature. We recommend starting with a value of 30. 
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Deletion prompt controls a message box that Stereo Investigator displays if 
more than the value you set here for the number of points is to be deleted. This 
helps protect you against accidental deletion of a large contour.  

Intensity, Texture, and Hue 

These control three different available methods for automatic contouring. Each, 
Intensity, Texture, and Hue, have three controls: Force, Sensitivity, and Sample 
Width. 

Force controls the amount of force that a particular method has on each point 
placed. A smaller Force value tends to move on more of a straight line.  

Sensitivity controls when automatic contouring needs to stop and ask you for 
help—you will need to examine the tracing and make some decisions. A lower 
Sensitivity value requires less interaction, but it is more likely to wander into 
undesirable image areas.  

The Sample Width value defines a region on either side of the contour that is 
sampled during contouring for making point-placement decisions. A larger 
Sample Width samples farther away from the contour. 

W H I C H  C O N T R O L  I S  B E S T  T O  U S E ?  
It  is  possible to use multiple methods simultaneously.  However,  you wil l  
l ikely get the best results by using one method at  a time. To disable a 
method, set its Force to 0.   
Again, we can't give you a hard and fast sett ing for every situation. 
Experimentation with your data wil l  yield the optimum settings for your 
study. 

Using presets 

We've included a set of preset option settings for you to use as starting points to 
creating your own settings. Try out these presets—they'll give you a sense of 
how the different parameters and options affect the results. 

To use the presets, click the Presets button and choose a preset from the list. 
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Determining best settings 

The best method for determining correct settings to use is Preview mode, 
which lets you make changes to settings while tracing. Click Start Initialization. 
Begin placing a few points. Stereo Investigator displays blue semi-transparent 
boxes to represent the current Sample Width and orange circles show the 
predicted path using the current settings.  

 

You can make adjustments to the settings and see them reflected on screen. To 
leave Preview mode , click Stop Initialization or start Automatic Contouring. 
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Contour Measurements 

You can see contour measurements as you draw contours with the Contour 
Measurement tool panel, available from the Options>Display 
Preferences>Accessories tab menu, or by clicking the Contour Measurements 
button. This tool panel provides a full, printable analysis of all contours visible 
in your current tracing. You can immediately see the analysis of each new 
contour as it is drawn. 

Basic Contour Information 

Contour Name 

This is the user-defined name given to the contour. To change names, click 
Options>Display Preferences>Contours tab. 

Area 

The 2-dimensional cross-sectional area contained within the boundary of a 
closed contour. The area is the profile area. The contour is considered to be flat 
when the calculations are computed, thus giving a 2-dimensional result. The 3-
dimensional quantity is called surface area. The area can be displayed in square 
microns, square millimeters, or square centimeters. Use Options>General 
Preferences>Numerical Formatting to select the desired units in which to 
display these results. Area is not defined for open contours. 

Perimeter 

The length of the contour for either open or closed contours. Unlike area, the 
length does take the Z positions of the coordinates into account. The perimeter 
can be displayed in square microns, square millimeters, or square centimeters. 
Use Options>General Preferences>Numerical Formatting to select the desired 
units in which to display these results. 

Perimeter is a tool that you can use to measure a two-dimensional distance that 
is larger than a single field-of-view. If you have two points and want to 
determine the distance between them, choose Contour Mapping mode, click 
once on the first point and then use the arrow movement buttons, Joy Track, 
Go To to move to the second point. Click on the second point, and a line 
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connects the two points. Right click and select End Open Contour. Display the 
Contour Measurements window and the perimeter of the contour you just 
drew is the two-dimensional distance between those two points. Another 
method for measuring the distance between 2 points, even across multiple fields 
of view, is the Quick Measure Line tool. The tool works the same as drawing a 
2-point contour except no contour is drawn and the results are reported 
immediately. 

Object Markers 

Gives a summary of the total number of markers attached to a given contour. 
Markers are automatically attached to a contour if they are placed while the 
contour is being drawn (before End Open Contour or Close Contour is 
selected). If markers are drawn before the contour is started or after the contour 
is completed, the markers can be attached by the user within the Editing Mode.  

Luminance Information 

Enable Collect Luminance before you trace a contour. This feature is only 
available on acquired images.  

To collect luminance information 

• Click Collect Luminance button or Imaging>Collect Luminance 
Information. 

To collect the luminance information after a contour has been drawn 

1. Click Collect Luminance button or Imaging>Collect Luminance 
Information.  

2. Right-click and choose Redo Luminance, and then left click within the 
contour of interest. The luminance information is automatically 
collected. Luminance information is only collected from one contour at 
a time when using Redo Luminance, so you need to go through the 
process of selecting Redo Luminance and clicking inside each contour of 
interest. 

To Display Luminance Information 

1. Double click on any of the luminance values the available luminance 
information for that contour. If you want to see a thumbnail of the 
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image and a histogram of the luminance values within that contour, use 
Options>General Preferences>Luminance tab to enable Save Image 
Histogram and Save Image. The image of the contour and the 
luminance histogram can both be copied to the clipboard and pasted 
into other programs for further analysis. 

2. Click on any of the column headings to re-order the listings based on 
that parameter. Click a second time to reverse the order. 

Brightness 

This column displays the average luminance of pixels inside a closed contour. 
Luminance has a range from 0 to 255 for each pixel. A black pixel has a 
luminance of 0, while a white pixel has a luminance of 255. For color pixels, 
the luminance is defined as (.299*Red)+(.579*Green)+(.114*Blue) 

StdDev 

This column displays the standard deviation of the luminance of the pixels 
inside the contour. This gives a numerical description of the distribution of 
collected luminance values. 

Min 

This column displays the minimum luminance of the pixels inside the contour. 

Max 

This column displays the maximum luminance of the pixels inside the contour. 

Total 

This column displays the total number of pixels inside the contour at this lens 
magnification. 
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Shape Information 

Feret Min (mm) and Feret Max (mm) 

These two columns display the largest and smallest dimensions of the contour 
as if a caliper was used to measure across the contour. The figure shown here 
illustrates this concept. 

 

Note that the two measurements are independent of one another and not 
necessarily at right angles to each other. 

Aspect Ratio 

The degree of flatness of a contour shape as the ratio of its minimum diameter 
to its maximum diameter. Range of values is 0-1. A smaller aspect ratio 
indicates a flatter contour, while an aspect ratio approaching 1 indicates a 
rounder contour. A circle has an aspect ratio of 1. Remember that aspect ratio 
describes the 2-dimensional contour, and may not describe the 3-dimensional 
shape of particles being observed. 

Compactness 

Describes the relationship between the area and the maximum diameter. The 
range of values is 0 to 1. A shape with compactness approaching 1 has a large 
area in relationship to its perimeter, with a circle being the most compact shape 
(compactness for a circle = 1). A square has a compactness of 0.8. 
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Shape Factor 

Gives information about the complexity of a contour as defined by the 
relationship between the perimeter and the area. A contour with a large shape 
factor has a large perimeter as compared to its area, indicating a convoluted 
outline. A small shape factor indicates a small perimeter as compared to area. A 
circle has the smallest shape factor, with a value of approximately 3.54). 

Form Factor 

As the contour shape approaches that of a perfect circle this value approaches a 
maximum of 1.0. As the contour shape flattens out, this value approaches 0. 
The form factor differs from the compactness by considering the complexity of 
the perimeter of the object. For example, a circle with a smooth perimeter has a 
compactness of 1 and a form factor of 1. If the smooth perimeter is replaced 
with a finely jagged edge (like a cell covered in microvilli), the compactness is 
still near 1, but the form factor is much smaller since the perimeter is 
lengthened considerably. 

Roundness 

Roundness is closely related to compactness. Roundness is the square of the 
compactness. Just as compactness ranges from 0 to 1, roundness has the same 
range. By squaring the value, it is easier to differentiate objects that have small 
compactness values. 

Convexity 

One measure of the profile complexity is convexity. Convexity is calculated as 
(Convex Perimeter/Perimeter). A completely convex object does not have 
indentations, and has a convexity value of 1. Therefore, circles, ellipses, and 
squares have convexity 1. Concave objects have convexity values that are less 
than 1. Contours with low convexity have a large boundary between what is 
inside and what is outside for their size. 

Solidity 

The calculation of solidity is based on the concept of a contour's convex area. 
The area enclosed by a ‘rubber band’ stretched around a contour is called the 
convex area. A circle, square or ellipse has a solidity of 1. Indentations in the 
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contour take area away from the convex area, decreasing the actual area within 
the contour. Solidity is the area of the contour divided by the convex area. 
Notice that it is possible to have contours with low convexity and high solidity 
and vice versa. 

Error Coefficients 

Area Error Coefficient 

This value can be used to determine an upper bound for the error of the 
calculation of a contour area, assuming the contour traces the region of interest 
as well as possible at a given lens magnification. The actual area within a 
contour that is a single pixel thick is the area shown in the contour 
measurements data +/- [(Area Error Coefficient)(Pixel size in microns)]. If the 
tracing was not drawn perfectly, but never varied by more than 5μm from the 
boundary of the region of interest, the actual area is the area shown by Stereo 
Investigator +/- [(5)(Area Error Coefficient)]. 

The basic concept behind the area error coefficient can be imagined as drawing 
the perimeter of an object with a thick pen. The wide line covers an area 
around the object. The true boundary of the object lies within the wide line. 
The outside edge of the wide line is the largest area enclosed by the contour; 
presumably larger than the actual area of the object. The inside edge encloses 
the smallest area enclosed by the contour; presumably smaller than the actual 
area of the object. The area represented by the wide line represents the possible 
error in the area of the object – this error is maximized if either the inside or 
outside edge traces the boundary of the object perfectly. The calculation given 
above estimates the area of the wide line (which may not be very wide, but is at 
minimum one pixel in width). In general, the calculation actually provides a 
value that is larger than the actual error. That is why we say that the value is an 
upper bound. 

Perimeter Error Coefficient 

This value can be used to determine an upper bound for the error of the 
calculation of a contour perimeter; assuming the contour traces the region of 
interest as well as possible at a given lens magnification. The actual perimeter of 
a contour that is a single pixel thick is the perimeter shown by Stereo 
Investigator +/- [(Perimeter Error Coefficient)(pixel size in microns)]. If the 
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tracing was not drawn perfectly, but never varied by more than 5 microns from 
the boundary of the region of interest, the actual perimeter is the perimeter 
shown by Stereo Investigator+/- [(5)(Perimeter Error Coefficient)].  

The perimeter error is harder to calculate. Part of the mathematics in the 
derivation assumes that the contour traced is roughly parallel to the true 
perimeter. A simple way to think about parallelism is to consider the angle 
between the true contour and the traced contour. An angle of 0 means that the 
two are parallel. An angle of 90 degrees means that the two are perpendicular. 
The derivation of the formula requires that the cosine of the angle is nearly 1. 
The cosine of 0 degrees is 1. The cosine of 10 degrees is .98. This means that 
even if the lines are 10 degrees apart a relatively good estimate of length is 
possible. 

Equations 

Area (A) is calculated by determining the coordinates of each point around the 
contour, and summing the contained area. Click here to see the other equations 
for contour measurements. 
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Markers and Contours 

If you select a marker while drawing a contour, but before you complete the 
contour, the markers are attached to that contour. Attaching a marker or 
markers to a contour provides analysis information in Neurolucida Explorer , 
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and also allows for editing operations to be applied to the contour and marker 
simultaneously.  

To attach markers to a contour after the contour has been completed, select all 
appropriate markers in the Editing Mode, right click, and choose Attach 
Markers to Object. 

For more information, see Attaching markers to a contour in the Placing 
Markers topic. 
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Editing Mode and the Selection Tool 

Editing Mode 

MBF Bioscience provides powerful editing tools you can use to graphically edit 
your data. Stereo Investigator provides a separate mode of operation for editing 
tracings, called the Editing Mode. When in the Editing Mode (as indicated by 
the depressed Select Objects button), you have access to a wide variety of 
editing options via a right-click. Most of these options can be undone. 
However, once you exit the Editing Mode, the ability to undo changes is lost. 
You can't trace or place markers in the Editing Mode, these options are grayed 
out on the toolbar when the Editing Mode is active. To start tracing or placing 
markers again, exit the Editing Mode. 

Enter and Exit Edit Mode 

Use one of the following to enter Edit Mode: 

• Click Select Objects, on the main toolbar.  
• Click Edit>Select Objects. 
• Click Edit>Select All Objects.  

R E M E M B E R  
When you are in the Editing Mode, tracing capability is  disabled, and 
the cursor changes to a pointing finger that you use to "point" to the 
objects you want to edit.   

To exit Editing Mode and return to tracing or placing markers: 

1. Click Select Objects again.  
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2. Right click in the tracing window and choose Exit Selection Tool.  

3. Click Edit>Select All Objects again.  

Selecting and Acting on Objects 

Before you can edit an object or objects, you have to select them. This topic 
explains how to select within Stereo Investigator. 

Selecting objects 

You can select a variety of objects, such as neurons, markers, contours, text, or 
objects by section.  

To select an object 

1. Click Edit Select Objects or click the Select Objects button. Stereo 
Investigator puts you in Edit Mode and displays the Edit Tools panel. 

  

2. With Select selected under Editing Mode, select an object from the 
Select Objects drop-down list box.  
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3. Click on an object of that type to select it. For example, if you selected 
Only Markers from the Select Objects drop-down list box, you can only 
select markers. You can't select neurons, contours, or text unless you've 
selected that type, or if Any Object has been selected in the drop-down 
list box. Stereo Investigator highlights the selected object.  

4. To select an object, click on it. Selected objects appear highlighted on 
the screen. This means that white squares appear at the vertices of 
contours and neurons to indicate that the object is selected. If text is 
selected, it appears within a white square. Selected markers appear with 
a white box over them.  

5. To select another object, click on it. Stereo Investigator deselects the 
currently selected object and selects to new object. the squares disappear 
from the previously selected object and appear on the newly selected 
object.  

6. To add objects to those already selected, hold down the SHIFT key and 
click on all the objects to select.  

7. Holding down the CTRL key allows you to add or remove objects from 
a group of selected objects. Clicking on an unselected object adds it to 
the selected group, clicking on a selected object removes it.  

New in this release of Stereo Investigator—click Select All in the Edit Tool 
panel to select all objects of the selected type. 

The Selection Box 

You can also use the mouse and selection box to select objects.  

To select objects with the mouse and selection box 

• To select multiple objects in an area, click at the upper left of the area 
you would like to outline, hold down the mouse button and move to 
the lower right of the area of choice, and then release the mouse 
button. This box can be moved as it is being drawn by holding down 
the SHIFT key. 

Holding down the SHIFT key while drawing a selection box allows 
you to add a group of objects to a set of previously selected objects. 
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• Groups of objects can be deselected, or removed, from a selected group 
by drawing a rectangle around them starting from the lower right and 
moving to the upper left. The objects contained within this 'backwards 
drawn box' are deselected, while the previously selected objects outside 
the deselection box remain selected.  

This method of deselection can be useful when you are doing multi-
object editing. 

Acting on objects 

Acting on the objects you've selected is easy.  

1. Use the Delete key or CTRL+Z delete all selected objects. 

2. Left-click directly over neuron or contour point (within a selected 
neuron or contour) to turn the cursor into a grabbing hand. Left-click 
and drag the point to a new location. 

3. Objects can be operated on once they have been selected. The 
operations available are accessed by right clicking in the tracing window. 
In general, right clicking on the object gives you options specific to that 
object, while right clicking away from any object gives you the more 
global editing options.  

4. When you have selected the option to Move an object or objects (as 
opposed to a single point), the cursor changes to a hand, which closes to 
a grabbing hand when something is being "held" and moved.  

The options that are available for mixed groups of selected objects are 
somewhat more limited than those available to objects of a single type.  

E D I T I N G  T E X T  
Text is modified much the same as other objects,  with the exception 
that the Change Text option lets you change the content of the text ,  
and Change Font al lows you to choose a new font.  



Hidden Objects 

85 

Hidden Objects 

Understanding the concept of hidden objects is important for mastery of the 
Neurolucida program. When objects are hidden from view, they are also 
effectively hidden from the program; editing and most alignment functions do 
not act on hidden objects.  

• To hide objects, select them in the Editing Mode, right click, and 
choose Hide Selected objects. 

• To hide all sections other than the one being actively traced, Click 
Options>Display Preferences and check Show Current Section Only.  

Objects must be restored—not just unhidden—before they can be operated 
upon within the Editing Mode.  

To restore hidden objects 

1. Enter the Editing Mode and right click in the tracing window. Select 
Reveal Hidden objects. Revealed objects appear in an olive green color. 
They are still effectively hidden from the program until they have been 
restored, at which time they are shown in their original color.  

2. Select the revealed objects.  

3. Right click and select Restore Selected objects.  

Don't confuse the Hide Tracing function with hiding objects. Hide Tracing 
simply turns off the tracing display, and does not actually create hidden 
objects. 

Editing Contours and Points 

While in Editing mode, you can right-click on a contour in the tracing window 
to display a list of actions you can perform.  

Selecting a contour or contours 

You need to select a contour or contours before you can perform an action. 

To select a contour or contours 

1. Click Edit Select Objects or click the Select Objects button. Stereo 
Investigator puts you in Edit Mode and displays the Edit Tools panel 
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2. With Select selected under Editing Mode, select Only Contours from 
the Select Objects drop-down list box.  

3. Click on a contour to select it. Stereo Investigator highlights the selected 
contour.  

4. To select another contour, click on it. Stereo Investigator deselects the 
currently selected contour and selects the new contour.   

5. To add contours to those already selected, hold down the SHIFT key 
and click on the contours to select.  

6. Holding down the CTRL key allows you to add or remove contours 
from a group of selected objects. Clicking on an unselected contour 
adds it to the selected group, clicking on a selected contour removes it.  

7. Click Select All to select all contours. 

Editing contours 

After selecting a contour or contours, right-click and choose a command from 
the menu. 
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• Change All to Contour Type: Displays a dialog where you can choose 
a new contour type. 

C O N T O U R  T Y P E   
It  is  important to understand the concept of  Contour Type before 
edit ing contour properties.  The contour types currently assigned are 
l isted in the Contour box,  a portion of which is  shown here.  

 

A contour type is  defined as a group of contours having the same exact 
name. These types are changed using Options>Display 
Preferences>Contour tab.  When a contour name and/or color is  changed 
this way, al l  existing contours of that type are changed, the name 
appearing in the Contour Box is  changed, and all  future placements of  
that contour type are assigned the new name. This is the correct way to 
assign names to a contour that is to be used repeatedly in your tracings. 
I f  a contour name is changed using the edit ing mode using Rename 
Selected Contour,  only the selected instances of  that contour are 
changed. The name in the Contour Box is  not changed, and future 
instances of the contour are not affected. 
 
Exception:  I f  a contour name is changed to exactly match an existing 
contour name (case sensitive) ,  then the contour is assigned to the new 
contour type, and all  changes to the new contour type made in 
Options>Display Preferences>Contour tab are applied to the edited 
contour.  Assigning the new name does not automatically change the 
contour color to match other contours of  that type, but if  the contour 
color or name is changed in Display Preferences, the new properties are 
applied to al l  contours with identical  names. 

• Move Selected Contour: Turns the cursor into a hand. Click and drag 
the contour to a new location. 

• Rotate Selected Contour: Rotates the contour or group of contours 
around the center point indicated by a green gunsight icon.  
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• Flip Selected Contour: Displays a dialog that you use to select a 
horizontal or vertical flip for the contour. Stereo Investigator flips the 
contour around the center defined as the reference point. If you 
uncheck Flip around origin (reference point), Stereo Investigator flips 
two or more contours only, using their center as the origin.  

• Delete Contour: Deletes all selected contours. 
• Hide Selected Contour: Hides the selected contours. See Hidden 

Objects for information on working with hidden objects. 
• Copy Selected Contour: Copies the selection to the Clipboard.  
• Place Contours Into Set: Displays the Name of Set dialog box. Type a 

name for the set and click OK. Stereo Investigator places the contours 
into a set.  

• Append to Selected Contour: Only available for open contours. This 
selection exits you from the Editing Mode and returns you to tracing 
at the last point of the selected contour, indicated by a flashing circular 
cursor.  

• Add to Start of Contour: Works like Append to Selected Contour, 
except that it allows you to append to the first point of the contour 
rather than the last. This selection exits you from the Editing Mode 
and returns you to tracing at the first point of the selected contour, 
indicated by a flashing circular cursor.  

• Insert Point in Selected Contour: Prompts you to click where you 
would like to place a point.  

• Change Contour Color: Displays the Color dialog box, which you use 
to choose an existing color or define a new one. 

• Rename Selected Contour: Lets you rename the selected contours.  
• Close Selected Contour: Closes the selected open contour 
• Modify Z Position: Prompts you to either Shift Z Values or Set Z 

Values. Shift Z Values allows you to move the contour up or down (by 
specifying a positive or negative number) a given number of microns. 
Set Z Values allows you to tell the program the correct Z value for that 
contour. If multiple contours are selected, Set Z Values sets them all to 
the same Z value, while Shift Z Values sets the relative differences in Z 
values of each contour. 

• Modify Intrinsic Contour Size: Using the Modify Contour Size dialog 
box, lets you modify the intrinsic size of a given contour in three ways: 
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1) A slider bar allows for dynamic change to the intrinsic size 
measurement. The value you have selected is shown in Set, 2) Use Set 
to specify a new value, or 3) Use the Scale to specify a factor by which 
the intrinsic size should be changed (i.e.: specifying 3 increases the 
thickness by 3X its current value, a 5mm thick contour becomes 
15mm thick). The new value does not dynamically change in Set if 
Scale is used, but is changed upon exiting the dialog box.  

• Apply Shrinkage: This is equivalent to using the Tools>Shrinkage 
Correction command, allowing you to apply shrinkage to a single 
contour, or to the entire section, if you used Edit>Select All Objects to 
enter the Editing Mode, or if all tracing objects have been selected. 
Apply Shrinkage is most commonly used when flipping sections 
mounted upside down (Flip a single section). Apply shrinkage can be 
used to correct for known amounts of shrinkage, if you want 
measurements to reflect the parameters of the tissue before processing. 
However, this would usually be applied to an entire data stack, rather 
than to just a few contours.  

A  N O T E  O N  S H R I N K A G E  F A C T O R   
The shrinkage factor acts as a multiplier ,  and should be the inverse of 
the actual  change in size.  If  you know that your t issue has shrunk to 
25% of its original  size,  the factor to apply is 1/0.25, or 4.  However,  if  
you have a 25% shrinkage,  the t issue is now 0.75 of its original size.  
Therefore,  the factor you would apply is  1/0.75, or 1.33. 

• Place Contour in Section: (Only available if using sections). Places the 
selected contours into a new section. When this option is selected, 
Stereo Investigator displays a dialog box that you use to selected the 
section to place the contour. 

• Fix Z Values: Corrects large deviations in the Z values of a contour. 
The Z discrepancy that is fixed by Fix Z Values is the same as the Z 
value that triggers a Z Position Out of Range warning during tracing. 
(This value can be changed in Options>General Preferences under the 
Tracing tab.) When Fix Z Values is selected, any jumps in Z position 
larger than this specified value are automatically corrected. The Z 
values shown in the Orthogonal View window do not change until 
you exit the Editing Mode. 
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• Operate on Attached Markers: Applies all editing operations to 
markers that are attached to the selected contour. Deselect this option 
to apply the editing operations to the contour and not the attached 
markers.  

• Detach Markers from Contour: Lets you bind a contour or set of 
contours to an object. Later manipulations of the object include the 
attached contours. A good application of this tool would be to attach 
boutons that you have marked to their axon. The axon can then be 
moved, rotated or scaled while keeping the contours in their 
appropriate locations. To use this tool, first select all contours that you 
want to attach. After selecting Attach Contours to Object, Stereo 
Investigator prompts you to click on the tree or contour that you 
would like the contours attached to. Note that this tool attaches 
contours to a specific branch of a neuronal process, so click directly on 
the appropriate segment. 

• Undo Last Type Change: Undoes the last change to a contour.  
• Exit Selection Tool: Returns you to the previous mode.  

Editing Markers 

While in Editing mode, you can right-click on a marker in the tracing window 
to display a list of actions you can perform.  

Selecting a marker or markers 

You need to select a marker or markers before you can perform an action. 

To select a marker or markers 

1. Click Edit Select Objects or click the Select Objects button. Stereo 
Investigator puts you in Edit Mode and displays the Edit Tools panel 
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2. With Select selected under Editing Mode, select Only Markers from the 
Select Objects drop-down list box.  

3. Click on a marker to select it. Stereo Investigator highlights the selected 
marker.  

4. To select another marker, click on it. Stereo Investigator deselects the 
currently selected marker and selects the new marker.   

5. To add markers to those already selected, hold down the SHIFT key 
and click on the markers to select.  

6. Holding down the CTRL key allows you to add or remove markers 
from a group of selected objects. Clicking on an unselected marker adds 
it to the selected group, clicking on a selected marker removes it.  

7. Click Select All to select all markers. 

Editing Markers 

After selecting a marker or markers, right-click and choose a command from 
the menu. 

• Change to Marker Type: Displays a dialog where you can choose a 
new marker type. 
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M A R K E R  T Y P E  
It  is  important to understand the concept of  Marker Type before editing 
marker properties.  A marker type is  defined as al l  markers having the 
same shape. The shape of a marker cannot be changed without 
changing its type.  Click Display>Display Preferences>Marker tab to see 
al l  marker types available.  These are the same marker types that appear 
in the marker toolbar.  Al l  markers of  a given type are grouped together 
for changes made from this page.  
 
I f  a marker name is changed in the edit ing mode, the marker remains 
the original type, but is  assigned to a sub-category by name in the 
analysis categories.  This is different from the functioning of the contour 
names,  where contours with identical  names are assigned automatically 
to the same type. 

• Move Selected Marker: Turns the cursor into a hand. Click and drag 
the marker to a new location. 

• Rotate Selected Marker: Rotates the marker or group of markers 
around the center point indicated by a green gunsight icon. If a single 
marker is selected, this option has no effect unless the center is moved. 
If several markers are selected, they rotate around a point in the center 
of the grouping. The icon marking the axis of rotation can be moved 
to a new location by dragging it. The markers cannot be rotated 
around their own centers, for instance to turn them sideways. 

• Flip Selected Marker: Displays a dialog that you use to select a 
horizontal or vertical flip for the marker. Stereo Investigator flips the 
marker around the center defined as the reference point. If you 
uncheck Flip around origin (reference point), Stereo Investigator flips 
two or more markers only, using their center as the origin.  

• Delete Marker: Deletes all selected markers. 
• Hide Selected Marker: Hides the selected markers. See Hidden 

Objects for information on working with hidden objects. 
• Copy Selected Marker: Copies the selection to the Clipboard.  
• Place Markers Into Set: Displays the Name of Set dialog box. Type a 

name for the set and click OK. Stereo Investigator places the markers 
into a set.   

• Change Marker Color: Displays the Color dialog box, which you use 
to choose an existing color or define a new one. 

• Rename Selected Marker: Lets you rename the selected markers.  
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• Modify Z Position: Prompts you to either Shift Z Values or Set Z 
Values. Shift Z Values allows you to move the marker up or down (by 
specifying a positive or negative number) a given number of microns. 
Set Z Values allows you to tell the program the correct Z value for that 
marker. If multiple markers are selected, Set Z Values sets them all to 
the same Z value, while Shift Z Values sets the relative differences in Z 
values of each marker. 

• Modify Intrinsic Marker Size: Using the Modify Marker Size dialog 
box, lets you modify the intrinsic size of a given marker in three ways: 
1) A slider bar allows for dynamic change to the intrinsic size 
measurement. The value you have selected is shown in Set, 2) Use Set 
to specify a new value, or 3) Use the Scale to specify a factor by which 
the intrinsic size should be changed (i.e.: specifying 3 increases the 
thickness by 3X its current value, a 5mm thick marker becomes 15mm 
thick). The new value does not dynamically change in Set if Scale is 
used, but is changed upon exiting the dialog box. Apply Shrinkage: 
This is equivalent to using the Tools>Shrinkage Correction command, 
allowing you to apply shrinkage to a single marker, or to the entire 
section, if you used Edit>Select All Objects to enter the Editing Mode, 
or if all tracing objects have been selected. Apply Shrinkage is most 
commonly used when flipping sections mounted upside down (Flip a 
single section). Apply shrinkage can be used to correct for known 
amounts of shrinkage, if you want measurements to reflect the 
parameters of the tissue before processing. However, this would 
usually be applied to an entire data stack, rather than to just a few 
markers.  

A  N O T E  O N  S H R I N K A G E  F A C T O R   
The shrinkage factor acts as a multiplier ,  and should be the inverse of 
the actual  change in size.  If  you know that your t issue has shrunk to 
25% of its original  size,  the factor to apply is 1/0.25, or 4.  However,  if  
you have a 25% shrinkage,  the t issue is now 0.75 of its original size.  
Therefore,  the factor you would apply is  1/0.75, or 1.33. 

• Place Marker in Section: (Only available if using sections). Places the 
selected markers into a new section. When this option is selected, 
Stereo Investigator displays a dialog box that you use to selected the 
section to place the marker. 
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• Mark as Locus: Designates a marker as a locus or markers as loci. Used 
by Neurolucida Explorer when performing a locus analysis, measuring 
the straight-line distance from the locus/loci to all other markers in the 
file.. See the Neurolucida Explorer Help file for information.  

• Attach Markers to Object: Lets you bind a marker or set of markers to 
an object. Later manipulations of the object include the attached 
markers. A good application of this tool would be to attach boutons 
that you have marked to their axon. The axon can then be moved, 
rotated or scaled while keeping the markers in their appropriate 
locations. To use this tool, first select all markers that you want to 
attach. After selecting Attach Markers to Object, Stereo Investigator 
prompts you to click on the tree or contour that you would like the 
markers attached to. Note that this tool attaches markers to a specific 
branch of a neuronal process, so click directly on the appropriate 
segment. 

• Undo Last Type Change: Undoes the last change to a marker.  
• Exit Selection Tool: Returns you to the previous mode.  
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Markers 

Marker Properties And Combination Markers 

To work with markers, you click on a marker in the Markers toolbar to select 
or deselect a marker. To make changes to markers, right-click on the marker 
toolbar and choose a command from the menu. 

Showing marker summary and names 

You can display both marker name and a summary of how many markers have 
been placed. 

To display the marker summary 

• Right-click on the Markers toolbar and choose Show Marker 
Summary. 

To display marker names 

• Right-click on the Markers toolbar and choose Show Marker Names. 

Changing marker attributes 

To change a marker color 

1. Right click on a marker in the Markers toolbar and choose Change 
Marker Color. Stereo Investigator displays the Color dialog box. 

2. Pick a new color, and click OK. 

Chapter 
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Stereo Investigator changes the color for that marker, including markers already 
placed.  

To change a markers size 

1. Right click on a marker in the Markers toolbar and choose Resize 
Marker. Stereo Investigator displays the Resize Marker dialog box. 

2. You can change the size in pixels, in microns, or by an intrinsic value. 
Choose one, type a required measurement, and click OK. 

3. Stereo Investigator changes the size for that marker, including markers 
already placed.  

To hide a marker 

You can hide a marker—make it unavailable for placement and hide those 
already placed. 

• Right click on a marker in the Markers toolbar and choose Hide 
Marker.  

Stereo Investigator makes the marker unavailable in the toolbar and hides 
markers already placed.  

To unhide a marker 

• Right click on a hidden marker in the Markers toolbar and choose 
Hide Marker. 

Stereo Investigator makes the marker unavailable in the toolbar and hides 
markers already placed.  

See Hidden Objects on page 85 for information on hiding and revealing 
objects.  

Working with Combination Markers 

Combination markers combine 2, 3, or 4 markers into one marker. Use a 
combination markers for labeling cells and structured that are marked with two 
or more staining methods. 
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To create a combination marker 

1. Right click on the Markers toolbar and choose Define Combination 
Marker.  

2. Choose one marker from the top grid to represent 2 or more other 
markers.   

3. Choose up to 4 markers from the lower grid. These markers are replaced 
by the marker from the top grid when you place the combination 
marker.   

Click on a marker to see if it has been defined as a combination 
marker. If it has, Stereo Investigator highlights the markers in the 
lower grid markers combined by this marker.  

4. To record the definition of a combined marker, click Apply if you want 
to define more combination markers. Click  Apply and Close accepts 
the current definition and closes the dialog box.  

Placing combination markers 

To mark with combined markers 

1. Place individual markers as appropriate in your tracing. Use the markers 
selected in the lower box of the Define Combination Marker dialog box 
to designate cells seen with different staining protocols.  

2. Go back through your tracing after the individual markers have been 
placed, and at each site where you determine that the markers are close 
enough together to represent double labeling of the same structure, 
place a combined marker (described in the following steps). 

3. On the Markers toolbar, right-click and choose Enable Combination 
Markers or click the Enable Combination Markers button. 

4. To place a combined marker, adjust the circular cursor (with the mouse 
wheel or + and - keys on the numeric keypad) so that it is large enough 
to encompass all markers to be combined. Select the combination 
marker from the marker toolbar. Each time you left click over 2 or more 
markers to be combined, the markers are replaced with the combination 
marker.  
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If you left click and the circular cursor does not encompass all the 
individual markers that make up the definition of the combined 
marker, the combined marker is still placed but no individual markers 
are removed.  

The individual markers that have been combined are removed from the marker 
totals and replaced with the new combined marker. It is up to you to keep track 
of what the combined markers represent, and remember that when a combined 
marker is listed in Marker Totals in Neurolucida Explorer , it actually 
represents two or more other markers.  

This function is not available if you have interrupted tracing of a contour or 
tree to place markers. All trees and contours must be complete for the 
combination marker tool to be available.  

Changing markers I've already placed 

To change markers to another type 

1. Right click over the marker type to change on the Markers toolbar and 
choose Change Traced Marker.  

2. In the Change Marker Type, click on the new marker type and click 
OK. All existing markers of the selected type are changed to the new 
type. If the color was changed previous to this operation, the new color 
is preserved.  

This operation only effects markers that were already placed. Any 
new markers maintain their original type. 

To delete markers  

• Right click over the marker type to delete on the Markers toolbar and 
choose Delete All Markers of This Type. Stereo Investigator deletes all 
instances of this marker. 

Placing Markers 

Placing markers acts is a separate mode of operation within Stereo Investigator. 
While a marker is selected, the ability to trace contours or neurons is blocked. 
In order to exit the Marker mode, click a second time on the Markers button. 
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Selecting markers 

Click to select a marker on the Markers toolbar along the left edge of the 
tracing window. To choose a different marker, click on it. Click Undo to delete 
markers in the reverse order of their placement. However, once you exit Marker 
mode by clicking an already depressed marker icon, the ability to delete 
markers with the Undo button is lost; at this point you must use the Editing 
Mode to delete them.  

Mapping markers of choice 

Here are some hints for working with markers: 

• If the area being mapped is larger than the field-of-view, turn on 
AutoMove (click Move>AutoMove). 

• If you make a mistake, Undo erases the last drawn marker one by one 
back to the first one placed when the marker toolbar was activated. 

• While placing markers, you can use Joy Free or Joy Track to move the 
stage. Remember that if you use Joy Free, you lose registration 
between the specimen and the tracing. Stereo Investigator returns you 
to Marker mode when the joystick mode is finished. 

Attaching markers to a contour 

• If you select a marker while of a contour, but before the contour has 
been completed with either End Open Contour or Close Contour, 
Stereo Investigator attaches the markers to that contour. This provides 
analysis information in Neurolucida Explorer , and also allows for 
editing operations to be applied to the contour and marker 
simultaneously. 

• IF you want to attach markers to a contour after the contour has been 
completed, select all appropriate markers in the Editing Mode, right 
click, and choose Attach Markers to Object. . 
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The Image Stack Module 

The Image Stack module is an extension to the standard version of MBF 
Bioscience software, providing an additional capability of acquiring data from 
confocal image stacks. The confocal module accepts confocal image stack files 
in the Biorad composite .pic format, the Olympus Fluoview format, the Zeiss 
LSM format, as well as a stack of images in a series of bitmap files, i.e., tiff, 
jpeg, etc. All of the capabilities of the standard Stereo Investigator program are 
also available. 

The Image Stack module allows you to focus through an image stack in real-
time. You may specify the focal distance between image planes. The software 
automatically keeps track of the depth (Z-axis) values while you trace. This 
allows you to perform tasks such as 3D neuron reconstruction with the same 
ease as with a standard brightfield microscope. There is no limit to the number 
of images in a stack, except as constrained by your computer memory. 
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Supported Formats 

We support the following formats: 

• MBF JPEG2000 
(.jp2; .jpx; .jpf) 

• MBF Tiff (.tif; .tiff) • JPEG2000 (.jp2; .jpx; 
.jpf) 

• Tiff (.tif; .tiff) • Bit Map (.bmp) • JPEG (.jpg, .jpeg) 
• ZSoft (.pcx) • PNG files (.png) • TARGA files (.tga) 
• Olympus 

Fluoview (.tif) 
• Portable Image 

(.pgm; .pbm; .ppm)
• BioRad Confocal 

Image (.pic) 
• FlashPix (.fpx) • Zeiss Confocal LSM 

(.lsm) 
• Zoomify (.pff) 

• DICOM (.dcm) • ANALYZE (.img) • NanoZoomer ( 
.ndpi; .vms; .vmu) 

• Aperio SVS (.svs) •  •  

Loading Image Stacks 

You open Image Stacks in much the same way you open other file. 

To open an image stack composed of several files 

1. Click File>Image Stack Open. Stereo Investigator displays the Image 
Stack Open dialog box. 

2. Select the images and click Open. Stereo Investigator displays the Order 
of Files for Stack dialog box. If the files are not in the proper order, you 
can drag them in the list until the order is correct. 
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3. Click OK. Stereo Investigator displays the Image Scaling dialog box.  
Since single image files don't contain Z spacing information, you need 
to manually enter this information. The program prompts you to enter 
the image separation while loading the stack. This is the distance 
between images. You can use the focal distance or the physical distance.  

• Focal Distance—Image stacks collected with Stereo Investigator 
are collected using spacings that describe the focal plane 
separation.  

• Physical Distance—describes the physical movement of the 
microscope stage as images are collected. If you select this 
option, correction factors must be applied to convert the 
microscope movement into the movement of the focal plane. 
The X and Y dimensions of the imported image default to the 
micron/pixel ration for the current lens. Select the lens that was 
used to capture the images before loading the image stack. If the 
image stack was collected on a different microscope it is 
important to calibrate a lens for that system. Select that lens 
before loading the image stack.  

• If you select this option, you need to select the correction factor 
for the physical distance between the lens and the image. Stereo 
Investigator automatically enters this value for Air, Oil, and 
Water. If you select Other, you must manual enter the factor.  

4. You can use the X and Y scaling used when the image was acquired, or 
override it. Click Override Z and Y scaling, choose the source, and then 
enter the values.  

5. Click OK. Stereo Investigator loads the image stack. 

If you load an image for which there is no matching lens, Stereo Investigator 
prompts you to define a new lens to match the image scaling. For information 
on defining a lens, see Defining lenses. 

To load an image stack file that contains all the images 

1. Click File>Image Stack Open. Stereo Investigator displays the Image 
Stack Open dialog box. 
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2. Select an image file, and click Open. 

3. Click OK. Stereo Investigator displays the Image Scaling dialog box. 
Stereo Investigator needs this information if it isn't contained in the 
image file. 

4. The program prompts you to enter the image separation while loading 
the stack. This is the distance between images. You can use the focal 
distance or the physical distance.  

• Focal Distance—Image stacks collected with Stereo Investigator 
are collected using spacings that describe the focal plane 
separation.  

• Physical Distance—describes the physical movement of the 
microscope stage as images are collected. If you select this 
option, correction factors must be applied to convert the 
microscope movement into the movement of the focal plane. 
The X and Y dimensions of the imported image default to the 
micron/pixel ration for the current lens. Select the lens that was 
used to capture the images before loading the image stack. If the 
image stack was collected on a different microscope it is 
important to calibrate a lens for that system. Select that lens 
before loading the image stack. For more information, please 
refer to the section Calibration for Imported Images. 
If you select this option, you need to select the correction factor 
for the physical distance between the lens and the image. Stereo 
Investigator automatically enters this value for Air, Oil, and 
Water. If you select Other, you must manual enter the factor.  

5. You can use the X and Y scaling used when the image was acquired, or 
override it. Click Override Z and Y scaling, choose the source, and then 
enter the values.  

6. Click OK. Stereo Investigator loads the image stack. 

If you load an image for which there is no matching lens, Stereo Investigator 
prompts you to define a new lens to match the image scaling. For information 
on defining a lens, see Defining lenses.  
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Image Stacks and Lenses 

The X and Y dimensions of the imported image default to the current lens. 
Select the lens that was used to capture the images before loading the image 
stack. If the image stack was collected on a different microscope it is important 
to calibrate a lens for the remote system. Select that lens before loading the 
image stack. See Calibration for Imported Images on page 43 for more 
information.  

Image Order and Nomenclature 

A multiple image file such as a PIC or TIF file contains all of the images for 
one image stack. The images are interpreted to be sequential images with the 
first images the topmost images and subsequent images are placed at decreasing 
Z positions. The first image is placed at the current Z position. 

The order in which multiple images from single-image files are loaded is 
determined by the order of the files in the dialog box. Therefore, we 
recommend using a naming convention that orders the images appropriately. 
(For example, if you number a set of images image1, image2, image3, etc, 
image10 is placed after image1 but before image2. Instead, you should number 
the images as follows: image01, image02...image10, image 11... in order to 
maintain the correct order. The images are loaded in the same order as the files 
appear in the File>Open dialog box.  

See Serial Sections from Imported Images on page 119 for more information 
on navigating and tracing using confocal image stacks.  

Viewing Image Stacks 

The top image of a stack is loaded at the current Z position of Stereo 
Investigator. When the stack is loaded, the top image of the stack is displayed. 
A message in the status bar reads "x of n images" where x is the number of the 
currently displayed image and n is the total number of images in the stack. To 
navigate through the stack, use the Page Up and Page Down keys on the 
keyboard 
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Multiple adjacent image stacks 

Using the Spatially Organized Framework for Imaging (SOFI) technology, 
multiple image stacks may be positioned in 3D space. This allows data 
acquisition of specimens larger than a single field-of-view.  

To load and position multiple image stacks, the Image Organizer and Move 
Image function are used: 

1. Load the first stack of the series At this point, you can move (using 
Move arrows or Move>Move To) to the approximate position of the 
new stack, or load the new stack in the same position as the first stack 
and move it later. Load the second stack of the series. The second stack 
will load with the first image of the stack at the same Z level as the 
currently open stack. To load images at the same Z, be sure the first 
stack is showing the first image of the stack. The status bar will read 
"Image 1 of n". To offset images, move the open stack to the level at 
which you would like the second stack to begin. For example, if the 
second stack was acquired starting 3 microns below first one, and the 
image separation is one micron, move the open stack to "Image 3 of n" 
before opening the second stack.  

2. To position the second stack, open the Image Organizer, and be sure 
that only the second stack is checked (a red checkmark shows in the 
second column). Next, select the Move Image tool, and adjust the 
position of the second stack relative to the first. 

3. To change the position of one of the stacks in the Z direction, select the 
stack in the image organizer (so that the selected stack is highlighted in 
black in the last column). Close the Image Organizer. With Move 
Image selected, use the Page Up and Page Down keys to navigate 
through the stack until the stack matches up with adjacent stacks.  

4. Deselect Move Image, and load more stacks as described above, or begin 
tracing. 

At this point, tracing can be done as if you were tracing from a live image. 
Focus through the stacks using the Page Up and Page Down keys, and navigate 
in the X- and Y-axes using Move>Move To, Move>Go To, the field movement 
buttons, or Move Image and Tracing. 



Opening and Merging Multiple Adjacent Image Stacks 

107 

When the data file is saved, the relative information about the position of the 
image stacks are also saved, so the next time the data file is read in, the images 
are put in their proper position. 

Opening and Merging Multiple Adjacent Image Stacks 

To open a single multi-channel image stack with each channel displayed in a 
different color, select File>Image Stack Merge and Open, and select the multi-
channel file from the Open Image Stack dialog box. You are presented with a 
Select Desired Color Channels dialog box.  

If a multi-channel image stack is selected, the same file name appears in each of 
the Confocal Stack fields (as shown above). Use the Image Channel fields to 
specify which channel appears in Red, Green, or Blue (as indicated by the color 
name at the left of the dialog box). Any color channel can be left blank by 
selecting none from the Confocal Stack field. 

Merging Multiple Single Channel Image Stacks 

To open and merge multiple single-channel image stacks, use the SHIFT key 
and the left mouse button to select all desired image files from the Open Image 
Stack dialog box. The Select Desired Color Channels dialog box appears. In 
this case, designate the color for each separate file by 

selecting the different image file names from the Confocal Stack fields (as 
shown above). The Image Channel fields should remain blank, as each file 
contains only one channel. Any color channel can be left blank by selecting 
none from the Confocal Stack field. 

Saving Image Stacks 

If you have modified an image associated with a stack of images, use this menu 
option to save the images as a new file. This window also automatically opens 
following the Imaging>Acquire Image Stack operation.  
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Tracing from Image Stacks 

When tracing from confocal image stacks, trace as if you are working with a 
single tissue section. Stereo Investigator keeps track of the Z-depth of your 
tracing by recording the Page Up and Page Down movements through the 
sections. It is not necessary to use the Serial Section Manager, as the program 
treats the different images of the stack like different focal depths of the same 
section.  

When working with multiple adjacent image stacks, some users prefer to trace 
all visible structures in a given stack before moving to the next adjacent stack; 
others prefer to follow a structure through the stacks while tracing. If you 
choose to trace all parts of a neuron or other branching structure in one stack 
before moving to the next, you need to add to the endings of the incomplete 
processes.  
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The Serial Section Manager 

The Serial Section Manager allows data files traced in Stereo Investigator to be 
reconstructed for full volumetric analysis and solid representation using 
Neurolucida Explorer. Using Stereo Investigator for stereological analysis of 
tissue does not require any special alignment of tracings for accurate data 
collection. However, in generating 3D solid objects, care must be taken to align 
sections to create a smooth surface on the solid representation. Since the 
procedure for tracing from slides differs slightly from that for tracing 
photomicrographs, camera lucida drawings, MRIs, etc., users should refer to 
the instruction sections Serial Sections from Imported Image Files or Serial 
Sections from a Data Tablet if you are not tracing from slides.  

We designed this feature to facilitate serial section reconstruction of light and 
video microscopy sections, EM photomicrographs, confocal stacks, and 
transilluminated negatives. The depth separation between sections can range 
from a fraction of a micron to hundreds of microns. Sections can be contiguous 
or non-contiguous, and can be oriented at different angles on specimen slides 
or data tablets.  

The serial section reconstruction procedure allows you to specify the depth 
separation between consecutive sections, and allows you to properly align the 
sections.  

The Coordinate System 

Stereo Investigator employs a right-handed Cartesian coordinate system. When 
you focus down through a section the depth value increases in the negative 

Chapter 

10 



Stereo Investigator 9 - The Serial Section Manager 

110 

direction. Thus, if sections are 10mm thick, and the top of the section is at a 
depth of 0, the bottom of the section is at a depth of -10mm. 

Fiducial Points 

Fiducial points are points on your specimen that you mark to help you align 
subsequent sections. Fiducial points, then, should be points that are present in 
all sections of the structure you are reconstructing. If the tissue has a cut edge, a 
point along this line can be a fiducial point. Other examples of good fiducial 
points include points along the central canal of the spinal cord, the central 
sulcus of the brain (in coronal sections), or the aorta in transverse embryo 
sections. Generally, any structure that runs longitudinally through the entire 
structure you have sectioned lends itself to the placement of good fiducial 
points. 

If there is not a structure that is present in all sections, as is often the case, it is 
recommended to mark fiducial points on each section that are also found on 
the next section. Then each section is matched with the tracing of the 
preceding tracing, not the first tracing. 

The best placement of fiducial points is done by selecting the points at a low 
magnification, then going to a higher magnification to adjust the placement of 
the points as accurately as possible. 

Note that the alignment of sections is a bit of a subjective process. Fiducial 
points are just another tool to help you do it as accurately as possible. If their 
placement is not precise, they are still of help. 

How to Prepare Tissues for Serial Section Reconstruction 

3D reconstruction through multiple sections is far easier if your tissue is 
sectioned and prepared in a systematic fashion. Below are guidelines to make 
progress simple and fast. Note that if you have not followed these guidelines, 
you can still do serial section reconstructions. One of the strengths of Stereo 
Investigator is that you can flip sections mounted upside down, and use 
shrinkage corrections to compensate for many irregularities. 
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Guidelines 

• Have all sections aligned in the same orientation. This can be done by 
sectioning directly onto slides or by making some kind of identifying 
mark in symmetrical tissues that are going to be processed free 
floating. Try to have all sections mounted in the same Z orientation 
(right side up). It is much easier to use Stereo Investigator to flip the 
occasional upside-down section than to depend on that tool to orient 
all of your sections. 

• Have sections mounted in order on slides. The bottom of one section 
is aligned with the top of the next section to insure continuity of 
tracing. 

• Mount every section when applicable. While this is not necessary for 
3D reconstruction of large solids, you cannot reconstruct neurons 
without every section. 

• Keep track of any missing sections in your notebook. It can be very 
frustrating searching for the ‘next’ section during neuron 
reconstruction if it is not there. 

• Don’t try to mount too many sections per slide and don’t try to 
mount them too close to the edges of the slide (especially the left and 
right edges): you may not be able to trace all the way to the edge of the 
slide without the condenser cap hitting the stage. 

• Pick a good naming convention for your slides and sections. If you are 
not mounting every section, include the logical and actual section 
number in the section name. For instance, if you are mounting every 
5th section cut, the postfix for the first mounted section could be 1-1, 
while for the second mounted section it could be 2-6, indicating that it 
is the second actual mounted section, but the 6th section of the 
exhaustive (logical) series. It can also be useful to encode such 
information as the experiment, group, animal, and slide # in each 
section name, although this information can also be stored in the file 
description for the entire file. 
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The Serial Section Manager Dialog Box 

You use the Serial Section Manager to define the key parameters for each 
section (such as the initial section thickness, the current average mounted 
thickness, Z position, etc.) before you sample from them. 

When performing stereological probes through volumes of interest that extend 
over many sections (such as the Optical Fractionator for estimating cell 
populations), the Serial Section Manager stores information about all of the 
sampled sections. In order to perform the calculations for computing the 
desired estimate and its CE (Coefficient of Error), information about the 
sampling performed and information about the sections is necessary. The Serial 
Section Manager records information about the sections and makes it accessible 
during calculation of your estimate. 

 

The Serial Section Manager 

• Section Z: This column shows the depth value associated with each 
section. This is usually the Z coordinate for the top of the section. 
Data contained within a section is not restricted to the Z range of that 
particular section. Data points placed in a section can have any Z 
value, but generally the data will make more sense if the Z values are 
restricted by the user to those contained within the section. 
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• Section Name: This column shows the name assigned to each section; 
either the default name, or the name that has been assigned by the 
user. 

Buttons 

• New Section: Adds a new section. 
• Edit Section: Lets you edit the properties of the selected section. 
• Delete Section: This option deletes the currently selected section. The 

locations of the other sections are not changed with the deletion of a 
section. 

• Delete Other Sections & Data: This option supports the use of 
atlasing templates. The Serial Section Manager can be used to page 
through a series of atlas templates and select the one most appropriate 
for the current tissue section. Once the best fit section is identified, all 
other sections can be deleted using the Delete Other Sections & Data 
button. A second dialog box requesting confirmation appears before 
the sections are deleted. There is not an Undo function for this 
operation. 

• Select by Section: Selects contours by section. Click a section in the list 
and then click Select by Section. 

• Select Objects Not in a Section: You must first click Select by Section 
to use this command. Sometimes you will have objects that aren't in 
any section. Use this command to select them for editing. 

• Display Current Section Only: Displays just the current section in the 
list. 

• Show Suppressed as Gray: Displays suppressed objects as gray. 
• Display Flanking Sections: Displays the sections immediately above 

and below the current section. For example, if section 9 is active, this 
command shows section 8 and section 10 as well.  

Setting Up the Serial Section Manager and Tracing 

Before using the Serial Section Manager, you need to set its options. The 
instructions here will help you. 
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Setting Up the Serial Section Manager Before Tracing 

These instructions are for the set up of a serial section reconstruction using the 
microscope and specimen slides. 

Do not start tracing the first section until you have gone through the 
following set-up procedures. 

If you are reconstructing serial sections from imported images (digital images of 
specimens, MRI images, or confocal stacks) see the appropriate section for 
specific set-up instructions. 

1. Click Acquisition>Live Image to display a live image. Be sure that the 
lens selected in the Lens Selection Menu is the same as the lens selected 
on the microscope turret. Move the stage to select an appropriate 
reference point. The reference point is only applicable to your first 
section, as it can be moved during subsequent alignment functions. 
However, if you select a structure that is present in most of your 
sections for your initial reference point, it can be helpful in placing the 
specimen in the correct location when replacing a slide on the 
microscope. 

After selecting a reference point, you may want to switch back to a 
relatively low power lens so that as much of the region of interest as 
possible is in your field-of-view. 

2. Focus on the top of the current section. 

3. Click Tools>Serial Section Manager. Stereo Investigator displays the 
Serial Sections dialog box. If this is the first time you are using the Serial 
Section Manager, no sections are displayed. You must set up the Serial 
Section Manager. 

4. Click New Section. Stereo Investigator displays the Serial Section Setup 
dialog box. 
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5. Fill out the dialog box with the desired options. 

6. When you are satisfied with the options, click OK. Stereo Investigator 
displays the Serial Sections dialog box with your newly defined section 
highlighted. Any new tracings made at this time are added to that 
section, and are added at the appropriate Z-level for that section. 

7. Click Close to return to the tracing window, with the newly defined 
section as the active section. 

Setting Up the Serial Section Manager After You've Started 
Tracing 

It is easy to forget to set up the Serial Section Manager until after the first 
section has already been traced. You find yourself ready to move to the next 
section and realize that the first section was never defined. Luckily, this is easily 
remedied by following steps below: 

1. Perform the Serial Section Setup as described in steps 5-7 in Setting Up 
the Serial Section Manager Before Tracing. Your tracing will not be 
visible if Show Current Section Only is selected. Go to 
Options>Display Preferences>View tab and deselect Show Current 
Section Only. 
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2. Click Edit>Select All Objects to select all elements of your tracing. 

3. Right click in the tracing window, and select Place Objects in Section. 
There is only one section to choose from; click on this section in the 
Select Section dialog box 

4. All selected objects are placed in the newly defined section. Further 
tracing in this section can now be done. 

5. If desired, turn Show Current Section Only back on. 

This procedure is also used to add tracings to any section. Be sure that the 
section you are adding to is currently the Active Section in the Serial Section 
Manager. 

Tracing Serial Sections 

After setting up the Serial Section Manager, you begin the tracing of your 
specimen. The tracing itself is identical to that described in the sections on 
Tracing Contours. Below are instructions for moving from section to section 
and insuring proper alignment between sections. 

N O T E  O N  T E R M S :  
In the fol lowing discussion,  Section A refers to the section currently 
being traced or which has just been traced; Section B is the next section 
to be mapped. Our discussion assumes that sections are mapped in 
ascending serial  order.  It  is not necessary to proceed in this way but it  is 
usually easier and more convenient.  

To Trace Serial Sections: 

1. Select a contour type from the Contour toolbar, and trace Section A as 
completely as desired, adjusting the focus as necessary. Use a different 
contour type for each different anatomical region you plan to trace. If 
there are separate left and right components to an anatomical structure, 
such as ventricles, it is often convenient to define separate contour types 
for each, for instance Left Ventricle and Right Ventricle. It is often 
useful to trace the section outline, even if it is not needed in your final 
study. If this is done the Macro View window can be used to see where 
you are at all times and to move anywhere in the section quickly and 
easily using Go To. 
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Unless you are using a data tablet, you may change lenses at any 
time. Remember to always change the lens in the Lens Selection List 
when you change the physical lens. 

2. It is a good idea to save your tracing frequently. Click File>Save As and 
save your file as either a .dat or .asc file.  

3. Use Joy Free to move the slide to the next section. It is usually useful to 
switch back to a low power objective for the move and align steps. 

4. Align Section B with the tracing of Section A as precisely as possible. 
You can find instructions in the section that follows, Aligning Serial 
Sections. 

5. Once the sections are well aligned, focus on the top of Section B, and 
click Tools>Serial Section Manager and click the New button. At this 
point it is usually easier to hide the previous tracings, i.e., make sure 
Display Current Section Only is pressed.  

Remember, you do not need to open a new file for new sections. 
While it is possible to create a 3D reconstruction from information 
saved in different files, Stereo Investigator is designed to store all 
information for a reconstruction in a single file, and this is the easiest 
way for you to complete a reconstruction. 

6. Trace Section B, then repeat steps 1-5 until you reach the last section of 
your specimen. 

Aligning Serial Sections 

The following instructions outline the procedure for aligning a new tissue 
section with the tracing described in Tracing Serial Sections on page 116. This 
procedure is used in tracing serial sections. Section A refers to the section that 
has just been traced, while Section B refers to the new section about to be 
traced. 

7. Click Move>Joy Free. Move the stage with the joystick until Section B 
is aligned relatively well with the tracing of Section A. Focus at the top 
of the section and exit Joy Free. 



Stereo Investigator 9 - The Serial Section Manager 

118 

8. You now need to further align the tracing of Section A with the 
specimen that is Section B. There are a few ways to do this, depending 
on the degree and type of misalignment, as described here: 

• Tools>Match provides a best fit between the tracing and new 
specimen based on the location of 2 to 99 pairs of corresponding 
points. This is the easiest method to obtain a quick, good fit 
between the image and the tracing. Match rotates and moves the 
overlay, without skewing or altering it, to get the best match 
with your image. To carry out a match, specify the number of 
pairs you are going to use for matching the tracing with the 
section. For each pair, first pick a point on the overlay, and then 
pick the corresponding point on the image. Repeat this for 
subsequent pairs. If this requires moving the stage, use 
Move>Joy Track, the Go To function of the Macro View 
window, the arrow buttons on the toolbar, or Go To to move to 
the next pair of points. Match moves all sections whether 
displayed as visible or hidden. 

• Move>Align Tracing moves the tracing in the X, Y and/or Z-
axis, but does not rotate the tracing. When you select this 
option, instructions appear in the status bar prompting you to 
first pick a point on the overlay (tracing), then to choose the 
point on the specimen (Section B) where you want this point to 
appear. Refocus if necessary before clicking on the second point. 
Align Tracing moves all sections whether displayed as visible or 
hidden. 

• Tools>Rotate Tracing allows for simple rotation around the 
reference point. This tool only rotates visible sections, so be sure 
that all sections are visible (Options>Display Preferences>View 
tab, deselect Show Current Section Only) if you are going to use 
this to align a new section. Rotate Tracing has the advantage that 
you can see the tracing move while you are making the 
adjustment. Rotate Tracing moves only sections displayed as 
visible. 

Be sure that Display Current Section Only is not selected if you are 
using the Rotate Tracing option (that is, be sure all sections are 
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visible). If only one section is visible, that section is rotated out of 
alignment with the previously traced stack of sections. 

A  N O T E  O N  T H E  R E F E R E N C E  P O I N T  
You may notice that after al igning the second section that the reference 
point is not in its original  location with regard to the t issue. This is  
normal,  and is  because align and match functions move the entire 
tracing not including the reference point.  The reference point is  only an 
accurate locator of a point on your t issue in the first section of a stack. 
When returning to subsequent sections after closing the f i le,  you need 
to manually al ign the tissue with the stack of tracings.  

Serial Sections and Imported Images 

Imported image files can be in several formats, including a series of images 
acquired from several slide section. For confocal images, you don't need to use 
the Serial Section Manager—we treat the stack as a single section. Moving 
between images is treated as changing focal planes. 

For tracing from a series of imported image files, follow the same steps as 
tracing from slide material. 

When working from acquired images, you need to know before beginning: the 
distance between sections, OR the thickness of sections and periodicity of the 
sections from which the images were acquired. In addition, you need to 
calibrate a lens to the scale of the acquired images if they were not acquired 
from the system you are currently using. See Calibration for Imported Images 
on page 43 for more information about calibrating a lens for imported images. 

1. Place a reference point. 

2. Open the Serial Section Manager and define the first section. 

3. Open the first image. 

4. Trace the first section as you would from a live slide image. 

5. Save the file. 

6. Open the image of the next section. The location of the new section is 
not important, as long as the previous tracing is aligned with the image 
of the new section according to instructions found in Aligning Serial 
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Sections. The only difference in the procedure is that Move Image is 
used instead of Joy Free.  

7. Align the previous tracing with the image of the next section. 

8. Define a new section. 

9. Trace the next section. 

The serial section reconstructions have slightly less detail, as focusing through 
the tissue sections is not possible, and tracings tend to have a "stair step" 
appearance as you move from section to section. However, the steps to follow 
for moving from section to section are identical to those for working with slide 
material. 

Using a Data Tablet with Serial Sections 

You can trace from a photomicrograph by using a data tablet. If you have 
images that have been scanned or digitally photographed, there is no need to 
use a data tablet, as these images can now be imported directly into Stereo 
Investigator for tracing. See Serial Sections and Imported Images on page 119 
for instructions on working with digital images. 

How to Trace Serial Sections with a Data Tablet 

1. Make sure you have calibrated a tablet lens based on the scale of the 
photomicrograph you are tracing, and select that lens in the lens 
selection list. See Calibration for Data Tablets on page 49. 

2. Set up the Serial Section Manager according to the instructions in Serial 
Section Set Up. Enter the distance between photomicrographs into the 
Enter the Section Thickness field of the Serial Section Setup dialog box. 

3. Place the photomicrograph under the plastic cover sheet of the tab-let so 
that it cannot move while being traced. 

4. Move the cross hair of the data tablet mouse (four button puck) until 
the cross hair lies on the desired reference point and click the yellow 
mouse button. The reference point is used primarily for locating your 
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starting point in the first section. It should be a point that you can easily 
find again on the first image. 

5. Follow the general directions for Tracing from Serial Sections. 

6. Continue tracing, treating each new photomicrograph as a new section 
until you have reached the end of the tissue of interest. 
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The MRI Module 

The MRI module is a plug-in for the standard Stereo Investigator program. It is 
designed to read and write MRI (Magnetic Resonance Imaging) images in the 
ANALYZE or DICOM file formats. 

The MRI Module uses the same commands and procedures as the Image Stack 
Module. Please see the Image Stack Module, specifically Loading and Viewing 
Image Stacks, and Tracing from Image Stacks for more information, 
commands and procedures. 

File Formats 

The MRI Module supports these file formats, which are specific to medical 
imaging: 

7. ANALYZE format (.img for image, .hdr for header) 

8. DICOM format (.dcm) 

You can also load image stacks in the Stereo Investigator supported Image Stack 
file formats.  

Loading and Viewing MRI images 

You use the File>Image Open command for DICOM formatted images. Use 
File>Image Stack Open for DICOM or ANALYZE formatted images.  

  

Chapter 

11 



Stereo Investigator 9 - The Serial Section Manager 

124 

 



 

125 

The Virtual Slice Module 

The Virtual Slice module is an extension of the standard MBF Bioscience 
software that provides you with the additional capability of creating extremely 
high-resolution montages composed of images obtained from multiple 
microscopic fields of view. The Virtual Slice module uses a motorized stage to 
automatically collect a series of contiguous images of a specimen and merge 
them into a single image montage, which we refer to as a Virtual Slice Image, or 
"virtual slide". The Virtual Slice tools are only accessible if you have purchased 
the Virtual Slice module. 

Uses for Virtual Slices 

• The Virtual Slice allows you to view an entire specimen in one field-
of-view, as if you had an ultra-low power objective lens. 

• Virtual Slice can help you to prepare image montages for publication. 
• Virtual Slice can generate a true Macro View that can be used to 

navigate through the tissue section. 
• Montage images can be used with any Stereo Investigator analysis 

tools, making it possible to work away from the microscope. 
• Images can be saved in multiple formats to optimize size and 

resolution for printing or publication. 
• Virtual Slices can be saved into a custom web-based database for 

viewing over the Internet. 

Chapter 

12 



Stereo Investigator 9 - The Virtual Slice Module 

126 

Setting Up for an Acquire 

Once the initial parameters for image collection have been set, Virtual Slice 
acquisition proceeds automatically, driven by the software. If you are not 
pleased with the results of the virtual slide collection, take a moment to fine 
tune the collection parameters, and feel free to contact us for help with image 
optimization. 

1. Check your Calibration and Alignment: The Virtual Slice acquisition 
depends on good calibration and alignment for seamless stitching of the 
image tiles. Please see Lenses: Installing and Calibrating on page 35 for 
ways to quickly check and correct the lens calibration and camera 
alignment. 

2. Find the area of interest on the slide: If you would like the entire area 
or section to be acquired, the best way to proceed is to trace a contour 
around the area of interest (or the whole section) at low magnification. 
The contour does not need to be precise, and is not included in the 
virtual slide, but is a convenient way to let the software know what 
should be included in the montage. Once the contour is traced, 
remember to use Joy Track for any joystick movement so that 
alignment between the tracing and specimen is retained. 

3. Choose a Magnification: Choose a magnification that gives you a 
sufficiently detailed field-of-view. Remember that choosing too high a 
magnification results in virtual slides that take up very large amounts of 
disk space. Choosing too low a magnification results in images that do 
not have sufficient resolution of detail. 

4. Prepare the microscope: Set the field aperture, neutral density filters, 
condenser height, condenser aperture, and camera settings to provide 
even illumination across the entire field-of-view. If the PreFocus mode 
is not being used, adjust the slide holder so that as the slide moves in the 
XY plane it remains in proper focus. 

5. Adjust the camera: Set the camera to manual shutter mode and manual 
gain mode so that all images are captured at the same exposure. For 
color cameras set the white balance before acquiring a virtual slide. For 
black and white cameras, you may also want to set the black balance. 
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6. Be sure the image is optimized: Look at Image Adjustment 
(Imaging>Image Adjustment) for each color channel to make sure none 
of the channels are saturated. If so, adjust the camera settings so that 
none of the channels is saturated. 

7. Set and Enable Background Correction: Focus on the specimen, 
adjust the light, condenser, etc., for an optimum image. Next, move the 
stage to view a portion of the slide containing no tissue or dust particles. 
(Use Joy Track or the Field Move commands to make it easy to return 
to your tissue specimen.) Do not change any of the camera settings. 
Click Acquisition>Acquire Image, and then click Acquisition>Enable 
Background Correction. To view the background correction image, 
select Acquisition>Display Background Image or select the Display 
Background Image button. 

8. If you need to reset the background correction, or are starting a new 
image, make sure to de-select Acquisition>Enable Background 
Correction before obtaining the new background image. (You don't 
want to background correct a background correction image.) 

9. Select Imaging>Live Image. 

10. Move the stage back to the specimen. 

Acquiring Virtual Slices 

The best way to proceed is to run a trial acquisition of a small number of fields 
of view in order to fine tune the collection and merging parameters for your 
system before acquiring a larger image. 

Start Virtual Slice. 

Click Acquisition>Acquire Virtual Slice, or click the Virtual Slice toolbar 
button to begin the setup and/or acquisition of a virtual slice.  

Acquisition Options 

There are two methods for acquiring virtual slides, depending on how you 
choose to define your area of interest. 
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• Meander Scan: A closed contour around the region to be scanned is 
required for a Meander Scan. There are two options for determining 
the fields to be included in a Meander Scan: 

o Acquire only fields inside contour: Every field that has any 
portion within the contour will be acquired and included in 
the final virtual slice output. This option saves considerable 
memory space if the object is not approximately rectangular. 

o Acquire all fields: A rectangle is generated that contains the 
entirety of the contour. All fields within this rectangle are 
scanned and included in the final virtual slice output. This 
option generates a rectangular virtual slice that may have 
many fields that do not include the outlined specimen. 

Choose Meander Scan if you have already traced the region of 
interest as a closed contour. If you have more than one contour 
defined, you are shown an overview of the entire tracing. Click inside 
the bounds of the contour you want to scan. The software 
automatically selects the fields of view that contain this region. This 
option is not available unless a closed contour has been traced. 

• Grid Scan: Choose Grid Scan if you want to define the area to be 
acquired as a set number of fields of view in a rectangular grid. This 
option requires that you be positioned at the top left corner of the 
region to be scanned. The current field-of-view is the first one 
scanned. After selecting this option, you are presented with a dialog 
box allowing you to specify how many fields of view the montage 
should be in width and height. 

Before starting a virtual slide acquisition acquire a small test image to 
fine tune the collection settings. Select Grid Scan, and enter a 3×3 
scan in the first panel of the dialog box. Use this trial scan to adjust 
the settings discussed below. Start with stitching and blending 
disabled and adjust the overlap and trimming as necessary. Stitching 
and blending can be enabled later if necessary.  

Place the reference point at the top left corner of the first acquisition 
field of view, then to return to the beginning of the scan, use 
Move>To Reference Point. Choose an easily identified point not far 
from the area you will be studying so that you can return to it 
without difficulty. If you are working with serial sections, the 
reference point is best located near the initial section of the series. 
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• Image Acquisition Delay: If you are collecting an image with 
brightfield illumination, the time delay is used to allow time for the 
stage to stop moving and any vibration to die down. For your trial 
montage, set this value to zero, and increase it if you see signs that the 
stage is still moving when the image is captured. If there are artifacts 
with a zero time delay, 100ms is usually sufficient delay. However, 
with some of the slower stages (especially Prior stages), delays of up to 
1000 ms may be needed. If you are acquiring fluorescent or other low 
light images that requiring integration by the frame grabber, enter a 
value larger than the time of the integration (This may need to be as 
much as two times the integration time, but start with a number only 
slightly larger, and increase if you see text in some individual tiles). 
The software does not automatically know how long the acquisition is, 
so be sure to allow time for the frame grabber integration. 

If you see text in the individual image tiles when using an Optronics 
camera, pushing the Exposure button on the front panel of the 
camera controller will make the text disappear. 

• High Speed Acquire: Selecting this option turns off the live video 
feed while Stereo Investigator acquires image data, allowing faster 
acquisition. 

• Pixel Trim: This option removes rows and columns of pixels from the 
edges of each field-of-view (image tile), thus removing information. 
This option allows you to correct for bad spherical aberration, or a 
video card that acquires with a black or white strip on any of the image 
edges. Try a trial acquisition with all of these values set to zero, and 
increase them if there is a problem in the final image. Acquire a single 
image, then zoom in on the top left and bottom right corners. Any 
rows or columns of bad pixels are immediately evident. Set the trim 
large enough to remove these pixels. 

• Sometimes if lighting is very uneven across the field of view, large 
numbers of pixels need to be removed to account for unevenly lit 
portions of the image. When many pixels are trimmed, the fields of 
view in the resulting virtual slice are made smaller, and smaller stage 
movements are made accordingly. A lot of pixel trim will slightly 
increase your acquisition time, since more acquisition sites are 
required. 
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• Virtual Slice File Format: Choose a Zoomify, 24-bit or 8-bit virtual 
slice file format. The zoomify file is the most compressed during 
acquisition, meaning that a larger virtual slice can be made with a set 
amount of addressable disk space. 

• Seam Alignment: Seam Alignment enables an image processing 
algorithm that enhances the alignment between images (tiles) by 
moving the tiles slightly. It can be useful if the precision of the stage at 
a given lens magnification is not sufficient to assure perfectly matched 
images in the resulting montage. For the trial acquisition, leave this 
option unselected; if your stage movement is adequately precise, Seam 
Alignment is not necessary. 

• Match Type: Seam Alignment can be performed by matching either 
overall luminance of pixels or RGB color matching. If you have tissue 
that is primarily one or two colors (such as fluorescence images) using 
the appropriate color alone can be more accurate than luminance (the 
default). If you have tissue of uniform intensity with color variations, 
using the color components can give more accurate stitching than 
luminance. Any combination of red, blue, and green can be selected. 

• Seam Blending: This option smoothly blends the edges from each 
field-of-view. Use the 3x3 trial to see if your image looks acceptable 
without blending, as blending involves a slight loss of image detail. We 
recommend first trying to improve the alignment of tiles by improving 
the system calibration and alignment or by using Seam Alignment, as 
Seam Blending does not move the tiles, only blurs the edges to make 
the seams less distinct. Select the number of pixels to blend at each 
seam. Generally 5-10 pixels are sufficient. 

• 3D Virtual Slice Acquire: Only available for use with the 3D Virtual 
Slice module. 

• Focal Planes/Apart: Type the number of focal planes to use for a 3D 
slice acquisition and type the distance between the planes. 

Virtual Slice PreFocus 

The Virtual Slice PreFocus mode creates a virtual plane in the tissue based on 
the Z-depth at which the tissue is in focus at a user-specified number of 
individual sites. The calculated focal plane has an orientation based on the 
manual determination of best focus at least three points on the tissue. Before 
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starting the acquisition, be sure the image is optimized and background 
correction set by following the directions in See Acquiring Virtual Slices: Set-up 
above. 

To begin a virtual slice acquisition, first click Acquisition>Acquire Virtual Slice. 
The acquisition settings dialog box opens first. After the settings have been 
entered, the program then progresses to the selection of Pre-Focus sites. 

Selection of Pre-Focus Sites 

After entering the acquisition settings and clicking OK, the software then 
displays an overview of the contour or grid sites to be scanned for the virtual 
slice. If multiple contours are contained in the file, an overview of the entire file 
is shown, and the status bar contains instructions to left click in the contour to 
be scanned. 

The overview of the selected contour is shown with grid lines indicating the 
individual fields-of-view to be visited during the virtual slice acquisition. 

Add to Focus List: To select sites where the focus is recorded (the Pre-Focus 
sites), right click over a given site. To add the current site to the Focus list, 
select Add to Focus List. The right click menu then closes and you can select 
more focus sites. All currently selected Pre-Focus sites are displayed with a 
highlighted outline. 

Pre-Focus sites can be manually selected, or a Focus Periodicity can be used. To 
use the Focus Periodicity tool, right click and select Change Focus Periodicity. 

After selecting a periodicity and clicking OK, the selected Pre-Focus sites are 
displayed. 

To change the displayed sites: 

• Right click on a site to be removed from the list and select Remove 
from Focus List. 
- or- 

• Right click anywhere and select Remove All Pre-Focus Sites. 
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Start Virtual Slice Scan 

To begin the virtual slice acquisition, right click over the preview and select 
Start Virtual Slice. If Show Z Positions was previously selected, and no 
subsequent changes made, the scan will start without revisiting any Pre-Focus 
sites. Otherwise, the Pre-Focus sites are visited, and you are prompted to 
carefully focus at each site. Once all sites have been visited and a Z-depth 
recorded, the orientation of the virtual plane is calculated, and the Virtual Slice 
Scan begins. 

With digital cameras, during the Virtual Slice Acquisition the first field of view 
is acquired and displayed, and then the image display does not change until 
the acquisition of all sites is completed. To determine if the acquisition is 
active, check the message in the status bar, or look carefully to see if your 
stage is moving. 

A C Q U I S I T I O N  T I P S  
Minimize vibration and l ight changes in the room used for acquisition.  
For best results,  close the door and keep the l ights low during 
acquisition, and avoid unnecessary walking near the microscope. 

After the scanning of sites has completed, a zoomify file then stitches the final 
image together. During this time, the message Zoomify File Compiling is 
displayed in the status bar, and the live mode of the program is unavailable. 

Live image display is suspended when acquiring a Virtual Slice. 

Displaying and Saving Virtual Slices 

Once a virtual slide has been acquired, it is automatically displayed in the 
Macro View window. Display virtual slides by clicking on the button. If the 
virtual slides are not displayed, right click in the Macro View window and select 
Display Acquired Images. 

The image displayed in the Macro View window is automatically sized so that 
all of it fits in the window. This window can be resized and moved around the 
screen. When the screen is resized, scaling is not maintained, so keep in mind 
that the proportions of the image may be skewed when resizing the window. 
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Position the cursor inside the Macro View window and click the right mouse 
button to bring up the Go To option. Click Go To, then click on the location 
in the Macro View window where you want to go, and you are taken to that 
field-of-view in the tracing window. If Imaging>Live Image is enabled, the 
stage also moves to the new location. If you are viewing the virtual slide in the 
tracing window, the image is repositioned. A dashed white box shows your 
current location. 

If Move>Synchronize Stage and Images is enabled, the stage also moved during 
any movements of the Virtual Slice image, even if Imaging>Live Image is not 
enabled. 

Display virtual slides in the tracing window by selecting Imaging>Display 
Acquired Image or clicking the button. Turn off display of the Virtual Slice 
Image by returning to Imaging>Live Image, or by deleting the image from the 
Image Organizer. 

Saving Virtual Slice Images 

Once a virtual slide has been acquired, it can be saved in any of a number of 
imaging formats. Select File>Image Save As, and choose a format from the pull-
down menu. Formats available are Bitmap files (.bmp), JPEG files (.jpg, .jpeg), 
PNG files (.png), TARGA files (.tga), Tagged Format (.tif, .tiff), and FlashPix 
format (.fpx) 

The Zoomify format allows Virtual Slice size to be limited only by the size of 
the hard disk. 

In addition, a .vsl image is always saved, which contains information about 
scaling and image tile paths. This file cannot be read by other programs. 

Tracing from Virtual Slices 

Tracing from virtual slides is similar to tracing from live images, except that 
you cannot change the focal depth. Select Imaging>Display Acquired Image, 
then use the Stereo Investigator or Stereo Investigator tools as you would with a 
live image. Using Move commands or tracing outside the AutoMove area 
moves the image instead of the stage, keeping the tracing aligned with the 
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image. Use the Move Image commands/buttons instead of Joy Free and Joy 
Track to move the image in the tracing window.  

Zooming In and Out Of Virtual Slices 

When a virtual slide is displayed in the tracing window (Imaging>Display 
Acquired Image), the zoom buttons are enabled: 

Zoom In: When this button is selected, a single click in the tracing window 
zooms in 2× around the point clicked. The point that is clicked moves to the 
center of the tracing window. 

The cursor can also be used to drag a box that is enlarged to the size of the 
tracing window, allowing for variable zooming. Occasionally, the Zoom In 
appears to be less than expected. There are two reasons that the Zoom In is 
limited. A Zoom In includes all parts of the Zoom In box. When the shape of 
the tracing window and the zoom in box are drastically different expect the 
Zoom In to be limited. Windows does not display an image enlarged more that 
20×, so to prevent this loss of image display, Stereo Investigator limits image 
enlargement to 19.5×. 

Zoom Out: When this button is clicked, the image zooms out to 50% of its 
current size. The Zoom Out is done about the center of the tracing window. 

The tracings associated with the virtual slide are still sized to fit the acquired 
image following a Zoom operation. 
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3D Visualization 

The 3D Visualization Interface 

The 3D Visualization window is free-floating or dockable, and contains 
controls you use to change or modify the display.  

The Planes controls, to the right of the view window, control the X, Y, and Z 
planes displays. To the right of these controls is a tabbed options control for 
tracings, images, and settings.  
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The toolbars give you quick access to commands and actions. 

3D Visualization Window Toolbars 
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• Save View to File—Click to save the contents of the view (except the 
image) to a file. You can save the file in raster format (BMP, PNG, 
TIFF, JPEG) or in PostScript® format (EPS, PS, PDF), a movie in 
AVI format, or as a VRML file. 

• Record AVI—Records an AVI movie of the image, including any 
movements. 

• Copy View to System Clipboard—Click to copy the contents of the 
3D Objects View window to the Windows Clipboard. This command 
is useful when you want to paste the view to documents, presentations, 
or email messages. 

• Refresh—Refreshes the display. 
 

 

• Rotate—Rotates the 3D object in the direction you move the arrow, 
with the left mouse button depressed. Useful if you want to see the 3D 
object from another perspective.  

• Pan (Shift) —Moves the 3D object in the direction of the arrow, with 
the left mouse button depressed. Useful if the entire object doesn’t fit 
within the Main View window, or if you want to move to a specific 
area before Zooming in.  

• Zoom (CTRL)—Zooms the view of the 3D object, with the left 
mouse button depressed. Move the mouse pointer up or to the left to 
zoom in; move the mouse pointer down or to the right to zoom out. 
Useful if you want to have a larger view of a part of the 3D object. 
Press the + key to zoom in; press the - key to zoom out. 

• Keep Moving—Use the mouse icon button to modify the behavior of 
the previous three buttons. When you use this button, any rotation, 
panning or zooming stops as soon as you stop moving the mouse. If 
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this button is not selected, any action does not stop until you release 
the left mouse button. 

 

 

• Front View (XY) —Select this button to reset the view to the front 
view of the 3D object. You view the object as if you were facing it 
head on.  

• Top View (YZ) —Select this button to reset the view to the top of the 
3D object. You view the object as if you were looking down upon it.  

• Bottom View (XZ) —Select this button to reset the view to the 
bottom view of the 3D object. You view the object as if you were 
viewing it from the bottom up.  

Use the right-click menu to access the front/back (XY), top/bottom 
(XZ), and left/right (YZ) views. 

• Show Axes and Orientation—Turns the X-Y-Z Axis display on or off.  
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• Glossy Surfaces—Displays glossy surfaces. 
• Change Background Color—Lets you change the background color. 
• Show/ Hide Options Pane—Opens or closes the Options pane.  

Working with 3D Objects and Attributes 

Within the 3D Solids module, you can change the settings and options for the 
way contours, trees, and markers are represented in a tracing. You can change 
Image and Bounding Box options, and you can change 3D depth rendering, 
autorotation options, and save and manage settings.  

Work with tracing settings 

You can work with contours, trees, and markers settings using the Tracing tab. 

Contours  

To display contours, click the Contours checkbox. To work with contour 
settings, select the radio button under Configure.  

In the Contour Options area, you can display traced contours and how they 
display. Click the Traced Contours checkbox to display traced contours. Select 
Line to display the contours as lines, or Flat Surface to display them as flat 
surfaces with no depth.  



Stereo Investigator 9 - 3D Visualization 

140 

Click Surface Reconstruction to see the surface. Choose Solid to put a solid 
skin over the contours. Choose Wireframe to display the surface as a wireframe 
image.  

This wireframe image is triangulated and different from that of the individual 
contours displayed as lines. 

To close any open contours, choose Cap Ends.  

To round edges, choose Smooth. Use the slider to control the amount of 
smoothing applied.  

You can control the contour transparency with the Transparency control. Move 
the slider right for more transparency. You can choose to apply this setting to 
all contours, or choose a contour from the drop-down list.  

Trees  

To display trees, click the Trees checkbox. To work with trees settings, select 
the radio button under Configure. 

Click Traced Centerlines to show the centerlines of the trees.  

To see the rendered surface of the trees, click Surface Reconstruction. You can 
view the surface reconstruction as a solid or a wireframe. Select the desired 
radio button.  

Click Smooth and use the slider to view and adjust the smoothness of the 
reconstruction.  

Use the Transparency slider to adjust the tree transparency.  

Markers  

If you placed markers, you can also modify their display in 3D solids.  

To display markers, click the Markers checkbox. To work with marker settings, 
select the radio button under Configure. 
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Click Symbol to display the marker symbol; click Outline to display the marker 
as an outline.  

Use the Transparency slider to adjust the tree transparency. 

Work with image settings 
You use the Image tab to work with image and bounding box settings.  

To view the image that you traced, click the Image checkbox. To change image 
options, select the radio button. 

• You can choose how Stereo Investigator blends the data for your 
display. Your options are: 

• Max Projection: Choose when the image background is darker than 
the foreground; typical in fluorescent and confocal images. 

• Min Projection: Choose when image background is brighter than the 
foreground; typical in brightfield images. 

• Alpha Composite: Choose to view different levels of detail. This 
option also ads 3D depth compared to the previous two projection 
blend methods. 
 

GPU rendering is available if your graphics card has a separate graphics 
processing unit. This option directs Stereo Investigator to use the GPU to 
render the image, resulting in much faster refresh times.  

You can adjust Brightness and Contrast with the sliders.  

Transparency makes the image more or less visible against the background or 
other objects. A higher level makes the image almost invisible while a lower 
level leaves the image most visible. 

When rendering image data, image properties (luminance, or RGB values) are 
mapped to optical properties (transparency) while letting the luminance or 
RGB values go through. Luminance values are fixed as they come from the 
image. What you are changing is which luminance value is mapped to which 
transparency value. You are not changing the luminance value. 
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You may find changing the Brightness/Contrast Settings to be a more intuitive 
way to achieve the desired rendering result of your image data. Nevertheless, 
you may need to change the luminance to transparency mapping if you need to 
improve the visibility of other 3D objects intermixed with the image data. 

To change transparency levels in images 

1. On the Image tab, select Intensity Based and then click Map.  

2. In the Intensity Based Transparency dialog box, make adjustments to 
the values. Drag the sliders to change the transparency settings.  

 

3. Click Preview to see your changes as you make them. 

4. When satisfied, click Apply. Your changes are applied to the image in 
the 3D Solids View window. 

5. Click Done to close the dialog box. 

 
You can save your new settings in a preset. 

To save a luminance to transparency mapping preset 

1. In the Intensity Based Transparency dialog box, click Manage Presets. 
Stereo Investigator displays the Preset Save/Update dialog box. 

2. Type a new name and click Save.  
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Changing The Bounding Box  
You can change the thickness and color of the Bounding Box's line. 

Use the Thickness slider to change thickness.  

To change the line color, choose a color from the Line Color drop-down.  

Work with settings 

You can save your settings and edit previously saved settings with the Settings 
tab, as well as set auto-rotate options and enable perspective in 3D depth 
rendering.  

To load a settings file 

• Choose a settings file from the Saved drop-down.  

To save a new settings file 

1. Under Image and Tracing Settings, click Manage. Stereo Investigator 
displays the Preset Save/Update dialog box. 

  

2. Type a name for the preset, and then click Save.  

Auto Rotation Speed And Angle Options  

The following options are not saved with the Image and Tracing Settings. 

You can set speed and angle options for Auto-Rotate. 
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Use the Speed slider to set the autorotation speed.  

Use the preset buttons to choose an angle (0, 90, 180, or 270) for autorotation. 
You can also use the dial control to have a finer control over the angle. 
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Stereological Probes: Foundations 

Stereological methods are precise tools for obtaining quantitative information about 
three-dimensional, microscopic structures, based mainly on observations made on 
sections. (H.J.G.Gundersen et. al, 1988) 

Two important concepts in stereology are "unbiased" and "efficient". 
According to Gundersen et. al., The concepts are used in a statistical sense and 
mean 'without systematic deviation from the true value' and 'with a low variability 
after spending a moderate amount of time', respectively. 

Stereo Investigator is used to execute unbiased, efficient, Design-Based Stereology 
protocols in order to estimate areas, volumes and population counts, etc. 

You may find it useful to follow these steps: 

• Determine exactly what property you want to estimate and determine 
the best probe to use for the quantity you want to estimate. For 
instance, if you want to count cells, you should determine if you want 
an estimate of absolute cell population, or an estimate of cell density. 
Read Estimating and Measuring with Stereo Investigator for assistance. 

• Familiarize yourself with what your probe requires. Read Background 
Concepts for Using Stereological Probes to familiarize yourself with 
the components and procedures that are required for the probes that 
you have chosen to use. The concepts of systematic random sampling, 
region of interest (ROI), counting frame, guard zone, and others are 
explained in this section. 

• Learn about proper tissue preparation early in the planning process. 
Many probes have specific requirements for tissue preparation; read 
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Tissue Preparation for Stereological Probes for background and other 
information. 

• Learn about using Coefficient of Error to determine accuracy. Using 
Coefficient of Error explains the different CE calculations and how to 
interpret them.  

Estimating and Measuring with Stereo Investigator 

This section describes many of the various methods Stereo Investigator uses to 
perform measurements and estimates. A list of the quantities that can be 
estimated using Stereo Investigator is at the end of this section. 

Area 

Stereo Investigator allows you to trace a closed contour around a region of 
interest. It will then calculate the area, as well as numerous other morphometric 
properties of this region. 

For those wanting to use a stereological protocol, there are global probes, such 
as the Cavalieri estimator, that can be used to estimate the area of a region of 
interest. Additionally, there are local probes, such as the Nucleator, that can be 
used to measure the area of particles. 

Volume 

In order to estimate the volume of a region of interest in a single section, Stereo 
Investigator can be used to measure the section thickness. This (average) 
thickness can then be used with the Cavalieri estimator to estimate volumes. 

This thickness value can also be used in conjunction with the area 
measurements of contours traced around regions of interest on one or more 
slides to estimate the volume of a region of interest. 

Local Probes 

Volume estimates of smaller objects, such as cells, may also be made using local 
probes. These local probes include the Nucleator, Planar Rotator, and the 
Optical Rotator. 
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Population Counts 

There are several stereological probes that can be used to estimate the 
population of objects across an area or a volume. These probes include the 
Optical Fractionator and the Physical Fractionator (formerly the Physical 
Disector). The thickness of tissue sections is a key determination of which 
probe to use. The optical disector is for use on thick sections, while the physical 
disector is used on thin sections. 

Population Estimates within an Area 

If you want to estimate a population that lies within a two-dimensional region 
of interest, you can do so by several means. 

Population Estimates 

If the area of the region of interest is not known, or cannot be determined 
accurately, a valid population estimate can be achieved using the Optical 
Fractionator protocol. 

Population Density Estimates 

If you want to determine aerial population density within a two-dimensional 
region of interest whose area is known (or can be accurately computed), the 
Optical Fractionator protocol can again be used. However, the resulting 
statistics are used with formulas that require the area of the region of interest, 
the sampled area and the number of sampled objects, etc. 

Population Estimates within a Volume 

As with area based estimates, there are several different protocols, and different 
formulas can be used with each protocol. 

Population Estimate 

A major advantage of the Optical Fractionator is that it can be used to estimate 
total population count without having to accurately measure the volume that is 
being sampled. 
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Volume Density Population Estimate 

If you want to determine population density within a region of interest whose 
volume is known (or can be accurately computed), a slightly modified version 
of the Optical Fractionator protocol can be used. This method is often referred 
to as the Nv:Vref technique. The resulting statistics are used with formulas that 
require the volume of the region of interest, the sampled volume and the 
number of sampled objects, etc. The volume of the region of interest is 
obtained by tracing it with a contour in Stereo Investigator. The reference 
volume is calculated using the planimetry method, which calculates the area 
within the contour automatically and uses the Cavalieri method to estimate 
volume. 

Object Properties Stereo Investigator Estimates 

The following is a list of object properties that can be estimated using the 
probes in Stereo Investigator. 

For Use
Object Number Physical Fractionator, Fractionator, Optical 

Fractionator, Schmitz Nearest Neighbor 
Length L-Cycloid Optical Fractionator, IUR Planes Optical 

Fractionator, Space Balls, Isotropic Virtual Planes 
Length/Volume Cycloids for Lv, Isotropic Virtual Planes 
Profile Area Optical Fractionator with contour trace, Cavalieri 

Estimator, Combined Slope Intercept, Nucleator, 
Area Fraction Fractionator 

Surface Area Isotropic Fakir Method, Surfactor, Optical 
Rotator 

Surface Area/Volume Cycloids for Sv, Merz (half-circle test system), 
Weibel (dash test system) 

Area Fraction Cavalieri, Area Fraction Fractionator 
Volume of Tissue Optical Fractionator with contour trace, Cavalieri, 

Surface Weighted Star Volume, Vertical Spatial Grid, 
Nucleator 

Volume of Cells Point Slope Intercept, Discrete Vertical Rotator, 
Nucleator, Planar Rotator, Optical Rotator 

Volume Fraction Cavalieri, Area Fraction Fractionator 
Spatial Distribution Area Fraction Fractionator 
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Background Concepts for Using Stereological Probes 

Before using any of the probes in Stereo Investigator, you should familiarize 
yourself with these background concepts.  

Regions of Interest 

All stereological probes in Stereo Investigator that use systematic random scans 
throughout regions that are larger than one field of view require that a region of 
interest be identified. This procedure involves defining the boundary of the 
region. An area is circumscribed by a closed contour surrounding the region of 
interest. Contour tracing is easily done with the Stereo Investigator. 

Accuracy of Area and Volume Estimates 

Global stereological probes can be used to estimate areas and volumes. In 
addition to performing area and volume estimates, some of these probes also 
provide an estimate of the precision of their estimations. 

Refer to the section on the Cavalieri estimator for more information on area 
and volume estimation using stereological techniques. 

The area estimation of a closed contour mapped with Stereo Investigator is 
more precise than that given by the Cavalieri estimator.  

A volume is delineated by its bounding surface that, in Stereo Investigator, is 
defined by a series of closed contours in different tissue sections.  

Volumes and surfaces are usually visualized in microscopy as a sequence of 
serial sections (optical or physical). Stereo Investigator uses the conventional 
technique of representing a volume as a sequence of slices, each being defined 
by the contour traced at its upper or lower surface and by the thickness of the 
section. It is thus easy to define a volume of interest using Stereo Investigator 
by tracing a region of interest appearing in several sections. 

How do I map a region of interest? 

Mapping a single region by tracing a contour around it is a simple task.  
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Make sure that the objective lens you are using is selected in the lens selection 
pane on the Main toolbar. 

If you are using a video camera, make sure that the live video image of your 
slide appears on the computer screen. If not, click Imaging>Live Image.  

1. Select a contour name from the contour list on the Main toolbar. 

2. Click to select a reference point. 

3. Move the mouse cursor and left click on any location along the edge of 
the region. 

4. Move the mouse and click on the successive points along the perimeter 
of the region of interest. If you are using continuous tracing mode, you 
may keep the left button pressed while moving the mouse. 

5. If the region of interest extends beyond the field of view, you can click 
Move>AutoMove, so that Stereo Investigator moves the stage and the 
tracing simultaneously as you trace towards the edge of the screen. This 
automatically moves more of the region of interest into the current field 
of view. 

6. Once you have finished tracing the contour, click the Close Contour 
button on the Main toolbar, or right-click Close Contour. This 
automatically connects the last point traced to the first point traced. 
The area and perimeter of the contour is automatically calculated. Click 
the Contour Measurements button to view the results in the Contour 
Measurements window. While tracing a contour, the distance separating 
sequential points along the perimeter is up to you. It can be variable, 
with relatively large distances separating points along reasonably straight 
segments and short distances separating points at highly curved 
locations. Point separation also can be constant, or as nearly so as you 
can manage by eye. Constant point separation may be maintained by 
setting the circular cursor to a specified radius. Then tracing a new 
point only when the outer edge of the circular cursor lies over the 
previously traced point. 
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What is Systematic Random Sampling (SRS)? 

The concept of systematic random sampling lies at the heart of many 
stereological protocols. 

A systematic random sampling procedure provides an unbiased and efficient 
sampling technique. It is better than other forms of sampling when multiple 
sampling runs are implemented, either for a given region of interest, or over 
several regions of interest as is done when multiple tissue groups are examined. 

Once the shape and size of a sampling area or volume is chosen and a region of 
interest has been determined, sampling sites are evenly distributed throughout 
the region of interest. The distribution pattern of the sampling sites is 
systematic, i.e. the distance from each sampling site to the next is the same. The 
placement of this pattern of sampling sites is random component. 

Using this technique, if a region of interest is sampled more than once, or if a 
series of similar regions of interest are sampled, the sample area/volume at each 
sample site will remain the same and the distance between the sample sites will 
remain the same. However, the placement of the systematic sampling scheme 
for each sample run will be randomized. 

Systematic Random Sampling of Serial Sections 

Systematic random sampling of sections means that you set up a random 
selection process to pick out a small number of uniformly spaced sections from 
a complete sequence of sections. For instance, if you have 30 sections you 
might choose to sample every 4th section (i.e., a section increment of 4). The 
first section chose would be a random selection of 1, 2, 3, or 4. The choice of 
the section increment (and the exact number of sections to sample) is dictated 
by considerations of estimation precision. 

With this procedure, the section increment is the systematic element and the 
choice of which section to start with is the random element. 

When several series of sections are to be sampled, it is important to randomly 
select a new starting section for each series, while using the same section 
increment for all series. For instance, if your random starting index for the first 
series were 3, you would start with the 3rd section of the first series and then 
sample every 4th section. You would then want to pick a new random section 
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between 1 and 4 as the starting section for the second series and then sample 
every 4th section. Therefore, the first series would use sections 3,7,11, etc. and 
the next series might use sections 1,5,9, etc. 

How to set up a systematically random sample of serial sections 

For this example we assume that the total number of sections, the section 
increment and the thickness of each section is known. 

1. Start Stereo Investigator, select a lens, and mark a reference point. 

2. Click Tools>Serial Section Manager. 

3. Click the New Section button. 

4. The Serial Section Setup dialog box prompts you to enter the necessary 
information: 

• The section thickness. 

• The section interval that you want to sample. 

• Select the sequence number of the first section. You can either 
choose a section yourself or click the Pick Random Starting 
Section button to determine one for you. 

• A Section Name. A default name is automatically created. You 
may use this name or replace it with your own more meaningful 
name. 

5. Click OK and then click the Close button. 

6. Once you have used the Serial Section Manager to define the initial 
serial section sequence information, you can use it again at a later time 
to specify each new section that you analyze. 

I M P O R T A N T  N O T E !  
When you are sampling several sections in a single specimen, it  is  
essential  to use the same sampling parameters for al l  sections.  This 
means that for all  sections of a given specimen, the grid size (XY 
Spacing of Sampling Sites) and counting frame size must be the same 
for a give region of interest .  When sampling multiple specimens, the 
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sampling parameters do not need to be the same between different 
specimens, just within any given specimen. 

To specify each new section 

1. Click Tools>Serial Section Manager. 

2. Click the New Section button. Stereo Investigator automatically 
updates the section number, section depth and section name values. You 
should verify that these values are correct or override these values as 
necessary. 

3. Prepare to view the new section that is specified in the dialog box. If you 
would like to see only the tracing of the new section that you will be 
working on, select the Only Display Current Section option in the 
Serial Section Manager dialog box before clicking OK. 

4. Click OK. 

Across Serial Sections 

When sampling areas of interest across more than one serial section you will 
first determine which serial sections to sample, as discussed above (this is a 
systematic random selection of sections). Then execute the selected protocol for 
each region of interest in each section (this involves a systematic random 
selection of sampling sites). 

What are counting frames? 

Many stereological protocols utilize either a 2D counting frame or a 3D 
counting frame. The former is a two dimensional entity, while the latter adds 
the Z-axis (focal depth) to become three-dimensional. 

The 2D Counting Frame 

A counting frame is a graphical projection used at each sampling site with the 
Disector, Optical Disector, Physical Fractionator, Optical Fractionator, and 
other probes as an aid in unbiased counting of objects for population estimates. 
It helps ensure an unbiased estimate by preventing over counting. As used with 
Stereo Investigator, it is a rectangular region with two tails.  
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The tails are an upward extension of the left side of the counting frame and a 
downward extension of its right side. The left and bottom sides of this rectangle 
and the tails are considered forbidden lines and objects that touch these sides or 
either of the tails should not be counted. Objects that lie within the counting 
frame and/or cross the top and right sides without crossing the forbidden lines 
can be counted. The top and right sides are green on a color display. For 
monochrome, they are dotted lines. The forbidden lines are red on a color 
display and solid on monochrome. 

The 3D Counting Frame 

A 3D counting frame is a counting frame that is projected along the Z-axis. It is 
a three dimensional entity whose thickness should never exceed the actual 
physical thickness of the section to which it is applied. It is used by the 
protocols that employ the Optical Disector, such as the Optical Fractionator 
and the Linear Optical Disector. 

You will need to determine the specific dimensions of the counting frame 
before using these probes.  

Guard Zones 

When using an optical disector, the counting frames are usually positioned so 
that their upper surface (along the Z-axis) is a specific distance below the top 
surface of the section, and their lower surface is above the bottom surface of the 
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section. The region that lies between the top surface of the section and the 
upper surface of the counting frame, and the region that lies between the 
bottom surface of the section and the lower surface of the counting frame are 
known as guard zones. 

The size of the guard zones can depend on many factors. Their primary 
purpose is to eliminate areas that are not representative of the tissue specimen 
from the sample volume. For instance the microtome commonly causes many 
types of surface aberration: tearing, lost caps, etc., so guard zones should be 
large enough to exclude any volume at the top or bottom of the section that 
may have been effected in this way. 

Remember that shrinkage along the Z-axis may be extreme relative to that of 
the X and Y-axes. 

For a detailed discussion see: Helander K.G., Thickness variations within 
individual paraffin and glycol methacrylate sections (1983) J. Microscopy, Vol 
132:223-227. 

Overlays 

Overlays of various geometric shapes are used by all stereological protocols as an 
aid to performing estimations. 

Detailed explanations of each of these overlays are given with the descriptions 
of the probes that use them since each overlay is unique to a given probe. 

Tissue Preparation for Stereological Probes 

Many probes have specific requirements for tissue preparation. These include 
sectioning orientation, thickness and selection of sections. Be sure to review the 
tissue requirements as early in your experimental procedure as possible. Many 
users have been disappointed to find they have sectioned inappropriately for the 
probe they want to use. The need to repeat experiments can be avoided with 
careful planning. 

Section Thickness 

The Optical Fractionator is the most commonly used stereological probe in 
Stereo Investigator. As it uses optical fractionating of the tissue, the tissue must 
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be thick enough to provide multiple optical sections. Generally, tissue should 
be at least 20 microns thick after processing and mounting. Don't 
underestimate tissue shrinkage in the Z-axis; it is not uncommon for tissue to 
shrink down to 25% of the original thickness during fixation and dehydration. 
Sections as thin as 10 microns can be used with the Optical Fractionator, but 
this involves significantly shrinking the size of the guard zones, which may or 
may not be acceptable in your tissue.  

Other probes requiring thick sections are: 

• All Optical Fractionator probes  
• Cycloids for Lv 
• Space Balls 
• Isotropic Virtual Planes 
• Isotropic Fakir Method 
• Vertical Spatial Grid 
• Surfactor 
• Optical Rotator 
• Schmitz Nearest Neighbor  

Section Orientation 

Random orientation of particles to be measured or counted is a requirement for 
several stereological probes. For this to be achieved, the particles must either be 
in true random orientation (an assumption you would need to support in your 
results), or the tissue must be sectioned at a random orientation. Two kinds of 
random sectioning are commonly employed in stereological protocols: Isotropic 
Sectioning and Vertical Sectioning. 

Isotropic Uniform Random (IUR) Sectioning 

Isotropic sectioning is random in X, Y and Z. This can be accomplished by 
randomly orienting the tissue prior to sectioning and then sectioning at a 
regular interval. Uniform random sectioning (also called systematic random 
sampling) means that the start point is randomly determined, but that 
subsequent sections are at a uniform distance from each other. 
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Vertical Uniform Random (VUR) Sectioning 

Sometimes the nature of the tissue or the nature of the particles to be measured 
makes IUR sectioning impractical (for example, if it becomes impossible to 
identify the region of interest). VUR sections are generated by setting a vertical 
axis, then rotating the tissue around the vertical axis in a random fashion before 
sectioning. Sections are then uniform random (uniform distance with a random 
starting point). Methods using VUR sections require identification of the 
vertical axis within each tissue section. 

Preferential Sections 

Some probes can be used with preferential sections, that is, sections that are in a 
specific orientation, such as horizontal or coronal sections. Some probes work 
with sections of any orientation because the assumption of isotropy, uniform 
properties in all directions, is not necessary in their calculations. These probes 
include:  

• Cavalieri 
• Physical Fractionator 
• Fractionator 
• Optical Fractionator  

Computer-assisted microscopy has enabled the use of preferential sections for 
analyses previously only accessible to IUR sections by generating IUR virtual 
planes through thick tissue sections. The orientation of IUR sections is 
replicated by changing the orientation of the probe rather than the orientation 
of the tissue. Probes that work in this way include: 

• Space Balls (an isotropic probe working in tissue of any orientation)  
• Isotropic Virtual Planes 
• Isotropic Fakir Method  

Using Coefficient of Error 

The coefficient of error (CE) is a method for estimating the final accuracy of a 
probe run. The coefficient of error takes into account the distribution of 
particles in the tissue, the inter- and intra-section variation, and the total 
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number of particles counted or sampled. There are several coefficients of error 
commonly used in Stereology. The Gundersen CE is the most commonly used, 
but we recommend following the CE protocol established within your field, 
and reading the CE references (at the end of this section) to determine which 
CE best fits your needs.  

CE Gundersen 

This CE is only displayed if three or more sections are sampled. There are two 
values for many of the Gundersen categories, m=0 was used in the original CE 
calculations (Gundersen,1987), m=1 is used in the newer CE estimate formula 
(Gundersen, 1999). 

• Variance Due to Noise: Formerly called the Nugget Variance, also 
known as the Nugget Effect, this is a measure of the intra-sectional 
variance. It is a primary contributor to the Total Variance. Ideally, this 
value will be both small and of roughly the same magnitude as the 
Variance Of Systematic Random Sampling. If this value is too high, 
more sampling needs to be performed on each section. 

• Variance of Systematic Random Sampling: This is a measure of the 
inter-sectional variance. It is a primary contributor to the Total 
Variance. Ideally, this value will be both small and of roughly the same 
magnitude as the Variance Due to Noise. If this value is too high, 
more sections will need to be sampled. At least three sections will need 
to be sampled for this value to be statistically meaningful. If less than 
three sections are displayed, these values are not shown in the results. 
Although this value depends to some degree upon the Variance Due to 
Noise, this dependency will normally be very small if the Variance 
Due to Noise is reasonably small. 

• Total Variance: This is the sum of the Variance Due to Noise and the 
Variance Of Systematic Random Sampling over all the sections 
sampled. This value is the primary contributor to the final Coefficient 
Of Error for a given estimate over a series of sections. At least three 
sections will need to be sampled for this value to be statistically 
meaningful. 

• Coefficient of Error (Gundersen): This value represents the estimated 
precision of the population size estimated using the optical 
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fractionator. At least three sections must be sampled for this value to 
be computed. 

CE Scheaffer 

• Estimated Mean Cell Count: This is the mean number of cells per 
counting frame across one or more sections. 

• Estimated Variance of Cell Counts: This represents the estimated 
variance of the number of cells per counting frame over one or more 
sections. This is an indicator of how evenly the cell count was 
distributed over the counting frames. 

• Estimated Variance of Mean Cell Counts: This represents the 
estimated variance of the estimated mean number of cells per counting 
frame from the true mean. A sufficient number of counting frames 
should be used to ensure that this number is small. 

• Contour Area / Counting Frame Area: This ratio indicates in inverse 
of the fraction of the total area actually sampled. 

• Estimated Cell Population Count: This value for the estimated 
population size is computed by multiplying Contour Area / Counting 
Frame Area by the Estimated Mean Cell Count. This is a simple 
linear, biased, approximation. 

• Estimated Variance of Estimated Cell Population: This is the variance 
of the population size estimated using the linear approximation 
formula for Estimated Cell Population Count. 

• Estimated Coefficient of Error (Scheaffer): This value, based on 
equations published by R.L. Scheaffer, provides an alternative method 
of estimating the coefficient of error for random populations. The 
calculations for this estimated CE are not unbiased if the population 
distribution is non-random, or if the contours circumscribing the 
regions of interest are not accurately traced. 

CE Cruz-Orive 

• Estimated CE (Cruz-Orive/Geiser): This value, based on equations 
published by M. Geiser and L.M. Cruz-Orive, provides an alternative 
method of estimating the coefficient of error. 
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CE Schmitz-Hof 

These values, based on equations published by C. Schmitz and P. Hof, provide 
an alternative method of estimating the coefficient of error. 

Other Results 

• Z Depth Histogram: Shows the Z depth location for places markers in 
each section.  

• Planimetry: These values show how area and volume are calculated 
based on the area contained within the traced contour. Variance 
Details are also provided.  
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The Disector and Optical Disector 

The Disector 

The disector is a three-dimensional stereological probe that has one unique and 
very important attribute, it samples objects with a probability that is 
proportional to their number, not their size. Because of this, the disector can be 
used to count objects without having to make any assumptions about their size, 
shape, or orientation. In its simplest form, the disector involves the use of two 
sections, hence the name disector. 

The counting rule used with the disector probe is simple. One counts the 
objects that are present on the second section of a pair of adjacent sections that 
are not present on the first, as one proceeds systematically through a series of 
sections that includes the region under consideration. An equally valid counting 
rule is to count objects that are observable in the first section and not in the 
second. Essentially what one is doing is determining whether or not a unique 
point on each object, the "top", or as in the second case, the "trailing edge", lies 
within the volume sampled by the disector. 

In Stereo Investigator the disector is not a stand-alone probe, but is used as in 
integral part of other probes, such as the physical disector and the linear 
disector. Designing a disector involves defining the counting frame size. 

Defining the Counting Frame 

When a probe that uses the disector is invoked, Stereo Investigator 
automatically positions the counting frame for each sampling site within the 
region of interest. 

To define a counting frame 

1. Click Probes>Define Counting Frame. 
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2. Choose to either Define Graphically by dragging the edges of the 
counting frame to the desired size, or Define Numerically by specifying 
the XY dimensions of the counting frame in the dialog box. 

3. If you would like to use a square counting frame, select Force counting 
frame to be square option on the Counting Frame tab in the 
Options>Stereology Preferences dialog box. This causes the counting 
frame to appear as a square when defining it graphically, and presents 
only a single dimension when defining the counting frame numerically. 

Reference 

• Sterio, D.C. (1984) The unbiased estimation of number and size of 
arbitrary particles using the disector. J. Microsc. 134: 127-136 

The Optical Disector  

The concept of the optical disector is an extension of the original disector. 
Instead of observing two physical sections as in the disector, one observes 
optical sections. It is possible to optically section thick histological sections by 
using microscope objectives with high numerical apertures that produce images 
with relatively narrow depths of focus. The focal plane (or optical section) can 
be moved a known distance through the thickness of the section, producing in 
effect, a continuous series of superimposed sections within which counting 
could be carried out with disector counting rules. 

In practice this consists of counting the number of new objects that come into 
focus (or alternatively, disappear) as one focuses through a known volume of 
the tissue. The motion through the focal plane axis is determined using a 
stepper motor or a position encoder mounted on the microscope. 

The optical disector has one very important advantage over the physical 
disector: it eliminates the difficult and time consuming task of identifying 
corresponding parts of two physical sections (i.e., determining whether 
particular object can be seen on one section and not the other). With optical 
disectors, the sections are always optimally positioned for comparisons. This 
means that it is easier to fulfill the first requirement for the application of the 
disector, i.e., the ability to identify the sectional profiles of the same object on 
the sections used in the analysis. One simply focuses up and down, prior to 
counting, to establish the relationship between profiles at different levels. This 
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capability is extremely valuable, if not essential, when branching or highly 
irregular objects are being counted. With physical disectors, this process may 
require the preparation of additional sections between those used for counting. 

The optical disector is primarily used in conjunction with other probes. For 
instance, the optical fractionator is a combination of the fractionator and the 
optical disector. Likewise, the linear optical disector is a combination of the 
linear scan with the optical disector. 

Although it is not used independently in Stereo Investigator, the optical 
disector is an important stereological probe in its own right and is described 
here as such. 

Unbiased sampling of a Volume 

The optical disector is a technique for counting particles in a small sample 
volume. It uses a 3D counting frame and a counting rule that defines when 
particles inside the counting frame are to be counted and when they are to be 
ignored. 

Guard Zones 

The counting frame must enclose a representative volume. Due to irregularities 
that occur at the surface of a tissue section (lost caps, warping, tearing, etc.), the 
top plane of the counting frame should be located below the top surface of the 
section. The region between the top of the section and the top of the counting 
frame is called the guard zone. 

Normally, it is desirable to have a guard zone both above and below the 
counting frame. 

Counting Rules 

Observing the counting rule ensures unbiased counting. If a series of optical 
disectors were situated next to each other, no particle would be counted more 
than once, even if part of a particle existed in more than one counting frame. 

The first counting rule is to only count particles that come into focus as you 
focus down from the top of the counting frame (assuming you are scanning 
down through the counting frame). Particles that are in focus above, and at the 
top of, the counting frame should not be counted. If a particle comes into focus 
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inside the counting frame, but extends down past its bottom face it can be 
counted. 

The second counting rule defines three neighboring faces of the counting 
frame's six as forbidden. A particle is ignored if any part of its surface crosses 
these faces. Particles that cross any of the other three faces are counted. 
Conventionally, the counting frame 's forbidden faces are the left YZ face, the 
lower XZ face, and the top XY face. In addition, extensions of the left and right 
YZ faces (z projections of the counting frame tails) exclude the counting of 
particles that cross the permitted faces and then curve around to cross these 
extensions. The forbidden faces and extensions extend down past the bottom of 
the counting frame by a distance equal to the height of the counting frame. 

An alternative to the forbidden line rule is the unique point rule, The unique 
point rule requires that a unique and arbitrary point can be associated with each 
particle being counted. For instance, a unique point i.e., the top/left-most 
portion of the particle, or its nucleolus (if the particle is a cell and every cell has 
one point-like nucleolus) is used to determine if the particle is inside the 
counting frame. In this case it is still necessary to utilize the forbidden faces of 
the counting frame, but the extensions are not needed. 

The following illustrations may help explain the concept of the forbidden and 
allowed surfaces of the counting frame. 

 

A  T Y P I C A L  C O U N T I N G  F R A M E .  
This i l lustration shows a typical counting frame for sampling particles.  
Any particles that fal l  entirely inside the square are to be counted, but 
particles touching or crossing the boundaries must follow the counting 
rules.  The top and right surfaces of the square are the inclusion 
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(al lowed) l ines,  the left  and bottom surfaces are the exclusion 
(forbidden) l ines.  In addit ion, the exclusion l ines continue to infinity up 
and down from the right and left  sides of the square.  The counting rules 
for this  type of counting frame are as follows: 

All particles falling entirely within the square are to be counted, or particles 
with their “unique point” falling entirely within the square. 

Decide whether you will use touching or crossing when counting or not 
counting particles. Choose one, but not both. Be consistent in 
counting/excluding. For example, If you count particles touching the inclusion 
line, you must not count particles counting the exclusion line, even if it does 
not cross the line. 

The following illustration shows an array of particles in and around a counting 
frame: 

 

Notice the position of  the particles in relation to the counting frame 
elements.  
Particles with a check mark are to be counted—they touch the inclusion 
l ines.  
Particles with an x are not to be counted—they either fal l  entirely 
outside the counting frame, or touch the exclusion lines.  
I f  a particle touches both the inclusion and exclusion l ines,  it  is not to 
be counted. 
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Visualizing Counting Frame Rules 

One way that is helpful in remembering the counting frame rules is to 
remember that in stereological sampling, each particle or cell must have one 
and only one counting frame in which it can be counted, and it cannot be 
counted in any other location. Your counting frame has fallen in a particular 
location, but imagine that there is a grid of adjacent counting frames all around 
it. If the particle in question could be counted in any adjacent frame, it cannot 
be counted in the current frame. For example, the crescent shaped particle in 
the above illustration does cross the inclusion line, so why not count it? 
Imagine another counting frame directly beneath the one illustrated. In this 
counting frame, the crescent particle would cross the inclusion line and be 
counted. Therefore, it should not be counted in the current frame. If a particle 
could be counted anywhere else, don’t count it. 

Designing an Optical Disector Probe 

Designing an optical disector involves defining the counting frame size (this is 
the counting frame in the XY plane and then a thickness), and then specifying 
height of the upper and lower guard zones. 

Defining the Counting Frame 

When a scanning probe that uses the optical disector is invoked, Stereo 
Investigator automatically positions the counting frame for each sampling site 
within the region of interest. 

1. Choose Probes>Define Counting Frame.  

2. Type the counting frame’s X and Y dimensions. 

3. Choose either Define Graphically or Define Numerically to specify the 
XY dimensions of the counting frame. 
Define Graphically lets you specify the size of the counting frame with 
the mouse. Its dimensions are determined from the screen coordinates 
of two mouse clicks you make (at the upper left and lower right hand 
corners of the desired counting frame). Stereo Investigator automatically 
adds the extension lines. After placing the upper left corner of a 
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counting frame, holding down the SHIFT key while moving the mouse 
allows you to change the position of the counting frame. 

4. If you want to use a square counting frame, select Force counting frame 
to be square option in the Counting Frame tab of the 
Options>Stereology Preferences dialog box. Alternatively, right click 
while you are defining the counting frame and select that option from 
the context sensitive menu. This causes the counting frame to appear as 
a square when defining it graphically, and presents only a single 
dimension when defining the counting frame numerically. 

5. Click OK.  

Guard Zone and Thickness 

The thickness of the guard zones and the counting frame thickness are 
constrained by the actual section thickness and an evaluation of how much 
shrinkage the section has experienced along the Z-axis after processing. 

You are prompted to enter the section thickness, the counting frame thickness 
and the top guard zone thickness when you preview or run a probe that utilizes 
the optical disector. 

Reference 

• West, M.J., L. Slomianka, and H.J.G. Gundersen (1991) Unbiased 
stereological estimation of the total number of neurons in the 
subdivisions of the rat hippocampus using the Optical Fractionator. 
The Anatomical Record 231: 482-497.  
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Stereological Probes 

This section describes commands on the Probes menu and the stereological 
probes available in Stereo Investigator. 

Define Counting Frame 

This allows you to define the XY size of the counting frame that is used with 
the Fractionator, Optical Fractionator and Linear Optical Disector probes. You 
can do this in two ways: 

• Numerically, by entering specific values for the X and Y dimensions of 
the counting frame. 

• Graphically, by changing the size of the counting frame in the trace 
window using the mouse to drag the edges or corners to the desired 
locations. 

The red lines are the forbidden boundary. Objects that cross them are not 
counted. The green lines form the permitted boundary. Particles that cross 
them can be counted if they don't also cross a forbidden boundary. 

If the counting frame is not visible in your tracing window, it may be larger 
than the current field-of-view. Use the Define Numerically procedure outlined 
in the next section to change the Width and Height values to smaller numbers 
until the counting frame comes into view.  

The counting frame disappears immediately after it has been defined. It is only 
displayed once during the execution of the probes that use it. 

Chapter 

15 
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Define Numerically 

One method of defining the counting frame's dimensions is by specifying the 
size in the Define Counting Frame Numerically dialog box. 

 

If the Force counting frame to be square option in the Counting Frame tab of 
the Stereology Preferences dialog box is enabled, you can only enter one 
numeric value—the size of the counting frame square. 

Define Graphically 

You may specify the size of the counting frame using the mouse cursor and the 
left mouse button to move the borders of the frame in the XY plane. When the 
cursor changes to a double headed arrow, left click to move the edges in our 
out. When the cursor changes to a diagonal double headed arrow, left click to 
move the corners (2 sides will move together). When the cursor changes to a 
four headed arrow, left click to drag counting frame to a new location within 
the tracing window. Any changes to the size of the counting frame are 
automatically updated in the Define Counting Frame Numerically dialog box. 

There is  an alternate method for defining the counting frame that is  a 
variation of the method used in previous versions of  Stereo 
Investigator:  Cl ick  Probes>Define Counting Frame. Left  cl ick anywhere 
outside of the currently displayed counting frame to set the upper left  
boundary of the counting frame, and then cl ick a second time to define 
the lower r ight boundary. When defining the counting frame with this 
method, Stereo Investigator displays the counting frame area in the 
center panel of the Status Bar.  You can then adjust the parameters of 
the counting frame as described previously.   
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Right-button options 

• Change Left Colors: This is normally red, indicating the forbidden 
boundary. You can change this color if it is too difficult to see clearly. 

• Change Right Colors: This is normally green, indicating the permitted 
boundary. You can change this color if it is too difficult to see clearly. 

The color settings can also be changed on the Options>Stereology 
Preferences Counting Frame tab. 

• Force Square: The counting frame will be constrained to be square, i.e. 
the horizontal and vertical dimensions will be equal, if this option is 
chosen. 

• Accept Count Frame: Accepts the current size and location of the 
counting frame. 

• Cancel: The definition of a new counting frame can be canceled using 
this option. 

Define Made to Order Layouts 

Define Made to Order Layouts allows you to design your own probe layout out 
of a toolbox that includes counting frames, cycloids, points, and lines. In 
addition, you can save layouts for later use by using the Presets option.  

When you choose Probes>Define Made to Order Layouts, Stereo Investigator 
displays the Made to Order dialog box. 
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Each of the buttons at the top of the dialog box allows for the selection of 
different modalities: Points, Lines, Cycloids and Counting Frames, as described 
below. 

Made to Order Layout Types 

• Points: To use a grid of points in your probe, select the arrangement of 
points to use and click Apply. If you want a grid of points that are a set 
distance apart, the Cavalieri Probe is available. 

• Lines: Set the number of lines and the angle to horizontal (for 
example, setting the angle to 90 generates vertical lines) 

• Cycloids: Set the size of the cycloid as a percentage of field of view, 
and determine the orientation. 

• Counting Frame: The counting frame is set as a percentage of the field 
of view.  

Saving Made to Order Presets 

A Made to Order Layout must be saved as a preset before the Made to Order 
probe is available on the Probes menu. The options available in the Presets 
dialog box. 
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• Save: Once all of the graphical components of a Made to Order probe 
have been chosen, type in a name for the layout and click Save. Stereo 
Investigator saves the Made to Order probe, which is now available for 
all files opened by Stereo Investigator. 

• Load: Once Made to Order layouts have been saved, they can be 
loaded for inspection or editing. Select a layout from the drop-down 
menu in the Presets dialog box and click Load. Stereo Investigator 
displays the layout, and changes can be made. The probe cannot be 
run from this dialog box; to run the probe, choose Probes>Made to 
Order, click the Presets button, and select the desired layout. 

• Clear: Click this button to clear all displayed elements. The preset file 
is not deleted. 

• Delete: Deletes the Made to Order layout selected from the drop-
down menu. 

Preliminary Population Estimate 

This command can be used to determine an estimate of the cell density of a 
small area of your tissue. Preliminary Population Estimate is also useful as a tool 
to help determine a first order estimate of the number of counting frames in 
each section to be sampled. This estimate is based on the counting frame size, 
the target number of cells, the target Coefficient of Error (CE), or the number 
of sections to be sampled, and the observed cell density of a small region of a 
representative section. 

Using a counting frame 

Before using the Fractionator and Optical Fractionator probes, you must 
determine how large a counting frame to use and how far apart the counting 
frames should be spaced.  

To use the Preliminary Population Estimate, you will also need to decide how 
many sections to sample (or the target CE) and the desired target number of 
cells to count (250-400 is recommended). When this information is correctly 
determined for a given probe, the target number of cells will be counted when 
the probe is implemented and enough counting frames will be selected for each 
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section to ensure a representative aerial sampling of each section. This should 
ensure that the CE for the study is within the desired range. 

You must first define a counting frame size using Define Counting Frame and 
draw a closed contour around a relatively small representative region of one 
slide. A marker is then used to demarcate all cells in this small region, providing 
Stereo Investigator with a rough cell density measurement. The Population 
Estimate Worksheet can then be used to help balance the target cell count, the 
total number of sections (or target CE), the counting frame size and the 
number of counting frames per section. 

How do I use Preliminary Population Estimate? 

To use Preliminary Population Estimate 

1. After choosing Probes>Preliminary Population Estimate, and if there is 
more than one closed contour in the current data set, Stereo Investigator 
displays an aerial view of the entire tracing.  

2. Click inside the closed contour that represents the region to be used for 
computing the preliminary population estimate.  

3. Mark each cell in the representative area and choose Probes>Preliminary 
Population Estimate again. Stereo Investigator displays the Population 
Estimate Worksheet dialog box. 
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4. Type the Number of sections or the Desired CE. 

5. If the estimated number of counting frames per section appears to be 
too low, or too high, you can modify the Desired Cell Count, Desired 
CE, Number of sections, or Counting Frame Size and then click 
Recompute. Repeat this process until a reasonable number of counting 
frames has been achieved. Generally 10 counting frames per section is 
the target number. Note the final value for Counting Frame Size. This 
size is automatically saved and entered into any subsequent fractionator 
setup if the Save Counting Frame Size After Worksheet is Closed box is 
checked.  

Preview SRS Layout 

A useful feature of Stereo Investigator is the ability to preview a fractionator 
scan before it is actually implemented. The following procedure help you see 
how Stereo Investigator performs the scan, allowing you to visually determine 
how the sampling parameters will work without actually performing a scan. 

If there is more than one closed contour in the current tracing, Stereo 
Investigator displays an aerial view of the data. You may select the appropriate 
contour in which to perform the probe by clicking inside that contour. 
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E X C L U D E  N E S T E D  C O N T O U R S  
To exclude nested contours,  click Options>Stereology Preferences and 
select the SRS tab. Check the Exclude Nested Contours In Fractionator 
Probes box. When Preview SRS Layout is selected,  al l  contours are 
shown in the aerial  view. I f  a contour is selected that contains other 
closed contours completely within its boundaries,  the interior of those 
contours will  be excluded from the probe layout.  

To preview an SRS Layout 

1. Click Probes>Preview SRS Layout 

2. Click on a point. Stereo Investigator displays the Preview SRS Layout 
dialog box. The SURS (Systematic Uniform Random Sampling) Grid 
size represents the distance in X and Y between adjacent counting 
frames, and therefore must be at least the size of the counting frame. 

 

3. Enter the values for the X and Y SURS grid size. Alternatively, you may 
enter a value in the Desired sampling sites field, then click on the 
Estimate Grid Size button. This method will assign best guess estimates 
to the scan grid size values. These values are determined by the size and 
shape of the selected closed contour. They will most likely need to be 
manually revised. Typically most people find that it is desirable to use 
round numbers for the scan grid size, i.e. 250 instead of 244.54. If you 
know the size of the grid to be used, do not use the Estimate Grid Size 
button or the Desired sampling sites field—these are only intended to 
help you estimate an appropriate grid size in the initial setup of a 
sampling run. 
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4. Enter the Grid Rotation if desired, or use the Randomize Rotation 
button to choose a random degree of rotation. Stereo Investigator will 
display the entire region to be scanned, with an overlay of the scan grid 
lattice, and the locations of all of the counting frames.  
Stereo Investigator warns you This preview is only intended for use in 
generating the initial design of your sampling plan. Once the parameters 
have been determined, do not use the preview to select an arrangement 
of sampling sites to fit your tissue. Such selection removes an important 
random sampling step from the stereological process, and will introduce 
bias in your analysis. 

5. If the preview shows that you have too many or too few sampling sites, 
make changes to the parameters so that the appropriate number of sites 
is included in your tissue. However, if the preview shows that the sites 
will fall on a location in your tissue in which you feel there will not be 
representative sampling, do not start another preview to get a better 
layout. Accepting the random placement of the sampling sites is a key 
component to systematic random sampling and the stereological 
principals. 

6. Click the mouse anywhere in the tracing area or press the ESC key to 
exit preview mode. If you want to execute the probe displayed in the 
preview, you can then choose the appropriate probe name from the 
Probes menu to begin the probe. 

You can use Preview SRS Layout while a fractionator probe is in progress to see 
an overview of the status of the probe. If you select Preview SRS Layout while a 
fractionator probe is running, an aerial display of the current probe is shown 
with the current counting frame blinking. 

Optical Fractionator Workflow 

Starts the Workflow for the Optical Fractionator. Each step in the workflow 
includes context-sensitive help to assist you. For more information, please see 
Introducing Workflows. 
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Physical Fractionator Workflow 

Starts the Workflow for the Physical Fractionator. Each step in the workflow 
includes context-sensitive help to assist you. For more information, please see 
Introducing Workflows. 

Space Balls Workflow 

Starts the Workflow for Space Balls. Each step in the workflow includes 
context-sensitive help to assist you. For more information, please see 
Introducing Workflows. 

Connectivity Assay Workflow 

Starts the Workflow for Connectivity Assay. Each step in the workflow includes 
context-sensitive help to assist you. For more information, please see 
Introducing Workflows. 

Fractionator 

The Fractionator probe samples a two-dimensional region of interest. The 
fractionator is a design based stereological method for systematic sampling of a 
region of interest. It is typically employed to sample populations that are too 
large to count exhaustively. The fractionator is most often used for two 
purposes. 

• To estimate population counts and population density. The 
fractionator sampling method can be combined with a disector probe. 
This probe is commonly known as the physical disector. The 
fractionator sampling method can be combined with an optical 
disector probe. This probe is commonly known as the Optical 
Fractionator.  

• To select random distribution of objects to analyze with local probes, 
i.e., the nucleator. The key features of the fractionator technique are 
that it is unbiased and it is efficient. 
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In certain circumstances the Fractionator probe can be used when it doesn't 
make sense to use an Optical Fractionator or Optical Disector. A good example 
of this is when counting plated cells for tissue culture analysis. 

Prerequisites 

Before using the Fractionator, you'll need to do some work beforehand. Use 
this checklist to help you get set up: 

1. Define the counting frame size using Probes>Define Counting Frame.   

2. Draw a closed contour around the region of interest that you want to 
sample.  

3. Determine the distance between counting frame sites (the XY Grid Size) 
using Probes>Preview SRS Layout.   

Now you're ready to start the probe. 

Using the Fractionator probe 

To use the Fractionator probe 

1. Click Probes>Fractionator. Stereo Investigator displays the Fractionator 
dialog box, with counting frame size and previously determined XY 
Placement of Counting Frame displayed. After you have confirmed the 
X and Y grid sizes, click OK.  

 

2. Stereo Investigator automatically moves the microscope stage to the first 
sampling site. This first position is determined randomly. 
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3. Select a marker and mark all particles falling within the counting frame. 
See Counting Rules for details. 

4. To move to the next sampling site, click Next Scan Site on the Main 
toolbar or use the F2 key. 

If you want to end a Fractionator probe before it is completed, choose 
Probes>Fractionator at any time during the scan. 

When you have visited all of the sampling sites, the probe is complete. Click 
Probes>Display Probes Run List to see the results. For more information on the 
display and interpretation of results, see Display Probes Run List. 

Right-click Options 

When running a Fractionator probe, the following right click menu options are 
available: 

• Standard Marker Options: see Editing Markers on page 90. 
• Next Scan Site: moves to the next site in the Fractionator scan 
• Preview Fractionator: displays the overview of the placement of 

counting frames within the selected contour. The current counting 
frame flashes. Click anywhere in the preview to return to the current 
counting frame. 

Optical Fractionator  

The Optical Fractionator probe lets you sample a three-dimensional region of 
interest and estimate the total number of particles. 

The optical fractionator is an important development in probes involving the 
estimation of population size. The optical fractionator is a combination of 
counting with the optical disector and counting with the fractionator. This 
combination, referred to in the literature as the optical fractionator (West, et 
al., 1991), has a number of practical attributes, such as being unaffected by 
tissue shrinkage and not requiring rigorous definitions of structural boundaries. 
The optical fractionator involves counting objects with optical disectors in a 
uniform systematic sample that constitutes a known fraction of the volume of 
the region being analyzed. In practice, this is accomplished by systematically 
sampling a known fraction of the section thickness, of a known fraction of 
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sectional area, of a known fraction of the sections that contain the region of 
interest. 

You use the optical fractionator to perform systematic sampling of populations 
distributed within a series of serial sections to estimate the population number 
in a volume. Properly designed systematic sampling yields unbiased estimates of 
population number. The theory underlying this sampling methodology also 
makes it possible to estimate the precision of the population size estimate for a 
single subject; this estimate of precision is called the Coefficient of Error (CE). 

This CE should not be confused with the CE of estimates of the populations of 
the set of subjects that constitutes an entire experiment; the precision of 
population size estimates that are derived from a set of subjects is discussed 
later. 

If you are running an Optical Fractionator on a FLUOVIEW system, please see 
Acquire SRS Image Series and Acquire SRS Image Stack Series  on page 346 for 
instructions. 

Two-stage systematic random sampling 

The optical fractionator uses two-stage systematic sampling. In two stage 
systematic sampling two random number selections are made. 

The first stage is the selection of which sections within a series to sample. The 
sequence of sections that spans the volume of interest is identified, taking care 
that the first and last sections in the sequence contain some of the specimen. 
Since only a subset of the series will be sampled, a section increment must be 
chosen, for example, suppose every 10th section will be sampled. The random 
choice of the initial section to sample (i.e. one of the first 10 sections) is made 
using random number selection. Multiples of the scanning interval (10 in this 
example) are then added to this random number to determine which individual 
sections are to be examined. For instance, if we start with the 3rd section, then 
the 13th, 2rd, 33rd, etc. sections would be sampled. 

The second stage is to select a series of equally spaced optical disectors within 
each section and to only count cells that lie within them. To do this, exactly as 
with the fractionator probe, a region of interest must be delineated, a counting 
frame defined, and the distance between the counting frames in the XY plane 
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must be determined. Then, just as with the optical disector, dimensions of a 
counting frame and top and bottom guard zones must be defined. 

What are the design parameters for an optical fractionator probe run? 

When designing an optical fractionator probe, the following factors will need to 
be considered. This section discusses why each of these factors is important.  

Section Thickness 

Stereo Investigator uses two types of section thickness. The first, Cut Thickness 
(also called Block Advance), is the full thickness of the tissue as it was in the 
intact tissue. 

The second type is the Mounted Thickness of the tissue. This is the actual 
physical thickness of the tissue on the slide following processing and associated 
shrinkage. The actual physical thickness of the sections to be sampled should be 
determined empirically. You can use Stereo Investigator to do this by 
determining the difference between the focal depth of the top and bottom of 
the tissue. Section thickness will affect the counting frame thickness and the 
size of the guard zones. 

It is recommended that the mounted thickness be no less than fifteen microns, 
with twenty to thirty microns being optimal for an Optical Fractionator scan. 
The cut thickness needed to obtain this mounted thickness depends on how the 
tissue is processed. 

An optimal section thickness allows for an optical disector with four to five 
distinct optical planes through it. If you have a very high numerical aperture 
100X Oil lens you can expect to have distinct optical planes every 0.5–0.7 
microns. At lower magnification or with lower NA lenses, the optical sections 
(depth of field) will be thicker. 

If sections are too thin, there may not be enough room for adequate guard 
zones, or the objective lens to be used may not have an adequately thin depth of 
field for this protocol. 

If sections are too thick, it may be very hard to focus clearly to a given depth 
due to visibility constraints, working distances of objective lenses, etc. There 
may also be issues of consistent staining throughout the section thickness. 
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Determining optimal thickness for an optical fractionator is an important part 
of setting up a study, and should be thoroughly evaluated before beginning a 
study. 

Preliminary Population Estimates 

A preliminary population estimate should be performed to determine the 
density and distribution of the cells in one or more small regions of one or 
more representative sections. 

This information will help determine a first order approximation for the 
counting frame size, counting frame spacing and total number of sections to 
sample. See Preliminary Population Estimate on page 173 for more 
information. 

Section Increment 

There are several methods of determining an appropriate section increment. 
This value is obviously constrained by the total number of sections in the series 
that contain some portion of the volume of interest. It is desirable to sample as 
few sections as possible. It is also desirable to make sure that you are sampling 
enough sections to be seeing a representative cross sectional volume of the 
region of interest. 

Normally, you would not want to sample every section, nor would you want to 
sample only one or two sections.  

Starting Section 

Once the section increment has been determined, the starting section index 
should be chosen at random for optical fractionator run. Stereo Investigator lets 
you to do this easily when you define the first section of a series. 

Counting Frame Size 

The size of the counting frame should be such that it is small enough to fit in a 
single field of view when using the objective lens that will be used to count 
cells. Initially it should be large enough to contain, on average, one to six cells. 
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Counting Frame Distribution 

In general, counting frames should be far enough apart that they cover only a 
fractional area of the region of interest, yet they should be distributed effectively 
over this region. This implies a reasonable number of counting frames per 
section. 

Counting Frame Thickness  

The thickness of the counting frame, added to the thickness of the upper and 
lower guard zones, must be less than or equal to the minimum physical section 
thickness. Thus, the maximum thickness of the counting frame is constrained 
by the section thickness (and guard zone thickness), while the minimum 
counting frame thickness is determined by the cell distribution and the depth 
of field of the objective lens that will be used to count the cells. This latter 
factor is important, since only cells that come into focus while focusing down 
through the counting frame will be counted. This implies that the depth of 
field of the objective lens should be significantly less than the thickness of the 
counting frame if possible. 

Guard Zone Size 

The guard zones should normally be thick enough to ensure that the tissue 
sampled by the 3D counting frame was not disturbed by the process of 
preparing the sections. The minimum guard zone thickness required will 
depend upon how the tissue was sectioned, as well as how it was processed 
before and after sectioning (e.g., guard zones may be unnecessary for plastic-
embedded sections). 

Prerequisites for an Optical Fractionator Probe Run 

Before using the Optical Fractionator probe to estimate a population using a 
series of sections from a single animal, you need to set or specify a number of 
parameters. Then, you implement the probe across this series of sections. This 
section discusses how to determine these parameters, evaluate them, and then 
estimate the population using this probe. It then discusses how to acquire, 
evaluate, and compare estimates for groups of animals. 
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M E A S U R I N G  S E C T I O N  T H I C K N E S S  
It  is  important to know the minimum actual section thickness in order 
to properly determine the thickness of the counting frames and their 
guard zones. Most histological processes result  in shrinkage along the 
Z-axis of a section (due to greater exposed surface area).  Some cutting 
procedures result in inconsistent section thickness.  Even if  a section 
starts out with a consistent section thickness,  different areas within the 
section can shrink differently,  depending on the characterist ics of the 
t issue. As a result of these problems the true physical section thickness 
is  usually not know a priori  with any accuracy.  

You can use Stereo Investigator to determine the true section thickness by 
measuring the section thickness at several points in several sections to determine 
the variation in section thickness. 

To measure the section thickness 

1. Click the Focus Position Meter button to display the Focus Position 
Meter. 

2. Focus at the top of a section using a lens that has a depth of field 
significantly smaller than the section thickness. If you cannot focus on 
the top of the section, try to focus on the first object below the top of 
the section. If there isn’t an object at the top of the section focus on the 
extracellular matrix at the top of the section. This can be difficult to 
execute, but it is essential for an accurate determination of section 
thickness. 

3. Press ALT+S. Stereo Investigator sets the Z position to 0. 

4. Focus to the bottom of the section. If you cannot identify the bottom of 
the section, try to adjust the stage height such that the bottom of the 
lowest object in the field of view is just leaving focus as you are focusing 
down through the section. 

5. Look at the Z (focal) depth value provided by Stereo Investigator in the 
lower-left of the status pane. This will be the third of the three 
coordinate numbers displayed in the parentheses. This value is the 
distance, in microns, between the top and bottom focal planes you have 
chosen. If you focused at the top and bottom of the section, it is the 
section thickness at this particular location. 
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Determining the Target Sample Count 

You will need to sample enough cells to obtain a reliable estimate for the total 
population number. The uncertainty of an estimate is quantified by the 
Coefficient of Error, or CE. We will eventually evaluate the CE of an optical 
fractionator pilot study to determine if we have chosen appropriate parameters, 
one of which is the target sample count. Choosing a target sample count 
between 100 and 600 is often recommended in the stereology literature.  

Determining the Counting Frame Size 

It is recommended that an initial counting frame size be chosen such that it will 
fit entirely into a single field of view (when using the objective lens used to 
count cells) and large enough to contain approximately from 5 to 8 cells per 
counting frame. 

Preliminary Population Density Estimate 

In order to select a first order approximation for the section increment, and to 
make a first order evaluation of the counting frame size and target cell count, it 
is recommended that you make one or more rough estimations of population 
density. 

1. From the section sequence, select one section that is reasonably typical 
in terms of the distribution of cells in it. 

2. Select the lens that you will use to count cells. 

3. Within this section, pick as typical an area as you can find. It should 
contain about 50 to 100 cells.  

4. Draw a closed contour around this test area.  

5. Click Probes>Preliminary Population Estimate.  

6. Select a marker and mark all the cells in this closed contour. You mark 
cells by placing the mouse cursor over them and clicking on the left 
mouse button. If you are estimating different cell populations, use 
different markers to identify the different cell types. For consistency 
choose a particular point on the cell to click on, e.g., its center or the 
left most point on its perimeter.  
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Try to avoid counting cells close to the section surfaces. In many 
cases close can be considered either within 5 microns or one cell 
diameter, whichever is larger. If cell diameter is larger than the 
section thickness try to only count cells that come into focus 
(focusing down through the section) at least 5 microns or farther 
from the top of the section. If the sections are very thin (i.e. relative to 
cell thickness or less than 15 microns), you can count all the cells that 
are visible in this area. Keep in mind that this is a preliminary 
estimate of population density and some imprecision in counting is 
acceptable. Subsequent systematic sampling will adhere strictly to 
the sampling rules of the optical fractionator. 

7. Click Probes>Preliminary Population Estimate again. This ends the data 
acquisition of this analysis. Stereo Investigator calculates the preliminary 
estimate of cell population density for each cell type that is present and 
displays the results in the Population Estimate Worksheet. 

  

8. Look at the value in the Estimated Sites column. This represents the 
estimated total number of sampling sites. 

You can modify the Desired cell count and the size of the counting frame. 
Then click Recompute to view the adjusted total number of estimated sampling 
sites. 
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If you adjust the theoretical size of the counting frame here, click Save 
Counting Frame Size After Worksheet Is Closed to save the new size. 

The goal here is to balance counting frame size and the target sample count 
against the actual preliminary cell density to arrive at a suitable number of 
counting frames over all the sections to be sampled. You can then also 
determine a first order approximation for the section interval, as described 
below. 

Determining the Total Number of Sampling Sites 

Ideally, one would like to start with perhaps 10 or more counting frames per 
section. We assume here that this should provide an adequate sampling 
resolution based on the consistency of cell distributions in the region of interest 
on each section. If cells are clumped together in small volumes of the region of 
interest more sampling sites might be necessary.  

The following examples illustrate how the estimated sampling site count might 
be evaluated. These examples assume a target sample count of 200, and 100 
sections, of which only a small number will be sampled. 

Too Many Sampling Sites 

Assume, for example, that the total number of estimated sampling sites shown 
on the worksheet is 600. In this case we will either count too many cells (for 
instance if we see two cells per sampling site), or we will visit a lot of sampling 
sites where we do not see any cells. 

If the estimated cell density just determined is representative of the entire 
region of interest over all the sections to be sampled, this is a warning that we 
probably want fewer sampling sites. The counting frame size and the target 
sample count can be changed in the Population Estimate Worksheet. Click 
Recompute to view the resulting estimated number of sampling sites. Repeat 
this procedure until the number of sampling sites appears more reasonable. 

Too Few Sampling Sites 

Assume, for a different case, that the total number of estimated sampling sites 
shown on the worksheet is 10. In this case we will both count too many cells 
per counting frame (i.e. 20 on average), and we will not have enough counting 
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frames to distribute over multiple sections (we are looking for about 10 
counting frames per section initially) 

Reasonable Number of Sampling Sites 

If the total number of estimated sampling sites shown on the worksheet is 150, 
we might judge this to be adequate because, if we count one cell per counting 
frame on average, we could have 10 counting frames per section and sample 15 
sections. 

This provides us with very few, if any, empty counting frames, reasonable 
coverage of each section (e.g. 10 counting frames) and reasonable coverage of 
the total volume (i.e. 15 out of 100 sections). 

These parameters may seem adequate, but they may not prove to be optimal for 
a full blown stereological survey, so we will still need to test them empirically. 

Determining the Section Increment 

The next step is to select a section increment, the interval between sections that 
will be sampled.  

In our example, we have settled on a counting frame size and target sample 
count that will yield approximately 150 counting frames. Since we have 
decided we want about 10 counting frames per section, we will need to sample 
15 out of the 100 sections, i.e. about every 6th section (we divide 100 by 15 
and the result is approximately 6.6).Thus, we have now determined an initial 
value of 6 for our Section Increment value.  

Determining the Counting Frame Distribution 

In order to determine the proper distribution of counting frames, use the 
following procedure until the desired number of counting frames 
(approximately 10 in our current example) are shown over the region of 
interest: 

1. Pick a representative slide and draw a closed contour around the region 
of interest. 

2. Click Probes>Preview SRS Layout. Stereo Investigator displays the 
Preview SRS Layout dialog box. If there is more than one closed 
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contour you will need to click inside the contour drawn around the 
region of interest. 

3. Select appropriate values for the SURS Grid Size X and Y values. This is 
the distance between counting frames. Click Estimate Grid Size to 
generate the appropriate grid size based on the number of sampling sites 
you want within the contour. The SURS grid size values can then be 
adjusted manually if you want them to be round numbers. 

4. Click OK. Stereo Investigator displays an aerial view of the contour 
with a pattern of counting frames overlaying it. The total number of 
counting frames is determined by the size and shape of the selected 
closed contour, the size of the counting frames and their distance from 
each other. The total number of counting frames for this combination 
of parameters is shown in the lower right status pane of the Stereo 
Investigator window. If the total number of counting frames is too large, 
for instance much larger than 10 for our example, you will need to use 
larger values for the SURS Grid Size X and Y values. If there are not 
enough counting frames you will need to use smaller values. 

5. Click anywhere in the tracing window to dismiss the aerial preview 
display. 

6. Repeat this process until the scan grid sizes are set so that you get 
approximately the correct number of counting frames distributed over 
the region of interest. 

Stereo Investigator shows you a different layout for each preview because it 
uses a new random starting point for the grid placement. Remember that the 
layout that is previewed is never the layout that is used in an actual 
stereological run. Different numbers of sampling sites can end up on different 
previews, even when the spacing is the same. Use the preview to get a 
general sense of how many counting frames in the XY grid will fall on your 
region of interest, and then adjust the grid settings accordingly. 

Determining the Optical Disector Height 

The height of the optical disector needs to be viewed in light of several 
considerations: 
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• The thickness of the optical disector must be less than the thinnest 
portion of any section.  

• It must be thick enough to provide a representative volume.  
• It is helpful for it to be significantly thicker than the depth of field for 

the objective lens that is used when counting cells.  

For instance, if sections were cut at 40 microns and the final section thickness 
varies between 18 and 20 microns, the optical disector height could be 12 
microns allowing the top and bottom guard zones to be 3 microns. 

Determining the Guard Zone Thickness 

Determination of guard zone thickness is an important aspect in making sure 
the sampling procedure is unbiased.  

Issues to consider are: 

• They should be thick enough to ensure that the volume sampled by 
each 3D counting frame is representative. Common sources of bias 
that occur near the surface of a section are tearing of tissue, lost caps, 
etc.  

• Their maximum size (assuming they are of equal thickness) is the 
minimum section thickness minus the thickness of the optical disector 
divided by 2.  

• If portions of cells were plucked out of the tissue during sectioning, 
guard zones should normally be larger than the portion of the cells lost 
from the surface of the section. If the sectioning process reliably cuts 
large cells this constraint may not be necessary.  

How do I implement an Optical Fractionator probe run? 

The procedure explained here describes how a full Optical Fractionator survey 
is to be performed. However, after initial values for all the parameters have been 
established, the same procedure should be used to perform a quick test that will 
allow you to refine the parameters. Plan to go through one of your specimens 
with a full Optical Fractionator survey as part of a pilot study determining the 
best parameters. 
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First, set up the Serial Section Manager 

1. Place a representative slide under the microscope and navigate to the 
region of interest using a low magnification lens. 

2. Before tracing the region of interest, click Tools>Serial Section 
Manager. Click New Section to define the parameters of your sections. 
Stereo Investigator displays the Serial Section Setup dialog box. 

 

3. Enter the block advance (cut section thickness) and the mounted section 
thickness as determined by focusing at the top and bottom of the 
section described in What are the design parameters for an optical 
fractionator probe run? If the mounted section thickness is incorrect, it 
can be adjusted at a later time. 

4. Enter the section evaluation interval, and if desired, you can use Pick 
Random Starting Section to choose a starting section for you. 

5. The Z axis value for the top of the first section is 0 by default, but can 
be changed if you are starting at a known depth. 

6. The section name is automatically entered as if all sections through the 
region of interest were present on the slide. According to the example 
shown above, the sections will be numbered 5, 13, 21, 29, etc.... (every 
8th section starting with section 5). The section name can also be 
changed manually. 
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7. Click OK when all information has been entered 

Set up the Optical Fractionator 

8. Select a low magnification lens. Be sure to also select the from the lens 
selection list on the toolbar. Draw a contour around the region of 
interest in which you want to count cells. 

9. Switch to a high power objective lens suitable for counting cells; 
remember to select this lens from the list on the Stereo Investigator 
toolbar. 

10. Select a marker for counting cells. 

11. Click Probes>Optical Fractionator. 

If you are using the Optical Fractionator to count multiple types of 
cells, use a different marker type to identify each cell type 

We recommend that you elect Refocus to top of section at each grid 
site and measure the section thickness at every site. This is the only 
way an accurate mean section thickness will be determined. 

12. Choose the type of scan that you would like to perform: 

o Manual Focus 
o Automatic Focus – Scan Up: 
o Automatic Focus – Scan Down. 

13. Under Measure Thickness select whether you want to measure the 
section thickness at each selected grid site and type the evaluation 
interval at every nth site. If you have very uneven tissue thickness within 
each section, it is recommended to check Measure section thickness at 
each selected grid site. With this option, you are instructed to focus at 
the top and bottom of the section at each scan site. These thicknesses 
are recorded and used to report Number Weighted Section Thickness 
results, which take into account the varying thickness in calculating 
your final estimated total. 

Start the Optical Fractionator Scan 

14. Click OK in the Optical Fractionator dialog box. Stereo Investigator 
randomly selects the starting point of the scan and moves the stage to 
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the first counting frame. A random starting point is necessary to insure 
unbiased sampling. 

15. Stereo Investigator displays the Focus Top of Section dialog box. 

  

16. Do this, and then click OK. 

17. If you have selected Measure section thickness at each selected grid site 
in the Optical Fractionator dialog box, Stereo Investigator displays the 
Focus Bottom of Section dialog box. 

 

18. Do this, and then click OK. Stereo Investigator automatically moves the 
stage to the top of the counting frame. If the focus position meter is 
enabled, you will see the Z-axis extent of the counting frame in green. 
When the focal plane is above or below the counting frame height, the 
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cursor is shown as an objective lens with a slash through it to indicate 
that cells should not be counted at the current focal plane. 

19. Count cells within the 3D counting frame by placing markers on them. 
For information on selecting cells refer to the counting rules outlined in 
the section The Optical Disector. Focus through the extent of the 3D 
counting frame to count all cells. 

20. After counting all the cells according to the appropriate counting rules, 
click the Next Scan Site button to move to the next scan site 
 -or-  
Right click and choose Next Scan Site 
 -or-  
Press F2. 

Saving the data can be done at any time. Saving the data often, or at 
least after each section is analyzed, is highly recommended. 

21. Repeat until you have examined all of the counting frames distributed 
across the region of interest for this section. 

22. Click Probes>Optical Fractionator to end the run. 

23. Click Probes>Display Probe Run List. Stereo Investigator displays the 
Previous Stereological Runs dialog box. 

 

24. Check to make sure that the number of cells counted is close to, or 
somewhat larger than, the target number of cells (for a single section). 
To see the number of markers counted, right click on the marker 
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toolbar and choose Show Marker Summary -or- choose Probes>Display 
Probe Run List and then choose the most recent Optical Fractionator 
run, and click View Results. 

If the number of cells is not close to the target number for a single 
section, you may want to adjust the sampling parameters before 
completing sampling of the entire specimen. See the section below 
on Adjusting the Counting Frame Size and Distribution. 

Right-click Options 

When running an Optical Fractionator probe, the following right click menu 
options are available: 

• Standard Marker Options: see Editing Markers on page 90. 
• Next Scan Site: moves to the next site in the Fractionator scan 
• Previous Scan Site: moves to the previous site 
• Change Focus Method: Displays the Adjust Focus Method dialog box.  
• Preview Optical Fractionator: displays the overview of the placement 

of counting frames within the selected contour. The current counting 
frame flashes. Click anywhere in the preview to return to the current 
counting frame. 

• Reset Top of Section/Measure Thickness: If the section thickness was 
measured incorrectly, use this option to begin the measurement again, 
or to reset the section top. 

Tracing subsequent sections 

1. Return to a low magnification objective lens and move the stage so that 
a new section is visible, and then click the Create New Section button 
to define a new section in the Serial Section Manager. The values from 
the previous section are used to automatically enter section thickness, Z-
depth and section name for the next section, but these values can be 
edited if necessary. 

2. Trace a contour around the region of interest in the new section. The 
contour name should match the one used in the previous section. 

3. Switch to a high power lens for counting, and click Probes>Optical 
Fractionator. Stereo Investigator displays the Optical Fractionator 
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dialog box with the parameters used in the first section. These values 
should not be changed for a new section in the same specimen. 

4. Click OK to begin counting the current section. 

The stage is moved to the location of the first counting frame. Continue as 
above for the remaining sections of this specimen. 

The counting parameters do not need to be the same between specimens, or 
between different regions of interest within a specimen, but for a give region 
of interest must be kept the same for every section in a given specimen in 
order to extract valid CE data. 

Adjusting the Counting Frame Size and Distribution 

If the number of cells counted is significantly lower than the target cell count 
for a single section, then either the counting frame size should be made larger, 
or the distance between the counting frames needs to be made smaller (a 
smaller grid size resulting in more counting frames per section). 

If counting frames in which cells were counted tended to have more than 10 
cells on average, smaller counting frames may be needed. If many counting 
frames had no, or too few, cells, the size of the counting frame may need to be 
increased. 

Decreasing the scan grid size (i.e. the distance between counting frames) will 
result in more counting frames for a given region of interest. 

Increasing the counting frame size may yield more cells per counting frame. 

Adjust the counting frame size and/or the scan grid size and perform the above 
test again. The goal here is to determine a set of parameters that will yield the 
desired target cell count after a full optical fractionator survey has been 
completed over a series of sections, but without having to actually perform a 
full survey. 

In a full optical fractionator survey across a series of sections the distance 
between counting frames does not vary from one section to the next. However, 
since the region of interest in each section may vary in size, some sections can 
have more sampling sites than other sections. At this point we are only 
interested in making sure we count roughly the expected number of cells in the 
representative section. 



Stereo Investigator 9 - Stereological Probes 

198 

How do I see the results of my probe run? 

After you have performed at least one optical fractionator probe, you can view 
the results. Click Probes>Display Probe Run List. To view the results of a single 
probe, click on the name of the probe that you want to review and then click 
View Results. Stereo Investigator calculates the estimated total population 
number, as well as the estimated precision (i.e. Coefficient of Error, Variance 
Due to Noise, and SRS variance, etc.). To see the formulae used to generate 
these statistics, click the Equations button. . 

A very powerful feature of Stereo Investigator allows you to view the combined 
statistics for multiple surveys (within the same specimen). In this way, you can 
review the composite statistics for optical fractionator runs over a series of 
sections to achieve a total population estimate for an entire specimen. To do 
this, use the SHIFT or CTRL key together with the mouse to select the 
appropriate section surveys from the list. The selected surveys are highlighted. 
Choose View Results to see the combined statistics for the entire group of 
optical fractionator surveys. These results apply for the entire series of sections 
that have been sampled. 

Evaluating the results of the probe run 

After selecting one or more runs and clicking View Results, Stereo Investigator 
displays a dialog box containing the experimental parameters and results of the 
scan(s). The first heading in the dialog box is Parameters. Headings are found 
at the left side of the Sampling Results window. 

Parameters 

• Data File Name: This field displays the file name associated with this 
data set, if the data has been saved to, or read from, a file. 

• Date and Time: This field displays the data and time when the probe 
was completed 

• Region: This field shows the name of the contour type that defines the 
region of interest over which the probe was implemented. If a 
composite of several runs is being examined the contour name used for 
the first run is shown. 

• Number of Sampling Sites: The number of sampling sites visited on all 
selected sections is shown here. 
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• Contour Area: This is the area of the contour bounding the regions of 
interest, or if multiple optical fractionator runs are being examined, 
the sum of the areas. Stereo Investigator calculates this area from the 
geometry of the bounding contour(s). This area can be compared with 
the area determined using the Cavalieri Probe. 

• Counting Frame Area: The area of a single counting frame. 
• Counting Frame Thickness: The thickness of the counting frames 

along the Z-axis. 
• Counting Frame Volume: The volume of a single counting frame. 
• Counting Frame Width: The X-axis width of each counting frame, in 

microns. 
• Counting Frame Height: The Y-axis height of each counting frame, in 

microns. 
• Sampling Grid Width: This represents the distance, along the X-axis, 

between counting frames (sampling sites). 
• Sampling Grid Height: This represents the distance, along the Y-axis, 

between counting frames (sampling sites). 
• Sampling Grid Area: This is the area of the region that is associated 

with each sampling step. 
• Section Thickness: The value used for section thickness across all 

sections that were sampled. This should be the minimum actual 
section thickness as measured by Stereo Investigator. 

• Number Weighted Mean Section Thickness: The number weighted 
mean of all sections measured by focusing at the top and bottom of the 
section. Check that this value is relatively close to the Section 
Thickness. More information about the number weighted thickness is 
found by clicking on the Number Weighted Details heading in the left 
panel. 

Marker Counts 

Marker counts and estimates of total number are found by clicking on the 
name of the marker of choice in the left panel of the Sampling Results window. 

The total number of each marker is provided here. Normally each marker is 
used to represent one cell type. If an optical fractionator is being used to count 
multiple types of cells, a different marker type should be used to identify each 
cell type. The totals for each marker type are displayed. 



Stereo Investigator 9 - Stereological Probes 

200 

• Estimated Total by Optical Fractionator: This field shows the 
estimated population count determined by the selected series of optical 
fractionator runs. 

• Est. Total by Number Weighted Section Thickness: This shows the 
estimated population count determined by the selected series of optical 
fractionator runs, using for the section thickness value the number 
weighted section thickness. 

• Total Markers Counted: This is the actual number of markers of this 
type that were counted during the optical fractionator survey. 

• Counts by Site: This is the raw data of the number of counts for each 
counting frame visited in each of the runs of the optical fractionator. 

• Coefficient of Error Calculations are described in more detail in Using 
Coefficient of Error. 

Other Results 

• Z Depth Histogram: Shows the Z depth location for markers placed in 
each section. 

• Planimetry: These values show how area and volume are calculated 
based on the area contained within the traced contour. Variance 
Details are also provided. 

Planimetry is not an unbiased estimate. 
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L-Cycloid Optical Fractionator 

This probe is used to estimate the ratio of total line length to unit volume 
within an Optical Fractionator sampling scheme.  

Sets of curves (cycloids) are displayed in a grid pattern over the material to be 
examined. Markers are placed where these cycloids cross the projected lineal 
features of interest and the intersection event falls within the Optical 
Fractionator counting frame. 

Prerequisites 

• Vertical Uniform Random sections, or vertical slices of constant 
thickness having a random rotation around vertical axis  

• Identifiable Vertical Axis visible in every section  
• Lineal structure to be sampled must have a very small cross-sectional 

area or have a single one-dimensional lineal feature that can be 
identified (e.g.: a medial axis)  

How do I perform an L-Cycloid Optical Fractionator probe run? 

1. At low magnification, perform a tracing of the area that you want to 
scan. 

2. Switch to a lens that is suitable for viewing the linear structures. 

3. Click Probes>L-Cycloid Optical Fractionator. 

4. Click within the Tracing Window. Stereo Investigator displays the 
Cycloid Lv Fractionator dialog box. 
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5. Enter a value for the cycloid width that allows for 2-4 intersections 
between the cycloid and the lineal feature of interest per counting 
frame. 

6. Define the height of the counting frame, section thickness and top 
guard zone thickness. 

7. Click OK. Stereo Investigator places you at the first sampling site and 
prompts you to focus at the top of the section. 

8. Focus at the top of the section, and then click OK. Stereo Investigator 
automatically focuses down from the top of the section to the top of the 
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counting frame that you defined in step 6, and overlays the test grid of 
cycloids on the slide image. 

9. Right click and select Define Vertical Axis. Use the mouse to grab the 
head of the arrow and move it so the long axis is aligned with the 
vertical axis of the tissue. If you are unable to determine the vertical axis 
at high magnification you can switch to a low magnification objective 
for this step. 

10. Right click and choose Accept when finished defining the vertical axis. 

11. Select a marker for counting intersections 

12. Use the left mouse button to mark wherever the cycloid curves cross the 
lineal features of interest within the counting frame. Mark intersections 
in all focal planes of the tissue that fall within the Z-boundaries of the 
counting frame. 

13. When all intersections in a given counting frame have been marked, 
move to the next counting frame by right clicking and choosing Next 
Scan Site, pressing F2, or using the Next Scan Site button. 

To stop before all sites have been visited, click Probes>L-Cycloid 
Optical Fractionator again. 

View Results 

Stereo Investigator displays the Sampling Results dialog box after all sites have 
been visited. You can also see the results by clicking Probes>Display Probe Run 
List, and selecting L-Cycloid Optical Fractionator runs of interest in the list 
and then clicking View Results. 

The Parameters pane shows the experimental parameters used in the sampling 
runs. 

The Planimetry pane of the results shows the area and volume estimates. 
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IUR Planes Optical Fractionator 

This probe is used to estimate the total line length within an Optical 
Fractionator sampling scheme when Isotropic Sections are available. If isotropic 
sections are not available, the Isotropic Virtual Planes or Space Balls probes 
should be used.  

Sets of parallel lines are displayed over the material to be examined. These lines 
represent planes that extend along the Z axis. Markers are placed where the 
lineal features of interest intersect the planes and the intersection event falls 
within the Optical Fractionator counting frame. 

Prerequisites 

• Thick IUR slices (i.e. Isotropic Sections)  
• Lineal structure to be sampled (e.g., fibers) must have a very small 

cross-sectional area or have a single one-dimensional lineal feature that 
can be identified (e.g.: a medial axis)  

How do I perform an IUR Place Optical Fractionator probe run? 

1. Start the Serial Section Manager if multiple sections are to be sampled. 

2. At high magnification, define the counting frame.  

3. At low magnification, perform a tracing of the area that you want to 
scan. 

4. Click Probes>Preview SRS Layout to set the desired spacing between 
counting frames 

5. Switch to a lens that is suitable for viewing the linear structures. 

6. Click Probes>IUR Optical Fractionator. Stereo Investigator displays the 
IUR Planes Fractionator dialog box. 
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7. Enter a value for the Spacing of Planes that allows for 2-4 intersections 
between the planes and the lineal feature of interest per counting frame. 

A N G L E  O F  S A M P L I N G  P L A N E S  
The angle of the planes can also be randomized or a predetermined 
angle entered. I f  no value is  entered, the planes wil l  appear as 
horizontal l ines.  The planes always extend straight down through the 
section, so the lines do not appear to move as you focus through the 
section. 
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8. Define the height of the counting frame, section thickness and top 
guard zone thickness. 

9. Click OK. Stereo Investigator places you at the first sampling site and 
prompts you to focus at the top of the section. 

10. Focus at the top of the section, and then click OK. Stereo Investigator 
automatically focuses down from the top of the section to the top of the 
counting frame and overlays the test grid of planes on the slide image. 

11. Select a marker for counting intersections. 

12. Use the left mouse button to mark wherever the planes (lines) cross the 
lineal features of interest within the counting frame. Mark intersections 
in all focal planes of the tissue that fall within the Z-boundaries of the 
counting frame. 

C O U N T I N G  R U L E S  
Count only l ineal features that completely cross the displayed l ines (or 
where the identif iable center of the lineal feature crosses the l ine) .  Do 
not count cases in which the line is  tangent to the l ineal feature. Count 
the intersection where the l ineal feature is  most clearly in focus. It  is OK 
to count a l ineal  feature twice if  it  intersects the same l ine twice within 
the counting frame. 

13. When all intersections in a given counting frame have been marked, 
move to the next counting frame by right clicking and choosing Next 
Scan Site, or use the Next Scan Site button. 

14. To stop before all sites have been visited, choose IUR Planes Optical 
Fractionator from the Probe menu. Stereo Investigator displays the 
Sampling Results dialog box after all sites have been visited. 

View Results 

Click Probes>Display Probe Run List and select all IUR Planes Optical 
Fractionator runs of interest in the list, and then click View Results. 

The Parameters pane shows the experimental parameters used in the sampling 
runs. 

The Planimetry pane of the results shows the area and volume measurements. 
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Area Fraction Fractionator Probe 

The Area Fraction Fractionator (AFF) is essentially a cavalieri point counting 
estimate of area and volume performed on a systematically selected fraction of 
the tissue. The probe is designed to estimate the fraction of a region occupied 
by a subregion. Any number of subregions may be examined using the AFF. An 
example of the use of the AFF would be where an investigator wants to 
compare the ratio of white matter to gray matter in the spinal cord. Another 
example would be where an investigator would like to know the ratio of muscle 
fiber to connective tissue to vasculature in a muscle.  

This area fraction probe is implemented by performing a fractionator scan of 
the area of interest, while overlaying a rectangular lattice of points (as in the 
Cavalieri estimator). The user selects a marker to represent the object(s) or 
region(s) of interest and clicks on the grid points that both 1) fall on the objects 
or region of interest, and 2) are contained within the counting frame. The user 
then selects another marker to represent another region of interest, and clicks 
on the grid points that 1) fall in the region of interest and 2) are contained 
within the counting frame, but 3) do not fall on the objects of interest. 

If it is desired to measure the area fraction of several types of objects, use 
additional marker types. Use one marker type to correspond to each type of 
object. 

As with the Cavalieri probe, a shortcoming of the method is that there may be 
uncertainty in judging whether points near the boundaries of the area are inside 
or outside of the region of interest or object of interest. 

A R E A  F R A C T I O N  E S T I M A T I O N  
The area fraction, A A is calculated for each type of marker used.  Relative 
area fractions for each marker used are reported.  Keep in mind that 
according to Delesse's theorem, the area fraction is equal to the volume 
fraction AA=VV. 
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Prerequisites and Design 

The design of the Area Fraction Fractionator probe includes: 

• the size of the counting frame  
• the distance between fractionator sampling sites   
• the appropriate distance between the points of the lattice point grid 

that will be used.  

You will also need to know interval between the sections to be sampled. 

Here are some general guidelines for designing an area fraction probe: 

• The fractionator scan grid size should be set so that it yields an 
appropriate number of sampling sites on each section (e.g., between 
eight and ten). The number of sites should be large enough so that an 
even distribution of sites is obtained, yet not so large as require 
exhaustive sampling.  

• The counting frame should be sized so that it is large enough to 
distinguish between the regions of interest within the counting frame. 
A general rule of thumb is that the counting frame is 1/3-2/3 of the 
field of view used for viewing the objects of interest.  

• The smaller the distance between lattice grid points, the more accurate 
the estimate. However, using too many points can be inefficient.  

How do I perform an Area Fraction Fractionator probe run? 

1. Start Stereo Investigator and use the joystick to locate the first section to 
be sampled.  

2. Click in the tracing window to place a reference point.  

3. Start the Serial Section Manager if more than one section is going to be 
sampled.  

4. Trace a region of interest using the contour mapping tool. This can be 
done at low magnification (i.e., with low precision), as the contour 
measurements are not used in the AFF calculations.  

5. Switch to the magnification at which the analysis will be performed and 
define an appropriate counting frame size.  
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6. Click Probes>Preview SRS Layout to set the desired spacing between 
counting frames.  

7. Click Probes>Area Fraction Fractionator. 

8. If there is more than one closed contour outlining several regions, an 
aerial view of the entire tracing will appear, and you will need to click 
inside the region of interest. The Area Fraction dialog box is displayed. 
You will see the Counting Frame size in the top of the Area Fraction 
dialog box, as well as the XY Placement of Counting Frames determined 
by Preview SRS Layout. The Cavalieri Settings determine the distance 
between grid points used to mark the extent of the area of interest. It is 
usually not necessary to rotate the grid in the AFF analysis, although a 
desired grid rotation can be entered, or the Randomize Rotation button 
used to select a random rotation for the grid.  

 

9. When all variables have been entered, click OK. The stage moved to the 
first sampling site. The first site is a randomly selected location keyed off 
of the upper left corner of the region. A counting frame is displayed 
with a grid of intersection points arrayed on the screen.  

10. Select a marker type to represent the object(s) of interest. Click on the 
grid points located within the counting frame that fall on the object(s) 
of interest. This places a marker on the grid intersections that you click 
on.  
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The Snap to Grid mode is available to place the markers directly on 
the grid intersections. Right click and select Snap to Grid from the 
bottom of the right click menu. Paint mode is the default Snap to 
Grid function, in which all grid intersections within the bounds of the 
circular cursor are marked when the cursor passes over them. If Snap 
to Grid mode is selected, new options appear on the right click 
menu, including Paint Mode, Erase Mode, Marquee Mode, Fill Mode 
and Replace Mode. To return to the previous right click menu, 
deselect Snap to Grid mode.  

If your mouse has three buttons, click the middle mouse button to 
automatically switch to Snap to Grid and Replace modes. In these 
modes, all you need do is click the middle mouse button and then 
paint/fill the subregion automatically.  

11. If you would like to evaluate the area of several types of objects, select 
another marker type to represent the additional object(s) of interest. 
Click on the grid points located within the counting frame that fall on 
the additional object(s) of interest. This places a marker on the grid 
intersections that you click on.  

12. Select a marker type to represent the area of the region of interest that is 
not occupied by the object(s) of interest. Click on the grid points that 
fall in the region of interest, which are contained within the counting 
frame, but do not fall on the objects of interest.  

13. To go to the next site, click on the Next Scan Site button on the Main 
toolbar. If you want to go back to the previous scan site, click Move>To 
Previous Scan Site.  

14. Repeat the previous step until the scan is completed.  

Viewing Results 

To view the results, click Probes>Display Probe Run List. 

Select an Area Fraction probe entry from the list shown and then click View 
Results. If you chose more than one Area Fraction probe, specify the section 
periodicity, e.g. if you sampled every 4th slide, enter 4 here. 
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The results page lists the total number of objects or interest marked, the 
estimated area covered by those objects, and the area fraction filled by the 
objects of interest. 

References 

• Howard CV and Reed MG "Unbiased Stereology" Bios Scientific 
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Nearest Neighbor 

The Nearest Neighbor analysis is a method to investigate the three-dimensional 
spatial arrangement of objects such as cells within thick sections of the tissue of 
interest. X-Y-Z coordinates of "parent cells" are recorded, as well as the 
coordinates of all of the neighboring "offspring cells" close to each parent cell. 
From this coordinate data, the nearest neighbor distance is calculated for each 
parent cell, as are the nearest neighbor distributions for the region of interest. 

The Nearest Neighbor analysis is performed within the context of a systematic 
random sampling of the tissue; as such, a counting frame size and XY grid 
spacing between counting frames is determined for each specimen. Once the 
Nearest Neighbor probe is started, the software drives the stage to each 
counting frame location and displays a standard counting frame. Within each 
counting frame, the parent cells are marked, and then a scan is performed 
through the entire Z-depth of the counting frame, marking each offspring cell 
that is close to the parent cell. The shortest X-Y-Z distance is calculated to 
determine the closest offspring cell. Then any other parent cells in the counting 
frame are marked and the process repeated until all parent cells are marked. 

An Optical Fractionator analysis is automatically performed on the parent cell 
population, so an estimated total number of the parent cell population for the 
region of interest is generated with the Nearest Neighbor results 

Prerequisites 

The setup for a Nearest Neighbor survey is essentially the same as that for an 
Optical Fractionator. Therefore, you should be thoroughly familiar with the 
Optical Fractionator principles and setup before beginning a Nearest Neighbor 
analysis. For more information, see the Optical Fractionator on page 180. 
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How do I perform a Nearest Neighbor probe run? 

Set up the Serial Section Manager 

1. Place a representative slide under the microscope and navigate to the 
region of interest using a low magnification lens.  

2. Before tracing the region of interest, start the Serial Section Manager. 
Click on New Section to define the parameters of your sections. Stereo 
Investigator displays the Serial Section Setup dialog box.  

3. Enter the block advance (cut section thickness) and the mounted section 
thickness as determined by focusing at the top and bottom of the 
section. If the mounted section thickness is incorrect, it can be adjusted 
at a later time.  

4. Enter the section evaluation interval, and if desired, you can use the 
Pick Random Starting Section button to choose a starting section for 
you.  

5. The Z axis value for the top of the first section is automatically 
calculated, but can be changed if you are starting at a known depth.  

6. The section name is automatically entered as if all sections through the 
region of interest were present on the slide. According to the example 
shown above, the sections will be numbered 5, 13, 21, 29, etc., (every 
8th section starting with section 5). The section name can also be 
changed manually.  

7. Click OK when all information has been entered  

Determine the Counting Frame Size 

8. Select a high magnification lens that will be used do the survey. The lens 
should be a high enough magnification to be able to clearly distinguish 
individual cells. It is convenient if the lens is also sufficiently low power 
to show each cell’s nearest neighbor in the same field of view. It is not 
required that the nearest neighbor be in the same field of view, but this 
will save significant time in the survey. 
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9. Click Probes>Define Counting Frame and set the size and location of 
the counting frame. Remember that it is often most convenient to set 
the rough size of the counting frame graphically (by dragging the edges 
of the counting frame) and then round the numbers in the dialog box 
for simplicity in reporting. 

Determining the Counting Frame Distribution 

In order to determine the proper distribution of counting frames, use the 
following procedure until the desired number of counting frames 
(approximately 10 in our current example) are shown over the region of 
interest: 

10. Pick a representative slide and draw a closed contour around the region 
of interest using a low magnification lens.  

11. Click Probes>Preview SRS Layout. Stereo Investigator displays the 
Preview SRS Layout dialog box.  

12. Select appropriate values for the X and Y SURS Grid Size. This is the 
distance between counting frames. You can use the Estimate Grid Size 
button to generate the appropriate grid size based on the number of 
sampling sites you want within the contour. The SRS grid size values 
can then be adjusted manually if you want them to be round numbers. 
Values can also be entered manually, but if this is done, do not then also 
click the Estimate Grid Size button, as this will replace the entered 
values with a generated estimate.  

13. Click OK. Stereo Investigator displays an aerial view of the contour 
with a pattern of counting frames overlaying it. If there is more than 
one closed contour you will need to click inside the contour drawn 
around the region of interest.  

14. The total number of counting frames is determined by the size and 
shape of the selected closed contour, the size of the counting frames and 
their distance from each other. The total number of counting frames for 
this combination of parameters is shown in the lower right status pane 
of the Stereo Investigator window.  
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15. If the total number of counting frames is too large, for instance much 
larger than 10 for our example, you will need to use larger values for the 
X and Y SURS Grid Size. If there are not enough counting frames you 
will need to use smaller values.  

16. Click anywhere in the tracing window to dismiss the aerial preview 
display.  

17. Repeat this process until the scan grid sizes are set so that you get 
approximately the correct number of counting frames distributed over 
the region of interest.  

Each time the Preview is run, a different layout is presented. This is 
because a new random starting point for the grid placement is used. 
Do not repeat the Preview until you find a layout that pleases you. 
This introduces bias. Use the preview to get a general sense of how 
many counting frames in the XY grid will fall on your region of 
interest, and then adjust the grid settings accordingly.  

Set up the Nearest Neighbor Probe 

18. Select a low magnification lens. Be sure to also select the from the lens 
selection list on the toolbar. Draw a contour around the region of 
interest in which you want to analyze distribution (this may have 
already been done in determining the counting frame placement with 
Preview SRS Layout.  

19. Switch to a high power objective lens suitable for counting cells (the one 
used to define the counting frame size); remember to select this lens 
from the list on the Stereo Investigator toolbar.  

20. Select a marker for counting cells.  

21. Click Probes>Nearest Neighbor. Stereo Investigator displays the Nearest 
Neighbor Probe dialog box. Values determined during the Preview SRS 
Layout operation, including the Counting Frame Size are already 
entered for you. You can make any changes if needed. 
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22. Enter the guard zone height in the Distance From Section Top to 
Optical Disector field. This can either be a fixed distance or a 
Percentage of Measured Thickness. Remember that [((Guard Zone 
height)x2) + Optical Disector Height] must be less than or equal to the 
minimum Mounted Section Thickness.  

23. Choose the type of scan that you would like to perform, Manual Focus, 
Automatic Focus—Scan Up or Automatic Focus—Scan Down. 

24. Under Section Thickness Measurement Settings, select whether you 
want Stereo Investigator to measure the section thickness for you, and 
how frequently those measurements should be made. If you have very 
uneven tissue thickness within each section, it is recommended to check 
Measure section thickness at each selected grid site. With this option, you 
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are instructed to focus at the top and bottom of the section at each scan 
site. These thicknesses are recorded and used to report Number 
Weighted Section Thickness results, which take into account the varying 
thickness in calculating your final estimated total.  

Start the Nearest Neighbor Scan 

25. Click OK in the Nearest Neighbor Probe dialog box. Stereo Investigator 
randomly selects the starting point of the scan and moves the stage to 
the first counting frame. A random starting point is necessary to insure 
unbiased sampling.  

26. Stereo Investigator displays the Focus Top of Section dialog box. Do 
this, and then click OK.  

27. If you have selected Measure section thickness at each selected grid site 
in the Optical Fractionator dialog box, Stereo Investigator displays the 
Focus Bottom of Section dialog box. Do this, and then click OK. Stereo 
Investigator automatically moves the stage to the top of the counting 
frame. If the focus position meter is enabled, you will see the Z-axis 
extent of the counting frame in green. When the cursor is above or 
below the counting frame height, the cursor is shown as an objective 
lens with a slash through it to indicate that cells should not be counted 
outside of the counting frame height.  

28. Select the first parent cell within the 3D counting frame by placing a 
marker on it.  

29. The display of the counting frame is then turned off. Focus through the 
full depth of the tissue and click to place a marker on all offspring cells 
that are in proximity to the selected parent cell. The same marker type 
can be used for parent and offspring cells.  

30. As each offspring cell is clicked, a dashed white circle is drawn around 
the parent cell with a radius of the distance to the nearest offspring cell. 
If a new offspring cell is further away from the parent cell than a 
previously marked offspring, the radius of the circle does not change. 
Note that the radius of the circle changes as you focus up and down, 
representing a sphere around the parent cell. The offspring cells do not 
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need to fall within the counting frame, which is why the counting frame 
is hidden during this step.  

31. Once all cells in proximity to the parent cell have been marked, right 
click and choose Next Parent Cell. The counting frame is now 
displayed, and another parent cell can be selected.  

32. All cells that fall within the 3D counting frame should be defined as 
parent cells. If two parent cells are offspring cells of one another, the 
circle drawn around the second parent cell is automatically drawn with a 
radius of the distance to the first parent cell.  

33. Once all parent cells have been defined and their offspring cells marked, 
the analysis is complete for that counting frame. Click the Next Scan 
Site button to move to the next scan site, right-click and choose Next 
Scan Site, or press F2.  

34. Repeat steps 4 through 9 until you have examined all of the counting 
frames distributed across the region of interest for this section.  

35. Check to make sure that the number of cells counted is close to, or 
somewhat larger than, the target number of cells (for a single section). 
To see the number of markers counted, choose Probes>Display Probe 
Run List and then choose the most recent Nearest Neighbor run. Note 
that on the marker toolbar all parent and offspring cells are included in 
the marker total. However, in the Probe Results, only the parent cells 
are used to generate the Estimated Total numbers.  

Tracing subsequent sections 

36. Return to a low magnification objective lens and move the stage so that 
a new section is visible, and then click the New Section button to define 
a new section in the Serial Section Manager. The values from the first 
section are used to automatically enter section thickness, Z-depth and 
section name for the next section, but these values can be edited if 
necessary.  

37. Trace a contour around the region of interest in the new section.  

38. Switch to a high power lens for counting, and click Probes>Nearest 
Neighbor. Stereo Investigator displays the Nearest Neighbor dialog box 
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with the parameters used in the first section. These values should not be 
changed for a new section in the same specimen. 

39. Click OK to begin counting the current section.  

40. The stage is moved to the location of the first counting frame. Continue 
as above for the remaining sections of this specimen.  

The counting parameters do not need to be the same between specimens, 
but must be kept the same for every section in a given specimen in order to 
extract valid CE data. 

Results and interpretation 

After selecting one or more runs and clicking the View Results button Stereo 
Investigator displays the Sampling Results dialog box. The first heading shown 
in the dialog box is General Results. Headings are found at the left side of the 
Sampling Results window. The basic results and Marker totals are the same as 
found in Optical Fractionator results. 

General Results 

The general results pane reports the experimental parameters of the study. On 
this pane you will find information about the counting frame size and 
placement, the number of sampling sites, and section information. 

• Data File Name: This field displays the file name associated with this 
data set, if the data has been saved to, or read from, a file.  

• Date and Time: This field displays the data and time when the probe 
was completed  

• Region: This field shows the name of the contour type that defines the 
region of interest over which the probe was implemented. If a 
composite of several runs is being examined the contour name used for 
the first run is shown.  

• Number of Sampling Sites: The number of sampling sites visited on all 
selected sections is shown here.  

• Contour Area: This is the area of the contour bounding the regions of 
interest, or if multiple optical fractionator runs are being examined, 
the sum of the areas. Stereo Investigator calculates this area from the 
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geometry of the bounding contour(s). This area can be compared with 
the area determined using the Cavalieri Probe.  

• Counting Frame Area: The area of a single counting frame.  
• Counting Frame Thickness: The thickness of the counting frames 

along the Z-axis.  
• Counting Frame Volume: The volume of a single counting frame.  
• Counting Frame Width: The X-axis width of each counting frame, in 

microns.  
• Counting Frame Height: The Y-axis height of each counting frame, in 

microns.  
• Sampling Grid Width: This represents the distance, along the X-axis, 

between counting frames (sampling sites).  
• Sampling Grid Height: This represents the distance, along the Y-axis, 

between counting frames (sampling sites).  
• Sampling Grid Area: This is the area of the region that is associated 

with each sampling step.  
• Section Thickness: The value used for section thickness across all 

sections that were sampled. This should be the minimum actual 
section thickness as measured by Stereo Investigator.  

• Number Weighted Mean Section Thickness: The number weighted 
mean of all sections measured by focusing at the top and bottom of the 
section. Check that this value is relatively close to the Section 
Thickness.  

More information about the number weighted thickness is found by clicking 
on the Number Weighted Details heading in the left panel.  

Marker Counts 

In the marker counts pane, you will find the estimated total by optical 
fractionator for each marker type used.  

Marker counts and estimates of total number are found by clicking on the 
name of the marker of choice in the left panel of the Sampling Results window. 

The total number of each marker is provided here. Normally each marker is 
used to represent one cell type. If an optical fractionator is being used to count 
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multiple types of cells, a different marker type should be used to identify each 
cell type. The totals for each marker type are displayed. 

• Estimated Total by Optical Fractionator: This field shows the 
estimated population count determined by the selected series of optical 
fractionator runs.  

• Est. Total by Number Weighted Section Thickness: This shows the 
estimated population count determined by the selected series of optical 
fractionator runs, using for the section thickness value the number 
weighted section thickness.  

• Total Markers Counted: This is the actual number of markers of this 
type that were counted during the optical fractionator survey. These 
markers also represent the cells designated as parent cells during the 
Nearest Neighbor survey.  

• Counts by Site: This is the raw data of the number of counts for each 
counting frame visited in each of the runs of the optical fractionator.  

• Sampled Distances: This is the raw data of the nearest neighbor 
distance for each designated parent cell. The x,y,z distance from each 
parent cell to all designated offspring cells is calculated, and the 
shortest of these distances reported for each cell  

• CRF Graph: The G-graph is a graphical representation of the degree 
of dispersal or aggregation of the cell population in question. This is a 
type of empirical distribution function graph used to provide 
information on the type of spatial arrangement of particles within a 
given reference system. The graph is derived as follows: The CRF-
graph (cumulative relative frequency) is created from the raw data you 
have measured, the nearest neighbor distances (nnd). For each nnd on 
the x-axis the graph shows a y-value that indicates the probability that 
any particle would be that distance or less from another particle.  
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E X A M P L E  C R F  G R A P H  A N D  E X P L A N A T I O N  

 

 
In this example of a CRF-graph the nearest neighbor distances are given 
on the x-axis.  For this discussion, ignore the area delineated by the 
dotted l ines.)  I f  you look at a given nnd ,  you can tel l  the probabil ity 
that any particle would be that distance, or less (since it ’s a cumulative 
frequency graph),  from another particle.  You can use the CRF graph to 
tel l  something about the three dimensional arrangement of your 
particles.  For instance, in this graph, there is a scarcity  of  short 
distances that indicates a relatively dispersed situation. I f  we compared 
this data set to another group of cel ls that were more clustered,  the CRF 
would rise more rapidly because there are many short distances. For 
examples where CRF graphs of nnds  were compared please see Fig.  2 
in Schmitz,  et al .  Altered Spatial  Arrangements…..2002 or Fig. 4 of  Segal 
et al . ,  Spatial  distr ibution and density…, 2008. Please be careful about 
comparing CRF graphs that come from systems with different number of 
cells and/or different densities.  

• CRF Details: This table shows the probability that a cell anywhere in 
the tissue will fall within a given distance of another cell (will have a 
particular nearest neighbor distance). The maximum distance shows a 
probability of one, since all cells will be within that distance or less of 
their nearest neighbor. 
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Isotropic Virtual Planes 

Isotropic Virtual Planes is a length estimator used when IUR or VUR sections 
are not practical. Length can be determined for many different types of objects: 
tubules, nerve fibers, small blood vessels, microvilli, etc. 

As in other length estimators, the probe is a set of parallel planes, and the 
counted parameter is the number of profiles that transect each plane within a 
defined counting region. The difference is that the planes are set at an isotropic 
angle to the tissue, emulating an IUR sectioning orientation. 

Note that length measurements cannot be corrected for shrinkage, so the 
length reported is the final length in the processed tissue. 

A series of sites are selected within each section by systematic random sampling. 
At each site, a 3D sampling box of constant volume is superimposed upon the 
slide to represents the boundaries of the counting area. 

The sampling box is set up using the Define Counting Frame command, but is 
not technically a counting frame with rules of inclusion and exclusion as seen 
in other probes. The inclusion and exclusion zones are defined by the virtual 
planes. 

A series of equidistant and parallel virtual planes with a random start are used 
to virtually section the 3D sampling box. The planes are represented in the 
program as a series of active lines (also called "moving lines"), that move across 
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the section as the focal plane changes. The speed and direction of the active line 
movement across the screen depend on the angle of the virtual plane with 
respect to the x-y plane. 

Prerequisites and Design 

• Thick sections: Sections need to be significantly thicker than the 
diameter of the fibers to be measured, and thick enough for several 
distinct optical planes through the section. Use Quick Measure Line to 
measure the diameter of the tubules if you think they might be thicker 
than the section thickness after processing. 

• The structure of interest must be stained through the depth of the 
tissue section. Unstained tissue must be transparent enough to see the 
stained structured throughout the depth of the section. 

• Thin focal planes, which are achieved using a high magnification, high 
numerical aperture lens, generally oil immersion. 

• A contour traced around the region of interest. 

Before starting the probe, use Probes>Define Counting Frame to define a 
counting frame. Choose a size that includes several profiles of the fiber(s) on 
which the length estimation is to be performed. If you are working with 
acquired images or image stacks, the counting frame needs to be smaller than 
the image in order to avoid the bias of an edge effect. 

Preview 

Click Probes>Preview SRS Layout to preview the arrangement of sampling sites 
within the tissue section. The Preview SRS Layout dialog box allows for entry 
of grid size, automatic estimate of grid size for a given number of sampling 
sites, and grid rotation. 

After selecting settings, Stereo Investigator displays the sampling site layout in 
the tracing window. Click in the tracing window to end the Preview mode. 

Section thickness 

It is useful to know the actual section thickness before beginning any probe. 
Use a high power objective lens with a high numerical aperture to focus at the 
top and bottom of a few sites throughout your sections to get a rough idea of 
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the section thickness. This value can be edited later, but an approximate value 
is needed for setting up the 3D sampling boxes and guard zones. 

Serial Section Setup 

Typically you run this probe on more than one section for a given tissue 
sample, so the first step in running the probe is to set up the Serial Section 
Manager. Use the Serial Section Setup dialog box to enter the cut thickness, 
actual post-processing section thickness, and section periodicity. 

Isotropic Virtual Planes—Counting rules 
• Only count intersections that lie within the bounds of the 3D 

sampling box (drawn in white by the software). 
• Each time a fiber cross section (referred to as a 'profile') is transected 

by the green active line (representing the isotropic virtual plane), a 
marker is placed on the point of intersection to count the profile. 

• Do not count locations where the fiber merely touches the active line, 
the line must fully transect the fiber. 

• For each profile intersection marked, follow the fiber through its full 
visible extent in current focal plane. If the fiber is continuously 
transected in the same focal plane by the active line until it runs into 
the exclusion zone (where the line is red), the original profile should 
not be counted. 

• If the profile is transected by the green line, leaves the path of the 
active line, then is transected by the red exclusion line, the profile 
transected by the green line should be counted. 

• If the fiber is transected by the green line in one focal plane, and then 
by the red line in another focal plane, it should still be counted -- 
unless the fiber intersection with the moving line stays in focus until 
the intersection moves to the red region of the line. 

• If a fiber is transected multiple times by any one active line, but moves 
away from the line between focal planes, it should be counted at each 
intersection. 

To help visualize this, remember that the fiber moving in and out of 
focus as it crosses the active line represents the fiber moving in and 
out of the sampling plane. If the sampling plane were the only visible 
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part of the tissue, the fiber would appear to be segmented, and each 
fraction would be counted. 

 

Here we see a sample fiber transecting the active line. The circled region shows 
the line continually transecting the active line at the boundary between the 
inclusion and exclusion regions. This transection is not counted. The two Xs 
show two other complete transections of the line by the fiber, and both should 
be counted. 

Since the IVP is an estimator of length, not fiber number, the number of 
intersections per unit length is used. Thus, counting a single fiber multiple 
times is acceptable. 

A complicated part of the counting rule is found when the fiber is continually 
transected by the virtual plane from the inclusion region to the exclusion 
region. The difficulty is in recognizing this (uncommon) situation. The fiber 
will be in focus where it transects the active line in several subsequent focal 
planes. As the active line moves, the fiber stays in focus at the point of 
transection. The fiber is not necessarily in the same orientation as the active 
line, in fact, it can be in any orientation as long as each change in focal plane 
shows the fiber and moving line transecting in focus. If this is the case, and the 
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fiber follows the active line into the exclusion (red) region, then the entire fiber 
is not counted. 

How do I perform an Isotropic Virtual Planes probe run? 

1. Start the Serial Section Manager and define the first section.  

2. At low magnification, draw a contour around the region of interest. 

3. Switch to an appropriate high magnification, and then click 
Probes>Isotropic Virtual Planes. Stereo Investigator displays the 
Isotropic Virtual Planes dialog box. 
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 If an SRS preview was used, the Scan Grid Size 
determined in the preview is automatically entered in 
the XY Placement of Counting Frames field. 

 Isotropic Planes Settings: Enter a distance in microns 
between the isotropic planes. This distance is 
determined by the density and size of the profiles. 
This distance should be small enough that all profiles 
in the sampling box are intersected by at least one 
line. Also enter the desired number of orientations 
per sampling site. The distance between planes can 
be optimized during the pilot study. 

Multiple orientations per site increases the efficiency of the probe by 
analyzing many different orientations within few sampling boxes 
rather than analyzing many sampling boxes, each with a new 
orientation. 

 Distance from Section top to Optical Disector is the 
top guard zone height. This should be larger than 
the average thickness of the profiles to be counted 
and/or average tissue damage depth. It can also be set 
to a percentage of the measured section thickness, in 
which case the user must measure the section 
thickness at every sampling site. 

 Sampling Box Height should be the minimal section 
thickness minus the top and bottom guard zones. 

 Mounted Thickness is the actual z-depth of the 
sections as mounted on the slides (not the cut 
thickness). This should be measured with your 
microscope before starting. This value can be edited 
when viewing results if the initial estimate proves 
incorrect. 

 Focus: Choose manual focus. If Refocus to top of 
section at each sampling site is selected, the program 
prompts you to focus at the top before setting up the 
counting box at each sampling site. If Measure 
section thickness at each grid site is selected, the 
program prompts you to focus at the top of the 
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section and bottom of the section at each sampling 
site (or at a subset of sites set with Measurement site 
periodicity). 

When the probe is started, the software drives the stage to the first sampling 
site. The virtual planes are represented as lines that move as the focal plane is 
moved up and down. (If the lines do not appear to move, that is because the 
virtual plane is orthogonal to the field of view; in essence you are looking down 
on the edge of the plane.) When viewed within the sampling box depth, the 
active line is green within the sampling box, red on one side of the box, and 
blue on the other. Green indicates the inclusion line, red is the extension 
exclusion line, and blue is a 'line of indifference' used to indicate the position of 
the virtual plane outside the sampling box. 

When the stage moves to the first counting box, the cursor appears as a diagram 
of a microscope objective with a slash through it and a + sign. This symbol 
indicates that the plane of focus is outside the counting frame as it lies in the 
sampling plane area. The active line is also completely red to indicate that the 
focal plane is above the 3D counting region. Focus down until the cursor 
becomes a simple crosshair again and begin counting. 

V I E W  O V E R V I E W  L A Y O U T  
At any time during the probe run, right-cl ick and choose Preview 
Isotropic Planes to see an overview of the probe layout.  Stereo 
Investigator displays the full  f i le with the sampling boxes overlaid on 
the tracing.  The current sampling box is indicated by f lashing. Click 
anywhere in the preview window to return to the current sampling site.  

4. Select a marker to count transections. 

5. Focus through the section until all intersections have been counted. 
More than one plane orientation can be used to count each sampling 
box. To move to the next orientation, right click and choose Next 
Layout (which lists the layout number). The same sampling box is then 
resampled from a different orientation. 

6. Once all orientations have been completed, right click and choose Next 
Scan Site. 
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Artificial Edge: If the section contains an artificial edge (a cut tissue 
edge or the edge of an acquired image), right click and select 
Artificial Edge. The site is eliminated from the results calculation, and 
all markers in that site are disregarded by the software. The edge of 
the field of view in a live image is not an artificial edge, since the 
stage can be moved to see objects beyond the current field of view. 

7. Complete all sampling sites within the section. Move the stage to a new 
section, use the Serial Section Manager to designate a new section, and 
repeat the procedure. 

View Results 

Length and Length Density 

This page displays the estimated length based on the sampled intersections. The 
results of the length estimate for the probe are listed here as Estimated Lv and 
Estimated Total Length. The parameters listed on this page are: 

• Sampling Fraction Product 
• Total Corners inside Region: The corners of the counting frames that 

fall within the contour of interest are used to calculate the total area 
for the Lv value. 

• Total Corners Possible: The total corners possible is the number of 
counting frames multiplied by 4, the total corners of all counting 
frames. 

• Average Area of Planes inside Boxes: The average area of the sampling 
planes contained within the counting frames. 

• Estimated Lv: The length/volume estimate result. 
• Estimated Total Length: The total length estimate for the entire 

volume sampled. 

Section Details 

This page of the results displays the sampling results grouped by section name. 
For each section, we provide the following information: 

• Average number of Markers (in the section) 
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• Total Corners in Section: Again, the total in ROI corners of all of the 
counting frames. 

Individual Runs 

Under each section listing sampling details are displayed for each run 
performed on that section. Click on the name of the run to view sampling 
details that include: 

• Layouts in Probe: The number of plane layouts used. 
• Corners in Probe: The number of counting frame corners (as used in 

the volume calculation) that fall within the contour of interest. 
• Total Possible Corners: The number of corners on all counting frames, 

whether they fall inside or outside the contour. 
• Fraction of Corners in Probe: The fraction of the total possible corners 

that fall within the contour of interest. 
• Total Plane Area in Probe: The total area of all of the sampling planes 

used. 
• Average Plane Area per Layout: The total plane area divided by the 

number of plane layouts. 
• Average Plane Area Per Sampling Box: The total plane area divided by 

the number of counting frames. 
• Total Markers for All Layouts 
• Average Markers per Layout 

Separate pages are listed under each run providing more information about: 

• Markers: Marker summary for each marker type, including number of 
markers counted in the run, and a breakdown of counts by site 

• Plane Areas by site 
• Layout Orientations 

Click Equations to view the equations and formulae used in generating the 
results. 
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Space Balls 

The Space Balls probe is used when IUR or VUR sections are not practical, and 
length estimations are desired. Length can be determined for many different 
types of objects: tubules, nerve fibers, small blood vessels, surfaces, microvilli, 
etc. As a general term, the objects measured are referred to as fibers in this 
documentation.  

In this length probe, the probe is a sphere or hemisphere virtually embedded in 
the tissue, and the counted parameter is the number of profiles that transect the 
edge of the sphere within a defined counting region. Since the surface of a 
sphere is isotropic, the need for IUR sections is eliminated. 

Length measurements cannot be corrected for shrinkage, so the length 
measured is the actual length in the processed tissue. 

A series of sites are selected within each section by systematic random sampling. 
At each site, a 3D sphere of constant volume is superimposed upon the slide to 
represent the intersection sites to be counted.  

The item to be counted is a "profile", that is, the point where the fiber transects 
the sphere boundary. If fibers are thick, the user must identify the center point 
of the fiber, and only count locations where the center point transects the 
sphere outline. 

Prerequisites 

• Thick sections (significantly thicker than the diameter of the 
tubules/fibers to be measured) 

• Structure of interest must be stained through the depth of the tissue 
section. Unstained tissue must be transparent enough to see the 
stained structured throughout the depth of the section. 

• Thin focal planes achieved with a high magnification, high numerical 
aperture lens, generally oil immersion. 

• A contour traced around the region of interest. 
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Typically this probe is run on more than one section for a given tissue sample, 
so the first step in running the probe is to set up the Serial Section Manager. 
Use the Serial Section Setup dialog box to enter the cut thickness, actual post-
processing section thickness, and section periodicity. 

Section thickness 

It is useful to know the actual section thickness before beginning any probe. 
Use a high power objective lens with a high numerical aperture to focus at the 
top and bottom of a few sites throughout your sections to get a rough idea of 
the section thickness. This value can be edited later, but an approximate value 
is needed for setting up the 3D sampling boxes and guard zones. 

Counting Frame 

A counting frame does not need to be defined for the Space Balls probe. 
However, the previously defined counting frame size does have an influence on 
the grid size if the counting frame is larger than the desired grid. If Preview SRS 
Layout does not let you specify a large enough number of sampling sites, click 
Probes>Define Counting Frame to define a smaller counting frame. 

Preview 

Click Probes>Preview SRS Layout to preview the arrangement of sampling sites 
within the tissue section. If more than one contour is present in the current 
section, an overview of the data file is presented, and the desired contour 
should be selected. The Preview SRS Layout dialog box allows for entry of grid 
size, automatic estimate of grid size for a given number of sampling sites, and 
grid rotation. 

Once the settings have been selected, the sampling site layout is shown in the 
tracing window. Click in the tracing window to end the Preview mode. 

How do I perform a Space Balls probe run? 

1. Start the Serial Section Manager and define the first section.  

2. Draw a contour around the region of interest.  

3. Click Probes>Preview SRS Layout to set the size of the scan grid.  
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4. Click Probes>Space Balls. Stereo Investigator displays the Space Balls 
dialog box.  

 

Probe settings are:  

• If an SRS Preview was used, the Scan Grid Size determined in 
the preview is automatically entered in the XY Placement of 
Counting Frames field.  

• Space Balls Settings: Enter a radius in microns for the sampling 
sphere. This radius should allow for 2-3 transection events per 
sampling site. The sphere or hemisphere must be sized to fit 
entirely within the tissue thickness, including top and bottom 
guard zones, if they are used.  
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• Select Use Hemispheres to use the top half of a sphere as the 
sampling probe. Counts that are on the bottom edge of the 
hemisphere are factored in as 1/2 counts in the results.  

• Distance from Section Top to Top of Sphere is the top guard 
zone height. This should be larger than the average thickness of 
the fibers to be counted. It can also be set to a percentage of the 
measured section thickness, in which case the program 
automatically selects measurement of the section thickness at 
every sampling site.  

• Mounted Thickness is the actual z-depth of the sections as 
mounted on the slides (not cut thickness). This should be 
measured with your microscope before starting. If you are using 
the program to measure the section thickness at each sampling 
site, it is not necessary to enter a value for the mounted section 
thickness, as it is calculated by the program. This value can be 
edited when viewing results if the initial estimate proves 
incorrect.  

• Focus: Choose Manual Focus or Automatic focus - scan up or 
Automatic focus - scan down. If Refocus to top of section at 
each grid site is selected, Stereo Investigator prompts you to 
focus at the top before setting up the counting box at each 
sampling site. If Measure thickness at each selected grid site is 
selected, the program prompts you to focus at the top of the 
section and bottom of the section at each sampling site (or at a 
sample of sites set with Measurement site periodicity). Use If 
Measure thickness at each selected grid site for Number 
Weighted Thickness results.  

V I E W  O V E R V I E W  L A Y O U T  
At any time during the probe run, right-cl ick Preview Space Balls to 
see an overview of the probe layout Stereo Investigator shows the full  
f i le with the sampling boxes overlaid on the tracing.  The current 
sampling box is indicated by f lashing. Click anywhere in the Preview  
window to return to the current sampling site.  
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5. When the probe is started, Stereo Investigator drives the stage to the 
first sampling site. When the stage moves to the first counting box, the 
cursor appears as a diagram of a microscope objective with a slash 
through it and a + sign. This symbol indicates that the plane of focus is 
above the counting frame as it lies in the sampling plane area. No probe 
is visible, as the top of the section is above the top of the sphere. No 
counting frame is shown. Focus down until a small circle is visible in the 
center of the field of view. If the grid spacing is small, multiple circles 
may be visible. Only mark the one in the center, as the other sites will 
be systematically visited.  

6. Select a marker to count transections. Place a marker at each location 
where a fiber crosses the currently visible circle.  

7. Focus through the section, marking each intersection between a fiber 
and the sphere, until all intersections have been counted. The circle will 
appear larger in each subsequent focal plane to represent the sphere or 
hemisphere.  

• Count as 1/2: This option is available in the right click menu if 
Hemispheres are being used and the current focal plane is near 
the equator of the hemisphere. If a linear feature is at the widest 
point of the hemisphere, it should be counted as 1/2, since it 
would also be counted in the lower half of a full sphere.  

8. Right click and choose Next Scan Site. 

9. Complete all sampling sites within the section. Move the stage to a new 
section, use the Serial Section Manager to designate a new section, and 
repeat steps 2-7.  

Viewing Results 

The Space Balls probe yields two types of results: Parameters lists the design 
parameters and measurements. Planimetry values show how area and volume 
are calculated based on the area . Variance Details are also provided. 

Planimetry is not an unbiased estimate. 
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Made to Order 

Made to order layouts are available to users who are designing their own 
probes; for example, combining counting frames or systematic random 
sampling with other local and/or global probes. The data obtained from a 
Made to Order probe is in its raw form, and estimates and error estimations 
must be calculated manually. For users new to Stereo Investigator, and used to 
working with stereological tools such as acetate overlays, Made to Order 
Layouts will feel the most familiar. However, many of the custom probes that 
Made to Order Layouts would be used for can be generated by combining 
existing Stereo Investigator probes. Many of these probes can be easily 
integrated by running the probes concurrently, and then the results are 
automatically calculated with the relevant error calculations.  

For instructions on how to set up Made to Order Layouts, see Define Made to 
Order Layouts on page 171. 

To create a Made to Order layout 

1. Define the layout using Probes>Define Made to Order Layouts 

2. Start the Serial Section Manager if multiple sections are to be used. 

3. If a contour-bound region is to be used, map the contour and click 
Probes>Preview SRS Layout to determine the XY Grid Spacing. 

4. Click Probes>Made to Order. The Made to Order dialog box is 
displayed. 

5. Any previously determined Grid Size is entered, or a grid size can be 
entered at this time. Select a Probe Layout from the drop-down menu. 
In the Disector Probe Settings, set the guard zone height, focus method, 
and whether to use number weighted section thickness. Click OK when 
all fields have been entered. 
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6. Stereo Investigator automatically moves the microscope stage to the first 
sampling site. This first position is determined randomly. 

7. Your custom probe layout is displayed. 

8. Select a marker for counting events and mark the locations where the 
events or particles intersect your probe elements. 

9. When all events in a given grid location have been marked, move to the 
next counting frame by right clicking and selecting Next Scan Site, or 
use the Next Scan Site button. 

10. To stop before all sites have been visited, deselect Made to Order from 
the Probes menu.  

The results for Made to Order probe are presented in raw form, listing a 
number of markers placed in each scan site of the probe. Interpretation and 
calculation of final estimates is up to the user. 

Cavalieri Estimator Probe 

The Cavalieri Estimator probe estimates the area and volume of regions. The 
Cavalieri probe is a global probe. 

The Cavalieri probe is implemented by overlaying a rectangular lattice of points 
on the area of interest and then counting the number of points in the lattice 
that lie within the area of interest. 

A shortcoming of the method is that there may be uncertainty in judging 
whether points near the boundary of the area are inside or outside of the 
contour. The uncertainty is dependent upon how accurately you are able to 
judge the location of the contour that separates the area of interest from 
surrounding regions. A second shortcoming of this technique is that the 
precision estimations rely on a "shape factor" that is often obtained by an 
educated guess. 

A more accurate estimation of the area of a region may be obtained by carefully 
tracing the region with the Stereo Investigator Contour Tracing Tool. 
However, if many sections are to be sampled, the Cavalieri is an extremely 
efficient method for obtaining a volume estimate. 
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This probe is used to estimate area and volume. The Cavalieri probe is 
implemented by overlaying a rectangular lattice of points on the area of interest 
and then counting the number of points in the lattice that lie within the area of 
interest. 

What can I estimate with the Cavalieri Estimator probe? 

Area Estimation 

Both the estimated area of the region of interest, and an estimated CE for this 
estimate can be determined from the number of points counted and the known 
spacing between points. 

Volume Estimation 

Volume estimation of regions that are contained in serial sections entails, first 
of all, the estimation of the volume slices seen in the individual sections of the 
serial section sequence. An individual section's volume is estimated as the cross 
sectional area of the region (as seen at the top or bottom of the section) 
multiplied by the thickness of the section. The total volume across multiple 
sections is the sum of all the individual section volumes. 

When the number of sections in the sequence is large, this becomes an onerous 
task. Fortunately, it is usually not necessary to perform it; a systematic random 
sample of the sections is usually adequate enough to provide a volume estimate 
with the precision you desire. 

Once you have estimated the areas of each section in the systematic sample, you 
will be able to calculate the estimated volume and its precision, given as a 
coefficient of error (CE). Stereo Investigator bases the volume calculation upon 
the distance between sections in the systematic samples. This distance must be 
constant throughout the sequence. The area estimates of multiple sections can 
be combined to give a total volume estimate and CE. 

In order to estimate volume accurately, it is usually helpful to determine the 
original section thickness (immediately after cutting on the microtome) by 
actual measurement instead of relying on microtome settings. These 
thickness values can then be used for estimating the original volume of the 
region of interest if there has not been much shrinkage in the XY plane as the 
sections are prepared. If the actual thickness after histological preparation is 
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used, the volume estimate will be that of the volume after any shrinkage that 
occurs during histological preparation. If the amount of shrinkage is no along 
the X, Y and Z axes the original volume can also be estimated. 

Prerequisites and Design 

Decide upon an appropriate distance between the points of the point grid that 
will be overlaid on the region of interest. The smaller the distance between 
points, the more accurate the estimate. 

For volume estimation you will also need to know either the thickness of the 
sections to be sampled, or the thickness interval between the sections to be 
sampled. 

W H A T  I S  T H E  S H A P E  F A C T O R  A N D  W H Y  I S  I T  

I M P O R T A N T ?  
The shape factor is  a key component of the formula used to compute 
the nugget effect.  The nugget effect is used to calculate the coefficient 
of error.  

The shape factor is  the perimeter of the contour around the area of  
interest  divided by the square root of the area.  This value can be found 
in the Contour Measurements window, l isted for each contour used.  
To display the Contour Measurements window, cl ick 
Display>Display Settings>Accessories and check the box next to 
Contour Measurements, or use the Contour Measurements button 
on the toolbar.  

You may edit  the appropriate shape factor for the region of interest 
that has been sampled. Click Display>Where Is to get an aerial view of 
the region of interest .  You can cl ick the Edit Shape Factor button in 
the Sampling Results dialog box to choose ( judging by eye) a shape 
factor that most closely approximates that of the region of interest .  
After changing the shape factor those calculations that depend upon it  
are automatical ly updated.  

When examining Cavalieri  runs for a series of sections,  a composite 
shape factor,  perhaps an average of the shape factors of  the individual 
contours,  should be used. 
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How do I perform a Cavalieri Estimator probe run? 

This procedure is for a single section. 

1. Click Probes>Cavalieri Estimator. Stereo Investigator displays the 
Cavalieri Estimator dialog box. 

 

2. Enter the size of the grid spacing. This will determine the X and Y 
spacing between neighboring points in the array.  

3. Optionally enter a rotation value for the placement of the grid or click 
Randomize Angle.  

4. Enter the pre-shrinkage thickness of the tissue (the thickness of the 
tissue as it is cut) in Section Cut Thickness if you want to estimate 
volume with the Cavalieri Probe.  

5. Click OK. Stereo Investigator displays a grid of small intersections (+) 
overlying the tissue.  

6. Select a marker from the marker tool bar and click on each grid 
intersection "+" that lies inside the area of interest. There are 4 modes 
available for placing markers. The standard mode places a marker at the 
location of the cursor when the left button is clicked. The other modes 
use Snap to Grid mode, and all markers are placed on the grid 
intersection closest to the cursor at the time the left mouse button is 
clicked.  
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To enable the different modes of painting markers, first click 
Options>Stereology Preferences>Cavalieri tab. Check the box next to 
Allow Snap to Grid for Cavalieri Probe. Once this box is checked, the 
options listed here are enabled. If this box is not checked, markers 
are placed in exactly the location of the cursor when the left button is 
clicked. 

7. With a marker selected, right click in the tracing window to toggle 
between the different Snap to Grid options (found at the bottom of the 
right click menu).  

• Snap to Grid Mode: In this mode, a marker is placed on the grid 
intersection that lies closest to the location of the cursor when 
the left click button is pressed. Clicking on a grid intersection a 
second time erases the marker.  

• Paint Cavalieri Markers Mode uses the circular cursor as a 
paintbrush to "paint" markers whenever the cursor passes over a 
grid intersection. Adjust the size of the circular cursor using the 
"+" and "-" keys of the numerical keypad, or the mouse wheel. 
Hold down the left mouse button to paint markers.  

• Erase Cavalieri Markers Mode works just like the Paint Cavalieri 
Markers Mode, except that markers within the circular cursor 
are erased.  

• Marquee Mode allows you to draw a box around the grid 
intersections to be marked. Left click at the top left of the area to 
be marked and then drag the cursor to the bottom right of the 
rectangular area while holding down the left mouse button. 
When the mouse button is released, markers are placed on all 
included grid intersections. Drawing the box in reverse (bottom 
right to top left), erases the enclosed markers.  

While in Marquee mode, the option to Paint Markers Into Contours is 
available from the right click menu. This option paints markers on 
every grid intersection included within a selected contour. If there is 
more than one contour, you are presented with an overview of the 
file and prompted to click in a contour to be marked. Erase Markers In 
Contour works the same way, but erases all markers in a selected 
contour.  



Stereo Investigator 9 - Stereological Probes 

242 

If the object is larger than a single field of view, you may use any of the 
commands from the Move menu, or the arrow buttons on the status bar 
in order to view and mark all of the intersections within the object. If 
there is a contour drawn around the region of interest, a Meander Scan 
may be used during a Cavalieri Probe run to be sure all sites within the 
contour are seen. 

8. After all of the intersections have been marked, click Probes>Cavalieri 
Estimator to end the probe run.  

This information can be viewed later by choosing Probes>Display Probe Run 
List. Select a Cavalieri probe entry from the list shown and then click the View 
Results button.  

The Sampling Results dialog box displays the estimated area and volume of the 
selected region and the estimated CE. You can experiment with different Shape 
Factor values and observe their effect on the CE.  

How do I perform volume estimation with multiple sections? 

1. Click Tools>Serial Section Manager. 

2. Click New.  

3. Enter the section thickness.  

4. Enter the section interval that you want to sample.  

5. Select a random first section manually or use the Random Number 
Generator.  

6. A Section Name is automatically entered. You may use this name or 
replace this name with your own more meaningful name if you would 
like.  

7. Click Next.  

8. Click Probes>Cavalieri Estimator.  

9. Start with the randomly selected initial section of the systematic 
sequence.  
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10. Follow the procedures described above under How do I perform a 
Cavalieri Estimator probe run?  

11. After you have completed the first section, click Tools>Serial Section 
Manager, and then click New. Verify that the values shown are correct.  

12. Prepare to view the new section indicated in the dialog box.  

13. Select the option Only display current section, and then click OK. 

14. Repeat steps 10-13. Make sure you use the same marker from section to 
section.  

15. Once you have used the Cavalieri Estimator on each section, click 
Probes>Display Probe Run List. Select all of the Cavalieri runs that are 
applicable using the SHIFT key or CTRL key together with the left 
mouse button.  

16. Click View Results.   

The Sampling Results dialog box displays the estimated area and volume of the 
selected region and the estimated CE. You can experiment with different Shape 
Factor values and observe their effect on the CE.  

If you trace a closed contour around the region of interest, Stereo Investigator 
computes a shape factor that can be displayed by clicking Display>Display 
Settings>Accessories>Contour Measurements and scrolling to the right of the 
Contour Measurements window. 

Merz 

This probe is used to estimate both the ratio of length (perimeter) to (cross-
sectional) area and surface area to volume. It uses the curvilinear test system 
devised by Merz (1967) known as the Merz Coherent Test System. This is a 
global probe.  

A grid of semicircles laid out in a square lattice is drawn over the material to be 
examined. Markers are placed wherever the test lines cross the boundaries of the 
objects of interest. 
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Prerequisites 

It is assumed that if individual objects are being measured, if they are not 
isotropically shaped, there must be a number of them that are isotropically 
oriented, or observed in several isotropic1 sections. 

How do I perform a Merz probe run? 

1. Click Probes>Merz. Stereo Investigator displays the Merz Coherent Test 
System dialog box. 

 

2. Specify the diameter of the semicircle grid elements. This parameter 
controls both the distance between the grid of half circles that are drawn 
on the screen and their diameter. As the value of this parameter is made 
smaller, more intersections can be expected, and the more accurate the 
estimate will be. You may experiment to determine an appropriate grid 
size so that a statistically significant number of intersections are 
achieved.  

3. Select a marker.  

4. Mark each intersection of a particle’s outline with the test grid.  

5. Move to as many fields of view as necessary, using Meander Scan or any 
other technique for moving from one field of view to another.  

6. When complete, click Probes>Merz.  

7. Click Probes>Display Probe Run List to display the Previous 
Stereological Runs dialog box.  

8. Select one or more of the Merz entries, using the left mouse button with 
the SHIFT or CTRL keys.  
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9. Click View Results. 

 The estimated ratio of objects’ perimeters to their area and their surface area to 
their volume (surface density) are displayed along with the total number of each 
type of marker and the grid size. 

References 

• Weibel, E.R. (1979) Stereological Methods. Vol. 1. Practical Methods 
for Biological Morphometry. Academic Press, London. 

Weibel 

This probe is used to estimate the ratio of length to cross-sectional area and 
surface area to volume. It uses a linear test system devised by Weibel. This is a 
global probe.  

The probe displays a set of short lines laid out in a lattice over the material to 
be examined. Markers are placed wherever the test lines cross the boundaries of 
the surface. 

Prerequisites 

IUR Sections are required, or isotropically shaped objects. It is assumed that if 
objects are not isotropically shaped, there must be a number of them that are 
isotropically oriented, or observed in several isotropic sections. 

Performing a Weibel Probe Run 

How do I perform a Weibel probe run? 

1. Click Probes>Weibel. Stereo Investigator displays the Lines Coherent 
Test System dialog box. 
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2. Specify the length of the linear grid elements. This parameter 
determines the length of the test lines. It also determines the distance 
from the end of each line to the beginning of its nearest neighbors. You 
may experiment to determine an appropriate grid size so that a 
statistically significant number of intersections are achieved.  

3. Select a marker.  

4. Mark each intersection of an object’s boundary with the test grid.  

5. Move to as many fields of view as necessary, using Meander Scan or any 
other technique for moving from one field of view to another.  

6. Click Probes>Weibel. 

7. Click Probes>Display Probe Run List to display the Previous 
Stereological Runs dialog box.  

8. Select one or more of the Weibel entries, using the left mouse button 
with the SHIFT or CTRL keys. Click View Results.  

The test line length per test area and surface density estimate associated with 
each object are displayed along with the averages for the group.  

References 

Links in the reference list go to PubMed or another offsite source. 

• Wiebel, E.R., et al. (1966) Practical Stereological Methods for 
Morphometric Cytology. J. Cell Biology 30(1): 23-38. 
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Discrete Vertical Rotator 

The Discrete Vertical Rotator is used to estimate volume of small particles in 
single extremely thin sections (specifically EM samples) obtained through 
unbiased sampling schemes. In the paper by Miranov and Miranov (1998) the 
estimator is described using centrioles as the sampling unit and vertical axis for 
the cells being sampled, as the centrioles are easily recognized and are of 
uniform size between cells. Using the centrioles as a vertical axis, the distance of 
test points from this axis is used to estimate the volume of other particles in the 
cell. 

Test systems in this probe consist of a grid of lines parallel to the vertical axis, 
and a grid of points. Points falling on each structure of interest are placed into 
distance classes based on the distance from the vertical axis. The number of 
points in each distance class is used to generate a volume estimate. 

How do I perform a Discrete Vertical Rotator probe run? 

1. Click Probes>Discrete Vertical Rotator. Stereo Investigator displays the 
Discrete Vertical Rotator dialog box. 

 

2. Enter the spacing for the vertical lines, spacing for grid points, and 
optionally, the angle of the grid points. To randomize the angle, click 
Randomize Angle.  

3. Click OK. A message in the status bar instructs you to click on the 
centriole of the cell.  
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4. After clicking on the centriole (or other vertical point) a grid of lines 
and points is displayed. The vertical lines are parallel to the vertical axis 
and represent the distance classes into which the selected points are 
sorted.  

5. Right click and choose Adjust Vertical Axis. A large arrow with a T-
square at the end is displayed. Adjust the vertical axis so that it is parallel 
to the alignment of the centrioles. Use the mouse to drag the head of 
the arrow until it is in alignment with the desired vertical axis.  

6. Right click and select Accept to set the new vertical axis.  

7. Click on all of the points that fall within the profiles of particles of 
interest in the field of view. You do not need to select a marker, as tick 
marks are placed on the grid points. The lines are for reference only, 
and do not need to be marked.  

The shape and size of the tick marks can be changed in the 
Options>Stereology Preferences>Colors and Tick Marks dialog box.  

8. Once all points are marked within the particles of interest, right click 
and select Exit Discrete Vertical Rotator, or click Probes>Discrete 
Vertical Rotator.  

9. Click Probes>Display Probe Run List to display the Previous 
Stereological Runs dialog box.  

10. Select one or more of the Discrete Vertical Rotator entries, using the left 
mouse button with the SHIFT or CTRL keys. Click View Results.  

Results listed for the Discrete Vertical Rotator include the number of points in 
each distance class (called numbered Bands in the results), and the total 
estimated volume. 

References 

Links in the reference list go to PubMed or another offsite source. 

• Mironov, A.A. Jr and Miranov A.A. (1998). Estimation of subcellular 
organelle volume from ultrathin sections through centrioles with a 
discretized version of the vertical rotator. J. Microsc. 192 (1): 29-36. 
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Combined Slope Intercept 

You can use the Combined Slope Intercept probe to estimate profile area and 
profile boundary length. In using this probe, intersections with linear features 
(boundaries) are marked on the lines of a grid, while the profile area of the 
region of interest is estimated by marking the number of grid vertices that fall 
within the region.  

Prerequisites and Parameters 

Thin sections are preferred for this probe. Any orientation of section can be 
used. To estimate boundary length using vertical sections, use the L-cycloid or 
IUR Planes probe. To estimate boundary length using preferential sections, 
thick sections are required, and you can use the Space Balls or Isotropic Virtual 
Planes probe. 

Sampling Parameters 

The combined slope intercept probe consists of a grid with the same line 
separation in the X and Y axes. The separation of the grid lines is the only 
parameter you are required to set. You can also set the angle of the grid lines, or 
use the Randomize Angle button to select a random angle. However, if you are 
using IUR sections, randomizing the grid angle is not necessary. 

How do I perform a Combined Slope Intercept probe run? 

1. Click Probes>Combined Slope Intercept. Stereo Investigator displays 
the Combined Slope Intercept dialog box.  

2. Specify the separation between the linear grid elements. You may 
experiment to determine an appropriate grid size so that a statistically 
significant number of intersections are achieved.  

3. It is not necessary to select a marker. Once a marking method is 
selected, tick marks are placed for each click of the mouse.  

The shape and size of the tick marks can be changed in the 
Options>Stereology Preferences>Colors and Tick Marks dialog box.  

4. Right click and select Mark Line. 
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5. Mark each intersection of an object’s boundary with the test grid.  

6. Right click and select Mark Vertices.  

7. Mark each grid intersection that falls within the profile of the region of 
interest.  

8. Move to as many fields of view as necessary, using Meander Scan or any 
other technique for moving from one field of view to another.  

9. Click Probes>Combined Slope Intercept or right-click and select Exit 
CSI to end the probe.  

10. Click Probes>Display Probe Run List.  

11. Select one or more of the Combined Slope Intercept entries to see 
results.  

Results 

Stereo Investigator presents the CSI under the heading General Results. Each 
run of the probe is listed in a separate line. The table headings are as follows: 

• Grid Size: The separation between grid lines 
• Intercepts: The number of intercepts (line markings) in that run of the 

probe 
• Profile length: An estimate of the total profile (boundary) length based 

on the number of intercepts selected 
• Vertices: The number of vertices marked in that run of the probe 
• Profile area: An estimate of the total profile area based on the number 

of intercepts selected 

References 

There is not a specific reference for the Combined Slope Intercept probe; it is 
based on the principles described in the following: 

• Miles, R.E. and Pamela Davy (1976). Precise and general conditions 
for the validity of a comprehensive set of stereological fundamental 
formulae. J. Microsc. 107(3):211-226. 
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Point Sampled Intercept 

The Point Sampled Intercept is used to estimate the volume of cells or other 
small objects in isotropic or vertically sectioned tissue. It uses a randomly placed 
array of uniformly spaced lines and points to measure the linear intercept across 
each object of interest. The points are represented by vertices with shorter lines 
that are spaced uniformly along the longer lines. A particle is sampled if one of 
these vertices falls within its profile. The linear intercept is the distance from 
one boundary to another along the randomly placed line that intersects the 
object at a specific point (vertex) on the line. The intercepts can fall anywhere 
in the profile of the object and do not need to be at the center or at any 
identifying point in the particle. This length is used to estimate a volume of the 
sampled objects.  

The Point Sampled Intercept is more likely to sample a larger cell than a 
smaller cell, so the results are Volume Weighted. That is, the probability of 
hitting a particle with the probe is proportional to the volume of the particle. 

Prerequisites  

Prerequisites 

The Point Sampled Intercept requires an isotropic intercept between the 
sampling line and the particles being sampled. That is, the direction of the 
intercept through the sampling point must be isotropic in 3D space with 
respect to the particles. There are three ways of fulfilling this condition: 

• The particles themselves are isotropic in the tissue (rare, and can be 
difficult to prove).  

• The sections are isotropic.  
• The sections are vertical—all parallel to a single, recognizable vertical 

axis. The sections must be isotropic around this axis.  

Therefore, unless the isotropy of the particles can be demonstrated, the Point 
Sampled Intercept requires thin sections that are isotropic sections or vertical 
sections. 
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Parameters 

The Point Slope Intercept only requires choosing Isotropic or Vertical 
orientation, and designating the space between the lines and the angle of the 
lines. In addition, a comment field allows for the sampling of more than one 
kind of cell in a single run of the probe. 

How do I perform a Point Sampled Intercept probe run? 

1. Click Probes>Point Sampled Intercept. Stereo Investigator displays the 
Point Sampled Intercept dialog box. 

 

2. Choose a PSI type and then specify the spacing between the lines. You 
may experiment to determine appropriate line spacing so that 
approximately 50-100 intercepts are sampled per specimen.  

It is not necessary to select a marker. Once a vertex is selected, you 
use the mouse to indicate the points at the boundaries of the particle 
and tick marks are placed.  
You can change the size and shape of the tick marks with 
Options>Stereology Preferences>Colors and Tick Marks. 

3. Click on a point that falls within the profile of a particle to be sampled.  
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4. Once the vertex is selected, all other lines and vertices are temporarily 
hidden, and this display shows only the line and vertex over the particle. 

 

5. Left click to mark the intersections of the line and the particle 
boundaries. Tick marks are displayed at the selected intersections. 

 

To delete an erroneously placed point, right click over the tick mark 
and select Delete? 

6. Once all intercepts for that particle have been marked, right click and 
select Finish Current PSI.  

Once a vertex has been selected, it appears with a tick mark over it so 
that you will not select it again. 

7. Click on all vertices in the current field of view that fall within particle 
profiles, repeating steps 3-6 for each particle. If more than one vertex 
falls within a given cell, both points should be marked. 

8. Move to as many fields of view as necessary, using Meander Scan or any 
other technique for moving from one field of view to another.  

9. To end the probe run, click  Probes>Point Slope Intercept or right-click 
and select Exit PSI.  

10. Click Probes>Display Probe Run List to view the results.  



Stereo Investigator 9 - Stereological Probes 

254 

Results 

The PSI results are presented under General Results. The row headings are as 
follows: 

• Points Sampled: The number of points sampled (vertices) in that run 
of the probe  

• Mean Volume: The mean volume estimate of all particles sampled in 
that run of the probe  

• CE: The coefficient of error  
• CV : The coefficient of variance  
• pi/3*SD: This is the basis of the variance calculation, the value of Pi/3 

times the standard deviation of the intercept length  
• Variance: Calculated by multiplying the above value by the sum of the 

intercept lengths to the third power.  

References 

There is not a specific reference for the Combined Slope Intercept probe; it is 
based on the principles described in the following: 

• Miles, R.E. and Pamela Davy (1976). Precise and general conditions 
for the validity of a comprehensive set of stereological fundamental 
formulae. J. Microsc. 107(3):211-226. 

Cycloids for Sv 

This probe is used to estimate the surface area per unit volume. This ratio of 
surface area to volume is sometimes referred to as the surface density.  

Stereo Investigator displays sets of short test curves (cycloids) and test points in 
a grid pattern over the material to be examined. You then place markers 
wherever these cycloids, or test points, cross the boundaries of the surface 
whose area you want to estimate. 
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Prerequisites  

The Cycloids for Sv probe requires vertical sections with a random rotation 
around the vertical axis, random sampling with sections, and an identifiable 
vertical axis. 

How do I perform a Cycloids for Sv probe run? 

1. Click Probes>Cycloids for Sv. Stereo Investigator displays the Cycloids 
to Calculate Sv dialog box. 

 

2. Specify the distance between the test points and their angle relative to 
the vertical axis. You may experiment to determine an appropriate grid 
size so that a statistically significant number of intersections are 
achieved.  

3. Type an angle for the vertical axis, or click Randomize Angle. You can 
also change the angle when the probe is visible. Right-click and select 
Define Vertical Axis. Use the cursor to grab the head of the arrow that is 
displayed and move it so the long axis is aligned with the vertical axis of 
the tissue. Right click and select Accept when finished defining the 
vertical axis.  

4. Use the left mouse button to click on all the test points (angle marks) 
inside the region of interest, and also wherever the cycloid curves cross 
the boundary of the region of interest.  

5. Move to as many fields of view as necessary, using Meander Scan or any 
other technique for moving from one field of view to another.  
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6. To end the probe, click Probes>Cycloids for Sv again or right-click and 
select Exit Cycloid.  

7. Click Probes>Display Probe Run List to results.  

Results 

The results displayed are the estimated surface density (Sv), the ratio of test 
curve points to test curve length (p/l), the number of intersections and the 
number of test points. 

References 

Links in the reference list go to PubMed or another offsite source. 

• Baddeley, A., H. Gundersen, L. Cruz-Orive (1986) Estimation of 
surface area from vertical sections. J. Microc. 142 259-276.  

• Vesterby, A., J. Kragstrup, H. Gundersen,F. Melsen, (1987) Unbiased 
Stereological Estimation of Surface Density in Bone Using Vertical 
Sections, Appendix: The Cycloid Test System. Bone 8 13-17. 

Cycloids for Lv 

This probe is used to estimate the ratio of total line length to unit volume.  

Stereo Investigator displays sets of short test curves (cycloids) in a grid pattern 
over the material to be examined. Markers are placed where these cycloids cross 
the projected lineal features of interest. 

Prerequisites 

The Cycloids for Lv probe requires VUR (Vertical, Uniform, Random) slices of 
constant thickness with a random rotation around an identifiable vertical axis. 
The lineal features to be sampled must have a very small cross-sectional area. 

How do I perform a Cycloids for Lv probe run? 

1. Click Probes>Cycloids for Lv. Stereo Investigator displays  
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2. Specify the section thickness and cycloid width. Stereo Investigator 
overlays a test grid of cycloids and angles on the image.  

3. Right click and choose Define Vertical Axis. Use the cursor to grab the 
head of the arrow that is displayed and move it so the long axis is 
aligned with the vertical axis of the tissue. Right click and select Accept 
when finished defining the vertical axis.  

4. Use the left mouse button to mark wherever the cycloid curves cross the 
lineal features of interest. You do not need to select a marker, as tick 
marks are used to indicate the location of all marked intersections. Mark 
intersections in all focal planes of the tissue. Mark the angles wherever 
they fall within the region of interest.  

You can move from one field of view to the next using either the 
arrow buttons at the bottom right corner of the Stereo Investigator 
window, or by using the Meander Scan option on the Move menu. 

5. When done marking all intersections, click Probes>Cycloids for Lv 
again, or choose Exit Cycloid from the right click menu.  

Results 

Results include general results on cycloid length and width, test points per 
cycloid, area, length density, and Lv and Length variance information.  
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References 

Links in the reference list go to PubMed or another offsite source. 

• Baddeley, A., H. Gundersen, L. Cruz-Orive (1986) Estimation of 
surface area from vertical sections. J. Microc. 142 259-276.  

• Vesterby, A., J. Kragstrup, H. Gundersen,F. Melsen, (1987) Unbiased 
Stereological Estimation of Surface Density in Bone Using Vertical 
Sections, Appendix: The Cycloid Test System. Bone 8 13-17. 

Vertical Spatial Grid 

The Vertical Spatial Grid is used to estimate the volume and surface area of 
objects contained within a vertical uniform random stack of parallel sections, 
such as a confocal image stack. Within each section, an array of parallel cycloid 
segments and grid points are used to estimate the surface area. 

How do I perform a Vertical Spatial Grid probe run? 

1. Click Probes>Discrete Vertical Rotator. Stereo Investigator displays the 
Discrete Vertical Rotator dialog box. 

 

2. Enter the spacing for the cycloid segments, and click OK.  

3. Right click and choose Adjust Vertical Axis. Adjust the vertical axis so 
that it is parallel to the alignment of the vertical axis. Right click and 
select Accept to set the vertical axis.  

4. Click on all of the points where the surface of the object of interest 
intersects the cycloid array. You do not need to select a marker, as tick 
marks are placed on the cycloids.  
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5. To move to the next focal plane, right click and select Move Up One 
Plane or Move Down One Plane.  

6. To mark intersections within the region of interest (for estimating area), 
right click and select Mark Grid Points. An array of points is displayed. 
Mark all grid points that fall within the profiles of objects or areas of 
interest.  

7. Once all points are marked within the particles of interest, right click 
and choose Exit Vertical Spatial Grid, or click Probes>Vertical Spatial 
Grid.  

Results 

Results listed for the Vertical Spatial Grid include the number cycloid and test 
grid intersections, the estimated volume, and estimated surface area. 

Reference 

• Cruz-Orive, L.M. and C.V. Howard (1995) Estimation of individual 
feature surface area with the vertical spatial grid. J. Microsc. 178 (2); 
146-151. 

Surface Weighted Star Volume 

The Surface Weighted Star Volume probe provides as estimate of tissue 
volume. This estimator is most useful in tissue such as lung or bone tissue, in 
which the volume of the air spaces (alveoli or marrow space) is to be estimated. 

Surface-weighted star volume is the average of the star volumes calculated from 
points on the phase interface (surface of the phase of interest). At each sampled 
point, a ray is drawn in an isotropic direction from the surface intersection and 
the location where the ray intersects the next interface of the phase is marked. 
From these linear values, a volume is estimated. 

Prerequisites 

This probe requires vertical sections with random rotation around an 
identifiable vertical axis and random sampling within sections. . 
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How do I perform a Surface-weighted Star Volume probe run? 

1. Click Probes>Surface Weighted Star Volume. Stereo Investigator 8.0 
displays the Surface Weighted Star Volume dialog box. 

 

2. The cycloids are an IUR linear test probe that is displayed over the 
tissue to be sampled. Specify the cycloid width and their angle relative 
to the vertical axis. You should experiment to determine an appropriate 
grid size so that a statistically significant number of intersections are 
achieved. Specify the cycloid width and their angle relative to the 
vertical axis. Stereo Investigator 8.0 overlays the test grid of cycloids on 
the slide image. If you need to adjust the Vertical Axis, right click and 
select Define Vertical Axis. Adjust the vertical axis so that it is parallel to 
the alignment of the vertical axis. Right click and select Accept to set the 
vertical axis 

3. Left-click to mark the surface of the phase of interest where it intersects 
with the curves of the cycloids, as seen here.  
Stereo Investigator hides the cycloids and draws a line parallel to the 
vertical axis. 
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4. Stereo Investigator again displays the cycloids, with a line indicating the 
marked distance across the phase. 



Stereo Investigator 9 - Stereological Probes 

262 

  

5. Move to as many fields of view using Meander Scan or another method, 
and continue sampling phase interfaces until all have been samples. In 
the example here, the result looks like this illustration. 

  

6. Click Probes>Surface Weighted Star Volume or right-click and select 
Exit Surface Weighted Star Volume. 

7. Click Probes>Display Probes Run List to see the results.  

Results 

The number of intersections, the sum of the cubed lengths of the lines marked, 
and the total estimated volume appear. If more than three sections have been 
sampled, the CE is also displayed. 
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References 

Links in the reference list go to PubMed or another offsite source. 

• M.G. Reed and C.V. Howard (1997). Surface-weighted star volume: 
concept and estimation. J. Microsc. 190(3):350-356. 

Isotropic Fakir Method 

The Isotropic Fakir Method uses a linear probe consisting of three mutually 
orthogonal lines to estimate surface area in thick sections (slices). This probe 
can be used on sections cut in any orientation, as the probe lines themselves are 
isotropic in orientation. The number of intersections between the triplets of 
probe lines and the surface of the sampled object are counted, and surface area 
estimated from these counts. 

Prerequisites 

This probe requires thick tissue sections (slabs) in which a number of adjacent 
optical sections can be sampled. Tissue can be sectioned in any orientation. 

How do I perform an Isotropic Fakir Method probe run? 

If you are sampling serial sections, start the Serial Section Manager first. 

1. Click Probes>Isotropic Fakir Method. Stereo Investigator displays the 
Isotropic Fakir Method dialog box. 

 

2. Enter the line separation. Isotropic Lines Separation refers to the three 
sets of mutually orthogonal test lines. You should experiment to 
determine an appropriate line spacing so that a statistically significant 
number of intersections are achieved. 
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3. Click OK. Stereo Investigator displays an array of parallel line 
fragments. The lines are displayed as solid to represent the part of the 
line above the current plane, dashed to show the part below the current 
plane. 

4. Select a Marker. 

5. Place a marker wherever a line intersects the boundary of the particles or 
sampled region, where that boundary appears in the most clear focus, as 
seen in this example. 

 

6. Focus up and down until all particle boundary intersections in the 
current field of view are marked. 

7. Once all intersections in the current field have been marked, right-click, 
select Line Set and switch to the second line orientation. 

8. Mark all boundary intersections with the new orientation of lines, then 
repeat for Line Set 3. 

9. Once all line sets have been sampled, move to the next field of interest 
and sample all of the line sets in the new field. Repeat until all fields of 
interest have been sampled. 

10. Click Probes>Isotropic Fakir Method again or right click and select Exit 
Isotropic Fakir. 
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Results 

The results of the Isotropic Fakir Method probe list the line separation, the 
number of intersections in each line set, and the total estimated surface area in 
microns squared. 

References 

Links in the reference list go to PubMed or another offsite source. 

• Kubínová, L. and J. Janacek (998). Estimating surface area by the 
isotropic fakir method from thick slices cut in an arbitrary direction. J. 
Microsc. 191(2):201-211. 

• Cruz-Orive (1997). Stereology of single objects. J. Microsc. 186:93-
107. 

Nucleator 

The Nucleator probe can be used to estimate the mean cross-sectional area and 
volume in IUR sections of objects such as cells. The Nucleator is a local probe, 
usually used within the context of an Optical Fractionator or another 
systematic uniform random sampling scheme to identify the cells to be 
sampled. If you have a small population, all cells can be sampled with the 
Nucleator. 

By identifying where a set of rays emanating from the chosen point associated 
with each object cross the object’s boundaries the mean area and volume of the 
sampled objects can be estimated. It is generally recommended that the 
associated point for each object should be placed at a consistent location within 
the object, such as the nucleus or nucleolus, although this is not necessarily 
required. All Nucleator rays do not necessarily need to intersect the object. A 
ray might intersect an object multiple times, depending on the shape of the 
object and the location of the Nucleator point associated with the object. 

How do I perform a Nucleator probe run? 

1. Use the Optical Fractionator or another systematic uniform random 
sampling scheme to identify cells to be sampled. 
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2. Once the first cell has been identified, but before clicking on it, click 
Probes>Nucleator. Stereo Investigator displays the Nucleator Parameters 
dialog box. 

 

3. Select Isotropic Uniform Random Sections or Vertical Uniform 
Random Sections based on the type of sections used, indicate the 
number of rays to be used, and then click OK. 

4. Select a marker to identify a particle, such as a cell. 

5. Click on the unique point within the particle or cell (the nucleolus is 
typically used for cells). The rays are shown extending out from the 
central point. 
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6. Click on the location where each of these lines intersects the boundary 
of the particle. If a line crosses the boundary multiple times, click at 
each intersection. Stereo Investigator places tick marks at each 
boundary. 

To delete incorrect tick mark placements, right click over the tick 
mark and choose Delete. 

7. When finished marking the boundaries of the current particle right-
click and choose Finish Current Nucleator. 

8. Click on the next particle in the counting frame to be sampled and use 
the techniques described above to mark where the lines of the Nucleator 
rays cross its boundaries. 

9. When all particles in a given sampling frame have been sampled and the 
last Nucleator finished, right click and choose Next Scan Site to move 
to the next sampling frame and begin Nucleator sampling again. 

10. When you are done marking all the particles of interest, right-click and 
select Finish Current Nucleator and Exit, or click Probes>Nucleator 
again. 

Results 

The Results displayed include the volume estimate associated with each object, 
along with the average volume for the group of objects measured. If the 
Nucleator is run within the context of an Optical Fractionator, an estimated 
total number of cells is also displayed. 

References 

Links in the reference list go to PubMed or another offsite source. 

• Gundersen HJG (1998). The Nucleator. J. Microsc. 151(1): 3-21. 
• Schmitz C., et al. (1999) No difference between estimated mean 

nuclear volumes of various types of neurons in the mouse brain 
obtained on either isotropic uniform random sections or conventional 
frontal or sagittal sections. J. Neurosci Methods. Apr 1;88(1):71-82. 
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• Dorph-Petersen KA. (1999) Stereological estimation using vertical 
sections in a complex tissue. J Microsc. 195(Pt 1):79-86. 

• Baddeley AJ, et al., (1986) Estimation of surface area from vertical 
sections. J Microsc. (142):259-276.  

Planar Rotator 

The Planar Rotator probe can be used to estimate the volume of particles, such 
as cells, in isotropic and vertical sections. The Planar Rotator is a local probe, 
usually used within the context of an Optical Fractionator or another 
systematic uniform random sampling scheme to identify the cells to be 
sampled. If you have a small population, all cells can be sampled with the 
Planar Rotator. 

Prerequisites 

This probe requires:  

• Sections cut with uniform random position in the reference space. 
• Sections have either isotropic or vertical orientation. 
• Sampling must be systematic within and between sections. 
• A unique reference point is associated with each particle. 

The first three requirements essentially ensure that estimates for particles that 
are not isotropic in shape, orientation or distribution will not be biased by these 
factors. Use of a unique reference point for each particle (for instance the 
nucleus of a cell) helps ensure that measurements are made at random depth 
along the Z-axis. For instance, measuring each cell at a depth where its largest 
cross-section is visible might bias the resulting volume estimates. It is usually 
assumed that a number of particles will be sampled and measured. The 
resulting average represents mean particle volume. 

How do I perform a Planar Rotator probe run? 

11. Click Probes>Planar Rotator. Stereo Investigator displays the Rotator 
Parameters dialog box. 
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12. Specify Vertical Rotator or Isotropic Rotator based on the type of 
sections being used. 

13. Select Use Constant Number of Lines or Set Grid Line Separation. If 
you choose the later, enter the desired grid line separation, and then 
click OK. 

14. Select a marker with which to mark objects to be measured. 

15. Click on an object to be measured. It is recommended that you always 
pick the same relative point for each object, for instance the nucleolus of 
cells. A single line is drawn through the reference point of the object.  

V E R T I C A L  S E C T I O N S  
I f  you are using vertical  sections,  the l ine should be parallel  to the 
vertical axis of the t issue. To change the orientation of the l ine, posit ion 
the cursor over one of the small  squares on the vertical  l ine.  An icon 
depicting a human hand wil l  appear.  Grab the vertical  l ine by cl icking 
on the left  mouse button and align it  with the vertical  axis for this 
section. I f  you are using isotropic sections you can align this vertical  
l ine along the major axis of the particle to be measured; this wil l  usually 
help improve the variance of the estimate. 

I S O T R O P I C  S E C T I O N S  
For isotropic sections,  al ign this vertical l ine along the major axis of the 
particle to be measured. This wil l  usually help improve the variance of 
the estimate. 

16. Click on the line at each point that it crosses the boundary of the object. 
If a line crosses multiple boundaries, place a marker at each point. This 
figure shows the vertical line with the top intersection marked and the 
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bottom intersection about to be marked. (The dashed line indicates 
where the intersection mark will be placed.) 
A series of horizontal lines will be drawn, equidistant from each other. A 
vertical line will also be drawn through the object you are measuring. 

 

17. Click at the point(s) each horizontal line crosses a boundary of the 
object being measured. At each point, a tick mark is placed (the yellow 
triangles in this illustration). If a line crosses multiple boundaries, place 
a tick mark at each point. This is illustrated here. 

  

To delete incorrect tick mark placements, right click over the tick 
mark and choose Delete. 

18. When done marking the boundaries of the current object, right-click 
and choose Finish Current Planar Rotator. 
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19. Click on the next object to be measured and use the same techniques 
listed above to mark where the lines of the Planar Rotator overlay cross 
the object’s boundaries. 

20. When you are done marking all the objects of interest, right-click and 
select Finish Current Planar Rotator and Exit, or click Probes>Planar 
Rotator again. 

21. Click Probes>Display Probe Run List to display the results. 

Results 

In the Planar Rotator Sampling Results dialog box, the volume estimate 
associated with each object is displayed, along with the average volume for the 
group of objects measured. If the Planar Rotator is run within the context of an 
Optical Fractionator, an estimated total number of cells is also displayed. 

Optical Rotator 

The Optical Rotator is used to estimate the volume and surface area of 
particles, such as cells, in thick, transparent slabs. The optical rotator may be 
used with either isotropic or vertical slabs, but surface area may be estimated 
only from isotropic slabs. 

Note that the term "slab" is used to refer to what is more commonly known as 
a "section". This terminology follows that used by the authors who first 
published this technique. A "slice" refers to an optical slice, a 2-dimensional 
plane through a tissue slab, the slab being a 3-dimensional structure with 
thickness. 

The optical rotator collects information in three dimensions and samples focal 
planes in a virtual slice through the central region of the cell, avoiding the 
complications of trying to determine boundaries at extremes of the cell. Probes 
such as the Cavalieri estimator can also be used to determine volume of 
individual cells, but there is a problem of determining cell boundaries at the top 
and bottom of the cell, where the boundaries are generally blurred and 
overprojection can be a problem.  

A systematic uniform random sampling scheme such as an optical fractionator 
should be used to identify the cells to be sampled. After identifying a particle 
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for sampling, Stereo Investigator displays an overlay composed of a set of 
parallel lines through a systematic series of focal planes. The lines are placed 
alternately parallel or perpendicular to the grid axis at each focal plane. By 
identifying where these lines intersect a particle’s boundaries (in the X's in the 
figures in this topic.) at different focal depths, the surface area and volume of 
particles can estimated.  

XY (top) view of sampling lines in a single focal plane. 

 

XZ (side) view of optical slice (2t) through a cell and enclosed focal planes 
illustrates the layout of the Optical Rotator in a "side view", or XZ projection. 

 

Parameters to be entered in the Optical Rotator setup by the user are italicized 
in this description. The unique point of the cell (e.g. nucleolus) is marked, and 
its Z-depth designated as the origin (0). If there is no nucleolus, or multiple 
nuclei, a single unique point must be designated for each cell. This can be the 
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top of the nucleus (the point at which the nucleus first comes into focus), the 
first nucleus encountered, or some other unique point. 

The optical slice thickness is 2t, with 0 as the center of the slice. This parameter 
can be different for every cell, and should be placed so that the extremes of the 
cell are excluded. If the cell has a shape different from a sphere, use the smallest 
diameter of the cell to determine the thickness of the 2t slice. In most cases it is 
sufficient to use about half of the smallest diameter of the cell as the 2t value. If 
the cells are nearly spherical and approximately the same size, the same value of 
2t can be used for all cells, although this is generally not the case. For purposes 
of clarity, the example in the first figure above shows a value for 2t that is too 
large, as it is nearly the thickness of the cell. 2t should more closely approximate 
the smallest radius of the cell. .  

The focal plane separation (h) is determined by the user to allow for the desired 
number of focal planes within the optical slice of the tissue. In this illustration, 
3 focal planes fall within the slice. The placement of the focal planes is 
determined by a starting point a distance z from the origin, with z being a 
random number between 0 and h. Focal planes that do not fall within the 
optical slice are shown as dashed horizontal lines. The vertical dashed line 
indicates the overall thickness of the section (called the slab in the original 
papers, see References below), with short horizontal bars at each end showing 
the extent of the tissue section. The placement of a red x demonstrates where 
the user will mark the boundary of the cell in a single focal plane. he first figure 
shows the number of grid lines as three, with the initial grid orientation as 
vertical. 

A total of 8-10 intersections between the cell boundary and the grid in all the 
optical planes are usually sufficient if the cell is generally spherical or ellipsoid 
in shape. (This includes all intersections in all focal planes.) If a cell has many 
involutions or a complex profile, more intersections may need to be counted. 
The precision of the estimates is dramatically improved when the number of 
focal planes sampled is increased from one to two planes. An increase to four 
planes shows some further increase in precision, but also doubles the amount of 
work. Stereo Investigator's Optical Rotator allows for automatic placement of 
many sampling planes and easy marking of boundary locations. 

The optical rotator is a local probe. As with all local probes, one of the key steps 
is to obtain a systematic, uniform random sample of particles. This is easily 
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accomplished by using the a fractionator approach. A powerful feature of Stereo 
Investigator permits the use of the optical rotator for estimating the volumes of 
cells that are counted while using the optical fractionator. Using this probe with 
an optical fractionator or other fractionator uniform sampling technique 
provides number weighted results. (Without using such a systematic random 
sampling procedure, one would obtain volume weighted results, which would 
be undesirable.) 

Prerequisites 

• A unique reference point is associated with each particle or cell. 
• The material has been sectioned isotropically or vertically, or contains 

particles of isotropic orientation (this assumption must be tested). 
• Thick, transparent sections 
• The boundary of the particle to be measured can be seen clearly at 

different focal depths. 

How do I perform an Optical Rotator probe run? 

Use the Optical Fractionator or another systematic uniform random sampling 
scheme to identify cells to be sampled.  

1. Once the first cell has been identified, but before clicking on it, click 
Probes>Optical Rotator. Stereo Investigator displays the Optical 
Rotator Parameters dialog box. 
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2. Select a Slab Type and Initial Grid Orientation.  

3. Enter the Focal Plane Separation, Grid Line Separation, and Optical 
Slice Thickness, which should be about half the thickness of the cell.  

4. Select the Number of grid lines  to allow for the desired number of grid 
lines to fall within the boundaries of a typical cell.  

1. Select a marker to identify a particle, such as a cell.  

2. Click on the unique point within the particle. The focus position is moved 
to the first focal plane and a grid consisting of a set of parallel lines are 
drawn. Do Not Change The Z-position.  

3. Click on the location where each of these lines intersects the in-focus 
boundary of the particle. If a line crosses the boundary multiple times, place 
a marker at each intersection.  

• All lines do not necessarily need to intersect the particle. A line 
might intersect a particle multiple times, depending on the shape of 
the particle and the location of the point associated with the 
particle. Each intersection should be marked.  

• Only mark intersections if the selected focal plane lies well 
within the volume of the particle to be marked, i.e. avoid 
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sampling near the extreme top and bottom of cells. Stereo 
Investigator automatically selects valid focal planes if you select 
the appropriate values for Focal Plane Separation and Optical 
Slice Thickness. 

• If the lines are too short relative to the cell diameter, you can 
grab the handles (white boxes) on the lines and extend them 
outwards. 

8. When you have completed marking the intersections on the current focal 
plane, right-click and select Move to Next Focal Plane. The focus is 
changed to the next focal plane, and the grid is displayed at a perpendicular 
orientation to that in the previous focal plane.  

9. Mark all of the intersections in this focal plane. Repeat this step until all of 
the focal planes in the particle have been completed. If the particle is no 
longer in focus after moving to a new focal plane, click Finish Current 
Optical Rotator to indicate you have finished marking this particle. All 
subsequent focal planes are ignored for this particle.  

10. When finished marking the boundaries of the current particle in all focal 
planes, right click and select Finish Current Optical Rotator from the right 
click menu.  

11. Click on the next particle to be measured and use the same steps listed 
above to mark where the lines of the Optical Rotator grid cross its 
boundaries.  

12. When all particles in a given sampling frame have been sampled and the last 
Optical Rotator finished, right click and select Next Scan Site to move to 
the next sampling frame and begin Optical Rotator sampling again.  

13. When you are done marking all the particles of interest, right-click select 
Finish Current Optical Rotator and Exit, or click Probes>Optical Rotator.  

14. Click Probes>Display Probe Run List to see the results.  

Results 

Results for the Optical Rotator include Average Volume and Surface Area for 
all particles sampled, as well as an estimated Volume and Surface Area for each 
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individual particle. If the Optical Rotator is run within the context of an 
Optical Fractionator, an estimated total number of cells is also displayed. 

References 

Links in the reference list go to PubMed or another offsite source. 

• Tandrup, T., H. Gundersen, E. Jensen (1997). The Optical Rotator. 
J. Microsc. 186:108-120. 

• Kieu, K. & E.b. Vedel Jensen (1993). Stereological estimation based 
on isotropic slices through fixed points. J. Microsc. 170 (1): 45-51. 

Surfactor 

The Surfactor probe can be used to estimate the absolute surface area of 
particles of arbitrary shape such as cells. 

By identifying where rays emanating from the chosen point associated with 
each particle cross the particle’s boundaries, and adjusting tangential rays at 
these points, the mean surface area of particles can be estimated.  

The arbitrary point for each particle should be consistent from particle to 
particle, and does not need to lie inside of the particle.  

All surfactor rays do not necessarily need to intersect the particle. A ray might 
intersect a particle multiple times, depending on the shape of the particle and 
the location of the arbitrary point associated with the particle. 

The surfactor is a local probe, and like all local probes, one of the steps is to 
obtain a systematic, uniform random sample of particles. This is easily 
accomplished by using either the physical disector or the optical fractionator. 

Prerequisites 

• Sections have isotropic orientation. 
• An arbitrary point is associated with each particle. 
• Use of a unique reference point for each particle (for instance the 

nucleus of a cell) helps ensure that measurements are made at random 
depth along the Z-axis. For instance, measuring each cell at a depth 
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where its largest cross-section is visible might bias the resulting volume 
estimates. 

How do I perform a Surfactor probe run? 

Use the Optical Fractionator or another systematic uniform random sampling 
scheme to identify cells to be sampled.  

1. Once the first cell has been identified, but before clicking on it, click 
Probes>Surfactor. Stereo Investigator displays the Surfactor dialog box. 

  

2. Type the number of rays associated with each measurement.  

3. Select a marker.  

4. Click on a particle to be sampled. The selected number of rays is drawn, 
equiangular from each other and outward from the arbitrary point.  

You can extend the length of the rays by clicking on the small square 
near the end of a ray and moving the mouse while holding down the 
left mouse button. The cursor changes to a hand to indicate that the 
square can be grabbed.  

5. Left click at the point each ray intersects the boundary of the particle 
being measured. If a ray intersects the boundary multiple times, place a 
mark at each point. If you inadvertently placed a marker at an incorrect 
location, you can remove the marker by positioning the cursor over it, 
right-clicking and selecting Delete.  

6. Stereo Investigator draws a tangent line perpendicular to the ray 
crossing the boundary. Use the left mouse button to grab one of the two 
small squares near the end of this line and rotate it until it lies tangential 
to the boundary of the particle.  
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7. When the tangent on the first ray has been correctly set, right click and 
select Mark Next Tangent to mark the tangents on the remaining rays.  

8. When done marking the boundary of the current particle, right click 
and select Finish Current Surfactor.  

9. Click on the next particle to sample and use the same steps listed above.  

10. When you are finished sampling particles, right click and select Finish 
Current Surfactor and Exit or click Probes>Surfactor. 

Results 

The Results display for the Surfactor includes the estimated surface area for 
each particle sampled, as well as an average surface area for all sampled particles. 
If the Surfactor is run within the context of an Optical Fractionator, an 
estimated total number of cells is also displayed. 

References 

Links in the reference list go to PubMed or another offsite source. 

• Jensen E, H Gundersen (1987), Stereological estimation of surface 
area of arbitrary particles. Acta Stereologia 6/III:25-30 

Linear Disector  

The Linear Disector probe combines the Linear Scan with a two-dimensional 
counting frame at each sampling site. It allows a series of evenly spaced 
sampling sites, laid out in a straight line, to be defined and traversed. This 
probe can be thought of as a one-dimensional fractionator probe. Often the 
linear optical disector is used to analyze material that is perpendicular to 
specific landmarks. The T-square alignment aid is useful for this.  

Prerequisites 

As with the Linear Optical Disector the distance between sampling sites needs 
to be specified. 
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How do I perform a Linear Disector probe run? 

1. At low magnification, perform a tracing of the area that you want to 
scan.  

2. Switch to a lens that is suitable for counting cells.  

3. Click Probes>Define Counting Frame and define the size of the 
counting frame in the XY plane.  

4. Click Probes>Linear Disector. Stereo Investigator displays the Linear 
Disector dialog box. 

 

5. Type the desired distance between sampling sites. 

6. Choose to align the sampling site with the line and/or to use the T-
square alignment aid, and the click OK.  

7. Stereo Investigator then displays an overview of any existing tracings. 
Left click once to set the initial point of the line along which the 
sampling sites are to be placed.  

8. Click again to set the end point of the scan.  

9. You are then positioned at the first sampling site.  

10. Select a marker for counting cells.  

11. Count cells within the selected counting frame by placing markers on 
the cells to be counted. Any number of marker types can be used for 
different cell populations.  

12. Click the Next Scan button to move to the next scan site.  
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13. Repeat steps 10-11 until you have examined all of the sample frames in 
the scan matrix.   

Results 

Click  Probes>Display Probe Run List. The results for this probe list the 
sampling parameters, as well as the number of markers placed at each sampling 
site. As this is not a published probe, only the raw data is provided, without 
estimated totals. 

Linear Optical Disector  

This probe combines the Linear Scan and disector probe into a useful surveying 
tool. The Linear Optical Disector is designed to allow the sampling of sites that 
are defined by a line (vector) between two locations. Each site will allow the 
application of an optical disector to allow the counting of cells. You may choose 
to have the counting frame displayed normally, or you may have it aligned to 
the orientation of the scan vector. 

The Linear Optical Disector is often used to analyze material that is 
perpendicular to specific landmarks. The T-square alignment aid is useful for 
this. 

Prerequisites 

As with the Linear Disector the distance between sampling sites needs to be 
specified. Since an optical disector probe will be implemented at each scan site, 
parameters such as section thickness, counting frame thickness and guard zone 
thickness will also need to be determined. 

How do I perform a Linear Optical Disector probe run? 

1. At low magnification, perform a tracing of the area that you want to 
scan.  

2. Switch to a lens that is suitable for counting cells.  

3. Click Probes>Define Counting Frame and define the size of the 
counting frame in the XY plane.  
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4. Click Probes>Linear Optical Disector. Stereo Investigator displays the 
Linear Scan dialog box. 

  

5. Type the desired distance between sampling sites, and then choose to 
align the sampling site with the line and/or use the T-square alignment 
aid.  

6. Set the Optical Disector Probe Settings. Type the distance from the top 
to the 3D counting frame and the 3D counting frame's height.  

7. Choose the focus type, Manual, Automatic focus up, or Automatic 
focus down. 

8. If you want to refocus to the top of each section at each grid site, select 
this option. 

9. Click OK. Stereo Investigator displays an overview of any existing 
tracings. Left click once to set the initial point of the line along which 
the sampling sites are to be placed.  

10. Click again to set the end point of the scan.  

11. You are then positioned at the first sampling site and prompted to focus 
at the top of the section.  

12. Focus at the top of the section and then click OK.  
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13. Select a marker for counting cells.  

14. Count cells within the selected counting frame by placing markers on 
the cells to be counted. Any number of marker types can be used for 
different cell populations.  

15. Click the Next Scan button to move to the next scan site.  

16. Repeat steps 11–15 until you have examined all of the sample frames in 
the scan matrix.   

Results 

Click Probes>Display Probe Run List to see results. The results for this probe 
list the sampling parameters, as well as the number of markers placed at each 
sampling site. As this is not a published probe, only the raw data is provided, 
without estimated totals. 

Account for Missing Section 

Suppose that for one reason or another a section that you should use for 
counting is missing. What should you do in this case? Skip the section? Use 
another section? Make a "guestimate"? 

Stereo Investigator includes the Account for Missing Section command to help 
you with a missing section. 

Using Account for Missing Sections  

1. Click Probes>Account for missing sections. Stereo Investigator displays 
the Add Probe for Missing Section dialog box. 
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2. Select the type of probe, Fractionator, Optical Fractionator, or 
Cavalieri.  

3. In the list, select the section that is missing. 

4. Click OK. Stereo Investigator marks the section as missing. When you 
look at results, this section is marked as missing. 

H O W  I M P O R T A N T  A R E  M I S S I N G  S E C T I O N S ?  
The important issue here is why the section cannot be used in counting. 
I f  the reason is  random, then there are stereologically sound methods of  
using the samples despite the missing section.  A dropped section, a 
section ruined during sl icing, a section that did not stain properly are 
possible random causes.  All  that matters is that the section is not 
dismissed for preferential reasons. Such reasons might be that the 
section had very l itt le of  the region of interest on it ,  or  the cells were 
too crowded to make counting easy. Removing a section for random 
reasons is similar to applying the fractionator principle.  Suppose there 
are 6 sections.  Roll  a die and a number from 1 to 6 is chosen at random. 
Remove that section. Now the remaining 5 sections represent 5/6 of the 
original .  Therefore, an unbiased estimate of the original quantity is the 
estimate from the 5 sections divided by the sampling fraction, which is 
5/6. 
An important consideration is that although the result is unbiased, the 
variance has been increased. 
I f  the sections are well spread out it  is also possible to substitute a 
neighboring section. Supposed every 15th section is being used. I f  it  is 
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available,  then use the 14th or 16th section as a substitute.  Report this 
substitution in the results .  This technique may be more diff icult to 
justify if  every other section is being used. 

Select Acquired SRS Series 

Displays the Select an Acquired Systematically Random Samples (SRS) Series 
for Analysis dialog box.  

1. Select the SRS series from the list. 

2. Select a probe from the drop-down list. 

3. Fill in the estimator size, counting frame height and width, and then 
click OK. Stereo Investigator starts a probe run on the SRS series. 

Display Probe Run List  

Use this command to view and work with the results of probes. Stereo 
Investigator displays a list of all the previous stereological runs associated with 
the current data set. The entries in the Probe Type, Contour/Marker Name, 
Section Name, and Last Modified columns of this list can be used to identify 
each run.  

How do I display results? 

1. Click Probes>Display Probes Run List. Stereo Investigator displays the 
Previous Stereological Runs dialog box. 
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2. Select a probe or probes from the list. Use the SHIFT key to select 
consecutive probes, use the CTRL key to select non-consecutive probe 
runs.  

3. Click View Results. Stereo Investigator opens the Sampling Results 
dialog box. 

 

4. The right column contains details related to the heading selected in the 
left column. Select another heading in the left column to see more 
details.  

5. From here you can use any of the available buttons, explained below. 
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Sampling Results dialog box buttons 

• Print Displayed Results: Prints the results displayed. 
• Print All Results: Prints all the results for the selected probe run. 
• Copy Displayed Results to the Clipboard: Copies the displayed results 

to the Windows Clipboard.  
• Copy All Results to the Clipboard: Copies all the selected probe run 

results to the Windows Clipboard.  
• Edit Shape Factor: Displays the Shape Factor dialog box. 

  
 
The CE for the area and volume estimates shown in the Sampling 
Results dialog box rely on a value known as the Shape Factor. In order 
to obtain as accurate an estimate of the CE as possible, you should 
select a Shape Factor, which describes the shape of the region whose 
area or volume is being estimated. This button allows you to change 
this variable and observe the changes in the resulting statistics.  

• Edit Mounted Thickness: Displays the Change Section Thickness 
dialog box. Use this if you need to make adjustments to the section 
thickness. 
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• Equations: Displays an Equations dialog box. The equations displayed 
are related to the probe run.  

• Export to Excel: Opens Microsoft Excel and exports the selected probe 
run's data to an Excel Workbook. You must have Microsoft Excel 
2003 or later to use this command.  

Export to Excel is one-way. Any changes you make in the Excel 
Workbook are not reflected in Stereo Investigator.  

• Close: Closes the dialog box.  

Other tasks 

In addition to viewing the results of your probe runs, you can also: 

• Open Probe: Restarts the probe and lets you to revisit each scan site 
for that probe. This effectively allows a second reviewer to revisit each 
scan site of any given probe run either to rerun it for themselves, or to 
visually check the results obtained by a co-worker. This command is 
also useful to complete work on a probe that had been terminated 
before it all of the sites were visited. In this case, the probe will be re-
started at the scan site that was visited last. 

If the markers placed for the first run are turned off, a second run can 
then be executed without being visually biased by the markers 
placed during the first run. 
 
If a second run is to be made after the synchronization between the 
tracing and a given section has been lost (for instance if the slide is 
removed from the microscope), the tracing may need to be realigned 
with the slide before the original run can be accurately reviewed. The 
Match function in the Tools menu, or the Rotate Tracing function in 
the editor can be used to do this. 
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• Delete: Deletes the selected probe run results. 
• Draw Sites: Use this to view the counting frames used for the probe 

run.  
• Configure: Displays the Configure Probe Run List dialog, which you 

use to add, remove, and configure the details Stereo Investigator 
displays in the Sampling Results dialog box. 

  

• Close: Closes the dialog box. 

Results 

Stereo Investigator displays any results for the selected probe. Some of the 
results are the same for any probe—probe name, contour/marker type, creation 
time, etc. Other results are specific to a probe. For the results that Stereo 
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Investigator can display for each probe, see the Results section of the probe's 
listing here in the Stereo Investigator Help.  

Remember that you can use the Configure button in the Previous 
Stereological Runs dialog box to modify and rearrange the details that Stereo 
Investigator displays.  

What can I do with the results? 

Once you have your results, you can copy just the displayed results or copy all 
the results to the Windows Clipboard. From there, you can paste the results 
into a Word document, Powerpoint presentation, Excel spreadsheet or other 
document. Remember that if you change any results that you've copied, they 
are not updated in Stereo Investigator. Moreover, if you later make any changes 
in Stereo Investigator, the changes won't show up in a document unless you 
copy and paste them again. 

If you have Microsoft Excel 2003 or later, you can export directly to an Excel 
workbook, with the results already formatted and arranged for your use and 
analysis. 

Resample Oversample  

The resample-oversample process is a useful tool to help you understand the 
precision of the estimate obtained with the Optical Fractionator. When 
estimating the number of particles in a given region using the Optical 
Fractionator, you have to decide how much to sample. This decision is affected 
by the heterogeneity of the particles and the desired precision. You can’t control 
the spacing of the particles but you can control how much is sampled. The trick 
is to sample enough to get the desired precision, but not so much that you end 
up wasting valuable lab time. One way to help gauge the precision of your 
estimate is to oversample a representative animal from each group as part of 
your pilot study. Make your disector spacing and section interval two to three 
times less than you would normally use to sample the region. In other words, 
take your starting-point parameters (parameters are the disector spacing and 
section interval) that you have arrived at by choosing parameters that you think 
will sample all of the salient features of the tissue, and double or triple the 
amount of sampling. For example, if you think that skipping every tenth 
section will sample the tissue and result in your desired precision, then decrease 
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the interval to every fifth or every third section for the oversampled animal to 
increase the number of slides examined. Now you can take this oversampled 
animal and resample the data. Stereo Investigator will generate a graph that 
shows the section interval vs. the estimates for those intervals and a graph that 
shows disector spacing vs. the estimates for those disector spacings. The 
resample-oversample routine will go through your data and give the estimates 
not only for the initially oversampled data from your pilot animals but also for 
cases where the disector spacing or section interval is greater. 

Prerequisites 

• You will need at least one complete probe run from an oversampled 
region of interest.  

• You must have Microsoft Excel 2003 or later installed to use this 
command. 

Performing a Resample Oversample probe 

1. Click Probes>Resample Oversample. Stereo Investigator displays the 
Resample Oversampled Stereological Runs dialog box. 

  

2. Select all the sections for the resampled region. Press SHIFT to select a 
series of contiguous runs. To select runs not contiguous, press CTRL 
and then click the runs you want. Click Resample. Stereo Investigator 
displays the Section Periodicity dialog box. 
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3. If you wish, change the periodicity and click OK, or just click OK. 
Stereo Investigator begins the resample oversample process. When 
complete, Stereo Investigator opens a Microsoft Excel workbook with 
the results. in the following tabs: 

o Mean Estimate by Site: corresponds to the estimated 
population using mean section thickness. 

o Mean Estimate by Section: corresponds to the estimated 
population in the probe run results. 

o Mean-Count by Site 
o Mean Count by Section. 
o NW Estimate by Site 
o NW Estimate by Section 

4. Select the Mean Estimate by Site tab.  

5. Starting at the number 1, click and drag to select all the data from that 
column to the last column, as shown below: 
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6. In Microsoft Excel, click Insert>Scatter chart, and select the first chart-
type shown. Microsoft Excel inserts a scatter chart of your data.  

 

You can also generate graphs for the other tabs. Examine these graphs and 
find a "sweet spot" according to this representative animal where the 
parameters are such that you do enough work (have close enough section 
and disector spacing) so that you get the required precision, but not too 
much work so that your precision is not unnecessarily tight. 
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Resample Disector 

The Resample Disector probe is designed to identify the effect of tissue 
perturbations in cell counts in the Z dimension. It can help you to identify the 
appropriate guard zones and disector height. 

Prerequisites 

• You will need at least one complete probe run or have a probe run in 
progress.  

• You must have Microsoft Excel 2003 or later installed to use this 
command. 

How do I perform a Resample Disector probe run? 

1. Click Probes>Resample Disector. Stereo Investigator displays the 
Resample Disector dialog box. 

  

2. Select the probe runs you wish to resample. Press SHIFT to select a 
series of contiguous probe runs. To select non-contiguous probe runs, 
press and hold down CTRL and then select the probe runs you want. 
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Click Resample. Stereo Investigator displays the Section Periodicity 
dialog box. 

 

3. If you wish, change the periodicity and click OK, or just click OK. 
Stereo Investigator begins the resample oversample process. When 
complete, Stereo Investigator opens a Microsoft Excel workbook with 
the results in the following tabs: 

o Minimum Measured Disector 
o Mean Measured Disector 

4. Select the Minimum Measured Disector tab.  

5. Select one of the columns labeled Estimated Population...that involved 
Section Thickness, and select the values, as shown below: 
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6. In Microsoft Excel, click Insert>Column chart, and select the first chart-
type shown. Microsoft Excel inserts a column chart of your data. The Y 
axis is your data. To include an X axis of the top guard zone values, 
right-click the numbers in the chart's X axis, and choose Select Data. 
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7. In the Select Data Source dialog box, click Edit under Horizontal.  

8. Click-drag to select the values in the column you want to graph against. 
Microsoft Excel fills these values into the Axis Labels dialog box.  

9. Click OK. Click OK again in the Select Data Source dialog box. 
Microsoft Excel changes the chart.  
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Restart Z Scan 

This feature is useful while you are using the Optical Fractionator in Automatic 
focus mode. It allows you to re-scan the 3D counting frame at the current 
sampling location. Stereo Investigator moves the focal depth to the beginning 
of the 3D counting frame, and the scan re-starts. You can use it to check your 
work. 

You can turn off display of the marker you are using to mark cells, select a 
different marker and then use this feature to remark, or have a coworker 
mark, each cell as it comes into focus to double check your results. 

Show All Probes 

Displays all the probes in the Probes menu, overriding the settings of the 
Probes tab in Stereology Preferences.  
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Stereo Investigator Workflows 

Introducing Workflows 

Stereo Investigator includes Workflows, automated helpers to assist you with 
your work. Each Workflow leads you through using a specific probe. It directs 
your steps, and if you enter any information that doesn't "make sense" to the 
Workflow, lets you know where you've gone wrong and how to fix it. 

We designed to workflows to stay out of your way while you work. Some of the 
probes or acquire procedures can involve many separate commands and 
decisions. Instead of memorizing a sequence of commands or having to do 
work before using a probe, workflows contain all the commands and ask only 
for the information necessary to complete a task. 

The Workflows use a common approach to help you with your work. Each 
procedure—no matter how lengthy or complicated—is broken down into 
small, discrete steps. You must complete each step before moving on to the next 
one. 

In addition, many of the workflows share steps. For example, the step for 
setting up a study or setting the counting frame is the same across the 
workflows. The more you work with the workflows, the easier it becomes to use 
them. 

The following workflows share common steps, and are listed here under 
Stereological Probe Workflows: 

• Optical Fractionator Workflow 
• Space Balls Workflow 

Chapter 
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• Physical Fractionator Workflow 
• Connectivity Assay Work flow 

The following has its own steps: 

• Acquire SRS Image Series and Acquire SRS Image Stack Workflows 

Please see the Online Help for information and instructions on using the 
workflows with Stereo Investigator.  
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Menu Commands 

File Menu 

New Data File 

This command starts a new tracing. Use this operation if you have already 
traced data on the screen and want to remove that tracing from the screen to 
begin a new tracing.  

If you are tracing multiple sections of the same specimen, it is usually 
preferable to use the Serial Section Manager, rather than saving each section 
in a separate file.  

Open Data File 

  Opens an existing data file. Data can be in the MBF Bioscience ASCII file 
format (.asc), or the Neurolucida Explorer.nrx format.  

Options 

When opening a data file, you can choose from these options: 

• Merge—Merges the data file currently open with the file you are 
opening. If you choose this option, Close Currently Open Images and 
New Reference Point are unavailable 

• Close Currently Open Images—Closes any images open. 
• New Reference Point—You must place a new reference point before 

Stereo Investigator opens the data file. 

Chapter 
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• Load Images with Data File—Loads images associated with the data 
file. 

Save Data File/ Save Data File As 

Save Data File saves the file without asking for a filename, if the file already has 
a name.  

Use Save Data File As to save a file with a new name, the same name but with 
different options, or with a different file type.   

Other Save Options  

To enable AutoSave, choose Enable Auto Save from Options>General 
Preferences>AutoSave tab. To save an image path along with the data file, 
check the option Load Images with Data File in the Options>General 
Preferences>Imaging tab.  

Export Tracing 

Exports your tracing for use in other programs. The file format determines the 
portion of the file that Stereo Investigator exports.  

Export Formats 

The following graphics formats export only the portion of the tracing shown in 
a raster or bitmapped format: 

• .bmp (Bitmap file format) 
• .eps (Encapsulated Postscript format) 
• .jpg (JPEG file format) 
• .pcx (ZSoft format files) 
• .png (PNG files)  
• .tga (TARGA file format) 
• .tif (Tagged Image File Format files) 

If you want to capture the entire tracing in one of these formats, you can use 
the Where Is function to show the entire tracing in the current screen, then 
use File>Export Tracing to export this image. 

 To export the entire tracing, select one of these formats: 
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• .wmf (Windows Metafile Format) 
• .emf (Enhanced Windows Metafile Format) 
• .dxf (AutoCAD®)  

The resolution of the image captured in these file formats is determined by the 
resolution of the current screen image. Therefore, if you are viewing the tracing 
with a high magnification lens selected, or if you have zoomed in on a portion 
of your tracing, the entire tracing is exported at high resolution. This means 
that it also appears larger in the destination program, but can be rescaled while 
preserving detail. However, if you export while viewing the tracing with  a low 
magnification lens or zoomed out, detail is lost, and the image appears smaller 
in the destination program.  

Export a tracing  

1. Click File>Export Tracing. Stereo Investigator displays the Export 
Tracing dialog box. 

2. Type a filename and select a type, and then click Export.  
Depending on the type you selected, Stereo Investigator displays a 
dialog box. 

•  For .bmp,.eps, .jpg, .pcx, .png, .tga, or .tif files, Stereo 
Investigator displays the Image Export Options dialog box.  

 

• Make any modifications to the options. You can change the X 
and Y size of the export, Color Depth, and Background Color. If 
you want to export displayed images with the tracing, check 
Draw Images. 

• For .wmf or .emf files Stereo Investigator displays the Export 
DPI dialog box.  
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• Make any modifications to the options. You can change the file’s 
resolution. If you want to export displayed images with the 
tracing, check Draw Images. 

3. Click OK. Stereo Investigator exports the tracing. 

Image Open  

Use to open bitmapped image files to view and trace. Images open into the 
upper left corner of the current tracing window  

To Open an Image  

1. Click File>Image Open. Stereo Investigator displays the Image Open 
dialog box. 

2. Select a file from the list. You can also click the File name drop-down 
arrow and select from a list of recently opened files; you can also select 
the types of files listed with the Files of type list. Click OK. 
 -or- 
 Type or select an MBF Bioscience Image server and click Go. Stereo 
Investigator displays the Image Scaling dialog box. 
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3. Click OK to load the file with the default scaling. 

To load an image file and change scaling  

1. Load the image file. 

2. When Stereo Investigator displays the Image Scaling dialog box, click 
Change X and Y scaling. 

3. Change the Source of Scaling. 

4. Change the X and Y values. 

S C A L I N G   
Bitmap image fi les are not scaled according to the current lens. Image 
size and scaling is determined by the scaling in effect at  the time the 
image was created. Therefore, before you trace data from acquired 
images that were previously acquired using Stereo Investigator,  select 
the lens in use when the image was acquired. I f  the image was not 
acquired using Stereo Investigator or with your lenses,  you should have 
a calibration image acquired under the same conditions so that you can 
calibrate a lens specif ical ly for the magnification of  the image f i le.  See 
the Lenses chapter for more details.  

5. If you import an image with scaling that does not match an existing 
lens, Stereo Investigator alerts you to this, and asks if you want to define 
a new lens.  
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6. Click No to load the file, which is rescaled according to the current lens 
settings. Click Yes to define a new lens. For information on how to 
define a new lens, on page 35. 

The image always loads with the current lens active. If you have 
defined a lens for this image, you should change to that lens once 
Stereo Investigator loads the image. 

Image Save / Image Save As 

If you modified an image associated with a bitmapped file, use this command 
to save the image back to the original file. To save it to a new file, use 
File>Image Save As. 

If you acquired a video image with Stereo Investigator or read in an image from 
another program, File>Image Save As lets you to save this image to a new file.  

File Formats available 

• Bit Map files (*.bmp) 
• JPEG files (*.jpg, *.jpeg) 
• PNG files (*.png) 
• TARGA files (*.tga) 
• Tagged Image File Format (*.tif, *.tiff) 
• Portable Image Files (*.pgm, *.pbm, *.ppm).  

Image Save As does not support black and white images; if you have a black 
and white image that you want to save, convert it to grayscale using Image 
Effects. 

Saving images with Save and Save As 

To save an image file 

• Click File>Image Save. Stereo Investigator saves the file. 

To save an image file with a different name or format 

1. Click File>Image Save As. 

2. In the Save Image As dialog box, you can type a new name, choose a 
different file type, and depending on the file type change compression. 
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3. Click OK. Stereo Investigator saves the file with your new options.  

Compression 

Image Save As may be used to apply image compression before saving an image. 
Click the checkbox or use the slider to set image compression.  

If you are working with image stacks, only the currently visible image can be 
saved with this command. Use File>Image Stack Save As to save an entire 
stack with a new name. 

Image Save /Image Save As in Virtual Image Mode 

When saving an image in Virtual Image mode, you only save the part of the 
image that was retrieved for display on screen. Most image files supported by 
Virtual Image mode have each image saved using multiple resolutions. The part 
of the image saved, and the resolution of the image saved are dependent on 
what is being viewed and what zoom level is being used to display it. Think of 
any image you save as a snapshot of the current view of the Virtual Image. This 
partial image can be saved separately and used in documents, but after saving, it 
has no connection to the Virtual Image file or data file. 

Choosing Resolution for Images Saved from Virtual Images 

When saving, you need to choose the resolution for the saved image, using the 
Part of Image dialog box.  

Stereo Investigator highlights the resolution closest to the displayed image. 
Accept this choice or choose another resolution, and then click OK. Stereo 
Investigator saves the image in the selected resolution.  

Image Stack Open 

This menu item is only available if the Image Stack module of Stereo Investigator 
has been purchased.  

Lets you open an image stack or a stack of confocal images If you are opening a 
confocal image stack, you can simply select the file after choosing the 
appropriate file extension in the Files of Type field, and the entire stack is 
loaded into the Stereo Investigator image memory.  
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T E L L  M E  A B O U T  I M A G E  S T A C K S  
An image stack combines multiple images into a single image f i le or 
collection. Image stacks are stored in two distinct ways.  The images that 
make up a single stack can be stored in a single multi-image fi le using 
two different f i le formats.  The PIC format is a BioRad proprietary format.  
The TIF format is a non-proprietary format that also supports multiple 
images in a single f i le.  Fluoview fi les are a type of  TIF f i le.   

An alternative method stores the images in individual files, and loads them in 
order using the Image Stack Open command. Some image stacks contain 
scaling information that Stereo Investigator uses to determine the distances 
between images. If your stacks don't have this information, you can tell Stereo 
Investigator the distances to use. 

Load an Image Stack that consists of multiple separate image 
files 

1. Click File>Image Stack Open. Stereo Investigator displays the Image 
Stack Open dialog box. 

2. Select the images and click Open. Stereo Investigator displays the Order 
of Files for Stack dialog box. 

 

3. If the files are not in the proper order, you can drag them in the list 
until the order is correct. 

4. Click OK. Stereo Investigator displays the Image Scaling dialog box.  
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5. Since single image files don't contain Z spacing information, you need 
to manually enter this information. The program prompts you to enter 
the image separation while loading the stack. This is the distance 
between images. You can use the focal distance or the physical distance.  

• Focal Distance—Image stacks collected with Stereo Investigator 
are collected using spacings that describe the focal plane 
separation.  

• Physical Distance—describes the physical movement of the 
microscope stage as images are collected. If you select this 
option, correction factors must be applied to convert the 
microscope movement into the movement of the focal plane. 
The X and Y dimensions of the imported image default to the 
micron/pixel ration for the current lens. Select the lens that was 
used to capture the images before loading the image stack. If the 
image stack was collected on a different microscope it is 
important to calibrate a lens for that system. Select that lens 
before loading the image stack. For more information, please 
refer to Calibration for Imported Images. 
If you select this option, you need to select the correction factor 
for the physical distance between the lens and the image. Stereo 
Investigator automatically enters this value for Air, Oil, and 
Water. If you select Other, you must manual enter the factor.  
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6. You can use the X and Y scaling used when the image was acquired, or 
override it. Click Override Z and Y scaling, choose the source, and then 
enter the values.  

7. Click OK. Stereo Investigator loads the image stack. 

If you load an image for which there is no matching lens, Stereo Investigator 
prompts you to define a new lens to match the image scaling. For information 
on defining a lens, see the Lenses chapter. 

See Serial Sections from Imported Image Files on page 119 for more 
information on navigating and tracing using confocal image stacks.  

Load an image stack that contains all  the images 

1. Click File>Image Stack Open. Stereo Investigator displays the Image 
Stack Open dialog box. 

2. Select an image file, and click Open. 

3. Click OK. Stereo Investigator displays the Image Scaling dialog box. 
Stereo Investigator needs this information if it isn't contained in the 
image file.  

 

4. The program prompts you to enter the image separation while loading 
the stack. This is the distance between images. You can use the focal 
distance or the physical distance.  
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• Focal Distance—Image stacks collected with Stereo Investigator 
are collected using spacings that describe the focal plane 
separation.  

• Physical Distance—describes the physical movement of the 
microscope stage as images are collected. If you select this 
option, correction factors must be applied to convert the 
microscope movement into the movement of the focal plane. 
The X and Y dimensions of the imported image default to the 
micron/pixel ration for the current lens. Select the lens that was 
used to capture the images before loading the image stack. If the 
image stack was collected on a different microscope it is 
important to calibrate a lens for that system. Select that lens 
before loading the image stack. For more information, please 
refer to the section Calibration for Imported Images. 
If you select this option, you need to select the correction factor 
for the physical distance between the lens and the image. Stereo 
Investigator automatically enter this value for Air, Oil, and 
Water. If you select Other, you must manual enter the factor.  

5. You can use the X and Y scaling used when the image was acquired, or 
override it. Click Override Z and Y scaling, choose the source, and then 
enter the values.  

6. Click OK. Stereo Investigator loads the image stack. 

If you load an image for which there is no matching lens, Stereo Investigator 
prompts you to define a new lens to match the image scaling. For information 
on defining a lens, see Defining lenses.  

See Serial Sections from Imported Image Files on page 119  for more 
information on navigating and tracing using confocal image stacks. 

Image Stack Merge and Open 

This menu item is only available if the Image Stack module has been 
purchased.  
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Image Stack Merge and Open loads multi-channel confocal image stacks. These 
are image stacks that represent the same image captured with different filters or 
wavelengths. 

Confocal image stacks that were saved as multi-channel image stacks must be 
opened using File>Image Stack Merge and Open to load the images properly. 
Loading a multi-channel image stack using File>Image Stack Open loads the 
images without merging. 

Open Multi-Channel Image Stacks 

To open a single, multi-channel image stack with each channel displayed in a 
different color, select File>Image Stack Merge and Open, and select the multi-
channel file from the Open Image Stack dialog box. Stereo Investigator displays 
the Select Desired Color Channels dialog box.  

If a multi-channel image stack is selected, the same file name appears in each of 
the Confocal Stack fields. Use the Image Channel fields to specify which 
channel appears in Red, Green, or Blue (as indicated by the color name at the 
left of the dialog box). Any color channel can be left blank by selecting none 
from the Confocal Stack field. 

Merge Multiple Single Channel Image Stacks: 

To open and merge multiple, single channel image stacks, use the SHIFT key 
and the left mouse button to select all desired image files from the Open Image 
Stack dialog box. The Select Desired Color Channels dialog box appears.  

In this case, designate the color for each separate file by selecting the different 
image file names from the Confocal Stack fields. The Image Channel fields 
should remain blank, as each file contains only one channel. Any color channel 
can be left blank by selecting none from the Confocal Stack field. 

View Multi-channel Image Stacks 

When the image files have been opened and merged, use the function keys to 
control which channel you are seeing. The F9 key shows all channels, F10 
shows Red only, F11 shows Green only, and F12 shows Blue only. Use PageUp 
and PageDown to navigate up and down through the stack. 
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Image Stack Save / Image Stack Save As 

Image Stack Save saves the image stack with its original name and location, 
overwriting the original image stack.  

Use File>Image Stack Save As to save the modified stack without altering the 
original file. 

Options  

You can choose the following options: 

File options 
• Save as type /Export as type: Choose the file type from the drop-down 

lost. 
• If you want to save just the image without the marker or tracing data, 

click Export the image file.  
Stack Save Options 

• Save a stack as series of single image files: If you want to save each 
image as a separate file, click Save as a series of single image files. 
When you save the file, Stereo Investigator adds the number 001, 002, 
003, and so on to the file name. For example, "neuron_ly_40x.tif" is 
saved as neuron_ly_40x_001, neuron_ly_40x_002, neuron_ly_40x_003, 
and so on. 

• Save a stack as red, green, and blue image stacks: You can save the files 
as red, green, and blue image stacks. Click Save as a series of single 
image files. When you save the file,  adds the R, G, and B to the file 
name, indicating the channel. For example, "neuron_ly_40x.tif" is 
saved as neuron_ly_40x_R, neuron_ly_40x_G, neuron_ly_40x_B. 
If you choose Export the image file option, this option changes to Save 
as individual channels.  
The Save image color option becomes available when you choose this 
option. This saves the color information with each separate channel or 
stack. 
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Print Setup 

Lets you select and change your Microsoft Windows printers and printing 
options for Stereo Investigator For information about these options, see your 
Microsoft Windows documentation. 

Print Preview 

Previews the graphics that are used to produce a hard copy of your tracing on 
any of the printer devices installed under Windows. You can print: 

• Trace Window—Prints only the current contents of the tracing 
window 

• Whole File—Scales the entire file to fit the paper size 
• Trace Window with Images—Prints the tracing with displayed images. 
• Whole File with Images—Scales the entire file including images to fit 

the paper size. 

Print 

Prints a hard copy version of the tracing on any of the printer devices installed 
under Windows. You can print: 

• Trace Window—Prints only the current contents of the tracing 
window. 

• Whole File—Scales the entire file to fit the paper size. 
• Trace Window with Images—Prints the tracing with displayed images. 
• Whole File with Images—Scales the entire file including images to fit 

the paper size. 

Most printers have a higher resolution than a computer monitor. If you 
display markers sized in pixels, they may not print at the same relative size as 
you see on the monitor. Click Options>Display Preferences>Markers Tab and 
set Marker Sizing to In Microns, so that the relative size of the markers on the 
screen and on the printed page is the same. 
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Exit 

Ends the current session. If you have any unsaved work, Stereo Investigator 
prompts you to save it. 

Edit Menu 

Undo 

Undoes many tracing and editing operations. This command is not available if 
all contours are finished. 

Select Objects  

Starts the Editing Mode. Once in the Editing Mode, active tracing is disabled, 
and objects can be selected and altered using the features of the Editing Mode. 
For more information, please see Selecting and Acting on Objects on page 82. 

Select All Objects 

Starts the Editing mode and selects all objects on screen for editing. 

Reveal Hidden Objects 

Reveals any objects you have hidden. 

Reveal Hidden Objects does not restore the hidden objects, but displays them 
in a khaki color to let you see their location. To restore hidden objects, you 
need to enter the Editing Mode via Edit>Select All Objects, or select all hidden 
objects, right click, and choose Restore Hidden Objects. 

Paste Objects 

Pastes objects into the same location from which they were copied, so they will 
overlay the original objects if all sections are visible. 

Objects cannot be pasted into the same section from which they were 
copied. 
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3D Reconstruction 

This command is only available with the purchase of the Serial Section 
Reconstruction Module for Stereo Investigator. 

When this tool is used, all of the section tracings are moved to the Z depth of 
the section in which they are contained. Any tracings not contained in a section 
are left at their original Z depth value. This tool is used to convert a Stereo 
Investigator file into a format that can be used to generate a 3D reconstruction 
in Neurolucida Explorer. In a typical Stereo Investigator file, the tracing data 
for each section is started at a Z depth of zero, regardless of the position of the 
section. That is, the section Z information is used to calculate volumes and 
estimate final values, but is not incorporated into the display of the section 
tracings. With the 3D reconstruction tool, the Z values are adjusted to match 
the designated Z depth for each section.  

Copy to Clipboard (BMP) 

Copies the tracing to the Windows Clipboard. 

If Stereo Investigator is displaying an acquired image, it is sent to the Clipboard 
along with the tracing. This way, images of the specimen with the tracing 
overlaid can be acquired for printing or further processing.  

To copy the tracing without the acquired image, turn off Imaging>Display 
Acquired Image, or click Imaging>Live Image. 

Copy to Clipboard (Metafile)  

Copies the tracing to the Windows Clipboard. 

After clicking Copy to Clipboard (Metafile), Stereo Investigator displays the 
Export DPI dialog box. Set the DPI of the copied tracings. Higher DPI settings 
capture more detail. To capture images in the tracing window, select Draw 
Image in the Export DPI dialog box. 

The Metafile format maintains contours, markers and text as separate vector 
objects that can be selected and altered in other graphics programs. For best 
results when pasting to a graphics program, set the DPI of the current file in 
that program to match the DPI selected in the Export DPI dialog box. 
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Paste from Clipboard 

Pastes data from the Windows Clipboard into the tracing window.  

Partition Contour 

This command places evenly spaced tick marks on open contours to partition 
them into segments. 

To Use Partition Contour: 

1. Click Edit>Partition Contour. The tracing window displays an overview 
of your work so that you can see all of your tracings. Stereo Investigator 
adds a white box to the ends of all open contours (for selection), and 
displays the Partition Contour dialog box. 

  

2. Select a contour.  

3. Specify the initial mark placement, spacing, and length of the marks.  

4. Click on an open contour ending box.  

5. Click Trace.  
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You can‘t undo a Partition Contour, except by removing each of the tick 
marks manually in the Editing Mode. 

Mark Contour Centers 

Places a marker at the center of each contour. 

Probes Menu 

For information on Probes and Probes menu commands, including 
prerequisites, procedures, protocols, and references is, please see Stereological 
Probes on page 169. 

Move Menu 

Move To 

Use to move your tracing and slide specimen/image a short distance within the 
tracing window. This operation allows for registered movement of both the 
tracing and the specimen to a new location. 

To move to 

1. Click Move>Move To.  

2. Click a point on the overlay. 

3. Click a point where the image and tracing should be moved to (appear). 
You may need to refocus. 

This option is useful if you want to move your specimen and tracing only a 
short distance. For larger movements, use Go To or the Field commands (from 
the Move menu or using the Field Movement arrow keys on the Movement 
toolbar).  

To Reference Point 

Centers the reference point in the tracing window.  
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To Counting Frame  

Centers the counting frame in the tracing window.  

Where Is 

Use Display>Where Is to find the current field-of-view relative to the entire 
tracing. In Where Is mode, live video is temporarily turned off and the tracing 
window zooms out so that all parts of the tracing are visible. All contours are 
rescaled, although the size at which markers display may not change. Imported 
or acquired images (bitmaps) are still visible. The AutoMove box disappears. 
Live video and the AutoMove box are restored when you exit Where Is.  

In Where Is view, a dashed rectangle shows the current field of view, allowing 
you to see where the current location is with respect to the entire tracing. If the 
current field-of-view is very small, the box around it blinks to make it easier to 
locate.  

Zoom in to magnify any portion of the tracing that is displayed in the Where Is 
view by holding down the CTRL key while dragging down and to the right 
with the left mouse key depressed. The cursor changes to a magnifying glass. 
Zoom in as many times as you want. To zoom out, right click and select Zoom 
Out.  

To return to the normally scaled view, left click anywhere in the trace window, 
click the Where Is button on the Main toolbar, deselect Where Is from the 
Display menu, or press the ESC key. Stereo Investigator returns to whatever 
task was active before the Where Is mode was activated.  

Go To 

Changes the tracing window to a large Macro View window, showing an 
overview of the entire tracing. Click any point to return to the tracing window 
with that point centered. The stage automatically moves to that point to realign 
the tracing and specimen. Use the ESC key to cancel a Go To operation.  

If you want to see a part of the tracing at higher power before choosing a 
location to center, hold down the CTRL key while dragging a box around the 
area to be magnified. Click on a point in the magnified image to center that 
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point of the tracing and specimen and return you to the magnification of the 
current lens. 

Joy Track 

Use Joy Track to move the stage with the joystick, and have Stereo Investigator 
track the movements. Remember that Joy Track keeps track of movements in 
X, Y and Z. To focus without changing the Z position of the tracing, 
remember to first activate Joy Free.  

Use the right-click menu to switch to between Joy Free and Joy Track. 

Move Image and Move Image and Tracing 

Use Move Image and Move Image and Tracing to move acquired images.  

• To move the image with the tracing, select Move Image and Tracing. 
• To move the image while leaving the tracing stationary, choose Move 

Image. 

If the image does not move, open the Image Organizer to be sure that the 
image is checked. Only checked images are moved. If multiple images are 
checked, they are moved together. 

Fast Focus 

Use the Fast Focus Adjustments dialog box to move the stage up and down. 
Click an arrow or arrow set next to the desired distance to move the stage.  
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Warning: Remember that focusing in the negative direction, or down through 
the tissue, moves the stage closer to the objective lens; be sure that you have 
adequate clearance before attempting large movements in this direction or 
you can break the slide! 

If you have a focus motor installed, focusing is usually done by  Fast Focus or a 
knob on the joystick. Do not use the fine focus knob on the microscope if you 
have a focus motor, as this can strip the gears of the focus motor. You can use 
the coarse focus on the microscope, but keep in mind that these movements in 
the Z-axis are not recorded by Stereo Investigator unless you also have a focus 
position encoder. If you are doing a 3D reconstruction or a multi-section 
neuron tracing, the Z-axis information is essential to the accuracy of your data. 
The general recommendation is: Unless you have an internal Z motor on your 
microscope do not use the focus knobs on the microscope at all beyond initial 
set-up of the slide on the microscope. If focusing with the joystick is too slow, 
check the specifications of your joystick; many have a switch that controls the 
speed of focus and have multiple settings. If you have an internal Z motor on 
your microscope, then the system is designed to be used with the microscope's 
fine focus knob, and the focus on the joystick is disabled.  

Field (movement) 

Use Field Movement to move your view up, down, left, or right. This 
command is equivalent to using the directional arrows on the Main toolbar of 
Stereo Investigator.  

Set the amount of movement as a percentage of screen size with the 
Options>General Preferences>Movement tab. 

Synchronize Stage and Images 

When active, Synchronize Stage and Images moves the stage with the 
movements of an acquired image. For example, if you have acquired an image 
of a specimen, and are tracing or mapping from the image, Synchronize Stage 
and Images causes the stage to move each time you move the image. When you 
return to live video mode, the specimen and tracing are still aligned.  

If not active, Synchronize Stage and Images, returns you to the last location of a 
live image when you switch back to live video mode. 
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This mode is very useful when working with tissues that are light sensitive, such 
as fluorescently stained tissues. It is possible to do the tracing from a series of 
acquired images while still using movement features such as the AutoMove 
window or Meander Scan, and maintaining the registration between the stage 
and the tracing.  

Joy Free 

Joy Free allows free movement with the joystick that is not tracked . Use Joy 
Free to move the stage to a new section on a slide, when placing a new slide, or 
when aligning new sections with previous tracings. Use Joy Track to move the 
stage with the joystick, track the movements, and realign the specimen and 
tracing.  

Use the right-click menu to switch between modes.  

Once you exit Joy Free, it is not possible to return to the previous alignment of 
overlay and specimen.  

Joy Free or Joy Track disable all tracing and mapping functions. Exit the 
Joystick mode before returning to tracing.  

Move Image 

Use Move Image and Move Images and Tracing to move acquired images. 

• To move the image with the tracing, select Move Images and Tracing. 
• To move the image while leaving the tracing stationary, choose Move 

Image. 

If the image does not move, open the Image Organizer to be sure that the 
image is checked. Only checked images are moved. If multiple images are 
checked, they are moved together. 

Align Tracing 

Align Tracing moves the tracing in reference to the specimen, letting you to 
align a new section with previous tracing. 
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Set Stage Z 

Use to manually set the Z value for the stage.  

To set the Z position 

1. Click Move>Set Stage Z 

2. In the Stage Z Position dialog box, enter a new value, and then click 
OK. 

Meander Scan 

Meander Scan is an automated scanning procedure that is used to ensure that 
all points within a closed contour are viewed by moving systematically through 
the contour. The directions that follow walk you through the steps for setting 
up and executing a Meander Scan. 

To perform a meander scan 

Use a low-powered lens to draw the contour. If your region of interest has 
contours within contours, Meander Scan treats the interior contours as an 
exclusion zone, and does not visit these. If you want to include these areas, 
select these interior contours, right-click and choose Hide Selected Contours. 

1. Draw a closed contour around the region of interest.  

2. Click Options>General Preferences>Movement tab. Set the Field 
Movement size to 75% of Screen Size, and click OK. 

3. Click Move>Meander Scan. In the Meander Scan dialog box, click Start 
Meander Scan. If there is more than one contour, Stereo Investigator 
displays the Macro View window. Click inside the desired contour to 
scan.  

4. Mark, trace, or map anything within the current field-of-view.  

5. To move to the next scan site, click Move>Meander Scan and select 
Next Scan Site.  
-or-  
Right click in the tracing window and choose Next Scan Site. 
 -or-  
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Use the Next Scan Site button. If you think you missed something in a 
previous section, click Previous Scan Site. 

Click Move>AutoMove if there are structures that extend beyond one field-of-
view. If using AutoMove, we recommended that you return to the previous 
site before continuing mapping, just to be sure nothing was missed before 
AutoMove took you away from that scan site.  

When you are viewing the last site, click Move to end Meander Scan. 

Linear Scan 

Linear Scan is very useful for working in cortical layers. This tool displays a 
series of counting frames arrayed at a set distance from one another along a 
straight line or linear feature. The straight line is set when the linear scan is 
started, so no previously traced contour is required.  

To Use Linear Scan:  

1. Click Move>Linear Scan. Stereo Investigator displays the Linear Scan 
dialog box. 

 

2. Select the distance between each sampling site, whether to align the 
sampling site with the line, and whether to use the T-square alignment 
aid when defining the scan axis.  

3. Click OK. Stereo Investigator displays an aerial view of the tracing.  

4. Click on the beginning point for the scan.  
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5. Click on the ending point for the scan. Stereo Investigator moves you 
through sequential fields of view along the selected scan axis that are 
separated by the distance you selected.  

To Previous Scan Site 

Use this command with any of the scanning probes, such as the Fractionator, 
Optical Fractionator, Linear Optical Disector, etc. 

This command allows you to return to and review the previous scan site. If a 
probe or scan is in progress, you may use this command to step backwards to 
each scan site that has been previously visited. 

AutoMove 

AutoMove is an automatic centering procedure for use with motorized stages. It 
acts in conjunction with a dashed rectangular boundary, known as the 
AutoMove Area to allow for the continuous tracing of structures larger than a 
single field-of-view Click Move>AutoMove to activate it, or use the AutoMove 
button. 

When active, AutoMove automatically centers the display when you click 
outside AutoMove window area. Both the tracing and the stage move in unison 
so that there is no loss in registration. Note that there may be a momentary 
delay as the stage moves to its new location. Continue tracing uninterrupted.  

If the AutoMove area is defined "backwards", that is, by clicking the lower right 
corner first, then the upper left, each point that is drawn is centered 
immediately, whether it is inside or outside the AutoMove area. 

AutoMove Settings 

Set the AutoMove Area boundary to encompass the central two thirds of the 
screen. This reduces visual confusion when your stage executes a move to center 
a peripheral point. 

To define the AutoMove Window 

1. Click Options>Define AutoMove Area. 



Stereo Investigator 9 - Menu Commands 

326 

2. Click and drag from the upper-left to the lower right to define the 
AutoMove area. If you drag from lower-right to upper-left, each drawn 
point is immediately centered, whether inside or outside the AutoMove 
area. 

Center Point 

You can define the Center Point as either the center of the tracing window or 
the center of the AutoMove window. These are not necessarily the same, 
depending on where you places the AutoMove window. The center of the 
tracing window is the default. To center the point at the center of the 
AutoMove window, Click Options>General Preferences>Movement tab and 
check Center Cursor in AutoMove Area. 

Define AutoMove Area 

Use Move>Define AutoMove Area to define a rectangular   on the screen. 
Messages on the Status bar describe the steps for this procedure. Position the 
cursor and click the left mouse button to mark the upper left-hand corner of 
the new AutoMove Area boundary. Move the cursor to the lower right corner 
and left click again. Press the SHIFT key and move the mouse (before selecting 
the lower-right corner) to change the position of the AutoMove Area. The 
SHIFT key allows the rubber box to move instead of changing the size of the 
box. 

We recommend that you set the AutoMove Area boundary to encompass the 
central two thirds of the screen. That reduces visual confusion when the stage 
executes a move to center a peripheral point that is picked.  

Use the ESC key or click Move>Define AutoMove Area to cancel the 
operation. The new AutoMove Area goes into effect as soon as the second 
corner is clicked. 
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Tools Menu 

3D Visualization 

The 3D Visualization command opens the 3D Visualization window where 
you can see your image and tracing in 3D. For more information and 
procedures, please see 3D Visualization on page 135.  

Serial Section Manager 

Starts the Serial Section Manager. See The Serial Section Manager on page 109 
for information and procedures. 

Random Number Generator 

Displays the Random Number Generator dialog box, which you can use to get 
a random number.  

To Generate a Random Number  

1. Click Tools>Random Number Generator. Stereo Investigator displays 
the Random Number Generator dialog box.  

2. Enter the minimum and maximum values for the number. This must be 
a whole number; a decimal is not allowed.  

3. Click Apply. Stereo Investigator generates and displays a random 
number.  

4. Click Close. 

Orientator 

Displays the Orientator dialog box, which you use to generate random values 
for the Z axis in the XY Plane and in the place defined by the previous angle. 

To use the Orientator 

1. Click Tools>Orientator. Stereo Investigator displays the Orientator 
dialog box. 
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2. Click Randomize. Stereo Investigator generates random values you can 
copy to use. 

3. Click Close. 

Quick Measure Functions 

Use the Quick Measure tools to make instant measurements of objects in the 
tracing window. These tools can also be used to test lens calibrations and to do 
some fine tuning of the calibrations  

Three different quick measurement options are available. You can use then any 
time during mapping or tracing. Each displays measurements directly. The 
measurements are saved and can be viewed, printed, or copied to the clipboard 
by selecting Tools>Display Quick Measurements. 

Stereo Investigator doesn't save these measurements to the data file; they are 
only available during the current session. 

Each of these measurement tools operates in a continuous mode, where you can 
take successive measurements until you right-click and choose Stop Quick 
Measurements. To take only one measurement at a time, deselect Continuous 
on the right click menu. 

Quick measuring also stops if any other action is taken, i.e., Align, Move To, 
selecting a marker, etc. 

The ESC key also stops any of the quick measurements. 

Quick Measure Line 

Quick Measure Line uses a rubber band line to measure the distance from the 
point first clicked to any other point. The length of the rubber band line is 
continuously updated in the status bar. It is possible to measure the distance 
across multiple fields of view by clicking on the arrow buttons to move the 
stage. It is not possible to move the stage using the Move>GoTo or Joy Track 
commands. 

Pressing the SHIFT key allows the entire rubber band line to be shifted. If the 
CTRL key is pressed, the rubber band line movement is constrained to 22½° 
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increments, which makes it easy to draw perfectly horizontal and vertical lines. 
Shifting a line makes it possible to place the starting point exactly. 

To take multiple-length measures from the same point 

The advantage of this technique is that all of the measurements are guaranteed 
to be taken from the same initial point. 

1. Click Tools>Quick Measure Line. 

2. Click on a point. The rubber line extends from the point to the cursor.  

3. Position the cursor to take a length measurement.  

4. Press F8. Stereo Investigator records a measurement, but the rubber line 
is still anchored at the initial point.  

5. Move the cursor to another position.  

6. Press F8 again to take another measurement.  

Quick Measure Circle 

Click and drag the cursor to use Quick Measure Circle, which uses a rubber 
band circle centered on the point first clicked to measure the radius, diameter, 
and area of a circular region. The radius and area of the rubber band circle are 
continually updated in the status bar. When the next point is clicked with the 
left mouse button,  displays the radius, diameter, circumference, and area of the 
circle. 

Holding down the SHIFT key and moving the cursor moves the rubber band 
circle. The rubber band circle moves without changing size. This is a useful way 
to quickly compare circular sizes, for example, comparing cell sizes. The CTRL 
key has no effect on circle measurements. 

Quick Measure Angle 

Quick Measure Angle measures an angle defined by three points. 

To use Quick Measure Angle 

1. Click Tools>Quick Measure Angle. 

2. Click along the first side of the angle.  
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3. Move the mouse to the vertex of the angle and click again. The angle 
formed by the rubber band lines is continuously updated in the message 
bar.  

4. End by clicking on a point on the second side of the angle. A dialog box 
displays the angle in degrees and radians. 

Pressing the SHIFT key allows the angle formed by the rubber band lines to be 
moved. If the CTRL key is pressed, the angle movement is constrained to 22½° 
increments. 

Display Quick Measurements 

Quick measurements for each session of Stereo Investigator are temporarily 
recorded for the duration of that session as well as being immediately displayed. 
To view the recorded quick measurements click Tools>Display Quick 
Measurements. The recorded quick measurements can be viewed, printed, or 
copied to the clipboard.  

 

Display Quick Measurements displays measurements in the order in which they 
were made. The Type column lists Line Length, Angle, or Circle Radius. The 
Result column lists the most basic result gained from the measurement without 
units. To see the more detailed results and units, double click an item in the 
Type column for the measurement of interest.  
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Clear Selected Entries 

Clears all selected entries in the Type column. To select multiple entries, hold 
down the SHIFT key and click on contiguous entries you would like to select. 
For non-contiguous entries, or to deselect entries, hold down the CTRL key 
and click. 

Clear All Entries 

Erases the display, allowing new measurements to be gathered. All of the 
previous measurements are deleted. 

Copy to Clipboard 

Copies the current list of measurements to the Clipboard. Only the selected 
measurements are copied. If no measurements are selected, then all of the 
entries are copied to the clipboard. 

Comments 

Some measurements may be particularly interesting. It is possible to label these 
measurements with a comment. Click on the Comments button to expand the 
dialog box. Click one of the measurements by clicking in the Type column. 
Click in the entry field box to the right of the buttons and enter a comment. 
The comment is entered and attached to the measurement when you click in 
any other field of the measurement display table. Comments can be changed by 
reselecting the measurement, entering changes, and clicking on another field. 
Click on Collapse to reduce the size of the dialog box. 

Print 

This button prints out the current list of measurements. Only the selected 
quick measurements are printed. If no quick measurements are selected, then 
all of the entries are printed. 

Close 

This button closes the Display Quick Measurements dialog box.  



Stereo Investigator 9 - Menu Commands 

332 

Define New Lens 

Use this command to define a new lens you have added to your Stereo 
Investigator system. If you want to change the vales for an existing lens, use the 
Edit Lens command. For more information and procedures, please see Lenses 
on page 35. 

Grid Tune Current Lens 

Use this command to use a grid to tune the current lens. For background and 
procedures, please see Lenses on page 35. 

Parcentric/Parfocal Calibration 

Parcentric/Parfocal Calibration compensate for the deviations from parfocality 
(focal plane) and parcentricity (collimation) that are normally encountered 
between different microscope objective lenses. For more information and 
procedures, please see Parcentric and Parfocal Calibration on page 53. 

Edit Lens 

Use this command to edit the properties of existing lenses already part of your 
Stereo Investigator system. For more information and procedures, please see 
Lenses on page 35. 

Focus Step Size Calibration 

Use this command to adjust and calibrate the size of each focus step. 

Do not use this command if you are using a focus position encoder or an 
internal Z motor in your microscope.  

For more information and procedures, see Calibrating the focus step size on 
page 46. 
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Final Magnification 

The final magnification is the ratio of the size of the image divided by the size 
of the actual tissue. Think of it as the number of times larger the tissue must be 
made to make it the same size as the image. The final magnification describes 
the level of detail that is visible in an image. A number of factors contribute to 
the final magnification including the objective lens, the oculars, the monitor, 
and the video camera. The combined result of all of these factors is the final 
magnification. 

Two calibration steps are necessary to determine the final magnification, 
monitor calibration, and lens calibration. The monitor calibration determines 
the size of the image in microns per pixel, while the lens calibration determines 
the physical size of a pixel.  

To perform a final magnification calibration 

The final magnification monitor calibration determines the size of a pixel on 
the computer’s monitor. A calibration transparency or ruler marked in 
centimeters is needed to calibrate the monitor. 

1. Click Tools>Final Magnification, and read the dialog box information. 

2. Click OK. 

3. Place the cursor over the anchor and drag to moves the entire grid. It is 
just as easy to shift the calibration transparency to match the 
transparency and the grid lines that run through the anchor. 

4. Adjust the dashed grid until the transparency and the grid match.  

• To stretch the grid, move the cursor over a horizontal line or 
vertical line until the crosshair changes to a two headed arrow. 
This indicates that the cursor is directly over the line. Left click 
and drag the line until the grid matches the transparency. The 
horizontal and vertical lines can be adjusted at the same time by 
dragging a corner of the grid. It is recommended that the 
horizontal and vertical adjustments be made separately to arrive 
at the best possible results. 

Any changes made to the grid can be removed by clicking the Undo 
button. The grid reverts back one change. 
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5. To complete the calibration process right click. There are 3 options.  

• The Accept Final Magnification option uses the final grid 
settings as the monitor calibration.  

• The Undo Last grid Change is the same as the Undo button.   

• The calibration changes are canceled if Quit And Discard 
Changes To Final Magnification is selected.  

Click Tools>Edit Lens and choose a lens. The display of final magnification can 
be found in the Edit Lens dialog box, accessed by selecting Tools>Edit Lens, 
choose a lens and click Edit. Stereo Investigator displays the final magnification 
in the Edit Lens Parameters dialog box.  

Shrinkage Correction 

Section shrinkage is likely to be different along the X, Y and Z axes, particularly 
along the Z (depth) axis. The standard model for shrinkage assumes that the 
shrinkage is linear. This means that the shrinkage at the top of a section is the 
same as the shrinkage at the bottom of a section. In fact, it implies that the 
shrinkage occurs equally all along any axis of the tissue. Shrinkage correction is 
easy to apply when shrinkage is linear. Each axis is multiplied by a factor to 
adjust the data for shrinkage. 

S C A L I N G  F A C T O R S  
For simplicity,  assume that a section that was cut at 80μm shrinks to a 
thickness of 50μm. The f inal  t issue is 5/8 the thickness of  the original  
t issue. To apply a correction to restore the tracing to the original s ize,  
the data must be multiplied by 8/5. Enter a Z shrinkage correction of  1.6 
(the decimal representation of 8/5) .  Mult iply 50μm by 1.6 and the result 
is  80μm, which is the original  thickness of the material .  Data entered 
after applying Shrinkage Correction is not affected. 

To apply shrinkage correction 

1. Click Tools>Shrinkage Correction. Stereo Investigator displays the 
Shrinkage Correction dialog box. 
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2. Type the values for each axis. If you want to see your changes as you 
make them, click Dynamically Update.  

3. Click OK to apply the changes.  

4. Stereo Investigator asks if you want to apply the shrinkage correction to 
the scaling and placement of images. Click OK to accept.  

If Shrinkage Correction is used without Options>Display 
Preferences>View>Show Current Section Only selected, all of the data in the 
file is modified to correct for shrinkage. If Show Current Section Only is 
selected, only the selected section is corrected.  

It is recommended that, under normal conditions, Shrinkage Correction only 
be used in Stereo Investigator to adjust for Z unless sections are mounted 
upside down. Apply –1.0 to either X or Y and –1.0 to Z to turn an existing 
tracing upside down so that it can be matched with a second section. When the 
upside down section has been traced, reapply –1.0 to these axes to return the 
tracing to the right side up position. 

It is important to determine how much shrinkage each section, or series of 
sections, has undergone during preparation. 

Important: The Shrinkage Correction command modifies the tracing data that 
is saved to the data file. 
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Match 

Match is useful for aligning serial sections or for aligning data with a tissue 
section that has been placed on the microscope again. Match changes the 
alignment of all existing sections (hidden and visible) to match the current 
section. 

Realigning a tracing with the section it was traced from poses a problem if the 
section is oriented differently on the microscope. Match provides a two, three, 
four, or up to 99, point pair matching procedure for alignment. The Match 
algorithm performs an optimal rotation and translation of the tracing overlay to 
align the tracing with the image of the new section. The match between 
consecutive points chosen by the user is made using a least square error 
technique using the XY coordinates of the chosen points. 

To match  

1. Click Tools>Match. Stereo Investigator displays the Match dialog box. 

  

2. Select or type the number of point pairs to use for matching the tracing 
with the section, and click OK.  

3. Pick a point on the overlay to match to the image. Then pick the 
corresponding point on the image. Repeat this for subsequent point 
pairs. This may require moving the stage to find the next pair of points 
to match. Use the Move>Joy Track, or the arrow buttons on the status 
bar to find point pairs which lie outside of the current field-of-view. 
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4. When all matched pairs have been selected, Stereo Investigator translates 
the tracing and rotates it to the optimum match. 

Things to remember 

• Match is much faster than Rotate Tracing and is the easiest method to 
obtain a quick, good fit between the tracing and the image.  

• Match operates on both visible and hidden data in sections that are 
not suppressed. Suppressed sections, whether they are visible as gray or 
invisible, are not affected.  

• It is possible to use the Where Is operation and the Go To operation at 
any time to find and place any Match fiducial points that are not in 
the original field-of-view. The fiducial points placed in the Match 
operation are visible in Where Is.  

Right Button Options 

Undo 

The last point of a pair can be deleted (in order to place it somewhere else) by 
selecting this option from the right mouse button menu. 

Accept as Is 

If you have chosen a large number of point pairs, you can select this option 
before all of them have been placed to complete the Match operation. 

End Match 

The match procedure can be canceled by selecting End Match from the right 
mouse button menu. The tracing is not moved from its original location. 

Match Section 

Match Section works the same as the Tools>Match with the exception that it 
only re-aligns one section and not the entire stack. Use Tools>Match to align 
each section as you go while tracing serial sections. Use Tools>Match Section... 
to trace all of the sections first, then do the alignment. Using Match Section 
allows you to align each section with the one immediately adjacent to it, 
moving the new section rather than the whole stack.  
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Match Section will not work if all sections are currently displayed. To use 
Match Section, select Show Current Section Only. If the other sections are 
required for the alignment, use Show Suppressed as Gray to see their locations. 

Match Section only acts on the active section as defined in the Serial Section 
Manager. For more information on selecting the active section, please see The 
Serial Section Manager. 

To match sections 

1. Click Tools>Match Section. Stereo Investigator displays the Match 
dialog box. 

  

2. Select or type the number of point pairs to use for matching the tracing 
with the section, and click OK.  

3. Pick a point on the overlay to match to the image. Then pick the 
corresponding point on the image. Repeat this for subsequent point 
pairs. This may require moving the stage to find the next pair of points 
to match. Use the Move>Joy Track, or the arrow buttons on the status 
bar to find point pairs which lie outside of the current field-of-view. 

4. When all matched pairs have been selected, Stereo Investigator translates 
the tracing and rotates it to the optimum match. 

Things to remember 

• Match is much faster than Rotate Tracing and is the easiest method to 
obtain a quick, good fit between the tracing and the image.  
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• Match operates on both visible and hidden data in sections that are 
not suppressed. Suppressed sections, whether they are visible as gray or 
invisible, are not affected.  

• It is possible to use the Where Is operation and the Go To operation at 
any time to find and place any Match Section fiducial points that are 
not in the original field-of-view. The fiducial points placed in the 
Match Section operation are visible in Where Is.  

Right Button Options 

Undo 

The last point of a pair can be deleted (in order to place it somewhere else) by 
selecting this option from the right mouse button menu. 

Accept as Is 

If you have chosen a large number of point pairs, you can select this option 
before all of them have been placed to complete the Match Section operation. 

End Match 

The match procedure can be canceled by selecting End Match from the right 
mouse button menu. The tracing is not moved from its original location. 

Rotate Tracing 

Rotate Tracing rotates selected objects clockwise or counterclockwise about the 
reference point. This feature is useful for graphically aligning serial sections or 
for aligning data with a tissue section that has been placed on the microscope 
again. The tracing dynamically rotates as you press the directional arrows, 
letting you see the progress of the rotation. 

• If Options>Display Preferences>View>Show Current Section Only is 
enabled, Stereo Investigator rotates only the data belonging to the 
current section.  

• Unlike other editing modes, even when Show Current Section Only 
and Show Suppressed As Gray are enabled, the suppressed section data 
shown in gray is not rotated. This allows aligning of the tracing of the 
current section with previous section data.  
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• Hidden objects in the current section, or in any section if Show 
Current Section Only is not enabled, are rotated along with the visible 
objects.  

Hide Tracing 

Hides the tracing. To see the tracing, click Hide Tracing again.  

Acquisition Menu 

Live Image 

The Live Image command displays a real time video image. For systems 
configured with a motorized shutter, Live Image causes the fluorescence shutter 
to open and remain open for as long as Live Image is selected. When Live 
Image is deselected , the shutter closes.  

Display Acquired Image 

All acquired images are displayed. This feature is grayed out (disabled) if there 
are no acquired images. An acquired image can be one acquired from the frame 
grabber via Imaging>Acquire Image, or one obtained by reading a previously 
captured image via File>Image Open. This tool does not display a grabbed 
image, only the ones that have been acquired. 

Images are embedded in 3D-space. This means the images are placed at the (X, 
Y, Z) position where they were acquired and also at the size they were acquired. 
If you have trouble finding an image, right click in the Macro View window 
and select Display Acquired Images to see the location of all images and the 
current field-of-view. Images acquired at a low power appear larger than images 
acquired at a high power. Images maintain their relationship even if a new 
reference point is placed. Unlike tracing data, images are not discarded when 
you create a new file. 

To restore Live mode, deselect Display Acquired Image. 

Use the Image Organizer to discard unwanted images. If the images overlap, 
the layering order of images is also controlled using the Image Organizer. 
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Display Live and Acquired Image 

Displays both the live and the acquired images, blending them together. This 
feature is grayed out (disabled) if there are no acquired images and if no live 
image is available. An acquired image can be one acquired from the frame 
grabber via Imaging>Acquire Image, or one obtained by reading a previously 
captured image via File>Image Open. 

Images are imbedded in 3-space. This means the images are placed at the (X, Y, 
Z) position where they were acquired and also at the size they were acquired. If 
you have trouble finding an image, right click in the Macro View window and 
select Display Acquired Images to see the location of all images and the current 
field-of-view. 

Images acquired at a low power appear larger than images acquired at a high 
power. Images maintain their relationship even if a new reference point is 
placed. Unlike tracing data, images are not discarded when File>New is done. 

Use the Image Organizer to discard unwanted images. If the images overlap, 
the layering order of images is also controlled using the Image Organizer. 

Adjust Camera Settings 

When using a video camera, Adjust Camera Settings lets you adjust the input 
from the camera. The camera settings themselves are on the camera controller. 
When using a digital camera, Adjust Camera Settings acts to adjust the settings 
of the camera as well as the inputs.  

Adjust input parameters, such as brightness, contrast, etc. For this function to 
operate, your system must have a frame grabber board supported by MBF 
Bioscience. 

Three buttons appear at the bottom of the dialog box. Pressing OK makes the 
changes permanent. Pressing Cancel causes any changes to be ignored. Pressing 
Defaults restores the default settings appropriate to the board and signal format 
being used.  

If you are using the MicroFire or MacroFire camera, the dialog box is the same 
as in the Optronics Picture Frame software. Please refer to the camera manual 
for settings and information. 
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Video Blend 

Displays the Adjust Live Blend dialog box, which you use to adjust the 
blending of the live image with the static image on screen.  

Move the slider to the left to add more of the video image; move the slider to 
the right to add more of the static image. 

Acquire Image 

This operation transfers a bitmapped image of the current video image into 
memory. The bitmapped image is known as an acquired image. When a video 
image is acquired, it is displayed until Live Image is again selected. All acquired 
images are saved in their "real" location, as related to the reference point.  

Acquire Multichannel Image 

Starts an acquire of an image where the color channels are split. Stereo 
Investigator acquires the Red, Green, and Blue channels separately. See Acquire 
Setup for information and procedures. 

Acquire Image Stack 

This command automatically captures the current field-of-view at different 
focal depths into multiple bitmapped images. The collection of these images is 
called an image stack. 

Select Imaging>Acquire Image Stack to display the Image Stack Acquisition 
dialog box, which contains these command options.   

• Distance below top of section for first image: After you have manually 
focused at the top of the section, the software focuses down this 
distance before acquiring the first image of the stack. You can keep this 
value 0.0 if you would like the image at the top of the stack to be the 
first image in the stack.  

• Distance between images: Determines how far the software focuses 
down into the section before acquiring each new image.  

• Thickness of image stack: Determines how far down the software 
focuses from the original focal depth. If you do not know the thickness 
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of the image stack, you can determine it by using the Focus Position 
Meter (Options>Display Preferences>Accessories and check the Focus 
Position Meter) to compare the height of the first focal plane in the 
section to that of the last.  

T H E  L E N S  C O U L D  B R E A K  T H E  S L I D E  I F  T H E  

T H I C K N E S S  I S  S E T  G R E A T E R  T H A N  T H E  

T H I C K N E S S  O F  T H E  T I S S U E !  
• Time Delay: Allows for a designated amount of time for the system to 

"settle" before acquiring the next image. This allows for any vibrations 
due to stage motion to die down. 

• Refocus at top of section before acquiring image stack: If this option is 
not selected, the image stack acquisition starts from the current Z 
position. If you are not currently focused at the top of the image stack, 
selecting this option allows manual focusing prior to the acquisition.  

• File name base: Each image stack file is saved directly into the  folder 
on your computer's hard drive, so a file name must be designated 
before the acquisition can begin. Do not give this file name an 
extension, the software assigns an extension automatically. 

Acquire Virtual Slice 

Acquires a virtual slice from the live image. For more information and 
procedures, see Acquiring Virtual Slices on page 127. 

Acquire Background Image 

Displays the Acquire Background Image dialog box, which you use to set 
options and then acquire a background image.  
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To acquire a background image 

1. Make sure Live Image is selected in the Imaging menu. 

2. Click Imaging>Acquire Background Image. Stereo Investigator displays 
the Acquire Background Image dialog box. 

3. Select the options you wish to use.  

4. Click OK. Stereo Investigator acquires the background image and 
displays the Image Display Adjustment dialog box. 



Acquisition Menu 

345 

  

5. Make any adjustments to the image. For information on the Image 
Display Adjustment dialog box, its options, and uses, see Image Display 
Adjustment. 

Acquire Background Image Options 

Type of Background Correction 
• Brightfield background image or Fluorescent background image: 

Choose which type of image for background correction. 
Multichannel options 

• Multichannel: Choose if you are acquiring a multichannel background 
image. 
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• Pause between channels: Available if the Multichannel option is 
selected. Select this option if you want Stereo Investigator to alert you 
when a channel has been acquired, so that you can make any changes 
or adjustments to the slide.  

Enable background correction 

Select this option to enable background correction, which sets the background 
levels based on the background image.  

Acquire Setup 

The Acquire Setup command lets you automate some of the repetitive tasks 
associated with the Acquire Image, Acquire Multichannel Image, Acquire 
Virtual Slice, and Acquire Image Stack operations. For more information and 
instruction, please see the Automating Your Acquires topic.  

Acquire SRS Series and Acquire SRS Image Stack Series 

There are at least two ways to run a Fractionator or Optical Fractionator on a 
FLUOVIEW system. One way is to do an Acquire SRS Image Series or an 
Acquire SRS Image Stack Series ( and then run the Fractionator or Optical 
Fractionator on the acquire. Another way is run a Fractionator or Optical 
Fractionator as you would on a standard bright-field microscope but use the 
FLUOVIEW application to focus, and use Stereo Investigator’s Acquire Image 
or Acquire Image Stack operations to acquire images at the site when it is time 
to count. The setup for running an (Optical) Fractionator and an Acquire SRS 
Image (Stack) Series is the same.  

Setup  

1. Set the Z stage to FLUOVIEW (if it is not already set at FLUOVIEW), 
and move the stage until you are over the upper left corner of the region 
of interest.  

2. Click a reference point.  

3. Click Move>Synchronize Stage and Images or the Synchronize Stage 
And Images button.  
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If you don't synchronize the stage and images and you have an 
acquired image displayed, the hardware stage will not be driven.  

4. Make sure you have selected the correct lens.  

5. If you are planning to work with multiple sections, click Tools>Serial 
Section Manager and define a section.  

• In the Serial Section Manager dialog box, click New Section.  

• Type the values for the section and click OK to define the 
section, and then click Close to close the Serial Section Manager.  

If you do not want to define any sections, it is possible to proceed 
without this step but you will be notified that the Serial Section 
Manager is not being used when you start an Acquire SRS Image 
(Stack) Series, Fractionator, or Optical Fractionator. You can ignore 
this message.  

6. If you have the Virtual Slice module for Stereo Investigator, perform an 
Acquire Virtual Slice and then go to step 11. To perform the Virtual 
Slice, select a Grid Scan and specify enough X and Y fields to cover your 
region of interest, no Virtual Slice File, no Seam Alignment, no Seam 
Blending, no 3D. When you press OK, Stereo Investigator displays a 
grid of possible focus locations. You can right click to either specify sites 
you want to focus at, or to start the scan. If you guess wrong on how 
many X and Y fields, you might have to try again. When you succeed, 
go to step 11.  

If you don't have the Virtual Slice module for Stereo Investigator, then use the 
following steps to accomplish the same result. In Stereo Investigator, click 
Imaging>Acquire Image.  

Choose the source for scaling information, and choose Confocal Scan. 

7. Move to the right by clicking the right arrow button or using Joy Track 
mode with the joy stick.  

You can adjust the amount of movement associated with one button 
click by changing the setting on the of Options>General 
Preferences>Movement tab. You want to move just enough so that 
the next acquired image will be next to the one you just acquired.  
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8. Repeat steps 6 and 7 until you have acquired enough images to span 
your region of interest from left to right.  

9. Move down using the down arrow button.  

10. Repeat steps 8 and 9 until you have acquired enough images to span 
your region of interest from top to bottom.  

11. Trace your region of interest using the images you have just acquired.  

12. If you have not done so, click Probes>Define Counting Frame. Both the 
size and the position are important here. You want to position it so that 
if you acquire an image, the counting frame will be over that image.  

13. Click Probes>Preview SRS Layout. If you want Stereo Investigator to 
estimate a grid size to generate a specific number of sampling sites, then 
type the desired sampling sites and click Estimate Grid Size, then click 
OK. When you have finished looking at the grid, right click the mouse 
and choose End Preview Mode. 

14. If you want to do the acquires up front, click Acquisition>Acquire SRS 
Image Series or Acquisition>Acquire SRS Image Stack Series. Directions 
for running the Fractionator or Optical Fractionator from the acquire 
are listed in the next sections. If you want to run a Fractionator or an 
Optical Fractionator in the more traditional way, you can choose 
Probes>Fractionator or Probes>Optical Fractionator. Directions for this 
are also in a section below.  

Acquire SRS Image Series  

1. You will be acquiring a single image at each sampling site. If you have 
more than one contour in your tracing, you are presented with a view of 
all the contours. Click on the contour surrounding your region of 
interest. If you only have one contour, it is already selected.  

2. The Acquire SRS Image Series dialog box lets you change the Grid Size.  

• None: performs a focus scan will be done at the very first site.  

• Pause for Manual Focus: performs a focus scan at every site.  

• Autofocus: uses the built-in autofocus property.  
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Set the Path and File Base Name and click OK.  

3. If you have multiple contours in your tracing, you are asked to pick 
another contour to acquire from.  

4. When you have finished adding contours to your acquire, Stereo 
Investigator drives the stage to the first site and displays a message box 
stating: A focus scan will now be started. Stop the scan in the 
FLUOVIEW application when in focus. Click OK. 

5. Stereo Investigator should now start a focus scan in the FLUOVIEW 
application. Adjust the Z Position in the FLUOVIEW application until 
the slide is in focus. This can be done from the Z Stage tab in the lower 
left corner of the FLUOVIEW application. Now press the Stop Scan 
button at the upper left corner of the FLUOVIEW application to tell it 
that it is now in focus.  

6. Stereo Investigator asks FLUOVIEW to acquire an image, and then 
reads the image into Stereo Investigator. Stereo Investigator displays the 
Image Scaling dialog box. You can change the scaling information for 
this image. The scaling information should be correct as it is; click OK.  

7. If you selected the Focus At Each Site option, Stereo Investigator moves 
to the next site and starts a focus scan. Stereo Investigator asks you to 
stop the scan when in focus just as you it did at the previous site. This 
continues for each of the sites. If you selected the Focus At Each Site 
option, but you selected multiple contours, Stereo Investigator will still 
ask you to focus at the first site of each contour. If you did not select the 
Focus At Each Site option, Stereo Investigator drives the stage to each of 
the sites and acquires an image at each site.  

8. Once all the images have been acquired, save your file. You can save 
your file, exit Stereo Investigator and FLUOVIEW and come back at a 
later time to run the Fractionator. If you do exit Stereo Investigator, all 
you have to do when you restart Stereo Investigator is to load your data 
file again.  

9. Click the Synchronize Stage and Image button again. We don't need to 
be driving the stage at this point, but it is okay to drive it if you prefer.  
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10. Click Probes>Select Acquired SRS Series. 

11. There should be one entry in the dialog that represents the one SRS 
Series you just acquired. Select that entry and press OK. 

12. You should now see the counting frame and the image that was 
acquired at that site. Now proceed as if you were running a regular 
Fractionator. See  for more information.  

Acquire SRS Image Stack Series  

1. You will be acquiring a stack of images at each sampling site. If you have 
more than one contour in your tracing, you are presented with a view of 
all the contours. Click on the contour surrounding your region of 
interest. If you only have one contour, it is already selected.  

2. The Acquire SRS Image Stack Series dialog box lets you change the 
Grid Size. Some of the information for this dialog will automatically be 
filled in using the currently defined section if there is one.  

• If you check Include guard zone images, then images will be 
taken of the entire section.  

• If you don’t check Include guard zone images, then images are 
taken of the 3D Counting Frame.  

• If you check Manual focus to top of section at each site, then a 
focus scan runs at each site.  

• Select Optical Fractionator in the drop down list box. Set the 
Path and File Base Name and click OK. 

3. If you have multiple contours in your tracing, Stereo Investigator lets 
you pick another contour to acquire from.  

4. When you finish adding contours to your acquire, Stereo Investigator 
asks if you want to perform the top of section settings up front. If you 
answer Yes, then all the top of section focus operations happen before 
any of the acquires. If you answer No, then acquires happen after each 
focus operation.  
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5. Stereo Investigator drives the stage to the first site and you displays a 
message box stating: A focus scan will now be started. Stop the scan in 
the FLUOVIEW application when in focus. Click OK. 

6. Stereo Investigator should now start a focus scan in the FLUOVIEW 
application. Adjust the Z Position in the FLUOVIEW application until 
the slide is in focus. This can be done from the Z Stage tab in the lower 
left corner of the FLUOVIEW application. Now press the Stop Scan 
button at the upper left corner of the FLUOVIEW application to tell it 
that it is now in focus.  

7. If you answered Yes to performing the top of section settings up front, 
then steps 5 and 6 repeat for other sites until all the top of section focus 
operations are finished. You then get a dialog that tells you that the 
acquire process is ready to begin. Other than that last dialog that tells 
you the acquire process is ready to being, all the operations are the same 
as if you had answered No to performing the top of section settings up 
front. The only difference is the order in which those operations 
happen. In an effort to simplify these directions, the rest of the steps will 
assume you answered No to performing the top of section settings up 
front.  

8. Stereo Investigator asks FLUOVIEW to acquire an image stack, and 
then reads the image stack into Stereo Investigator. Stereo Investigator 
displays the Image Scaling dialog box. You can change the scaling 
information for this image. The scaling information should be correct as 
it is; click OK.  

9. If you selected the Manual focus to top of section at each site option, 
Stereo Investigator moves to the next site, starts a focus scan, and asks 
you to stop the scan when in focus just as you were asked to at the 
previous site. This continues for each of the sites. If you did NOT select 
the Manual focus to top of section at each site option, Stereo 
Investigator drives the stage to each of the sites and acquires an image 
stack at each site. You are also asked to focus at the first site for each 
contour.  

10. Once all the images have been acquired, save your file. You can save 
your file, exit Stereo Investigator and FLUOVIEW and come back at a 
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later time to run the Optical Fractionator. If you do exit Stereo 
Investigator, all you have to do when you restart Stereo Investigator is to 
load your data file again.  

11. Click the Synchronize Stage and Image button again. We don't need to 
be driving the stage at this point, but it is okay to drive it if you prefer.  

12. Click Probes>Select Acquired SRS Series. 

13. There should be an entry in the dialog that represents the SRS Series 
you just acquired. If you selected more than one contour, there are 
multiple entries in the dialog where each entry is associated with one 
contour. Select an entry to run the estimator on. Optical Fractionator 
should already be selected with the correct counting frame 
specifications. Click OK to start Optical Fractionator. 

14. You should now see the counting frame and the images that were 
acquired at that site. Now proceed as if you were running a regular 
Optical Fractionator but use the PgUp and PgDn keys (or mouse 
wheel) to focus up and down through the stacks.  

15. If you did not use the Manual focus to top of section at each site option, 
you may find that the top of section may not be correct from site to site. 
To reset the top of section at a site, right click the mouse and select 
Reset Top of Section. Stereo Investigator tells you to: Focus at the top 
of the section and then click on OK. You can then use the mouse wheel 
or PgUp and PgDn keys to move up and down in the stack until you 
are at the true top of section at which time you should click OK to 
continue.  

Traditional Fractionator or Optical Fractionator  

1. If you are performing an Optical Fractionator, select Manual focus. For 
both Fractionator and Optical Fractionator you should enter your 
options and click OK. 

2. You may be asked to focus at a site. To focus, start a Focus scan in 
FLUOVIEW and use the arrow controls on the Z Stage tab of the 
Acquire page in FLUOVIEW to adjust Z position to bring the image 
into focus and then stop the focus scan. When it is in focus and you 
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have stopped the focus scan, click OK in the focus dialog in Stereo 
Investigator. If you are running an Optical Fractionator, you may be 
asked to focus at the top of the section and the bottom of the section so 
you will do this focus procedure twice.  

Make sure you have stopped the focus scan before continuing.  

3. Stereo Investigator asks you to select a marker to count cells. At this 
point you would normally be looking at a live image but because this is 
a FLUOVIEW system, you will need to acquire an image or, in the case 
of an Optical Fractionator, acquire an image stack. Click 
Acquisition>Acquire Image or Acquisition>Acquire Stack. 

4. Now use markers to count your cells. You can use PgUp and PgDn to 
move through your image stack.  

5. Make sure that the Synchronize Stage And Images button is still 
depressed. The stage will not move if acquired images are being 
displayed and the button is not pressed.  

6. When you are done counting at that site, right click and select Next 
Scan Site. 

7. Repeat steps 3 through 6 until all sites have been visited.  

There are some advantages and disadvantages for each method of running a 
Fractionator or Optical Fractionator. If you use Acquire SRS Image Series or 
Acquire SRS Image Stack Series, it should be possible to repeat the acquire 
process for each of the sections and then do all the counting at a later date on a 
separate machine so as to free up the microscope. If you acquire images on the 
fly while doing the Fractionator or Optical Fractionator, you may discover 
potential problems a little earlier in the process. Either method should work. 
The second method currently has a greater risk of fouling the communications 
between FLUOVIEW and Stereo Investigator because you are starting and 
stopping focus operations from the FLUOVIEW application window. If you 
start a focus scan from FLUOVIEW and forget to stop it, and then Stereo 
Investigator asks FLUOVIEW to acquire an image or an image stack, the two 
applications are left in a bad way.  
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Acquire SRS Image Workflow 

Starts the Workflows for these commands. Complete help is available within 
the Workflows.  

Set Brightfield to Background Image 

When selected, uses the acquired image in a multi-white correction. 

Set Fluorescent to Background Image 

When selected, averages the colors of a selected dark area. 

Display Background Image 

Displays the image acquired for background correction. 

Enable Background Correction 

Sets the background levels based on the background image. 

Video 

Use to display and edit the Camera Exposure, Multichannel, and Video 
Histogram dialog boxes.  

Camera Exposure 

Toggles the display of the Camera Settings dialog box. 

You can increase the exposure by moving the slider to the right; decrease 
exposure by sliding to the left. You can also use the spinner buttons (arrows) to 
decrease or increase exposure . 

Click the Automatic checkbox to set an automatic exposure, which overrides 
any Exposure setting you set. 

Use the Gain slider to increase or decrease the signal power from the camera. 
Remember that as you increase gain, more noise is introduced into the image. 
Note that this is not present for cameras that do not support gain. 
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The Binning option reduces the number of pixels coming from the camera. A 
value of '1' means no binning, a value of '2' means reduce 1/2 the pixels. 

The Set to Mono/Set to Color button switches between color and 
monochrome for cameras capable of this feature.  

Click More to display more options specific to your camera. 

Multichannel 

Toggles the display of the Video Multichannel dialog box.  

You use the Multichannel dialog box when using the Image Stack module and 
acquiring images by color channel. You can set specific actions (depending on 
hardware installed) to occur before, during, and after a channel acquire. For 
more information on setting channel options, see the Acquire Setup discussion. 

Select Remember Video Settings if you have made changes to the video settings 
and you want to use them again. 

Video Histogram 

Toggles the display of the Video Histogram dialog box. The Video Histogram 
displays a graphical representation of the visual brightness and contrast of the 
current image. Absolute black (0%) is the lower-left corner, while absolute 
white (100%) is the upper-right corner. 

Note the Lum, R, G, B buttons. Lum is the default and displays luminance, 
which is a weighted sum of red, green, and blue. R,G,B change the display to 
be only Red, Green, or Blue channels. You can make adjustments to the display 
by dragging the handles within the histogram. Click Optimize to display an 
optimized (best case) view of your image. Click Reset to discard any changes 
you made and return to the original display.  

Use Clip Detect to find and display any clipped pixel (max intensity value) 
with the Key color. In this way you can easily spot which areas are overexposed 
and make adjustments. You can set Clip Detect values on your camera's Setup 
Tab under Options>Video Setup. 
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Image Menu 

Image Adjustment 

The Image Adjustment command lets you make changes to the way Stereo 
Investigator displays the current image, with the Image Display Adjustment 
panel. 
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Image Display Adjustment controls and options 

Histogram 

Displays a graphical representation of the tonal values in the image. It has the 
following controls. which you can grab with the mouse and move or change 
values in the text boxes: 

• Black point: The point at which solid black occurs. 
• Gamma: Controls the overall brightness of an image.  
• White point: The point at which solid white occurs. 

 
Display 

Displays the available channels. If Ungroup Color Channels is selected, each 
channel is listed and may be modified. All channels are initially displayed. To 
hide a channel, clear the check box next to it.  

Select Apply changes to stack to have the changes applied to each image in the 
image stack. 

• Brightness : The luminance of a pixel; the total amount of light in the 
color. 

• Contrast: The difference in brightness between the light and dark 
areas. 

These controls may be displayed as Gain and Offset, if you chose that option 
under Display Options.  

Commands 
• Reset will reset the image to its original settings up to the last save. 
• Default sets the Black Point to 0 and the White Point to the highest 

value available for the image's bit rate. For an 8-bit image, the highest 
value is 255. For a 12-bit image, it is 4095. 

• Optimize moves the Black Point to 0 and the White Point to the 
brightest value available for a pixel. You can apply this command to 
one or more selected channels at a time.  

• Show/Hide Options: Shows or hide the display options for this tool 
panel. These options are: 
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• Show Luminance: Displays the luminance in the histogram 
display. This option is only available if Ungroup Color Channels 
is selected.  

• Show Histogram: Displays the histogram. 

• Always ungroup Color Channels: Displays the color channels as 
ungrouped in the Display listing. 

• Use Simple Color Pickers when Selecting Colors: Determines 
which color Stereo Investigator displays. 

• Work with Brightness/Contrast controls or Gain/Offset 
controls: Determines which of these controls to display in the 
Display section.  

Channel Options 

You can use any of these actions to combine channels: 

• Add will add the values of the selected channels together. The resulting 
value is never higher than the highest value available, 255 for 8-bit 
images, 4095 for 12-bit images, etc. For example, if the red channel 
value is 100, the green channel value is 20, and the blue channel value 
is 200, the result is 255.  

• Max uses the maximum value of the channels. For example, if the red 
channel is 60, the green channel is 230, and the blue channel is 225, 
the resulting value is 230. 

• Average displays the average value of all channels.  
• Or will perform an "OR" operation on the channels.  

Image Processing 

Use the Image Processing command (formerly Image Effects) to change the 
characteristics of an image. The two main reasons for modifying images is to 
make the images easier for the human eye to interpret and to enable automated 
processing. For example, the automated tracing and particle counting functions 
require a black and white (Kodalithed) image, as free from background noise as 
possible. Preparation of these images requires the use of Image Processing tools.  
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To use Image Processing, click Imaging>Image Processing, or click the Image 
Processing button. The Image Processing menu provides you with the ability to 
perform various image processing operations on an acquired image. The range 
of image effects available depends on the type of image that is acquired.  

There are 4 general categories for images:  

• True Color Image: This is the normal image. A true color image is 
composed of pixels that are varying amounts of red, green, and blue. 
Each of the three primary colors has a value from 0 to 255. This is the 
dynamic range of each color component. All images acquired from a 
color camera are true color images. 

• Paletted images: A paletted image is usually a compressed image. The 
difference between a true color image and a paletted image is that the 
paletted image only contains a few hundred colors at most, with each 
color coming from a limited list called a palette. Although Stereo 
Investigator supports paletted images, it is recommended that images 
be not converted to the paletted form. The transform from a true color 
image to a paletted image loses information 

• Grayscale images: A grayscale image is similar to a true color, but the 
pixels have only a single component: a brightness value that ranges 
from 0 to 255.  

• Monochrome images: A monochrome image is just black and white. 
The dynamic range is 0 and 1. A 0 is black and a 1 is white. For 
purposes of comparison to other images these values are changed to 0 
and 255, with the value 255 being white. Monochrome images are 
very important in image processing. The image is seen as two distinct 
regions. One region, usually the black is considered the foreground. 
These are the objects that are of interest. The other region is 
considered to be the background. This is the portion of the image that 
is not of interest. Splitting the image into foreground and background 
components is called image segmentation. 

The word monochrome is often used to classify cameras that actually 
capture grayscale images. A monochrome image contains only black 
and white pixels, with no shades of intermediate gray.  
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Using Image Processing 

The Image Processing dialog box displays the settings and options for the last 
image effect you used. Each effect has different options. However, the Image 
Processing dialog box always contains an Apply and Undo buttons, a Preview 
and Record checkboxes, a Favorites button you use to record macros and define 
your favorite image effects, an Effects button used to choose which effects to 
use, and a Close button.  

To use Image Processing 

1. Click Imaging>Image Processing.  

2. Select Preview. Stereo Investigator draws a marquee on the image. This 
is the preview area. You can move or resize this area with the mouse. 
Double click in the preview area to enlarge it to the size of the image. 
Double click again to restore the preview area to its previous size. Before 
applying an effect test the effect on the entire image by double clicking 
inside of the preview area. 

3. Click the Effects button, and choose an image effect and its option. For 
example, choose Sharpen, then choose Sharpen, Sharpen Gentle, or 
Unsharpen.  

4. Choose or change any options for the effect. Any changes show up in 
the preview area. 

5. When satisfied, click the Apply button. You can also click the Undo 
button to reverse the effect. 

6. Click Close when complete. 

Recording Image Processing Effects 

Sometimes you need to apply an effect or set of effects to a group of images that 
aren't all loaded. You can record a macro to work more efficiently. 

To record a macro of image effects 

1. In the Image Processing dialog box, select the Record check box.  

2. Select and apply image effects.  
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3. When you are done, click the Favorites button and choose Macro>Save 
Macro as. 

4. In the Save Current Macro As dialog box, type a name for the macro 
and click OK.  
The macro is now available from the Favorites button.  

Adding Favorite Image Processing Effects 

You can define a set of favorite, or often used, image effects that you can access 
with the Favorites button.  

To define a set of favorite image effects 

1. Click the Favorites button and then click Define Favorites. 

2. In the Define Favorites dialog box, choose an effect in the left column 
and click Add.  

3. Continue until you have selected the image effects you want as favorites.  

4. Click OK. Your favorites are now available through the Favorites 
button.  

Undo Image Processing 

Undoes any Image Processing commands performed up to the last save. 

Invert Displayed Image 

Inverts the colors the currently displayed image. This can be useful when trying 
to see subtle structures. If you are viewing a image stack, Invert Displayed 
Image inverts the entire image stack—all its individual images—inverted. If you 
have an image on-screen and use this command, and then load another image, 
the second image is not inverted unless you use Invert Displayed Image on it. 
Invert Displayed Image does not invert any tracings. 

Invert Displayed Image does not make permanent changes to your image. If 
you save your image after using this command, your image is not saved as 
inverted.  
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Add Scalebar 

Use this command to add a scalebar to the imaging area. 

To add a scalebar 

1. Click Imaging>Add Scalebar. Stereo Investigator displays the Add 
Scalebar dialog box. 

 

2. Type a value for the scalebar width, and click Apply Scalebar. Stereo 
Investigator displays the scalebar with your settings. 

Scalebar options 

You can change the following options: 

Scalebar Design 

Choose Color 

Click Choose Color to display a color picker and select a color. 
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Fill Rectangle 

Select to display the scalebar as a solid filled rectangle. 

Show Number 

Select to include the scalebar width value. 

Scalebar Position 

Select a position for the scalebar. 

Pixel Window 

Displays the Pixel Window, which only operates on an acquired (not live) 
image. The Pixel Window displays the luminance values of pixels in the vicinity 
of the crosshair cursor. Stereo Investigator displays the location of the pixel 
directly under the crosshair cursor in the Pixel Window titlebar. 

For a grayscale image the luminance value is the same as the grayscale value, 
which is a number from 0 to 255 that describes the brightness of the image at 
any particular pixel. A black pixel has a luminance of 0. A white pixel has a 
luminance of 255. Although this is a linear scale, the human eye does not work 
in a linear fashion. Subtle differences in low luminance values are not as easy for 
the eye to differentiate as subtle differences in high luminance values. 

The luminance value of the pixel under the center of the crosshair cursor is 
highlighted in the middle of the window. The highlighted position is centered 
in the pixel window. The luminance values change as the crosshair cursor is 
moved. The size of the crosshair has no effect on the sampling of the image. As 
the cursor is moved to the edge of the image the values off the edge of the 
image are seen in the pixel window as dashes instead of numbers. 

Averaging Luminance Values 

Individual luminance values may not be as important as the average for a given 
area.  

To obtain an average 

1. Right click in the pixel window and select Circular Crosshair Average. 
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2. Use the mouse wheel or +/- keys to change the size of the circular 
cursor. Stereo Investigator highlights all values of pixels contained in the 
circular cursor area. The title bar of the pixel window shows how many 
pixels are included and the average luminance of those pixels, in 
addition to the location of the center pixel. 
The number of pixels is the number of green pixels plus 1 for the 
highlighted pixel in the center. Move the crosshair cursor to the edge of 
the image and see that the number of pixels drops as the green area is 
truncated by the edge of the image. 

Grayscale images are composed of luminance values. Monochrome images 
are composed solely of pixels that are either 0 or 255. Paletted images and 
true color images are composed of pixels that have a triple of values. These 
values are a mix of red, green, and blue. These values are converted to 
luminance using the YIQ standard. Here, Y is the luminance: 
Y=(0.299)Red+(0.587)Green+(0.114)Blue The result is the same as if a black 
and white monitor was being used. 

In addition to an average, the Pixel Window right-click menu lets you display 
the red, green, or blue channel of a true color or paletted image. The red, green, 
or blue pixel values are raw values—they are not multiplied by the values used 
in computing the luminance. 

W H E N  D O  I  U S E  T H E  P I X E L  W I N D O W ?  
I f  you have image processing problems,  the Pixel Window can be a 
useful tool .  For example, when doing solid body tracing, Stereo 
Investigator looks for the edge of the solid body by searching out from 
the point where the cursor was cl icked. It  f inds the edge by following a 
ray out from the starting point looking for sharp changes in the 
luminance values.  Sometimes the solid body tracing creates odd shaped 
contours nowhere near the edge due to image noise. What appears at  
f irst  to be an even dark soma may be full  of  salt  and pepper noise. This 
is  a f ine sprinkling of pixels that are very bright or very dark. This type 
of noise is white noise. That means that the noise is  random and not 
dependent on the values around the noise. The pixel window can be 
used to see if  the image contains this type of noise. 

Another problem in image processing is image segmentation.  This 
means breaking the image into pieces, usually called the foreground 
and the background. The foreground is the part of the image that the 
researcher is  interested in analyzing,  the background is the remainder 
of the image. The Kodalith image effect is  a standard method of doing 
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image segmentation.  It  can be diff icult  to make it  work if  parts of the 
image are properly selected while other parts of  the image are poorly 
selected. The pixel  window can be used to determine how the 
luminance values vary across the image. The idea is to learn why similar 
objects in different parts of  the image do not have the same qualities.  
One possibil ity to investigate is  i f  the i l lumination source needs to be 
adjusted to provide better i l lumination to al l  portions of  the image. 

Histogram 

Displays a histogram of the selected image. It displays a histogram of either the 
luminance values for the pixels of a grayscale acquired image or the RGB values 
for the pixels of an acquired color image. The histogram is defined over the 
values 0 to 255. Each column in the histogram is the number of pixels in the 
image that have the value at that position. 

The Histogram window is useful in learning about the overall quality of an 
image. Dark images have the histogram shifted to the left. Bright images have 
the histogram shifted to the right. Low contrast images use very little of the 
possible dynamic range of the image and have a narrow histogram. 

Histogram display 

The basic histogram display is the luminance histogram. Luminance values are 
computed in different ways depending on the type of image, as described in 
Pixel Window. 

Color images can also be viewed by 2 different color models. One color model 
is the RGB model. The color of any one pixel is described by a combination of 
red, green, and blue values. Each of these values has the dynamic range of 0 to 
255. The other color model is the HSI model, which stands for hue, saturation, 
and intensity. Again these values have the dynamic range of 0 to 255. 

The purpose in having all of the information use the same dynamic range is 
that the information can be plotted on the same histogram.  

Title bar 

Displays the type of display, the average pixel value, and the standard deviation 
of the values. This is the default display when the cursor is not over the 
Histogram window, or is over the title bar. Move the cursor over the histogram 
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to display information about particular histogram values. The title bar reports 
the position of the cursor over the histogram and the information about that 
position. The histogram positions range from 0 to 255. The height of the 
histogram at that position is reported 3 different ways. The raw value of the 
number of pixels is given. Next, the value is reported relative to the maximum 
peak in the histogram as a percentage of that maximum. The final height report 
is given relative to the entire image as a percentage of all pixels in the image.  

Click anywhere in the Histogram window, and the average pixel luminance and 
standard deviation is displayed in the title bar. This information is also 
displayed when the cursor is outside of the histogram but within the Histogram 
window.  

Right-click menu 

Use the right-click menu for the following: 

Copy to Clipboard 

Copies the values of the selected channels to the Windows Clipboard.  

Luminance, Red, Green, Blue Channels 

Select these options to display the channels in the Histogram window. For 
example, here is a sample window with the Luminance and all color channels 
selected. 

  

Hue, Saturation, and Intensity 

Select these options to display these values, as seen here. 
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You can choose any or all of these and the Luminance and color channel 
options.  

Cumulative Format 

 In this form the histogram is displayed with the value at any given position 
being the sum of all of the columns up to this column (sum of all columns to 
the left). This form of the histogram display is useful for viewing the quality of 
an image. A good quality image has a cumulative histogram that ramps up from 
lower left to upper right in a nearly linear fashion. The histogram looks like a 
wedge. Histograms that rise quickly are too dim. Histograms that rise only at 
the right side are too bright. 

Vertical Log Scale 

Histograms that have a large peak often hide small peaks. The vertical log scale 
feature changes the vertical axis to a logarithmic axis. Move the cursor over the 
histogram to see that the values that are displayed are the same. The importance 
of the vertical log axis feature is that small peaks are now visible. 

If the image is a color image then there are 6 more histogram displays that can 
be enabled. These are the red, green, blue, hue, saturation, and intensity 
histograms. Right click and check off Red Channel, Green Channel, and Blue 
Channel. The histogram window now has 4 histograms being displayed: 
luminance, plus red, green, and blue. The 4 histograms are shown one on top 
of the next with the top most histogram being the last one selected. Click on a 
histogram that is behind the others and see that it moves to the foreground. To 
indicate exactly what you want to see displayed in the title bar, move the cursor 
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over one of the histograms. The title bar display now knows which set of data 
to display. Slowly move the cursor down a column. Notice that as the cursor 
moves from one color histogram to the next the title bar display changes 
accordingly.  

Common Vertical Axis 

Comparing the histograms is not easy. Each histogram is drawn to make the 
best use of the vertical axis. To make the histograms comparable, right click 
choose Common Vertical Axis. All of the histograms will share the same vertical 
scale.  

Linear Pixel Plot 

The Linear Pixel Plot window displays a graph of the pixel luminance along a 
line segment, providing a graphical version of the information displayed in the 
pixel window. 

  

One of the ways to think of an image is as if the image represents a surface. The 
brighter areas are peaks and the darker areas are valleys. The line segment takes 
a slice though this 3-dimensional world and displays the results as a graph 
showing the “elevation" changes along the line segment. 
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Working with the Line Pixel Plot window 

After opening the Line Pixel Plot window, a line appears over the selected 
image. If you don't see this line, the selected image may not be in the tracing 
window. Click the Image Organizer toolbar button and then click Center 
Selected Image. The selected image should now be visible in the tracing 
window and the line segment should appear over the image.  

To move the line segment, move the cursor over the line segment until the 
cursor changes to a hand. Left click and drag the line segment. The orientation 
of the line segment and its length do not change. To move one end of the line 
segment, move the cursor over an end until a small white square appears. Left 
click and drag the end point to a new location. The length and orientation of 
the line are changed.  

Move the line segment to a portion of the image considered to be background. 
Examine the line plot of this area. In general, background areas should look like 
horizontal jagged lines. The jagged appearance of the line is due to the noise 
component of the image. The line may not have an overall horizontal 
appearance. The greater the noise the less the line appears to be horizontal, and 
the harder it is to do image segmentation. Segmentation is the process of 
separating the things of interest, the foreground, from the rest of the image, the 
background.  

Collect Luminance Information 

This command only works on acquired images. 

After choosing this command, all new contours that you draw record 
luminance information. 

Stereo Investigator displays luminance information is displayed in the Contour 
Measurements window. To display contour measurements, click the Contour 
Measurements button.  

To collect luminance information, you must have one or more closed contours, 
whether previously drawn contours or contours drawn while Collect 
Luminance Information is selected. However, once you deselect Collect 
Luminance Information, Stereo Investigator does not collect any information 
on new contours. 
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To record luminance information for previously drawn contours, click 
Imaging>Collect Luminance Information, then right click in the tracing 
window and select Redo Luminance. The status bar contains instructions to 
click inside a contour to collect luminance information for that contour. After 
clicking in a single contour, the Redo Luminance mode ends until you select it 
again. 

Color Filters 

The Color Filters command controls the display of color filters on acquired 
images, or changes color channels on confocal image stacks. The command also 
lists the shortcut keys that can be used to change color filters: 

• None F9 
• Red F10 
• Green F11 
• Blue F12 

Use Options>General Preferences>Imaging tab to control whether the color 
filters are Selected or Toggled with the function keys. If toggling is chosen, 
multiple filters can be used simultaneously.  

Max and Min Intensity Projection 

The Maximum and Minimum Intensity Projection commands can be used to 
see an entire image stack in a single plane.  

This technique collapses the intensity information from the 3D image volume 
into a single image plane. Either the maximum or minimum intensity value of 
each pixel along the z axis is projected onto the 2D plane. Maximum intensity 
projection should be used with light-on-dark images (such as fluorescence), 
while minimum intensity is designed for dark-on-light images (such as 
brightfield). 

When you choose Imaging>Maximum Intensity Projection or 
Imaging>Minimum Intensity Projection, Stereo Investigator creates a new 
image and places it at the Z-depth of the top of the stack. To switch between 
the projection view and the stack, use the Image Organizer. Use File>Image 
Save As to save the projection image.  
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Align Slices in Stack 

Use this command when you need to align two or more in vivo two photon 
image slices that may not be aligned due to movement, such as breathing. 

To align slices in stack 

• Click Imaging>Align Slices in Stack. Stereo Investigator begins 
aligning. Stereo Investigator displays a dialog box showing progress. 

NOTE: Aligning the slices may take a long time depending on the complexity 
of the material and the number of slices. 

Delete Plane from Stack 

Deletes the current plane from the image stack. 

Deep Focus 

As with the Maximum and Minimum Intensity Projection commands, you use 
Deep Focus to see an entire image stack in a single plane.  

Deep Focus collapses the focus information from the 3D image onto a single 
image plane. That is, it takes the portions of the image that are in focus in each 
image of the stack and constructs a single image from that data.  

When you select Imaging>Deep Focus, Stereo Investigator creates a new image 
and places it at the Z-depth of the top of the stack. To switch between the 
projection view and the stack, use the Image Organizer. Use File>Image Save 
As to save the projection image.  

Solid Body Tracing 

Solid Body Tracing automatically traces a contour that follows the outline of a 
solid object such as a cell body. The entire object must be visible in the current 
field-of-view, so select an appropriate objective before beginning. This 
technique depends on a contrast difference between the cell body and the 
background, and upon a body edge that is in focus. Focus carefully before 
acquiring the image. 
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Solid Body Tracing works only on acquired images, and it works best on 
monochrome images. Use the Kodalith feature of Image Processing for 
Kodalithing.  

Using Kodalith on an image 

Kodalithing changes an image to black and white. This is not the same as 
grayscale, which consists of gradations of black and white. In a Kodalithed 
image, every pixel is either black or white. The program then uses this binary 
information to do analysis of particle and contour locations. 

Currently, this procedure only works with monochrome images, so you need 
to convert the image before you start solid body tracing. 

To convert to monochrome 

1. Click the Image Processing button 
-or- 
click Imaging>Image Processing. 

2. In the Image Processing dialog box, click Effects>Color 
Transform>Kodalith. 
A preview window appears in the upper left corner of the image. Drag 
the window and adjust the size until it covers a portion of your object. 

3. Use the slider bar in the Image Processing dialog box to adjust the 
Kodalithed image until the object you want to trace appears black 
against a white background. 

4. Click Apply Kodalith to see how the effect looks overall.  

5. If it is satisfactory, click Close. If it is unsatisfactory, click Undo 
Kodalith, and readjust the parameters until the results are satisfactory. 

How to perform Solid Body Tracing on an image 

Be sure that a reference point has been placed, and that the Contour 
Mapping mode is active, or cell body is chosen if you are in Neuron Tracing 
Mode. 

1. Click Imaging>Solid Body Tracing, or click the Solid Body Tracing 
button. You are now in Solid Body Tracing mode, and remain in this 
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mode until it is deselected by clicking the button again, or clicking 
Imaging>Solid Body Tracing. 

2. Right click on the image to open the Solid Body Parameters dialog box. 
If you want to use a previously saved preset, click the Presets button and 
select a preset from the list.  

3. Left click within the object to be automatically traced.  

4. In the Solid Body Tracing dialog box, click Trace. Stereo Investigator 
draws a test contour around the selected object.. 

5. Adjust the parameters until the contour correctly traces the boundary of 
the selected object. 

You can use the Editing Mode while in Solid Body Tracing Mode to 
delete undesired contours. When you enter the Editing Mode, the 
dialog box disappears, but reappears when the Editing Mode is 
closed, and you are still in Solid Body Tracing mode. 

6. Click on a few other objects to make sure these parameters are generally 
effective. 

7. Click Close when the appropriate parameters have been determined. 

8. Click on each of the objects in the field-of-view to automatically trace 
them. around each one. 

9. In the Solid Body Tracing dialog box, click Trace. Stereo Investigator 
draws a contour around each one.  

You can select the Contour Measurements window to view the cross-
sectional areas and perimeters of these objects. 

Solid Body Tracing Parameters 

Automated tracing may not appear initially successful. Adjusting the Solid 
Body Tracing parameters can increase accuracy. 

T H E  T R A C I N G  A L G O R I T H M :  H O W  D O E S  I T  

W O R K ?  
Correct adjustment of these parameters is  necessary to help the tracing 
algorithm correctly identify edges of  the selected object.  It  can be 
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helpful  at this point to have a general  idea of how this algorithm works:  
When you click on an object,  a number of radial vectors are drawn from 
the selected point out to the maximum radius.  A small  sl iding window 
of contiguous pixels along each radial vector is examined for a change 
in luminance. The point at  which the most significant change is 
encountered is  considered the edge of the object along that particular 
vector.  When each vector has determined all  edge points,  these edge 
points are connected to make the outline contour.  As you can see,  
placement of  the central  point is important to how the algorithm "sees" 
the contour.  Be sure the central point is  in l ine with any areas of the 
object that protrude from the central  area if  you want these protrusions 
traced effectively.  
I f  you cl ick on a different center,  the radial  vectors emanate from this 
new point,  explaining why results may vary widely in different runs of  
this protocol.  

To adjust Solid Body tracing parameters 

1. Right click within the tracing window to display the Solid Body Tracing 
dialog box. 

  

Auto Trace Settings 

Gradient Width 

This setting determines the size of the sliding window of pixels that the 
algorithm uses to detect variations in luminance between the object and 
background. A good starting value is 5. If the edge of the object is particularly 
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fuzzy, you may need to use a value greater than 5. The number should be less 
than the number of pixels that separate two distinct objects. 

If the object contains spots of background color within its interior, the gradient 
width should be larger than the number of pixels needed to span these spots, 
otherwise the spots are interpreted as boundaries. 

Max Radius 

Determines the maximum distance from the clicked starting point that the 
radial vectors extend. This determines the maximum size of objects traced 
automatically. 

Vectors 

Determines the number of vectors used to search for edges. 70 vectors is usually 
sufficient for small reasonably round objects. As the value is raised, irregularities 
in the shape of the boundary are followed more closely, but the procedure may 
take more time. 

Gradient Threshold 

This value specifies the pixel luminance gradient at which a boundary is 
considered to occur. These values are important if you are not using a 
monochrome image. 

Dark to Light 

A value of 20 indicates that the average luminance values outside of an object 
should be at least 20 units higher than those inside when tracing a dark object 
against a light background. 

Light to Dark 

A value of -20 indicates that the average luminance values outside of an object 
should be at least 20 units lower than inside when tracing a light object against 
a dark background. 
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Smoothing Parameters 

Smoothing minimizes jagged irregularities in a contour. This can be necessary 
due to minor errors in the automated tracing. 

Window Size 

This parameter modifies the placement of any outlier boundary points. If this 
value is greater than one, extreme outliers (isolated points that are far from the 
mean) are brought toward the mean boundary distance from the selected point 
in the interior of the object. Leave this value at one if you have a highly 
irregular contour, and want to capture the actual shape most accurately. 
Increase the value for objects with more even outlines. 

Point Reduction 

Specifies the percent reduction in the number of points in a contour. If this 
parameter is set to 50%, then every pair of sequential points along the contour 
outline are replaced by a single point, which is an average of the two. Keep this 
set to zero if you want to accurately trace an object with a convoluted outline. 
Point reduction also acts to smooth traced outlines. 

Working with presets 

You can save presets , edit them, and load previously saved presets.  

To save or delete presets 

1. Click the Presets button and choose Edit Presets. Stereo Investigator 
displays the Preset Save/Update dialog box. 

2. Type a name for the preset, and then click Save.  
-or-Select an existing preset and click Delete to remove it.  

To load an existing preset 

• Click the Presets button and choose a preset from the list.  
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Image Organizer 

The Image Organizer shows the location and status of each of the images that 
are open in the current tracing window, and contains several features for 
manipulating the appearance of the images.  

The Image Organizer Interface 

The images are listed in the order in which they were opened. The most recent 
image opened is listed first, and appears in front of the other images where they 
overlap. Each layer can contain only one image, so the terms layer and image 
can be used interchangeably.  

 

Column 1 

•  The eye icon indicates the visibility of the layer. Click the eye icon to 
turn visibility for this image on or off.  

• When a check mark is present, the image is grouped with other 
checked images, for commands such as Move Image, Move Image and 
Tracing, Image Processing, etc. Click to turn grouping on or off.  

An image must be checked in order to move the image with either 
Move Image or Move Image and Tracing If your image is not moving 
when a joystick function is used, be sure that the image is checked in 
the Image Organizer. Only the checked images are affected by the 
move operations. 
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• Use the Transparency Slider to adjust the transparency of an image. 
This tool is extremely valuable in aligning images imported separately. 

The Transparency Slider does not affect markers or tracings. Use the 
Hide Tracing button if you want to hide markers or tracings.  

Column 2 

• A thumbnail view of the image. This image changes if you apply any 
image effects to it. 

Column 3 

• This column lists the image file name. If Show Details is checked, you 
will also see the resolution, your location within the stack (if the image 
is part of the image stack), what type of image (True Color, Grayscale, 
etc.), and the location of the image. 

The Show Details checkbox toggles display of the information associated with 
each image.  

Z is a Z-depth adjustment tool. Type a value in the text box for the Z-value.  

Click and drag up or down anywhere in the row to move the layers in respect 
to one another. For example, clicking on the bottom row, holding down the 
mouse, and dragging it to the top makes that layer the new "top" layer.  

The toolbar at the bottom of the Image Organizer window contains the 
following commands. 

 

Toggles visibility for checked images. 

 
Discards checked images. 

 
Centers image in the Tracing window. 

 
Moves image up or down in Image Organizer list. 
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Checks all images. 

 
Unchecks all images 

 
Applies image processing effects to the checked images.. This only works 
for images of the same type (true color, paletted, grayscale, or 
monochrome), and the preview is only seen in the selected image. 

When you click this button, the image effect preview is only seen on the 
selected layer. The selected image is also the image that is used in the 
File>Image Save, File>Image Save As, Pixel Window, Histogram window, 
and the Line Plot window.  

The selected image is not the same as the checked images. More than one 
image can be checked (for deletion, application of image effects, and 
hiding of images), while only one image can be selected at a time. 

 
Saves changed images.  

Options Menu 

Stage Setup 

Use this command to specify the communications and operating parameters of 
the stage controller. This dialog box has one or more tabbed pages, depending 
on which stage is chosen on the Stage Type tab. 

WARNING: Choosing the wrong stage or the wrong settings can 
damage to the stage, microscope, or other equipment!  
 
If you think you need to make any changes to your stage setup, 
please contact MBF Bioscience Product Support for instructions. 

Video Setup 

This command sets the type of video system used to display a live video feed of 
the microscope’s field of view in the application window. Stereo Investigator 
displays the live image in a non-destructive overlay; this means that each pixel 
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of a particular color, referred to as the key color, is replaced by live video. This 
lets you trace, count, and normally operate your computer while the live video 
updates in Stereo Investigator.  

Stereo Investigator supports the following:  

• A video camera connected to the computer via a video frame grabber 
card. 

• A digital camera connected via IEEE 1394 Firewire or a digital frame 
grabber card.  

The video camera/frame grabber setup generally displays live video at a fast rate 
but lower resolution. However, digital cameras typically update live video at 
slower rates, but have substantially higher resolutions.  

Which cards and cameras are supported? 

Stereo Investigator supports many cards and cameras. Note that we are always 
evaluating new hardware, and may add to this list. If you are using a card or 
camera not listed here, please contact MBF Bioscience Product Support for 
information and assistance.  

For the latest information including settings, please see the Online Help or 
contact Product Support for assistance.  

Microscope Setup 

You use this command to set up microscopes.  

WARNING: Choosing the wrong microscope or the wrong settings can 
cause damage to the stage, microscope, or other equipment.  
If you think you need to make any changes to your microscope setup, 
please contact MBF Bioscience Product Support. 

We support microscopes and stages from many manufacturers, and we are 
continually evaluating new hardware, to add to our line. Please contact MBF 
Bioscience Product Support if you have any questions about your existing 
hardware.  
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Message Device Setup 

Use this command to define a message that can be used in a Device Command 
Sequence. 

To add a message: 

1. Click Options>Message Device Setup.  

2. In the Message Device Setup dialog box, click Add. Stereo Investigator 
displays the Message of Message Device dialog box. 

3. Type a name for your message and then type the message text you want 
displayed to the user. 

4. Click OK. The message is saved. 

To edit a message: 

1. Click Options>Message Device Setup.  

2. In the Message Device Setup dialog box, select a message and then click 
Edit. Stereo Investigator displays the Message of Message Device dialog 
box with your message and text. 

3. Make any changes to the text, and then click OK. Your changes are 
saved. 

Device Command Sequence Setup 

You can define a Device Command Sequences so that you can select and issue 
commands to a device or devices, and all the mechanical pieces of the 
microscope (for example the filter cube, the shutter, the filter wheel, the disc, 
etc.) are placed in the right position for viewing or imaging. . 

To create a Device Command Sequence 

1. Click Options>Device Command Sequence Setup, Stereo Investigator 
displays the Device Command Sequence dialog box. 
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2. In the Add Device Command Sequence text box, type the name of the 
sequence to be defined. For example, TRITC.  

3. Click Add. Stereo Investigator displays the Device Command Sequence 
Editor dialog box. 
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4. From the Device pull down menu, choose the device to be added to the 
Device Command Sequence  

5. From the State pull down menu, choose the state to be added to the 
Device Command Sequence. 

Note: The Test State button lets you test if the particular device is 
communicating with the computer. 

6. Once the Device and State are selected click Add to Sequence to add the 
sequence to the list. 

7. Repeat for all the devices necessary to complete the device command 
sequence. 

Working with Device Command Sequences: 

• To delete an individual device, select the device from the list and click 
Delete. 

• To reenter the device, select the device from the Device pull down 
menu, select the correct state from the State pull down menu and click 
Add to Sequence. 
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• The order of the individual devices can be rearranged by selecting on 
the individual device and selecting either the Move Up or Move Down 
button. 

General Preferences 

Use this command to set or change preferences for using the Stereo Investigator 
software.  

Cursor 

You can change the color, thickness, and size of the cursor. In addition, the 
bottom of this page shows the keyboard and which keys adjust the size of the 
crosshair and circular cursors. 

Crosshair Color 

• Set Color: Click to select a new color for the crosshair cursor. Note, 
however, that the cursor may not actually be drawn in this color when 
a live video image is displayed. If the cursor does not stand out well 
when viewing a live video image, experiment with the cursor color 
until it is clearly visible. Try picking various colors—picking a new 
cursor color changes the color of the cursor, but may not change it to 
the selected color. Experiment with the colors until a color selection 
makes the cursor stand out clearly against the live video image. 

Circular Cursor Size 

• Diameter: Sets the circular cursor size, which you in microns. The 
circle is drawn as close as possible to the specified size, with the micron 
to pixel ratio of the current lens being the limiting factor in its 
accuracy. Stereo Investigator always records the circular cursor size 
during tracing. In order to view the line thickness, you must enable it 
with Options>Display Preferences>View>Thickness.  
 
Use the + and – keys on the numeric keypad to increase and decrease 
its size. You can also use the mouse wheel to adjust the size. If the 
mouse wheel is being used to focus the microscope, then hold the 
CTRL key down to change the size of the circular cursor. 
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Crosshair Size 

It is often useful to set the cursor to a known size; this makes rapid comparison 
of objects on the screen possible. You can set the crosshair size in pixels or 
microns. If you choose microns, the cursor changes size when a new lens is 
selected. If you choose pixels, the crosshair remains a constant size, even when 
changing lenses. You can also use the arrow keys to adjust the crosshair size. 
Note that the left and right arrows control the thickness of the cursor lines. 
Make sure NUMLOCK is turned off if the arrow keys on the numeric keypad 
are used. 

Blinking 

When tracing, a special marker, called the current position marker, is shown 
blinking at the last point traced. You set the shape, size, and speed at which the 
cursor revolves or blinks in this tab. These options provide a balance between 
not obscuring the image, locating the current position, and clarity. For 
example, a slow blinking current position marker may be hard to locate, but it 
spends very little time blocking structures on the screen. A wheel shaped 
current position marker can blink more quickly, but the exact position of the 
previously traced point may not be as clear.  

Style 

• None: No current position marker is shown.  
• Circle: Display the current position marker as a circle.  
• Cross Hair:  Display the current position marker as a crosshair.  
• Wheel:  Display the current  position marker as two revolving spokes 

of a wheel.  
• Cursor: Display the current  position marker as a tangent line 

revolving around the perimeter of a circle whose size is determined in 
the Radius edit box.  

Radius 

The radius of the current position marker in pixels, independent of the lens. 
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Speed 

The blinking rate is adjusted by moving the slider from slow to fast. A slow 
blink means that the current position marker is seen for a long time and then 
not seen for an equally long time. Speeding up the blink shortens both the 
visible time and the time the marker is off. 

 Movement 

AutoMove Settings 

These options are used in stage movement If a point is placed outside the 
AutoMove Area, the stage moves to center the point in either the tracing 
window or in the AutoMove Area. 

• AutoMove On: This determines whether or not the AutoMove area is 
activated. The same setting can be changed with Move>AutoMove. 
The AutoMove button also toggles activation of the AutoMove area. 

• Center Cursor in AutoMove Area: This determines if the program 
centers the cursor in the AutoMove area after an AutoMove operation. 
If this box is not checked, the cursor position is not changed when an 
AutoMove occurs. Most users prefer to leave this option turned off. 

• Center Data in AutoMove Area: The center of the tracing window is 
normally used as the center point when repositioning with the 
AutoMove area. Select this option to use the center of the AutoMove 
area instead of the center of the tracing window when repositioning 
the stage. These can be different since the AutoMove area is not 
necessarily centered in the main tracing window. If the video image 
does not take up the entire tracing window, the AutoMove area is 
centered over the image. A video image is placed in the upper left 
corner of the tracing window. Depending on the size of the video 
image, centering data in the AutoMove area may be a better method of 
handling automatic stage movements. 

Field Movement Size 

This set of options determines how the stage is moved when using either the 
arrow buttons on the Main toolbar, the Move>Field menu options, or 
Move>Meander Scan. 
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• % of Screen Size: The amount of movement can be set to a fixed 
percentage of the size of the tracing window. The default at the time of 
installation is 75 percent of the size of the tracing window. This size is 
convenient and balances overlap with efficiency in covering an area. 
The percentage can be set from 10 to 100 percent. To exceed these 
bounds use the user specified option. 

• AutoMove Area Size: Setting the Field Movement Size to the 
AutoMove Area Size allows you a visual means to set the Field 
Movement Size. Movements in X are the same as the width of the box 
and movements in Y are the same as the height of the box. With this 
option selected, click Options>Define AutoMove Area to set the Field 
Movement Size. 

• User Specified: The most general option is the user specified field 
movement sizes. These are entered in microns. Unlike the percent of 
screen size and the AutoMove area options, the user specified values 
might not make sense for all lenses. The previous options move 
different distances depending on the lens in use. The user specified 
step sizes are fixed micron values that are the same for all lenses. 

Mouse Wheel 

If Focus with mouse wheel is not checked, the mouse wheel changes the size of 
the circular cursor. If Focus with mouse wheel is checked, each click of the 
mouse wheel moves the Z-axis the distance specified in the Z distance per 
wheel click field.  

The function of the mouse wheel can be toggled by holding down the CTRL 
key while rotating the mouse wheel. If Focus with Mouse Wheel is checked, 
then holding down CTRL while rotating the mouse wheel causes the circular 
cursor to change in size. 

AutoSave 

• Select Enable Auto Save to write automatic backups of tracing data. 

Triggers 

Automatic backups happen whenever certain events (called triggers) occur.  



Stereo Investigator 9 - Menu Commands 

388 

• Time Interval: Indicates the number of minutes between periodic 
backups. A time interval of 0 means that timed intervals are not used. 

• Data Points: Determines how many points can be entered in the data 
file before a backup is automatically initiated. Set the value to 0 to 
disable this option. Counting data points is really counting data point 
events. Left clicking the mouse enters a point. Each click counts as a 
single data point event. The continuous tracing method enters many 
points in a single sweep. Each sweep counts as a single data point 
event. The number that is entered is related to steps in the work and 
not the number of individual pieces of data that are created. Enter the 
value accordingly. 

Lens 

Use this tab to set options to compensate for differences between objective 
lenses. 

Corrections  

If Parcentric/Parfocal calibration has been performed, these options can be 
enabled so that corrections are automatically applied whenever you change 
lenses. The Parcentric and Parfocal correction procedure is described in the 
section Lens Calibration. 

• Enable Parcentric: When enabled, Stereo Investigator automatically 
compensates for collimation differences between lenses.  

• Enable Parfocal: When enabled, Stereo Investigator automatically 
compensates for differences in focal planes between lenses.  

• Center View: Centers the lens view. 

Numerical Formatting 

Stereo Investigator collects all information in microns. Options include the 
choice of measurement units and numerical precision. 

The display of measurement units  can be chosen in microns, millimeters, or 
centimeters, with precision values ranging from 1 to 6 significant digits. 



Options Menu 

389 

Selecting the use scientific notation option formats the display of all numeric 
values with the number of digits specified by precision followed by the 
appropriate exponent. 

A number that is stored internally as 109814.37 is displayed as 1.09814e5 if 
precision is set to 6. If precision is set to 3 it is displayed as 1.10e5. Numbers 
are rounded to the number of digits specified.  

Length Measurements 

Length measurements can be displayed in microns, millimeters, or centimeters. 

Area Measurements 

Area measurements can be displayed in square microns, square millimeters, or 
square centimeters. 

Volume Measurements 

Volume measurements can be displayed in cubic microns, cubic millimeters, or 
cubic centimeters. 

Angle Measurements 

Angle measurements can be displayed in degrees or radians. 

Miscellaneous 

Recent Files 

The number of recent files shown in the recent files lists at the bottom of the 
File menu is specified here. The default is 4. If there are more than 4 files that 
you frequently use, you can set the value to that number of files, and then open 
each file with a single click from the File menu.  

Use Pen Buttons 

This option enables the use of the pen buttons on the stylus of a Wacom data 
tablet. When selected, the front and back of the stylus button are used to 
change the circular cursor size, and the right click is then assigned to the button 
on the end of the pen (the 'eraser'). The Wacom defaults are for the front of the 
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button (called a 'switch' by Wacom) to be assigned to right click and the back 
assigned to left double click.  

Wacom Tablet Stylus Settings 

To use this option, the settings on the Wacom stylus must be changed in the 
Wacom Tablet Properties dialog box, shown here. On the Tool Buttons tab of 
the Wacom, set Eraser Function to Erase, and set both Switch Functions to 
Ignored. 

Suppress warning for saving single image of a stack:  

If File>Image Save As is used to save a single image of an image stack, a 
warning appears informing you that you are only saving a single image of the 
stack, and that you should use File>Image Stack Save As if what you meant to 
do was to save the entire stack. If you are saving multiple single images, you 
may want to suppress this warning.  

Luminance 

The Video>Collect Luminance command is used to collect luminance 
information. Select the details of the collection process here. The more 
information that is collected the larger the tracing files. Five pieces of 
information are always collected: The mean luminance, the standard deviation, 
the minimum luminance, the maximum luminance, and the total number of 
pixels. The histogram of the collected luminance values can also be stored. The 
histogram provides an excellent representation of the results without markedly 
increasing the size of the tracing files. The sampled image can also be saved. 
The image provides all of the information, but at the cost of much larger 
tracing files. 

Save Image Histogram 

The histogram of the luminance values can be saved along with the basic five 
pieces of luminance information. If the original image was a color image the 
color pixels are transformed into luminance values. A histogram of these 
luminance values describes the distribution of luminance values in the sampled 
area. The increased information has a minor impact on the size of the tracing 
files.  
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The luminance histogram is calculated as (.299 * Red) + (.587 * Green) + (.114 
* Blue) unless separate color channels are selected. 

Save Image 

Saving the image provides the most complete information about the area 
sampled with the Collect Luminance command. This completeness can greatly 
increase the size of the tracing files if the contour is large. Choosing Save Image 
does not save the histogram, but gives future access to the histogram since the 
image itself if saved and the histogram can be generated again. 

Saved Image Format 

The images can be saved in two different formats. The Save As Luminance 
Image option converts the original image to luminance values before storing the 
image. The other option is the Save As Original Image. Save as a Luminance 
Image uses 1/3 less memory than Save as Original Image when color images are 
used. 

The luminance options are intended to provide a broad range of options that 
balance information content with storage overhead. 

Imaging 

These options control the display and loading of imported images. 

• Marquee Around Current Image: A marquee is drawn around the 
current image when this option is selected. The current bitmap is the 
only image that is used in many image processing operations. For 
example, the histogram window, pixel window, and other operations 
are all based on the current image. The other way to identify the 
current image is to inspect the Image Organizer, which shows the 
current image thumbnail with a black background for the adjacent 
text). 

• Load all stacks at same Z: When enabled, all image stacks are loaded 
with the first image of the stack at the same Z-axis position. Image 
stacks are usually loaded with the first image at the current Z position, 
with the images in the stack placed at regular intervals in Z from the 
first image. If this option is not selected, subsequent images are loaded 
at the current Z position. For example, if an image has been loaded 
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and you have paged down to the 4th image in the stack, a new stack is 
loaded so that the top of the new stack is at the level of the 4th image 
of the first stack. Selecting this option causes all subsequent image 
stacks to be aligned with the top of the first image stack. 

• Show Images in Where Is mode: When enabled, the acquired and 
imported image thumbnails are shown in their appropriate locations 
when the Where Is mode is being viewed. 

• Turn Off Preview on Apply: This option affects the viewing of Image 
Processing effects. If this option is checked, the preview area will 
disappear after an Image Processing effect has been applied. It can be 
turned back on by checking the Preview box in the Image Processing 
dialog box. 

• Turn On Preview On New Effect: This option affects the viewing of 
Image Processing. If this option is checked, a preview window 
automatically appears whenever a new image Processing effect is 
selected. 

• Select Color Filters with F9-F12 and Toggle Color Filters with F9-
F12: Color filters can be either selected or toggled with the function 
keys F9-F12. If using the function keys to select a filter, only the color 
filter selected is used when that function key is pressed. If function 
keys are used to toggle filters, multiple filters can be used at the same 
time in variable combinations. Function keys are assigned as follows: 
F9=none, F10=red, F11=green, F12=blue. 

Image Averaging 

Image Averaging replaces each image acquire with n acquires and average these 
n acquires into a single image. Use this option if your camera generates a lot of 
noise in the image. Enter the number of images to be averaged, starting with a 
small number and gradually increasing until the noise reduction is satisfactory. 

Image File Reading and Writing Protocol 

Use these options to control whether configuration files for image display are 
written as separate external files, and whether to prevent the configuration from 
being written into the image file if the image hasn't changed.  

The first option tells Stereo Investigator to write any MBF-specific information 
to a separate XMP file, and to use this file when reading an image into Stereo 
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Investigator, if the file is available. MBF-specific information includes data 
about the Data DIB, Display DIB, and other information about the image file 
and how Stereo Investigator treats it. 

The second option directs Stereo Investigator that when saving only image 
display adjustments, write these changes to the external XMP file, and not the 
image file.  

Extended image data maintained in memory 

You can direct Stereo Investigator on how to deal with extended image data. 
Choose All, All acquired, All unsaved, or None. In most situations, All unsaved 
is a good choice. Remember than every time you change an image, the 
extended data about the image also may change. If you are having memory 
issues, you can adjust this option. 

W H E N  I M A G E  B I T  D E P T H  I S  U N K N O W N  
I f  the image bit depth can't be determined, you can tel l  Stereo 
Investigator what to do. You can tell  it  to use Max Pixels,  set and use a 
f ixed bit  depth,  or always ask you what to use.   

Other Options 

• Save Images when they are acquired: Select this option to 
automatically save the acquired images to a defined path. You can also 
give each acquired image a base name, for example, luciferyellowOLG. 
As each image is saved, Stereo Investigator uses this name and a 
number, counting up.  

• Remove Off-Screen Image Stacks From Memory: This feature can 
decrease the memory demands that large image stacks can put on the 
system by only using memory for images that are currently being 
displayed. If this option is enabled, the images that make up an image 
stack will be unloaded from memory under the following conditions: 

o The image stack has not been modified since being loaded 
o The image stack is not visible in the current field of view 
o The image stack is not selected in the image organizer 

The image stack will be reloaded when an image stack is performed on the 
stack, when the image stack is selected in the Image Organizer, or when the 
image stack is moved so that it is in the current field of view. 
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• False Color Single Channel Images: Select when working with single-
channel images where you want Stereo Investigator to use false 
coloring. 

• Remove Off-Screen Image Stacks From Memory: Checking this 
option will make some image actions faster, but it may take longer to 
load any off-screen image stacks. 

• Use Virtual Image mode when possible: Check to use this mode where 
possible.  

Acquire Setup button: Displays the Acquire Setup dialog box. 

Zooming 

Aspect ratio after zoom operation 

Select one of the options to tell Stereo Investigator which aspect ratio—the 
current image or the current lens—to use. 

Click Notify user when operation changes aspect ratio by more than 10% if 
you want to notify the user of this condition.  

Tracing 

The various tracing modes and their tolerances can be changed here. 

You must select a reference point before this tab is available. 

Tracing Mode 

There are three tracing modes to trace contours and neuronal processes. The 
tracing mode can be changed during active tracing by selecting a new mode 
from the right click menu. 

• Simple Click Tracing: This method of tracing involves positioning the 
cursor along the object to trace and clicking the left mouse button, 
then moving the cursor to a new position and clicking the left mouse 
button again to draw a line segment between the two points. This is 
done repeatedly until the entire contour has been traced. 

• Rubber Line Tracing: This tracing method is similar to Simple Click 
Tracing, except a rubber band line is drawn from the last point traced 
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to the cursor. This provides a visual indicator of where the next line 
segment will be drawn. 

• Continuous Tracing: In this tracing mode line segments are 
automatically drawn as you move the cursor while holding down the 
left mouse button. 

As you trace, the stage and tracing only move if you click and release the left 
mouse button outside of the AutoMove area. In the continuous tracing mode, 
the tracing can pass outside of the AutoMove area without moving as long as 
the left mouse button is held down. 

Continuous Tracing Tolerance 

This adjustment controls how smooth the tracing is when using Continuous 
Tracing mode. Selecting Fine results in the smoothest curves, but places more 
points in the data set. Selecting Course results in fewer data points for a given 
curve, but the curve is not as smooth. 

The smoothness of the traced curve must be balanced against the overhead of 
more data points. Curves with many points are harder to edit. 

Z Deviation Warning 

The Z deviation warning is intended to detect problems in tracing dendritic 
structures. Tracing branched structures involves many steps during which 
mistakes can introduce large jumps in Z. Since Z is the dimension going into 
and out of the screen it is not always clear that points are not close to each 
other in Z. The warning discriminant is a micron value. A warning is flagged if 
the difference of the Z coordinates of two sequential points exceeds this 
discriminant. 

Double Click On Mouse 

Select to close a contour with a double-click.  

Stereological Preferences 

In addition to General Preferences and Display Preferences, Stereo Investigator 
also has a separate set of Stereological Preferences.  
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SRS 

Controls Systematic Random Sampling options. 

Region of Interest Options 

• Exclude Nested Contours: Don’t include nested contours when 
working with a region of interest. 

Sampling Reminders 

Displays a series of reminders displayed by Stereo Investigator when working 
with various functions. 

Z Meter Usage 

• Use Relative Mode When Counting And Measuring Section 
Thickness: Self explanatory. 

Counting Frame 

The counting frame is the graphical overlay used in a probe run to show the 
outlines of the area to be sampled. In general, a counting frame has two red 
edges and two green edges. The red edges are lines of exclusion, extending to 
infinity. Any cell or object that touches the red line, crosses the red line, or is 
outside of the counting frame is not counted. Any object inside the counting 
frame, touching a green line from either inside or outside the counting frame, 
or crossing the green line is counted.  

If an object touches or crosses both a green line and a red line, it is not counted.  

Several profiles are drawn to indicate which ones are and are not counted. A red 
X in the profile indicates that it is not counted, a green check mark indicates 
that it is counted.  

Options 

Many of these options are self explanatory. 

Definition Options 

• Force Counting Frame To Be Square: Forces the counting frame to a 
square shape. 
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Display Options 

• Display Counting Frame With Extended Exclusion Lines: Extends the 
exclusion lines beyond their normal range. 

• Clip Combined Probes To Counting Frame:  
• Mark Center Point of Counting Frame: Adds a center point to each 

counting frame. 
• Hide Counting Frame When Using Local Probes: Does not display 

the counting frame whenever a local probe is in use. 
• Use Not In Z Limit Color When Above or Below Disector: When you 

are above or below the disector, Stereo Investigator will use a special 
color to alert you to this. 

Counting Frame Colors 

Click a color button to change the color. 

Other Options 

• Restrict Placing Markers To Inside of Counting Frame: Prevents you 
from placing markers anywhere but inside the Counting Frame.  

• Restrict Placing Markers To Acceptance Area: Prevents you from 
placing markers anywhere but within the acceptance area. 

• Restrict Placing Markers To Range of Optical Disector: Prevents you 
from placing markers anywhere but within the range of the Optical 
Disector. 

AutoMove 

AutoMove is an automatic centering procedure for use with motorized stages. It 
acts in conjunction with a dashed rectangular boundary, known as the 
AutoMove Area to allow for the continuous tracing of structures  

Automatic Movements 

• Enable Automatic Moves To Top Of Section: Enables a move to the 
top of the section when moving to a new sampling site.  

• Enable Automatic Moves To Top Of Disector: Enables a move to the 
top of the disector (3D counting frame) after the top of the section has 
been marked.  
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Other Options: 

• Disable The AutoMove Box During Stereological Procedures: 
Removes display of the AutoMove box when a stereological procedure 
is started.  

• Automatic Focus Scanning Rate: Set the rate of scan if automatic focus 
scanning is used.  

Cavalieri 

The Cavalieri tab lets you set options for the Cavalieri probe. 

Options 

• Allow Snap To Grid for Cavalieri Probe: Snap to grid mode enables 
the placement of markers over the nearest grid intersection. In snap to 
grid mode, modes such as Paint and Marquee are also available.  

• Show Cavalieri Grid In Show Whole File Mode: When the entire file 
is shown, the Cavalieri grid is superimposed on the tracing.  

• Display Cavalieri Grid Using Circles: With this option selected, circles 
are drawn around every fourth cavalieri point.  

Results 

The Results tab lets you set various options related to the display of your 
results.  

General Settings 

• Expand All Calculations When Viewing Results: When this option is 
selected, the contents of the Sampling Results box are shown fully 
expanded.  

• Display Partial Calculations of Formulas: This option controls the 
display of the planimetric variance details in an SRS probe; when 
checked, displays the covariogram values (A, B and C). 

• Fill Bottom Entries of Columns With Zeroes: If this option is not 
selected, columns with no recorded values are blank. 

• Sort Sections In Ascending Order: Sorts sections in the display of 
probe runs. 
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Volume Estimations 

Display Planimetric Results: Displays planimetric calculations of area and 
volume of each contour.  

CE Selections 

These options allow you to control which CE values are displayed. 

8. Display Gundersen CE, Display Schaeffer CE, and Display Schmitz-
Hof CE: Controls the display of these results.  

9. Only Display Gundersen CE If 3 or More Runs Exist: Since the 
Gundersen CE takes into account values from neighboring sections, it is 
only valid if 3 or more runs have been performed. This option keeps 
invalid Gundersen CE values from being displayed.  

It may be helpful to turn this option off if you are running a pilot 
study and want a rough idea of what the CE value will be.  

Other Options 

• Display Raw Data Report: The raw data report includes the number of 
counts for each sampling site in each probe run.  

• Display Section Order Report: The section order report lists all 
sections in order of their actual Z position. 

• Number of Z histogram bins: Use this option to control the number 
of bins for the Z histogram report. 

Color and Tick Marks 

Use this tab to set the Probe colors and the style and size of Tick marks. 

Probe Colors 

• Set Probe Color, Set Excited Color: Click to display the Color dialog 
box, which you use to change the colors for probes or excited items.  

Tick Mark Style 

• Change Tick Mark Style: Click to change your marker style with the 
Change Marker Type dialog box.  



Stereo Investigator 9 - Menu Commands 

400 

• Tick Mark Size: Type a new pixel size for the markers. 

Probes Menu 

Use this tab to set options and customize Probes. Only those probes checked 
here appear on the Probes menu. 

Click a box next to a probe name to activate the probe on the Probes menu. 
Clear the checkbox next to a probe name to remove the probe from the Probes 
menu. 

Display Preferences 

This menu option displays a tabbed dialog box. The contents of each tabbed 
page are listed next. This dialog box is an important hub of the Stereo 
Investigator program that is used quite frequently as it contains many features 
for controlling the display of tracing data within Stereo Investigator. 

View 

Options on this page control how, and what objects are viewed on the display. 

Mode 

• Show Current Section Only: When this option is selected, only the 
tracing that is associated with the current section is displayed. This 
allows multiple sections to be in the same tracing file while only 
viewing the tracing of one section at a time. You are thus able to work 
on the current section without distraction or visual obstruction by data 
from previous sections. When this option is deselected, all the data 
from the other sections as well as the data from the current section is 
seen together. 
This feature is also useful when editing previously traced data. Use this 
feature in conjunction with Show Suppressed As Gray to quickly step 
though a data set and see individual sections displayed independently 
from the rest of the tracing. The selected section is shown in color 
while data belonging to all other sections is shown in gray. Tracing 
data can be deleted, moved, or otherwise modified in the selected 
section. 
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• Show Suppressed as Gray: This works in conjunction with Show 
Current Section Only. It shows the suppressed contours and markers 
(i.e., those that belong to sections other than the currently selected 
one) in gray. 

This feature is very useful for visualizing and editing data. It allows the 
currently selected section to be displayed in the context of the entire tracing 

Line Rendering Attributes 

• Display Thickness: Displays the thickness of the lines used to trace 
contours or trees. Line thickness is defined while tracing according to 
the size of the circular cursor (diameter). Use this feature to view the 
actual thickness of the lines that are traced.  

It is important to understand that the term thickness is used because that is 
what is seen. The lines produced in the tracing are not lines, but actually three 
dimensional cylinders and frusta. A frustum is a section of a cone, like a 
cylinder, but tapered. The tracing created in Stereo Investigator is an exact 3-
dimensional representation of the object being traced. When the 3-dimensional 
tracing is displayed on the flat screen the result is a thick line if thickness is 
turned on.  

Line thickness can be controlled with Options>General 
Preferences>Cursor>Circular Cursor Size, the plus and minus keys on the 
numeric keyboard, or with the mouse wheel. 

The thickness of traced lines (as controlled by the circular cursor size) is always 
recorded. Thickness affects only the display of the line thickness. It is often 
more convenient to have this attribute turned off, as thin lines obscure less of 
the object being traced. 

You can select one of four rendering methods: 

• Tapered Thickness 
• Next Point’s Thickness 
• Thickness Ratio (Larger) 
• Thickness Ratio (Smaller) 
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Colors 

• Color: Sets the display mode to color. When this is enabled, objects 
are drawn using the colors selected by the user. 

• Monochrome: Sets the display mode to monochrome. This mode 
should be used in conjunction with the monochrome Lucivid  It is 
possible to switch back to color for editing and visualization when 
using the computer monitor. Some of the features displayed in the 
tracing window may be displayed slightly differently in monochrome 
mode. The differences in display make up for information that is 
displayed using color. 

• Dim Monochrome: Sets the display mode to dim monochrome. Use 
this feature when the bright monochrome display overpowers your 
image. This is useful when using the Lucivid  It provides for computer 
graphics superposition on the microscope image. to trace very dim 
structures, such as weak fluorescent stains. 

Reference Point and AutoMove Box 

Controls the color of the reference point and line surrounding the AutoMove 
box. Click Set Color to select a new color. You can change the reference point 
radius by entering a different number. All subsequently mapped data will be 
based upon this origin. Choose an easily identified point not far from the area 
you will be studying so that you can return to it without difficulty. If you are 
working with serial sections, the reference point is best located near the initial 
section of the series.  

The Radius box setting is in pixels, so that the reference point is the same size 
regardless of the lens being used. 

Tracing Transparency 

You can set the amount of transparency (or opacity) for tracings. Move the 
slider to the desired setting.  

Accessories 

This group of options controls the display of various toolbars, windows, and 
utilities. 
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General 

• Focus Position Meter: This enables the display of the Focus Position 
Meter, providing a visual indication of the current focal depth. The 
Focus Position Meter displays the Z coordinate at the top of the 
meter. This value always matches the Z coordinate displayed in the 
lower left corner of the main window in the status bar. The focus 
position meter is resizable and can be changed in size by dragging the 
borders of the window. The focus position meter is also used to display 
the range of a depth filter with a green bar along the left side of the 
meter. 

• Contour Measurements: This controls display of the Contour 
Measurements window.  

• Macro View: This controls the display of the Macro View window, in 
which an aerial view of the tracing and its current field-of-view, can be 
seen. This is convenient for observing where you are while performing 
an automated scan, or while tracing a large contour. 

• Marker Summary: When this option is selected the total number of 
each marker type traced is displayed on the marker toolbar. You can 
also right-click on the Marker toolbar and choose Show Marker 
Summary. The totals change as markers are traced, deleted, or changed 
from one type to another. The marker summary is useful for 
immediate feedback on populations and relative numbers. See 
Neurolucida Explorer analyses for more information about markers 
and the various ways to tally populations. 

• Marker Names: Displays the name of a marker when the marker is 
displayed. 

• Orthogonal View: This controls the display of the Orthogonal View 
window, in which a "side view" of the tracing can be seen. 

Center Mark 

Displays a special marker at the center of the image. For optical lenses, this is 
the center of the screen. For video images, this is the center of the video image. 
For images from bitmapped files, this is the center of the bitmap, or the center 
of the currently selected bitmap if multiple images are loaded. Click Set Color 
to select a different color. To avoid confusion, you may want to set the center 
mark to be a different color than the reference point. The center mark for 
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optical lenses is approximately at the optical axis for these lens types. The goal is 
to position the Lucivid so that the center mark coincides with the optical axis of 
the lens. The parcentric calibration correction is minimized when the center 
mark coincides with the optical axis. The same is true with a video lens. 

Toolbars 

These options are used to enable and disable the various toolbars. If a toolbar is 
accidentally deleted, these options can be used to restore it. 

We recommend that the Status Bar be always enabled, even if you are working 
with all other toolbars disabled, as the Status Bar contains valuable information 
about what the program is expecting you to do next. In addition, the Main 
toolbar options for selecting contour, process and ending types are not 
contained in any menu items, so this toolbar is necessary for tracing. 

Grid 

The Grid is a rectangular overlay that may be displayed for a number of uses. It 
can be used for checking the calibration of lenses. It is also a convenient 
method of dividing a region into fixed areas for further analysis. The grid is 
anchored at the reference point and moves along with the tracing as the tracing 
and stage are moved. 

Grid Enabled 

Displays a rectangular grid whose size is defined by Grid Spacing. 

Bright Grid 

Causes the grid to be displayed at maximum brightness. It promotes easier grid 
visibility when the slide illumination levels are high. Normally, the grid is 
shown at medium brightness. 

Grid On When Whole File Shown 

Determines whether the grid is displayed when an aerial viewing mode is 
selected. Disable this option if the grid display is too dense when using Go To, 
or Where Is. 
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Show Grid Labels for Each Cell 

Show Grid Labels shows the coordinates of the grid, with A0 being the 
coordinate of the reference point, with letters going up to the right of the 
reference point, and numbers increasing below the reference point. Grid 
intersections to the left of the reference point are listed with negative letters; 
intersections above the reference point are listed with negative numbers. 

Grid Spacing 

This permits you to set the dimensions of the grid. When you change the 
objective from one magnification to another, the grid changes size accordingly. 
The grid is not displayed if the spacing is too dense. At low magnifications the 
grid can become so dense that the entire screen is covered with nothing but grid 
lines. Stereo Investigator prevents this by automatically turning off the grid 
when the spacing between grid lines drops below 4 pixels. 

Markers 

This page provides control over the display of markers. 

Most of these functions are also available when you right-click on the Marker 
toolbar. 

Marker Sizing 

Selects the size to display the markers. 

• In Pixels: Displays all markers at the specified pixel size. Changing the 
lens has no effect on the display size of the markers. This is the usual 
method of displaying markers. 

• In Microns: Displays all markers at the specified micron size. The size 
of the markers depends on which lens is selected. The markers are 
scaled along with the tracing. A marker is guaranteed to be displayed at 
least 1 pixel in size. Markers do not disappear, but are scaled as small 
as possible. 

• Intrinsic: Displays each marker according to its intrinsic size. The 
intrinsic size for each marker is defined by the diameter of the circular 
cursor when the marker was traced. Since this size is defined in actual 
micron values, the displayed size depends on which lens is selected. A 
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marker is guaranteed to be at least 1 pixel in size. If a low power lens is 
selected, markers do not disappear, but are scaled as small as possible. 
The intrinsic setting allows each individual marker to be displayed at a 
different size. 

Marker list box 

• Marker Name: Each marker is originally assigned a default name. To 
assign a different name to a marker, highlight the current name and 
type in the new one. The name of the marker is used in all subsequent 
reports. For example, if three markers are renamed to neuron, glial cell 
and blood vessel, instead of seeing the number of Marker 1, Marker 2, 
etc. in a report, the report states the number of neurons, glial cells, 
blood vessels, etc.  

• Hidden: The Hidden check box lets you turn on and off the display of 
all markers of that type. These check boxes are located to the right of 
each marker name 

Click Edit>Reveal Hidden Objects to view all hidden objects. You can then 
select individual markers by right-clicking and selecting Restore Selected 
Hidden. 

All Visible Button 

This turns off the hidden attribute for all marker types. All hidden markers are 
displayed. 

None Visible Button 

This makes all markers hidden. 

Set Color Button 

This button allows you to change the color used to display the 
markers of the  selected type. You can also double click on the color box to 
the left of the marker name to change the color. The color selection dialog box 
makes it easy to change the color of the markers to any of the basic system 
colors or to any color available on your system. 
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Default Colors Button 

This button is used to restore the default colors for each marker type. 

Contours 

This page provides control over the display of contours. 

You can enter very long contour names, but names longer than 12 characters 
are not completely visible in the contour selection list on the Main toolbar. 

Add Contour Type 

Adds a new contour to the Contour list box.  

Contours list box 

• Default Colors Button: Resets the colors assigned to each contour to 
their default setting. 

• Hidden: To the right of each contour name is a Hidden check box, 
which determines if contours of that type are displayed. If the box is 
checked, the contour is not visible, i.e., it is hidden. 

• Contour Name: Each contour type is assigned a default name. Stereo 
Investigator allows you to tailor the names of the contours to your 
preference. Choose specific contour names that are informative for 
identifying regions you are mapping. The name of a contour may be 
changed by using the cursor to highlight an existing name and then 
typing in the new name. 

When a contour type is marked as hidden, its entry is removed from the 
contour name list of the Main toolbar, so contours of this type cannot be 
drawn. If a contour of the type being marked as hidden is currently being 
drawn, the portion that has been traced becomes invisible and the remainder, 
traced after the contour type is marked hidden, becomes invisible with the 
next screen refresh. 

The hidden check box for each contour type turns on and off the display of all 
contours of that type. These check boxes are located to the right of each 
contour name. Hidden contour types are not shown on, and cannot be selected 
from, the contour name list of the Main toolbar. 
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Click Edit>Reveal Hidden Objects to view all hidden objects. You can then 
select individual markers by right-clicking and selecting Restore Selected 
Hidden Contours. 

All Visible Button 

Makes all of the contours visible in the display. All contours that have been 
hidden become visible. 

None Visible Button 

Makes all contours hidden. 

Set Color Button 

To the left of each contour name is a box containing the display color selected 
for the contour. The contour color is changed by double clicking on the box. 
The colors dialog makes it simple to select a new color. 

Default Colors 

Sets the colors to the installed default. 

Text 

Settings 

Choose to display text or represent it as a marker, and set the size of the text 
marker in pixels. 

Default Font 

Click Set Default Font to display a dialog box where you can change the default 
font. 

Coordinates 

Allows you to control which components of the cursor are to be reported. The 
X,Y,Z coordinates are always reported in the status bar. This page allows the 
display of the cursor circle diameter and the length of the crosshairs to be 
enabled or disabled. 
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Configure Tool Panels 

With Stereo Investigator, you can create your own tool panels that contain 
groups of tools you use most. For example, you might want to have quick 
access to the Orthogonal View, Macroview, and the Image Organizer. You 
could set the three tools as part of a tool panel, which would be displayed when 
any one of the other tools are displayed. For example, the figure below shows 
the three tools. Notice that Orthogonal View and Image Organizer have Minus 
signs (-) signs in their title bars. This indicates that each tool is “rolled-up”. 
Click on the title bar and the tool opens in the tool panel. Similarly, click on a 
title bar with a minus sign, and the tool rolls up to just its title bar.  

 

To add a tool to a tool panel 

1. Click Tools>Configure Tool Panels. Stereo Investigator displays the 
Configure Tool Panels dialog box.  

2. Click on a tool. 

3. Click on an entry under Hosted as. 
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4. Click OK. 

Reset Toolbars 

Use this operation to restore all toolbars to their default locations around the 
tracing window.  

Large Icons 

Select this command to switch between large and small icons. This command 
also redocks all toolbars. 

User Profiles 

The User Profiles command lets you create groups and users, so that you can 
share settings and lens information. For more information see, User Profiles 
and Multiple Users on page 21. 

A B O U T  W I N D O W S  A N D  U S E R  P R O F I L E S  
Don't  confuse the Stereo Investigator Profi le manager with a Windows 
login or account management function. The information you use to log 
on to Windows,  use for your Internet account, and email are not 
necessari ly the same as the group or profi le information you use with 
User Profiles.   

Help Menu 

Contents  

Opens the Help window and displays the Help Contents pane, an organized 
list of topics you can browse. 

Index 

Opens the Help window and displays the Help Index pane. This pane contains 
the keywords we've associated with each topic. 
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Visit Online FAQ 

Click this link to visit the MBF Bioscience Online FAQ (Frequently Asked 
Questions) resource. The online FAQ contains questions, answers, and 
important information for Stereo Investigator users, and is updated regularly. 
You must be connected to the Internet to use this command. 

Live Support 

Click to start an online Live Support session with MBF Bioscience support 
technicians. 

Visit Online Knowledge Base 

Click this link to visit the MBF Bioscience Online Knowledge Base, a part of 
MBF Bioscience Support. The Knowledge Base contains questions, tips, and 
other information to help you get the best use out of . You must have Internet 
access and an account with MBF Bioscience Support to use this resource.  

Authorize License  

Select this option to access the Feature Authorization window. F  

System Settings 

Click to view information about Stereo Investigator and your system setup.  

This information is useful when working with MBF Bioscience Support to 
diagnose problems. 

Diagnostics Window 

Click to display the Diagnostic Window, which displays operational 
information including internal error messages, error or information messages 
from hardware (when available) and diagnostic information.  

The information from the Diagnostic Window is used by MBF Bioscience 
Support to help diagnose and solve hardware and software issues.  
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About  Stereo Investigator 

This command displays information about Stereo Investigator including 
version number, licensing, build dates, and other information. You can also use 
links in this dialog box to visit the MBF Bioscience website for product 
support, and to download the latest version of Stereo Investigator. 
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Keyboard Shortcuts 

Stereo Investigator contains keyboard shortcuts to speed your work. The 
keyboard shortcuts that are described here refer to a standard U.S. keyboard 
layout. Keys on other layouts might not correspond exactly to the keys on a 
U.S. keyboard. 

W H A T  I F  I ' M  U S I N G  A  S P E C I A L  O R  N O N -
S T A N D A R D  K E Y B O A R D ?  
I f  your keyboard has the Ctrl ,  Alt ,  and Shift  keys,  you'l l  be able to use 
these shortcuts.  I f  your keyboard or keyboard software lets you redefine 
key combinations or assign actions to Function or other "macro" keys,  
you should make a note of  any keyboard shortcuts you've redefined or 
changed.  

For keyboard shortcuts in which you press two or more keys simultaneously, 
the keys to press are separated by a plus sign (+).  

Menu Command Keys 

Each menu has an accelerator key, shown as an underlined letter in the menu. 
For example, the File menu accelerator is F, the Options menu accelerator is O, 
and so on. Within each menu, many of the commands also have accelerators, 
also shown as an underlined letter. For example, to start a new data file, the 
keyboard shortcut is Alt+F, Alt+N. Some commands may have more than one 
keyboard shortcut. Use the shortcut that makes sense to you. 

  

Chapter 

18 
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File Keys 

To do this... ...press this
Save a file with a new name CTRL+A 
Blackout or restore the interface CTRL+B 
Start a new file CTRL+N 
Open an existing data file CTRL+O 
Print the current file CTRL+P 
Save the current file CTRL+S 
Grab the current video display CTRL+G 
Toggle live video CTRL+L 
Autofocus CTRL+F 
Acquire an Image Stack CTRL+H 

Editing Keys 

Use these keys when editing. 

To do this... ...press this
Delete the selection DEL or CTRL+X 
Cut the selection to the Windows Clipboard SHIFT+DEL 
Paste the contents of the Windows Clipboard CTRL+V or SHIFT+INS 
Copy the selection CTRL+C or CTRL+INS 
Undo the last edit action CTRL+U 
Save the current file CTRL+S 
Grab the current video display CTRL+G 
Toggle live video CTRL+L 
Autofocus CTRL+F 
Acquire an Image Stack CTRL+H 

Imaging and Image Stacks Keys 

Use these keys when working with images. 

To do this... ...press this
Big nudge image left SHIFT+Left arrow 
Big nudge image right SHIFT+Right arrow 
Big nudge image up SHIFT+Up arrow 
Big nudge image down SHIFT+down arrow 
Toggle viewing images 0 (zero on keypad) 
Zoom in 2x on an image CTRL++ (plus on keypad) 
Zoom out 2x on an image CTRL+- (minus on keypad) 
Display first image in the stack HOME 
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To do this... ...press this
Display last image in the stack END 
Display next image in the stack Page Up 
Display the previous image in the stack Page Down 
Delete the image stack plane ALT+U 
Display Min projection CTRL+SHIFT+M 
Display Max projection CTRL+M 

Image Filters Keys 

Use these keys to control the use of color filters.  

To do this... ...press this
Display image with no filter F9 
Display image with Red filter F10 
Display image with Green Filter F11 
Display image with Blue filter F12 

Cursor Keys 

These keys control the crosshair cursor and circular pointer. 

To do this... ...press this
Increase crosshair size CTRL+Up arrow 
Decrease crosshair size CTRL+Down arrow 
Make crosshair thinner CTRL+Left arrow 
Make crosshair thicker CTRL+Right arrow 

Toolbars 

The Toolbars contain shortcut buttons for the features most commonly used in 
Stereo Investigator.  

The File Toolbar 

Items in the File toolbar correspond to commands in the File menu, with the 
exception of the User Profiles button from the Options menu. 
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• New File lets you start a new data file. If an existing data file is open, 
Stereo Investigator asks if you want to save it before starting a new 
one.  

• Open File lets you open an existing data file If an existing data file is 
open, Stereo Investigator asks if you want to save it before starting a 
new one. 

• Save File will save the data file.  
• User Profiles opens the Profile Manager, which you can use to save 

settings for individual users and groups, making it easier to share 
Stereo Investigator. 

• Image Open opens an existing image file.  
• Image Stack Open is used to open an image stack. 
• Image Stack Merge and Open will open and merge an image stack.  
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The Main Toolbar 

 

• Contour Name lets you choose a name for the contour.  
• Close Contour closes the open contour.  
• End Open Contour ends the contour, leaving it open.  
• Lenses lets you select from the installed lenses. 
• Meander Scan stars a meander scan operation. 
• Align Tracing starts the operation to align the tracing with the image. 
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• Joy Free toggles Joy Free mode.  
• Create New Section starts the Serial Section Set Up operation.  
• Add Text lets you add text to your data file. 
• Hide Tracing hides the tracing, making it easier to see the image.  
• Where Is enters Where Is mode. 
• Select Objects opens the Edit Tool panel, which you use to select 

objects for editing, slicing, or detaching.  
• Select All Objects selects all objects on screen.  
• Reveal Hidden Objects shows any objects you've hidden. 
• Undo reverses many actions.  

The Movement Toolbar 

The Movement toolbar controls movement, display size, and some image 
functions. 
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• Movement keys are used to move the tracing one screen in the selected 
direction. 

• Move Image lets you grab and drag the image to a new location. 
• Move Images and Tracing lets you grab and drag the image and 

tracing to a new location. 
• Zoom In, Zoom Out, 100% zooms the display in the desired 

direction. 
• Image Organizer display the Image Organizer Tools panel. 
• Synchronize Stage and Images synchronizes the state position with the 

image motion.  

The Imaging Toolbar 

The Imaging toolbar buttons control image acquisition, coloring, and other 
image manipulation functions.  
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• Live Image displays the live image. 
• Display Images and Image Stack displays the images and image stacks. 
• Blend Live and Acquired Images blends both the live input and 

acquired images on screen. 
• Adjust Video Input is used to adjust your video input. 
• Acquire Image acquires and displays an image from the camera. 
• Camera Settings displays the Camera Settings Tools panel, used to 

adjust your camera settings. 
• Video Histogram displays the Video Histogram Tools panel, used to 

adjust and modify video settings. 
• Multichannel Control displays the Multichannel Control Tools panel, 

used to direct and control hardware used in multichannel acquires.  
• Pixel Window displays the Pixel Luminance window, which displays a 

value for pixels under the mouse pointer.  
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• Linear Plot Pixel displays the Linear Pixel Plot window, which 
displays, a graph of the pixel luminances along a line segment. This 
window provides a graphical version of the information displayed in 
the pixel window.  

• Solid Body Tracing starts the Solid Body Tracing function. Click 
inside a solid body to be autotraced.  

• Mark Detected Objects marks detected objects 
• Outline Detected Objects outlines detected objects.  
• Collect Luminance Information collects the luminance information of 

a closed contour, and displays this information in the Contour 
Measurements window.  

• Image Processing opens the Image Processing dialog box, which can be 
used to modify the image.  

• Undo Image Processing reverses the image processing changes. 
• Acquire Virtual Slice starts the Virtual Slice acquisition function.  
• Set to Background Image displays the Correction Type dialog box, 

used to set the background to brightfield or fluorescent.  
• Display Background Image displays the acquired background image.  
• Enable Background Correction sets background levels based on the 

background image.  
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The Grid Toolbar 

 

• Display Grid toggles the display of the grid. 
• Bright Grid displays a brighter grid. 
• Use grid labels displays the grid with coordinate labels, starting at the 

reference points, which is grid square A0.  
• Where is Grid displays the grid in Where Is mode. 

The Switches Toolbar 

The Switches toolbar controls many display control features and program 
functions that can be toggled on and off. 
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• Enable AutoMove enables or disable AutoMove. 
• Display Current Section Only displays just the currently active 

selection. 
• Show Suppressed as Gray shows the suppressed sections as gray, 

making the unsuppressed section easier to see. 
• Display Flanking Sections displays any sections flaking the current 

section.  
• Display Thickness will display your tracings as thick as you have 

drawn them.  
• Display Color Tracing displays tracings in the color you have assigned.  
• Enable Mouse Wheel Focus lets you use the mouse wheel to focus. 
• Enable Auto Save automatically saves the tracing, determined by the 

setting in Options>General Preferences>AutoSave tab. 
• Hide Probe hides the probe on screen 
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The Tools Toolbar  

 

• Macro View toggles the display of the Macro View tools panel. 
• Display Probe Run List displays information about all the probe runs  
• Orthogonal View toggles the display of the Orthogonal View tools 

panel.  
• 3D Visualization toggles the display of the 3D Visualization tools 

panel, which you use to see a 3D representation of your data and 
tracings.  

• Contour Measurements toggles the display of the Contour 
Measurements tools panel, which displays information about each 
contour.  

• Z Meter toggles the display of the Z Meter, which shows the current Z 
position.  

Color Filters Toolbar 

Click a button to display all color channels or only one selected channel. 
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Device Command Sequence and Device States Toolbars 

 

 

Both of these toolbars support the integration of Olympus microscopes 
controlled by the IX2-UCB or BX2-UCB with DSU attachments. 

Device Command Sequence 

The Device Command Sequence toolbar lets you select the specific command 
sequence or sequences you want Stereo Investigator to execute. You can also 
edit or create new command sequences.  

To execute a command sequence 

1. Select an existing command sequence from the drop-down list box. 
Stereo Investigator begins execution of the sequence.  
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To edit a command sequence 

2. On the Device Command Sequence toolbar, click Edit. Stereo 
Investigator displays the Device Command Sequences dialog box. 

 

3. Select a sequence under Modify Device Command Sequence and click 
Edit. Stereo Investigator displays the Device Command Sequence 
Editor dialog box. 
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4. Select the device and then select the state. Click Add to Sequence. The 
device and state appear at the end of the Device/State list. You can also 
click Test State to see what happens when Stereo Investigator executes 
the device/state pair.  

5. Use the Move Up and Move Down buttons to rearrange the items in 
the list. Use the Delete button to remove a device.  

6. Click OK when complete.  

Device States 

You use these drop-down list boxes to select or view a Device and then a State 
for a device that can be controlled by a Device Command Sequence. 

The default devices shipped with Stereo Investigator are: 

• Beep: 100 hertz - 50000 hertz  
• Delay in Milliseconds: Pause to 30000 milliseconds  
• Lens: Any of the already defined lenses on your system  
• Message: The name of the message you have defined  

In addition, any equipment you add or attach to your Stereo Investigator 
installation may contain devices that can be controlled by a Device Command 
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Sequence. For example, the Olympus BX51 and Olympus B61 microscopes 
with DSU (Disk Spinning Units) attachments allow a sophisticated level of 
control of the microscopes and DSU.  
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Neurolucida Explorer  

What is Neurolucida Explorer ?  

Neurolucida Explorer is a 3D visualization and morphometric analysis program 
designed for viewing, presenting, and analyzing data acquired using Stereo 
Investigator from MBF Bioscience. Neurolucida Explorer  can be used to 
dynamically rotate, scale, and set the display characteristics of any Stereo 
Investigator data file in order to examine and prepare the data for publication. 
The displayed data can be printed on any Windows output device (printer, 
slide maker, etc.) or exported to other graphics programs.  

Neurolucida Explorer also automatically performs morphometric analysis of 
data collected with Stereo Investigator.  

Neurolucida Explorer can be used on any PC associated with the laboratory of 
the original Stereo Investigator user. This means that data analysis can be done 
in a separate location from data collection, freeing time on the data collection 
system for other users.  

The Neurolucida Explorer Window 

Neurolucida Explorer  takes full advantage of many of the advanced Windows 
interface features such as dockable toolbars and right mouse button menus. 
Take a moment to familiarize yourself with the basic features of the 
Neurolucida Explorer window. Click on a title in the following illustration for 
explanations. 

Chapter 

19 
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Neurolucida Explorer Toolbars 

Neurolucida Explorer has three toolbars: File toolbar, Display toolbar, and 
Selection toolbar. 
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File Toolbar  

 

• Open a Data File—Displays a dialog box you use to select and open a 
data file. 

• Append to Display—Displays a dialog box you use to select and open 
a data file to append to the existing file. 

• Print—Prints the current data file 
• Copy as a Metafile—Copies the current display as a metafile to the 

Windows Clipboard. 
• Copy as Bitmap—Copies the current display as a bitmap to the 

Windows Clipboard. 
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Display Toolbar  

 

• Color by Branch Order—Displays the branch order in colors. 
• Navigate by Branch Order—Click to navigate through the object by 

branch order. Use the next two buttons to move up or down. 
• Next Branch Order Down—Click to move to the next branch down. 
• Next Branch Order Up—Click to move to the next branch up. 
• Display Lines with Thickness—Displays lines with thickness. 
• 3D Visualization—Displays the selected data as solids. 
• Smooth Lines—Smoothes out lines. 
• Display Scalebar—Displays a scale bar. 
• Modify Scalebar—Displays the Scale Bar dialog box used to set 

scaling, set length, and color of the scale bar.  
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• Set Scaling—Displays the Set Scaling dialog box used to set the scaling 
used by Neurolucida Explorer.  

• Rotation Motor tool—Displays the Rotation Motor Tool dialog box 
used to set the rotation values.  

• Shrinkage Correction—Displays the Shrinkage Correction dialog box. 
You can set the X, Y, and Z values to account for shrinkage of your 
tissue.  

• Enable Z Rotation with Mouse—Lets you rotate the selection around 
the Z axis. 

• Enable Rotation with Mouse—Lets you rotate the selection 
• Enable Translation with Mouse—Lets you move the selected object 

with the mouse.  
• Zoom in to Rectangle—Click and drag a rectangle in the display area; 

Neurolucida Explorer zooms into that area.  
• Zoom out 2x—Zooms out by 2x. You can use this multiple times to 

zoom further and further out.  
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Selection Toolbar  

 

• Display Selection Cube—Displays the selection cube around the 
currently selected object. 

• Display Selection Squares—Displays selection cubes in the current 
selected object.  

• Select Object—Click and then click an object to select it. 
• Select All Objects—Click and then click anywhere in the display to 

select all objects. 

Object Selection 

In order to manipulate data displayed with Neurolucida Explorer , the data 
objects must be "selected" first. Data objects can be selected from a list of object 
names at the left of the Neurolucida Explorer window or graphically with the 
mouse.  

Displaying Selected Objects  

Neurolucida Explorer is unique in that you can choose how you would like to 
show that given objects are selected. There are two graphical cues to indicate 
when an object is selected: 
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• Display Selection Cubes button. When clicked, a red cube surrounds 
the selected objects. 

• Display Selection Squares button. When clicked, white squares appear 
on the vertices of selected curves or selected markers. 

You can use both buttons together to indicate selected objects.  

Select And Select All  

Click the Select or Select All button and then click or click-drag to select an 
object or objects.  

• Drag from the upper-left to lower-right to select. 
• Drag from lower-right to upper-left to deselect. 

Object Oriented Data Manipulation 

Neurolucida Explorer  uses an "object oriented" approach to displaying and 
manipulating data. This approach is becoming common in general use in many 
graphics and photo-manipulation programs, and classifies every structure in 
your file as an "object" that must be "selected" before it can be manipulated.  

Selecting With The Mouse  

You can select objects with your mouse. 

To select objects with the mouse: 

1. Click on the Select Objects button.  
 The cursor changes to a pointing hand.  

2. Click on the objects you would like to select 
 -or- 
 Drag a box (from left to right) around the objects to be selected.  

 
You can also modify your selections: 

1. To select multiple objects, hold down the Shift key and click on the 
objects to be selected.  
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2. To add multiple objects to a list of selected objects, hold down the Ctrl 
key and drag a box around the objects to be added.  

3. To remove an object from the list of selected objects, hold down the  
Ctrl  key and click on the object to be removed.  

4. To remove a group of objects from a list of selected objects, drag a from 
lower right to upper left around the objects to be deselected.  

Selecting With The Data List  
You can select objects from the Objects can also be selected from the Data List 
Window, which is a list of all objects that appears at the left of the Neurolucida 
Explorer window. The list is divided into several tabs to show and select various 
structures. 

Expanding the Data List 

The data list is broken down according to a hierarchical organization. A "+" 
next to each category or subcategory  in a list indicates that there are other 
items contained within the category or subcategory. Click "+" to expand the list 
to show all of the subcategories, for example, neuron components are listed 
under the Neurons heading. You can continue expanding the list by clicking on 
"+" signs, and when no more "+" signs are visible, each individual object is 
listed separately. 

To select an object or group of objects, click on the name of the object. 
Clicking on a heading selects all objects under that heading.  

To compress the list to make selection more broad, click on the "-" next to a set 
of objects. 

Selecting Objects In 3D Contours  

If you are viewing a tracing composed of several sections, or a single section 
containing contours within other contours, then Select Objects in 3D 
Contours may be of use to you. This option is accessed through a right click in 
the viewing window, and selects all objects of a similar type in all sections as 
well as all other structures contained within these contours.  
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To select objects in 3D contour: 

1. Select a single contour. 

2. Right click, and choose Select Objects in 3D Contours.  
 All contours of the same type throughout the 3D structure are selected; 
if these contours contain other objects within them, those objects are 
also selected. 

Scaling of Data 

When Neurolucida Explorer  opens a file, it is automatically scaled so that the 
data fills the screen. Neurolucida Explorer displays all of the data in correctly 
scaled proportion. Therefore, if you have a very large contour outline 
containing a single neuron, the data is scaled so that the outline fills the screen, 
and the neuron appears very small. Keep in mind that each data file is scaled 
separately to optimally fill the screen, so the scaling for each file may vary a 
great deal. If you want to compare separate files, or print them at the same scale 
for publication, you need to set the scaling to the same value.  

The Set Scaling Tool  

You use the Set Scaling command or the Set Scaling button to set the display 
factor to a specific, consistent size. For example, if you want to print two or 
more files at the same scale, you must set the scaling for each file to the same 
amount. 

To set scaling: 

1. Choose Tools>Set Scaling or click the Set Scaling button. 
Neurolucida Explorer displays the Set Scaling dialog box. The Set 
Scaling dialog box displays a sample line and the current length of that 
line in microns, according to the current scaling factor. 
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2. In the text box, type a new scaling factor.  

3. Click Preview. 
Neurolucida Explorer scales the current image to the new figure. 

4. Click OK to accept the new scaling factor. 
 -or- 
Type a new scaling factor and preview it again. When you are satisfied 
with the scaling factor, click OK. Neurolucida Explorer applies the new 
scaling factor. For more information about scale bars and scaling, see Set 
Scaling.  

The Zoom Tools  

Use the Zoom In and Zoom Out commands to magnify or reduce the current 
image's display. 

To Zoom In on an image: 

1. Choose Tools>Zoom In or click the Zoom In button. 

2. Click the left mouse button and drag a box around the area you want to 
magnify. 

3. Release the mouse button. Neurolucida Explorer magnifies the area. 

To Zoom Out on an image: 

• Choose Tools>Zoom Out or click the Zoom Out button. Neurolucida 
Explorer reduces the image scale by a factor of two. 
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The Scale Bar  
You can turn the Scale Bar on or off, modify the Scale Bar length, its color, or 
the size of its display, or move the Scale Bar to another position in the display. 

To turn the Scale Bar on or off: 

• Choose Tools>Show Scale Bar  
 -or- 
Click the Show Scale Bar button. 

To modify the Scale Bar length, color, and display: 

1. Choose Tools>Modify Scale Bar or click the Modify Scale Bar button. 
Neurolucida Explorer displays the Set Scaling dialog box. The Set 
Scaling displays a sample line and the current length of that line in 
microns, according to the current scaling factor. 

2. In the text box, type a new scaling factor. 

3. Click  Set Color. 
Neurolucida Explorer displays the Color dialog box. 

4. Choose a color. 

5. Select Display scale bar size if you want to display the scale bar's size 
with the scale bar. 

6. Click Preview. 
Neurolucida Explorer scales the current image to the new figure. 

7. Click OK to accept the new scaling factor. 
 -or- 
 Type a new scaling factor and preview it again. When you are satisfied 
with the scaling factor, click OK. Neurolucida Explorer applies the new 
scaling factor. 

Moving The Scale Bar  

You can move the Scale Bar within the display if it is obscuring an object or if 
you want to show an object's size with the scale next to it. 
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To move the Scale Bar: 

• Click the center point on the Scale Bar and drag it to a new location. 
The mouse pointer turns into a hand icon while you are dragging the 
Scale Bar.  

The selection tool must be deselected in order to move the scale bar.  

M O D I F Y I N G  V I S U A L  C H A R A C T E R I S T I C S  O F  A N  

O B J E C T :  T H E  R I G H T  C L I C K  M E N U  
To modify the appearance of  an object in the Neurolucida Explorer 
window, select the object(s) ,  and right cl ick while the cursor is  
positioned over the objects you want to modify.  The selections that 
appear in the right click menu are context sensit ive, so vary depending 
on the type of  object selected. The following list  includes al l  options,  
though not all  appear each time you right click over selected objects.  

Hiding An Object  

Sometimes you need to hide objects that obscure other objects. You can hide 
objects without removing them from the display. 

To hide an object or group of objects: 

1. Select the desired objects. 

2. From the right-click menu, choose Hide Object, Hide Objects, Hide 
Selected Contour, Hide Selected Trees, etc. from the right click menu.  

3. The objects completely disappear from the Neurolucida Explorer 
window.  

To restore hidden objects: 

• Right click in the window and choose Undo Last Hide. 
You can also selectively restore hidden objects.  

To selectively restore hidden objects: 

1. Choose Display>Reveal Hidden Objects. Neurolucida Explorer displays 
all the hidden objects in the display. 
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2. Select the objects you want to reveal in the Data List or use the 
Selection tool to select objects. 

3. Right click and choose Restore Hidden Objects. 

Changing A Color  

You can change the color of an object or objects in Neurolucida Explorer. 

To change an object's color: 

1. Select an object or group of objects. 

2. Right click and choose Change Object Color, Change Tree Color, or 
Change Color, etc. 
Neurolucida Explorer displays the Color dialog box. 

3. Choose a color, and click OK. 
Neurolucida Explorer changes the selected item's color. 

The contour or process type of an object does not change, only the color; if 
there are objects of this type (such as "outline contour") that were not 
selected, this type of contour now exists in more than one color. If multiple 
objects are selected, they are all changed to the same color, regardless of 
type. 

Changing Thickness  

If the Stereo Investigatorcircular color option was used to trace objects of 
varying thickness, you can display this thickness. 

To display lines with thickness: 

• Choose Display>Lines with Thickness or click the Display Lines with 
Thickness button. 

To change line thickness: 

1. Select the lines or contours you want to change. 
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2. Right click and choose Modify Thickness, Modify Thickness of Selected 
Contours, Modify Thickness of Selected Trees, etc. 
Neurolucida Explorer displays the Modify Thickness dialog box 

.  

3. Type a new thickness in the Set text box. This sets all selected lines to 
the same thickness. 
 -or- 
Type a new scaling factor in the Scale text box. This scales all selected 
line proportionally. 

You can also use the Slider Bar in the Modify Thickness dialog box to 
view changes dynamically. 

4. Click OK. 
Neurolucida Explorer applies the new thickness. 

Line thickness changes cannot be undone, except by resetting the 
line thickness manually.  

Changing Intrinsic Marker Size  

If your image includes markers, you can change the marker size. Marker size 
can be set or scaled, just like line thickness. Use the slider bar to view the size 
changes dynamically before they are implemented. 

To change marker thickness: 

1. Select the markers you want to change. 

2. Right click and choose Change Intrinsic Size of Selected Markers, etc. 
Neurolucida Explorer displays the Modify Marker Size dialog box. 



Changing Line Type 

443 

  

3. Type a new thickness in the Set text box. This sets all markers to the 
same size. 
 -or- 
Type a new scaling factor in the Scale text box. This scales all selected 
markers proportionally. 

You can also use the Slider Bar in the Modify Marker Size dialog box 
to view changes dynamically. 

4. Click OK. 
Neurolucida Explorer applies the new size. 

Marker size changes cannot be undone, except by resetting the 
marker size manually.  

Changing Line Type  

You can change the visual appearance of a tree line or contour line  

To change a line type: 

1. Select a tree line or contour line. 

2. Right click and select Change Selected Contours to Line Type or 
Change Tree Line Type. 
Neurolucida Explorer displays the Change Line Style dialog box. 
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3. Select a new style and click OK. 
Neurolucida Explorer applies the new line style. 

Changing Z Position  

If a section in a 3D reconstruction is out of order, you can change the Z 
Position of a structure or set of structures.  

To change Z position: 

1. Select a structure or structures. 

2. Right click and choose Modify Z Position of Tree or Modify Z Position 
of Selected Contours. 
Neurolucida Explorer displays the Modify Z Position dialog box. 

 

3. Select Shift Z Values to shift all objects the same amount along the Z-
axis. 
 -or- 
 Select Set Z Values to set all selected objects to the same Z value. 

4. Type a value in the text box. 

5. Click OK. 
Neurolucida Explorer applies the new value. 
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If you select Shift Z Values, you can undo the result. Choose Undo from the 
right click menu. If you select Set Z Values, you cannot undo the changes. 

Branch Order 

Many of the Neurolucida Explorer  analyses report branch order, or depend on 
branch order in the grouping of branched structure segments. For this reason, it 
is important to understand what is meant by branch order, and how the 
different forms of branch ordering are applied.  

You can designate alternate branch orderings through the Orderings tab of the 
General Preferences dialog box. 

 

To Designate Alternate Branch Orderings:  

1. Click Options>Preferences, and then click the Orderings Tab. 

2. Select one or more Alternate Branch Orderings, and then click OK. 
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Branch Order Characteristics 

A branched structure such as a dendrite is organized in a form known as a tree. 
A tree is a connected structure that branches, but has no loops. Segments, also 
called branches, are the parts of the tree that connect terminations (endings) or 
nodes. One termination is special; it is the starting point of the tree and called 
the root. Dendrites and axons are considered to be rooted trees with an origin 
at the cell body.  

A basic understanding of dendrites and axons involves the manner in which 
they branch. Numbers are assigned to branches to describe the hierarchy of the 
branching scheme. The numbering scheme for branches is called the branch 
order for the tree. 

Neurolucida Explorer uses the following Branch Ordering schemes: 

• Centrifugal 
• Centripetal  
• Strahler  
• Terminal Distance Ordering  
• Microvascular Branch Order  
• Shaft Ordering  

B R A N C H  O R D E R  R E F E R E N C E S  
Uylings HB. Smit  GJ.  Veltman WA.,  “Ordering methods in quantitative 
analysis of branching structures of dendrit ic trees.”,  Advances in 
Neurology. 12:347-54,  1975. 

Uylings HB. Ruiz-Marcos A. van Pelt J . ,  “The metric analysis  of three-
dimensional dendrit ic tree patterns: a methodological  review.”,  Journal 
of Neuroscience Methods. 18(1-2):127-51,  1986 Oct.  

Centrifugal Ordering 

The basic scheme to assign branch order to a tree is called the centrifugal 
method. The segment that begins at the origin of the dendrite is assigned 
branch order 1. The branches that connect to that segment are numbered 
branch order 2. The branches that connect to those branches are assigned 
branch order 3. This process continues until all branches are assigned a value. A 
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more formal definition of centrifugal branch order is to assign the root segment 
branch order 1, and all other branches are assigned a branch order 1 larger than 
the parent segment. Centrifugal ordering counts the distance from the root in 
terms of the number of segments traversed. The advantage to centrifugal 
ordering is that missing portions of the tree do not result in incorrect 
numbering of the known segments. 

 

Centrifugal ordering begins at the origin of the tree and works out towards the 
terminations. Other ordering schemes begin at the terminations and work 
towards the origin or root of the tree. The Centripetal, Strahler, and terminal 
distance ordering methods begin labeling at the terminations. 

Centrepetal 

The Centripetal method starts with zero at each terminal segment, and 
proceeds towards the root. Each time a bifurcation node is encountered, the 
order of the bifurcation becomes the largest order of its two daughter branches, 
plus one. Then the whole parent branch, with its attached markers, is labeled as 
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the bifurcation. This continues until the segment attached to the root is 
reached. The order of a branch is the topological distance, number of nodes to 
cross, downwards to the farthest terminal branch. Therefore, the order of the 
root branch is the depth of the tree minus 1. The maximum Centripetal order 
plus one is the same as the maximum Centrifugal ordering of the tree. The 
Centripetal ordering could have been named retrograde maximal ordering. It is 
quoted as diameter, or Horsfield order in the literature.  

 

Strahler Ordering 

Another branch ordering method is called the Strahler branch order method. 
This method also begins the numbering scheme by labeling all of the terminal 
segments zero (0). The labeling of segments progresses towards the root 
segment. At each node, the parent segment is labeled with an order one larger 
than the daughter segments if the daughter segments all have the same order. If 
the daughter segments have different orders, then the largest order is used to 
label the parent segment. The Strahler ordering method increases the order if 
the daughter segments are balanced trees. If the daughter segments are not 
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balanced, then the part of the tree that had the most balance is used as the order 
number. Unlike the previous ordering schemes, Strahler does not count a 
topological distance property. 

 

Terminal Distance Ordering 

The terminal distance ordering also begins at the terminal segments and works 
towards the root. The method starts by labeling each terminal segment with 
zero. The parent segments are labeled one larger than the smallest of the orders 
of the daughter segments. This means that one of the daughter segments is one 
less than the parent segment. The relationship with the other daughter 
segments is not known. The order of a segment is the topological distance, 
number of nodes to cross, downwards to the closest terminal branch. Therefore 
the order of the root segment is the minimal depth of the tree. This contrasts 
with the Centripetal ordering that is the maximum distance. The terminal 
distance ordering could have been named retrograde minimal ordering. 
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Shaft Ordering 

Shaft order is only displayed in Neurolucida Explorer only if it has been 
assigned in Stereo Investigator. The shaft order method assigns a path from the 
root of the tree to a designated primary ending as order 1. The shaft order 
assigns all segments attached to the main path as order 2. Normal centripetal 
ordering is used to assign orders to all of the remaining segments. Shaft order 
recognizes that the tree is dominated by one main path and that all other 
portions of the tree are subsidiary to the main path. The main path can be 
changed, resulting in a re-numbering of the tree.  

The following illustration shows the numbering scheme for shaft order branch 
ordering. Note that all segments along the primary branch are designated with a 
1. The illustration below shows the same structure with 2 alternate branch 
orders, the first with the primary branch in the top right, the second with the 
primary branch ending at the bottom right: 
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Shaft Order Branch Ordering  

To change shaft order numbering, open the file in Stereo Investigator. Select 
the branch with the selection tool. Right click and select Assign Alternate 
Branch Order from the right click menu. At this time the process is displayed 
with Color by Branch Order temporarily turned on, and the primary branch is 
a single color from the root of the process at the cell body out to the end of the 
primary process. To change the designated primary process, click on the nodes 
within the process. When a node is clicked, the primary branch extending from 
that node is toggled between all branches extending from that node. All other 
branch order designations are changed accordingly.  

Microvascular Branch Ordering 

Microvascular branch ordering is based on vessel diameter and branching order. 
In general, when a parent vessel splits, the daughter branch with the larger 
diameter and smaller branching angle retains the same branch order and the 
smaller branch with the greater angle is assigned the next successive branch 
order (similar to the Shaft Order method). The specific rules and exceptions are 
as follows: 
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• If the daughter vessel branches at an angle greater than 20 degrees 
from the projected axis of the parent vessel, then it is assigned the next 
higher branch order (e.g., 1A, 2A, 3A, etc. for arteriolar branches). 

• If both daughter vessels diverge at less than 20 degrees from the 
parent, the one that diverged at a smaller angle will retain parent's 
branch order and the other will receive the next higher order. 

• If both daughter vessels diverge at the same angle, both will receive the 
successive branch order. 

• If there is greater than 20% change in the diameter of the vessels at a 
branch point, then the next branch order is assigned. This takes 
precedence such that if both daughter vessels diverge at less than 20 
degrees (see #2) but both decrease diameter by more than 20%, both 
are assigned the next branch order. 

Alternate Branch Order Tools 

When in the Assign Alternate Branch Order mode, hold down the CTRL key 
and drag a box to enlarge a region. Right click and select Zoom Out to return 
to the initial view.  

Right click and select Restore Settings to undo all changes made in this 
Alternate Branch Order editing session. 

Right click and select Finish to accept and save the branch order changes.  

Analyzing Data with Neurolucida Explorer  

The tracings acquired in Stereo Investigator consist of trees describing the 
branching pattern of neurons, open and closed contours delineating regional 
boundaries, and markers indicating the location of different types of cells or 
other small structures. One of the major goals for acquiring this data in two and 
three dimensions is to understand quantitatively how regions and cells are 
organized. This requires morphometric analysis, i.e., measuring lengths, areas, 
population sizes, tree branching patterns, etc. Neurolucida Explorer provides 
the tools for analyzing this data in both single and serial sections.  
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Selecting Data to Analyze 
Neurolucida Explorer  can be used to analyze an entire data set, or to analyze 
selected objects within a data set. Use the Select All tool to select the entire 
tracing for analysis. Use the selection guidelines in Object Selection to analyze 
specific objects in the tracing.  

Analysis Tools 

There are several analysis tools available in Neurolucida Explorer. Each is 
designed for analysis of different morphometric quantities.  

The available analysis tools are: 

Branched Structure 
Analysis 

Double Label Analysis Polar Histogram 

Sholl Analysis Vertex Analysis Wedge Analysis 

Marker and Region 
Analysis 

Branch Angle Analysis 3D Wedge Analysis 

Fractal Analysis Dendrogram Analysis Convex Hull Analysis 

Text Analysis Fan In Diagram 

 
Analysis tools are available on the Analysis menu. Descriptions of the analyses 
provide detailed information about the computations and the meaning of the 
results. Sufficient detail is provided to allow the results to be calculated 
independently of the software. References to articles describing the 
implementation are also provided. 

Results are provided in two different forms. The most common form is a table. 
The rows and columns of the table are filled with numeric results. Some results 
are displayed in a graphical forms such as polar histograms and fan in diagrams. 
Each analysis produces one result. If several analyses are selected at once, then 
several result tables or diagrams are generated. The tables and diagrams can be 
saved, and exported. 
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Exporting, Saving, and Viewing Data Tables 

Within a generated data table, use the right-click menu for exporting, saving, 
and viewing options. 

Copy To Clipboard  
Select Copy to Clipboard to copy the data table. You can paste the data into a 
Microsoft Word or Microsoft Excel document for further analysis or use. If you 
want to copy a portion of the data table, click the first cell of the range, and 
then drag to the last cell, then select Copy to Clipboard from the right-click 
menu. Table headers are always included in the copy to clipboard. 

Export To Excel  
See Exporting Your Data to Excel on page 455 for information.  

Print  
Select Print to print the selected data. The table is printed along with the 
headings. If the results are too large to print on a single sheet of paper, 
Neurolucida Explorer  splits the table into parts. Printing begins in the upper 
left corner and proceeds across the table until the right side is reached. Printing 
continues at the left side and continues across in sweeps until the entire table is 
printed. If you want to print a portion of the data table, click the first cell of the 
range, and then drag to the last cell, then select Print from the right-click 
menu. Table headers are always included in the output. 

Save To File  

Select Save to File to save the data analysis as a text file (.txt) that can be opened 
in another program or attached to an email message. Table formatting is not 
maintained. 

Equations  

Select Equations to display the equations used to obtain the results. The 
equations are a quick reminder.  
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Select Objects  
Use the Select Objects command to visually connect results with the tracing. 
After selecting a portion of a table, right click over the table, and choose Select 
Objects. The objects selected in the table also appear selected in the tracing.  

The Select Objects command causes the red cube in the tracing to snap around 
the objects. At the same time, the objects are selected in the tree view. It is 
possible that nothing is selected. This happens when the results cannot be 
associated with a specific object. For example, a variance value is not associated 
with a specific tree.  

Text Color  
Select Use Color Text to change the text color to match the analyzed structures 
in the tracing. Select Use Black Text to see all the data with black text. Text 
color is assigned by row; if a row contains information about more than one 
structure (as in tube wall analysis, for example), Use Color Text is disabled.  

Background Color  
Select Use Black Background to view the data as white or colored text on a 
black background. Select Use White Background to view the data as black or 
colored text on white background, the default. 

Refresh  

Refresh returns your data table to its default setting. 

Exporting Analysis Data to Microsoft Excel 

The tracings you acquire in Stereo Investigator consist of trees describing the 
branching structures of neurons, open and closed contours delineating regional 
boundaries, and markers indicating the location of different types of cells or 
other small structures. One of the major goals for acquiring this data in two and 
three dimensions is to understand quantitatively how regions and cells are 
organized. This requires morphometric analysis, i.e., measuring lengths, areas, 
population sizes, tree branching patterns, etc. Neurolucida Explorer provides 
the tools for analyzing this data in both single and serial sections.  
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You can perform data analysis within Neurolucida Explorer and export your 
results to a Microsoft Excel workbook for further analysis, formatting, and 
charting. Prior to this release, you could copy the data from each analysis 
window and then paste the data into Excel worksheets. Now, you can select the 
results you want and automatically export all the data into one Excel workbook, 
with each analysis in its own worksheet.  

W H A T  Y O U  W I L L  N E E D  
Neurolucida Explorer,  version 4.60 or higher 

Microsoft Office Excel 2002 or higher 

You can use Neurolucida Explorer to analyze an entire data set, or to analyze 
selected objects within a data set. Use the Select Objects tool to select only 
specific objects. Use the Select All tool to select the entire tracing for analysis. 

Selecting Data to Analyze 

To select all objects 

• Click the Select All button. Neurolucida Explorer selects all objects on 
screen. 

To select specific objects 

1. Click the Select Objects button. 
The cursor changes to a pointing hand.  

2. Click on the objects you want to select 
 -or- 
Drag a box (from left to right) around the objects to be selected.  

 
You can also modify your selections: 

• To select multiple objects, hold down the SHIFT key and click on the 
objects to be selected.  

• To add multiple objects to a list of selected objects, hold down the 
CTRL key and drag a box around the objects you wish to add.  

• To remove an object from the list of selected objects, hold down the 
CTRL key and click on the object to remove it.  
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• To remove a group of objects from a list of selected objects, drag from 
lower right to upper left around the objects to remove them.  

Once you have selected the desired objects, you can begin the analysis.  

Analysis Tools and Results 

There are several analysis tools available in Neurolucida Explorer. 

We designed each one for the analysis of different morphometric quantities. 
Analysis tools are available from the Analysis menu. Descriptions of the analyses 
provide detailed information about the computations and the meaning of the 
results. We provide sufficient detail to allow you to calculate the results 
independently of the software. We also provide references to articles describing 
the implementation. 

Neurolucida Explorer provides results in two different forms; the most 
common form is a table. The rows and columns of the table are filled with 
numeric results. Some results, such as polar histograms and fan in diagrams, are 
displayed in a graphical form. Each analysis produces one result. If you select 
several analyses at once, then Neurolucida Explorer generates several result 
tables or diagrams. 

NOTE: You cannot export diagrams to Excel. 

Excel Export Limitations 

Once you have selected and performed your analysis on the data, you can 
export the results to an Excel Workbook. Before you export, let’s look at a few 
limitations. 

• The Excel Export command exports all open data analysis windows to 
a single Excel workbook. If you don’t need an analysis, close the results 
window in Neurolucida Explorer or delete the worksheet from the 
Excel workbook. 

• Each Excel Worksheet has the same name as its corresponding 
Neurolucida Explorer analysis. Excel names the Workbook Book 1. It 
is a good idea to name the Workbook with the same name as (or a 
variation of) the file used in Neurolucida Explorer. 
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• Excel displays the numeric data in General format. As a general rule, 
numbers formatted with the General format are displayed just the way 
you type them. However, if the cell is not wide enough to show the 
entire number, the General format rounds the numbers with decimals. 
The General number format also uses scientific (exponential) notation 
for large numbers (12 or more digits).  

• If you wish, you can select only a portion of the data to export. Data 
must be contiguous. Click the first cell you want and drag the mouse 
pointer to the last cell you want. Then follow the instructions below. 

To export data to Excel 

1. With the .DAT file open, select the object or objects you wish to 
analyze. 

2. Click Analysis and then select an analysis from the menu. Neurolucida 
Explorer may display a dialog box for your selected analysis.  

3. Select options for your analysis, and then click OK. Neurolucida 
Explorer analyzes your data and then displays a data analysis window for 
each analysis.  

4. Click Analysis>Excel Export  
 -or- 
Right-click within the title bar of any open analysis, and then choose 
Excel Export. Neurolucida Explorer formats the data for export, starts 
Microsoft Excel (if closed) and opens a new Excel workbook with the 
analyses.  

Once in Microsoft Excel, you can create charts with the data, format it for use 
in a paper or presentation, save it, or perform further analysis on it with the 
Excel tools.  

Branched Structure Analysis 

Branched structures refer to axons and dendrites drawn in the Neuron Tracing 
mode.  
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To perform a Branched Structure Analysis: 

1. From the Analysis menu, choose Branched Structure Analysis. 
Neurolucida Explorer displays the Branched Structure Analysis dialog 
box. 

 

2. Each tab of the Branched Structure Analysis dialog box contains an 
explanation of what information that analysis provides and check boxes 
to select the desired analyses. The Select All Possible Analyses button 
chooses all available analyses from all of the tabs. The total number of 
analyses available varies depending on the types of structures selected. 
Click Select No Analyses is used to clear all selected analyses. 

3. Select the analyses you want and click OK. Neurolucida Explorer opens 
a separate data table window for each selected analysis. You can copy, 
save, export, and print these tables. Below is a summary of all of the 
analyses organized by the tab of the Branched Structure Analysis 
window from which that analysis is chosen. 
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Neuron Summary Analysis 
The neuron summary provides a quick overview of the selected neuron 
components: axons, dendrites, and cell body. Simple counts are provided in 
addition to lengths, areas, and volumes. The counts are the number of each 
type of object as well as the number of nodes, terminations, and spines on the 
branched structures. 

 

The Neuron Summary dialog box as it relates to components. 

Summaries 

• Cell Body: The cell body computations of length and area are 
computed as the length of the perimeter of the cell body tracings and 
the profile area of the tracing. The length is the total perimeter for all 
cell bodies included in the analysis. The mean is the length divided by 
the quantity of cell bodies selected. The same applies to the area 
results. The surface and volume calculations are based on the Cavalieri 
technique. These values are only available if more than 1 cell body is 
included in the analysis. The surface area is computed by modeling the 
surface as a series of cylindrical sections capped by the end profiles. 
The surface area of each cylinder is equal to the perimeter of the 
profile times the distance to the next profile. The volume uses 
Cavalieri’s method. The volume associated with each profile is equal to 
the area of the profile times the distance to the next profile. 

• Neurons: The branched structures also report values for length, 
surface, and volume. The length of a structure is the sum of the 
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lengths of the branches. The length is the total length for all branched 
structures of a given type. If there is more than 1 branched structure, 
then the mean length is provided. The surface area and the volume are 
computed by modeling each piece of each branch as a frustum. A 
frustum is the shape formed by a right circular cone that has been 
truncated. Again, the surface area and volume are totals. If more than 
1 branched structure exists in the analysis, then a mean is provided. 

The distinction of area (a 2 dimensional result) from surface (a 3 dimensional 
result), is done for clarity in reporting results in these analyses. 

• Cell Body Details: Analysis provided: Perimeter, area, Feret max and 
min, aspect ratio, compactness, convexity, form factor, roundness, and 
solidity. The same methods are used to calculate the results for cell 
bodies as are used in contour calculations.  

Segment Analysis 

The segment analysis provides the finest detail of any of the branched analysis 
reports. A segment is defined as any portion of a branched structure that has 
endings that are either nodes or terminations with no intermediate nodes. Each 
segment that is selected for the analysis is listed on a separate row of the report. 
Other reports provide cumulative information about segments. 

 

The Segment Summary dialog box as it relates to components. 
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It is possible to duplicate most of the other analyses available in the branched 
analyses reports by copying the segment report to a spreadsheet and doing the 
summations in the spreadsheet. Although duplicating existing reports doesn't 
make sense, it does point out that it is possible to use the segment analysis for 
any number of specialized reports. 

Summaries 

• Tree and Order: The first column lists the tree. Each branched 
structure selected for the report is assigned a unique number beginning 
with 1. If multiple trees have been selected, using the color text option 
can help distinguish between trees. The tree number is followed by at 
least 1 column that describes the branch order of the segment. The 
first column is unnamed and shows the Centrifugal branch order. The 
branch order shown in the other columns have headings indicating the 
branch order described. The branch orders are described in the section 
Branch Order Characteristics. Different branch orders can be selected 
for analysis by using Options/Preferences to check desired branch 
ordering methods.  

• Length and Tortuosity: The length of a segment and its tortuosity are 
two related values. The length of each segment is computed by adding 
up the lengths of the line segments used to trace the segment. The 
tortuosity is the ratio of the actual length of the segment divided by 
the distance between the endpoints of the segment. The smallest 
tortuosity possible is 1. This is a straight segment. The tortuosity 
increases as the segment assumes a more complex path to reach its 
destination. The tortuosity allows segments of different lengths to be 
compared in terms of the complexity of the paths they take. 

• Surface Area and Volume: The surface and volume of segments are 
computed by modeling the pieces of the segments as frusta. A frustum 
is a truncated right circular cone. Think of a frustum as a tapered pipe. 

• Terminal Type: The segments are considered to begin at the end 
proximal to the origin. The termination type describes the end of the 
segment that is distal to the origin. Segments end at nodes, described 
as a branch ending, or end at terminations of the tree. 

• Angular Measurements: There are 4 angular measurements of a 
segment. The planar angle is computed by considering the overall 
structure of the tree. The directions used in computing the planar 
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angle are based on the endpoints of the segments. The planar angle is 
the change in direction that this segment makes with respect to the 
previous segment. The first segment in a tree does not have a planar 
angle and is marked n/a. The XY angle and the Z angle are paired. 
Together these two angles are the spherical coordinate angles for the 
end of the first segment relative to the start of the next segment. The 
maximum angle is defined only for segments that end at nodes. The 
value is the maximum of the planar angles of the daughter segments, 
the other segments that are attached to the node. 

• Diameter: The base diameter is the diameter at the start of the 
segment. The average diameter is a length weighted mean. The 
segment is modeled as a number of frusta. The length of each frustum 
is used in the calculations to provide a correct average diameter over 
the length of the segment as it tapers. 

• Base Coordinates: The base coordinate is the (X, Y, Z) position of the 
start of the segment. 

Each Tree Analysis 

Each tree is similar to the individual tree report. The main difference is that this 
report breaks down the results for each tree by branch order. All segments of a 
given branch order for a given tree are grouped together. For example, if a 
specific tree (a dendrite or axon) has 3 segments that are third order branches, 
these 3 segments will be totaled and averaged in the results. Please refer to the 
section Branch Order Characteristics for details about the various types of 
branch order classifications. Different branch orders can be selected for analysis 
by using the Options>Preference command to check desired branch ordering 
methods.  
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Each Tree Analysis. 

Summaries 

• Number, Order, and Quantity: Each tree selected for this analysis is 
assigned a unique number beginning at 1. The first order is unnamed 
and is the Centrifugal ordering. Other branch orderings are named in 
the tree column and follow the Centrifugal ordering results. 

• Length, Surface Area, and Volume: The length is the total length for 
all branches in the tree that have the same branch order. The mean is 
the length divided by the number of branches. The variance is set to 0 
if there is only 1 branch, otherwise the variance is computed for the set 
of branches. The surface area and the volume are computed by 
modeling each piece of each branch as a frustum. A frustum is the 
shape formed by a right circular cone that has been truncated. Again, 
the surface area and volume are totals. If more than 1 branched 
structure exists in the analysis, then the mean and variance are 
provided. 

• Nodes: The nodes are tallied according to how many segments of that 
order end in nodes and the degree of the node. It is important to 
remember that the node is assigned to the segment leading to the 
node. A termination is listed as a node of degree 0. A bifurcation is 
degree 2. Nodes of degree higher than 2 are clumped together. 

• Endings: The numbers of endings are tallied according to their type. 
Presently, the types are normal, high, low, incomplete, origin, 
midpoint, and generated. 
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Similar reports are the Tree Totals and the Individual Tree analyses. 

Tree Totals Analysis 

Tree totals combines the totals based solely on branch order. The results from 
all of the selected trees are combined. There is one row of results for each 
different branch order in the trees. The different branch ordering types are 
listed separately. Different branch orders can be selected for analysis by using 
the Options>Preference command to check desired branch ordering methods. 
For more information about branch ordering, see Branch Order.  

 

Tree Totals Analysis. 

Summaries 

• Number, Order, and Quantity: Each tree selected for this analysis is 
assigned a unique number beginning at 1. The first order is unnamed 
and is the Centrifugal ordering. Other branch orderings are named in 
the tree column and follow the Centrifugal ordering results. 

• Length, Surface Area, and Volume: The length is the total length for 
all branches in the tree that have the same branch order. The mean is 
the length divided by the number of branches. The variance is set to 0 
if there is only 1 branch, otherwise the variance is computed for the set 
of branches. The surface area and the volume are computed by 
modeling each piece of each branch as a frustum. A frustum is the 
shape formed by a right circular cone that has been truncated. Again, 
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the surface area and volume are totals. If more than 1 branched 
structure exists in the analysis, then the mean and variance are 
provided. 

• Nodes: The nodes are tallied according to how many segments of that 
order end in nodes and the degree of the node. It is important to 
remember that the node is assigned to the segment leading to the 
node. A termination is listed as a node of degree 0. A bifurcation is 
degree 2. Nodes of degree higher than 2 are clumped together. 

• Endings: The numbers of endings are tallied according to their type. 
Presently, the types are normal, high, low, incomplete, origin, 
midpoint, and generated. 

Similar reports are the Each Tree and Individual Tree reports. 

Individual Tree Analysis 
The individual tree analysis totals up the information for each tree grouped by 
branch order. For each tree, there are as many sets of information as there are 
branch orders. Information is provided about the number of segments of each 
order per tree, size of segments, number of spines and nodes, and number and 
type of endings. The meaning of the columns is detailed in the section Each 
Tree Analysis. 

 

Individual Tree Analysis. 
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Summaries 

• Number, Order, and Quantity: Each tree selected for this analysis is 
assigned a unique number beginning at 1. The first order is unnamed 
and is the Centrifugal ordering. Other branch orderings are named in 
the tree column and follow the Centrifugal ordering results. 

• Length, Surface Area, and Volume: The length is the total length for 
all branches in the tree that have the same branch order. The mean is 
the length divided by the number of branches. The variance is set to 0 
if there is only 1 branch, otherwise the variance is computed for the set 
of branches. The surface area and the volume are computed by 
modeling each piece of each branch as a frustum. A frustum is the 
shape formed by a right circular cone that has been truncated. Again, 
the surface area and volume are totals. If more than 1 branched 
structure exists in the analysis, then the mean and variance are 
provided. 

• Nodes: The nodes are tallied according to how many segments of that 
order end in nodes and the degree of the node. It is important to 
remember that the node is assigned to the segment leading to the 
node. A termination is listed as a node of degree 0. A bifurcation is 
degree 2. Nodes of degree higher than 2 are clumped together. 

• Endings: The numbers of endings are tallied according to their type. 
Presently, the types are normal, high, low, incomplete, origin, 
midpoint, and generated. 

Similar reports are the Each Tree and Tree Totals reports. 

 Individual Marker Analysis 

Individual Marker Analysis reports the location for each individual marker on 
the tree. Markers are often used to locate features along the branches of a 
dendritic process. Spines and boutons are examples of commonly marked 
features. The locations of these features are given as a position along the 
processes. Marker positions are assigned to the nearest point of the process if 
the marker is not in contact with the process. This connection is used to assign 
a branch order for the marker as well as to compute distances along the 
branches. 
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Individual Marker Analysis. 

The trees are assigned a unique number beginning at 1. The markers are 
reported one tree at a time. The possible branch orderings appear in the next 
columns. Markers are rarely placed directly on the dendritic segment. The 
distance to branch is the distance from the marker to the closest point along the 
dendritic segment. The distance along branch is the distance from the start of 
the segment to the point on the segment closest to the marker. The distance to 
root is the distance from the origin of the tree, along the tree, to the point 
closest to the marker. The last column is the size of the marker. The size is the 
intrinsic size of the marker and was set when the marker was placed. The size of 
the circular crosshair at the time the marker is placed becomes the diameter of 
the marker. 

The Marker Totals Analysis is a related analysis. 

Marker Totals Analysis 
Marker Totals reports the number and density of each marker type by branch 
order. Each marker type is presented in a separate row. Branch order is listed in 
the quantity column headings as Qty #, with the number being the branch 
order. Marker tallies for each branch order are displayed as a set of three or 
more columns following the quantity column. The counts of each marker on a 
given branch order of segment are in the quantity column. The density of 
markers is the quantity of markers on the segment divided by the length of the 
segment. The average diameter is the average diameter of the markers on the 
segment. If there are spines, then columns report the number of spines and the 
density of the spines on the segment. 
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Marker Totals Analysis. 

There are a number of branch ordering methods. The primary method in the 
report is centrifugal branch order. If other methods are selected, then the other 
branch order reports appear after the Centrifugal report. The branch order 
numbers are not in the column headings for the other branch order methods, 
but they appear in increasing numerical order. See Branch Order for a 
description of branch ordering methods. 

Spine Analysis 

The Spines Analysis is only available if spines are in the tracing. Spines that are 
represented as markers do not qualify for this report. There are two different 
spine reports available: the Spines Report, and the Spine Details Report. 
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The Spines Analysis. 

The Spine Report is a summary report that totals up the number of spines by 
branch order and reports the totals. The report format is the same as the marker 
totals report. The report format for the Spines Report is similar to the Marker 
Total Analysis report. 

The Spine Details Report differs significantly from the Spines Report. Each tree 
selected for the analysis is assigned a unique number starting at 1. The tree 
number appears in column 1 of the report. The next columns are the branch 
order (listed as the Centrifugal branch order of the spine). The length of a spine 
is computed by summing up the length of the spine from the point it is 
connected to the branch to the end of the spine. The volume and surface of the 
spine are computed by modeling the spine as a frusta. A frustum is the shape of 
a right circular cone that has been truncated. Think of a frustum as a tapered 
pipe. The distance for the spine is the distance from the start of the segment to 
the point where the spine is attached to the segment. The last column is the 3 
dimensional coordinate of the point where the spine is attached to the segment. 

Nodes Analysis 

The Nodes Analysis details the location of nodes on the processes. Nodes are a 
fundamental structure that define the shape of a dendritic structure. Nodes are 
identified by their parent segment. The parent segment is the segment attached 
to the node that is closest to the origin of the process. The other segments are 
known as the daughter segments. 
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Nodes Analysis. 

The report identifies nodes by the tree number and the node position. Each 
tree selected for the analysis is assigned a unique number starting at 1. The 
node position is described by its parent (proximal) segment. The segment that 
begins at the origin is the root segment and is designated as the R segment. In a 
bifurcating tree the daughter segments at the first node are called segments 1 
and 2 or R-1 and R-2. If the R-1 segment ends in a node then the 2 daughter 
segments are R-1-1 and R-1-2. If the R-2 segment ends in a node. then the 2 
daughter segments are R-2-1 and R-2-2. This nomenclature is a bit unwieldy, 
but it does uniquely identify each node and segment in the tree, and more 
importantly, makes it possible to identify parent and daughter segments and 
nodes. The distance along process is the length of the path from the origin to 
the node. The straight line distance is the distance from the origin of the tree to 
the node. The ratio of the distance along the process and the straight line 
distance is the tortuosity. The smallest tortuosity possible is 1, for a straight 
path. The tortuosity increases as the segment assumes a more complex path to 
reach its destination. The tortuosity allows segments of different lengths to be 
compared in terms of the complexity of the paths they take. 

Terminals Analysis 

The terminal analysis differentiates segments into two categories: segments that 
lead to a node, and segments that lead to a termination. Each tree selected for 
the analysis is assigned a unique number starting at 1. The tree number appears 
in the first column. For each tree there are two rows. The first row contains the 
totals for the segments that end in a termination; the second row contains the 
totals for all segments that end in a node. The length is the sum of all of the 
lengths of the segments of the appropriate type. The length of a segment is 
computed by summing up the lengths of the pieces that make up each segment. 
The mean is the total length divided by the number of segments. The variance 
is computed using the individual lengths and the mean. The volume and 
surface values are computed by modeling the segments as a series of frusta. A 
frustum is a right circular cone that has been truncated (like a tapered pipe). 
The means and variances of the surface area and volume are computed in a 
manner analogous to the method applied to the lengths. The final column in 
the report is the number of spines found on the segments. 
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Terminal Analysis 

Similar reports are Each Tree Analysis, Individual Tree Analysis, and Neuron 
Summary Analysis. 

Layer Length 
The Layer Length analysis accompanies the Open Delineations tool in 
Neurolucida. To determine the total length of neuronal structure in a given 
anatomical layer, the layers must first be designated in Neurolucida.  

The total axonal and dendritic length contained within a given delineation is a 
part of the Neuron Summary analysis in Neurolucida Explorer. To view this 
analysis: 

1. Be sure all relevant structures are selected in Neurolucida Explorer. To 
select all objects, use the Select All button. 

2. In the Branched Structure Analysis dialog box, click Select the Layer 
Length tab. 

3. Check the desired analyses, then click OK. 

4. The Layer Length results are displayed in separate windows for axon 
totals and dendrite totals. The user-specified layer name is listed under 
the Layer heading, along with the total length of process contained in 
that layer. The header of the dialog box contains the number of axons or 
dendrites analyzed. If the header is not visible, hover the cursor over it 
to see the full text. 
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The Analysis dialog box 

Sholl Analysis 
Originally, Sholl analysis involved placing concentric circles around a cell. The 
circles were centered at the cell body. The Sholl Analysis in Neurolucida 
Explorer extends this concept to a set of nested concentric spheres that are 
centered at the cell body. Larger spheres surround the smallest sphere (which 
has a radius of r0). The spheres increase in size by a constant change in radius 
(r)  

 

The Sholl analysis can be done on either the trees or the markers on the trees. 
The reports describe the numbers of objects or the total length in each shell. A 
shell is the volume contained out to the given radius, but does not include the 
volume of any smaller shells. This means that the smallest radius row is a sphere 
of the given radius. The next row and all other rows are shells layered around 
the previous shells. Therefore, results are not cumulative. 

This makes Sholl analysis easy to understand. Other analyses of overall 
neuronal structure may seem less intuitive than the simple concept behind the 
Sholl technique. 
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In order to perform a Sholl analysis, at least one cell body and one process must 
be selected. We recommend analyzing only one neuron per file; if your file 
contains two or more neurons, be certain that only one cell body is selected 
before performing the Sholl analysis.  

The center point of the Sholl analysis is the center of the cell body. The center 
is found by examining all of the cell bodies and finding the centroid of each. 
Then the average of all of the centroids is used as the center point. The centroid 
of a single cell body tracing is the balance point. Image placing a pencil point at 
the centroid; the cell body tracing would balance on the pencil tip. If the cell 
body has been traced at several different focal planes, then a number of 
centroids are calculated. The average of the centroids is the average of each 
coordinate. 

A number of options are available when doing a Sholl analysis. The spheres are 
organized by defining a smallest sphere and a change in radius for larger 
spheres. The largest sphere that is used is chosen by Neurolucida Explorer to be 
large enough to enclose everything being counted. 

There are two analysis reports for Sholl analysis: one form of the report 
describes the dendritic processes, the other report describes the markers. 

The dendritic process form of the report begins by listing the shells in the first 
column, with one row for each shell. Each shell includes the volume out to the 
indicated radius, and does not include any volume included in a smaller radius 
shell. The next column in the report is the number of intersections. 
Intersections are counted as the number of intersections the processes make at 
the given radius. If the shell is identified as the 140μm shell, then the number 
of intersection is counted as the number of times that the processes intersect the 
sphere with radius 140μm. The length is the total length of all processes passing 
through a shell. The number of nodes, endings, and spines in the shell are listed 
in the next 3 columns. The branch order of the processes found within each 
shell is also included in the analysis.  

The markers report is similar. The columns in the Sholl markers report show 
the marker symbol and name. The markers report shows the tally of markers in 
each shell. The number of shells in the markers report may not match the 
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number of shells in the dendritic process report since the number of shells is 
dependent on finding objects to assign to shells. 

Marker and Region Analysis 
There are a number of analyses that are specific to markers and regions. 
Markers are often used to mark the positions of cells. Regions are delineated 
with contours. The Marker and Region analyses provide insight into the 
distribution of cells and the size and organizations of regions in the tissue. 

Markers Tab  

There are a number of analyses that can be done using only markers. Markers 
can be counted and their distribution analyzed. 

Marker Summary 

The marker summary report provides a count of the number of markers. 
Markers are grouped according to their type. Each marker symbol is identified 
as a numeric type and a name. The numeric typing of markers is done 
uniformly throughout all of the reports available in the marker and region 
analysis. The type can be used in spreadsheets to identify markers of the same 
type. Quantity is the number of markers. The average diameter is computed as 
the mean of all markers in each row. 

• Markers - Nearest Neighbor: The Markers - Nearest Neighbor analysis 
is useful in understanding the distribution of markers in a population. 
Nearest neighbor is the distance between the closest pair of markers. 
The nearest neighbor calculations are only done within a population of 
markers of the same type. The same numeric type and symbol 
columns as used in the Marker Summary report begin each row in the 
nearest neighbor analysis. There is a row in the report for each separate 
population of markers used in the analysis. The three columns of 
distances describe the distribution of markers. The distance is 
computed from each marker in the population to the nearest marker 
of the same type. The nearest neighbor values for all markers is 
averaged and reported along with the smallest and largest nearest 
neighbor values.  

There are some important things to understand about the nearest neighbor 
analysis. If a cell A is closest to cell B, it may not be true that the closest cell to 



Stereo Investigator 9 - Neurolucida Explorer 

476 

B is cell A. The two furthest markers are a distance apart known as the diameter 
of the population. 

• Markers - Nearest Neighbor Details: A complete list of the nearest 
neighbor values can be generated using the Nearest Neighbor Details 
report. The report is written directly to a file since the final report is as 
long as the number of markers selected for the analysis. If the nearest 
neighbor details analysis is selected, then a file has to be selected for 
the report using the Save As dialog. The report can then be viewed in a 
spreadsheet or text program. 

The report is a tab delimited file with 11 columns. The first 5 columns describe 
each marker selected for the analysis. The 5 pieces of information for each 
marker are: the numeric type, the (X, Y, Z) coordinates for the marker, and the 
radius of the marker. The nearest neighbor to this marker is described in the 
next 5 columns. The final column is the distance between the 2 markers.  

This text file (*.txt) can be opened in Microsoft Excel or any other spreadsheet 
program for easy analysis.  

All other reports describe the marker size as a diameter. The reason that the 
details report uses radius is due to compatibility with previous versions of 
MicroBrightField software. 

Marker Coordinates 

Marker coordinates are given in the Nearest Neighbor Details report, but can 
also be exported directly from Neurolucida.  

Average Distance Between Markers 

The average distance between markers analysis does a computation that is quite 
different from the nearest neighbor analysis. The average distance is computed 
by averaging the distance between every pair of markers. Expect long 
computation times for populations larger than a few thousand cells. 

Locus Analysis 

The locus analysis is used to measure the straight-line distance from a preset 
locus to all of the other markers in the file. A single locus or multiple loci can 
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be used. To designate a locus, open the file in Neurolucida, and place a marker 
at the desired locus site. Select this marker in the Editing Mode, right click, and 
select Mark as Locus from the right click menu. To remove a marker as a locus, 
select the marker, right click and select Remove Locus Status from the right 
click menu.  

Contours Tab  

These analyses apply only to contours. Contours delineate different regions.  

Contour Summary 

The Contour Summary analysis provides a tally of the number of contours 
selected for analysis. Each row in the report is for a different contour type. 
Contours are distinguished by their name. Contours are separated into two 
basic types: open and closed. A closed contour is a closed loop than encloses a 
region. An open contour has length, but not area. The total length is the sum of 
the lengths of all contours of each type. The length of a closed contour is the 
perimeter around the contour. The length of an open contour is the distance 
from one end of the contour to the other end. The mean length is the total 
length divided by the number of contours that are open and closed. Area is only 
defined for closed contours. The total area is the sum of the areas of all of the 
closed contours. The mean area is the total area divided by the number of 
closed contours. If there are no closed contours for a given type of contour, 
then the total area and mean area are marked n/a to mean not applicable. 

• Contour Details: The Contour Details report has a row for each 
contour selected for analysis. The first column is the name of the 
contour. The depth of the contour is the average Z position of the 
contour. The average Z is the mean of the Z coordinates for all points 
in the contour. The perimeter and area are the same computations 
described in the Contour Summary analysis. 

The centroid is only defined for closed contours. Open contours have n/a in 
the centroid column. The centroid is the point where the contour balances. 
Suppose that a pencil point were placed at the centroid. The contour would 
balance on the pencil point. 

The Feret maximum and minimum values are only defined for closed contours. 
A Feret diameter is the width of the contour as if measured with calipers. The 
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Feret diameter that is measured depends on orientation of the measurement. 
The Feret minimum is the least width of the contour and the Feret maximum 
is the greatest width. 

The aspect ratio is the ratio of the Feret maximum to the Feret minimum. The 
minimum aspect ratio is 1. A circle has an aspect ratio of 1. A square has an 
aspect ratio approximately 1.4. 

• 3D Contour Summary The 3D Contour Summary calculates the 
volume and surface area of sets of contours of a single type. The 
volume is calculated using the Cavalieri method, so alignment of 
sections is not a factor.  

• Contours in Closed Contours: Contours in Closed Contours gives a 
summary of the number of contours of each type that are contained 
within the bounds of each of the other contours when all contours and 
markers are projected into a single X-Y plane. Z information is not 
taken into account in this analysis. To analyze a single section, use the 
tabs at the left of the Neurolucida Explorer window to select only the 
section of interest.  

• Tube Wall Analysis: Tube Wall Analysis provides an analysis of any 
tubes created by one closed contour entirely within the bounds of 
another closed contour. Tubes of a given type are defined by the outer 
and inner contours. Contours of a single type are grouped together in 
this analysis. Analyses include average thickness of the tube wall, outer 
area (area within the outer contour), inner area (area within the inner 
contour), tube wall area (area between the two contours), outer 
perimeter and inner perimeter. Z information is not taken into 
account in this analysis, so volume of the tube wall is not provided. In 
addition, note that tracings from different Z depths are flattened into a 
single X-Y plane, so care must be taken in selecting only contours that 
are in the same Z region.  

Markers And Contours Tab  

• Markers in Closed Contours: Markers in Closed Contours gives a 
summary of the number of markers of each type contained within each 
type of closed contour used in the tracing. All contours are listed, even 
if they contain no markers.  
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• Markers in Closed Contours by Section: Markers in Closed Contours 
by Section gives the same analysis as Markers in Closed Contours, 
except with the marker numbers broken down by section.  

• Marker to Contour Distance: Marker to Contour Distance provides 
the average distance of all markers of a given type to each of the closed 
contours in the tracing. The distance given is always the shortest 
distance from a marker to the nearest contour of a given type. The 
distance of each individual marker to each of the contours is measured, 
then a minimum, maximum, and mean of these distances is provided.  

Text Analysis 

You can place text in a tracing to annotate the information that is traced. A 
complete list of all of the labels in the tracing is displayed with the Text 
Analysis option. The text of each message is listed along with the coordinates. If 
the text annotations use different colors Neurolucida Explorer displays them in 
the Text Analysis dialog box. Click Options and choose Use Color Text. 

Double Label Analysis 

For double label analysis, cells are labeled with markers. Double labeling of cells 
occurs when cells are imaged using two or more techniques and marked more 
than once. Usually the cells appear to be in slightly different locations with the 
different imaging techniques. Different imaging techniques make it possible to 
visualize different aspects of the cells and these visualizations do not in general 
exactly coincide. Multiple markers are considered to be the same cell if they are 
in close proximity. The double label analysis identifies markers as representing 
the same cell if a sphere of a given radius placed at one marker encloses another 
marker. The size of the radius chosen should be as large as the difference in 
position between visualizations of the same cell, and smaller than the distance 
between different cells. If the radius is set too large then distinct cells are 
interpreted as the same cell.  

The double label analysis reports how many markers of each type correspond to 
other markers. A table is presented with each of the marker types with a double 
label listed in the left hand column along with the symbol for that marker. 
Across the top are also the names and symbols of the double label marker types. 
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The table lists the number of times a marker occurs within the designated 
radius of another marker. The results are not listed redundantly; if marker 1 
and marker 2 colocalize, the number of colocalizations is listed in the row for 
only the first of the two markers.  

 

Vertex Analysis 

A number of methods have been developed to compare dendritic structures. 
Each method looks at various topological or metrical characteristics. A 
topological property is the number of nodes. A metrical property is branch 
length. The goal in all of these methods is to be able to say that trees are similar 
or dissimilar. Vertex analysis combines topological and metrical properties into 
a formula that describes the overall structure of a branched object.  

The basic idea behind vertex analysis is that most or all of the analyses applied 
to branched structures revolve around the vertices. These are the connection 
points for the branches. Lengths are measured from vertex to vertex. 
Connection types are based on observations of the vertices. 

N O M E N C L A T U R E  
Vertex analysis classif ies nodes not just on the connectivity at the 
vertices,  but also on the connectivity of  the next order of vertices.  The 
basic classif ication begins with the root or origin of the tree,  Vr.  For 
neurons, the origin is  the point at  which the structure is  attached to the 
soma. The tree branches out at vertices (Vd) that are either bifurcations 
or tr ifurcations. The tree continues to branch out unti l  the branches 
terminate.  Vertex analysis  cal ls the terminations pendant vertices,  Vp. 
The basic classif ication has 3 types: a single root,  zero or more vertices,  
and one or more pendant vertices.  
 
The next level of  classif ication further subdivides the bifurcations and 
trifurcations based on the number of pendant vertices that are directly 
connected to these nodes. A bifurcation has one branch coming into the 
node and two branches coming out of the node. Of these two branches,  
zero,  one,  or both of the branches are terminated.  Similarly,  a 
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tri furcation has zero,  one,  two, or three branches that are terminated. 
 
The number of types and subtypes of nodes are related because they 
are connected into a tree structure.  The two most important quantities 
for trees that are composed solely of bifurcating nodes are:  the nodes 
that have two terminating branches attached, VA, and the nodes that 
have 1 terminating branch attached, VB.  The ratio of these two values 
describes the connectivity.  A value above 1 suggests that the tree is  
non-random and symmetrical .  Values around 1.0 suggest that terminal 
nodes grew in random processes.  Values around 0.5 suggest that 
segment growth grew the tree. A value below 0.5 suggests the tree is 
non-random and asymmetrical.  
 
Vertex analysis  can be used to compare the connectivity between trees 
and also provides some insight into the importance of  random 
processes involved in the growth of a tree. 

Organization of the Report  
The Vertex Analysis report is organized by tree. Each of the selected dendritic 
structures is listed separately. The number of nodes of each type is listed by 
node order, with the root as order 0, the first node as order 1, and the nodes 
connected to this node as order 2, and so forth. The totals are the sum of each 
column. The next line for each tree is the adjusted total. Vertex analysis is based 
on trees that bifurcate. Trifurcating nodes are transformed into bifurcating 
nodes. The results of that transform are called the adjusted totals. Finally, the 
ratio of VA to VB is calculated from the adjusted totals. 

More information on vertex analysis is available in the following paper: 

• Morphometric study of the development of Purkinje cell dendritic 
trees in the mouse using vertex analysis, Sadler M, Berry M, Journal of 
Microscopy, Vol. 131, Pt 3, September 1983, pp. 341-354 

Branch Angle Analysis 

Branch angle analysis is concerned with characterizing the direction branches 
take after a node. A number of different measurements are possible when 
considering the change in direction between a branch and the sub-branches 
that meet at a node.  
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Three angular measurements have been described in the literature and are 
detailed here. 

Planar Angle  
The planar angle is the basic angular value. The local information about the 
branches is disregarded and the branches are seen as lines that connect the 
endpoints. The endpoints are the origin of the tree, the nodes of the tree, and 
the terminations. This simplification of the tree emphasizes the overall structure 
of the tree. The angle is the change in direction from one branch to the next 
branch. As an example, consider a straight line with a node in the middle of the 
line. The planar angle is 0, not the 180º angle measured by placing a protractor 
at the node. 

Local Angle  

The branches are constructed of small line segments. The local angle is the 
change in direction using the line segments closest to the node. Unlike the 
planar angle, the local angle disregards the overall structure of the tree and 
concentrates on the information at the nodes. The local angle is measured the 
same as the planar angle, in that the local angle is the change in direction. 
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The local angle measurements can be prone to problems due to local errors. 
Part of the problem is due to the manner in which digital devices work. 
Coordinates are laid out in a checkerboard pattern. A point has only 8 
neighbors and therefore only 8 possible angles are available. The next ring of 
neighbors adds only 8 new possible angles. This means that if the tracing is 
done with great care that the local angles are restricted to approximately 22 
degree intervals. The planar angle does not have this problem since the 
endpoints are spaced far enough apart that the discrete nature of the 
measurement tools is not noticeable. 

Local Spline Angle  
The local spline angle is a means of getting around the problems that can affect 
the local angle. The simplest curves that can trace through 3-dimensional space 
are cubic curves. The branches are replaced with cubic splines. The splines 
smooth the segments. Tangents are taken at the ends of the cubic splines. The 
change in direction in the tangents is reported as the local spline angle. 

Analysis Organization  

The first 2 columns in the analysis are the tree and order. Each tree is given an 
arbitrary number beginning at 1. Multiple rows are listed for each tree number. 
There is a row for each branch leaving a node. If a node has 2 branches coming 
out of it, then there are 2 rows, one for the angles of each branch. 

Dendrogram Analysis 

A dendrogram is a stylized drawing of a branched structure. The trees are 
drawn in the same color used in the tracing. The origin of the tree is at the left 
side of the dendrogram. The branches of the tree are drawn as horizontal lines. 
The nodes of the tree are drawn as vertical lines. The exception to this is the 
node that has only a single branch. A filled circle is drawn at the node to 
illustrate where one branch ends and the next begins. The purpose of the 
dendrogram is to unravel the complexity of the 3-dimensional shape of the tree 
and to reveal its basic features, which are connectivity and length. The 
horizontal axis is to scale. A scale can be included in the dendrogram to 
illustrate distance from the origin. The vertical axis is not to scale; it is simply 
large enough to draw the dendrogram without overlapping parts of the 
drawing. 
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Separate Dendrograms are opened for Axons and Dendrites. 

Dendrogram Display Options  
You use the Display menu of the Dendrogram window to select which tree 
information to display. The lengths of each branch can be displayed. The units 
of measure are optionally displayed. Complex trees or trees with short branches 
may be easier to view if the units of measure are left out. In addition, the total 
length from origin to termination can be displayed. This is the sum of the 
lengths of all of the branches from the origin to the termination. 

Use the Horizontal and Vertical menus to scale the dendrogram to fit your 
screen. You can also use the Color and Display menus to change the view. 
Commands on the File menu let you print or copy the dendrogram.  

To display markers and/or marker counts for each branch, choose 
Display>Marker Counts and/or Display>Object Markers on Segment. 

Fan In Diagram 

The Fan In projection is a technique that is useful in understanding the 
structure of a neuron. Displays in Neurolucida Explorer are necessarily 2-
dimensional representations of 3-dimensional tracings. Displaying 3-
dimensional information in 2-dimensions always causes loss and distortion of 
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information. The amount and types of distortion can be controlled by carefully 
selecting different projection techniques. 

 

The Fan In Dendrite projection begins by placing an axis through the neuron. 
The axis is always a vertical line. Imagine attaching one edge of a sheet of paper 
to the axis. The sheet of paper is swept around the axis collecting tracings of the 
dendritic structures. After sweeping through a full 360 degrees the sheet has 
collected all of the dendritic structures that have been traced with all of the 
dendritic processes appearing on the same side of the axis.  

The Fan In projection displays the dendritic processes with some loss in length. 
The amount of loss is described by the tortuosity factor, or torsion ratio. The 
torsion ratio is defined as the length of the processes divided by the length of 
the processes after applying the fan in projection. A value of 1 is the smallest 
possible torsion ratio and means that there is no loss in length. Values larger 
than 1 describe how much length has been lost. A torsion ratio of 2 states that 
the fan in projection reduced the length of the processes by a factor of 2. 
Usually the torsion ratio values are closer to 1. 

An important use of the Fan In projection is to understand any preferred 
orientation in the dendritic processes. For that reason, the fan in grid is 
displayed showing distance and angle. The processes are aligned so that all 
begin at the origin of the grid. Randomly oriented processes evenly cover the 
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grid. Preferentially oriented processes trend more in some directions than other 
directions. The Fan In projection can be combined with the Polar Histogram 
to investigate any preferential orientation of the processes. The Polar Histogram 
of the fan in projection reduces the visual image of the Fan In into values that 
describe the amount of growth in a particular direction. 

• Reference: Glaser, E.M., MCMullen, N.T. (1984). The fan-in 
projection method for analyzing dendrite and axon systems. Journal of 
Neuroscience Methods, 12: 37-42.  

Polar Histogram 

The polar histogram describes the overall direction of dendritic growth. The 
growth is displayed in the form of a round directional histogram. A normal 
histogram uses rectangles to describe values. A directional histogram uses pie 
shaped wedges to describe values. The polar histogram plots length as a 
function of direction. A normal histogram has the problem that the right side 
of the histogram is connected to the left side. To avoid this disconnection 
problem and to make the information easier to visually interpret, a polar 
histogram is used. 

During generation, a polar histogram breaks each segment of a tree into a series 
of straight line segments. These segments are then collected in bins according to 
directional orientation. The total length in a given bin is summed as a wedge 
with the same orientation as the line segments, and represented in the circular 
polar histogram graph.  

The 3-dimensional tracing is reduced to a 2-dimensional polar histogram. The 
spatial geometry is transformed into length and direction. The wedge analysis 
describes direction relative to a fixed point for all of the dendritic processes. 
The polar histogram considers direction to be a local property of the process. A 
circle is a useful example to understand the meaning of direction in a polar 
histogram. The right side of a circle has a tangent that runs vertically. If the 
circle is drawn clockwise, then the tangent points down. That angle is 270 
degrees. Move along the circle to the bottom of the circle and the tangent now 
points to the left. That is direction 180 degrees. Continue further around the 
circle and the tangent now points up, which is 90 degrees. Continue on to the 
top of the circle and the tangent now points to the right, which is 0 degrees. 
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Throughout this circumnavigation of the circle all directions are equally 
represented. A polar histogram of a circle is a solid circle around the center of 
the graph. 

An important observation is that the polar histogram is not affected by 
translation. If several processes are included in the analysis, then the relative 
position of the processes is unimportant. 

The meaning of length in polar histograms is also important. Projection 
collapses Z, but length in Z is used in the length calculation for the polar 
histogram. The total length in the polar histogram is the same as the total 
length of all processes used in the polar histogram analysis. 

Analysis can be performed for dendrites, axons, and apical dendrites. The polar 
histogram can also be applied to the results of the Fan In transform by checking 
the Apply Fan-in Transform box. See Fan In Diagram to learn more about that 
projection.  

To create a polar histogram: 

1. Open a data file in Neurolucida Explorer. 

2. From the Analysis menu, choose Polar Histogram. 
Neurolucida Explorer displays the Polar Histogram Analysis dialog box. 

3. Select the branched structures you wish to analyze. You can also click 
Select All to select all structures, or click Select None to clear these 
checkboxes. 

4. Select Apply Fan-in Transform to have this transform applied to the 
data. 

5. Click Display. 
Neurolucida Explorer analyzes the data and displays a Polar Histogram 
window for each type of structure. 
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Working with a Polar Histogram 
After creating a Polar Histogram, you can print it, copy the graph or histogram 
data to the Clipboard, change settings and change display options. 

To print a Polar Histogram: 

• From the File menu of the Polar Histogram, choose Print.  

To copy a graph or histogram data 

• From the Edit menu of the Polar Histogram, choose Copy Graph to 
Clipboard or Copy Histogram Data to Clipboard. 
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Once on the Clipboard, you can paste the graph or histogram data into another 
program such as Microsoft Word or Microsoft Excel. 

To change Settings: 

1. From the Settings menu of the Polar Histogram, choose Settings. 

2. Type a number of intervals between 2 and 120 in the number of 
intervals in histogram box. The number of intervals determines the 
number of bins. 

3. Choose Use cubic spine smoothing if desired.  

Polar histogram results can be susceptible to art ifacts of  the data 
collection process,  especially i f  f ine continuous tracing is  used. The 
discrete coordinates of  the computer are similar to a checkerboard. A 
square on a checkerboard has 8 neighbors and therefore only 8 
available directions.  A polar histogram reveals this artifact by having 
prominent wedges at the 8 principle directions of 0,  45,  90, 135,  180,  
225, 270, and 315 degrees.  The tracing can be smoothed to remove the 
8-neighbor artifact.  Cubic splines are used for the smoothing process 
because they are the simplest form of curve that is capable of  
representing 3-dimensional curves of  the type present in the tracing. 
This example i l lustrates the difference that cubic spline smoothing 
makes in the analysis of the data.  This tracing was analyzed with and 
without applying cubic spline smoothing. The left  polar histogram has 
prominent wedges at 0,  45, and 90 degrees.  These 3 directions are the 
neighbors used to draw a l ine that trends up, right,  and diagonally up 
and right.  The histogram generated with smoothing shows a more 
accurate representation of the directional  growth of the line. 

 

4. Click Choose Color if you want to change the color of the histogram. 
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5. Click OK. Neurolucida Explorer applies your new settings and displays 
the polar histogram with your changes. 

To change the display options: 

• From the Display menu of the Polar Histogram, choose one or more 
of the following: 

• Radial Length—Adds or removes radial length markers from 
the display. 

• Degree Ticks—Adds or removes degree ticks from the 
display. 

• Outline Pie Segments—Adds or remove a black outline 
around the pie segments. 
 

• Reference: McMullen, N.T., Glaser, E.M., and Tagamets, M (1984). 
Morphometry of spine-free nonpyramidal neurons in rabbit auditory 
cortex. Journal of Comparative Neurology 222:383-395. 

Wedge Analysis 

Wedge analysis examines the distribution of dendritic length relative to a fixed 
point and direction. Wedge analysis is similar to the Polar Histogram. Please 
read the section on Polar Histograms in order to understand the differences in 
the two analyses. The Polar Histogram determines direction locally. Wedge 
analysis determines direction relative to a single point. A coordinate system is 
created at the point with the 0 angle defined by a ray that originates at the 
point. The plane is divided into a number of equiangular wedges. The length in 
each wedge is the sum of the lengths that fall within the wedge. Projection 
causes foreshortening of the tracing because the Z information is lost in 
projection, however, length calculations still take the Z information into 
account. The total length in all wedges is the same as the total length of all 
dendritic processes used in the analysis. 

Wedge analysis can be used to assay whether there is differential growth or 
retraction of dendritic processes in particular locations. 
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Using Wedge Analysis  
In order to use the wedge analysis, a wedge file must be added to the Stereo 
Investigatorfile prior to opening the file in Neurolucida Explorer (to set the 
origin and number of wedges for analysis). The names of the wedge files 
indicate the number of wedges in the file. For example, to do wedge analysis 
with 8 wedges load the file named wedge8.dat into the tracing. The wedge 
appears as an 8-spoked object with an arrow on one of the spokes. Use the 
Editing Mode to move the wedge to the desired position. Rotate the wedge so 
that the arrow points in the desired direction. Save the file. It is recommended 
that File/Save As... is used to keep the tracing data free of non-tracing 
information such as the wedge. The Editing Mode can be used to delete the 
wedge. It is important to avoid changing the shape of the wedge with the 
Editing Mode. The exact shape of the wedge is not used in the calculations, but 
changing the shape of the wedge may give the false impression that the analysis 
has been affected.  

Please contact MicroBrightField for sample wedge files if you are interested in 
this type of analysis. 

• Reference: Goldstein, L.A., Kurz, E.M., Kalkbrenner, A., Sengelaub, 
D.R. (1993) Changes in dendritic morphology of rat spinal 
motoneurons during development and after unilateral target deletion. 
Developmental Brain Research, 73:151-163. (This reference refers to 
the wedges as "sectors", but uses the same conceptual basis as the 
wedge analysis.) 

3D Wedge Analysis 

The 3D Wedge Analysis is a binning operation, designed to show in detail the 
distribution of processes extending from the centroid of the cell body in several 
directions. The bins are created by drawing cylinders, parallel planes, and 
angular wedges based on an axis that runs through the centroid of the cell body 
and parallel to either the X, Y, or Z-axis. You set the orientation of this axis 
using the 3-D Wedge Parameters dialog box.  
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To perform 3D Wedge Analysis: 

1. Open the data file in Neurolucida Explorer. 

2. From the Analysis menu, choose 3-D Wedge Analysis. 

3. Select the branched structures you wish to analyze. You can also click 
Select All to select all structures, or click Select None to clear these 
checkboxes. 

4. Click Display.  
Neurolucida Explorer displays the b dialog box. 

5. Set the orientation of the axis. You can select Parallel to X-axis, Parallel 
to Y-axis, or Parallel to Z-axis. 

6. Specify the size of the bins by setting the following parameters: 

• Separation of Parallel Planes—Parallel planes run 
perpendicular to the selected axis. That is, if the cylinders are 
chosen to run parallel to the X-axis, the parallel planes will be 
parallel to the Y-Z plane. 

• Radial Separation Between Cylinders—The cylinders are 
concentric right cylinders that are concentrically placed 
around the axis. The radial separation is the increase in radius 
from one cylinder to the one that surrounds it.  

• Number of Angular Wedges—The cylinders are divided into 
bins by dividing the 360 degrees of the cylinder into a set 
number of angular wedges. The wedges extend from the axis 
out to the greatest extent of the neuronal processes.  
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The orientation of the cylinders and wedges are shown here. The parallel 
planes are parallel to the YZ-axis in this case.  

 

1. Click OK. Neurolucida Explorer analyzes the data and displays a 
data window for each analyzed structure.  

Convex Hull Analysis 

The convex hull analysis was designed to measure the area of the dendritic field 
of a neuron. Cells with larger dendritic fields can potentially receive input from 
more cells of other types. When cells of the same type have overlapping 
dendritic fields, more than one of them can receive from the same presynaptic 
field. The concept of the dendritic field is obviously important to 
understanding neuronal function, but devising a method to quantify the 
dendritic field is difficult. 

The Convex Hull Analysis measures the size of the dendritic field by 
interpreting a branched structure as a solid object controlling a given amount of 
physical space. It describes that amount of space in terms of volume, surface 
area, area, and/or perimeter. The analysis generates a convex polygon by 
connecting the tips of the distal dendrites, and reports the volume and surface 
area of the polygon. According to the textbook "The Vertebrate Retina", by 
R.W. Rodieck, "for the measure to be consistent, the polygon must be convex, 
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because there is no effective end point to including the tips of the interior 
dendrites, and the area shrinks as each is added." 

To visualize the 2D analysis, imagine projecting a neuron onto a 2D plane, 
then wrapping a rubber band around the furthest extent of each process. The 
area enclosed by the rubber band is the area calculated by the 2D convex hull 
analysis, while the length of the stretched rubber band is the perimeter. For a 
3D analysis, imagine a plastic sheet wrapped around the entire neuron, with the 
plastic stretched tightly between the most distal points of adjacent processes. 
The volume encased by this plastic sheet is the volume calculated by the 3D 
convex hull analysis, with the surface area reported as well.  

To Perform a Convex Hull Analysis:  

1. Open the data file in Neurolucida Explorer. 

2. From the Analysis menu, choose Convex Hull Analysis. 
Neurolucida Explorer displays the Convex Hull Analysis dialog box. 

 

3. Select the branched structures to analyze. 

4. Select the objects to analyze.  
For 2D projection analysis of individual trees, the trees must be selected 
individually and then a separate Convex Hull Analysis run for each tree. 
Selecting either Convex Hull 3D or Convex Hull 2D Projection invokes 
the 3D or 2D analysis for only the structures currently selected in 
Neurolucida Explorer. The analysis is of the selected structures as a 
single group.  

5. Click OK.  
Neurolucida Explorer performs the analysis and displays the Convex 
Hull Analysis window, which lists the results of the analysis. 
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Fractal Analysis 

Fractal analysis describes the way in which objects (in this case, neurons) fill 
space. The equations can be viewed by right clicking in the data table and 
choosing Equations.  

There are two different types of objects that can be measured: fractal objects 
and Euclidean objects. A Euclidean object is something that measures to the 
same quantity independent of the scale at which it is viewed. For example, a 
string has a length that can be measured. No matter how large or small the ruler 
used to measure the string the string’s length is the same. A fractal object is 
different. A fractal object reveals more and more detail as the magnification of 
the view is increased. As smaller and smaller rulers are used to measure the 
length or other features of a fractal object, more length or other quantity is 
uncovered. Fractal analysis addresses this issue of quantities being dependent on 
scale. The general idea is to find a connection between the value of a measured 
quantity and the scale at which the measurement is taken. Several methods are 
described in the literature. The technique used here is called the box counting 
method. 

The box counting method uses nested cubes. Any cube can be divided into 8 
smaller cubes. These 8 cubes can each be cut into 8 smaller cubes. Then these 
82 cubes can be divided. This cube division can be repeated forever. 

At each stage of the subdivision, a count is made of the number of cubes that 
contain a part of the object. The number of cubes grows exponentially. If the 
object is fractal, then the number of cubes containing a part of the object 
should also grow exponentially. The log base 8 is taken of the number of cubes 
and the number of cubes that contain a part of the object. A plot of these values 
reveals a straight line for fractal objects and a curve that plunges to zero for 
Euclidean objects. The slope of the line is the fractal measure of the object. 
This fractal dimension, as it is called, reveals how the object increases in detail 
as the magnification is increased. 

• Reference: Panico,J. and Sterling,P. (1995). Retinal Neurons and 
Vessels Are Not Fractal But Space-Filling., Journal of Comparative 
Neurology, 361:479-490. (This article does not use our method of 
fractal analysis, but contains a description of the method that we use.) 
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3D Solid Modeling Module  

Neurolucida Explorer allows you to display 2D and 3D wire frame models. 
These are vector data models containing information needed to draw lines and 
curves in the X, Y, and Z planes. The resulting tracings can be rotated in 3 
dimensions. The Solid Modeling Module may be purchased, and adds support 
for 3D surface rendering of these wire frame models. 3D surface rendering 
allows a smooth "skin" to be placed around these 3D Solids Models, and allows 
the surfaces to be drawn and shown with texture, shading, varied lighting, 
opacity, and other features.  

After the optional Solid Modeling Module has been installed on your 
computer, the Display/3D Solids View option is enabled, as is the View as 3D 
Visualization button on the toolbar.  

This chapter is designed to help you learn how to generate solid models of 
tracings, navigate around these models, control the appearance of the models, 
and optimize the models for printing or export to other graphics programs.  

Licensing  

Unlike Neurolucida Explorer , which is a freely distributable software 
companion to Neurolucida, the Solid Modeling Module must be separately 
licensed for each computer on which it is to be used. The first time you invoke 
the 3D Visualization View, Neurolucida Explorer displays the Feature 
Authorization dialog box. You can choose to continue with a trial license or 
type in your Authorization Key to permanently activate your Solid Modeling 
license. Please contact MBF Bioscience for an Authorization Key if the one you 
have is not allowing access to the Solid Modeling module.  

T R I A L  L I C E N S E   
The Trial  License allows the Solid Modeling module to be run ten times.  
It  can only be activated one time, and once used, cannot be used again 
even if  the software is re-instal led.  

F U L L  L I C E N S E   
I f  you have purchased the Solid Modeling module,  cl ick on the 3D 
Visualization button,  and a Feature Authorization window appears.  Copy 
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down the Program ID number and then contact MBF Bioscience for your 
Authorization Key. You must have the Feature Authorization number to 
be issued an Authorization Key.   

MBF Bioscience can be contacted via:  

• phone: (802) 288-9290 (between the hours of 9AM and 5PM Eastern 
time) 

• fax: (802) 288-9002 
• email: support@mbfbioscience.com 

 
Enter your Authorization Key into the appropriate field in the Feature 
Authorization window, then click OK to begin using the 3D Visualization 
module.  

3D Solids Model Display Options 

There are many display options for viewing 3D solids. These options are 
available in a menu that appears when you right click in the solids view 
window. The viewing options are divided into several categories, each of which 
contains several options. The categories are View, Lighting, Options, 
Transparent Contours, and Hidden Contours. In addition, the options for 
navigating around a solid model and exporting the final image are also included 
in the right click menu. 

Navigation Options 

Each of the navigation options can be selected in the right click menu, which 
eliminates the need for pressing an additional key to activate that mode of 
navigation. For example, if Pan is selected, then dragging with the mouse to the 
right and left pans the solid back and forth rather than orbiting it, until the Pan 
option is deselected.  

The key to press to use each mode of navigation is listed in parenthesis next 
to each navigation method. 
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Auto-Orbit puts the solid into a smooth rotating motion. You can still navigate 
around the solid with the left mouse button while it is rotating. The solid 
continues to rotate until Auto-Orbit is deselected via the right click menu.  

The solid Auto-Orbits about its center. The center of rotation is the true object 
center when the file is first opened. If Pan or Walk-through modes have been 
used to move the solid in relation to the center (white cross-hairs) notice that 
the solid rotates about the new center rather than the true object center.  

Display Options 

View 

• View Front: This rotates the model so that you are facing it at the 
same angle that is presented when the solid is first generated. In the 
case of solids generated from serial sections, this view is as if you were 
looking down on the stack of sections from above.  

• View Right: This rotates the model so that you are facing its right side, 
in relation to the original orientation described above.  

• View Top: If you think of the original data file as being a model of the 
earth, as seen from outer space, this option rotates the model so that 
you are looking down onto the North Pole.  

• Set Top View and Set Front View: These affect how the model is 
rotated when you drag the mouse along either the X viewing axis or 
the Y viewing axis. 
 
If you would like your current view to be considered the top of the 
model (equivalent to looking down onto the north pole of the globe), 
choose Set Top View.  
 
If you would like your current view to be considered the front of the 
model (equivalent to the equator of the imaginary globe), choose Set 
Front View. Set Front View makes the current X-axis (the X-Z plane 
through the center of rotation) into the model's new equatorial plane. 
 
Selecting View Front, View Top, or View Right restores the original 
axes of rotation, and restores the model to its original orientation 
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(although the model remains zoomed and panned to the extents 
previously determined). 

• Viewing Parameters: This option allows you to see the geometric 
coordinates and distances pertaining to the current view of the model. 
These settings can also be changed to move the model around.  

Lighting 
This option offers control of what kind of virtual lighting source is used to light 
the model.  

• Bright: Applies the brightest light to the model. Darker colors are 
easier to see with this mode.  

• Shiny: Adds reflectivity to the surface texture. 
• If objects have been selected to be transparent using the Transparent 

Colors menu, this option controls the degree of transparency. High 
makes an object almost invisible, while low leaves the object the most 
visible.  

Of the following four lighting choices, only one can be selected at a time. These 
options offer alternative placements for the lighting source of your model: 

• Even, Indirect: The model is illuminated as if several lights are placed 
evenly around it.  

• Single Headlight: The source of light illuminating the model appears 
to be a headlight shining on the object from your current viewing 
position.  

• Back Lit: The surfaces of the model appear to be illuminated by back 
lighting.  

• From Sides: Even light directed towards the sides of the model is the 
primary source of illumination.  

Options 

These options allow for specification of the level of surface rendering presented 
on your model.  

• Quick View: Improves rendering speed at the expense of more realistic 
surface detail. This mode is recommended for positioning large, 
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complex models, which can then be viewed without Quick View once 
they have been positioned optimally.  

• High Quality Trees: Select this option for the best representation of 
neuronal processes. When this option is not selected, branch segments 
may appear to have 'gaps' in them at their joints.  

• Wireframe Contours: Displays a 3D serial section reconstruction as a 
wireframe model. This looks very similar to the display shown in the 
primary Neurolucida Explorer display window.  

• Tessellation of Contours: Show all the tessellations, or interconnecting 
triangles, which are generated by the Solid Model software and that are 
needed in order to render actual surfaces onto the wire frame model.  

• Depth Cueing: Lighting of objects closer to the viewer is made slightly 
brighter. This helps the model to look more realistic by enhancing 
depth perception. 

• Perspective: Makes objects that lie farther away from the viewer appear 
smaller, just as in real 3D viewing. Normally this offers a much more 
realistic view of three dimensional data. Turn this feature off to 
compare the relative sizes of objects at different viewing distances.  

• White Background: Displays the model against a white background. If 
this option is not selected, the model is displayed against a black 
background. If a print is made without selecting White Background, 
the print will be a largely black page with the model in the colors 
shown. 

Be sure to select the White Background option before printing! 

Transparent Contours 
Lists all of the contours present in the 3D Solids Model. Choosing a contour 
name renders the 3D surface surrounding those contours transparent. The 
transparency level can be adjusted with the Lighting>Transparency Levels 
menu. This option is convenient for viewing solid shapes that exist within other 
solids, such as ventricles within a whole brain. Return the contours to their 
default opaque appearance by selecting the contour a second time, thus 
removing the check mark next to the contour name.  
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Hidden Contours 
Lists all of the contours present in the 3D Solids Model. Choosing a contour 
name renders the contours and 3D surface of that object invisible. To restore 
visibility, select the contour a second time, thus removing the check mark next 
to the contour name.  

Exporting and Saving 3D Solids Models 

These options allow you to save your 3D solid for export to other graphics 
programs or directly to a printer.  

Be sure to select the White Background option before printing! 

VRML Export 

Exports the surface rendering of the contours in the VRML97 3D file format. 
This format is useful for putting 3D solids models on websites or exporting to 
3D Solids Modeling or animation software.  

The model is exported in its original orientation. The lighting and perspective 
of the exported file are dependent on the settings of the VRML viewer being 
used. The exported data contains only some basic lighting in addition to the 
3D locations of the contours.  

For VRML viewers and browser plug-ins, please see 
http://www.vrml.org/vrml/browpi.htm. 

 Markers and Neurons cannot be exported as VRML files at this time.  

Save Image to File 
Saves a high resolution bitmapped image of the model, from the current 
perspective, with the current lighting, and current settings  to a file. You can 
specify the image size, color palette, and background color after selecting Save 
Image to File. You can save the file in TIFF or JPEG format.  

Copy To Clipboard  
Copies the current view of the model to the Clipboard as a bitmapped image. 
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Print 
Prints a copy of the current view of the model to the default printer on your 
system. Make sure you select Options>White Background before printing! 

Printing to a laser printer often results in an image that appears to be too 
dark. To fix this, try using the Printer Properties for your printer to lighten the 
printout before printing. 

Troubleshooting 3D Visualization Models 

If the solid model representation of your tracing does not appear to be correct, 
you need to determine why. Several common reasons are listed below. If you 
are uncertain about why your models do not display correctly, you can send 
your data file and a description of the problem to MBF Bioscience for review. 

Problems with the Tracing 

Neurolucida Explorer may not be able to render your tracing correctly as a 
Solid Model as a result of how you have performed the tracing. The following 
hints describe optimal tracing techniques for generating a Solid Model. Reading 
these tips may help you determine why your current tracing is not rendering 
properly.  

U N D E R S T A N D I N G  H O W  S O L I D S  A R E  G E N E R A T E D  
In the solids view, al l  the data entered is  used to try to re-create what 
the regions of  your model looked l ike before they were sectioned. To 
present these views as accurately as possible,  several  conventions are 
employed, which are described below: 

Dendrites,  apical dendrites,  and axons are represented as tubes.  The 
thickness of the tubes is  determined by the thickness set while tracing 
in Neurolucida,  entered as "tree thickness".  The ends of each branch are 
capped with half  spheres to give a rounded appearance, while full  
spheres are placed at  every intersection to give a smooth appearance.  

Cell  bodies are extruded in the +Z and -Z directions, and the top and 
bottom are capped off  to create a solid.  The amount of extrusion is  
determined by the thickness of  the l ine used to draw the cell  body. If  
you want the cell  body to appear as a full  solid,  its outl ine should be 
traced in all  sections.   



3D Solids Model Display Options 

503 

Contours that share the same name are st itched together to form a solid 
surface.  I f  you are tracing a region that shows up symmetrically on both 
the left and right sides of a structure, add "left"  or "r ight" to the contour 
names to differentiate,  otherwise they are joined into a single structure.  

Closed and open contours are stitched based on a proprietary algorithm 
that approaches a minimization of the surface area between two 
contours.  There is no requirement that each contour be in a separate 
plane.  No data points are modified from the data taken by Neurolucida. 
Similar features of adjacent contours are matched.  

A single contour is  drawn as a l ine with thickness in Solids View. To get 
a solid surface, there must be at least two contours with the same name 
at different Z levels.   

Trace all contours with a similar density of points. Where there would be a 
sharp angle, place several points in a tight curve for best appearance. 

Branched Objects 

If you are tracing an object that is Y shaped or has branches emerging from it, 
notice that the Solid Model program joins the branch to the main structure 
erratically, sometimes appearing to zigzag, rather than making two distinct 
portions of the structure. This is due to the algorithm that joins each contour 
to the one closest to it in 3D space.  

To accurately represent branched structures (such as brain ventricles), the 
structure must be divided into separate objects, one for each branch. There 
must be an overlapping region between the two branches to represent the object 
as a single seamless object. The contours can be the same color, but need to 
have separate names for branched objects to appear properly.  

The following illustrations should help illustrate how to trace a branching 
object:  
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The drawing above shows a tracing of a tube with a smaller tube branching off 
of it. All of the contours have been traced using the same name and color. 
When this data is opened in Neurolucida Explorer and the Solids Modeling 
applied, the result is the image seen next: The zigzag nature of the solid is 
obviously not what was intended, but is how the program interprets the data. 

 

If the smaller branch is traced as another type of contour, the results are much 
better. In order to have a seamless attachment of the branch to the main 
structure, the contour where the branch attaches is traced twice, once in the 
contour type of the main structure, and once in the contour type of the branch, 
as see in the next tracings: 
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When this data set is opened in Stereo Investigator and the Solids Modeling 
applied, the result is a clear smaller branch from a larger structure, as seen 
below:  

 

The only remaining problem is that the branch and the main structure may be 
part of the same overall structure, and you may want to represent them as a 
single object, or in a single color.  

The way to solve this is by selecting all of the contours of the smaller branch in 
Stereo Investigator and changing the color so that it matches the color of the 
larger branch. This can also be done by using Display>Display 
Settings>Contour Tab to change the properties of the contour used to trace the 
small branch (so that this contour has a different name, but the same color) as 
the contour used to trace the large branch.  

The results of this color change are seen here: 

 

This is a somewhat time consuming procedure, and requires an awareness of 
where branch points are located during the tracing itself, but the results are 
quite satisfactory for the representation of 3D branch points. 

Once contours are duplicated, or contours of the same structure are given 
different names, volume estimations in Neurolucida Explorer are no longer 
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correct. You may want to save two versions of your data, one for analysis 
purposes, and one for 3D visualization purposes.  

Navigating through a 3D Solids Model 

To navigate around the model: 

• Use the left button of the mouse along with the shift and control keys.  
• Click and drag: Rotate or "Orbit" around your model. 
• Shift-Click and drag: Pan Left/Right/Up/Down. 
• Control-Click and drag: Zoom in or out. 

2. Spacebar-click and drag: Walk-through mode.  

A B O U T  T H E  W A L K  T H R O U G H  M O D E L  
The Walk-through mode deserves additional explanation. When this 
mode is active,  a white center mark appears,  as well as a yellow 
navigation box.  When the cursor is  within the navigation box, the solid 
image does not move. When the cursor is  moved away from the 
navigation box,  the image appears as if  the user is walking around the 
object.  At the same time, the center point moves at the same rate, so 
that the center of rotation is changed. When you return to any of the 
other modes of navigation,  notice that the center point stays in the 
changed posit ion. The center point moves in the same direction that the 
user is "walking" with al l  movements in the Walk-through mode. In 
addition,  the viewing point moves more rapidly the further the cursor is 
from the navigation box. 

Walk-through movements:  

• Above navigation box = walking towards object (zooming in) 
• Below navigation box = walking away from object (zooming out) 
• Right of navigation box = walking to the right (panning left) 
• Left of navigation box = walking to the left (panning right) 

Understanding the "Orbit" rotations 

To view your model from different orientations: 

• Click and drag the left mouse button over the solids view.  
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The Orbit viewing mode can be thought of as if you were looking at a globe on 
a stand, and the mouse/cursor is your hand rotating the globe. Therefore, if you 
drag the mouse to the right, the globe moves right (east), allowing you to see 
more of the left (west) part of the globe. Dragging up rotates the globe upward, 
allowing you to see the bottom (south pole) of the globe. This is different from 
the walk-through mode, in which moving up changes the view as if you were 
moving up in relation to the globe, thus allowing you to see the north pole.  

The original orientation of your solid is as if you were looking down on the 
stack of sections traced, that is, perpendicular to the plane of section.  

You can orbit all the way around your object in a north-south direction, or in 
an east-west direction. However, when you are on the "top" or "bottom" of an 
object, relative to its original position, you are not able to rotate it freely, since 
you are perpendicular to the axes of rotation. If you find that your image is not 
rotating freely in the orientation you desire, try changing the axis of rotation, 
discussed below.  

To change the axes of rotation, you need to change what the program perceives 
to be the "front" of the image. To see how this works: 

1. Open an image in the Solids Model view, then right click in the viewing 
window and select View>View Top. You should now be viewing your 
image as if you were on a plane parallel to the plane of the traced 
sections.  

2. Right click and choose View>Set Front View. Orbit in the new 
orientation by holding down the mouse button and dragging along the 
X-axis.  

3. To return to the original orientation, right click and choose View>View 
Front.  

To Zoom in and out of an area of interest: 

1. To zoom in and out of an area of interest, use the pan (shift+drag) 
function to align the area of interest near the center point, which is 
indicated by the white crosshairs.  
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2. To align in all 3 (X,Y,Z) axes, first align the area of interest from the 
front of the solid, then select View>View Right and center the area of 
interest in the front to back axis.  

3. When the area of interest is satisfactorily centered, use the Zoom 
function (Control+Drag) to zoom in by moving the mouse towards you, 
or zoom out by moving the mouse away from you. 

Generating a 3D Solids Model 

To generate a 3D Solids Model: 

1. Select all the objects you want rendered in 3D. If you want to see the 
entire object in the display rendered in 3D, click the Select All button 

2. Click the View 3D Solids button or choose Display>3D Solids View. 
Depending on the complexity of the object and your computer system, 
it may take a few seconds for the surface rendering. Neurolucida 
Explorer displays the rendering in a new window. 

 

T H E  S O L I D S  V I E W  W I N D O W  
The Solids View window operates independently of  the original object 
window. You can scale it  by dragging its edges to make the window 
larger or smaller.  The 3D solid retains its  original scaling when the 
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window is scaled. You can also click the 3D object and move it  within 
the window. 

Any time you want to return to the original view, right click in the viewing 
window and select View>View Front. 

If your model is moving slowly, change to Quick View mode (right click and 
select Options>Quick View) to dynamically move to the desired location. 
Deselect Quick View when the solid is aligned correctly to return to the full 
high quality image.  

Neurolucida Explorer File Menu 

You use the commands on the File menu to load and append files, export 
graphics and tracings, print graphics and tracings, and exit Neurolucida 
Explorer.  

Open Data File  

Displays the Open dialog box, which you use to load and display a data file.  

Append Data File  

Displays the Append dialog box, which opens a new file and merges it with the 
file that is already open. Using this command opens the new file without 
closing any files already open in the Neurolucida Explorer window. You can 
then simultaneously perform analyses on multiple files.  

Save / Save As  

Use Save to save any changes that you may have made to the data file. These 
changes include rotation, translation of structures, shrinkage correction, color 
changes, line type changes, etc. Neurolucida Explorer saves the data as a MBF 
Bioscience version 3 binary file with the .nrx extension.  

If a file has not been previously saved, the Save As dialog box opens, allowing 
you to designate a name and location for the file to be saved. If a file has been 
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previously saved, Save does not open a dialog box, but overwrites the previously 
saved version of the .nrx file currently open.  

Export Tracing  

Opens the Export Tracing dialog box, which you use to export the tracing data 
separate from the graphic.  

Export Graphics  

Opens the Export dialog box, which lets you export the graphics displayed in 
Neurolucida Explorer. You can export the graphics to several types of bitmap 
and vector file formats that can be used by other programs.  

Neurolucida Explorer exports graphics as they currently appear in the 
Neurolucida Explorer window. If the tracing has been rotated, the exported 
graphics reflect the new perspective.  

Print  

Prints your tracing   

Tip: Try using the printer's landscape orientation to more closely match the 
screen's dimensions.  

Virtually all printers have a higher resolution than the computer monitor. If the 
Marker Sizing option is set to "In Pixels", the markers may not print at the 
same relative size as seen on the monitor. This pixel size can still be used to 
control the marker size of the printed tracings, simply increase the pixel size 
value so that the markers print at the desired size. If the Marker Sizing is set to 
"In Microns" or "Intrinsic", the relative size of the markers on the screen and 
on the printed page appears the same.  

Print Preview  

This operation gives you the ability to preview the graphics that are used to 
produce a hard copy of your tracing on any of the printer devices installed 
under Windows.  
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Print Setup  

This operation allows you to select a printer and various printing options 
without actually viewing or printing the tracing.  

Exit  

Exits Neurolucida Explorer.  

Neurolucida Explorer Edit Menu 

 Undo  

Reverses your last action.  

Select Objects  

This operation allows you to enter object selection mode. You can then select 
individual objects or groups of objects and perform various operations on them, 
including movement and analyses.  

Select All Objects  

This operation selects all objects, including those that are currently hidden 
from view.  

Copy To Clipboard Metafile  

Copies the tracing to the Windows Clipboard in the Enhanced Windows 
Metafile (*.wmf) file format. This format preserves the high-resolution vectors 
that are used to display the data. From there it can be pasted into other 
Windows applications that accept Enhanced Metafile data from the clipboard. 

Copy To Clipboard Bitmap  

Copies the tracing to the Windows Clipboard in the Bitmap (*.bmp) format. 
The tracing is copied exactly as it appears in the trace window, including 
selection squares and boxes, rotational position, and zooming. From there it 
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can be pasted into other Windows applications that accept a clipboard object of 
this format.  

Tip: It can be advantageous to zoom in on the display graphics before 
selecting this option. This can help the receiving program display the 
graphics with the correct level of detail.  

Neurolucida Explorer Tools Menu 

Show Scale Bar  

Toggles the display of the reference Scale Bar on and off.  

Modify Scale Bar  

Lets you to define the size of the reference scale bar. 

To modify the scale bar factor, color, and size 

1. Click Tools>Modify Scale Bar or click the Modify Scale Bar button. 
Neurolucida Explorer displays the Set Scaling dialog box. 

2. Type a new scaling factor. 

3. Click Set Color. 
Neurolucida Explorer displays the Color dialog box.  

4. Choose a color. 

5. Select Display scale bar size if you want to display the scale bar's size 
with the scale bar. 

6. Click Preview. 
Neurolucida Explorer scales the current image to the new figure. 

7. Click OK to accept the new scaling factor. 
-or- 
Type a new scaling factor and preview it again. When you are satisfied 
with the scaling factor, click OK. Neurolucida Explorer applies the new 
scaling factor. 
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Set Scaling  

You use the Set Scaling command or the Set Scaling button to set the display 
factor to a specific, consistent size. For example, if you want to print two or 
more files at the same scale, you must set the scaling for each file to the same 
amount.  

This scaling feature is very powerful. It should be used when you want to view 
or print two different data files at different times, but at the same relative scale. 
You can use the Set Scaling feature to over-ride this default behavior and force 
data from different data files to be displayed and/or printed at the same scale 
factor. By selecting a suitable, consistent value for this scale factor, and using 
that value for all of the data files that you want to display and print out, all data 
is displayed or printed at the same relative scale. 

To set scaling 

1. Choose Tools>Set Scaling or click the Set Scaling button. Neurolucida 
Explorer displays the Set Scaling dialog box.  

2. In the text box, type a new scaling factor.  

3. Click Preview. Neurolucida Explorer scales the current image to the 
new figure. 

4. Click OK to accept the new scaling factor. 
-or- 
Type a new scaling factor and preview it again. When you are satisfied 
with the scaling factor, click OK. Neurolucida Explorer applies the new 
scaling factor.  

Don't confuse the scaling tool with the scale bar. The scale bar represents the 
size of the data. The scaling tool changes the scaling. 

Tip: It is often a good idea to use a scale factor close to the scale factor 
automatically chosen by Neurolucida Explorer for your largest data file. 

Rotation Motor Tool 

This tool enables automatic rotation of the data display.  
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To use the Rotation Motor Tool 

1. Choose Tools>Rotation Motor or click the Rotation Motor Tool 
button. 
Neurolucida Explorer displays the Rotation Motor Tool dialog box. 

 

2. Use the spin buttons or type new angular increments of rotation for the 
X, Y, and Z axes. Settings can be made in 0.01 degree increments. The 
speed of rotation is dependent upon the angles chosen for each 
rotational increment, the size of the data file, and the speed of your 
computer. A larger increment leads to a faster rotational speed.  

3. Click Start. Neurolucida Explorer starts the rotation. 

 
To stop the rotation, click anywhere in the display window. 

Note: Be sure you have saved all changes to the data before beginning a 
rotation, as it may be difficult to get the data back to the original orientation 
once a rotation has been performed.  

To rotate the data display manually one increment at a time 

1. Select the object(s) you want to rotate 

2. From the right-click menu, choose Set Rotation Angle. 

3. Use the spin buttons or type new angular increments of rotation for the 
X, Y, and Z axes. Settings can be made in 0.01 degree increments. As 
you make adjustments with the spin buttons, the object(s) rotate.  

4. Click Set. Neurolucida Explorer accepts the new settings. 
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Shrinkage  

Since tissue sections prepared for microscopy always undergo some shrinkage or 
swelling during tissue processing, it is important to compensate for these 
dimensional changes when quantitative mapping is done. Shrinkage Correction 
assumes the simple shrinkage model of linear shrinkage. Shrinkage correction is 
applied independently to each axis. 

Stereo Investigator can be used to determine the actual thickness of sections as 
they come off the microtome/cryostat, and then again after histological 
processing. The ratio of these two numbers is the value you should apply for 
shrinkage correction along the Z-axis. The correction ratio is the original 
thickness divided by the final thickness.  

F O R  E X A M P L E :  
Setting the block advance on a calibrated microtome to 50μm produces 
50μm sections.  The original thickness is 50μm. Suppose that 
measurements in Stereo Investigator reveal that the mounted tissue is 
only 30μm thick.  The correction factor is 50/30 or 1.6 for the Z-axis.  

To use Shrinkage Correction 

1. Choose Tools>Shrinkage or click the Shrinkage Correction button. 
Neurolucida Explorer displays the Shrinkage Correction dialog box. 

 

2. Type the shrinkage correction for each axis and press OK.  
To apply the correction in the example, leave the X-axis and Y-axis 
corrections at 1 and change the Z-axis correction to 1.6.  

Note: The correction factor is the reciprocal of the shrinkage that has 
occurred along that axis. For example, if your specimen has shrunk 20% along 



Stereo Investigator 9 - Neurolucida Explorer 

516 

the X-axis, so that a 100μm distance is now 80μm, the X-axis shrinkage 
correction would be 100/80 = 1.25.  

Shrinkage correction changes your data. We recommend that you save your file 
with a different name following a shrinkage correction. This will preserve the 
original and corrected data in separate files.  

Smoothing  

If you select trees or contours without markers, you can use the smoothing 
option. Smoothing does not change the data, but changes the appearance of the 
curves during the time that Smoothing is selected.  

To use smoothing 

1. Click Tools>Smoothing or choose Smooth Contour or Smooth Trees 
from the right click menu. 
Neurolucida Explorer displays the Smoothing Factor dialog box. 

2. Move the slider to change the smoothing factor. Neurolucida Explorer 
dynamically updates the display. 

3. Click Close.  

To turn smoothing on or off 

• Click the Smooth Lines button. 
Smoothing is set to the level most recently selected with the slider bar, 
or to a medium level if the slider bar has not been accessed for this file. 

Zoom In / Zoom Out  

Use the Zoom In and Zoom Out commands to magnify or reduce the current 
image's display.  

To zoom in 

1. Choose Tools>Zoom In or click the Zoom In button. 

2. Click the left mouse button and drag a box around the area you want to 
magnify. 
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3. Release the mouse button. Neurolucida Explorer magnifies the area. 

To zoom out 

• Choose Tools>Zoom Out or click the Zoom Out button. Neurolucida 
Explorer reduces the image scale by a factor of two. 

Neurolucida Explorer Display Menu 

Reveal Hidden Objects 

You can hide objects and entire sections to facilitate editing, alignment, 
printing, etc. Reveal Hidden Objects shows the location of all hidden objects. 
To restore a hidden object, select the object and then use the right-click menu 
to restore it to view.  

Lines with Thickness 

Enables the display of lines with the thickness designated in Neurolucida.   

Selection Cube and Object Selection Squares 

These options are discussed in detail in Object Selection on page 455.  

3D Solids View 

This button and menu operation activate the 3D solids view in Neurolucida 
Explorer.  

Remove Sholl Spheres 

Removes displayed Scholl Spheres placed by Neurolucida Explorer during a 
Sholl Analysis.  

Depth Filter 

Enables the Depth Filter that provides a useful way of hiding the tracings of 
elements that have Z coordinates lying outside the range in which you are 
currently interested. The depth filter can be relative or absolute; using the 
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relative depth filter greatly simplifies neuronal viewing. The relative depth filter 
should be set for a value less than the section thickness, but more than a single 
focal plane. If this value is too small, processes that move up and down in Z 
appear fragmented, which can be confusing. 

Drag the top and bottom handles to change the depth. Green denotes the 
visible area; blue denotes the area outside the filter range. 

Neurolucida Explorer Analysis Menu 

For information on the Analysis menu and its functions, see Analyzing Data 
with Neurolucida Explorer on page 452. 

Neurolucida Explorer Options Menu 

Color By Branch Order  

This options causes neuron branches to be displayed so that each branch order 
is displayed as a unique color. This can be a valuable tool for viewing branching 
patterns. The colors for each branch order are specified in Options>Display 
Preferences>Neurons. 

Navigate By Branch Order  

Lets you navigate through the structure by the next branch order up or down, 
using the green - or + button in the Display toolbar.  

Dynamic Motion  
Use this option to show data dynamically rotating when the cube is rotated. 
You may want to disable this option if you are working with large data sets that 
take a significant amount of time to display. In the case of large data sets, the 
cube can be rotated to the desired position without displaying the movement of 
the data. When the mouse button is released, the data is redisplayed in the same 
orientation as the cube. 

Rotate About Z Axis  

This option constrains the rotation to be about the Z-axis. This is the option 
that should be used to dynamically align serial sections. 
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General Preferences  
This tabbed dialog box lets you view and set operating and display preferences. 

Numerical Formatting Tab 

This tab includes several options for displaying the values of numeric 
measurements and statistics as calculated by Neurolucida Explorer. Options 
include the choice of measurement units and numerical precision. 

• The display of measurement units can be chosen in microns, 
millimeters, or centimeters.  

• Angle measurements can be displayed in degrees or radians.   
• Precision values ranging from 1 to 6 significant digits can be selected.  
• Selecting the use scientific notation option formats the display of all 

numeric values with the number of digits specified by precision 
followed by the appropriate exponent.  

Example: a number that is stored internally as 109814.37 is displayed as 
1.09814e5 if precision is set to 6. If precision is set to 3 it is displayed as 
1.10e5. Numbers are rounded to the number of digits specified.  

Spread Sheet Tab 

This tab controls the appearance of spreadsheets generated by any of the 
Analysis functions. 

Background Color 

Background color can be set to either white or black. 

Text 

Text color can be either monochrome (white when a black background is 
selected or black when a white background is selected), or can be set to the 
color of the object being described. Using color text can be useful when 
multiple objects are selected for analysis at the same time. 

Show Menu on Analysis Grid 

This option enables display of an Options menu at the top of each spread sheet. 
Clicking the Options menu presents the same operations as are seen by right 
clicking over the spread sheet. These operations include printing, copying to 
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the clipboard, access to Select Objects and Equations and other features 
controlling the spreadsheet display. 

Orderings Tab 

This tab lets you choose the Alternate Branch Orderings for display and 
analysis. You can also set which type of coloring to use. See Branch Order for 
more information on the different types of alternate branch ordering. 

Microvascular Tab 

These preferences control the microvascular angles and diameter change values 
to assign branch orderings. 

• Angle of Divergence: If the angle deviates more than the set angle, 
Neurolucida Explorer creates a new branch order.  

• Threshold for Angle Equality: Angles are considered equal if they are 
not more than the set number of degrees different.  

• Relative Diameter Change:  If the relative diameter of the new branch 
changes by more than this amount, branch order is increased.  

Collect Markers Tab 

These preferences help you group markers together. You can use the same 
marker or markers and differentiate them by name or color. 

• Sort by Color: Sorts markers by color. 
• Sort by Name: Sorts markers by name. 

Miscellaneous Tab 

This tab controls preferences that affect different features of Neurolucida 
Explorer and how you use them. 

Number of most recently used files for File menu: You can change the default, 
4, for the number of most recently used files Stereo Investigator displays in the 
File menu. Type a new number and click OK or Apply.  

The other options are: 

• Use pen buttons for circular cursor sizing:  
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• Suppress warning for saving single image of a stack: Select if you want 
Neurolucida Explorer to warn you before saving an image stack as a 
single image. Doing so overwrites the stack. 

• Remove edit button from Device Command Sequence toolbar: Select 
to prevent a user from editing Device Command Sequences. 

• Require shift key to display tracing tooltips: Sometimes tooltips may 
obscure an area you are tracing. Select this option if you want tooltips 
displayed only when you hold down the Shift key. 

• Enable timer device: Enables a timer device attached to your system.  

Display Preferences  
This tabbed dialog box contains controls similar to those found in Stereo 
Investigator for controlling the display of Neurons, Contours, Markers, Text, 
and the overall View. In addition, the display of selection boxes and squares can 
be turned on or off on the display tab, and more extensive control of neuron 
display options is available.  

The View Tab 

Mode 

• Show Current Section Only: When this option is selected, only the 
tracing that is associated with the currently selected section is 
displayed.  

This feature is also useful when editing previously traced data. Using 
this feature in conjunction with the Show Suppressed As Gray option, 
you can quickly step though a data set and see individual sections 
displayed independently from the rest of the tracing. The selected 
section will be shown in color while data belonging to all other 
sections will be shown in gray. You can then view, rotate, move, or 
otherwise modify the selected section in order to align it with the 
other sections more precisely. 

• Show Suppressed as Gray: This works in conjunction with Show 
Current Section Only. It shows the suppressed contours and markers 
(i.e., those that belong to sections other than the currently selected 
one) in gray. This feature is very useful for visualizing and editing data. 
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It allows the currently selected object to be displayed in the context of 
the entire tracing. 

Colors 

• Color: When selected, the tracing data is displayed in full color. 
• Monochrome: When selected, the tracing data is displayed in 

monochrome (white). 
• Dim Monochrome: When selected, the tracing data is displayed in 

monochrome (gray). 

Line Rendering Attributes 

Displays processes and contours using the line thickness chosen when tracing. 
Line thickness is defined while tracing according to the size of the circular 
cursor (diameter). Use this feature to view the actual thickness of the lines that 
were traced. When this feature is turned off, all lines are drawn at a width of 
one pixel. 

Select a rendering method, and click OK. 

The Neurons Tab 

Display 

Select a checkbox to display a feature or other neuron display option. 

Varicosity Marker 

Click Change to display the Change Marker Type dialog, which you use to 
choose a new marker type. 

Neuron Structure Colors 

The list of colors shown here determines the colors of processes that are being 
read from an MBF data file. If the Color by Branch Order attribute is enabled, 
this list controls the colors for each branch order. 

Node Style 

Choose an open or closed circle for nodes and set the node size in pixels. You 
can set it size in pixels, also. 
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The Spines Tab 

Display Style 

Use these settings to set how Neurolucida Explorer displays spines. You can 
change the color and they type of circle (hollow or filled) Neurolucida Explorer 
uses to display the spines. 

Anchor Points 

• Use closest branch point: Select to attach the spine to the nearest 
branch point. 

• Insert new connection point if no existing point within this distance: 
Select to have Neurolucida Explorer insert a new connection point if 
there is no existing point within the specified distance from the spine. 
Type the measurement of the distance desired. 

The Markers Tab 

Marker Sizing 

• In Pixels: Displays all markers at the specified size, in pixels. Apparent 
marker sizing will not change as you zoom in and out. 

• In Microns: Displays all markers at the specified size, in microns. 
Apparent marker sizing will change as you zoom in and out. 

• Intrinsic: Displays each marker according to its intrinsic size value. 
The intrinsic size for each marker was defined by the size of the 
circular cursor when the marker was traced. Since this size is defined in 
actual micron values, the displayed size will vary depending on the 
current magnification. 

Note: Intrinsic sizing allows each marker to be displayed at a different 
size. 

Marker List 

This list has three columns 

• Marker: The marker as seen on screen. Double-click a marker and 
choose a new color from the Color dialog box. 

• Marker Name: Select a marker's name and then type in a new name. 
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• Hidden: Select this checkbox to hide a marker. Clear this checkbox to 
view a marker. 

Markers Buttons 

• All Visible Button: Turns off the Hidden attribute for all marker types 
and display all hidden markers. 

• None Visible Button: Makes all markers hidden. 
• Set Color Button: Click this button to change the color of the selected 

markers. You can also double click on the color box to the left of the 
marker name. 

• Default Colors Button: Click to restore the default colors for each 
marker type. 

The Contours Tab 

Add Contours Type 

Click to add a new contour to the list. Use the list controls to change the color, 
name, or whether the contour is visible or invisible. 

Contours List 

• Color: The color of the contour as seen on screen. Double-click a 
color entry and choose a new color from the Color dialog box. 

• Contour Name: Select a marker's name and then type in a new name. 
• Hidden: Select this checkbox to hide a contour. Clear this checkbox to 

view contour. 

Contours Buttons 

• All Visible Button: Turns off the Hidden attribute for all contour 
types and display all hidden contours. 

• None Visible Button: Makes all contours hidden. 
• Set Color Button: Click this button to change the color of the selected 

contours. You can also double click on the color box to the left of the 
contour name. 

• Default Colors Button: Click to restore the default colors for each 
contour type. 
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The Text Tab  

Settings 

• Display Text: Select to display text. Clear the checkbox if you don't 
want text markers visible. 

• Represent Text as Marker: Select to display a text marker at text 
locations.  

• Text Marker Size in Pixels: Type the size to display a text marker in 
pixels. When sized in pixels the apparent size of the text markers will 
not change as you zoom in and out. 

Default Font 

• Name: Displays the name of the default text label font. 
• Size: Displays the default font size for text labels. 
• Set Default Font: Click this button to display a dialog you can use to 

set the default font properties for text. 

Reset Toolbars  

Selecting this option automatically restores all toolbars to their default 
locations.  

Large Icons  

Toggles icon size. Neurolucida Explorer resizes the icons and the toolbars. 

Neurolucida Explorer Help Menu 

Contents  

Opens Help and displays the contents tab, a listing of all topics available in 
Help. 

Index  

Opens Help and displays the Index tab, a listing of keywords that can take you 
to each topic. 
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Visit Online FAQ  

Opens a browser window and displays the FAQ page at MBF Bioscience. 

Live Support  

Opens a browser window and connects you to Live Support where you can get 
live Help and assistance. 

Visit Online KnowledgeBase  

Opens a browser window and displays the MBF Bioscience KnowledgeBase. 

Authorize License  

Displays the Feature Authorization dialog box where you can view and enter 
license information. 

System Settings  

Displays the System Settings dialog box that contains information about your 
Neurolucida Explorer installation. MBF Support may ask you to display this 
dialog and read them the information. 



Neurolucida Explorer Help Menu 

527 

 

About Neurolucida Explorer  

Displays information about Neurolucida Explorer , including build data, 
version, and other information. You can use the buttons in this dialog box to 
go to the MBF web site and get the latest version of the software.  
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Index 

3 
3D, 36, 63, 348, 392, 393 
3D Model 

Generating, 534 
3D Solid Modeling Module, 522 
3D Solids button, 522 
3D Solids Models 

Troubleshooting, 528 
3D Wedge Analysis, 517 

A 
About the software, 434 
Account for Missing Sections, 288 
Acquire Image, 364, 367 
Acquire Image Stack, 364, 367 
Acquire Multichannel Image, 364, 

367 
Acquire Multi-Channel Image, 

367 
Acquire Setup, 367 
Acquire Virtual Slice, 365, 367 
Acquired Image 

Display, 362 
AddScalebar, 383 
Adjust Camera Settings, 363 
Align 

entire stack, 359 
in vivo, 393 
Match, 357 
slices, 393 
tracings, 344 

Aligning 
tracing and specimen, 61 

Aligning Slices, 393 
alignment, 36 
Alternate Branch Order, 477 
Alternate Branch Order Tools, 477 
Alternate Branch Orderings, 469 
Analysis dialog, 498 
Analysis menu, 477 
Analysis Tools, 478 
Angular Measurements, 488 
Area Fraction Fractionator Probe, 

211 
Assign Alternate Branch Order, 

476, 477 
AutoCAD, 324 
Automating your work, 404 
AutoMove, 63, 65, 340, 345, 346 

settings, 347 
settings, 64 

AutoSave 
preferences, 406 

Axonal, 497 

B 
Background Color, 480 
Background Image 

Display, 375 
Background Images 

Acquiring, 364, 365 
Correction, 367, 375 
Multichannel options, 367 
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Blend 
live and static images, 363 

Blinking 
preferences, 406 

bmp, 323, 327 
Branch Angle Analysis, 507 
Branch Order References, 471 
Branched Structure Analysis, 484 
Brightfield 

setting to background image, 
375 

Buttons, 454 

C 
Calibration 

data tablet, 50 
focus step size, 47, 354 
imported images, 44, 63 
Macro lens, 45 
Parcentric, 54 
Parfocal, 54 

camera lucida, 112 
Camera settings, 376 
Cameras, 32, 376 
Cavalieri Probe, 176, 203, 212, 

242 
CE Cruz-Orive, 163 
CE Gundersen, 161 
CE Scheaffer, 162 
CE Schmitz-Hof, 163 
Center point 

Define, 64 
Center Point, 347 
Centrifugal, 472, 487 
Centrifugal Ordering, 471 
Centripetal, 472 
Centripetal, 472 

Change Color, 465 
Change Tree Color, 465 
Characteristics, 453 
Clipboard, 479 

Copy, 479 
Paste, 338 
Paste, 336 

Coefficient of Error, 149, 161, 
177, 185 

Coefficient of Error (Gundersen), 
162 

Collect Luminance Information, 
391 

Color, 476 
Color Channels, 333, 364, 379, 

388, 392 
Combined Slope Intercept, 151, 

254 
Compression 

Image Save, 328 
Connectivity Assay, 182 
Contours 

basic measurements, 75 
Display Properties, 429 
luminance information, 76 

Contours, 
automatic settings, 70 

Contours, automatic, 70 
Convex Hull Analysis, 519 
coordinate system, 113 
Copy, 479 

Clipboard, 479 
Copy to Clipboard 

BMP, 337 
Metafile, 337 

Correction Factor, 38 
Counting Frame, 173 
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Cursor 
preferences, 406 

Cycloids for Lv, 151, 159, 261 
Cycloids for Sv, 151, 259 

D 
Data List, 465 
Data tablet, 50, 123 

with serial sections, 123 
Deep Focus, 393 
Define New Lens, 38, 353 
Dendrogram Analysis, 509 
Depth filter, 543 
Device Command Sequence, 403, 

404 
Devices 

commands and sequences, 404 
Diagnostics, 434 
Discrete Vertical Rotator, 152, 252 
Disector, 150, 182, 184, 241, 284 
Display Lines, 466 
Display Preferences, 422, 547 
Display Probe Run List, 290 
Display Selection Cubes button, 

458 
Display Selection Squares button, 

458 
Dongle, 20, 24, 25 
Double Label Analysis, 505 
dxf, 324 
Dynamic Motion, 544 

E 
Each Tree Analysis, 489 
Edit Lens, 353, 354 
Editing 

multiple objects, 87 
emf, 324 
Enable Background Correction, 

367 
eps, 323 
Equations 

contours, 81 
Error coefficients, 80 
Excel 

Worksheet, 483 
Exit, 336 
Export Tracing..., 323 

F 
Facebook, 13 
Fan In Diagram, 510 
fiducial points, 113 
Final magnification 

calibration, 47, 354 
Final Magnification, 354 
Fluorescent 

setting background image, 375 
Force Square, 175 
Fractal Analysis, 521 
Fractionator, 173, 182, 211, 289 

G 
General Preferences, 406 
Go To, 339, 340 
Grid Tune, 40, 49 

H 
Hardware 

cameras, 32 
considerations, 32 
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Lucivid, 32 
position encoders, 32 
stages, 32 

Help 
button, 12 
window, 12 

Help window, 13 
change position, 13 
change size, 13 
copy, 13 

Hide Object, 464 
Hide Selected Contour, 464 
Hide Selected Trees, 464 
Histogram, 387 
Hue, 73 

I 
Image 

Move, 341 
Move, 339 
Move, 343 
Move, 346 
Move, 378 

Image Acquisition, 364 
Image Display Adjustment, 377 
Image Effects, 380, 383, 400 
Image Open, 325 
Image Organizer, 362, 363, 399 

Configuring, 431 
Image Processing, 380, 383 
Image Resolution 

Virtual Images, 328 
Image Save, 327 
Image Save, Virtual Mode, 328 
Image Stack 

Color Channels, 333 
Merge and Open, 332 

Merge Multiple, 333 
Open, 328 
Open, 322, 325 
Open, 332 
Open, 362 
Save, 323, 327, 334 
Save As, 323, 327, 334 

Image stacks, 328, 333, 334 
Imaging 

preferences, 406 
Individual Marker Analysis, 493 
Individual Tree Analysis, 491 
Installing, 17, 19, 32 
Installing With Another MBF 

Product Present, 18 
Intensity, 73 
interface changes, 2 
Intrinsic, 536 
Isotropic Fakir Method, 151, 159, 

268 
IUR Planes Optical Fractionator, 

151, 208 

J 
Joy Free, 60, 341, 343 
Joy Track, 60, 341, 343 
Joystick, 60, 343, 400 
jpg, 323, 327 

K 
key changes, 2 
Key Color, 377 
Keyboard shortcuts, 436 
Kodalith, 386, 394 
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L 
Layer, 497 
Layer Length, 497 
L-Cycloid Optical Fractionator, 

151, 205 
lens 

calibration, 354 
Lens 

Air, 38 
define, 353 
defining, 353 
Edit, 57, 354 
editing, 354 
grid tune, 40, 353 
Oil, 38 
Optical, 38, 51 
preferences, 406 
Type, 18, 20, 22, 55, 325, 401 
Video, 36, 362, 363, 364, 376, 

402 
Lenses, 36, 54, 353, 354 

calibrating, 36, 38, 47 
installing, 36 

License, 19, 20, 25, 434 
authorization, 19, 434 
finding information, 25 

Linear Disector, 284 
Linear Optical Disector, 152, 173, 

286 
Live Image, 362, 363, 364, 365, 

366 
Live Support, 15, 434 
Local Angle, 508 
Local Spline Angle, 509 
Locus, 502 
Locus Analysis, 502 
Lucivid, 32, 34, 51 

Luminance, 377, 387, 391 
averaging values, 385 
contours, 76 
preferences, 406 

M 
Macroview 

Configuring, 431 
Made to Order Layout 

Saving presets, 176 
types, 176 

Made to Order Layouts, 175, 241 
Marker and Region Analysis, 500 
Marker Coordinates, 502 
Marker Summary, 500 
Marker Totals Analysis, 494 
Markers 

combination, 98 
placing, 101 
properties, 98 

Markers - Nearest Neighbor, 501 
Markers Tab, 500 
Marking Delineations, 497 
Match 

entire stack, 359 
Max Intensity Projection, 392 
MBF Support, 15 
Meander Scan, 65, 343, 344 
Measurements 

display, 349 
Measuring 

angle, 349 
circle, 349 
line, 349 

menu changes, 2 
Merz, 151, 248 
Message Device Setup, 403 
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Microscope 
setup, 18, 32, 39, 47, 402 

Microscope Setup, 402 
Microvascular Branch Ordering, 

476 
Min Intensity Projection, 392 
Miscellaneous preferences, 406 
Modify Thickness, 466 

Selected Contours, 466 
Selected Trees, 466 

Modify Z Position 
Selected Contours, 468 
Tree, 468 

Morphometric, 477 
motorized stages, 32 
Mouse shortcuts, 436 
Mouse Wheel 

preferences, 406 
Move 

Image, 63, 339, 341 
Image and tracing, 63, 341 

Move Image, 63, 341 
Move To, 339, 346 
Movement 

preferences, 406 
Moving around, 59 
Moving images, 63 
Moving the software, 20 
Multichannel, 364, 367 
Multi-Channel Image Stacks 

Image Stack 
Multi Channel, 333 

multi-object editing, 87 
Multiple users, 21 

N 
Nearest Neighbor Analysis, 215 

Neurology, 471 
Neurolucida, 453, 465, 475, 477 
Neuron Summary, 485 
Neuron Summary dialog box, 485 
New Data File, 322 
New Lens 

Define, 38, 353 
Nodes Analysis, 495 
Normal Centrifugal, 475 
Numerical Formatting 

preferences, 406 

O 
Object, 460, 464 
Object Oriented Data 

Manipulation, 459 
Object Selection, 458 
Objects 

deselecting, 87 
selecting, 87 

Open Data File, 322 
Open Delineations tool, 497 
Optical Disector, 173 
Optical Fractionator 

prerequisites, 183 
Optical Rotator, 149, 159, 276 
Options, 505 
Ordering, 469, 487 
Orderings Tab, 470 
Orthogonal View 

Configuring, 431 

P 
Parcentric, 54 
Parfocal, 54, 410 
Part, 497 
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Paste 
from Clipboard, 338 

pcx, 323 
Performing 

Sholl, 498 
pgm, 327 
Photo-manipulation, 459 
photomicrographs, 112 
Pixel Window, 385 
Pixels 

Luminances, 391 
Planar Angle, 508 
Planar Rotator., 273 
png, 323, 327 
Point 

Sholl, 498 
Point Sampled Intercept, 256 
Polar Histogram, 512 
Population Counts, 148, 182 
Population Estimate, 177 
position encoders, 32 
Position encoders, 32 
Preferences 

General, 406 
Preferences dialog, 469 
Preliminary Population Estimate, 
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Preview, 335, 462, 463 
Print, 15, 335 
Print Preview, 335 
Print Setup, 335 
Printers, 335 
Printing, 479 
Probe results, 290 
Profile Manager, 21 

R 
Resample Disector, 299 
Resample Oversample, 295 
Resolution 

Display, 376 
Restore Hidden Objects, 464 
Restore Settings, 477 
Reveal Hidden Objects, 543 
Rotational alignment, 36 

S 
Save / Save As, 323 
Saving, 479 

File, 480 
Scale, 461, 466 

Data, 461 
Scale Bar 

dragging, 464 
Scalebar 

Adding, 383 
Options, 383 

Section thickness 
Measuring, 189 

Segment Analysis, 486 
Select Acquired SRS Series, 290 
Select All tool, 478 

Use, 478 
Select Copy 

Clipboard, 479 
Select Objects, 336, 458, 480 

Displaying, 458 
Use, 479 

Select Save 
File, 480 

Select Set Z Values, 469 
Select Shift Z Values, 469 
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Selected Contours, 466, 468 
Modify Thickness, 466 

Selected Trees, 466 
Modify Thickness, 466 

Selection tool 
use, 465 

Serial Section Manager, 196, 241 
Serial sections 

imported images, 122 
tracing, 116 

Serial Sections, 331, 357, 359, 361 
aligning, 116 
Setup, 116 

Set Color, 463 
Set Scaling 

use, 461 
Set Scaling dialog, 463 
Set Stage Z, 344 
Set Z Values, 469 
Shaft Order Branch Ordering, 476 
Shaft Ordering, 475 
Shape Information, 78 
Sholl, 498 

reports, 499 
Sholl Analysis, 498 
Shortcuts 

keyboard, 436 
mouse, 436 

Shrinkage correction, 356 
Slider Bar, 466 

use, 465, 466 
Smooth Lines, 542 
Spatially Organized Framework for 

Imaging (SOFI), 63 
Spine Details Report, 494 
Spines Analysis, 494 
Spines Report, 494 

Stage Setup, 401 
Stage Z 

Set, 344 
Stages, 32 
Step Size 

Calibration, 47, 354 
Common Step Sizes, 47 

Stereology Preferences, 174 
Strahler, 473 
Strahler Ordering, 473 
Support, 15, 402, 403, 434 
Surface Weighted Star Volume, 

151, 264 
Surfactor, 151, 282 
Synchronize 

Stage and Images, 343 
System Settings, 434 

T 
TARGA, 323, 327 
Terminal Analysis, 496 
Terminal Distance Ordering, 474 
Terminal Type, 488 
Text Analysis, 504 
Texture, 73 
tga, 323, 327 
The Optical Disector, 150 
Three-dimensional dendritic, 471 
tif, 323, 327 
Tissue Preparation for 

Stereological Probes, 159 
To Reference Point, 339 
Tool Panels 

Configuring, 431 
Toolbars, 439 

buttons, 454 
Display (visual), 456 
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Selection (visual), 454 

Tortuosity, 487 
Total Variance, 161 
Tracing 

hiding, 361 
Kodalith, 386, 394 
preferences, 406 
rotation, 361 
solid body, 394 

Tracings 
export, 323 

Training, 15, 16 
Transparency, 399 

Tracing, 425 
Tree, 468 
Tree Analysis, 489 
Tree Totals Analysis, 490 
Trifurcation, 506 
Trifurcations, 506 
Tube Wall Analysis, 504 
Twitter, 13 
Txt, 480 

U 
Undo, 336, 383 
Updating, 19 

V 
Variance Due to Noise, 161, 202 
Variance of Systematic Random 

Sampling, 161 
Vertex Analysis, 505 
Vertical Spatial Grid, 151, 159, 

263 

Video Blend, 363 
video cards, 33 
Video Setup, 402 
Viewing Data Tables, 479 
Virtual Mode, Image Save, 328 
Visit Online FAQ, 433 
Visual Characteristics, 464 

Modifying, 464 
Volume Density Population 

Estimate, 151 
VRML Export, 527 

W 
Wedge Analysis, 516 
Weibel, 151, 250 
Where Is, 323 
Windows, 453 
wmf, 324 

X 
XY, 488 

Z 
Z Position 

Set, 344 
Z Step Size 

Calibration, 353 
Z-axis, 468 
Zoom In, 462 

Use, 462 
Zoom Out, 462, 477 
Zooming 

preferences, 406 
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